Over 1 million tech questions and answers.

[T480/Win10] Keyboard input disables trackpoint button

Q: [T480/Win10] Keyboard input disables trackpoint button

When using the keyboard, it seems to disable the trackpont's left click button for a couple seconds.It doesn't disable the trackpad or the pointer part of the trackpoint, or even the right or middle click buttons. Only the left click. This is very annoying for playing any kind of games on the machine, and I can't find any setting or registry entry that seems to fix it. Does anyone have an idea of what can be done?

RELEVANCY SCORE 200
Preferred Solution: [T480/Win10] Keyboard input disables trackpoint button

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: [T480/Win10] Keyboard input disables trackpoint button

This post has the same issue, but doesn't actually seem to know what solved it.

Read other 1 answers
RELEVANCY SCORE 67.6

Hi I have a x250 where the mouse courser sometimes drift because of the trackpoint. This is irritating in it self, but what is more irritating is that trackpoint seems to disable the trackpad when it is active/drifting. this means that gestures like two finger scrool does not work as long as the trackpoint is drifting. My old thinkpad did not disable the trackpad when it was drifting. Does anyone know how to fix this problem? Best regardsBrian

Read other answers
RELEVANCY SCORE 67.6

Hi, I'm new here, so I'm not sure it's the right forum. I have a problem with my Thinkpad Yoga S1 (though the problem may be relevant to all models with a trackpoint): When using the trackpoint with my pointing finger and simultaneously left clicking with my thumb (nor right clicking in fact), it doesn't click. On the other hand, if I click without trackpoint fingering it works. What's happening here? Why would trackpoint diable clicking?

Read other answers
RELEVANCY SCORE 67.2

HelloI am having the same problem as many others. My trackpoint and the three keys (right left and middle click) have been disabled. The bios says they are enabled and they have worked before. When I go to settings the option to enable it is greyed out which leads me to think it is a problem registiring the keys. I have tried many shutdowns and reboots but none have worked. What should I do?Some people say that a keyboard replacement is best. Would it work for me?Should I send it to Lenovo for repair?

Read other answers
RELEVANCY SCORE 67.2

Hi,Yesterday arrived my new T480. After a complete system upgrade I tried to enable the trackpoint without success. Even before upgrade it was not working.In the bios it's enabled. In the advanced mouse properties the option is greyed out.This is what i tried following similar threads on the forum:Reinstalled windows 10 home.Enabling and disabling from bios with many restarts.Reinstalling drivers, from microsoft and from lenovo. I have Synaptics driver version 19.3.4.201. Trackpad is working fine. Trackpoint and buttons not. Any help would be appriciated. Thanks.

Read other answers
RELEVANCY SCORE 67.2

I've been having fun with the new T480, except for a problem with the trackpoint. I don't use the trackpoint for much, but I do use its buttons at the top of the touchpad. I noticed that the buttons were not working, which led me to try and see if the red stick was working. When the buttons stop, the red stick stops too. The trackpoint will just stop working, and I can't see any pattern to what causes it to quit.  I was worried that it was a hardware problem, and it might be, but if I go to the settings and disable, then re-enable the trackpoint, it usually starts working immediately. The computer is only two weeks old, and is under warranty, but being without it while I send it in for service is far more expensive to me than buying new parts and installing them myself. But is there a good strategy for exhausting software problems first? The Lenovo vantage update system seems to think everything is up to date. While I've been composing this post, it has started and stopped working twice.

Read other answers
RELEVANCY SCORE 67.2

HelloAs many others have described in other posts, my trackpoint is not working.It sometimes works when I go into advanced boot options, and when I do a hard restart (unplug batteries, or reset bios to OS optimized defaults) it sometimes starts working again for a small period of time. Then it can stop working, either after a hibernation, but also just in the middle of using the computer. (I was watching netflix I think when that happened)What is the best cause of action?Everybody seems to agree, that it is a BIOS issue, as the problem often persists to other OS's.I would rather not open my computer, however I can and have done that in the past with other thinkpads.If I send it in to lenovo, what will they do to fix it there? And can I just do that from home, with a set of small screwdrivers?

Read other answers
RELEVANCY SCORE 66.8

I purchased a refurbished T480. Right out of the box, the trackpoint didn't work. I updated everything, looked through all the settings, and the switch you can click to enable the trackpoint is greyed out. Here it is:I looked through the forums, and most everyone said their trackpad wasn't working either. My trackpad works, but the trackpoint pointer and the buttons above the trackpad don't work. I checked the BIOS and it says trackpoint is enabled. I tried manually installing drivers for the device, as well as uninstalling and reinstalling drivers for the device. Nothing has worked. Help!

A:T480 Trackpoint only permanently disabled

Do you have Vantage installed?  Can you toggle the TrackPoint enable there?
 
Z.

Read other 2 answers
RELEVANCY SCORE 66.8

So ive had my t480 for 2 months now. About 1 month ago the trackpad and trackpoint started observing unusual behavior. When i boot the machine up, the trackpoint doesnt work, but the trackpad works except its very laggy. Eventualy when i start using the machine, the trackpad starts to work regularly. Ive checked the bios settings, xorg config files (i use unix based operating systems usually) and ive tried using windows. None of these worked. So it seems like a hardware issue. What do i do?

A:T480 intermitant trackpoint and trackpad.

Hello and welcome,
 
This is totally out of left field... but I've seen similar behavior when testing live Ubuntu on an X280.
 
It's fixed (perhaps w/out advanced touchpad features) by adding "psmouse.proto=bare"  (w/out the quotes) to the kernel line in the grub boot stanza.
 
Can't explain why it would suddenly change on your machine, so as I said... out of left field...
 
Z.

Read other 1 answers
RELEVANCY SCORE 66

Just got my T480 and I love everything about it except for the touchpad and trackpoint are awful and lacking options. If one of my fingers is touching the trackpoint, sometimes when I double click using the left side touchpad button, unless i do it super slowly, it wont register.If one of my fingers is touching the trackpoint, probably half of the time when I single click with the bottom left 'button' it will register as a double click. Sometimes a single click will register as a triple click; sometimes a double click will register as a triple click.If one of my fingers is touching the trackpoint, for the 'buttons' under the touchpad, there is a long delay before the action registers on the screen. A lot of the time it wont register at all.Sometimes when I push in the touchpad on the bottom (*not* the bottom right) it will still register as a right click. Sometimes pushing in on the left side will register as a right button press. This gets even more screwed up if im touching the trackpoint.I use firefox gestures and to activate you use the right mouse button. If one of my fingers is touching the trackpoint, when I  use the bottom right button to do this, it will often act as if Ive done a right click when i let go of the button.If im moving the trackpoint and press the left side of the touchpad to select multiple things, it wont work (it will very briefly open the selection rectangle and close it). I have to first click down the left side of the touchpad, with abso... Read more

Read other answers
RELEVANCY SCORE 66

I was wondering if there was any way to fix this other than requesting warranty support: 

Read other answers
RELEVANCY SCORE 65.2

Hello, anyone solved this problem or advice please ? The Touchpad and Trackpoint stop working when an external mouse is connected.  Tried several different USB / Bluetooth mice.Also tried in a different T480 Laptop, same issue follows. The option "Leave touchpad on when a mouse is connected" is ticked on in the Touchpad settings. Thanks.

Read other answers
RELEVANCY SCORE 65.2

Several months ago I purchased a new T480 with a GB (UK layout) keyboard (01HX327), and am trying to replace that keyboard with a USE (U.S. Euro layout) keyboard (01HX368) listed here as compatible with my T480: https://pcsupport.lenovo.com/fr/en/products/laptops-and-netbooks/thinkpad-t-series-laptops/thinkpad-... With the original keyboard the keys, TrackPoint and TrackPad all work fine. However, when installing the USE kbd, while all the keys work properly neither the TrackPoint nor the mouse buttons work. I can, however, make the TrackPad work without any problem. With the USE kbd, when I go to the mouse control settings (Control Panel -> Mouse), "Enable TrackPoint" on the ThinkPad tab is greyed out. (It isn't with the UK kbd.) I have clicked on "Advanced settings" "Restore all defaults," without getting the TrackPoint and buttons to work. I also checked that the TrackPoint setting in the BIOS is Enabled. I have removed and reconnected the USE kbd several times just to be sure the two cables are connected properly. They also look identical to the cables for the original UK keyboard. When I reinstall the UK keyboard, everything works fine. And the "Enable TrackPoint" button is clickable on the TrackPoint tab in the mouse settings. A tiny "Language" pane on the right end of the task bar lists the two kbds, UK and US; switching between them makes no difference. Does anyone know how I can keep the "Enable TrackPoint" from being g... Read more

Read other answers
RELEVANCY SCORE 65.2

Have only had my T480 for a few days and Constantly plagued by an issue with the trackpoint and it's buttons. After a random period ranging from 1 minute to 10 minutes, the trackpoint stops working entirely; the touchpad becomes extremely laggy. After about 30 seconds the touchpad is working correctly however the trackpoint and its buttons stop working all together. The only way I have found to solve it, is rebooting the system, however it happens after every reboot. On occasion the trackpoint will work after this, but for only a second before failing to work again. This appears to be random, maybe after 15 minutes of it failing, after forgetting it's broken and trying to use it. This is after updating the Touchpad and pointer drivers, ensuring im on the latest BIOS.However this exact same issue occurs on a Linux partition, which leads me to believe it's a hardware fault.Has anyone experienced this before?

Read other answers
RELEVANCY SCORE 60.8

i have
1- desktop- win10 gateway DHCP
2-laptop win10 LAN static IP
3-laptop WIN8 wifi
4- 2 phones and a tablet WIFI
5- broadcom, LAN and WIFI router
6- samsung TV- LAN static IP model LA40D55 connected by HDMI to win10 laptop(2)

every time the win10 laptop(2) is on no device can connect to the wifi
as soon i turn off the win10 laptop(2) all devices connect normally to the WIFI

extra tests
test 1
on win10 laptop(2)
wifi-off
lan cable disconnected
and still wifi is disabled (!!?!?!!) if win10 laptop(2) is on
i disconnected the HDMI cable and wifi was back on !!?!?!!

test 2
win10 laptop(2)
wifi-off
lan cable connected
HDMI cable disconnected
wifi works

test 3
win10 laptop(2)
wifi-off
lan cable connected
HDMI connected
TV lan cable disconnected
wifi not working

test 4
win10 laptop(2)
wifi-off
lan cable disconnected
HDMI connected
TV lan cable disconnected
wifi not working

after more testing:
to get home wifi to work i need the HDMI cable disconnected in the computer side
plugged in the computer but disconnected in the TV didn't help

wen "win10 laptop(2)" was "win7 laptop(2)" all worked
it only started after i got win10 on the laptop

how can i fix this?
wat is happening? ?!?!?

A:win10 disables home wifi

Is there a MAC address conflict somewhere?

Read other 3 answers
RELEVANCY SCORE 60

I bought a new T480 on SEP 20, It works smoothly until Oct 8. My T480 went restart and restart for no reason. It would shows windos error like this.https://imgur.com/a/esA5wWYI went to the Lenovo Service Center. The support gave me a recovery USB. It would also get into the windows error when i run it.No ways to recovery the system, even i change another storage it would shows same situation.And it also happened on my colleague's T480 today. He bought it last week. And his T480 also had same problem today.I think it's QC problem. And both of them getting unusable after bought it for over seven days. It's critically problem, but I can't replace it with new products.How can I trust this brand again?

Read other answers
RELEVANCY SCORE 59.6

Soundcard: Soundblaster Audigy 2 Value

Somehow every time I bring my PC out of standby, my microphone input will only work for 2-3 minutes. It completely disables after that, sound recorder and everything else (ventrilo mostly). Restarting the computer has no effect. After an hour or so it sometimes comes back but I have no idea what is causing the cut-offs. I believe putting the PC on standby again resets the "2-3 minute timer" or something.

Any help would be greatly appreciated
 

A:Microphone sound input disables after 2-3 minutes after standby

Well I don't think this will help you, but I am having a similar-ish problem in that I can somehow get my mic to work, but when i come back to it a few hours later or the next day it no longer works again.
 

Read other 1 answers
RELEVANCY SCORE 59.6

so i keep having to (re)start the service. (note: the problem only occurs after i had stopped the service one time before)

so is there any way to make it stay up, and not keep having to restart it? yes i have tried setting it to Automatic, and Automatic (delayed start)... all the Recovery options (in case the service fails) are set to "Restart the Service" (reset fail count after 1 day), (restart service after 1 minute) i checked for dependencies, and couldn't see any.

any idears? running a Gateway ZX6800

~~~~~~~~~~~~~~~~~~~~
Windows 7 Ultimate
Processor = Intel Core2 Quad CPU Q8200 @ 2.33GHz 2.33GHz
Installed memory (RAM) = 8.00 GB
System type = 64-bit Operating System
Pen and Touch = Touch Input Available with 2 Touch Points
~~~~~~~~~~~~~~~~~~~~
 

A:Tablet PC Input Service keeps stopping. (it disables touch)

now not only does it disable touch, but it disables the gestures as well. so no dragging with your finger on web pages...
 

Read other 1 answers
RELEVANCY SCORE 59.6

i had to go back to 14393, and the problem was solved, but the officical upgrade for 15063 is coming soon, so is there any solution?

Read other answers
RELEVANCY SCORE 58.8

Dear Dell community,
the E7440/E7420 (and I think many others) has keyboards with (e.g. 04W6PV 08PP00) or without trackpoint (e.g. . RXKD2 0RXKD2)
Subsequently the upper mousebuttons (A12AN5) can/should be removed (which is possible).
However, then I would need another keyboard trim covering the space where the upper mousebuttons have been.
I haven't found any different keyboard trim than 29FWC 029FWC (the one with a recess for the upper mouse buttons). I also didn't find a "filler" for the upper mouse buttons.
A trackpoint-less keyboard can be installed in a laptop with the upper mouse buttons still in place, but it's rather tight and the mouse buttons cannot be pushed properly any more, so should be disconnected.
How do I properly convert a trackpoint-enabled laptop to a trackpoint-less one?
kind regards

A:E7440/E7240/E.... keyboard trim for trackpoint-less (=upper mousebutton-less) keyboard

Hi chaosprevails,Thanks for posting. This has not been tested by Dell, is not advised, and is not supported.

Read other 1 answers
RELEVANCY SCORE 58.8

Got my Spectre X360 15.6 2017 edition few days ago and immediately notice this very annoying issue. In short, the touch function is disabled for about 2 seconds after using the pen, which means everytime when you finish writing something with the pen, you have to wait for about 2 seconds before the touch screen responds to your finger input.  This is really annoying, it slows down my workflow dramatically. And I have never experienced this kind of issue before on any other devices using NTrig digitizer, and I have used a lot NTrig devices (Fujistu 550, HTC Flyer, Sony Vaio Duos, Vaio Flips, Microsoft Surfaces). But I did noticed similar issues on some Wacom AES devices like the Thinkpad Yoga 14. I do remember HP mentioned somewhere that the pen uses Universal Windows Pen protocol, Is this part of the new protocol? Anyway, please please please, HP! Fix this problem and release a firmware update ASAP, I really like the Spectre X360, You guys did a good job in general, but this is a deal breaker, I would hate to send it back.

Read other answers
RELEVANCY SCORE 58.8

Upgrading my W530 Thinkpad to 1607, 3/4 way through the update, the Intel graphics driver is permanently disabled and the laptop screen goes blank.   The only way to monitor the rest of upgrade is to plug in an external monitor.   Once the upgrade is finished, rebooting still has the laptop monitor completely blank or displaying the "Lenovo" logo.   Reinstalling the Nvidia-Intel Win 10 Optimus graphics drivers does not fix anything, the intel video driver stays disabled.   Even if you try to replace it with the latest Intel video driver it does not work.   How could this get through beta testing.   No one with an optimus laptop ever tested the insider builds at all?    Before I plugged in the external monitor, I thought my laptop OS was permanently corrupt.
 
 
Moderator comment: Model added to subject for clarity.

A:W540 - Win10 1607 Disables Nvidia-Intel Optimus Sw...

 

Read other 1 answers
RELEVANCY SCORE 58.8

Upgrading my W530 Thinkpad to 1607, 3/4 way through the update, the Intel graphics driver is permanently disabled and the laptop screen goes blank.   The only way to monitor the rest of upgrade is to plug in an external monitor.   Once the upgrade is finished, rebooting still has the laptop monitor completely blank or displaying the "Lenovo" logo.   Reinstalling the Nvidia-Intel Win 10 Optimus graphics drivers does not fix anything, the intel video driver stays disabled.   Even if you try to replace it with the latest Intel video driver it does not work.   How could this get through beta testing.   No one with an optimus laptop ever tested the insider builds at all?    Before I plugged in the external monitor, I thought my laptop OS was permanently corrupt.
 
 
Moderator comment: Model added to subject for clarity.
Moderator comment  fixed model in title

Read other answers
RELEVANCY SCORE 58.4

2. time this has happened, 10 weeks old machine. Installed with lenovos own OS.just updated. Windows 10 1809 fully patched, same with lenovo updater - Cannot not get back into the machine. Hard reset is needed Scanning fingerprint to unlock windows = Blue screen, not BSOD, just blue background with mouse working.Machine is working, spawning new events in event logger.Crash is this ID in system. Critical    24-01-2019 14:49:41    DriverFrameworks-UserMode    10110    User-mode Driver problems."A problem has occurred with one or more user-mode drivers and the hosting process has been terminated.  This may temporarily interrupt your ability to access the devices." Followed by this event id Critical    24-01-2019 14:49:41    DriverFrameworks-UserMode    10111    User-mode Driver problems."The device HID-compliant headset (location (unknown)) is offline due to a user-mode driver crash.  Windows will attempt to restart the device 5 more times.  Please contact the device manufacturer for more information about this problem." Followed by continius events of these 2 Log Name:      SystemSource:        Microsoft-Windows-Smartcard-ServerDate:          24-01-2019 14:49:42Event ID:      610Task Cate... Read more

A:T480 - FIngerprint scan = "soft Crash" of win10

No way to boot into safe mode, or did that not work either?

Read other 1 answers
RELEVANCY SCORE 58.4

Hello,I?ve got T480 with secondary NvME drive (Toshiba RC100) in WWAN slot. I?ve got issue with random disappearance of drive from Windows (even device manager). After full restart drive is back online with no errors in SMART whatsoever.Where can be problem?Thank you

A:T480 second NvME drive randomly disappearing from Win10

<a href="https://emaildatabaseusa.com">Buy Email List Database </a>

Read other 2 answers
RELEVANCY SCORE 58.4

After installing the latest Win10 and Lenovo updates (about 2 weeks ago) on my T440s the trackpoint buttons no longer work. They worked prior to the updates. I have made sure that trackpoint is enabled in BIOS, I have installed and reinstalled the lastest driver and Ultranav software. But nothing seems to fix the problem.  I tried to go back to prev driver, but unforunately when I reinstalled the driver it over wrote the previous driver that did work.  Interestingly the screen on the new UltraNav app does not reflect the proper button placement for my T440s. I have looked on the internet for about a week for solutions, and I've tried everything that seemed logical... nothing has solved the problem. Thanks for any help...

Read other answers
RELEVANCY SCORE 58

Hey! I'm quite happy with my new P1 2nd Gen, except the pointing devices suck. Lenovo seems to have switched the TrackPoint to ALPS which comes very stiff, choppy and inaccurate. I played around with udev rules and acceleration settings which made it a bit better, but it is still far from the awesome accuracy and smoothness of the W540, my last machine. Same with the three buttons on top of the TrackPad - especially the left one doesn't react reliably when hit on the lower right corner. I have to press a second time every ten clicks or so. This definitely sucks, so my question is: Is anyone aware of other manufacturers/options of especially TrackPoints and TouchPad-buttons for the P1 apart from ALPS? BestMarkus





--Your ads here!

Read other answers
RELEVANCY SCORE 57.6

On a few previous occasions, while running my Lenovo Thinkpad T480 running Windows 10 (10.0.17134 Build 17134), it shuts down without any prior notice nor warning, loosing any unsaved data. Each time it occurred, the machine started up just fine when powering on, still on battery only.It wasn't until today that I came to learn the reasoning. Prior before the unexpected shutdown, I had seen that Battery 1 was at 5%, and Battery 2 at around 80%. Minutes later, the laptop turned off without any warnings. Once rebooted and still running on batteries only (not plugged in), the battery status shows: Battery status after rebootIn other words, my laptop does not switch over to the secondary battery as soon as the first one runs out of juice. I have searched the forums but could not find any previous reporting of the same, so any advise how to troubleshoot this behavior? I'd really like to get this fixed as each time this occurs, I risk loosing any unsaved data.

Read other answers
RELEVANCY SCORE 57.6

I have a Dell D610 laptop w/ XP Pro SP2... or had.

I have a corrupted registry entry hosing the keyboard input. The mouse works fine up until the point when I kit the first key on the keyboard when under the Graphical Windows interface. After I hit any key, the mouse freezes as well. This happens if I use the laptop keyboard or an external keyboard connected to a PS2 jack.

I have performed hours of troubleshooting and it is not the keyboard hardware. Keyboard input works during all non-graphical UI (BIOS, Recovery Console, etc.). I even removed the drive and plugged it in to another computer. I made a copy of the WINNT\system32\config files (sam, default, security, system, software) and replaced them w/ a copy of these files from WINNT\repair. The computer boots to Graphical Windows and I am able to type in this session just fine.

How can I "erase" the keyboard driver corruption in the registry (or perhaps a corrupted driver file or set of files)? The problem is that I can't boot the system to a point where I can edit the "corrupted" keyboard entries. I can't use the Recovery Console because I don't have the Administrator password. So I tried to install SP3 from a bootable CD. The minute it asks me to type in the Product Key (a graphical dialog box), input is frozen a the first keystroke (even a key like Caps Lock). Can I actually edit the registry that resides on the boot drive while it is connected to another computer? Any other suggest... Read more

Read other answers
RELEVANCY SCORE 57.6

The left click above the track pad doesn't seem to properly register my click unless I press hard or at a certain spot or angle.  Is this something that can be fixed without an RMA? Where is the closest repair centre in Toronto?

Read other answers
RELEVANCY SCORE 57.6

Thinkpad TrackPoint center button has come off the keyboard. Is there a trick to getting the button back on the keyboard? Whenever this has happed on my other thinkpads I just pushed the key back on, but I am having no luck. I have a thinkpad p73. 

Read other answers
RELEVANCY SCORE 57.6

Hey folks, The middle button for trackpoint doesn't work. All drivers are up to date. Middle button is enabled for scrolling, not clicking. Middle button works when switched over for clicking. It just randomly stopped working last week, but it works when I switch it over to clicking in the settings tool. Any ideas? Thanks

Read other answers
RELEVANCY SCORE 57.6

Got a T440s Touch. Trackpad looks fine but the left side is slightly tilted compared to the right. Clicking the buttons at the bottom work and the right TrackPoint button at the top of the tochpad works, as does the centre scroll button, but the left one doesn't. The left button doesn't seem to click - can this be fixed easily? Have tried playing around with drivers, blowing compressed air into the trackpad, updating BIOS, enabling/disabling TrackPoint in the BIOS but all to no avail. Any ideas? If the worst comes to the worst I have an L540 - can I swap the trackpads over?

Read other answers
RELEVANCY SCORE 57.6

I guess I need to stop installing drivers...  I unstalled the latest Synaptics UltraNav drivers for my X1 yoga today as advertised by System Update (Thinkvantage and companion).  Now it's super-finicky, difficult to scroll on the trackpad, but even worse I can't set the middle button on the trackpoint to scroll anymore!  It just resets to "middle-click" in Lenovo Settings.  I'm a bit beside myself because now I have a yoga that does not yoga (touchscreen does not work after updates) and now I can't even consistantly scroll  I tried to uninstall it as per the readme that came with the update but that does not even work, complaining that a dll file is not a valid windows application.

Read other answers
RELEVANCY SCORE 57.6

Hi,
 
On my X1Y3 it started about a month ago.  Bascially after anywhere from 5-30 minutes of the computer turning on my trackpoint icon gets stuck with the middle scrolling point icon anytime im in a text field.  It acts like the middle track point buttoin is depressed even when its not.  see below picture circled in yellow.  This is not related to a specific browser.  It happens in Chrome, IE and Edge.  Synaptics driver version 19.3.4.224.  I updated to the current driver about 3 weeks ago when this problem 1st started.  It happened on the prior driver too.
 

Read other answers
RELEVANCY SCORE 57.6

Currently my TrackPoint middle button does scrolling as desired but when I release it, it pops up a right-click menu.  I can't figure out how to turn off the right-click functionality.  Any ideas? I believe I have fully explored the entire Mouse properties dialog from Control Panel, including the advanced one with the special TrackPoint options.  I tried any option that looked even vaguely related, and nothing helped. Thanks in advance!

Read other answers
RELEVANCY SCORE 56.8

I have upgraded my old T410i with some extra RAM and an SSD. The system works great and fast. There is one problem. I have noticed that although my trackpoint and right and middle button (above trackpad) work like the should the left button (above trackpad) doesn't. I thought this has to work like the left mouse button or the left button under the trackpad but it doesn't. I have the latest bios version 1.45 installed and the latest drivers. I have also tried to detach the keyboard and attached it again. After that I tried to disable the trackpoint in the bios and enable it again. This doesn't help either. Maybe it is a defective key because all the other functions and keys do work. Is there something overlook? 

Read other answers
RELEVANCY SCORE 56.8

I've had this problem before and had a replacement, but in the replaced machine the problem came back. Especially when pressing the button all the way on the left side it is sometimes unresponsive even though it makes a clicking noise. But sometimes it works, so maybe it is caused by dust? Is anyone else having this problem?

Read other answers
RELEVANCY SCORE 56.8

While updating my work P50 to windows 10 1809, I noticed that the mic mute button no longer worked.I tracked it down to the APS dirver, if I uninstall APS the button works fine.If I install:https://support.lenovo.com/be/th/downloads/ds014892The Mic Mute button stops working. FN-F4 also is not working.From Lenovo Vantage it was still possible to mute and unmute the mic. As I do a lot of webex it is very annoying that MIC mute became disables.Anyone else with a P50 that can replicate the behaviour with Win 10 1809?All other drivers and BIOS up to date..

Read other answers
RELEVANCY SCORE 56.8

Hi
I have been using the start button changer from the windows club which works fine except that the tooltip no longer appears. If I change back to the original the tooltip reappears.
I can change the tooltip then using the start button tooltip text changer (sbttc.exe again from the the windows club) but as soon as I run the orb changer the text once again is gone.
Has anyone else experienced this sort of behavior and anyway around it.

A:Start button changer disables the tooltip

Welcome to Seven Forums aubsmm. I use the changer, but directly from Kishan himself, not via The Windows Club. It is likely all the same except the graphics though.

Windows 7 Start Orb Changer: Ultimate Tool To Change Your Start Orb | door2windows

I get tooltips still, so generally, it does not disable them. I take it you have tried different orbs, just to be sure? You might try downloading the linked version, and see if it has the same behavior. You could also try Startorbz

StartOrbz v3.1.a by Blizo on deviantART

StartOrbz - Start Orb Manager & Creator

A Guy

Read other 1 answers
RELEVANCY SCORE 56.4

I've a problem with my T480 (non-s) with the Fibocom L830-EB after installing the newest firmware version 18300.1002.00.01.01.17 und driver.  Since this one new firmware, the L830-EB it is unusable for me due to connection dropouts and even due to L830-EB-device-whole-disappear-issues on system driver level, where only a device-disable-and-reenable on the device manager or a reboot helps then in these cases. The longest stable connection i have had since then is about one minute, after which the problems will occur, in other words it is completely unusable now. Please fix it, or alternately provide the old firmware with downgrade-option. My T480 is running with Windows 10 1809 and Arch-Linux (full-encrypted dual-boot).

Read other answers
RELEVANCY SCORE 55.6

So, I got this computer a few days ago and it works great. Only problem is that every time I switch out of tablet mode or if I open it, my cursor moves up, and I have to tap the trackpoint a lot in order for it to stop. I took it off and I realized that if I hold down the b button hard enough, it actually moves the cursor up. Is there any way to fix this irregular trackpoint behavior? It's probably hardware related, so I might have to send it in for repair (ugh).

Read other answers
RELEVANCY SCORE 55.6

Recently I've began to experience spurious activations of the middle button. On Linux this manifests as the text in my clipboard being pasted in whatever I'm currently working on. It seems to be related to applying pressure around the trackpad (i.e. either the large areas to the left and right), but more specifically any twisting of the frame (i.e. trying to move the left side of the laptop down and the right side of the laptop up, or vice versa). It is very sensitive to this when being used on my lap, though it also occurs when the laptop is sitting on a desk. When the issue is present, it becomes painful to do anything on the computer, since random bits of text keep getting pasted into whatever I'm working on. I will probably end up having to disable the middle button in software to make the computer usable again. I can't see any particles in the openings around the middle button, and there hasn't been any water damage. I'd be interested in seeing if anyone else has this issue, or if anyone can suggest any possible fixes.





T480 / i5-8350u / 16GiB (8+8) RAM / MX150 / 2560 x 1440 / Arch Linux

Read other answers
RELEVANCY SCORE 55.6

The middle button no longers scrolls through a window. It DOES, however, works as a middle button when I change its function to that.

Read other answers
RELEVANCY SCORE 55.2

Hi Lenovo, Currently the Trackpoint's middle button can only do either scrolling or middle mouse button click in Windows. This behavior can be set in lenovo vantage or mouse settings. Could you provide option to enable both scrolling and middle mouse click functions at same time? In linux this is already supported out of the box for a long time. The only workaround in windows is by using third party software called TPMiddle, but this software only works with Synaptics trackpoint, it doesn't work with Elan or ALPS trackpoint.

Read other answers
RELEVANCY SCORE 55.2

There seems to be a serious design flaw with the middle button on models shared with the T480. The problem is specifically that it is possible to be depressing the button without software reflecting this -- e.g. mmb is depressed and pressure is being applied to trackpoint but the mouse on-screen moves instead of displaying the scroll icon. This is due to the pressure required to make the connection from key to board is more than the pressure required to physically "feel" that the button is depressed. This results in the user having to press the middle mouse button disproportionately hard to ensure that scrolling does not cease. Of course, this in itself is unsatisfactory as it is much more likely to cause hardware damage when disproportionate pressure is required to fully utilize the device. I will be testing this on other models at my nearest vendor at some point, I recommend someone nips this in the bud soon before the wave of warranty claims come flooding in.

Read other answers