Over 1 million tech questions and answers.

Lenovo ThinkCentre Edge E73 fails to boot [winload.exe]

Q: Lenovo ThinkCentre Edge E73 fails to boot [winload.exe]

Hi,

Yesterday I received my Lenovo ThinkCentre Edge E73 and the first thing I did was update my Windows 7 professional. However, after it had rebooted about 3 times it froze on the 'loading windows' screen.

After a reboot, the startup repair launched and was restoring to a previous state. The pc rebooted and tried to do a CHKDSK but it failed and loaded the welcomescreen but froze with the message that winload.exe was damaged. Knowing about the system recovery partition I booted it at start and selected the option to restore the whole pc to factory state. Unfortunately, this happened.

I tried using a retail windows 7 pro-disc to repair the computer since the recovery partition shortcut (f11) didn't work anymore. However, it didn't even recognize that the old windows was there, untill I looked at the partition manager.

It seems the recovery partition is still intact but I can't boot to it anymore. Will it work if i delete the old windows7_os partition or do I have to do anything else? The bios is setup to start from the harddisk.

Thanks in advance,
Joeri

RELEVANCY SCORE 200
Preferred Solution: Lenovo ThinkCentre Edge E73 fails to boot [winload.exe]

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Lenovo ThinkCentre Edge E73 fails to boot [winload.exe]

Hi, Welcome to Seven forums.

Try this **FIX** Winload.exe Is Missing Or Corrupt (No Its Not). Might be of some help.

Read other 8 answers
RELEVANCY SCORE 76.8

HI, I can access bios, when system tries to boot black screen with blinking dash (-) and continusly starts beeping.  I don't think its a ram issue I removed the ram and then system starts different type of beeping with no display. But here system is starting can easily access bios but when its boots its start beeping. I try to boot from usb too and same happen.  Confused, please help !!!

Read other answers
RELEVANCY SCORE 76.8

It constantly ?goes black? - says its switching from VGA Mode(no signal) to aio mode. It happens on average 10-20 times a day.please help
 

Read other answers
RELEVANCY SCORE 76

Hi All,  This is my first post on these forums and I have recently in the last couple of months purchased the above computer. I have made a couple of upgrades to it, in the form of an SSD hard drive and using the Crucial memory scanner I have upgraded the ram from 4gb to 16gb.  It now runs extremely fast indeed, but when I turn the computer on, when it posts it beeps twice, two short beeps, then continues to load windows 7 fine and works flawlessley.  I have been trying to diagnose the two short beeps upon startup for a few weeks now and am getting no where fast. I found the following article on these very forums but the suggestions dont seem to have made a difference to my situation.  https://forums.lenovo.com/t5/Lenovo-E-H-K-M-Q-and-ErazerX/Lenovo-H330-2-short-beeps-at-power-up-but-... This issue can be intermittant, I would say it happens 6 to 7 times out of every 10 times the machine is turned on. Initially I wasnt getting any form of error on the screen at all, until I went into the BIOS, cleared the error log and rebooted the machine. Then I got the error as follows - Error 0162 : Setup data integrity check failure Now this error code does not seem to exist on the Lenovo website, I found the following links which were helpful in showing me all sorts of other codes and beep sequences, the first one lists the two short beeps and links to an error code list - https://support.lenovo.com/us/en/documents/migr-46... Read more

A:Lenovo ThinkCentre Edge E73 two beeps on post then...

Lenovo has identified an issue where some ThinkCentre systems with Samsung PM871 SSDs may not boot as expected or return a 0162 error code during POST. Firmware has been released that resolves the issue.
 
To learn more, please see this Service TIP: https://support.lenovo.com/us/en/solutions/SF16-D0058
 
Thank you,

Read other 1 answers
RELEVANCY SCORE 75.2

Hello!I heave a Lenovo thinkcentre edge 71 i3(out of box), i installed windows 7 home premium on it, my problem is after install(no updates,no driver installed) i try to shutdown windows and the screen freeze(on shuting down).I can't turn off the pc only using the button, i installed the video diver(intel hd 2000) and the windows shutdown but the pc still runing(the green light is on,fans are working,dvd-rom as whell).I installed all the drivers and updates,bios update, but no changes!i don't now what to do, any ideea? thank you!

A:Lenovo thinkcentre edge 71 freeze on shutdown(clea...

Hello bogdanx003 and welcome to community,
 
The BIOS update helps in resolving the issue. Kindly change do the power drain and change the main, refix the power connector on system board  then check.
 
If the issue persisting then check with live Linux disc and feedback us.
 
 
Best Regards,
Tanuj

Read other 7 answers
RELEVANCY SCORE 72.8

Hi. I have a thinkcentre edge 72, Intel Core i5-3330s 3.20 GHz - Intel H61 - 4GB DDR3 - 1TB HDD - DVD/RW - Windows 7 Pro 64Bit One day on startup (from power button) it just ran the fans for a 1 second, and then shut down, then the fans ran again after about 4 seconds for 1 second again and shut down, and repeats. I took the thing apart, fiddled with connections, removed the ram and put it back in, then did the paperclip test on the powersupply.  The powersupply was giving out the required voltages on yellow, orange and red etc.  Powersupply fan runs.  Seams the powersupply is ok. tried removing almost everything from the motherboard - DVD, harddisk, fans, power button (shorted the startup from the connection on the motherboard). Seems to me either the RAM is no good, or the motherboard has a problem.  I don't have any suitable extra ram, so can't test that. I guess before I go out and buy a new motherboard has ANYBODY ANYWHERE had this problem with a Lenovo ?    Can Lenovo experts indicated what they think this might be ? If Not, how can I get my hands on a replacement motherboard? I'd rather not change/upgrade as I don't want to have to reinstall windows 7 or risk data loss.   thanks! Guy  

A:thinkcentre edge 72 won't boot up. fan runs then s...

I see no other replies to this... I had somewhat similar problem, 3 days ago: I had Windows7 in "sleep"; when I pressed Power button, only got auxiliary fan full on until I pulled the power plug. Any subsequent reattachment of power resulted only in auxiliary fan full on.  An other forum entry's response led me to replace the CMOS battery. Problem fixed.

Read other 2 answers
RELEVANCY SCORE 72.8

Hi All,
 
I have a query and would very much appreciate some advice.
 
I am using a Lenovo Edge 72 Desktop (Thinkcentre) Type 3484 Model 3484JEG running Windows 7 64bit pro. The original graphics card has a max resolution of 1920x1080 but I would now like to run a monitor with a resolution of 2560x1440.
 
Could anyone please recommend a compatible graphics card that can output with that specific resolution?
 
The following card can work with that resolution but I have no way of knowing if it is compatible with the pc?
https://www.custompcparts.ie/video/graphics-cards/gigabyte-gv-n730-2gi-geforce-gt-730-2gb-gddr3.irel...
 
Thanks in advance for your help..
 
Mod:  edited Subject line with detailed problem description













Solved!

Go to Solution.

A:ThinkCentre: which version Gt 730, 2560 x 1440 required (Lenovo Edge 72, 3484, 180w)

What is it that you're wanting to do with the hi-res monitor? 

Read other 9 answers
RELEVANCY SCORE 70.4

Lenovo Edge 2 1580 fails to power on completely.  There is a slight glowing from the screeen but other than that it does not complete the power on process.  I was able to get it to boot up by removing the CMOS battery and found a bios updated that needed to be applied:  D3CN32WW.  I applied the bios update and thought that fixed the problem.  I rebooted fine a few times with the CMOS battery in but then stopped again.  There is a note in the bios update file for the Ideapad 300s/500s failing to power on when it is booted the first time or after a period of normal use.  This is very issue I am having.  However, I can only get the computer to work correctly if the CMOS battery is removed.  Anyone else having this issue?

Read other answers
RELEVANCY SCORE 68.8

Lenovo:
Model (Product) #: 10G9000NUSSer #: XXXXXXXX                       Serial number removed per forum rules - modBIOS: M00KT33AUS
I'm a casual, reasonably competent casual operator, not IT professional.
 
Power-up, "Lenovo" appears. Then one-line msg appears on black screen, words-to-the-effect: "no operating system." Tried depowering, restarting several times. Somewhere in the sequence, instead of "no operating sysstem," a Windows logo (four screens) appears followed by list of options to fix problem. most likely of which seemed to require a complete system restore using restore-to-factory-configuration media. I have restore on a flash drive but have never done it and wanted to avoid doing now.
 
Cutting power from wall and waiting 30 seconds to restore power resulted in normal boot.
 
What's going on?
 
Mod:  added the system type and the specific error msg to the Subject line

A:ThinkCentre: "no operating system" msg and fails to boot.

I cannot be sure without seeing it, but it sounds like your disk might be dying.  First step is to back up all your data.

Read other 3 answers
RELEVANCY SCORE 68

I have a ThinkCentre M83, and won't boot after the installation of the suggested BIOS update (by the Lenovo software).There was no error message during the installation and proceed to reboot by itself. But then, the machine is stuck on the "Lenovo splash screen".Does anyone have any suggestions for restoring the BIOS ?Thanks a lot!

Read other answers
RELEVANCY SCORE 62.8

Having an issue with a m725s when imaging the PC it boots fine then on restart it comes up with no bootable devices, confirmed that the SSD is visible and not malfunctioning. Tried swapping SSD from a known good working m725s and the same issue comes up.(Also swapped the drive to the other computer and it boots fine) Not sure if this would be bios related or other hardware causing it.  

Read other answers
RELEVANCY SCORE 62.8

Hello everyone, I need some help, I have a Lenovo ThinkCentre A55 9636 Desktop, and I need to boot off a CD but when I insert the CD in the CD/DVD-ROM and restart, it won't boot of the CD, it doesnt even give a message at startup to change the boot sequence (like press F2 for boot) or something like that. anyhelp would be greatly appreciated. thanks,    












Solved!

Go to Solution.

A:cHANGE BOOT ORDER ON A Lenovo ThinkCentre

Hello, I am still struggling with this, and I hope that someone will be able to get the chance to assisst me with this. Thanks,

Read other 9 answers
RELEVANCY SCORE 62.8

I just got a recent AMD Polaris card (RX 550) for Lenovo ThinkCentre M91p, and it simply doesn't boot with it. It doesn't even get to the starting splash screen with Lenovo logo. The monitor remains blank. I updated the BIOS to the last release I could find but it still didn't help. Can anything be done with it? It works with Nvidia cards, but I'm running Linux and want to use open drivers, so AMD is a much better option. I replaced the power supply by the way with better one.

Read other answers
RELEVANCY SCORE 62.8

Having an issue with a m725s when imaging the PC it boots fine then on restart it comes up with no bootable devices, confirmed that the SSD is visible and not malfunctioning. Tried swapping SSD from a known good working m725s and the same issue comes up.(Also swapped the drive to the other computer and it boots fine) Not sure if this would be bios related or other hardware causing it.  

Read other answers
RELEVANCY SCORE 62.4

Legacy boot works fine. UEFI network boot fails on configuring interface after pulling down ipxe.efiTried on a Lenovo laptop with the same network adapter just fine

Read other answers
RELEVANCY SCORE 62.4

SCCM Windows 10 boot Lenovo Thinkcenter M920S after booting automatically restart how we solve this issue

Read other answers
RELEVANCY SCORE 60.8

Hi,

I'm trying to do a fresh Win 8.1 32 bit installation on a completely fresh new hardware.

I've downloaded Win 8.1 32 bit ISO from Microsoft, and convert the ISO to a bootable USB, using Rufus.

When the computer boots, installation starts, and stops after several seconds with a BSOD, with the title "Recovery". The OS couldn't be loaded because code integrity failed to initialize.

File \windows\system32\boot\winload.exe

Please remember that this is a fresh new harddrive, that never had anything on it before.

Any remedy would be greatly appreciated.
 

A:Solved: Win 8.1 installation fails with winload.exe

Read other 14 answers
RELEVANCY SCORE 60

Hi, I have a 2010 Lenovo Thinkpad Edge Notebook (NSW DET SCHOOL LAPTOP) and it was unlocked by the tech guy at school when I graduated 18 months ago. Worked perfectly fine until a couple of months ago when it just crashed and wont load past the first page. Have tried several hard resets, etc but no luck. I have important documents on the notebook and I need to get it working again as I have to transfer all my school and work documents to my macbook. I received the notebook from my school about 3 years ago, if that and never had any issues until now. Any advice would be greatly appreciated! Thankyou

Read other answers
RELEVANCY SCORE 60

If I press enter on one of the options, nothing happens. If I press Esc, nothing happens. Can someone please explain how to fix this? I'm not afraid to have the computer factory reset, but I can't seem to be able to even do that.

Read other answers
RELEVANCY SCORE 60

Hi, I have a 2010 Lenovo Thinkpad Edge Notebook (NSW DET SCHOOL LAPTOP) and it was unlocked by the tech guy at school when I graduated 18 months ago. Worked perfectly fine until a couple of months ago when it just crashed and wont load past the first page. Have tried several hard resets, etc but no luck. I have important documents on the notebook and I need to get it working again as I have to transfer all my school and work documents to my macbook. I received the notebook from my school about 3 years ago, if that and never had any issues until now. Any advice would be greatly appreciated! Thankyou

Read other answers
RELEVANCY SCORE 60

Hello i have a 13" Lenovo laptop with windows 7 pro on it. It has no cd/dvd rom drive. it crapped out on me so i decided to reinstall windows using the recovery function. i restarted computer went to recovery then went to reset to factory defaults. Everything went smoothly, it finished then it restarted. it was taking a little long to restart, so like a idiot i hit the power button. then a black screen showed up "windows failed to start. a recent hardware....etc 1. insert your windows installation disc and restart your computer2. choose your language settings, and then click next3. click "repair your computer  File: \Windows\system32\winload.exe Status: 0xc000000f Info: The selected entry could not be loaded because the application is missing or corrupt. i restarted computer tryed to go back to recovery but then it says something about signature corrupt or missing or something. so recovery doesnt work can you believe that. i then created a system repair usb drive booted to it then attempted to repair it. i went to repair but it couldnt repair it because their was no operating system on it. what a dillema Please help.  

Read other answers
RELEVANCY SCORE 59.6

I have a Edge 2-1580 Laptop (Lenovo) that I rarely use.  I turned it on today for the first time in a couple of months and it is stuck in Boot Menu.  Below are the options that I appear.  I have tried hitting Enter on each option, Escape and a number of other options but I cannot get out of the menu.  Does anyone have any suggestions that could help me exit the menu? 1. Windows Boot Manager2. PCI LAN: EFI NETWORK (IPV4)3. PCI LAN: EFI NETWORK (IPV6)

Read other answers
RELEVANCY SCORE 59.2

Hello,I have the ThinkCentre Edge 72 Desktop with Intel i5.How many RAM can I plug in the two slots?I have read somewhere that the maximum Ram is 16 GB. Is this true and means it 2x8GB or 2x16GB?Wich manufactors are best for this motherboard? RegardsAndreas

Read other answers
RELEVANCY SCORE 59.2

my problem is very awkward and got me really frustrated so ill tell the story couse i have no clue what's with my lenovo... and please help me with anything you know. first my model is 3414D3U Intel Core i5-3470S Processor4GB500GB 7200RPM S-ATA HDDno diskette driveAll-In-OneIntel HD GraphicsSlim DVD RecordableGigabit EthernetWindows 8 Professional 64  it begun after upgrading to windows 10... it used to run smoothly with the new windows 10, then suddenly it just wont boot the bios!! theres a power led on, and the screen works fine but theres no respounse from the system, not even turning on the screen... i left it for about 3 years and used its screen for gaming consoles, then the last week i decided to check on microsoft support for a solution... so turned on my lenovo and pressed the key combos that have been told by microsoft (holding windows key+cntrl+shift+B then pressing f1 or f2 or f3.. also did caps+num also spammed f1 and f2 and f11 and f12) i thought it was dead already so i left it on, and got on my xbox... then it was the surprise!! it decided to boot to the bios menu after leaving it on for about 20 minutes!!... so i updated the time on the bios and ENABLED FLASHING THE BIOS TO OLDER VERSION then restored it to optimal defoult... it booted up windows like it was fixed !!! then after turning it off and getting back to it after a couple of hours, its dead again... no boot and no bios menu...so got to chat with the amazing guy... Read more

Read other answers
RELEVANCY SCORE 59.2

my problem is very awkward and got me really frustrated so ill tell the story couse i have no clue what's with my lenovo... and please help me with anything you know. first my model is 3414D3U Intel Core i5-3470S Processor4GB500GB 7200RPM S-ATA HDDno diskette driveAll-In-OneIntel HD GraphicsSlim DVD RecordableGigabit EthernetWindows 8 Professional 64  it begun after upgrading to windows 10... it used to run smoothly with the new windows 10 then suddenly it just wont boot the bios!! theres a power led on the screen works fine but theres no respouns from the system not even turning on the screen... i left it for about 3 years used its screen for gaming consoles then one the last week i decided to check on microsoft support for a solution... so turned on my lenovo pressed the key combos that have been told by microsoft (holding windows key+cntrl+shift+B then pressing f1 or f2 or f3.. also did caps+num also spammed f1 and f2 and f11 and f12) i thought it was dead already so left it and got on my xbox... then the surprise!! it decided to boot to the bios menu after leaving it on for about 20 minutes!!... so i updated the time on the bios and ENABLED FLASHING THE BIOS TO OLDER VERSION then restored it to optimal defoult... it booted up windows like it was fixed !!! then after turning it off and getting back to it after a couple of hours its dead again... no boot and no bios menu...so got to chat with the amazing guys on microsoft support and they helped me ... Read more

Read other answers
RELEVANCY SCORE 59.2

HiHow much RAM can my PC hold?it is stated 8GB some places and 16 GB other places. Please help my pc:Lenovo Thinkcentre Edge 72 3493 AZG Thanks

Read other answers
RELEVANCY SCORE 58.8

Hi,I am Dr Simon Andrew casey. I have a Edge 15 that displays the Lenovo logo with dots moving in a circle during booting, it will stay like that for hours. What are my options to fix it besides boot from an installation USB and reinstall the OS?p.s. This problem suddenly appeared about two months ago, I am guessing after installing one of those Win10 updates on its own.

Read other answers
RELEVANCY SCORE 58.8

Hi Is it possible to upgrade CPU on my  ThinkCentre Edge 71 (1578E1G) G840 2.80GHz to Intel Core i5 or i7? My motherboard:Manufacturer    LENOVOModel    To be filled by O.E.M.Version    ThinkCentre Edge71Motherboard Chipset:  Intel H61 (Cougar Point)Chipset Vendor    IntelChipset Model    Sandy BridgeChipset Revision    09Southbridge Vendor    IntelSouthbridge Model    ID1C5CSouthbridge Revision    05 My CPU: Processor Name:                         Intel Pentium G840  Original Processor Frequency:           2800.0 MHz  Original Processor Frequency [MHz]:     2800  CPU ID:                                 000206A7  CPU Brand Name:                         Intel(R) Pentium(R) CPU G840 @ 2.80GHz  CPU Vendor:                             GenuineIntel  CPU Stepping:                           Q0  CPU Code Name:                       ... Read more

A:Upgrade CPU on ThinkCentre Edge 71

Knows anyone?

Read other 4 answers
RELEVANCY SCORE 58.8

Hi, Got a ThinkCentre Edge72 that I am attempting to recover to factory settings. The partition drive with the Lenovo_Recovery is there, however pressing F11 on start up does nothing. I can access Windows System Recovery Options, when I try System Image Recovery, it is unable to find an image. Further inspection suggests that someone had installed a fresh copy of Windows by other means thus removing any Lenovo software/tools which I think might be what I'm missing to access the Lenovo recovery options correctly. Is there any tools avilable that may allow me to use F11 and use the Lenovo_Recovery Partition?  ThanksTom

Read other answers
RELEVANCY SCORE 58.8

changing psu, using good gpu, changing cassing. very easy diy. even kids can do.it uses 2 hdd , 1 tb n 500 gb...can use ssd too if i want. u should try it. dont use lenovo parts....they are useless and low class, low specs and expensive. better u search and build ur own.in the end, while gathering ur cash, throw away that useless lenovo motherboard n procie, and build a good one. its my plan, in next 3 months. never hear lenovo call centre people tell u about what u cannot do bout ur old crap lenovo pc.

Read other answers
RELEVANCY SCORE 58

Hi community, I turned off my laptop as normal and when I started it again it shows a PXE boot error message fast and startsup automatically again. When I try System Recovery it goes back to that same message and the whole process starts again(off and on). Any suggestions will be appreciated please.

Read other answers
RELEVANCY SCORE 58

Hi recently my yoga running Windows 10 has failed to boot. If I press the power button it will spin with the Lenovo icon for a while then BSOD with the Driver State Power Failure Error, and restart. When it attemps to run automatic repair it never gets pass the preparing automatic repair screen before BSODing with the same error. When I try using the nova button it directly goes to attempting automatic repair and BSODs, bypassing the nova menu. I made a usb drive with windows 10 but I'm unable to get the machine to show a boot menu or neverless boot from the flash drive. Any suggestions on how to complete a boot or to boot from the flash drive?

Read other answers
RELEVANCY SCORE 58

Hello everyone, is there a way to control the fans  of a edge 72 3493AYG ?  i connected a 4 pin fan to the pwr fan connector but i can't manage it even using lenovo power manager where i can set only the cpu fan

Read other answers
RELEVANCY SCORE 58

Hello, So I have this Lenovo ThinkCentre Edge 92 and I cannot for the life of me reset the BIOS password. It doesn't let you do anything without it - installing windows etc. I did get windows on by installing the HDD in another PC and putting it back in the 92, so to just boot i have to press F2 at startup. It's really annoying to have this password on.Things I've tried:CMOS battery removal, waiting for at least 30min and then putting it back.Moving the jumper one pin and then back.Debug commanddebug-o 70 10
-o 71 aa-q Does anybody have other suggestions to try?

Read other answers
RELEVANCY SCORE 58

Hi All,
 
I found this article is helpful with useful info.But I got one quetion here. I got a few set of PC which are ThinkCentre Edge 720 without Graphic Card and I would like to add Nvidia Quadro K620 2GB DDR3  in it. Appreciate your advice if this graphic card is compatiable to use ?
 
Regards,
Yan
 
 
(Mod edit: Split question from a thread in ThinkStation and moved to ThinkCentre, then edited title accordingly)

Read other answers
RELEVANCY SCORE 58

Just upgraded to Win10, and my screen seems to have slipped out of alignment.I now have an extra inch to black screen at the bottom, and the top inch of the screen appears to extend to above the physical screen.With an old fashioned monitor I'd just "wind down" the screen and recentre it using manual controls, but how do I do that with the inbuilt screen?Thanks

Read other answers
RELEVANCY SCORE 58

I have a thinkcentre edge 92z all in one (3426C2B).There is some trouble of the windows and I'm considering to reinstall the os.Then I wonder if I can add a msata ssd to it and install the os to it to boost the performance.I read another post here saying that it is possible.However, when I asked the local lenovo support via email, they just replied me with the Hardware Maintenance Manual saying that there is no msata slot so it is not support. Can someone please confirm the real picture.many thanks.  

Read other answers
RELEVANCY SCORE 58

Fault has just occured.Sleep set to 30 minutes, but computer will not wake up.Have tried differant Power Plans but no solution.Have run Lenovo Diagnostics but NFF.Have run Microsoft "Troubleshoot", NFFThink this srated after installing "Power Manager" Program, I have now uninstalled this.can only wake computer by disconnecting from mains supply & the restarting or setting Power Plan to "Nevor Sleep"

A:Won't Wake Up from Sleep ThinkCentre Edge 72

I have the exact same problem with my IdeaCenter A730 and no one has responded to my posts. This problem seems to be common and no one has offered any assistance or feedback. 

Read other 6 answers
RELEVANCY SCORE 58

Since I have installed win7 64bit, the pc does not switch off after Power down command. For switch off i must hold the power button >10sec.Thanks for Help.

A:ThinkCentre Edge 71, Power LED does not switch off

Hello Walter,
 
Please update the BIOS which will resolve the issue.
http://download.lenovo.com/ibmdl/pub/pc/pccbbs/thinkcentre_bios/9qjy36usa.exe
 
 
You may also try the Windows registry setting. Kindly be careful while editing windows registry.
Have a look at the following registry location (note that you need to invoke regedit.exe with administrative privileges in order to make any changes in this location) and ensure that the value ClearPageFileAtShutdown is set to 0 (if it is set to 1, change the value to 0).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
 
Best Regards,
Tanuj

Read other 7 answers
RELEVANCY SCORE 58

Hi, I have a ThinkCentre Edge SFF pc. I went to add some (compatible) RAM.Upon reboot I now get 2 short beeps (black screen) then the system shuts down after about 10 seconds.I have tried the ram in a different slot , reverted to the original ram, tried new ram but all to no avail. Tried disconnecting everything one by one but no joy. Any help would be greatly appreciatedHoward

Read other answers
RELEVANCY SCORE 57.6

P71 fails to boot up to Win 10.  Stops at screen displaying red LENOVO logo with instructions to press enter.  Device was working until I returned home (packed in case & then in back pack).  Pressing enter does nothing, have tried with battery, without battery (AC only) & with battery & AC.  Have tried pressing PF12, PF1 as well as other removing battery and pressing power button 10 times & then holding if for 30 seconds (suspect that was a foolish idea). I'm looking for suggestions on how to begin trouble shooting to identify issue.  No recent upgrades to Win 10 or bios applied to lap top.Any help or suggestions would be appreciated.

Read other answers
RELEVANCY SCORE 57.2

Hello guys, I've got this problem:I've bought a second-hand ThinkCentre Edge 72 SFF desktop and a Lenovo Radeon HD 7450 graphics to go with it. Since it was an OEM Lenovo-branded card and originally available for this very computer as a CTO option, I thought "what could go wrong?" Boy, a lot. I Plugged the card in, installed the OS (Windows 8.1 x64) and the went to fiddle with the BIOS for a bit. That's where I stumbled upon this problem: when the graphics was installed, you couldn't disable CSM and enable Secure Boot, because if you did, you'd lose video. It took me a few tries and a BIOS update to find out what was causing the black screens. So I did some googling and found out Lenovo knows about this and they offer an official solution, which is a VBIOS flash - see here: https://pcsupport.lenovo.com/dk/en/solutions/HT081709 Great, huh? So I followed the instructions TO THE LETTER and read everything twice before acting, ran the AtiWinFlash, but got a flash error after a few seconds. Clicked OK, closed the prompt and restarted the PC. To this point I still had video output, however after the reboot the screen was black like when the secure boot was enabled before. So I pulled out the card to see if it's gonna run on IGP and it did, so I loaded BIOS defaults and double checked that CSM is enabled and Secure Boot disabled. Put the card back in to no avail, still no change, which kinda made me sure that the card is bricked. Since then I ... Read more

Read other answers
RELEVANCY SCORE 57.2

I have the ThinkCentre Edge 91z for quite a while now but the monitor isn't displaying anything anymore.It all started about 2 weeks ago, the monitor would randomly turn black and display weird pixels over the screen but the screen would still go back to normal after a short time (about 10 seconds).After that i decided to restard the pc but the monitor wasn't displaying anything, It would only show me the "power saving mode" message and goes to sleeping mode after that.Sometimes i manage to get out of sleeping mode, the monitor starts displaying the same weird pixels for about 5 seconds and goes back to sleeping modeI even tried to connect my computer to a laptop with a HDMI cable but it won't display anythingThese are the 2 things the monitor displays when the computer gets out of sleeping mode 

Read other answers
RELEVANCY SCORE 57.2

Is it possible to upgrade Thinkcentre Edge 72 with an 3.5" 8TB SATA drive?

Read other answers
RELEVANCY SCORE 57.2

New system. .   ran virus & malware scans. .   cleaned startup . . 1st 10 min after laptop turned on hard disk running at 100 % . .   it then drops to 10% or less . .  but when opening an app or browsing it jumps back up again . .     apps   running slow. . .  ! Thanks

A:Lenovo edge 15 & edge 2 hard disk running at 100 %

Sorry running windows 10 . . .

Read other 1 answers