Over 1 million tech questions and answers.

Solved: problems with "my pictures slideshow" screen saver option

Q: Solved: problems with "my pictures slideshow" screen saver option

a friend told me how to set up my screensaver so that it scrolls thru all my pictures in "my pictures" folder. I've done so, but there's quite a delay between pictures, it doesn't seem like it's showing pictures from the whole folder, sometimes the pictures are very small off to one corner, and in-between pictures the screen is blank for a bit and usually has a symbol on it such as a musical note, "exit", a figure running, etc. My friend seems to have hers set up the same way, but it doesn't have these problems. It just scrolls thru her pictures, one after the other, with the pictures taking up the whole screen.

RELEVANCY SCORE 200
Preferred Solution: Solved: problems with "my pictures slideshow" screen saver option

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Solved: problems with "my pictures slideshow" screen saver option

Read other 9 answers
RELEVANCY SCORE 107.2

I set up a screensaver slideshow for a friend, and when it gets to a photo that was taken vertically, (4:3 aspect), it displays it horizontally. Does anyone have an idea why it does that, and if anything can be done? I don't see anything in "settings" that might address that.

Also, is there a limit for the number of photos that will be displayed from a given folder?

Thanks in advance.
 

A:Solved: "My Pictures" slideshow screensaver

Read other 6 answers
RELEVANCY SCORE 99.2

Hello,

So I have my Desktop to load a random picture from a folder of ~3,000 images every minute. I tend to add new pictures to this folder from time to time (hence the reason why there's so many images in there right now). I am wondering if there's an advanced option that allows Windows to prioritize loading a random image with a more recent Date Modified detail. So for example, I will list File Names and the Date Modified detail next to them:

1.jpg (3/18/2016)
2.jpg (2/29/2016)
3.jpg (1/1/2016)
4.jpg (9/26/2013)
5.jpg (8/8/2012)
6.jpg (7/7/2007)

So in this example, Windows would most likely show the first 3 pictures randomly, before showing the last 3.
(Like so: 2, 1, 3, 4, 6, 5)

Do you understand what I'm saying here? I hope you see what I mean.

Read other answers
RELEVANCY SCORE 99.2

Hello,

So I have my Desktop to load a random picture from a folder of ~3,000 images every minute. I tend to add new pictures to this folder from time to time (hence the reason why there's so many images in there right now). I am wondering if there's an advanced option that allows Windows to prioritize loading a random image with a more recent Date Modified detail. So for example, I will list File Names and the Date Modified detail next to them:

1.jpg (3/18/2016)
2.jpg (2/29/2016)
3.jpg (1/1/2016)
4.jpg (9/26/2013)
5.jpg (8/8/2012)
6.jpg (7/7/2007)

So in this example, Windows would most likely show the first 3 pictures randomly, before showing the last 3.
(Like so: 2, 1, 3, 4, 6, 5)

Do you understand what I'm saying here? I hope you see what I mean.

Read other answers
RELEVANCY SCORE 98.4

Hi, I've had Win7 for a little while now and I've finally gotten tired of changing my background from a static picture to the slideshow that I had it set for. It seems to change to a static picture when I'm running Win7 and it's not like it resets when i turn off the computer or anything. I was just wondering if there was anyway to stop it from reverting back to the static pictures. Any help would be amazing. Thanks ahead of time

A:Problem with the "Slideshow" option for the background

When you choose the multiple pictures for your slideshow, save the theme. That should solve your problem, unless there is some sort of deeper problem.

Read other 5 answers
RELEVANCY SCORE 97.2

Hi all
Previously the  "Save Picture"  box would put a web generated title in the box and automatically selected JPEG.  Now the title box reads "untitled" and the only file options offered are "png" & "bmp" 

Please note that a similar post has appeared, but the solution did not match the fault.  I'm seeking to restore the automatic response to save picture, that might have been upset by antivirus clean-up programme.

Thank youin advance for considering my problem

Read other answers
RELEVANCY SCORE 95.2

Howdy everybody! I have a new XPS 8910 with Windows 10.  When I hit the Windows & Print Screen keys, it is supposed to generate a picture of my Desktop into a Folder, within Pictures, labelled “Screenshots.” But there is no such "ScreenShots" folder there! What should I do? If I simply create a new folder, and label it “Screenshots,” will do that do the trick? Or is there a more complicated fix? Your help would be appreciated. Thanks!

A:No "ScreenShots" Folder in Pictures To Hold " Print Screen" Images!

Is it just saving the screenshots somewhere else or is it just not taking screenshots at all? Don't know about your specific system, but on my Win 10 lappy, the screen blinks (dims) when the screenshot is taken.  
Did you look in all the subfolders in Pictures to see if Screenshots folder is buried in one of them?
Win 10 also has a Snipping Tool which will allow you to put a box around the part of the screen you want to capture and then you can save it wherever you want. Maybe that's easier, and you can pin the Snipping Tool to the Start menu so it's easy to find.

Read other 1 answers
RELEVANCY SCORE 92.4

Hi,

When our website users click on an html attachment embedded on a web-page in IE9, the download manager will not display the "Open" option. It will only display "Save" and "Cancel" which our users don't like, having to save the
html document in a folder to open it. Whereas, when downloading attachments like pdf, word etc. all three options are displayed. 

Is there any setting to tweak , which will display all the 3 options for HTML attachments as well?

A:IE9 download manager will not display "Open" option (only "Save" and "Cancel" is displayed) for downloading HTML documents.

Hi,
As you know, the Open-Save-Cancel dialog box helps you prevent your computer from affecting by virus while downloading. 
So I suggest you test to reset all zones to a lower level temporarily and then please attempt to download this html attachment again.

However, since you can normally download the other documents, I suspect there is some restriction in the website which you are trying to view. I recommend you to contact the administrator of that website if possible.
could you please send me the link of the website from where you are trying to download the html attachment?
Thanks!


We
are trying to better understand customer views on social support experience, so your participation in this
interview project would be greatly appreciated if you have time.
Thanks for helping make community forums a great place.

Read other 6 answers
RELEVANCY SCORE 87.6

Is there any way to load the "Screen Saver Settings" dialog/ control panel at boot-up/ login in a similar fashion to applications?

If not, then would I need to write a software program of some type via OS-specific commands (I presume) for opening this dialog to be executed at boot-up/ login e.g., VB, C, or C++?

Thanks for your replies! :-)

A:Load "Screen Saver Settings" Dialog at Boot-up/ Login?

[Invalid script - for other completely separate topic - removed]

Read other 8 answers
RELEVANCY SCORE 87.2

Hi,

I'm new to this forum and up until today Ive managed to fix most of my windows problems, but this one has me at my wits end. About a week ago, right after I installed a new DVD Burner and Nero 6 my computer (Windows XP) stopped showing the welcome screen when resuming from screen saver. It will still show the screen when resuming from standby mode, but I want to make sure the screen saver feature is not indicative of something worse. Whats more troubling is that I can go to the registry and set all the right keys and it still wont work. I am setting ScreenSaverIsSecure to 1 and NoAutoReturnToWelcome to 0. After doing this, the window shows the "On Resume...." checkbox is checked but the function is greyed out. Fast-user switching is turned on.

Here is an HJT Log of my system. Any Suggestions

Logfile of HijackThis v1.99.1
Scan saved at 9:38:21 PM, on 5/18/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\WINDOWS\system32\spoolsv.exe
C:\PowerPanel\upssrv.exe
C:\Program Files\Symantec AntiVirus\DefWatch.exe
C:\PowerPanel\upsio.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\Program Files\Syman... Read more

A:Virus Suspected : Cannot enable "On Resume, Show Welcome Screen Feature" for s. saver

Read other 9 answers
RELEVANCY SCORE 87.2

I have about 1,500 pictures that I want to use for my screen saver's slideshow. I want them to be displayed for about 2-3 seconds each.

The problem is that Windows XP allows me to set the slider at 6 seconds minimum.

Is it possible to get around this?

Thanks!
Terry
 

A:Solved: Set screen saver slideshow to 3 seconds?

Read other 12 answers
RELEVANCY SCORE 87.2

i recently contracted a virus that does the above mentioned things. i have hijack this, prevx, and wintasks. i also have just downloaded norton 2007. can anyone help me fix my ailing computer?

josh
 

A:Task manager disabled, no "run" option, no "turn off" option

oh, i am running win xp sp 2, have a dell dimension 2350, and have already deleted viewpoint manager, but i'm still stuck.

josh
 

Read other 2 answers
RELEVANCY SCORE 86.8

When I am on the computer and interrupted, I leave the computer to do something, and the screen saver should kick in properly.

The screen saver isn't the problem. One time when I had left the computer, I was gone for 20 minutes. I set the screen saver to activate after 5 minutes of no movement at the desktop. And after 8-10 minutes after the screen saver is activated, the screen turns pitch black. This has always been normal for my computer, I just move the mouse and the desktop comes back. However, the other day when I was gone for 20 minutes I came back and moved the mouse, only to discover that the screen that emerged from the screen saver was a single white box in the middle of the monitor screen saying "no signal." I have seen this before: I see this screen when the monitor is on but the PC tower is not. This means that the monitor is getting no feed from the PC tower.

So when I move the mouse and I get the no signal message, I hit ctrl+alt+delete to see if anything happens. Nada. I turn the monitor off then back on, and the same message still apperars. Not only that, but as anyone knows, when you ctrl+alt+delete twice, the system restarts. Not at this message. So why is it doing this? What is the source of my problem? Monitor? Video card?

Oh and by the way when I hit the reset button right on the tower is the only way I can actually reboot the system, but everything turns back to normal, I am just wondering how I can prevent this weird problem when I ... Read more

A:Screen saver reveals "No Signal" message

Read other 16 answers
RELEVANCY SCORE 86.8

hi,

OK, this is a weird one.

I wanted to move the "My Music", "My Pictures", "My Videos" folders to another HDD. I moved the "My Documents" Folder to this HDD without a problem but the others I accidentally set the whole HDD as the folder (if that makes sense). So now the music, videos and pictures folders are set to this HDD and dont have an actual folder to change the properties of. Therein lies my dilema.

If anyone can offer any advice on this curly issue it would be greatly appreciated.

Shane

A:Remaking "My Music", "My Pictures", "My Videos" folders

  
Quote: Originally Posted by Legume


hi,

OK, this is a weird one.

I wanted to move the "My Music", "My Pictures", "My Videos" folders to another HDD. I moved the "My Documents" Folder to this HDD without a problem but the others I accidentally set the whole HDD as the folder (if that makes sense). So now the music, videos and pictures folders are set to this HDD and dont have an actual folder to change the properties of. Therein lies my dilema.

If anyone can offer any advice on this curly issue it would be greatly appreciated.

Shane


You have a backup from before the problem started? a win 7 dvd to do a repair install?
ken

Read other 4 answers
RELEVANCY SCORE 86.8

First things first, thanks to all who can help.....





I need to programmatically make some adjustments to the Internet Explorer security settings. Most of these settings I have found but there are a few I have not been able to get a clear exact location for in the registry. I will be using a .BAT file to make
the adjustments on 100+ PCs.





Here is what I am looking for.....





Under the "Internet  Properties" found in control panel, under the "Privacy" tab there is an "Advanced" option button. When I click on it I get an "Advance Privacy Settings" options box. On it are several settings.
The first setting, "Override automatic cookie handling" needs to be checked in order to access the other options. I can do that by adjusting the DWord value of "PrivacyAdvanced" under the "Internet Settings" key in the registry,
"HKCU\Software\Microsoft\Windows\CurrentVersion\Internet settings", to be specific.





What I have not been able to find are the registry entries for the "First-party Cookies" "Accept, Block, or Prompt" options, the "Third-party Cookies" "Accept, Block, or Prompt" options, and the "Always allow
session cookies" check box. Please see picture below....















I have seen references to the following settings as being where those options exist, but nothing that explains ... Read more

Read other answers
RELEVANCY SCORE 86

I set my screen saver to start when it is idle for x minutes, and the settings are saved only if I don't turn off the computer. (That is, screen saver is on) When I restart the computer, I have to go back and save the settings because the screen saver is off. Why does this happen?
 

A:Win 2K Pro - Why does my screen saver return to "None" whenever I restart the PC?

Read other 7 answers
RELEVANCY SCORE 85.6

Show lock screen background picture on sign-in screen option is missing from Windows 10 1903 Version.
I am unable to set sign-in screen same as lock screen

Vishal

Read other answers
RELEVANCY SCORE 84.8

In Windows XP, fully updated, I have several folders full of mp3's and want to see the bit rate and duration. I right click on a column heading and select "Bit rate". I then click on "More..." so I can get to "Duration", and I select that one too.

But all the figures in the "Duration" column appear to be in "hours" and "minutes", so I see "00:04" or "00:03", but what I want is "minutes" and "seconds".

Any thoughts as to how to change this?
 

A:Solved: Windows Explorer "Duration" Column - no "Seconds", just "Hours" and "Minutes"

Read other 16 answers
RELEVANCY SCORE 84.4

Whenever I try to apply "none" screen saver it picks up another screen saver. I like to have my screen saver turned off during certain times , like when using defrag and now I can't. How can I fix this?...Thanks.........
 

A:cannot defaut to "none" screen saver

Read other 7 answers
RELEVANCY SCORE 84.4

Screen saver works fine until computer is rebooted. When it comes back up, the screen saver has been set to "None". XP is up to date. The computer is a laptop.

A:Screen Saver set to "None" on Reboot

Mike Blood

It may be a group policy that's preventing you from setting a screensaver. Ensure that you're logged on as an administrator and type "gpedit.msc" (without the quotation marks) into the RUN box to open the Group Policy editor.

In the left pane, expand the User Configuration node, then Administrative Templates, then Control Panel.
Click Display.
In the right pane, double click Screensaver.
If "Disabled" is selected, this is your problem.
Select "Enabled" instead, click OK, then click the X in the right top corner to close the Group Policy Editor.

Read other 3 answers
RELEVANCY SCORE 84.4

I am on a Windows 7 Professional SP1 system, running IE 11 (11.0.9600.19230C0, update version 11.0.101 (4483187).


When I have Internet explorer opened in "kiosk mode" on one monitor and I open a hyperlink from the other monitor it will open the link in a new IE window (non-full screen) .    If I do the same test with IE not in "kiosk mode"
the hyper link will open in the open window/tab. 

I have Internet Options -- Tab settings "Open links from other programs in"  set to "the current tab or window".  

Any ideas would be appreciated.
Thanks - Tim Reisner

Read other answers
RELEVANCY SCORE 84

Hi all, I am helping someone transfer their pictures and documents to another comp. I am using a 4GB Flash drive and I have all the documents from both log-ons...which are small files. The" my pictures: file has a lot of pic. albums. The status bar at the bottom of the screen says it is 264MB in size. I assumed that included all the albums. I set up a "new folder' to help organize things. So I copied and pasted the "my pictures" file into the new folder. It took about 15 min. and when it was done and I clicked properties it said the file was 10GB. That can't be right or is it? Thats bigger than some hard drives. I know the comp. should'nt lie but can that be right for just still pictures. ........COMP. is a Dell Dimention 745 256MB RAM...2.2GHZ Proc. Windows XP Home w/SP3........Anyone?....Anyone?
 

A:Solved: "My Pictures File" is" 10GB?????? Is that possible?

Read other 7 answers
RELEVANCY SCORE 83.6

The "Idle-time Full System Scan" in Norton 360 v4 is bogging down my computer constantly, and there is no option to turn it off in "Automatic Tasks".

I contacted Norton and (after several attempts to find someone at Norton who could understand what I just said above and getting "hung-up" on over Norton chat. Inexcusable!!!) I was able to get a hold of a technician who told me that Norton intentionally removed this option "for security reasons, because they didn't want people turning it off".

The problem is, people will then be forced to turn it off by turning off ALL scheduled tasks (under "Settings/Scheduling/Schedule:Manual Schedule") and that is an even worse security problem than the relatively small one that would be created by turning off idle-time full system scanning.

Once the system has completed a full system scan, all files are on-access scanned anyway, so running a full system scan every 3-4 days is rather silly and extremely annoying--especially, because it will continue to try to run every time the system is idle if you cancel it.

A warning urging the user to not turn off idle-time full system scans without fully understanding the risks, and after explaining the risks, would be VERY preferable. Or at least the option to run the full system scans when the system is idle on a certain day of the month/week! The schedule for idle-time full system scans really needs to be separate from other tasks. In fact, t... Read more

Read other answers
RELEVANCY SCORE 83.6

I am trying to rebuild by search index because my computer won't let me arrange items using the "Arrange By" option... However, when I try and load my indexing options to rebuild the index it will sit there and say "Waiting to receive indexing status". If I click the "Advanced" button it will freeze... I also receive an icon and loading display problem SEE PIC#1. Also when I click on "My Computer" it sometimes will sit there searching and it won't load. SEE PIC#2

I have tried the following:
1. Restarting the "Windows Search" service multiple times at different boots.
2. Deleting the files contained in the folder "C:\Windows\System32\config\TxR\". http://support.microsoft.com/kb/2484025
3. Stopping the "Windows Search" service then I opened up "regedit". I went to "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsSearch, SetupCompletedSuccessfully" I changed the value from a 0 to a 1. Then I rebooted my PC. I then went back to the same key and changed it back to a 0 and rebooted my PC again.
4. Turning the "indexing service" on and off from the "Turn Windows Features on or off" menu.
5. Microsoft Fixit Indexing Troubleshooter
6. Sfc /scannow
7. Tried this hotfix http://support.microsoft.com/kb/977380
8. Tried another user account and creating a new user account
9. Tried resetting folder view to "defaults" http://www.sevenforums.com/tutorials/15692-... Read more

A:"My Computer" won't load, Disappearing Icons, & "Arrange By" option won't work. Help?

Read other 13 answers
RELEVANCY SCORE 82.8

Hey. I recently reformatted my hard drive. Although I have a Dell XPS laptop, I didn't have the disc and reformatted it using my friend's Dell Inspiron disc. We did, however, log into my account on the Dell site and we installed the drivers that originally came with my system.

Everything seems to be fine, except for two problems... (1) the screen resolution feels "squished", like the dimensions aren't right, and (2) when I go to shut down, the option to stand by is greyed out.

Any thoughts?
 

A:"stand by" option greyed out / screen resolution squished

This seems like your video card drivers aren't installed correctly. I would double check what model video card you have. Go to the Dell site and plug in your Service Tag #. That should pull up what drivers you need to load. If the video drivers aren't loaded correctly it may very well cause the standby/hibernate function to not work.
 

Read other 1 answers
RELEVANCY SCORE 82.8

After browsing through many of the threads here I have decided to post my own as I am unable to come to any conclusions.

MSI, Pentium 4 1.9GHz, 2x60 GB HD (Maxtor ???), 2x256MD DDR-266

It wonīt boot at all - none of the F8 boot options work, which I have tried several times after recieving the following error:

Dialog Box Heading: WINLOGON.EXE - Bad Image
Message (not exactly): c:\windows\WnSxS\xxxxxxxxxWindows.Common.Controlsxxxxxxxxxxxx - bad image

I have used the Recovery Console to browse around a bit to see if I can trace what happened, find suspisious files, looking at *.log files etc. Nothing.

All attempts to boot (all boot options) result in the same situation: the regular WinXP load screen appears, then it turns black, mouse appears and there I sit waiting for the login screen. I am still able to move mouse, but no other actions have any effect.

I have had the machine for 2 years and never had any serious issues and I have kept drivers and Xp updated (except I havenīt installed SP2 yet).

Thanks for anything that might help.

PS! Reinstall is not an option (yet)

TROND
 

A:XP Black Screen - no boot option work after error: "WINLOGON.EXE - Bad Image"

Read other 12 answers
RELEVANCY SCORE 82.8

I am running Windows 10 Professional 64 bit. Whenever I set the option "Turn off the display" to "Never", it reverts back to the default "15 minutes". This is under the "High Performance" profile. I have never, since Windows 3.11, ever had a setting change itself back. I have tried to change it and restart. It will either revert upon restart or shortly after. It will revert back even if I do not restart.

A:Power Option for "Turning off display" remains at "15 minutes"

That sounds like my problem - I leave the computer for an hour and it is shut down (I think sleep mode). I just need to hit the power button and it comes on to where it was when I left - but 2 of my USB devices are lost so I have to restart the computer anyway.

I changed all the power settings to NEVER. But his doesn't seem to make any difference......

Read other 0 answers
RELEVANCY SCORE 82.8

Many of my folders including c:\ and Windows as well as documents show up as Pictures and videos in the explorer window.

While most other folders views can be customized to show as All Items, Documents, Pictures etc. The customize option is not available for C: or c:\windows. (Using the properties pane)

The top headers for the view are name, date taken, tags, size. I have tried to change the view by selecting the right columns but it gets reset.

How do I change the view properties of the c drive or the system directories.

Sunil.
 

A:C drive contents displayed as "pictures and videos" instead of as "all items."

What version of Windows are you running?
 

Read other 1 answers
RELEVANCY SCORE 82.8

Hey everyone,
        I am trying to get the REST queries to work with the sharepoint end points instead of graph end points. I first created an app with relevant permissions and have given it the admin consent. Then I am hitting the https://login.microsoftonline.com/<tenant>.onmicrosoft.com/oauth2/token?Content-Type=application/x-www-form-urlencoded end
point with https://<tenant>.sharepoint.com as resource. I am then using the access token retrieved to give the rest call to https://<tenant>.sharepoint.com/_api/v2.0/drives/b!3indYSbqZ0-hVSPnCgIZy-2xDMh7jH9AuQnEzJMc6TEfQoSJvJT-R6tT0lFBQiPr/root/delta
but it is failing with "error":{"code":"generalException","message":"General exception while processing"}}. The REST response code is 401 Unauthorized. I have filed a Microsoft support ticket but they
have asked me to post on these forms. Can someone please help me with this? I am not able to move forward because the error is pretty generic and doesn't give any additional details.
Thanks,
Sai Kiran Katuri.

Read other answers
RELEVANCY SCORE 82.4

Hi,

My computer is in domain and i am using third party software for login (2FA).
i want to disable the "other user" option on logon screen or if i click on other user nothing should happen.

i should authenticate only using third party software via domain.

Kindly help to fix it.
Bachchulal varma

Read other answers
RELEVANCY SCORE 82.4

When i turn on my computer, in the step when windows ask you for choose one User to login... the option "Other User" to introduce my domain user account and pass is not showing.

Also, the witch option is not showing after log in with another account, i have to use the sig out option, this is not a big problem, in fact i dont care, i just mention this because maybe have relation with the first problem.
I need the option Other User... Anyone knows how to fix this?
Windows 8.1
Im connected to the network and the domain is showing up

Read other answers
RELEVANCY SCORE 82.4

few weeks ago I deleted macrium and replaced with pc's own backup option

A:how do i remove "macrium" option from boot screen?

A quick diagram for you:

Read other 1 answers
RELEVANCY SCORE 81.2

I recently had my computer crash due to a TROJAN virus and at that time I had Windows XP service pack 3 which my computer man installed for me. After being infected I had to completely reinstall EVERY thing on my computer taking my computer back down to Service Pack 1 the only operating disks I had. Now when I do a Disk Clean Up, it doesn't have the option to "Compress Old Files." Can some one please tell me why this option is not there and how I could go about fixing this. Thank you.
 

A:"COMPRESS OLD FILES" not and option in my "Disk Clean Up"

Read other 6 answers
RELEVANCY SCORE 81.2

Is there any way to delete these system folders.

I don't use them, and I never will. If I delete them though, they are simply re-created.

Thanks

A:Delete "Camera Roll" & "Saved Pictures" - Win 10

Why do you feel the need to delete them? Just ignore them as deleting system folders can be problematic although it seems win 10 has a way of defeating the deleters!

Read other 20 answers
RELEVANCY SCORE 81.2

XP
Im looking for a way to re-create two folders, 1 my pictures, 2 my video. ive tried TweakUI, but that can only move a path. I tried repair (not Repair console) with XP SP2 CD, and ended up with a chose OS screen (which i found out can be avoided with msconfig.) but still regedit has a big whole where my pictues and my video should be. Ive both a SATA and an IDE drive, IDE is used as storage and SATA is partitioned and computer management say Extended partition, with boot on it and system is on the IDE one.
Before it got messed up i had my documents on the ohter partition, which is how i want it.
I would greatfull of some help and a detailed fix, i will fomat but even that is hard as that is part of how it all become so mixed up.
Vince
 

A:Missing Shell Folder for "My Pictures" + "My Video"

Vince, Tweak UI has that ability under the Repair section. Just use the drop down arrow button and choose My Videos and My Pictures one at a time, click the Repair Now button, click Apply/OK.

Tufenuf
 

Read other 2 answers
RELEVANCY SCORE 80

I have a problem with one of my vista accounts' picture folder. When saving to "my pictures", I went back to my "user" folder to find the pictures folder... but the picture I saved was actually saved to what appears to be a 'false' recycle bin; Only, this 'recycle bin' does not behave like the actual recycle bin, since I can browse and even open photos from within it, and it also does not have the "restore" option... When I try to change the name of the "recycle bin" folder to "pictures" (from the properties window) it says that there is already a folder with the name 'pictures', but then refers to the same 'recycle bin' with my photos. How could this have happened? How do we get the folder to return to the normal "pictures" appearance? It's as if part of the software thinks that it's the pictures folder, and part thinks it's (somehow??) the recycle bin (based on its appearance). Thank you.

A:Pictures folder appears to be "recycle bin" but still behaves like "pictures" folder.

Hello Jsprong, and welcome to Vista Forums.

This should be able to help restore this folder for you.
Backup anything that you do not want to lose in these two folders to another location.Use OPTION THREE in this tutorial to make sure that the "Pictures" folder is set to it's default location of "C:\Users\(user-name)\Pictures".Delete both folders.Restart the computer to apply. It may take a couple of restarts before the Pictures folder is back in it's default location.If for some reason the icon is not correct for it, then you can use this tutorial to fix it.Hope this helps,
Shawn

Read other 1 answers
RELEVANCY SCORE 80

I use Windows XP. "My Pictures" has ceased to alphabetize the tiles of the pictures. New pictures are just added to the end in order of inclusion. Can this be corrected? The other day I downloaded the Windows Explorer 7 update. Thereupon the "View as Slideshow" option in My Pictures and other files derived from My Pictures disappeared. "Help" said to go to "View," but the option was not offered there.
Still another problem: After viewing a picture, the screen returns to the beginning screen of My Pictures instead of to the screen which included the picture. (This often happens when viewing eBay screens, too.)
 

A:Problems with "My Pictures" in Windows XP

View is one of the main Windows options at top of page when you first open on any Windows folder...View icons "by name" will alphabetize and I would use View Thumbnails to see them.
 

Read other 1 answers
RELEVANCY SCORE 80

We used to have "stereo mix" option that enabled streaming audio recording without having to have the audio playing through the speakers. How do I do that now? What replaces that capability? Who makes my sound card? Why is that not readily available somewhere in Dell land? I can't believe forum searching found pretty much nothing on this.

Read other answers
RELEVANCY SCORE 79.6

How can I remove the "Filmstrip" option from the View submenu of the right-click context menu for folders?



I've been doing a lot of troubleshooting, and something I changed a while back must have added the Filmstrip option. For a very long time, the 'Thumbnails' option was at the top, so I keep setting it to Filmstrip by mistake. I know it's not a big deal, but it is annoying, and since I never want to use Filmstrip view, I'd like to just remove the menu option completely.

Thanks.

A:[SOLVED] Is it possible to remove the &quot;Filmstrip&quot; view option from context menu?

Hi possibly this may work How to remove applications from the Right-click Menu?

Read other 4 answers
RELEVANCY SCORE 79.6

Hi I have a concern. Just restored an acronis OS backup. Only two drives connected. Sata one is OS. the E-Sata one is a backup drive.

I can access both drives fine via explore, open or double click.
But on the esata backup drive,, I keep seeing a 3rd option "Open Autoplay...". It also allows me to access the drive.

I tried unchecking the 'use autoplay for all media and devices', but this option still persists.

Is this normal for Vista x64 Business?

- Thanks.
 

A:Solved: "Open Autoplay..." context option normal in Vista?

That's quite normal for all removable storage devices on all editions of Windows Vista.

"I tried unchecking the 'use autoplay for all media and devices', but this option still persists."

Unchecking the option merely stops the autoplay dialog box from opening automatically, whereas the right-click context-menu for "Open Autoplay" allows you to open the autoplay dialog box manually. It's a matter of personal preference, but the manual option will always be available in the context menu regardless of the settings in the Autoplay options.
 

Read other 2 answers
RELEVANCY SCORE 79.6

A friend of mine sent me an E-mail in Outlook Express that included several .jpg files as attachments. Whenever I try to open these pictures, I get a dialogue box that says that the files do not have a program associated with them for performing this action and that I need to create an association in the Folders Option Control Panel. The files in Outlook Express show the Kodak logo and I have the "Kodak EasyShare" program on my computer. Can someone tell me how to create an association in the Folders Option Control Panel. Thanks in advance.
 

A:Solved: Need to create "file association" in OE in order to open pictures

Read other 10 answers
RELEVANCY SCORE 79.6

This is rather confusing to explain, but I'll try.

How do you enable image pictures to display on the left-hand side of Favorites links instead of the blue "e" image that represents Internet Explorer? When I go to Favorites sometimes I have little images display at the beginning of the link title name. Maybe they are bitmap images that obviously came from the various linked websites. Sometimes I have them and sometimes they don't display. I believe whenever I cleanup my PC (removing Temp files, Cookies, Defraq, etc.) they go away for a while. Then all of a sudden I find that many of the images are displayed. Some never have images...I assume because an image if not available from the linked website.

Same thing happens with the Google Toolbar dropdown boxes (for CNN, Google News, FOX News, MSNBC, etc.). Right now my Google News dropdown box (on my Google Toolbar) displays images of the current news articles, however the other dropdown boxes for CNN, etc. are missing the images (no red "X", just no images where they are supposed to be).

Does anyone know how to activate these images?
 

A:Solved: Enabling image pictures to display for "Favorites" links

Here is an older program that keeps those icons updated

Scroll down to "FavOrg"

http://wittswallpapers.com/Oldies/indexoldies.html
 

Read other 3 answers
RELEVANCY SCORE 79.6

I had no idea where to put this thread, but since I am running XP Home SP2 I put it here. EVERY picture I save in "My Pictures" ends up in the list of available wallpapers in the display properties. My other computer did not do this, I had to manual choose a particular pic from my folders and then I could use it as a wallpaper. The pictures were not just routed there by default like it seems to be doing now. My big issue is the list is now ridiculously long & I don't know how to stop them from going there & undo the ones that are already on the list. Any help will be greatly appreciated!
 

A:Solved: Every picture I save in "My Pictures" ends up in the wallpaper list...

Read other 6 answers
RELEVANCY SCORE 79.6

Ok, so im new here so hey everybody..

to the point: my laptop is "stuttering"/lagging/skipping.
whatever you wanna call it its doing it.
my video/music/and cursor skip every second for a splt second it starts on start-up and dont stop til i turn my laptop off. it happens in a pattern its not random, ive done checked my drivers, spyware, and m RAM is good.. so can someone please help me? ***could it be because my battery wont hold a charger? so it has to be hooked up to the charger at ALL times or it dies Example: is the charger not got the "juice" to run the laptop by itself so it studders/skips..*** i dont know if this has anything to do with my problem but i ran "event viewer" and found this : The following boot-start or system-start driver(s) failed to load:
Cdrom
Imapi
redbook

PLEASE HELP




OS Version: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit
Processor: Genuine Intel(R) CPU T2250 @ 1.73GHz, x86 Family 6 Model 14 Stepping 8
Processor Count: 2
RAM: 502 Mb
Graphics Card: Mobile Intel(R) 945GM Express Chipset Family, 224 Mb
Hard Drives: C: Total - 39723 MB, Free - 23484 MB; D: Total - 12684 MB, Free - 3633 MB;
Motherboard: Dell Inc., 0FF049, , .HWPLLB1.CN1296167S5169.
Antivirus: McAfee VirusScan, Updated: Yes, On-Demand Scanner: Disable
 

A:Solved: Whole computer "studders"/"skips"/"lags" .. have event viewer report (PLEASE

Read other 6 answers
RELEVANCY SCORE 79.6

I double-click and get "search" instead of "open"--only when I click a disk, like Hard Drive C: or Floppy A: or CD F: and so on.

It didn't used to do this, so I must've inadvertently changed some setting somewhere, but darned if I can find it now.

Any ideas?
 

A:Solved: On the "my computer" list, I double-click on disks and get "search" instead of "open"

Read other 12 answers
RELEVANCY SCORE 79.6

So I somehow got a Trojan Virus. I used my Super Anti Spyware to delete it. I restarted computer and when I double click, I would get the "open with" box. I redid spyware check. Folders open up fine. Now, I get "run as" and it asks me which user account I would like to open up with. If I go to start and run a program, same thing, "run as" option.

Why oh why is this happening? LOL.

I was telling someone yesterday how I just bought a new laptop (going from my old 1gb 1.8 ghz VISTA to 3gb, 2.1ghz WINDOWS 7) and that I still have had maybe one or two problems ever with my desktop of 4 years. I jinxed myself
 

A:Solved: Double click on desktop brings up "RUN AS" option

Read other 9 answers