Over 1 million tech questions and answers.

Router pass not working

Q: Router pass not working

Hello,

When i access my router via 192.168.1.1 and set my password to the password i want it saves the pass but for some reason on no computer i am able to connect with that password. Router is a Linksys/Cisco Wireless-B router.
Thanks

RELEVANCY SCORE 200
Preferred Solution: Router pass not working

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Router pass not working

Are you talking about two different passwords? One to access the administration and settings pages of the router and a different password that is the encryption key for the wireless connections?

Read other 2 answers
RELEVANCY SCORE 52

I have the router (wrt 310n) set up for a internal address of 42.242.120.195 to 42.242.120 .254 - can I add a address of 192.168.1.103 also ? or when a computer on the 42.xxx.xxx.xxx network is connected and types in 192.168.1.103 I can forward to that address ?

A:pass thru router ?

  
Quote: Originally Posted by Total


I have the router (wrt 310n) set up for a internal address of 42.242.120.195 to 42.242.120 .254 - can I add a address of 192.168.1.103 also ? or when a computer on the 42.xxx.xxx.xxx network is connected and types in 192.168.1.103 I can forward to that address ?


That's a different subnet and you would need something else to handle the routing between that router and the device that you want to get the 192.x.x.x address.

Read other 9 answers
RELEVANCY SCORE 50.8

If somebody could explain in easy English how to restrict my Router by putting in a Pass word so my neighbours could be stopped using my highspeed internet and thus makinit weaker for my household. Thanking U in anticipation.
 

A:Pass word for Router D-Link

log into the router configuration page -
then go to the wireless configuration section and put a wireless security password in - if all your wireless devices support WPA2 use that - the best way to find out is to enable WPA2 and see if they all connect ok

post back the exact D-Link model and we will find a online manual or possibly a simulation to help you set up
 

Read other 3 answers
RELEVANCY SCORE 50.8

i have linksys router and 3 computers hooked on the cable connection here and 2 are desktops and this one is a labtop the whole point is the only reason i dont like wireless is lack of secruity and i wanna set up a pass to get on to make it more secure? is there a way?
 

A:How Can I Setup A Pass For My Network/Router?

Read other 13 answers
RELEVANCY SCORE 50.8

I have a westell 327 router and connected to verizon dsl. I want to secure my wireless broadcasting and (1) cant get to the router because I dont have the user and passcode and (2) need help in securing the broadcast.
 

A:router user and pass word

why do you not have the user name and password of the router - if its still default, it will be in the manual

otherwise you may need to reset to factory defaults - probably a button on the back, BUT BEFORE you do that make sure you know all the setups - if ADSL then you will need the username and password of your account with the ISP
 

Read other 2 answers
RELEVANCY SCORE 50.4

I'm trying to setup a VPN at my office.

My ISP provided a DSL Gateway configured with my static IP address. I can ping this device from home, so I know that much is working.

My VPN router is plugged into this Gateway. Consequently, my VPN router has an IP address that makes it part of my internal network. Initially, I thought I would set my router to use my static IP address, but that will not work since I cannot take the Gateway out of the picture.

I think I need to use Port Forwarding to get the Gateway to pass the VPN requests to the Router. Is this correct? I need to know if I'm going in the right direction, because I believe I will have to upgrade the firmware on the gateway in order to configure port forwarding in it. I want to know if I'm on the right track.

Here are the full descriptions of the pieces I'm working with:
Actiontec GT701-WG Wireless-Ready DSL Gateway (provided by ISP)
Linksys WRV200 Wireless-G VPN Router (my VPN router)

And this is how my network is chained together:
ISP -> DSL Gateway -> VPN Router -> Switch -> Desktops & Server
 

Read other answers
RELEVANCY SCORE 50

First and foremost I am not a computer person but I am having a problem. I bought a XBOX for my grandson and want to connect it to the internet for him. It wont connect without a WPA2 pass phrase. I tried entering 192.168.1.1 to access the router but it wont go though. I contacted Linksys and of course they said my router needed to be reconfigured at a cost. Can anyone help me to find out what the WPA2 pass phrase is so I can get this done for my grandbaby before he drives me crazy. Please keep it simple because I am a simple man. Thanks guys!
 

A:Can't find WPA2 pass phrase fo Linksys router

Read other 6 answers
RELEVANCY SCORE 47.6

Hi All, I would suggest you read my old post here first:
https://social.technet.microsoft.com/Forums/en-US/9be1effb-d44f-4987-872c-c1a2fe23aba3/autounattendxml-not-working?forum=w7itproinstall

Anyhow, where I work we have a single DR PC what has our basic company software/programs on and is imaged, and then deployed out to a large multiple of identical PC's at our disaster recovery facility in the event when needed. Our DR facility is connected
to our AD domain.
The DR PC's we use are HP EliteDesk 800G2 Desktop Mini's and have Windows 7 Pro x64 on them.  Now capturing and restoring the image is not an issue and is is done via PXE booting using Symantic Ghost.

I have two major issues that need to be resolved very soon as we have a DR test coming up in a couple of months where we push the image out to a large number of identical PC's and test everything down in DR.

Issue 1: When ever sysprep is run with the "/generalize" option, windows fails to boot/reboot. Just get
a black screen in a continuous re-booting loop. Not even any error message, absolutely nada is shown! 
Maybe it's got something to do with he ultra modern hardware/chipset/platform of the HP EliteDesk G2; all USB port are USB3 and the boot drive is a NVMe SSD.
To resolve this issue, I have to restore the image to the DR PC via PXE.
And Yes I have the following in my Autounattend.xml file under the
generalize pass. 
<component name="Microsoft-Windows-PnpSysprep... Read more

Read other answers
RELEVANCY SCORE 47.6

Hi, since a few days I cannot access my pc using single pass.Very strange indeed, as I've passed through any kind of OS upgrades (e.g. win 8 to 8.1, to Win 10, to Win 10.1..) without any problem... I've tried to update BIOS, Single Pass sw Update, uninstall, re-install, drivers update, but the result is just the same.... My account access options actually don't recognize any chance to use fingerprint as they probably don't see related HW drivers... Can you help me, please? Kind regards

Read other answers
RELEVANCY SCORE 46.8

I can't logon because simple pass is not working and I don't have a text password.   How do I fix this?

Read other answers
RELEVANCY SCORE 46.8

My fingerprint reader has crapped out.  I want to remove the driver and re-install it but I can't find a link to it and HP won't help me do it even though I paid for extended warrentee.  Anyone have a suggestion?

A:simple pass not working Windows 8.1

You should be able to use the W8.1 fingerprint driver from the dv6t-7300, and the simple pass software from the 15t-j100 This package contains the driver that enables the Validity Fingerprint Sensor in supported notebook models that are running a supported operating system. The fingerprint sensor scans fingerprints for use with biometric security applications. File name: sp58900.exe This package contains the HP SimplePass Identity Protection Software for the supported notebook models and operating systems. This software protects identity information and account access using the computer owner's fingerprint. File name: sp64339.exe  

Read other 2 answers
RELEVANCY SCORE 46.8

simple pass not working, does not recognise windows password at start to gain access to system, no flashing light, driversin software only go to windows 8.1.How do I reset the lot or reinstall simple pass?











Solved!
View Solution.

A:simple pass not working windows 10

follow the instructions for doing it and the reboots and it will work.. i have done a dozen of these now and all working.

Read other 10 answers
RELEVANCY SCORE 46.8

Hi, I have Hp Envy 1511 and Simple pass is not working propwerly with Windows 10. I have the latest driver (Validity Sensor 4.5.327.0) and Wiondows Hello enabled, but no luck. Any thoughts?

Read other answers
RELEVANCY SCORE 46.4

Hi,
Last week I successfully simulated "Pass the hash" in my environment using mimikatz.
However, using back the same machine, same ID, and same method, it just don't work now.
DNS Reconnaissance, Directory Reconnaissance, LDAP binding all can detect. 
Any idea why?
Regards,
Hau

Read other answers
RELEVANCY SCORE 46.4

Hello, I have a HP Pavilion DV6 Notebook PC with a 64-bit operating system, Intel CORE i5, and Windows 7.I've had this laptop for about two years, but recently it's been giving me grief when I try to log in with my Simple Pass. I had two fingers registered and neither would work, so I deleted them and tried to register them again. But now "It looks like you're having some trouble. Would you like to try again?" keeps popping up and my fingers won't register.HELP .

A:Simple Pass on HP Pavilion dv6 Notebook PC Not Working!!

Please, if anyone has some advice, I'd be opened to trying it out.

Read other 9 answers
RELEVANCY SCORE 46.4

updated HP simple pass as requested and now will not run. has been working on windows 10 fine until update!

Read other answers
RELEVANCY SCORE 46.4

Hi, I am using hp envy 15t-ae000 model laptop for a year now, and the laptop seems to work just fine but all of a sudden the hp simple pass fingerprint stopped working. It was working just fine all these days but suddenly it stopped working with the error stating "The device is not connected to the computer. Please insert the authentication device." I looked at other forums and tried their suggessions but it dint work. Any suggessions like what needs to be done would be helpful.  Thank you.

Read other answers
RELEVANCY SCORE 46.4

Hi All,
I tested the following attacks in Microsoft Advanced Threat Analytics and found them
not to be working.

Bruteforce Attack Pass-The-Ticket Pass-The-Hash Sensitive account exposed Using Plain-Text Authentication
I have tested other attacks like Reconnaissance
using DNS, Broken Trust, Honey Token account suspicious activities but they are working perfectly fine. I don't know
what's the issue with the above 4.
For
1. Bruteforce Attack:
I used thc-hydra-windows and triggered a dictionary attack using a list of passwords.

2. Pass-The-Ticket:
I used mimikatz to steal the kerberos ticket from a PC on which Admin is logged on. Impersonating an attacker, I copied the .kirbi file and Injected that file(using mimikatz again) to another PC on which a domain user is logged in.

3. Pass-The-Hash:
(Same as above)
4. Sensitive account exposed in plain text authentication:
I used mimikatz command 'sekurlsa :: logonpasswords' and was able to get passwords of all the users who logged on to that PC. But this was also not detected by MATA.

Please help me with the above issues. If possible, provide the tools using which I can trigger and detect those attacks.
Regards 

Read other answers
RELEVANCY SCORE 46.4

I'm getting the famous enter admin pass on boot (no BIOS update, laptop been off for a year (no OS atm) and I just started trying to fix it.  The error code I get is: [ 54549743 ] I hope that helps get my mobo unlocked!











Solved!
View Solution.

A:HP-2000 Enter Admin Pass/Power on Pass at Boot

@PoetheProgrammr? Enter    41421385 Regards, DP-K

Read other 2 answers
RELEVANCY SCORE 46.4

Ok so i am furious with Micro$oft now! the other day i was FORCED to change my microsoft account after much nagging i did so and i dont like changing logins too much. (this was a week ago)
now for some random reason on earth without my permission my windows login also changed login passwords to the microsoft account. I DONT WANT THAT! that password is too long and complicated for someone who locks his computer every 5 minutes or so. why did this just kick in now? i changed M$ account pass over a week ago and today it decides to change windows login?! can i change JUST my local windows login separate from microsoft login?
if i try to change pass from settings it it goes online and says you cant use password that has been used before.

A:Can i change windows login pass without changing microsoft pass too?

Originally Posted by xdarkmario


Ok so i am furious with Micro$oft now! the other day i was FORCED to change my microsoft account after much nagging i did so and i dont like changing logins too much. (this was a week ago)
now for some random reason on earth without my permission my windows login also changed login passwords to the microsoft account. I DONT WANT THAT! that password is too long and complicated for someone who locks his computer every 5 minutes or so. why did this just kick in now? i changed M$ account pass over a week ago and today it decides to change windows login?! can i change JUST my local windows login separate from microsoft login?
if i try to change pass from settings it it goes online and says you cant use password that has been used before.



Don't go for a password. Use the PIN option That's just what you need and it's really a great thing as well.

Read other 4 answers
RELEVANCY SCORE 46

I just got this com from a friend when they got a new one and they forgot there password i dont know the operating system and or nothing about it cant get ahold of them my disable code is 87796349 what do i do now and is there another code that will work i have the hp and it says stream inside it but i do have a model number it is small and blue

A:Forgot admin pass disable code not working

Hello, Thank you for posting in the HP Support forum. Welcome! With regards to the BIOS disable code , here is your response/unlock code>> 38694989  

Read other 5 answers
RELEVANCY SCORE 46

I up graded to windows 10 and now I find that HP Simple Pass does not work with Microsoft Edge, despite the fact that it continues to work with the windows 10 sign in.Would appreciate any thoughts on how to fix HP Simple Pass to work with Microsoft Edge. Thank you

A:HP Simple Pass not working with Microsoft Edge in Windows 10

Yes, I have the same challenge.  The only work-around for now is to use Internet Explorer

Read other 8 answers
RELEVANCY SCORE 46

Hello everyone, Since long time back the SimplePass (finger print reader software) stopped picking up the passwords I am entering in browsers pages. It seems the extensions are not working anymore. The Windows log in is still functionig properly but not the in websites. I feel like I am having an important feature in my Notebook that is kept idle and not fully utilised.  I am running SimplePass ver. 5.4 and Windows 10 x64. Is there a way to make this software into functionagain ? If not, is there any other trusted software that can be used instead. Thank you all.

Read other answers
RELEVANCY SCORE 46

I have recently installed ATA (1.8.6645.28499). It is now in to the second week of its learning phase and it is raising a considerable number of false pass-the-hash alerts when users initiate Citrix sessions from their usual PC using pass-thru authentication,
eg a typical alert would be:
Bloggs,Fred's hash was stolen from one of the computers previously logged into by Bloggs,Fred and used from xx1234
Clearly this is spurious - in each case the user is initiating a Citrix session from their
own PC and the xx1234 represents a Citrix server in the farm in every case.
1) Why am I only receiving a handful of related PTH alerts each day when I have many thousands of Citrix users, all authenticating in the same manner?
2) How can I supress these alerts?
What I effectively want to say is 'IF the suspected PTH is being triggered BY the user on their OWN PC and the target server is in our Citrix farm' then ignore it. I can't see a way of setting an exclusion range like this for PTH events though?
Thanks

Read other answers
RELEVANCY SCORE 45.2

i have a hp touchsmart 610-1000 i forgot my power on password i need some help to get on my computer

A:i have a touchsmart 610-1000 cant get pass the power on pass...

 Hi, Attach the completed model number, for example 610-1031f How Do I Find My Model Number or Product Number?

Read other 3 answers
RELEVANCY SCORE 43.6

Hello everyone! Can you help me with a (hopefully) simple problem?
I have a Access 2003 SQL Pass-thru query that I need to prompt the user for Begin Date and End date, then put these values in the query. I read the Help, but I still don't understand HOW!
Questions: (BTW, this query is being generated from the Switchboard)
1. How do I prompt the user for the dates in Access? I can't use parameters and I don't understand how to use a prompt otyher than that.
2. How do I get those user responses into the query below
3. How do I write the querydef?

The SQL query is attached

Thanks!
Emil
 

A:Prompt&Pass value to pass-thru query

Read other 16 answers
RELEVANCY SCORE 43.2

I have a significant problem with my computers not recognizing my d-link router. I screwed something up today and now my router won't work. I have had the router for years working just fine, but today I was trying to connect a new kindle which wouldn't connect to the Wi-Fi and I lost the router after screwing around with configuration.

Basically I've been trying to re-install the router, I changed the SSID but it appears the d-link quick router setup software recognizes the modem as the router and won't re-intall my router thus denying me access. Has anyone ever ran into a situation such as this? Please help...
 

A:D-Link Software recognizing modem as Router, router not working

Find the reset switch (usually a smal hole and you press a paper clip into it for ~5sec).

That will bring it back to day-1 default settings.

Unless you are attaching to the modem/router using USB, there's no software to be installed
(that's only used for USB) - -
just cable the eithernet cable to a LAN port on the router and then you can configure it
 

Read other 1 answers
RELEVANCY SCORE 42

Hello, I was wondering if it was possible to set up a wireless router along with a regular wired router. What I'm trying to do here is make it so that my wired router connects with the modem and the wireless router connects with the regular router. So, it's like a router ontop of a router. The reason I want to do this, is because I want to set up a network where all the computers with the exception of one, are wired. Then just have that one computer go off of the wireless router. If I can't do this (Which I'm sure I most definitely cannot.), then can I get a network hub and have the modem and the two routers connected to that hub? Thanks for reading this,

Tyler
 

A:Wired Router and a Wireless Router Working Together?

Yes, this is standard practice, and every router company I know has installation in their downloadable user guide.
 

Read other 1 answers
RELEVANCY SCORE 40.8

I removed Simple pass and validity software, and I am still required to enter the master password that simplepass asked me to set up, I uninstalled all drivers, and software, and removed all remnants from registry, and I am still required to enter the password at login, i have done the netplwiz thing,  and bios says password is clear, so how do i remove this password requirement that i didnt have before i installed simplepass.

Read other answers
RELEVANCY SCORE 40.8

My internet is working on my laptop (wireless), but is not working on my desktop - same modem/router/etc used for both. What can be the problem?
 

A:Solved: Internet not working on desktop, but working on laptop - same modem/router, e

Read other 6 answers
RELEVANCY SCORE 40.8

So one day I was using a laptop wirelessly when the internet just suddenly turned off. I checked my modem and it was working fine but when I checked my router, the lights were on but not blinking. it was just a steady light. when I checked for a wireless network the name of the network I usually use didnt show up.

I tried unplugging everything and plugging everything back in again and I tried pressing the reset button on the back of the router. Can anyone help?

Thanks so much

P.S. my router is a linksys WRT300N Wireless-N Broadband router
 

A:Wireless router suddenly stopped working (Lights still working though)

what devices do you have connected the router anything else wireless
make and model of the pc

does the PC work if you connect to the router by a cable ?
if not
try connecting directly to the modem and see if that works OK

we need to see some details, which will mean you need to copy to a working PC
------------------------------------------------------------------------
{run Xirrus Wi-Fi Inspector} Download and install
If you cannot access the internet with this PC, then you will need to copy the program across to the faulty PC

http://www.xirrus.com/library/wifitools.php
Direct link to the program is here http://www.xirrus.com/library/wifi_download_redirect.php
Then run and install the program
if you get an error - You need NET Framework installed for the WiFi Inspector to function.

Run the program

post a screen shot of the program running - if there are a lot of networks showing can you click on "networks" top lefthand area - so we can see all the network information, and also post which network "Adapter Name" (1st column) is yours on the list

To post a screen shot of the active window, hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the screen shot. You can then use PAINT to trim to suit, and save it as a JPG format file.
To upload it to the forum, open the full reply window and use the Manage Attachments button to upload it here.
----------------------------------------------------------------------... Read more

Read other 2 answers
RELEVANCY SCORE 40.8

Hi, I have a netgear WNDR3400 100nar router, dual band, 2.4ghz and 5ghz. I set up 2 connections. On the 2.4ghz I set up a WEP connection with 64 bit encryption for my wireless repeater (WNR2000). On the 5ghz i set up WPA2 for regular use. Unfortunately my computer does not support 5ghz or atleast i dont think it does. My samsung tv picks up the 5ghz so I connected to that, the macbook pro connects to the 5ghz. The other computer I want on the 2.4 ghz with the repeater. Hardlined via ethernet anything and everything works. For some reason 2.4ghz wont connect wirelessly and does not even give me the option to enter the hex key. just says unable to connect. the 2.4 doesn't work on anything (currently the repeater is offline until I can fix this issue). Infact, ignore the repeater info. I think there is a problem with the distribution of the IP addresses. Could they be overlapping between the 2.4 and the 5? The next item on the network (tv) using 5ghz, occupies sequence 2 under the ip address....whatever the default is it would occupy 192.168.1.2. I have reformatted my computer, uninstalled and reinstalled network drivers, as much as I could do with the computer itself so I'm assuming it is the router. I've disconnected it and reconnected it, reset it, redone the whole network multiple times, renewed the IP address. What is going on? Can anyone help me please.
 

A:Solved: router issue: 2.4ghz not working, 5ghz working

Read other 14 answers
RELEVANCY SCORE 40.8

Hi,

I have a linksys model wrt54gl v1.1 and I am using Windows Vista 32bit Home Edition. I have a pc connected to the router directly through an ethernet plus a laptop, 2 iphones and a blackberry that get wireless internet from it. 2 days ago wireless stopped working. The internet on the pc connected to the router by ethernet is still working and the power, WLAN, ethernet, and internet lights are all lit green. The internet and ethernet lights flash when data is being transferred but the the WLAN light is not flashing. I have restored the router to factory default but it is still not working. The phones and laptop are not detecting any wireless network present. Hope you can help.

Paul
 

A:Internet working on PC connected to router by ethernet but wireless not working

I have restored the router to factory default but it is still not working.Click to expand...

The only other thing to try is to unplug the router for a few hours. You could also try another factory reset.
 

Read other 1 answers
RELEVANCY SCORE 40.4

hello,
I got optimum installed yesterday to replace my dsl.
long story short they put the modem + router downstairs and everything I need to use is upstairs, so I was trying to connect my old router to the new router .
new router is a netgear and old router is a Linksys e3200
new router had a lan port connect to old routers wan (and also tried lan) but did not work.
I changed the permissions and I changed the ip addresses as well has the dhcp.
got fed up with it last night and reset it to factory this morning.
would someone please walk me step by step as to why this is not working? and please explain so anyone reading can understand. thank you.
 

A:Solved: router to router not working.

Read other 6 answers
RELEVANCY SCORE 40.4

Hi guys! I'm new to this forum but I come here in the hope that you can help me figure out why is it that when I connect my TiVo to my linksys router(configured as a switch), I STOP HAVING WIFI! Don't know why... As soon as I turn the TiVo box off the wifi starts working(as soon as I reboot the router)... The TiVo works perfectly, no breaks and perfectly connected to the network, but that specific router switch where it is connected, stops functioning though wifi(can't even connect!)

The setup I wish to use(and that is currently working) is:

Modem router(Thomson)---through cable to another router(with dhcp and nat disabled)airporttime capsule)--- through cable to another router(linksys) also with dhcp and nat disabled... Everything works when not using the TiVo box...
The only switch that stops working is the linksys(the one to which the tivo is connected)
Help me pleAseeee
(I'm from Portugal-using an internet tv service)
 

Read other answers
RELEVANCY SCORE 39.6

Hi I'm kind of new to this so please bear with me.

I currently have 3 computers in the house that are connected through a wired connection. The internet is provided by Comcast and we have a 5 port wired router as well. The modem supplies the internet and then the modem is connected to an uplink on the port switch. On the routerthere's 1 ethernet cable to the main computer, 1 to another computer, 1 to the Xbox 360, and another to a wireless adapter type of thing.

Now all the lights are on and the activity light is blinking like it always is but the internet is still only working on the main computer. So it says everything is working but its not. I've called Comcast and they said there's no problems and that the connection should be working fine and its just a problem with my router.

I've tried the power cycle and it would usually work but this time around nothing's been working. Tried resetting the modem and it doesn't fix it.

Need help to get the internet working on all the other computers! Please and thanks
 

A:Internet is only working on one computer, but router says its working on all?

The following procedure should get you a connection with any broadband modem that is configured to use DHCP for the router connection, such as cable modems, and many DSL modems. If you require PPPoE configuration for the DSL modem, that will have to be configured to match the ISP requirements.

Note that the wireless encryption and channel selection will have to be done after the basic wired connection is established, the first step is to get wired connections working.

Reset the router to factory defaults by holding the reset button down for 15 seconds with power on.
Turn off everything, the modem, router, computer.
Connect the modem to the router's WAN/Internet port.
Connect the computer to one of the router's LAN/Network ports.
Turn on the modem, wait for a steady connect light.
Turn on the router, wait for two minutes.
Boot the computer.

When the computer is completely booted, let's see this.

Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

NOTE: For the items below in red surrounded with < >, see comments below for the actual information content, they are value substitutions from the previous command output!

In the command prompt window that opens, type type the following commands one at a time, followed by the Enter key:

IPCONFIG /ALL

PING <computer_IP_address>

PING <default_gateway_address>

PING <dns_servers>

PING 206.190.60.37

PING yahoo.com

Right click in the command ... Read more

Read other 1 answers
RELEVANCY SCORE 39.6

Dear sir,
I am trying to setup an IP camera on my WDR 4300 Router. ROuter is just purchased.
The camera says its ready at 192.168.1.100:8080

However when i open the same address in my Computer, the WEBPAGE NOT AVAILABLE is shown up.

Both the camera and COmputer are connected to WDR 4300 via WIFI and firewall is disabled.

I tried using a D link router and the camera stared working right away!

A:IP camera not working on TP link router but working on D link router

Hello bhvm,

Verify that in your TP-Link router, the IP Scope is setup as 192.168.1.X same as in your D-Link router. Also, check the ports configured needed for your IP camera in the TP-Link router. You might want to compare the ports opened from D-Link.

Read other 4 answers
RELEVANCY SCORE 36.4

I have a Belkin wireless G router. I am hooked directly to it and my boyfriend is connected through a wireless network card. Sometimes our internet wont work and we keep on getting kicked off of aol intsant messenger. Any ideas of what to do? I recently bought a FastCAT 5e networkin cable, but it didn't really help. If anybody could help me that would be great.

Amanda
 

A:aim not working with my router

How do you get your internet back?

First you should check whether it is your router failing or the internet connection itself. Next time your connection dies, try accessing the router setup page and check the internet connection status there.
 

Read other 2 answers
RELEVANCY SCORE 36.4

For a few years, ive had a router that never gave me trouble. Recently, though, I keep losing connection to the internet. Anyone know why?
 

A:Router not working

It's going bad? It happens more than you might think. Contact your ISP and have them run a standard test on their end just to rule them out.
 

Read other 2 answers
RELEVANCY SCORE 36.4

I have been doing tech calls and have been out to a home user today to fix their wireless internet as they had been having problems with Talk Talk a couple of weeks ago, thinking it was their equipment they changed settings, called Belkin and then called Talk Talk. It transpired that TalkTalk (whom they get BroadBand and Telephone rental via) had been having line problems but they had inadvertantly changed the wireless settings so that things did not work anymore.

It was the TCP/IP settings that had been played with, so I just changed them back (as they are set manually - i turned DHCP off). The router IP is 192.168.2.1, pc ip is 192.168.2.2, gateway and dns 192.168.2.1. When the dns is set to 192.168.2.1 I am able to access the router web interface but I cannot access the web via I.E. I also cannot ping any external sites, nor could I ping external IP's (which i couldn't understand). When I changed the dns to the ISP dns everything worked ok.

Can anyone give me any ideas why this might be happening? I reset the router and set it up from scratch. No change. The users PC is XP (if that makes any difference). I am considering setting up my own router at their house in case their router is defective but maybe I have missed something pretty obvious that they have changed as a result of the tinkering?!
 

A:Router DNS not working

Read other 15 answers
RELEVANCY SCORE 36.4

I have a U.S. Robotics USR8011 router. My interent connection works, but for some reason the internet connections on the computers that the router links to do not work. I have a status light blinking on my router than wasn't blinking before (it was solid I believe) and I can't seem to get it to become solid again. I've tried restarting the router, setting my router settings to default, plus some various tweaking and nothing has changed. Keep in mind that this router worked perfectly fine for the past year.

Any ideas?

Edit: NM, I seem to have got it back. I accidentally disabled 128bit encryption so the other computers that were configured for that wouldn't respond.
 

A:Router not working

Can you ping the router.
Can you ping an external IP address
Can you ping an external web site by name.
 

Read other 1 answers
RELEVANCY SCORE 36.4

i have a linksys wireless-g broadband 2.4ghz router by cisco system i followed all the steps to hook up this router and it will not connect to the internet infact it chows on my windows 7 pc as a gaeway router please help am i doing something wrong
 

A:I can't get my router working

What kind of Internet connection do you have? Cable, DSL, Satellite?
 

Read other 3 answers
RELEVANCY SCORE 36.4

Hello. I just bought a new wireless router, but it isn't working. My Android-based phone detects the wireless router and connects succesfuly to it, but when I started the Internet browser I received a Connection Error message. I also tried to connect my computer (running Windows 7 Ultimate) to the router using an ethernet cable but I received the same error.

The model of the router is : Linksys E1200
 

A:New router, not working

from the computer with a cable connection can we see an ipconfig /all

------------------------------------------------------------------------
ipconfig /all
If you cannot access the internet with this PC, then you will need to paste the results into something like notepad and then copy onto a machine that can access the internet and post the results in a reply here.
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the file and paste here.

We would like to see the results from an ipconfig /all - post back the results in a reply here.

Hold the Windows key and press R, then type CMD then press Enter to open a command prompt box
(A new dialogue box - black with white font, will appear on screen ):

In the command prompt window that opens, type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.

ipconfig /all > network.txt & network.txt

It will export the results into notepad and then automatically open the notepad and display on your screen.

Now all you need to do is copy and paste those results into a reply here
to do that:
From the notepad menu - choose Edit - Select all
all the text will now be highlighted
Next
From the notepad menu - choose Edit - Copy

Now go back to the forum - goto the reply and then right click in the reply box and paste the results.
The results from the notepad should now appear in... Read more

Read other 2 answers
RELEVANCY SCORE 36.4

I just got a wireless g netgear router and it works to a point i can get all files thought but i can not get the internet to work right. i have limited access to websites like i cant get to techguy or i cant use ftp managers of i cant get loged into my localnet web mail. the router is model number wgr164 6v. can anyone tell me what to do.
P.S the web site blocker is not enabled. nor is the program blocker.
 

A:Router not working

Read other 11 answers
RELEVANCY SCORE 36.4

Hi.

I recently bought a new router (D-Link 600L), i followed the instructions on the installation but it just cannot connect internet.
There is internet connection when connection from modem to the pc straight but unable to connect when connected to the router .
When I pressed the "X" for identifying the network, its states that "There may be problem with your Domain Name Server(DNS) configuration".

I've no idea what to do, anyone mind helping?
Thank you very much.
 

A:Router not working

Read other 6 answers
RELEVANCY SCORE 36.4

Someone at my house about a month ago disabled my router from accessing anything. How? He thought it would be funny to do something he read about online (typed the loopback into the web browser (192.168.2.1) and typed user: admin password: admin, then enabled AOL parental controls.) The problem? We don't have the AOL client. We've been forced to take the router out and plug one computer at a time directly into the wall with one ethernet cable. I'm unable to go back into the router to disable the problem because the router denies all connection except for from the AOL client. Is there any way to fix this without downloading the AOL client (which will be a huge pain)? I've tried the reset button on the front of the router.
Thanks in advance for any help.
 

A:Router not working

The router should accept any connection. You wouldn't even need to be connected to the web to access the router at all. If you plug in a desktop or laptop directly into the router via some CAT5 cable and type in 192.168.1.1 into your browser it should prompt you for the username/password for the router's firmware. Then if you know that you should be able to adjust it.
 

Read other 2 answers