Over 1 million tech questions and answers.

T440s USB 3 ports only act as USB2

Q: T440s USB 3 ports only act as USB2

I'm up for help... Iv'e updated the BIOS, Lenovo Think Vantage Utility, Intel drivers. I'm running Win 8.1 USB3 Camera only connects as USB2 In 'Printers and Devices' when i select the camera, it says the status is "Device will run faster if connected to USB 3.0 All 3 ports on the T440s are USB3 Help very much appreciated

Read other answers
RELEVANCY SCORE 200
Preferred Solution: T440s USB 3 ports only act as USB2

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 61.6

Ihave 2 usb2 ports on my desktop running xp pro. should I be able to use devices that use usb1 also on them
alan
 

A:usb2 ports

Read other 7 answers
RELEVANCY SCORE 60.8

I have a Gateway NV53A Laptop.
It is listed as having 3 USB2 ports.

I noticed my USB2 components (especially camera frame rate) running very slowly.

The Control Panel shows that I have 3 StandardOHCI ports instead of 3 Standard Enhanced ports. (AMD processor)

I understand that the three StandarOHCI ports are necessary for backwards compatabililty to USB 1.1. However, I also expected to find 3 Enhanced ports.

I have 2 Standard Enchanced controllers, when I expected 3; with another combination controller (would that be OHCI/Enhanced?).

I checked with Sis-Sandra and it verifies that there are two ports capable of USB 2 (high speed), and 3 ports capable of USB 1.1 (full speed).

Is there a service on an MMC plugin that needs to be enabled?
--I thought I came across something like "USB2 service stopped" as I was going through MMC plugins. But now I can't find any plugin that says shows USB.

My OS is Windows 7 64bit home, SP1 build 7601.
I tried to install the Microsoft bug fix for USB ports, but was told the patch is already installed. I tried deleting all USB drivers, but after rebooting, they came back the same as before.

It looks to me like none of my outboard ports are USB2, especially since everything is running slowly. But maybe I am wrong and they are USB2?

Would someone please explain where are my 3 USB2, High Speed ports?

thanks, Bob

Here's what CP, then sis-Sandra shows:
--------------------------------------
[Control Panel/Devices]
Universa... Read more

A:usb2 ports seems to be in usb 1.1 mode

Anything stating "Enhanced" is USB 2.0.
Why do you expect three USB ports?

Read other 4 answers
RELEVANCY SCORE 60.4

Hi guys, I have just purchased a Lenovo T440s several days ago. For reasons out of the three USB 3.0 ports I have, only the one next to the ethernet port is wokring properly. The port that has a charging sign on it simply won't recongnize any of the USB devices except my mouse...I have tried multiple flash drives and hard drives. They seems to be connected to the laptop becuase the indication lights on them will light up. And nothing else happened besides that. The other port on the left side of the laptop (next to heat sink) can recognize USB devices but it is not stable while tranfering data from my external hard drive to the laptop. The process would stop and resume mutiple times and the hard drive just got disconected for no reason... I think it is a power issue since that port works fine with flash drive. However, my hard drive does need an external power! I have also tried other hard drives...no luck... I have also tried to debug the BIOS but nothing seemed off. I am running on Windows 8.1. Have anyone ever had similar issues? Please help... Thank you,

A:T440s USB Ports do not work properly

Hi HunterDai,
 
Welcome to Lenovo Community!
 
As per the query we understood that you are facing issue with USB port on your ThinkPad T440s.
 
Please refer to the below link there is some troubleshooting steps for this kind of issue.
 
http://blogs.msdn.com/b/usbcoreblog/archive/2013/11/01/help-after-installing-windows-8-1-my-usb-driv...
 
Hope this helps.
 
Best regards,
Hemanth Kumar





Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 6 answers
RELEVANCY SCORE 60.4

Hi, I have got two ports on the right hand side of the Notebook and one port on the left side, so, How do I know which is USB3 and which is USB2? Furthermore, If I put a USB3 Memory Stick in a USB2 port or vice-e-versa will it harm the hardware of the notebook or the software on the memory stick? Look forward to nhearing from you. Regards,Saeed

A:How to distinguish between USB3 and USB2 Ports?

Saeed,The single USB port on the left side of your model is the USB3 port.Manual - Page 7:http://h10032.www1.hp.com/ctg/Manual/c04409502Specs: http://support.hp.com/in-en/document/c04373628Get a flashlight, point it at the bottom of the notebook along the edge next to the USB portLook for "SS" - logo; "SS" USB denotes the SuperSpeed USB 3.0.No "SS", then port is USB 2.0.RegardsVisruth

Read other 2 answers
RELEVANCY SCORE 60.4

Someone recently told me that USB 2.0 Port's power outputs can be adjusted to provide more power. I have an external HDD that has firewire and USB 2.0 connectors. I can bus power it using the firewire, but I need to use either a DC plug or connect 2 USB 2.0 cables into the unit and into my laptop to run it. Can these USB2.0 ports be ajusted to provide more power? I have a Dell Precision M70 Workstation Laptop.
thanks.
 

A:Adjustable Power for USB2.0 Ports

Read other 6 answers
RELEVANCY SCORE 60.4

I've just built my first machine from scratch and it's mostly working.

ASUS p5k
Intel Q6600
Centurion 534 case
Corsair RAM
WD500AKS HDD x2

I installed an old XP (so only 132GB recognised thats another problem I'm working on) and upgraded it to SP2. However none of the USB ports are being seen as USB 2, they work but at USB 1 speed.

I've used the ASUS utility to upgrade the BIOS to the latest version and the driver disc that comes with the mobo has a USB 2 section which is just a text file that says it all works with SP2.

Any ideas

Rob
 

A:Solved: Not recognising any ports as USB2

Do you have errors in Device Manager? If you have USB controllers listed with a Yellow question mark, then uninstall then and reboot and then they'll install correctly.

Also install the latest Intel Chipset drivers: http://downloadcenter.intel.com/con...All&OSFullName=All Operating Systems&lang=eng

The Original version of XP did not support drives over 137GB or USB 2.0. Service Pack 1 added that supported.
To create a partition out of the unallocated space on the drive use Disk Management from the Administrative Tools.
 

Read other 3 answers
RELEVANCY SCORE 60.4

I just bought a new acer AM3400 desktop, which comes with AMD 880G northbridge/SB850 southbridge, which supports a total of 14 USB2.0 ports. Now, this computer came with 12 physical USB ports, so there should be more than enough 2.0 controllers to support them; yet, everything I plug into the ports are assigned to USB1.1 controllers, including the USB2.0 media reader that came with the system and plugged directly into the motherboard.

Everest shows that i have 3 Standard Enhanced PCI to USB Host Controllers with 14 ports total and
4 Standard OpenHCD USB Host Controllers with 16 ports; that's a total of 30 ports... I'm going to guess the enhanced means 2.0 and those 14 are the ports I need to be using, but how do I get my devices to be using them?

I have tried:
1. uninstalling all usb controllers/hubs in device manager and allowing windows to reinstall them
2. disabling all USB1.1 controllers and installing the devices afterwards
3. installed different versions of realtek's media reader drivers, PCIE / laptop / USB2.0 versions

at this point I am starting to run out of ideas as to what else can be done besides doing a system restore as the tech reps are telling me, but would rather avoid that if an alternate solution is possible. thanks for any help.
 

Read other answers
RELEVANCY SCORE 60.4

I have a new THINKPAD P70, and need some help.I'm running Win7 Pro, pre-configured from Lenovo, with XP as the virtual machine. All works well, except for the following problem: All four of the laptop's USB ports are USB3.As we now know, XP in the virtual machine will NEVER recognize any USB3 ports. Period. For my work, I need to have a USB2 port that Windows XP can "see."Hanging a USB2 hub on the USB3 port as some have suggested, does not fix the problem... it's still a USB3 port and XP in the VM cannot access it.The computer needs to "see" an actual port as a real USB2 port. Some older Bios versions apparently had the option to "defeat" the USB3 spec and cause all of the laptop's USB ports to function as USB2 ports. This provided a quick, simple, and easy-to-implement fix for this issue. However, my Bios (V2.24) does NOT have the USB3 defeat feature... bummer! Does anyone know if there's an older Bios version with this USB3 defeat option that I can "downgrade" my P70 to?Or, is there any other fix for this issue? If not, it looks like I unfortunately bought myself a very expensive (and otherwise fantastic) laptop that I cannot use for one of my vital work needs. Thank you.

Read other answers
RELEVANCY SCORE 59.6

I have been infected with viruses and have had these eliminated and now have several virus checkers and Zone Alarm. Now when I plug in a device eg. camera, ipod and other equipment a message informs me I am plugging high speed equipment into low speed ports. My system configeraterion says the 6 ports are USB2 but the speed has gone since the virus problems and a rebuild. This is affecting the quality of my downloads/uploads. How can I reinstate the ports to their correct USB" configeration?
 

A:System classifies USB2 ports as low speed

Reload the correct chipset drivers for your motherboard, the ones that gave the USB 2.0 capability to the USB 2.0 hardware will have been lost in the rebuild, the default Windows drivers will not be providing the full functionality
 

Read other 3 answers
RELEVANCY SCORE 59.6

I have read through every thread on similar topics, and tried every possible fix. I have rebooted, rebooted into Safe Mode, unplugged the battery, run the computer to 0%, booted a different OS, unplugged the CMOS and discharged all records, checked the BIOS settings, uninstalled every conceivable USB driver, and run every dialog and troubleshooter Windows has to offer. My issue is with a Lenovo U430 Touch (i7-4500U) running Windows 8.1 64-bit. It was purchased about two years ago. It has the original Windows installation on a hybrid drive, and the only modifications since purchase were a M.2 SSD and a RAM upgrade to 8GB, none of which coincided with this issue. The two USB 2.0 ports on the right side of the laptop (next to the charging port) no longer function. They will charge "dumb" devices, like batteries, but will not recognize USB devices. For instance, on Android devices, they believe that they're being charged from "AC Charger" rather than a "USB Port." However, Windows notices certain events related to them. When I plug a flash drive into the lower USB2 port, Windows gives the following error message: "Problem Detected with Unknown USB Device (Device Descriptor Request Failed), and on the "View details" page, the General tab shows the following:  Device type: Universal Serial Bus ControllersManufacturer: (Standard USB Host Controller)Location: Port_#0004.Hub_#0003
Windows has stopped this device because it has reported problems. (Code 43)
A re... Read more

Read other answers
RELEVANCY SCORE 59.6

I just noticed on my Thinkpad P50 (Windows 10, "creators" update) that the USB3 ports are being reported by Windows (and run by Windows) as USB2 (max sustained transfer rate around 9MB/s). (I tested the USB memory stick on a desktop computer where Windows reports USB3).I'm not sure if it's always been this way, or if the recent Windows 10 "creators" update botched the drivers. (I run Windows 10 Enterprise and postpone the major Windows 10 updates for the permitted 6 months, which ended a few weeks ago).I called Lenovo tech support and got a typically not-helpful answer (roll back the Windows 10 update, or use a Restore Point, or reimage), along with an also probably not very helpful suggestion to "call Microsoft since it's their driver". Yeah, right. Anyone notice Windows 10 recently ("creators" update, or earlier) on a Thinkpad P50 reporting the USB3 ports as USB2 ("Change PC Settings" -> "devices", look at a plugged-in definitely-USB3 device showing "would perform faster if plugged into a USB3 port")?Anyone NOT seeing that (that is, the USB3 ports are being properly treated as USB3)? What drivers do you have for USB? My P50's USB-related drivers are:      

Read other answers
RELEVANCY SCORE 59.6

I built my computer about a month ago. Everything was working fine until recently. Two USB ports built into the EVGA 680i SLI motherboard stopped working and the front 2 USB ports on my Antec 900 stopped working. I have tried everything that deals with hardware but none of that has fixed it. Has anyone had this problem with Vista and their computer? I would like to know how to fix this problem.

Thanks!
 

Read other answers
RELEVANCY SCORE 59.6

I was having a lot of troubles with XP PRO after a CPU failure, when I tried to do an XP installation Repair. It failed miserably and after a month of posting and searching for answers, I threw in the towel.
I reformatted the HD and did a clean install. On the advice of a MS Tech, I downloaded SP3 and installed it first thing. After I got everything up and running with all the updates, I discovered that XP no longer recognizes my USB ports as USB2. I found some original drivers on the Motherboard installation disk, but it will not allow me to install them because my XP SP2 install disk is already supposed to have them.
I tried removing all the USB drivers and forcing XP to figure it out, but no luck. It is an ASUS P5GD2 Deluxe with a P4 processer and an XP PRO SP3 Operating System. It was working fine for at least 2 years.
Anybody know how I can fix this?
 

A:Solved: XP Pro SP3 doesn’t recognize my USB ports as USB2

my 2 cents: slipstream SP3 into your installation CD and start over.
 

Read other 3 answers
RELEVANCY SCORE 59.6

Using WinXP Pro SP2, Asus P4B533-E (6 USB2.0), and Benq EW1621. Windows keep redectecting the dvd-writer drive and says that the drive is not connected to a high-speed usb2.0 port when those are the only ones I should have. What is wrong?

How do I make sure the USB2.0 ports are working properly?

Do I need to update the BIOS for the motherboard since the usb ports are from the motherboard?

Using everest.exe:
Field Value
PCI Devices
Bus 0, Device 29, Function 7 Intel 82801DB(M) ICH4(-M) -Enhanced USB2 Controller [A-1]
Bus 0, Device 29, Function 0 Intel 82801DB(M) ICH4(-M) -USB Controller [A-1]
Bus 0, Device 29, Function 1 Intel 82801DB(M) ICH4(-M) -USB Controller [A-1]
Bus 0, Device 29, Function 2 Intel 82801DB(M) ICH4(-M) -USB Controller [A-1]

Also, what is this Intel(R) Chipset Software Installation Utility V5.02.1003 used for?
 

A:Solved: USB2.0 ports work only as USB1

Read other 16 answers
RELEVANCY SCORE 59.2

I was trying to get my Logitech BRIO camera working on my T470p and UltraDock on Win10. The camera is plugged into one of the blue USB3 ports on the UltraDock.Windows told me camera is plugged into a USB2 device and can perform faster if plugged into USB3. I investiaged using USBTreeView (http://www.uwe-sieber.de/), and all the supposedly USB3 plugs in the UltraDock is USB2, looks like all the plugs come of a USB3 hub. How do I get USB3 ports operating as real USB3? 


























USB.UltraDock.PNG ?186 KB

Read other answers
RELEVANCY SCORE 37.2

Hey all so I have forwarded some ports on my router with Airport Utility (NAT port forwarding), but using cmd netstat -n the ports I forwarded aren't listed and using online port checkers confirms they are closed. I added exceptions to my firewall (even though it is off), and windows defender is off, and Avast's shields are all off. I honestly have no idea how to open the ports up and haven't found a way to do this using Windows 8 (not pro).

Anybody have any ideas? It seems like Windows 8 is blocking these ports from opening for some reason. There doesn't seem to be an override function in cmd to open them, either.

In case you're wondering why I need the ports open, I'm trying to resolve a "request timeout" error when pinging somebody on Hamachi - so I'm trying to open the main ports Hamachi uses (I just want to play Terraria, man).

Any help would be greatly appreciated.

A:Ports closed; router forwarded ports, firewalls disabled?

Temporarily add your PC IP into the DMZ and try again , see if the internal/external tests then notice the ports open , this will test if it's a router or PC issue....

Don't forget to take it out of the DMZ after testing...

Read other 17 answers
RELEVANCY SCORE 36.8

My modem-router is in bridged mode (everything is disabled except internet), i have disabled windows firewall i have taken my firewall offline (until this issue is resolved) but still no one can access my server (they can't even join a game if i create a server)

if i go to port checker it says connection refused on all ports except port 80? how do i force open the ports?

i called my ISP and they say they should be open and there not blocking any ports.

I have a static ip address, 24Mbit up 2.5Mbit down.

when i run my filesharing program (for sharing files between my and my clients) and they try to download a file from me it says it will take (99years, 99days, 99 hours) now i don't really have that long to wait

edit: and yes my network properties are configured manually (and not on auto detect) i have no problem accessing the internet myself
 

A:Opening ports, i have the firewall disabled but ports are still blocked

It would be better to open the ports in the running firewall than to turn it off. Firewalls load drivers, running or not. Many firewalls block everything by default when they are turned off so that the machine is protected during boot.

You may need to uninstall some firewalls to get them to open all ports.
 

Read other 3 answers
RELEVANCY SCORE 36.8

This is a brand new custom built PC for web browsing for a motel lobby.

Win7 Home Premium
AMD A4-3300 Llano
MSI A55M-P33 FM1
Rosewill FBM-02 MicroATX Mini Tower

Running latest BIOS and latest drivers downloaded directly from manufacturer's website.

I tried switching between all 3 internal headers and none of them would detect the flash drive.

If I plug the drive in the rear ports it detects right away leading me to suspect the case's ports might be defective but I don't have another USB 2.0 card lying around to confirm.

Based on this info does it seem likely that the front ports themselves are faulty?

A:Front USB ports not working, but rear USB ports work

You might check to see if the case end of the USB cables are properly plugged into the front panel holding the headers. Some board need more than one brand of USB drivers, Renesas, NEC, etc.

Read other 9 answers
RELEVANCY SCORE 36.4

Hi all, My enter key fell of today while writing an essay. It turns out the keycap is broken, but I can't find a replacement anywhere as it is different to all the sites I have seen (See Photo)I only need the actual cap, not the hinge or anything.Can anyone point me in the right direction? The model number of the laptop is 20AQ0069UK, a T440s  Thanks All


























IMG_E6190[1].JPG ?706 KB

Read other answers
RELEVANCY SCORE 36.4

can anyone tell me where I can get -USB 2.0( Enhanced Host Controller) driver .
thks
 

A:XP-usb2.0

Read other 10 answers
RELEVANCY SCORE 36.4
Q: Usb2

Can you run a USB2.0 device in a USB1.1 port?
Thanks!
 

A:Usb2

All USB 1.1 devices will work on 2.0, but not the other way around, unless they say so on the package.
 

Read other 3 answers
RELEVANCY SCORE 36.4

Apologies if this is long-winded, and if it doesn't make too much sense, I am really not very good with computers...

I recently installed a USB2 card in my computer.

This was to use my new External DVD writer (Freecom Classic), which requires USB2.

My computer already had 4 standard USB ports, and the new card is this one: http://www.pcnextday.co.uk/product_detail.asp?stype=5&productcode=2916-1005&group=IOUSB&pgroup=IO
So the problem is that the Freecom Classic DVD writer will initially switch on when connected to my computer, but then after a while it stops working...... meaning the Eject tray doesn't work.
I spoke to their support team, who told me that it sounds like the DVD drive is having problems communicating with my computer, but they have yet to solve the problem.

I plugged in my modem to the new USB2 port to see if that worked, and it does.
I also tried my portable MP3 player in one of the USB2 ports and that also worked.
But the odd thing is that I just plugged in the Freecom DVD drive into one of my original Standard USB ports, and even though a message came up saying that this was a USB2 device and I was connecting it to a standard USB port etc etc........ the drive now does not lose communication with my computer. And I can eject the disc tray whenever I want.
So I figure that somehow my USB2 card Half works and half doesn't lol.
Any idea what could be the problem?
 

A:USB2 help.

Read other 9 answers
RELEVANCY SCORE 36.4

One of the managers at work brought in his home computer as he was having problems. Sounded like his HD was on its last breath. Anyway he bought a new hard drive and installed it. He asked me to load his xp pro as he had never done it himself. The os was xp pro sp1. Anyway its loaded ok, all drivers done and also installed sp2. Everything is fine except we only have usb 1.0. He is sure it had USB 2.0.

After installing the sp2 (which I thought would fix the usb 2.0) we updated drivers etc. So how do we make them USB 2? Things like his external hd says needs 2 to run better etc.

Probably any easy answer, but since I have not had this problem before I thought It best to check.

the MB is a MSI - ms-6547
ans the USB are SIS7001 PCI to USB host controller. (is this a pci card?) (sorry for my ignorance.)

Any and all help will be appreciated and thanks
 

A:where has usb2 gone?

Read other 8 answers
RELEVANCY SCORE 36.4
Q: usb2.0?

Hi.I hope this is posted in the right section.
I have a 4 year old compaq presario 5000.I am looking to buy an mp3 player which requires a usb 2.0 connection.As i dont have any of the manuals for my PC anymore i wonder if any of you could tell me if my PC has a 2.0 connection?
Sorry to be so thick,lol..
 

A:usb2.0?

With a 4 year old computer, the odds are about 99% that you only have USB 1.1 connections. However, USB 2.0 PCI expansion cards are readily available for around $20, so this is not a big deal for most users.
 

Read other 2 answers
RELEVANCY SCORE 36.4

...?

Sorry if this is a stupid question but how can I tell?

I have two laptops and I need to check for USB2 or 1.1

Thanks
 

A:How can I tell if I have USB2.0

http://www.usbman.com/Guides/checking_for_usb_2.htm
 

Read other 3 answers
RELEVANCY SCORE 36.4
Q: Usb2

Hello,
I`m using XP Home for a long time now and never had problems but since a few weeks I cannot use my
USB2 ports for anything.
For instance a Skype telephon can`t be used, a Logitech microphon, the adapter for my TV-card is not working!
I think that I have lost some drivers? If so, how can I get them back working?

A:Usb2

Let's first see if Windows says the USB ports are working or not.

Start > right click on My Computer > Manage > Device Manager

At or near the bottom of the list of devices you will see the usb controllers. Is there a yellow question mark or any other mark next to them? (such as a red exclamation point)

Click on it and see if all of the usb ports are showing, and by right clicking and choosing PROPERTIES you will be able to see if Windows says they are working properly. Let us know.

Read other 14 answers
RELEVANCY SCORE 36.4

I built my computer awhile back, it came with a usb2.0 card then, but I seem to have misplaced any driver cd. And now, my USB2.0 has downgraded its self to usb1.. slloowwww. I've heard fixing USB and making it stay fixed can be a major pain, where should I start?
oh yeah, I think its a generic asus usb card, not sure of any of the exact numbers on it.
thanks.
 

A:Where have all the USB2.0 gone?

Read other 13 answers
RELEVANCY SCORE 36.4

So, what happens if a USB 2.0 capable device is plugged into a USB origonal hub, that is plugged into a USB 2.0 port-
USB 2.0 Performance?

if you dont get what I just said-

Ipod<---USB Origonal Hub<---USB 2.0 on CPU
 

A:usb2.0/1.0 hub

If the hub is USB 1.0 then that's what speed you will get for devices plugged into it.
 

Read other 3 answers
RELEVANCY SCORE 36.4

Installed and used an uninstaller to clean out some old files and apparently removed some important .dlls. Some programs were affected by the removal of the .dlls including MS Office and internet browsers, and I noticed some strange things on the home network on other PCs. Some pages weren't loading flash portions of internet pages. I suspect that the router drivers were somehow compromised, but that problem seems to be under control for now. I reinstalled flash player and shockwave, and I am mostly confident that the browser problems are resolved.

Ran the repair utility on the XP installation disk on the affected machine, and for the most part the original problems seem to have disappeared. MS Office functionality has returned with the flash reinstall and with the XP reinstall. I have reinstalled some drivers including the graphics and monitor drivers, so graphics are good. However, a whole new crop of problems have appeared since the repair installation.

The affected computer is an HP DC7700 small form factor with 6 USB ports on the back and 2 on the front. Additionally, there are also a microphone jack and a headphone jack on the front. The 2 USB ports and the mic and headphone jack on the front both have lost functionality. I use the usb ports frequently with cameras and other small utilities and the mic and headphone jack for voice to text. Pretty important to me to restore functionality of the devices. This is the worst of the problems for now, but I have been ex... Read more

A:USB Ports/Headphone Mic Jack Ports Not Functioning

If you go into device manager, do you see anything with a yellow ! or ? beside it?
Vicks
 

Read other 3 answers
RELEVANCY SCORE 36.4

So I'm sure this isnt' where this goes honestly but putting it out there just to try to help anybody else who struggled with this as long as I did... I ended up getting my two USB ports on the left side (turned out to be my 3.0 ports) to work again when they wouldn't recognize anything. I could use the 2 USB on the right 2.0 ports, but the transfer rate was terrible.  My response on another question where someone had a similar issue... good luck!  "Hi  Not sure if this will help you but I had the same problem, the two left ports were not working on my Dv7. This whole time I thought the right USB were my 3.0 ports so I figured it'd be okay but it's been over a year since I originally had this issue and was doing a bunch of system maintenance so figured I'd look through it again. Anyway, I went to Device Manager through the Computer Management tool. I know you can go straight to device manager, but just giving it to you exactly how I did it. You can just search computer management from Start.  So I selected Device Manager from the menu on the left side and it looked like regular device manager. Went down to Universal Serial bus Controllers... at this point I looked at the action menu on the right and selected more actions, view, and clicked Show Hidden Devices. After that i went through my USB Controllers one by one as I had done many times before and checked them out, tried updating drivers, etc... I noticed underneath the USB Controller... Read more

A:How I fixed my USB ports not working issue. Two ports on lef...

Hi @klark1kent , Thank you for visiting the HP Support Forums and Welcome and thanks for the important information. Have a good week. Thanks.

Read other 3 answers
RELEVANCY SCORE 36.4

Hi all,
Well, I was on Vista but it's unstable and slolw and my PC for the moment so I uninstalled it and put my XP home sp2 oem, I plugged my Extern HDD onto one of my 4 USB ports, it says that this device can perform better on a speeder USB 2.0 port but all of my ports are USB 2.0, they all say that, whatever device is.
It's very slow and seeing videos is annoying, I can't, I really need help.
Thanks for your answers.
 

A:Solved: USB 2.0 ports turned into USB slow ports

What was the solution?
 

Read other 1 answers
RELEVANCY SCORE 36

Question for T440s owners with AUO panel (B140HTN01.2, non-touch). Is it PWM flicker free across all brightness level?

Read other answers
RELEVANCY SCORE 36

I just installed one ssd m.2 to my T440p, and use tool to move system startup to this ssd, but when i move this ssd to boot first, but pc could not work normally. Who do this same as me? Please help me, thanks

Read other answers
RELEVANCY SCORE 36

Dear Users, Since a few moments I am a (happy) owner of Lenovo?s new and business class model T440s. As I could find out, Lenovo is building in two different displays. On the one hand there are several model with aLG-DisplayModel: LP140WF1 (sp)(k1)P/N: 0C00349FRU: 04X0626 And the other from AUOModel: AUO B140HAN01.2FRU: 04X0436 (You can look up your displaymodel via BIOS, Everest or any related program) As far as I could find out in the world wide web there are several users reporting with a LG Display in their T440s that it is in quality inferior to the AUO Display. It seems that Lenovo is ready to replace the LG with an AUO display, sending out a tech. My question is what your experiences are and what can we, the owner of a  LG-Display, do?Is there a real quality gap between these two types of Display? My T440s, as i mentioned, has a LG Display. I can live with this one, if there are no great difference in the quality to the AUO Display. I am excited about your opinions.Thanks Fire

A:T440s - LG or AUO Display

Don't sweat it. Both are absolutey huge upgrades over the TN panel. While the AUO is a bit better, its not worth the trouble. I have both and I like both. I did a compare on the same thread u heard about the issue.

Read other 9 answers
RELEVANCY SCORE 36

So I'm having trouble with my wifi card on my t440s.I began by putting the windows 7 x86 hard drive in the laptop from my x220, the wifi didn't work so I uninstalled the old drivers and replaced the drivers with the recommended t440s drivers on this site. The wireless worked, I then installed all the stuff lenovo bridge suggested, the start bar stuff annoyed me so I took it out. From then on no operating system, or drivers I have installed, have been able to find the hardware for the Wifi drivers.The bluetooth is working and I have tried using the bios to make sure the wifi function key isn't broken.I have also tried installing windows 7 x64, which is what im working with now, to try and find the hardware.When I go into network adapters, its literally just not there.

Read other answers
RELEVANCY SCORE 36

I just installed a MYDIGITALSSD Super Boot 2 42mm SATA III 2242 M.2 SSD 256-GB in my T440S. The laptop does not recognize a second drive. I can't find the drive to format and use. Does anyone have an idea why that would be? Did I miss something? Thanks!

A:T440S will not recognize M.2 256-GB SSD

For some reason the title changed, I did not type that in. I updated the title. Also, I removed the SSD from the M.2 slot because all of a sudden I lost my track pad. It would not work at all. I could not even access the BIOS. I removed it and everything went back to normal. No idea what could be going on. Any help would be greatly appreciated.

Read other 1 answers
RELEVANCY SCORE 36

i have a t440s and my screen is very dim i need to use a flashlight to see it, i checked the cables and all are connected there is a blue or orange one that isnt i thought that it was weird but i saw on a picture that its like that when i turn it on the lenovo logo comes on but very dim and windows is also very dim i hooked it up to the dock and ran a hdmi cable to it but that didnt work eighter i tested it with my other t440s and it did work when i connect the d-sub cable directly to my laptop it does work and the screen is just black with nothing on it. what can i do?

Read other answers
RELEVANCY SCORE 36

Hi!I started getting low memory messages (*) every 4-5 days. I have a T440s with the following specs (W7 Professional). What you recommend I do beside hardare upgrading the RAM? And can I safely upgrade the RAM? Thank you!(*) Your computer is low on memory To restore enough memory for programs to work correctly, save your files and then close or restart all open programs.

Read other answers
RELEVANCY SCORE 36

Hello,I recently got a ThinkPad T440s and I noticed that if it gets into the hibernation mode, I cant get out of it. The fans make every 5 seconds or so bursts of air, but I can not get it to start neither to power off by pressing the power button for some time. I have to let the battery run out of juice before using the laptop again.Please help!

Read other answers
RELEVANCY SCORE 36

i have a t440s and my screen is very dim i need to use a flashlight to see it, i checked the cables and all are connected there is a blue or orange one that isnt i thought that it was weird but i saw on a picture that its like that when i turn it on the lenovo logo comes on but very dim and windows is also very dim i hooked it up to the dock and ran a hdmi cable to it but that didnt work eighter i tested it with my other t440s and it did work when i connect the d-sub cable directly to my laptop it does work and the screen is just black with nothing on it. what can i do?

A:VERY DIM SCREEN ON T440S

Make sure drivers are updated and not using a generic VGA driver. This would make the dock not work and not be able to adjust screen brightness. If it is to the point where you can hardly see it at all then it most likely is a bad screen.

Read other 1 answers
RELEVANCY SCORE 36

Just wondering - where does the 12 GB RAM limit for the T440s come from? Is it related to the motherboard or BIOS or the operating system? (for example, if I run 64 bit Linux can I potentially enjoy 16 GB of RAM?)

Read other answers
RELEVANCY SCORE 36

Can someone please look in the BIOS under startup and see if something appears under HDD2 even though there is nothing there.
 
Thanks

Read other answers
RELEVANCY SCORE 36

Hello,On my T440S, since BIOS v2.37.1.13 (with little hope that v2.39 would fix it, I installed it to no avail), I can no longer enter hibernation.When I try to do so, the red LED blinks multiple times and then the computer immediately wakes up. The event viewer only shows:The system has returned from a low power state.Wake Source: UnknownThe workaround is to either unplug all usb devices, or disable USB 3.0 support in the BIOS, which sucks for a 1000e + laptop.Otherwise, the computer enters a sleep-hibernate-wake up loop which is draining the battery.When do you plan on releasing an update (BIOS or USB 3.0 driver) to fix this hibernation issue?Thank you.

Read other answers
RELEVANCY SCORE 36

Apologies if this question has been previously answered.  I searched and couldn't find a response.   I'm still using the original HDD that came with the laptop.  I'm thinking of upgrading to an SSD and cloning the HDD to the SSD.  My question is what to do, if anything, with the, M.2 16gb cache that came with the laptop.  Should this drive be left alone as is in the laptop after the HDD to SSD upgrade?  Should it be removed?  Should anything be done to the M.2 drive if I upgrade the HDD?  My understanding is it currently speeds up the computer at start-up and with an SSD, this wouldn't be all that necessary.   I appreciate everyone's time.  Thank you.   -Rich

Read other answers