Over 1 million tech questions and answers.

Lenovo T430 CPU clock frequency problem

Q: Lenovo T430 CPU clock frequency problem

Hello everyone, I have a problem with frequency of CPU in my T430. It has proccessor i5-3320M with based clock frequency 2.6Ghz per logical core, up to 3.3Ghz. But today, after new Windows install i have noticed that CPU has 1.1 GHz frequency, down to 0.6GHz when is in idle. Moreover, the indes in Windows 7 i only 4.2 becouse of CPU. Anybody have similar problem? How can i change it? Thank in advance for help

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Lenovo T430 CPU clock frequency problem

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 62.8

hi my lenovo t430 just started turning off before it even starts loading windows can anyone help

Read other answers
RELEVANCY SCORE 61.2

Hey,

I recently got a new "budget gaming PC" as a gift for my birthday, however, have noticed some issues with it. I'm testing to see if this PC is faulty.

Specs:

AMD Athlon 860K @ 3.7GHz (4 CPUs)
8GB 1600MHz RAM
1tb 7200RPM hard drive
Nvidia GTX 750 Ti 2gb (MSI
OS: Windows 7 ultimate 64-bit SP1
Motherboard: Gigabyte F2A68HM-HD2

According to Speccy and some other programs: two of my cores are stuck at 1.7GHz (Cores 2 and 3) whereas core 0 and 1 are at their normal clock speed (3.7GHz). These cores don't rise above 1.7GHz even if I throw stuff at them via task manager "set affinity" feature.

I've disabled as many power saving options in BIOs as I possibly can and have made sure I'm on high performance power plan. Still no luck.

I'd like to add: When I check frequencies in BIOs, they're all at 3.7GHz.

Minimum/maximum processor state options from the power plan options have vanished, too.

Read other answers
RELEVANCY SCORE 61.2

Hello,

This may be a unique question, but I'll try to word it to make it quick and easy for all involved.

I have 4 DIMM x 2GB in my system totalling 8GB ram. Using CPU-Z it reports they run at 333MHz at 5-5-5-15.
Looking at the individual modules of ram in CPU-Z it reports that it could run at 266MHz at 4-4-4-12.

Question: Would it help my system run faster if I were to change my ram to run at 266MHz instead of 333Mhz, or would it hurt more than help?

Information: Windows Vista Home Premium SP1
CPU: Intel Core2 Quad Q9400 2.66GHz
MoBo: MSI MS-7380
Bios: American Megatrends Version V2.1
Memory: PC2-6400 2x Kingston 99U5429-007.A00LF / 2x Geil CL5-5-5DDR2800 5

Thank you in advance.
 

A:Solved: Ram Frequency/Clock Question

It would be a little slower.
Although the timings are faster at 266 the clock is faster at 333.
So at 333 each clock cycle is coming faster.
Running 5 cycles at 333 would be faster than 4 at 266.
 

Read other 2 answers
RELEVANCY SCORE 59.6

Hello All, I used my T430 to work every day but I stopped using the T430 mid-last December 2019 (did not work during the holidays), When I then first boot it last second week of January 2020, the Real-Time Clock error 0271 came out. I updated the date and time in the BIOS and booted up to windows. The following day, it won't boot anymore. With the power adapter connected, only the power/battery LED light on the LCD cover is lit and when I press the power button, nothing happens. I replaced the BIOS battery (from an old laptop) and it booted again. but the following day again, it won't boot again. So I thought that both batteries are old/dead so I both a new CR2032 battery. After replacing the battery with a new battery, T430 was booting normally for 4 days only and the issue is back. removing the battery and putting it back will boot the T430. I checked the voltage of the battery while it is connected to the mobo using a multimeter and it measures 3V. T430 will boot if I disconnect and reconnect the cmos baterry. Do you guys have any suggestions on what to check next? Thanks!

Read other answers
RELEVANCY SCORE 58

Hello my T430 overheats especially when it is on Turbo Boost Clock Speeds and after also I removed the old thermal paste and applied Arctic MX-4 and updated the Bios to latest version.When Windows 7 starts with settings in Bios Mode for AC: Battery OptimizedScheme for AC:Ballancedhttp://i63.tinypic.com/24e45mg.jpgorMode for AC: Maximum PerfomanceScheme for AC:Maximum  Perfomancehttp://i67.tinypic.com/2d9w8ys.jpg Hardware Monitor shows hight temperatures and high Clock Speed stucks at 2900mhz-3300mhz from the beginning even when the cpu is 1-5% of usage.I tried to run OCCT but it s stops as  soon as CPU reaches 88 Celsius.Graphics Card's (NVIDIA nvs5400) temperatures are normal. Managed to reduce a little the temps by disabling Turbo Boost in Ubuntu threw Terminal and using CPU Frequency Scalling indicator but nomally it should work ok without doing this. These temps is when I tried to run Prime95 for some seconds Plus my fan is making this noise but I think if I replace that I will be okFan sound: https://vocaroo.com/i/s0PeBxNWVPUChttps://vocaroo.com/i/s0eID78Ck7EY Is this an issue with the Motherboard? Thanks a lot!!!

Read other answers
RELEVANCY SCORE 56.8

I have a problem about i5 8250u on Lenovo Yoga 520. the clock speed was locked on 1.6 GHz. When i set High Performance Mode, the processor still locked on 1.6 Ghz. When i set 100% Maximum Power State, the processor still locked on 1.6 Ghz. Anyone can help me about this issue?

Read other answers
RELEVANCY SCORE 52

I've followed the steps that are in manual of holding power button for 10 sec.. Removing battery & all. But it's nlt working. Still a light of power button ons for 1 sec & then all again off

Read other answers
RELEVANCY SCORE 52

I've followed the steps that are in manual of holding power button for 10 sec.. Removing battery & all. But it's nlt working. Still a light of power button ons for 1 sec & then all again off

Read other answers
RELEVANCY SCORE 52

Please, do you have a recovery file for lenovo t430 windows 7 64bit? lenovo site cannot be downloaded for this modelthanks

Read other answers
RELEVANCY SCORE 52

I have a Lenovo IdeaPad Z510Specs of my computerhttp://www.vatanbilgisayar.com/lenovo-z510-core-i5-4200m-25ghz-8gb-1tb-8gb-sshd-156-2gb-w8-notebook....what's the maximum bus speed ?is it support 1866MHz?

Read other answers
RELEVANCY SCORE 51.6

Hello everyone, How can I insert alt+ characters on T430 keyboard? For example, if I wanted to insert en dash on my regular desktop keyboard, I would press alt+0150 (on numeric keyboard). However, I cannot find the right combo on my thinkpad keyboard. Thanks for your help, Srdjan 













Solved!

Go to Solution.

A:Alt+ characters on Lenovo T430 keyboard

In order to execute those ASCII/ANSI codes, you must have NumLock on.  The involves the Fn (blue) key.  With it on, you then use alt  = the small numbers located on the lower right coner of keys to the right of the Trackpoint head.  This is not easy.  I prefer to run charmap.exe, minimize it to the task bar, and copy/paste the characters I need. I don't know if the old standard way (Num Lock On, ALT+nnn) would work with an external full keyboard.

Read other 7 answers
RELEVANCY SCORE 51.6

Bought one of these on ebay and the battery dies after 20 mins from full after being unplugged from charger- what the heck is going on?- Have I been sold a dodgy laptop?

Read other answers
RELEVANCY SCORE 51.6

I originally bought this off eBay about 2 years ago. The only issue it has had is that the battery seemed to drain quickly as whenever I had the laptop on without the AC adaptor plugged in, the computer would shut off on its own within 10 seconds or so. As long as I plugged in the AC adaptor to the laptop, it ran with no problems However, when I tried to power on the laptop yesterday, even with the AC adaptor, it would no longer power on. I did just come back home from the airport, so maybe that had something to do with it? I followed all the steps here: https://www.computerhope.com/issues/ch001127.htm After following some of the steps, when I hit the power button on the laptop, it would flash for a second or so, and then stop flashing. Nothing ever appeared on the screen What is the next step for troubleshooting? Do I just have to remove the hard drive and/or RAM and place them back in and try powering it on again? Or take it to a repair shop?

Read other answers
RELEVANCY SCORE 51.6

Hey Lenovo Forum:
 
I'm having a battery charging problem that seems slightly different from any on this forum so far. I just acquired a T430 running Windows 7 (64-bit) like a charm. After a few issues with the audio drivers, everything has been running smoothly. 
 
Abruptly, yesterday, when I plugged it into the wall socket (the same socket that it had sucessfully charged on earlier) it failed to charge. Thinking it was the outlet, I tested it. The outlet and adapter are both working fine (the adapter powers the computer no problem with the battery removed from the system). The lock switch on the battery is in the propper position (i've tried both). The battery is not overheated (it's cool to the touch). I tried removing everything and holding the power button (apparently that discharges some built up charge in the system) then reconnecting the battery and AC adapter, nothing. 
 
I just downloaded the power manager which (when the laptop is, in fact, running off of AC power (the battery charge indicator hasn't draining in hours of continuous use) reads:

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
i have also tried reinstalling and updating the "Microsoft ACPI - Compliant Control Method Battery" driver i... Read more

A:Lenovo T430 Battery will not charge

HiIs your laptop model T430 or Z400 as in the thread title?Is the battery new, from official Lenovo store or 3rd party store?

Read other 9 answers
RELEVANCY SCORE 51.6

Hi, I have a question, is the lenovo t430 in the Intel Core i5-3320M processor also very loud? Can you determine what are the temperatures at rest and under load? I apologize for my English, I'm learning that I come from Poland

Read other answers
RELEVANCY SCORE 51.6

Hi, I would like to know if is possible i upgrade my processor i73520m to a better processor? If is possible, what processor i could use it? Thank you all

Read other answers
RELEVANCY SCORE 51.2

Hi, My computer, a 2012 T430, is running at 16W according to power manager at idle, with no program running, in airplane mode and brightness at minimum. My consumption when I got the PC was perhaps at 8W when doing some light work (such as using word) as it could last for about 12 hours with a 90kWh battery. Now, with my battery (granted not new, it has 45kWh remaining), my computer lasts no more than 2 to 3 hours in the same conditions.  I tried disabling the nVidia graphics card, and deleting its driver. I replaced the fan and cleaned up the computer as much as I could and installed an SSD (samsung 850 evo) rather than the original HDD, which means that I also did a clean install of windows 7. Anyone facing the same problem or have any solution? Thanks in advance !Cheers,Florian  

Read other answers
RELEVANCY SCORE 51.2

I have a Lenovo T430 running Windows 7 Home Premium OA (64-bit). I am trying to reimage the laptop, but no longer have the installation disc. I have scoured the web and Lenovo frums to no avail. I don't understand why these cannot simply be available on the Lenovo site. After all, we've paid for the product, and Windows 7 is not that outdated. I have tried downloading from the Microsoft website, but receive the following message: "The product key you entered appears to be for software pre-installed by the device manufacturer. Please contact the device manufacturer for software recovery options." I don't even need a physical disk; I simply need the ISO to reimage the laptop. Please advise.

A:Need to reimage Lenovo T430, don't have installation disc

You should be able to order recovery media from Lenovo by calling Lenovo support at 877-453-6686      They will charge you a fee, however, but you will at least have the factory installation media.

Read other 1 answers
RELEVANCY SCORE 51.2

My laptop Lenovo T430 is not turning on, when I press the power button only the the keyboard lit turns on and then everything is off, only the green light around the power button is on. I've searched and found tried to do the next steps but it didn't work :/ - shut down the computer.- disconnect the electricity- remove the battery- press the start button 20 secondsafter that,- connect the battery and the electricity and turn on the computer. PLease try to help me as this is very urgent for me please.Many Thanks for any kind assistance

A:Lenovo T430 Screen Won't Turn On and not booting u...

Hi,
 
Welcome to Lenovo Community Forums!
 
I?m sorry to hear that your Lenovo ThinkPad T430 is not powering on.
Check if it's something to do with your AC adapter or battery. Insufficient power might cause some of those issues as well. Take the battery out and try to power on your laptop with the charger only. Make sure your laptop power jack and charger plug tip are securely connected. Try starting the laptop using good known AC adapter and battery.
 
Try connecting the device to an external monitor and check if it displays properly.
 
Please do let me know the happenings!
 
Best regards,
Mithun.



Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 9 answers
RELEVANCY SCORE 51.2

Title changed to match content - richk
 
Sorry, new to the forum and oddly I can't seem to figure out how to create a new thread so I thought I would try here...
 
I have Thinkpad T430 running Windows 7. Just upgraded to Lenovo Solution Center 3.3.002. When running a hardware scan it held up on the IRQ Test (43% total completion). Any thoughts on how to resolve this?  Thanks.

Read other answers
RELEVANCY SCORE 51.2

Hi,I replaced the battery of my T430 two months ago. I have not used it too much, it has got maximum 10 cycles in it. Now programs like aida64 tells that the designed capacity of the battery is 86580 mWh and its fully charged capacity is 80090 mWh. The laptop has been reinstalled since the battery changing.So, now the battery is 7% worned. But if we look at the real designed capacity (93600 mWh after the first charge) it is 14%.Isn't that wear too high after 10 cycles? Should I send the battery back to the shop where I bought it? Thanks,

Read other answers
RELEVANCY SCORE 51.2

I'm thinking of getting rid of my desktop (it wasn't that strong to begin with) and repurposing the graphics card (Galax GTX 650ti Boost) to be used with my T430. I have been looking at the EXP GDC Beast (https://www.amazon.ca/gp/product/B0725B6L99/ref=ox_sc_act_title_2?smid=A28H1T1RM3KZ58&psc=1) but I have a few reservations.  1. People have been using different ExpressCard docks2. The computers were almost always running windows 7 or 8 and as far as I know, no one has gotten it working with windows 10 (something about Code 43, or just having a black screen) Did anyone ever get it working with a T430 with Windows 10?

Read other answers
RELEVANCY SCORE 51.2

Ok so i boot my machine and i saw the Thinkpad display on the screen but IT WAS VERY DIM and i saw the windows logo still VERY DIM after that i cannot see anything also its very unusual because the Thinklight did not turn on when it boots (it normally turns on when i boot it up before)Whenever i press the FN+F9 which increases brightness it doesn't do anything, the screen so dim that it looks like its turned off but when you pay attention to the screen you'll see very dim login screens but still i cant see if im typing or not. I NEED REPLY ASAP cause this is my Office Machine so Yeah Thanks!!

Read other answers
RELEVANCY SCORE 51.2

Hello. I have lenovo ThinkPad T430 with Windows 10/64bit In Device manager I get some missing drivers: H5321 gw Mobile Broadband Network AdapterHardware ID:USB\Vid_0bdb&Pid_1926&Cdc_0d&Mi_06USB\Vid_0bdb&Pid_1926&Cdc_0d&Ndis_630USB\Vid_0bdb&Pid_1926&Cdc_0d Unknown DeviceHardware ID:ACPI\VEN_LEN&DEV_0078ACPI\LEN0078*LEN0078 Maybe someone can help. Thanks.

Read other answers
RELEVANCY SCORE 51.2

Buenas, Tengo la PC recientemente formateada (Win7Ultimate) y requiero el driver para poder tener internet. Podrán por favor indicarme cual driver es el correspondiente? ID de Hardware: PCI\VEN_8086&DEV_0085&SUBSYS_13118086&REV_34COdigo de error: 28Controladora de red. Muchas gracias.Saludos. David.-

Read other answers
RELEVANCY SCORE 51.2

the T430 has one 2.5" slot + another 2.5" slot through the caddy + one mSATA when you open the bottom. Is the SATA interface for all 3 SATA3 6Gbps ? 

Read other answers
RELEVANCY SCORE 50.4

I'm having some persistant and extremely annoying issues with Lenovo Vantage on the device models in the title.  In short, the app will open and then close immediately.  It displays no error message and all other apps work fine. Initially I was using my enterprise server to deploy custom Windows 10 v1709 images to these devicing using MDT with SCCM integration.  Deployment, and all its process scripts, work as they should; all drivers get installed, etc; however, as stated, Lenovo Vantage simply will not work. I have physically installed the OS' on the devices to no avail. I have enabled Developer Mode and sideloaded the app into the image both offline and online, and I have re-registered the App Packages on the system using PowerShell to no avail. The only way Lenovo Vantage will work is after doing a reset on the devices which is simply out of the question as a permanent solution. There are no health errors with any master image created on the server, all dependancy packages Lenovo Vantage states it requires within its package pack are still present within each system, there are no features enabled or disabled via Group Policy or the registry that prevent any sort of app access, nor are any of the actual app sensors disabled.  Moreover, the master images we build these OS' from simply only have bloatware Provisioned Application Packages removed (Office, Skype, BingWeather, etc.), a custom Start Menu and Task Bar Layout applied and WinMagic auto... Read more

A:Lenovo Vantage issues on T430, T430s and T470s

I'm installing Win10 v1709 with Vantage in an MDT task sequence without any problems, using the method described here:  https://support.lenovo.com/ch/en/solutions/hf003321
 
How exactly are you installing Lenovo System Interface Foundation?  Are you installing it on the deployed machine, or are you trying to somehow include it in your master image?
 
As an experiment, on one of the machines with the broken deployment, please try to uninstall and then re-install Lenovo System Interface Foundation, will Vantage start OK then?  Instructions here.
 
 
 

Read other 9 answers
RELEVANCY SCORE 50.4

Hi,I bought thinkpad t430. I have admin password I can log on and use it... but it seems my laptoo doesn't work properly. I can't change user name or password as normal....and many minor things like this. Pre installed OS is win8... but now win7 is installed and says it is not active. I tried to restore it to factory state... In the bios utility which I entered by F8 and enter (if I won't tap on enter, it win7 will start normaly) there is no reset.... option. I tried NOVO button, no reaction in both started or after shut down. What should I do?

A:How to factory reset lenovo T430 without novo button

There is no novo button.  You enter the BIOS by F1.  F8 gives windows startup options.  Some win8 licensed machines came with win8 and some were downgraded to win7, but all would have been activated.  F11 will restore, but it sounds like somebody installed an incorrect copy of windows, which might have overlaid the restore partition.  In that case, you will need to buy a copy of windows from Lenovo or elsewhere.  

Read other 1 answers
RELEVANCY SCORE 50.4

Hi, I have Lenovo T430 Laptop and Harddisk is damaged and wanted to purchase a new one and need to know what is the proper harddisk size and brand to purchase. Laptop Serial Number is; PBLEYKY Thanks

Read other answers
RELEVANCY SCORE 50.4

Hi,I bought thinkpad t430. I have admin password I can log on and use it... but it seems my laptoo doesn't work properly. I can't change user name or password as normal....and many minor things like this. Pre installed OS is win8... but now win7 is installed and says it is not active. I tried to restore it to factory state... In the bios utility which I entered by F8 and enter (if I won't tap on enter, it win7 will start normaly) there is no reset.... option. I tried NOVO button, no reaction in both started or after shut down. What should I do?

Read other answers
RELEVANCY SCORE 50.4

It is impossible to do chkdsk /f (Or the GUI equivalent) on C: on Lenovo my T430 2347A31.C: is the system drive so I am told a check has to be scheduled for the next reboot.But at the next reboot I see the message that the chkdsk is about to start and to press any key to abort chkdsk but it always acts like a key was pressed even though no key was pressed, and the chkdsk is always aborted. Please can I have some proper help with this not just stupid blind deinal that Lenovo could ever make such a mistake. The PC is running the original WIndows 7 Pro 64 bit.

Read other answers
RELEVANCY SCORE 50.4

First time posting, and not very educated when it comes to computers so bear with me. My screen cracked today on my T430. It still had image on the screen but very distorted. I have a working backup T430. I pulled the screen out of the back up and put in my main comp. My main will boot up (you can even hear the windows jingle but the screen had no power. I then tested both the good screen and cracked screen on the backup T430 and both lit up fine. But neither screen will work on the main T430. i then switched the cable that goes from the motherboard to screen but still same situation, works fine on the back up but not main. I hooked it up to my TV through the HDMI cable and I get the display/homescreen on the TV, and I can use the laptop like that. One thing I did notice is that when I boot the laptop up or shut it down there is a very very very slight change in the screen darkeness. I only notice this because the sun was behind me and shining on the screen. When I noticed this it had the craked screen installed. I tried to adjust the screen brightness with the laptop running but it didnt change anything Do you guys/gurls have any input or solutions? Thanks in advanced

Read other answers
RELEVANCY SCORE 50.4

OK, Windows key on external keypad works OK.  Windows key plus shortcut keys (for example, Windows +T in Chrome for opening a new tab) does NOT work.  Normal alpha keys work AOK.   Device manager shows the 3rd party external keyboard as installed without issue.  The keyboard works on another computer (MacBook Pro 13") without issue.  Keyboard in question is a steelseries 6gv2. Interestingly, the issue is also occuring with the Lenovo thinkpad's very own keyboard (Windows + T not working!).   what gives?   O/S is Windows 7 - have just acquired the T430 2nd hand, so trying to test everything is AOK, etc.   I had an issue with sound not working via the lenovo's speakers too, but solved that (uninstalling realtek device drivers and letting Windows auto-install new drivers).   I hate Windows with a passion, but sadly, this laptop is designated to be used as my astro laptop for working in the field (PHD2, ascom drivers, mount control, acquisition software, etc).  There's pretty much nothing that runs native in OS X/MacOS sadly, so I'm being forced to run Windows crap.   I've owned several laptops in my life, and never had an issue with an external keyboard working out of the box, so this is very frustrating.  15 years in IT, experience in many different operating systems (mostly UNIX or GNU/Linux to be bluntly honest).   I haven't had a chance to RTFM yet for the T430, so I... Read more

A:Issue with external keyboard on Lenovo Thinkpad T430

Ignore my thread/question, brain fail at my end, too many years since I last used Windows lol...it's ^ + T, not windows key + T. ugh!

Read other 1 answers
RELEVANCY SCORE 50.4

Hi all, First of all I would like to take a moment and write my history with this experience. Last year I had a Dell Precision M4500 (i7-720QM and nVidia Quadro FX880M) which it had to be my eGPU machine. But using FL Studio alot, the cpu didn't kept the pace so I had to make a change. My research got to my Thinkpad T430 because Ivy Bridge platform can get you up to 90% of peak performance of your eGPU solution. When I had my Dell M4500, I have ordered the EXP GDC V8 Expresscard solution at a pretty fair and decent price (Christmas sales) from Banggood. Shipping to Romania was quite long, almost 2 months. In the meantime bought from a local guy, a Dell DA-2 220W power adapter which I heard it is plug'n'play. After arrival, I found out that I don't have the PCI-E power adapter for the graphic card, in my case a Gigabyte Radeon 6850 OC 1GB. That's the only card I have so, I was aware that I might need a display monitor.After another months of searching, found out on Banggood the holy PCI-E adapter specialy for EXP GDC solution. To be assured , bought 2 cables (just in case ) because the shipping was 1 month and 2 weeks (long, I know!). Well, last night I was dying to fire it up, so I put my Panasonic TV ( don't have a display monitor, lame, I know...) and put all cables and adapters together, the expresscard in T430 and fire it. My specs :i7-3610QM, 16GB HyperX Impact CL9, 1600x900, Intel HD4000 iGPU, Windows 7 64bit.After Windows loaded, my Radeon 6850 was found in D... Read more

Read other answers
RELEVANCY SCORE 50.4

 I have a T430 Thinkpad laptop that the power button and the volum buttons keeps flahing on and off. -i have removed the CMOS battery in an effort to reset the board and it did not fix the issue -I have also Change the Memory in the laptop and the it did not solove the issue either-I removed the battery and also changed the HDD and the problem still presist  

Read other answers
RELEVANCY SCORE 50.4

Hello,I've spent literally days searching for a solution to this problem.Eventually I gave up - posting my first message here with hope that someone will help.Those who have encountered a similar issue may already know that Lenovo has whitelisted product restrictions in place.I bought my Lenovo T430 from an auction (third-party seller). Everything was working fine, even the wireless network card Intel Centrino Advanced-N 6205.Then I decided to reinstall the system and bring everything back to the factory settings (my bad).This is where I came across the error:"1802: Unauthorized network card is plugged in - Power off and remove the miniPCI network card."Well initally I thought that there were still some drivers missing. I disabled the security boot in BIOS, rebooted the system, connected to the internet via my wired LAN (the wifi network card wasn't recognized under the Device Manager, not even the classic yellow question mark). I've done all the Windows updates. Also all the applicable Lenovo Thinkvanatge updates incuding the latest BIOS.Then I enabled the secure boot again and got the same error message "Unauthorized network card is plugged in".Now I basically function only by using my wired LAN adapter.I probably haven't posted nothing new.The advice would be - "get the Lenovo recognized compatible wireless card.Find the proper FRU and FCC ID combination for your specific model".Frankly I am willing to pay for the proper wireless card!But it's so tough to find al... Read more

A:Lenovo T430 - Unauthorized network card is plugged in.

I'm adding the T430 Serial Number as well: Removing serial per forum rules  Richk My apologies, did not read the forum rules properly One thing I did not mention though - my laptop still has 9 months of warranty left!

Read other 9 answers
RELEVANCY SCORE 50.4

I'm having some persistant and extremely annoying issues with Lenovo Vantage on the device models in the title.  In short, the app will open and then close immediately.  It displays no error message and all other apps work fine. Initially I was using my enterprise server to deploy custom Windows 10 v1709 images to these devicing using MDT with SCCM integration.  Deployment, and all its process scripts, work as they should; all drivers get installed, etc; however, as stated, Lenovo Vantage simply will not work. I have physically installed the OS' on the devices to no avail. I have enabled Developer Mode and sideloaded the app into the image both offline and online, and I have re-registered the App Packages on the system using PowerShell to no avail. The only way Lenovo Vantage will work is after doing a reset on the devices which is simply out of the question as a permanent solution. There are no health errors with any master image created on the server, all dependancy packages Lenovo Vantage states it requires within its package pack are still present within each system, there are no features enabled or disabled via Group Policy or the registry that prevent any sort of app access, nor are any of the actual app sensors disabled.  Moreover, the master images we build these OS' from simply only have bloatware Provisioned Application Packages removed (Office, Skype, BingWeather, etc.), a custom Start Menu and Task Bar Layout applied and WinMagic auto... Read more

Read other answers
RELEVANCY SCORE 50.4

I have a Lenovo Thinkpad T430 with an Intel HD Graphics 4000 driver.  I have two monitors daisy chained with DP / mini DP cables.  I want to configure to a dual monitor display, but the second monitor is not recognized and is mirroring the first monitor.  DP1.2 is enabled on the first monitor, and disabled on the second monitor.  Any advice on how to get the computer to recognize the second monitor?  Thanks for any help!

Read other answers
RELEVANCY SCORE 50.4

Hi, I recently bought a Lenovo Yoga L380, and noticed that while is pluged in to charge, the processor slows down to 0.4Ghz and stays there, making the laptop barrely usable.  If i unplug it the procesor frequency is coming back to normal. Any ideea about how to fix this?  Thank you!

Read other answers
RELEVANCY SCORE 50.4

If I use my notebook with the power adapter I have no problems. In battery operation it starts to make a high frequency tone, thats pulsing every second.I already send it to Lenovo to repair, but I got it back as it was before: "its in lenovo specification"This noise makes my crazy. It's like a tinnitus. I never had that problem with any other notebook. I also tested it with different kind of people: Children and youg poeple hear it, older people dont hear ist.So maybe lenovo empleyee is too old or they don't want to repair? What can I do, because this is not ok. Note: I mean not the voice of the power adapter. But If you compare with that:The voice, its louder, pulsative and higher. It comes out inside of the notebook. So it kills me...

Read other answers
RELEVANCY SCORE 50.4

Hello!I own a Lenovo G50-30 notebook with the following specs:CPU: Intel Pentium N3530 2.16-2.58GHZRAM: 4GbWindows 7 x64 SP1The rest doesn't matter. I've updated my bios version to A7CN43WW and still problem exist! I put my laptop into stand-by mode and i disconnectthe charger. When i wake-up my laptop with the charger disconnected, the cpu frequency stays at 0.5Ghz. No matter what i do, it will not rise frecquency until i restart or put it againd into stand-by, connect the charger and then wake-up. Sometimes it is locked at 2.2Ghz even with the charger connected or don't want to pass over 2.2Ghz.I think it's a problem with bios or with INTEL TURBO BOOST app....I don't know waht to do. Please tell me when another person have this problem!Please excuse my bad english, i'm from Romania!

A:Lenovo G50-30 CPU frequency stuck at 0.5Ghz when wake-up from stand-by

I suggest removing battery and AC, holding the power button for more than 15 seconds to reset the BIOS back to default settings then see if the issue remains.Make sure to post the results.Good luck.

Read other 9 answers
RELEVANCY SCORE 50.4

If I use my notebook with the power adapter I have no problems. In battery operation it starts to make a high frequency tone, thats pulsing every second.I already send it to Lenovo to repair, but I got it back as it was before: "its in lenovo specification"This noise makes my crazy. It's like a tinnitus. I never had that problem with any other notebook. I also tested it with different kind of people: Children and youg poeple hear it, older people dont hear ist.So maybe lenovo empleyee is too old or they don't want to repair? What can I do, because this is not ok. Note: I mean not the voice of the power adapter. But If you compare with that:The voice, its louder, pulsative and higher. It comes out inside of the notebook. So it kills me...

Read other answers
RELEVANCY SCORE 50.4

Hello. I've bought a Lenovo Ideapad 310, with these specifications:- Intel Core i7 6600U 2.50 GHz- 8GB RAM DDR4- 1 TB HDD- Nvidia GeForce 920MX 2GB DDR3I don't even have 20 days of use, But since the first running of a game (CS:GO) i am having problems with the 920MX.While running a game, the frequency goes down without any apparent reason.This happens with any game.I've already changed the Windows Energy Plan to "High Performance".I've already changed the NVidia Energy Plan to "High Performance" too.You can see what happens and analyze by your own with that pictures when i run a benchmark and monitor the frequencies and temperature. It looks like the system doesn't allows the computer to high up the temperature more than 61°C and lows the performance. But this is ridiculous.Starting Performance (Frequency changes between 800 ~ 900, which was supposed to run all the time)A few moments later just LOCKS on 405 and 324. And doesn't change.Backs to high frequency in two seconds but goes down again later (And the same happens in a lowest graphics quality in the benchmark)Please help me!! *PS: Sorry for any grammar errors. I'm brazilian and not so much advanced on English.

Read other answers