Over 1 million tech questions and answers.

Got everything plug in, but monitor is saying no vga cable

Q: Got everything plug in, but monitor is saying no vga cable

Pc is hp b6840 but no idea wgerectge actual disk drice is either

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Got everything plug in, but monitor is saying no vga cable

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 69.6

I plug in vga cable and nothing shows up. I've tested with a laptop and it work fine it showed up. So it's not the wire or the Monitor . It's the computer but idk what

Read other answers
RELEVANCY SCORE 68

Just got my new PC, but when i plug in hdmi and power cable it starts up but no signal on monitor?
 

Read other answers
RELEVANCY SCORE 66.8

Hi guys,

I've been rearranging my workspace, and tried to connect my monitor (viewsonic 19in flat screen) with an extension svga cable. The machine powers on and I get a display, but the optimal viewing resolution (the monitor has a little popup message that says 1440x900) is not available as an option when I go into display settings.
When I look in device manager, the monitor is listed as a generic plug/play device. Do I need to manually install a driver from teh manufacturer? Previously, when just plugging the monitor directly to the machine with no cable the display looked fine, but now it doesn't look as good.

thanks,
bp
 

A:monitor detected as standard plug and play when connected with extension cable

You'd be better of with a long high quality cable then using an extension.

Yes, install the drivers from the manufactures website. These will help your GPU set the correct resolution.
 

Read other 1 answers
RELEVANCY SCORE 51.6

This is probably very simple, but I can't figure it out. Iam building a system around a new Intel D955XBK motherboard, which has the integrated audio, and I cannot determine where to plug the little audio cable that connects to the CD-ROM drive. In my old system there was a port on the audio card for it.
 

A:Where do you plug the audio cable?

Read other 8 answers
RELEVANCY SCORE 51.2

Hello guys , i have a problem with my desktop pc and I really can't find a solution to it. Recently , I started to get dc and the only way of making it work again was to turn off my modem, wait 10 seconds and then restart the pc. Recently i was downloading a game from steam and after 3/25 gb it dc again. Troubleshooter reported 2 problems. The first with an red x stating that an ethernet cable is not properly plugged in or it might be broken (my cable is new and it works fine) and one with a yellow triangle stating that local area connection doesn't have a valid ip configuration. Ok so I gave up and did 2 things: first i checked my hardware. They said it works perfectly . Then I unplugged my modem thinking that this was the problem. I plugged the cable directly into my pc and had to use dial-up connection. Ok , i entered the user and pass , connected and after a few days of perfect connection i've decided to resume the download. After downloading another gb it crashed again . So out of frustration i took my pc to my friend and used his connection for the download . It worked perfectly . Now i am back home and guess what? After trying to download a large file it crashed again and now it won't even connect back. i. Have never seen something like this , it just collapses if it uses up more that 3-4 mb/s . Now the troubleshooter says the swme about the cable and the ip . My settings are to obtain an automatic ip ... My driver is fine , my cable is fine , wireless on laptop wor... Read more

A:Plug an ethernet cable into this computer ????

I would first try power cycling both the modem and router. unplug both and wait about a minute; then plug the modem back in first; and let that boot; then plug the router back in and let it boot. Also, check for a firmware upgrade for your router. If there is one; download and install it. Once that is done.I would go into the device manager in the control panel and uninstall any either net related connections and or devices. Any onboard network cards; uninstall them and let reboot and let windows hopefully detect it and reinstall the proper drivers, etc for it. Try any or all of these things and see if they help ya out any.

Read other 1 answers
RELEVANCY SCORE 51.2

Can I plug in the power cable to a sata drive (already connected to sata port on mobo), while the computer is on.

With that drive connected Windows will not boot (I never have had a problem with the drive before, even when installing windows). If I remember right, a few years ago, I moved the pagefile to that drive, and it also had a boot.ini file on it (for some reason) I wonder if that is the problem (never until now), because when that drive is installed windows hangs at starting windows.

A:Plug in a sata power cable

If the SATA controller is set to AHCI mode, and the SATA port the drive is on is set to allow "hot-swap", then yes you could. If not, then no you can't.

You should post a screenshot of your Disk Management window with the problem drive connected. Expand the window so everything can be read.

Read other 8 answers
RELEVANCY SCORE 51.2

Hi

Can an expert out there tell me how to resolve this problem:

I plug in a LAN cable to my laptop but apparently Win 7 can't detect it. However it does detect the wireless connect and automatically connect to it.

Please help. I'm a noob when coming to Win 7 and Computer stuff.

Thanks.

By the way, I'm using a Linksys router. Please let me know if I need any other information to help resolve the problem. Thanks

A:Can't Detect LAN Wire Even After Plug in Cable

Are you certain that the driver for the LAN connection is installed?

Either Windows update or the manufacture of your laptop should have a driver for the LAN connection.

Read other 5 answers
RELEVANCY SCORE 51.2

Hi all,

I have a Linksys Wireless router WRT54G, the instructions say to click the cable from the cable modem, into the Internet port on router. What if I don't have a cable modem and I want to click a cable from the data jack on the wall into the router? Do I still plug it in the Internet port or do I click it in one of the other ports? Thank you in advance for your help.

-afs16554-
 

A:where to plug cable in wireless router?

Read other 6 answers
RELEVANCY SCORE 51.2

Hi their first of all my computer spec:

I have a thermaltake supranoVB1000SWS case, Asus P5KC motherboard, windows 7 ultimate 64bit, Intel Quad core Q6600 CPU, 2GB corsair XMS DDR2 800mhz RAM, 1TB Samsung spinpoint hard-drive, DVD-drive

what it is, I bought my new case ( the thermaltake supranoVB1000SWS) a couple of weeks ago, so obviously I had to swap all my hardware into it from my older case.
Everything worked perfectly in my older case, its when I swapped everything to my new case that I started having problems with my DVD drive.
When I connect the IDE and power cable upto it, and switch my computer on their is no power getting to the drive, well no lights light up, flicker or do anything.
But once i turn my computer off and remove the IDE cable, but leave the power cable in, the DVD drive powers up, the draw opens and closes like normal, it only doesnt come on when the IDE cable is plugged in.

The DVD drive is set to master, this is IDE
My hard-drive is SATA so thats automatically goes to master.

The dvd drive is not detected in the BIOS ( revision 1203)

I have checked the IDE connector on the motherboard its-self and none of the pins or damaged or bent etc, I have even tried a new IDE cablr but the same happens.

Please can you help me thank you.
 

A:DVD drive not working when plug IDE cable into it.

arnie2009 said:


The DVD drive is set to master, this is IDE.Click to expand...

Had a similar problem moving an optical drive to the secondary IDE port on new computer a while ago. Had to change the jumper on the drive from Master to Cable Select (CS) to get it to work. It might be worth trying on your computer. You would need an IDE cable that supports CS with gray and black connectors for the drives.
 

Read other 2 answers
RELEVANCY SCORE 50.8

Hi!

I'm having trouble connecting to the internet with my Acer Aspire laptop using an ASDL cable coming from a router.

The account username and password are set up. When I insert the ADSL ethernet cable in to my laptop, and click 'Connect' in the dial up box, it goes through the dialling, check password etc, and in 2 seconds, I am online, and it shows as connected in the bottom right of the screen, with the speed (100Mps).

Then, my laptop just freezes. The mouse won't move, and everything is frozen. not even the Ctrl Alt Del works. I've left it at least 20 minutes and nothing happens so I have to reset. On re-startup, it goes to a blue screen and prompts to run a file check of FAT 32(?).

Have tried this a few times, all with the same result. I usually connect via WIFI at home, but I am in Beijing for 2 weeks, using a friends internet cable. Works fine on his laptop (this one- ThinkPad X41) so not the internet thats causing the problem. Have connected to the interent via cable before in England with no such probs (although that was with a USB cable - not sure if that makes any difference?)

If anyone could help, I'd be so grateful - really need my laptop. I'm using Windows XP, and have the basic Norton Security service that comes on a free trial basis with most new laptops.

Thanks in hope...

Richie.
 

A:Laptop crashes when plug in ASDL cable...

I would check your computer for a virus or spyware before looking at any other causes. Freezing up after connecting to the internet may be a sign there is a trojan virus or other ansty at work.
 

Read other 1 answers
RELEVANCY SCORE 50.8

so a couple of weeks ago my internet stopped working wirelessly, after restarting, and doing everything i could thing of i plugged it in to the router and it decided to work but the wireless still wont.

its like my network card isnt even there, everyone else in the house can connect fine, but nothing is showing up for me. i downloaded xirrus wifi inspecter, but that couldnt even detect a card. nore can the device manager.

Can anyone help me fix this, i hate sitting on the kitchen benchtop to do my browsing
 

A:Internet wont work, but does if i plug in cable

the xirrus cannot find the adapter

make and exact model of the pc

lets see a device manager screen shot
------------------------------------------------------------------------
Device Manager
Post back the results in device manager
You will now need to take a screen shot and copy that back to the working PC.
Save the file to a USB flash drive or other removable media. Plug it into the working computer with internet access and copy the screen shot and attach the screen shot in a reply on the forum here.

how to access device manager for different windows versions
http://www.computerhope.com/issues/ch000833.htm

Hold the Windows key and press Pause key, should open to allow device manager to be seen

on a laptop you may need to use Hold the Windows key and press FN key + the pause key

if this does not work then -

Windows 7 or Vista
Click on the Start Orb
In the Start Search box type
device manager and then press enter

-------------------

Start > control Panel {Vista set to classic view}> system > {Vista, device manager on left hand side} {XP hardware Tab, device manager button} >
windows 7
start > control panel> System and Security> Device Manager
network adaptors, click on the + > post back the devices listed there
are there any ! ? or X
post a screen shot of the device manager - network adapters

To post a screen shot of the active window.
1) hold the Alt key and press the PrtScn key. Open the Windows PAINT application and Paste the scree... Read more

Read other 1 answers
RELEVANCY SCORE 50.8

I have a laptop that i received from my father about 5 months or so, it's pretty old because it was the vista model and I usually play games like LoL, SC Brood war, Warcraft 3 and Osu. Today I was using my laptop and i went away to clean my pet's cage then when i came back, my screen was black unnaturally. I thought that it was just some random problem that wasn't really that harmful until I tried turning the computer back up again with surprising results. When I booted the laptop again it took me to the screen where you got to chose whether you can solve what the problem was that made the computer suddenly shut down or just boot regularly. I tried to ust boot it up regularly when suddenly it rebooted again. It repeated this process about 5 times when I had enought and got a bit frustrated and slapping my laptop. It then showed up bluescreens for the next 4 hours or so. I plugged everything out that was on the laptop, my Blue Snowball microphone, Royche Optical mouse, ethernet cable and my Sony Stereo Headphones MDR- XD200. Finally after a bit when the bluescreens and blackscreens didn't appear I quickly went otn the website to search this up and also went on my anti-virus programs to clear any malwares or viruses. I don't know what's wrong with my laptop, and I don't know if my laptop will act weird again if i plug in my accessories.

A:Bluescreen when I plug in ethernet cable, anything in USB ports etc

Also when I plugged back my usb when i was in any of the "solve problem" screens or actually on the main screen in windows, it just automatically shows bluescreen

Read other 1 answers
RELEVANCY SCORE 50.8

I'm trying to set up my modem/router on a different cable outlet, and on the original one, we're using a modem that does our phone as well, I'm trying to set up a normal modem in another outlet, but when I set it up, all I get is "Limited Connectivity," I've tried with ethernet and wireless. I use that outlet for cable TV, is that same outlet not compatible with Internet?

I really need some help with this, I don't know anything about networking..

So any help would be appreciated, thanks!
 

A:Solved: Cable plug not Internet compatible?

Read other 14 answers
RELEVANCY SCORE 50.8

Hello,
I am having trouble with the prongs where the power cable is plugged in on the back of the tower. The computer does not come on unless I jiggle the prongs. The computer stays on just fine, then, so long as I don't turn it off. If I have to turn it off, then to get it on the next time, I have to jiggle the prongs again. I have already replaced the power cord, so I know it's not that. Have you ever heard of this happening? Is it possible to replace this part?
Thank you for your help! Maggie
 

A:plug for power cable on back of tower

That power cable goes into the power supply. If the cable is good, there is something wrong with the prongs of the power supply. Do you have a spare to swap to confirm?
 

Read other 10 answers
RELEVANCY SCORE 50.8

How do I configure/organize the wires in a plug to create an ethernet Receptacle/Wall Plug?

Thank you.
 

A:Wire Configuration for CAT5 Cable in Plug?

check this link http://www.lanshack.com/make-cat5E.asp
 

Read other 1 answers
RELEVANCY SCORE 50.8

I am not sure:

Can I plug-in (and -out) a SATA cable (to hard disc) from (ASUS) motherboard slot when computer is running?

Or will this cause a damage to hardware?

Peter

A:Can I plug-in SATA cable when computer is running?

If your sata controllers are in AHCI mode. It's called 'hot plugging'. Although I only do it if necessary.

Read other 4 answers
RELEVANCY SCORE 50.8

i have Asus X450JF with windows 8.1 pro 64bit. everytime i turn on the laptop, and i plug the HDMI cable, there is no sound on my TV even in the playback devices. i unplug and replug the cable then the sound appeared on my TV. i already tried many drivers (from intel and the asus manufactured drivers) but i still to plug twice the cable to get the sound on my TV.
is this a bug or there is something wrong with the HDMI?

A:Windows 8.1 HDMI cable must plug twice to get sound on TV

No other HDMI device (monitor/TV) to test? Tried a different cable? It could be the TV not detecting it until it gets the hand shake by plugging the cable in.

Read other 3 answers
RELEVANCY SCORE 50

HelloI have a Lenovo X230.When i plug ethernet RJ-45 wire cable to the NIC , the laptop shutdown after few seconds.I have a Debian 8 OS , but i also installed Windows 7 on another hard drive, just to check network drivers and it didn't help. Still shutdown when plug ethernet cable.laptop is out of warrenty last month.Any suggestions to solve this issue ?

Read other answers
RELEVANCY SCORE 50

I arose last morning to find my display upside down 180 degees from normal ..I use a hdmi cable to display my desktop onto my big screen tv. When I disconnect the hdmi, every thing returns. I plug the cable in its turn upside down.. By the way for about a year the lower portion of my display was distorted. Something reset itself and I don’t have that problem anymore. But now I’m unable to use my big screen, thru my hdmi cable without it flipping both the laptop and tv display It appears to be an issue with my lap top hdmi port,as I tried a new cable. Please help with suggestions
Thank you in advance
Jrtron   

A:Upside down display (180 degrees) when when hdmi cable is plug in

Jrtron,
 
Press and hold
 
Ctrl     Alt     and press the up arrow
 
 
Rick

Read other 5 answers
RELEVANCY SCORE 50

Hello everybody, pardon me..
I have a BSOD problem everytime i connect to network (plug the cable into my LAN card), not directly but if i unplug the cable it will never BSOD again.
I have test the cable and its fine, and i just buy a new lan card because i think the previous one is the root problems. But the BSOD happen again

I use Win7 Ultimate 32 bit
Hardware & OS = 1 year old

Thx before for your help, really appreciate it

A:BSOD when i plug LAN cable to LAN Card, (DUMP attached) HELP Please

  
Quote: Originally Posted by shin27


Hello everybody, pardon me..
I have a BSOD problem everytime i connect to network (plug the cable into my LAN card), not directly but if i unplug the cable it will never BSOD again.
I have test the cable and its fine, and i just buy a new lan card because i think the previous one is the root problems. But the BSOD happen again

I use Win7 Ultimate 32 bit
Hardware & OS = 1 year old

Thx before for your help, really appreciate it



Shin27 Hi and welcome

These are virtually the same and Related to ESET_Smart_Security Note: Located in \%Program Files%\ESET\ESET Smart Security\ Yours is from 3 years ago. It cant possibly work in win 7.

I would remove it and replace with Microsoft Security Essentials at least to test.

http://download.eset.com/special/ESETUninstaller.exe

Virus, Spyware & Malware Protection | Microsoft Security Essentials
Next and really important.

Please remove any CD visualization programs such as Daemon Tools and Alcohol 120%.

They use a driver, found in your dmp, called sptd.sys, that is notorious for causing BSODs.

Use this SPTD uninstaller DuplexSecure - Downloads DuplexSecure - FAQ

when you're done you can use this Freeware MagicISO Virtual CD/DVD-ROM(MagicDisc) in its place.
You also have many old drivers needing updating from as far back as 2004.

Code:
pfc.sys 4/16/2004 5:57:56 PM 0x8fa06000 0x8fa08880 0x00002880 0x408056e4 ... Read more

Read other 4 answers
RELEVANCY SCORE 50

Like the title says, I encounter this weird problem when I plug in the Ethernet cable to my Ethernet card. The card seemed to work fine, but just to be sure I installed a different card and still get the same problem. I think it might have something to do with windows auto detecting the connection or something similar. I have never encountered this error before so I have no clue what to do! Oh, BTW I'm working on a different computer than the one I'm on right now posting this. I'm building the computer as a server for my house, but obviously it won't do any good if windows refuses to connect!! Any help would be appreciated!
 

A:Solved: Windows freezes when I plug in ethernet cable.

Gripen40k said:

Like the title says, I encounter this weird problem when I plug in the Ethernet cable to my Ethernet card. The card seemed to work fine, but just to be sure I installed a different card and still get the same problem. I think it might have something to do with windows auto detecting the connection or something similar. I have never encountered this error before so I have no clue what to do! Oh, BTW I'm working on a different computer than the one I'm on right now posting this. I'm building the computer as a server for my house, but obviously it won't do any good if windows refuses to connect!! Any help would be appreciated!Click to expand...

Just out of curiosity, are you connected 24/7 as for dsl line, or are you dial-up, and do you plug in the ethernet cable while the system is live, or do you do it while the system is turned off.

Plug in the cable while the system is turned off, or reboot your computer with the cable connected. When the OS reboots, it should be able to detect that the cable is not disconnected from the ethernet hardware and boot successfully.

You should also check the ethernet card mfg website for an up-to-date driver for your ethernet card to make sure it has the latest driver.

Hope this helps,

-- Tom
 

Read other 2 answers
RELEVANCY SCORE 50

I need my wireless router several more feet away than one cable will allow. One computer plugs in, and one is wireless; so that means I would need 2 or 3 ethernet cables plugged into the router. I have one very long cable so I was thinking I could run it to the wireless router where I need it, and have the non-wireless router by the computer that needs to be plugged in and run a cable from that to the computer as well as have the long cable plugged in and run that to the wireless router. Make sense? Would that work?

Thanks.
 

A:Can I plug an ethernet cable into one router, then another cable in another router?

Read other 6 answers
RELEVANCY SCORE 49.6

T5810 upgrade to Titan X GPU which requires one 8-pin & one 6-pin connector for power.  I ordered an 8-pin to 6+8-pin cable as suggested by searches.  It plugs perfectly into the GPU but has no place to plug in on the PSU board:
www.fkaelectronic.com/.../2016081717321794141.jpg
It does not fit into the 8-pin spot on the lower left.  It fits in the 10-pin spot with the bottom two left open, but does not work.  The power light flashes amber.
Is there another way to power the GPU with this PSU board?  

Read other answers
RELEVANCY SCORE 49.6

Hi, my modem doesnt work when i plug 2nd ethernet cable in to it i am trying to link another pc to me modem but it just makes the lights flash and then doesnt work i tried it in different ports still doesnt work i also tried my xbox in it that doesnt work either iv have internet for 2 years and also plugged my xbox in now and agen and it worked fine but just recently doesnt want to work any ideas how to fix it ??
Thanks jake
 

A:Solved: modem doesnt work when i plug 2nd ethernet cable in

Read other 13 answers
RELEVANCY SCORE 49.6

Hey guys, I'm new here; I'm having a problem that is bothering me, I recently installed windows 8.1 on my alienware 17x R2, the problem is the laptop never shutdown and still running !, also when I unplug the power cable then plug it back again the windows freeze ! , Note that the battery on my laptop is nearly dead; I wasn't have a problem like this with windows 7, please advice, thanks

A:Windows 8.1 Freeze on shutdown and plug/unplug power cable

Right click the battery icon in the taskbar. Then, click power options. Then choose what the power button does. Click Change settings that are currently unavailable. Finally, uncheck turn on fast startup.

Read other 12 answers
RELEVANCY SCORE 47.6

Can you cut the wifi cable and the monitor cable, remove the cover/scree and use an external monitor without having to go inside and unplug them?

A:Can you cut the wifi cable and the monitor cable?

Hi, 1. Wifi is normally for wireless (no cable at all).2. You can cut anything BUT we need to know exactly what is your hardware to be able to show you where to cut or can not cut. Regards.

Read other 4 answers
RELEVANCY SCORE 47.6

This is kind of a strange problem, but my monitor plug is missing a few of the prongs that are inserted into the computer. I was wondering if this could be fixed, or do I need to buy a new monitor?
 

A:Monitor Plug

I just had a look at a spare and it seems to have a few holes where you would think pins should be, works fine.
 

Read other 2 answers
RELEVANCY SCORE 46.8

I am trying to install a 17" LCD Monitor with a no name LCD controller that has no plug and play capability. I have tried turning off hidden modes (works in 2000 Pro) and changing the monitor type to standard LCD 1280 by 1024. In the display information window it show 1280 by 1024 but it is displaying 640 by 480.

Anyone have a work around this feature of XP Pro? Oh, yes I have tried this on XP Home and it works up to 1024 by 768. Which is better then I get with XP Pro.


Thanks for any help I can get.

A:Non Plug and Play Monitor

check the manufacturers site for a driver for it,but if it is working in pro reinstall your video drivers

Read other 5 answers
RELEVANCY SCORE 46.8

When I boot my system my monitor has 3 of everything on the desk top...( I know my old eyes are bad), but I do the "add new hardware" to correct this every time...any suggestions to help me would be appreciated.
Monitor: Nec MultiSync A500 ( I now old old)
OS: win 98se
 

A:Monitor Plug and Play

Try starting your computer up in safe mode. and check the resolution setting of the graphics. If it is set too high for your old old monitor as you put it, lower the resolution. Try 800X600. Also try setting your color quality to a lower setting.
 

Read other 1 answers
RELEVANCY SCORE 46.8

Hello,

I purchased an Acer monitor today to use as my second monitor. Whenever I plug the Acer monitor in I get a BSOD right away. I have tried to boot up my PC with just the new monitor plugged in and not my original, and I get the BSOD immidiately after I sign into my PC account. I have tried updating my drivers and restarting many times, no installation CD came with it so I'm not sure if I need to install something for it to work.

Read other answers
RELEVANCY SCORE 46.8

Hi,

I bought a new motherboard (Asus A8R-MVP) and the thing where you plug the monitor is a male and my monitors cable is a male at the end as well. If you don't know what a male and female is, then here's a pic

Do I buy this to solve the problem?

Thanks in advance,
Henry
 

A:Need help with monitor plug and mobo

Yes that would be what you want.
 

Read other 2 answers
RELEVANCY SCORE 46.8

I have a little problem...
I have CTX PR705F monitor whch doesn't have drivers(even in CTX homepage). I was sad that it should be found as Plug & Play monitor and work properly. But it didn't, it found it as a standard monitor. So, does anyone know how you can chose Plug & PLay manually?
I tryed reinstallng and 'manually chosing' the drivers but couldn't find plug & PLay
Any ideas?
(I have Win ME)
 

A:Plug & Play monitor

Right-click on your desktop and chose "Properties". That will bring you to the "Display" option in "Control Panel". Click on "Settings", and then on the "Advanced" button near the bottom.

Next, click on the "Change" button near the top of the new window and then look for and select "Plug and Play Monitor". Windoze should be able to find and load the standard Plug and Play monitor drivers for you.
 

Read other 2 answers
RELEVANCY SCORE 46.8

Hello,

Is there any tool to monitor IE in terms of the creating and destruction of plug-in instances?

Thank you

Read other answers
RELEVANCY SCORE 46.8

I have an Emachine T-5026 with an Intel 915GAG board. Ubuntu 7.10 is installed. I currently have a SOYO 24" LCD monitor in the system, (1920 X 1200 native resoution).
Ubuntu will not pick this monitor up at more than 640 X 480 resolution. I couldn't find a video driver for the Linux at Intel's support page. What now?

The previous monitor was a Westinghouse 22" at 1680 X 1050 resolution. Ubuntu picked this up at a maximum of 1280 X 1024.

The Intel XP video drivers for this chipset will provide all native resolutions.
 

A:No Plug n' Play Monitor

Perhaps install an inexpensive graphics card which does have driver support for Linux.
 

Read other 6 answers
RELEVANCY SCORE 46.4

I just got a new Compaq Desktop computer and was woundering why it detects default monitor insted of the monitor i have hooked up it wont install the driver for the monitor.
 

A:Monitor wont plug and play

Do you have the driver for your display adapter installed? Have you tried installing the monitor driver manually?
 

Read other 13 answers
RELEVANCY SCORE 46.4

Hey! I bought a plug and play monitor with embeded speakers.. The monitor works great! But the speakers do not!!! I have everything plugged in right and it still doesn't work.

The monitor/speakers I bought is the 17 inch LCD monitor by Westinghouse
When I go to the sound and audio devices part of the control pannel, it sais "No Audio Device"
When I go to the hardware part it says that everything is working properly.
I am running windows XP Home Edition
I was thinking my computer is confused and only thinks it is a monitor, but the speaker part has its own seperate plug (the little green type)

I don't know what else to say about it so I guess we can just start with that.
 

A:Plug and play Monitor/Speakers

Read other 9 answers
RELEVANCY SCORE 46.4

Hi everybody
My name is Majid , I live in Iraq ,
Due to electric power crisis in my country , I replaced my old , 500 watts monitor with second hand Fujitsu LCD monitor (50) watts , so that I could work on UPS for longer period of time , the problem is the connector is not standard "D" type , it's MDR28 ,28 pin , having a built-in speaker , .
Any body please help me with pin assignment , to convert it to standard "D" type ?

Thank you
Majd
 

A:Fujitsu monitor plug assignment

Read other 16 answers
RELEVANCY SCORE 46.4

I have a PIII 700 motherboard with an on-board SIS 630 graphics card.

I updated the drivers for the graphics card recently, and it works just fine, with one exception - when the computer boots up, it doesn not load the driver for the plug and play monitor!

If I check the display properties (via Control Panel), it seems that the monitor cannot be recognised, and consequently the power scheme settings for the monitor do not work and have to be reset.

If I run the 'Add new hardware' applet, it finds the 'Plug and Play Monitor' immediately, and the system returns to normal!

I have been to the monitor manufacturer site (Logix) and can't find any specific drivers for the monitor. That doesn't seem to be the issue. I assume that it's probably tied up with the order in which things are being loaded, but I can't work out how to alter this?

This one has me stumped. Hope someone can help.
 

A:Can't identify plug and play monitor

Read other 8 answers
RELEVANCY SCORE 46.4

I am using windows 7 64bit and i have a hdmi cable hooked up to my monitor for my computer, I have it hooked up to the ati radeon 5770 pci express
Every since i upgraded to the latest versions of catalyst everytime i turn my computer on the screen is not the right size about 2 to 3 inches is black and i have to right click on desktop and goto ati control panel and then just click ok to make the monitor use the whole screen i have to do this everytime i start my computer and it is very annoying. How can i get it to save my settings so i dont have to do this everytime i start my pc thanks.

A:Problem with monitor and hdmi plug

Can you set up a profile?

Read other 3 answers
RELEVANCY SCORE 46.4

Seriously I might expect this with Windows 98 but 12 years later and I still can't plug in a new Samsung SyncMaster 226BW and have Windows set the correct resolution. The correct resolution isn't even available to set manually!

Drivers from the Samsung website are no help. Graphics card is completely up to date.

FFS!

/rant

A:It's 2010 and I still can't just plug in a monitor and have it work

I cannot help but think this is a Samsung driver issue. I have a dual LG display but had to install the driver for each for Windows to permit their respective resolutions. Another, less likely source could be ATi's CCC if you are running same.

Monk

Read other 9 answers
RELEVANCY SCORE 46.4

Hi, I recent came across another monitor, and I'm trying to use it as a dual display monitor (the kind where you can drag things across both monitors, etc). My graphics card is a Nvidia GeForce GT 240 and it has a VGA port and DVI port. I bought a DVI to AGP plug (DVI male, AGP female) since the other monitor has a AGP male plug. However, when I plug it in it isn't detected, nor is it detected when I plug it into the motherboard AGP port. Both monitors work when I use them with the AGP port on my graphics card. Also, in device manager, if they are both plugged in, they both show up.

Any suggestions?
 

A:Extra Monitor not being detected, may have something to do with AGP/DVI plug

I think you mean D-Sub, not AGP. AGP is a type of graphics card slot on the motherboard. On the chance that the adapter is bad, try another brand. They are relatively inexpensive.
 

Read other 2 answers
RELEVANCY SCORE 46.4

Having issue on the monitor DisplayPort Hot Plug issue on the  HP EliteDisplay E222.  The monitor wiil lost signal after reinsert the DisplayPort or the monitor power plug.  Did follow the instruction to change both Source Detection mode and DP Hot-Plug Detection mode to Always Active, some of the PC able to recover the screen after hot plug, but some of them failed. Noted that all of the PCs are using Intel(R) HD Graphic 530 Display adapter. 

Read other answers
RELEVANCY SCORE 46.4

I recently upgraded my board and processor from a pentium 450 to an AMD while keeping my drives. I am operating on windows 98se. My new board has built in onboard 64 meg graphics while my old system had on board 8 meg. My problem is, I cannot change the monitor settings. It is set at 16 colors and 640x480 res. I have only two color selections available, 2 and 16.
I have tried various bios changes, driver updates, reinstalling windows and also deleting the device and rebooting.

Any Ideas?
 

A:Plug and play monitor problem

Read other 7 answers
RELEVANCY SCORE 46.4

My monitor is a 17" TFT LCD Monitor made by Hanon Model: L-1715.
The monitor will not turn on as the PSU green light is flashing when I plug it in to the monitor. When i diconnect the monitor from the PSU, the PSU green light becomes constant like it should be, so..
the PSU green light stays constant when not plugged into the monitor.
as soon as i plug the PSU into the monitor the green light starts flashing and my monitor won't work
please help
 

A:Monitor PSU is fine until I plug it in!! WAAAATT

Read other 9 answers
RELEVANCY SCORE 46.4

Hi,
I have small Medion laptop computer with LG LCD monitor.

It all worked fine for two weeks but now when I start my PC monitror does not respond. It stays in stand-by mode. If I unplug the monitor it says "Check you input cable" so I guess monitor knows it is connected to a PC but PC won't run it.

What could be the problem?

Thanks

Read other answers