Over 1 million tech questions and answers.

Thinkcentre M910q plugged into TIO 24' 3rd gen - 2nd monitor won't display

Q: Thinkcentre M910q plugged into TIO 24' 3rd gen - 2nd monitor won't display

I have an M910q that I've setup in a TIO 24' 3rd gen for a user and it works great except for the fact that I can't get a second monitor to display with it. I have tried to run both a DVI->DisplayPort adapter and normal DisplayPort cable to both the back of the M910q and the bottom of the TIO with no success. I've gone through every monitor option on both the TIO and the second monitor. I tried updating to the latest graphics drivers, running all Thinkcentre updates and windows updates. I tried installing the TIO driver (https://pcsupport.lenovo.com/hr/en/products/DESKTOPS-AND-ALL-IN-ONES/THINKCENTRE-TINY-IN-ONE-SERIES/...) and that didn't help. I went into BIOS and enabled Multi-monitor support with no luck. I tried to use both win+p and going to the "display" menu and clicking detect but it sees nothing there. The second monitor has been confirmed to work on any other machine. Anyone else experienced this issue? I'm at a loss as to how to proceed.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Thinkcentre M910q plugged into TIO 24' 3rd gen - 2nd monitor won't display

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 89.6

Machine Type Model: 10MUS2S900, BIOS: M1AKT40A, 30-Apr-19 I'm unable to get a second monitor hooked up to my desktop. I've tried three different monitors via DisplayPort-> DisplayPort, Displayport->DVI and Displayport->HDMI, all using completely different cables. My desktop has two DisplayPorts but neither seems to work. I've updated the display drivers and the BIOS. I've also checked the BIOS for a multi monitor support option but one does not exist. One monitor can detect that a cable is plugged in, but shows an error saying that there's no signal from the compuer. The intel HD630 graphics option panel doesn't detect a 2nd monitor, and the same applies in Windows 10's display settings.

Read other answers
RELEVANCY SCORE 84.8

Hi
 
I have a problem connecting displayport with samsung C3F791 monitor
 
Machine
Lenovo ThinkCentre M910q Tiny Core i7-7700T, 16GB RAM, 512GB SSD, Windows 10 Pro
 
Monitor
Samsung 34" LED Curved FreeSynC C34F791 3440x1440 VA, 100hz, 4ms, Quantum dot, DP/2xHDM
 
* Have tried different DP cables
* Have tried both display port settings v1.1 og V1.2 on the monitor 
 
It is only Display port - HDMI that works. I had a picture with DP-DP at first after changing setting to other DP version on the monitor. I then plugged in a logitech conference cam. Then DP-DP didnt work anymore and i had to go back to DP-HDMI to get a picture. 
 
Any suggestion would be much appreciated. 
 
All the best. 
 
Mod:  edited subject line to expand the problem description













Solved!

Go to Solution.

A:ThinkCentre M910q - DisplayPort to Samsung monitor doesn't work (need to enable FreeSync)

Solved - it was the monitor that was the problem. Need to enable freesync.

Read other 1 answers
RELEVANCY SCORE 72

Hello all.I am having trouble with the wifi speeds. And hpe that somebody will enlighten me.I had to purchase the Wifi card separately and the choice was made in the favour of: Lenovo Intel 8265NGW Wireless-AC Dual Band NGFF 867M Wifi bluetooth Card 01AX704prior purchase i was in touch with the seller and was assured taht it will be compatible with my machine. therefore I wnt for this option + a apir of antennas. The installation was smooth. updated the drivers and have got the signal (jay!) The signal was very strong, which is excellent. however, I have noticed a slower speed than usual. Prior this card I was using my spare mobile phone USB tethering, plugged in to the PC. The speed of the phone was roughly 25Mbps (speedtest)The wifi cards speed was 2Mbps Any clues why it is like that?

A:Thinkcentre M910q wifi

 have purchased the following antennas: 2 X I-PEX 4 Antennas 2.4G /5G For NGFF M.2 3160 7260 7265 8260 Wireless Card

Read other 1 answers
RELEVANCY SCORE 71.2

Hi, I have recently started to transition to the Lenovo desktop Thinkcenter platform and cannot get any solutions from Tech Support regard to the missing "Camera", I am using the ThinkCentre 24" monitor that takes the ThinkCentre M910q pc in the back... nice and tidy.This configuration uses or is supposed to use the built in web cam of the monitor, but it cannot see or locate the device there is no camera showing in device manager. I have gone thru the Lenovo support call maze for a few hours to no avail. My last call I was on hold for 60 minutes thru various transfers only to finally connect with someone when the line went dead. Any help would be appreciated?thanksPeter

A:ThinkCentre M910q missing camera

There are several generations of these 'Tiny-in-One' TIO monitors, what is the model number, from the sticker on yours?   You have a USB cable connecting the actual Tiny to the TIO monitor (need for the camera)? 

Read other 1 answers
RELEVANCY SCORE 71.2

Hi I have a problem connecting displayport with samsung C3F791 monitor MachineLenovo ThinkCentre M910q Tiny Core i7-7700T, 16GB RAM, 512GB SSD, Windows 10 Pro MonitorSamsung 34" LED Curved FreeSynC C34F791 3440x1440 VA, 100hz, 4ms, Quantum dot, DP/2xHDM * Have tried different DP cables* Have tried both display port settings v1.1 og V1.2 on the monitor  It is only Display port - HDMI that works. I had a picture with DP-DP at first after changing setting to other DP version on the monitor. I then plugged in a logitech conference cam. Then DP-DP didnt work anymore and i had to go back to DP-HDMI to get a picture.  Any suggestion would be much appreciated.  All the best. 













Solved!

Go to Solution.

A:Problem with displayport - ThinkCentre M910q

Solved - it was the monitor that was the problem. Need to enable freesync.

Read other 1 answers
RELEVANCY SCORE 71.2

We just setup 6 M910q's at a client's site, and we're having so many problems getting anything on the monitors. They are older Samsung monitors, but not all the same. We've also tried a Dell and an Acer monitor. All the monitors have DV-I and VGA inputs, no DP or HDMI. We've tried different DP to VGA and DP to DV-I adapters, and all with the same result. 3 of the 6 machines were working with the DP to VGA adapters connected to the DP port closest to the power connector. When we tried to conenct a second DP to DV-I or even DP to VGA adapter to the next DP port, we either got no signal at the monitor, or the monitor would come on, flash lines of black, then lose the signal. It just cycled through that sequence. When we tried the third DP port, no signal at all on the monitors. Like I said, this was happening on 6 different M910q's, about 10 different adapters (different brands, active and passive), and 5 different monitors. We then plugged the non-working setup from the second DP to the first DP, the monitor came on with a signal. At my desk when I setup the computers, I have an older Dell monitor with only VGA and DV-I, and I had no problems with a signal. My monitor never lost the signal. Has anyone else encountered this, and if so, is there any working fix short of telling the client they need to purchase new monitors? We have USB to VGA adapters on them at the moment, which work fine, but that is by no means a fix. Just a temporary band-aid. Any suggestions would ... Read more

A:ThinkCentre M910q and older monitors

Hey can you help me? I see how to reply to a post, but have my own issue to post and do not see how to post on this forum.  Thank you 

Read other 2 answers
RELEVANCY SCORE 70.4

Hi been trying for days now to get my Bluetooth (windows 10 1903) to find any device but it wont ick anything up its ON and services runing could it be faulty ?

Read other answers
RELEVANCY SCORE 70.4

Hi Lenovo Community, a have an M910q 10MV0012US Tiny. I'm trying to clone an existing OS on an NVMe M.2 SSD to an M.2 SATA SSD (Lenovo PN 00JT082), it appears to reimage successfully to the drive which is showing in the software. However, the drive isn't showing up as a boot option in the BIOS and I can't boot from the SSD. So then I tried reinstalling Windows 10 fresh on it, and it looks like it installed ok and does appear in Windows installation media, but again, can't boot from it. Now, I did read on a forum topic for (I think) a M710, that it only supports NVMe drives and not M.2 SATA. Wondering if it is the same with the M910 desktop. Am I correct in this case, does it not support bootable M.2 SATA drives? If so, let me know. Thanks!

Read other answers
RELEVANCY SCORE 69.6

I have a ThinkCentre M910q with dual Lenovo Think Vision Monitors. When both monitors are connected the computer bypasses the splash screen eliminating the optin to select boot options or enter the bios. The system boots directly into Windows. Before the windows startup screens appear the monitor remains black. I work as a tech at a large hospital and this is the default setup throughout our facility. It is extremely inconvenient to have to unplug one fo the monitors to get to the boot options. Additionaly simply pressing F1 or F12 before the computer enters the windows startup screen just hangs the device. Is there a way to get the Splash screen to display when using ural monitors? I've already updated the Bios and graphics drivers and looked in the bios for a fix but haven' been able to resolve the issue. Thanks in advance for your help.

Read other answers
RELEVANCY SCORE 65.2

This is a new build with some old parts:
Aopen AX4GE MAX mobo,
P4 3.06ghz hyper-thread,
2gigs ram,
Enermax EG301P-VE psu,
HIS Radeon HD 3650 graphics,
Seagate SATA 750gig drive.

The issue is a really strange one. If I turn on the computer with the monitor connected then it will not POST - no beeps, no display, no splash screen.

If I start the computer with the monitor cable unplugged from the graphics card and then plug it in a few seconds later, the computer POSTs and runs fine....

I have the on-board graphics disabled.

Any ideas?

Thanks
 

Read other answers
RELEVANCY SCORE 63.6

I'm running an ASIS G73S laptop with GEFORCE GTX440M in it. I wanted to hook it up to a nice 27" LCD Dell U2711 monitor which support 2560x1440 resolution. Unfortunately, there's no DVI or DisplayPort outputs on the laptop and the monitor doesn't report any resolutions above 1080p as available via HDMI. I added a "custom resolution" via the nvidia control panel which works ... until my computer powers off or sleeps. Once it comes back the system locks up and the screens don't come on until I unplug the external monitor. After that, plugging in the external monitor will lock up the system with blank screens.

Any idea whether I can get windows and the nvidia control panel to "forget" the custom resolution on the external monitor? Ideally without reinstalling windows?

Any help appreciated!

A:Reset display settings for a monitor that is not plugged in?

I found a way to do this, I deleted all the subkeys of HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers in the registry that had DELL in them and this made windows reset everything to default next time I plugged it in. Yay!

Read other 2 answers
RELEVANCY SCORE 63.6

I have a Gateway FX Gaming computer (Link: http://www.newegg.com/Product/Product.aspx?Item=N82E16883113075 ) and I try to plug in the video card given in the graphics description in link; "NVIDIA GeForce 9800 GT Over-Clocked w/ 512MB on board memory and DirectX 10" Which as far as I know the video card was made to fit the computer. When ever I try to plug the graphics card into my computer, I dont get any display on my monitor at all. Also, The power button-light flashes. Both fans (computer and video card) turn on and work, But after a minuite or so the computer turns off. My onboard normal graphics work normally but obviouly arent very good for gaming. If there is any way possible to fix this problem please reply I am very eager to resolve this issue.

Additional Details:
My computer hasnt worked with my graphics card before, therefor I decided to Restore my computer to factory settings and still didnt work and thats where I ended up now.
 

Read other answers
RELEVANCY SCORE 60.4

I want to utilize four monitors My machine came configured for three, I have one empty punch out how do i add the aditional Display port.

A:Add Display port to Lenovo M910q

You're OK with Mosaic mode?
See the Bigger Picture
With up to three independent displays, or four displays in Mosaic Mode, M910 Tiny expands the limits of desktop computing to enable greater productivity. Ideal for financial and creative industries ? and all your multimedia, multitasking needs.

Read other 1 answers
RELEVANCY SCORE 60

Hello,  I just set up a ThinkCentre M910q  I have two monitors working using DVI to HDMI cables.  The third monitor, connected in the same fashion, is not working.  Any guidance or suggestions are greatly appreciated!

Read other answers
RELEVANCY SCORE 60

We have an M910q that is basically brand new, it was purchased and installed this summer. As we were working on it, after a restart, the mouse and keyboard suddenly stopped working. We attempted to restart again, and now no peripherals will work at all and the monitor won't turn on. The computer turns on, however the keyboard and mouse are not recieving power from the computer and the monitor will not display anything. We've tried different monitors and different mice etc; this is definitely something wrong with the computer itself. We've tried reseating the RAM but that didn't solve the issue. 

Read other answers
RELEVANCY SCORE 58.4

Morning, Trying to figure out something here, this is, for all intents and purposes, something new for me, as I've been mostly a "Mom n Pop" Tech vs "Business Tech" so, anyway. I'm working with M900, and M910Q with Intel 530 Integrated for video. I'm trying to trouble the following issues to verify if I missed anything, before punting said minipcs to Lenovo for RMA. Anywho, issues: 1. A M910Q, only the DP port with the metal bracket will work. When the Primary is plugged in, any secondary plugged into the other ports will show up under that port when looking at it in the Intel GFX Display view. I figured this out when I changed the resolution on the 2nd monitor, primary changes. Primary is the live monitor. 2. We have a number of M910s and M900's where when trying to use dual monitors, thru DP -> VGA or DP -> DVI. Monitors would flicker like strobe lights. This can sometimes be bandaided by swapping cables and adapters, but not completely remove the issue. I will point out that we do not have any actual DP Capable monitors on site. Not yet anyway, and those that will be, are going to ThinkCentres with Discrete Cards in them... Ideas? Am I miss anything? I don't see anything in the BIOS to help me, and updating the drivers doesn't seem to provide resolution either. Most are running old drivers, but a few are running the latest for the machine.

Read other answers
RELEVANCY SCORE 52

This happens as soon as the VGA adapter is plugged in. Unplugging it does not turn the laptop screen back on. Toggling with the function keys does nothing. Since I cannot see anything I cannot try to adjust/correct display settings (or do anything for that matter, other than turn the laptop off by holding power key down).

The second display works (tested with a different laptop).

History: The external display worked fine with this laptop. We had a power failure yesterday which turned it off. The screen toggled to the laptop successfully (or I did, with the function keys--I don't remember) and I continued working. When power returned I started running into this issue. I reinstalled the display drivers from the original manufacturer disc but the problem persists.

msi A4000, Celeron dual Core T3100, Windows 7 Ultimate x64
NVIDIA? MCP79MVL, GeForce? 8200M G, Shared
External display: Acer LCD, AL 1916C

A:Laptop black when external display plugged in, #2 display also dark.

To shut down properly hit the Winkey, then the right arrow, then Enter.

This may be as simple as capacitors overcharged. Shut down, unplug, remove battery. Hold power button down for 20 secs.
Do same for monitor.
Then try.

Read other 2 answers
RELEVANCY SCORE 50

Hello Everyone,My company is considering purchase of few AIO's - Thinkcentre M920z AIO. M920z meets all our requirements. There is only one question left. What kind of Display does it have? I found some specs on psref (WVA panel) What does WVA stands for? Is it VA or TN display?Could you please provide some brochure that can confirm it?

Read other answers
RELEVANCY SCORE 50

I just bought a refurbished m82 and am trying to figure out what the display port is 

A:What is the display port on a thinkcentre m82

Hi friend,
 
Welcome to Lenovo Community! And happy to have you here.
 
As I understand that you have query regarding Display port in M82 
So here's the snaps of Display port present in the rear side of your system
 

Source, page 22 
 
I hope the above information helped you
 
Regards,Prabhansh_______________________________________________Tap that Kudos button if I helped.If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Read other 1 answers
RELEVANCY SCORE 49.6

I have a Thinkcentre M73 running Windows 10. It has an NVIDIA GeForce GT 620 graphics card connected to a ViewSonic VA2349 monitor. Since I have had this computer I have had the monitor connected via the VGA port. But since my monitor has a DVI-D port I decided to get a display port to DVI-D cable and try that out. But after I connected that cable I could not get my monitor to recognize it. The monitor has a button that allows toggling between D-Sub and DVI. But when I try to switvh to DVI the screen goes black for a second and then returns to D-Sub. I have tried connecting the display port to DVI-D cable only but it doesn't work. It also doesn't work when having both cables connected. I went into the BIOS to see if there was a setting to enable DVI but there didn't seem to be. I also checked my graphics card preferences and Windows display settings but I couldn't find anything there either.  I am at a loss. I don't think the cable is defective. I just bought it. Does anyone know what I am doing wrong? I suspect it's something simple that I am missing. Thanks.  

Read other answers
RELEVANCY SCORE 49.6

Every now and then, the screen for my M93Z will become very fuzzy and the colours will skew towards green(ish). Sometimes, temporarily shutting off the screen fixes the issue, sometimes even switching between programs helps (if say one program was a full screen isntance and then the screen goes completely black while switching). Any idea how I can solve this? I am wondering if it's an overheating issue, a graphics issue, or a driver issue... Next time it happens I will take a picture and try to upload it on to here... I tried to screen shot it when it happened but the screenshot picture looks normal :/

Read other answers
RELEVANCY SCORE 49.2

I connected two ThinkCentre M920z AIO computers with a display port cable, but there is no physical OSD (on-screen display) button to select "Monitor Mode".Connecting the display cable to the second unit works sometimes, but very seldom.I also noticed that the two units do not see each other in the win10 display settings.I tried both the generic win10 display driver and installing the latest Intel display driver.Any suggestions would be greatly appreciated.













Solved!

Go to Solution.

A:ThinkCentre M920z AIO not working as secondary display

Hi there, Vossie! 
 
Welcome to the Lenovo group discussion! 
 
As we were checking here, when a high-performance monitor is connected to this connector, the computer remains in the computer mode. When another computer in use is connected to this connector, the computer automatically changes to the monitor mode. You can check the information on the Display Port here https://pcsupport.lenovo.com/us/en/products/desktops-and-all-in-ones/thinkcentre-m-series-desktops/t.... 
 
Just to confirm, are the two ThinkCentre M920z AIO comes with the same or an identical specification such as the graphics card or CPU? If yes, chances are, the two ThinkCentre M920z AIO will not communicate properly and that's the reason why it never works properly when you connected the two ThinkCentre M920z AIO. 
 
Regards!

Read other 3 answers
RELEVANCY SCORE 49.2

I have put myself into a terrible hole. While attempting to resolve problems I was having in loading a device driver for my NVDIA graphics card I have succeeded in turning my system into a vegitable. Now when I power up the system does not recognize the display. I have tried multiple displays ie; Dell FPW2005 and a 17"CRT. Is there anyway out of this? I can't even get to the setup screen.
 

A:Solved: IBM A50p Thinkcentre won't recognize display

a bios reset did the trick.
 

Read other 1 answers
RELEVANCY SCORE 49.2

Hello,After turning on my computer, it beeps twice and the display stays black. I've searched around the web and have seen resetting the CMOS, taking out the battery, and reseating and replacing the RAM. I have done all of these and still no luck. Any advice?

Read other answers
RELEVANCY SCORE 49.2

Hello, I have recently purchased a thinkcentre m710, i had an issue with windows in the first week which lead to me restoring the pc.After setting the computer back up again i am having an issue with no audio being played through the hdmi or the display port connections out of the back of the pc. the internal speakers work fine but are too quiet to hear for what i want to use it for. I have triend installing the audio and graphics drivers again but no luck. If there is anything i can try please let me know  (when i connect the speakers through the audio jack in the front of the pc sound works as expected, just doesnt seem to work through any display adapter.)image 1: device managerImage 2: device manager with hidden devices shown image 3: sound manager Thanks in advance  

Read other answers
RELEVANCY SCORE 49.2

Has anyone else experienced this issue and found a fix? About every half hour the display will randomly freeze. Computer is still working fine, I can hear sound, and it's simply necessary to turn the display off then on again to get to work again. Very strange and I figure it likely has to do with Intel's graphics chip. Not a very technical guy, so not sure where to  start. 










Solved!
Go to Solution.

A:ThinkCentre M900 display freezing randomly

Also try searching the Intel graphics forum, a solution may be posted there:https://communities.intel.com/community/tech/graphics

Read other 3 answers
RELEVANCY SCORE 48.4

I am unable to connect an external monitor to my ThinkCentre All-in-One.The ThinkCentre seems not to even recognise the additional device although both cable and monitor have tested as working on another machine.Tried adding device but not recognised I have read mention of displayports and VGA but presumably as the machine is all in one the internal monitor is already configured to displayport.Obviously as there is no alternative the external moitor is connected to the VGA output. Any ideas please

A:Adding external monitor to Thinkcentre All-in-One

Hello barthes and welcome to community,
 
Please make sure you are using the updated version video driver to use dual display.
 
If them also the issue continues then share the system 7 digit machine type number.
 
 
Best Regards,
Tanuj

Read other 7 answers
RELEVANCY SCORE 48.4

Hi
I am new on this comunity and I probably wouldn't sign in if I don't need your help.
 
Anyway I have Lenovo ThinkCentre M58e computer that can't or doesn't want to show anything on the monitor.
My friend brought this computer after he changed PSU because he left the computer pluged in during storm and afterwards he couldn't power it up at all, so he thought that PSU maybe faulty and therefore bought a new one and changed it.
 
After that, the computer powers on, the fans and lights are all working, but strange is that as soon as computer is pluged into wall it powes up without even pressing the power button.
 
now He didn't know what to do and asked me for advice and brought computer to me same thing happens and my monitor is working so deffinetlly the problem is within the case.
 
There is no dedicated (additional) GPU cards and in fact there is no PCI,PCIe or any such card inside the computer so I connected the monitor to onboard VGA connector and still no signal again the computer powers up as soon as it gets power without pressing the button and everything (fans LED lights etc.) seems to be working, during POST phase I don't get any beep code not even after POST and in fact I don't evn know if the POST is Passed since there is nothing on monitor, though I think The POST isn't passed because it doesn't load windows I can assume that because my HDD LED is not blinking as it should, now HDD is working because I tested it on my PC and it loads Wind... Read more

Read other answers
RELEVANCY SCORE 48.4

hijust purchased a used ThinkCentre M92P-Tiny and trying to connect to a TV with DP TO HDMI lead the machine detects the tv but i get no signal, for the past 2 days i have scoured the internet looking for soloutions and tried everthing but still getting nowhere, all drivers and updates are up to date, the bios is the latest etc   i am starting to think it is the machine that is faulty or the lead ! before i buy a new lead or even send the machine back i was just wondering if there is something else i am overlooking any feedback would be appriciated  thanks  

Read other answers
RELEVANCY SCORE 48.4

I've seen several posts related to this in some way, but either no answer or somewhat different. In any case: The issue I have is that I recently purchased multiple ThinkCentre M700 Tiny's and all of them have the same issue. I can plug in either monitor into either individual display port and have it work, but if I try to plug in both, the second is not recognized and leaves the monitor blank. If I try to detect another monitor in Windows (7 X64 pro), then it shows "Another display not connected" that is available output on Intel(R) HD Graphics 530, but I cant select it, or use it in any way. If I apply, that "monitor" stays there indefinetly and another detect will bring up a 3rd. The monitors are connected directly via DP>DP and DP>DP. I've run Windows Updates entirely. No luck. I've tried removing the intel driver entirely and reinstalling from Windows Updates, no luck. I ran Lenovo System Update and installed all recommended and optional patches. Nothing. I've tried updating the BIOS to FWKT6AA from Lenovo's site. No luck. I've tried switching the monitor mode in BIOS away from auto, no luck and no options to enable dual monitor. I searched through all of the BIOS for any such option. I've upgraded the Intel(R) HD Graphics 530 driver to 20.19.15.4474 (highest on Lenovo's update page) no luck I've tried upgrading the Intel(R) HD Graphics 530 driver from Intel's website directly. They do not install and instead throw an error w... Read more

Read other answers
RELEVANCY SCORE 48.4

Last night my display went cempletly out on my k450 think centre. Neither onboard or VGA would work. After some research I decided to take the VGA card out and try with just the onboard graphics. Which worked, however now I am getting a fw status recovery error on bootup. After the error goes away my computer loads windows 10 and works as normal minus haveing my graphics card. Does anyone know whats going on with my computer? Thanks in advance,Eric

Read other answers
RELEVANCY SCORE 48.4

hijust purchased a used ThinkCentre M92P-Tiny and trying to connect to a TV with DP TO HDMI lead the machine detects the tv but i get no signal, for the past 2 days i have scoured the internet looking for soloutions and tried everthing but still getting nowhere, all drivers and updates are up to date, the bios is the latest etc   i am starting to think it is the machine that is faulty or the lead ! before i buy a new lead or even send the machine back i was just wondering if there is something else i am overlooking any feedback would be appriciated  thanks  

Read other answers
RELEVANCY SCORE 48

I cannot figure out how to connect this to my tv screen??? I can hook all my laptops with just an HDMI, but this all-in one machine only has USB ports and a serial port---any ideas????

Read other answers
RELEVANCY SCORE 48

Hi all! I just bought a ThinkCentre m720q and two ThinkCentre Tiny-in-One 24/Gen3 for dual-display use. Unfortunately, the m720 only has one DisplayPort output and the TiO only has a DP input. Is it somehow possible to daisy-chain both displays together or is this a case of ?should have read better before buying?? Thanks! ;-)

Read other answers
RELEVANCY SCORE 48

Hello everybody, this is my first post, and it's a really critical issue that's pissing me off for quite a long time.I've bought ten ThinkCentre M700 Desktop PC's for normal usage, not really overextending the system's capabilities.I am using the two DP entries to connect two monitors to it, with VGA-DP adapters.The problem is that in one of the devices, the second monitor blinks at every time, and in another one, when the user stands up and leaves its chair, the monitors start blinking and they remain like this for about 10-15 minutes.I've got problems in general which I've resolved using brute force (changing adapters 20 times until it works) but this problems are consistent and won't solve at any cost. Could anybody help me? Thank you!

Read other answers
RELEVANCY SCORE 48

I have a desktop Lenovo Thinkcentre M710.But recently I am facing a problem of display.     After inputting password in my Thinkcentre M710 Desktop then display become Grayscale or black and white. I have already change my VGA cable and monitor.But not solved. I have no problem when I open a software but display has no color.Please me a solution.Thank you sir   

Read other answers
RELEVANCY SCORE 47.6

Hi ,   I am looking  Display Driver for Think Centre M720Q. I have installed Windows 10 1703 version 64 Bit on the device. In Device manager, i can still see Microsoft Basic Display Adapter under Display Adapter. I tried to Download below provided Driver from intel site. Still no luck. Could you please advise. https://downloadcenter.intel.com/download/28148/Intel-Graphics-Windows-10-DCH-Drivers 

Read other answers
RELEVANCY SCORE 47.6

Hi everybody! I purchased Lenovo M78 2114 SFF ADM A8-5500B APU with Radeon 7560 HD IGFX. What im struggling to do is to get this adapter to work. I used it before on my previous PC without issues. I have connected adapter to pci-e slot on motherboard, opend BIOS/Video Settings and i set IGD as primary and enable surround view...no luck. tried setting every device as primary but nothing. Device Manager also show nothing not even Uknown Device. Where to get drivers for this adapter (pictures below) or is it unsupported and what I'm doing for last two days is just waste of time. Sorry for my English...learning all my life. Regards!

Read other answers
RELEVANCY SCORE 47.6

Hi,I but a M90z for Christmas to my husbad office, I thought it was going to be so stylish.Unfortunatelly the black little window that control the brightness of the monitor is not dissapear from the screen .when we touch the buttoms in the bottom, dissapear for a second but it pop up again. Appreciate any help . thanks

A:Thinkcentre M90z - Monitor black windows for Brigh...

Did anyone ever find a solution to this? I have the same issue on my M90z

Read other 1 answers
RELEVANCY SCORE 47.6

Okay so I'm stumped with my work terminal. I'm using a Lenovo M92 (M2121-D5U) and I've been trying for days to extend a third monitor, but have failed at every turn. I have 3 video ports: VGA, DP (and an exchangable third - currently DP). I have all three monitors plugged in, and using my Intel HD Graphics Options, I can switch between 1/2 - 2/3 - 1/3- etc, etc, but I cannot actually get the display to extend across all three monitors. My current System Stats:Windows Version: Pro 10.0.16299Processor: Intel i5-3470TBIOS V/Date: 9SKT99AUS 6/30/17SMBIOS: 2.7BIOS Mode: Legacy I've gone into my BIOS and the "Multi-Monitor Support" option in Video doesn't exist, even when I change from AUTO to the Internal Graphics. Every time that I try to extend the 3rd screen in the native Display Properties I see this error:The display settings could not be saved. Please try a different combination of display settings. But like I mentioned, I know that my pc recognizes all three monitors as plugged in, but it won't allow all three to display simultaneously. Does anyone have any thoughts? - I've gone through the Lenovo Updater and even pulled down the BIOS Flash from Lenovo's website, and as far as I can tell I'm up to date on everything.

Read other answers
RELEVANCY SCORE 47.6

Hi  Is it possible to use the Lenovo ThinkCentre M710q 10MR model 10MR0003US conecting 2 touch screens and 1 monitor and the pc will need the ability to be turned on by pushing the power button on 1 of the screens. The orignial post here: https://forums.lenovo.com/t5/System-x-X6-M5-M4/Lenovo-ThinkCentre-M710q-10MR-can-be-started-from-a-m... Please help on this, thanks.





Please feel free to leave your comment, thank you for support Lenovo

Read other answers
RELEVANCY SCORE 47.6

 
Hi,   I have a M91p tower, 7052-A8U, with the factory 2 port AMD 5450 card installed.   According to the data sheet, this AMD card "works with the Intel HD Graphics to support four independent monitors."   I have not been able to get a 3rd monitor on either internal port to work at the same time as the AMD ports (selecting the IGP in the BIOS video will enable the internal ports, but disable the AMD.)  
 
Is there a trick to making them all work?  I can't be the first one needing more than 2 monitors (I will need 4 total.) 
 
More info:  factory Win 7 64-bit SP1;  I re-installed the current AMD software and drivers from the Lenovo website for this system, Intel HD graphics and BIOS updated.  Video is set to "Auto" in the BIOS (was the default), all monitors are the same 1920 x 1080 resolution. Clicking detect in Windows or AMD Catalyst shows only the two AMD connected monitors. 
 
I spent an hour on the phone with Lenovo (IBM) tech support, no joy.   They were going build a system to test, and call back, but haven't heard from them. 
 
TIA for any information or suggestions.   Alan.  
 
 













Solved!

Go to Solution.

A:Lenovo ThinkCentre M71e - M900: 3 & 4 monitor support (three, four)

Never mind, I found the answer -- why isn't this in the User Guide???   And yes, it does work!
 
Enabling multiple monitor support -  Edge 71, 72, 91, 92; E73, M71e, M81, M82, M73, M83, M83p, M91, ...
 
Symptom:  Unable to configure more than two displays while 3 or more are attached to the system using a PCI-Express video adapter graphics card and the Intel HD Graphics.
 
Solution:  Default BIOS setting for the video Devices is [AUTO] and must be changed to [IGD] and then enable Multi-Monitor Support in the IGD section in BIOS video Setup, F10 Save and exit.
 
The following BIOS settings are required:
Select Active Video = IGDMulti-Monitor Support = Enabled

Read other 9 answers
RELEVANCY SCORE 46.8

I had a Geforce GT1030 video card in my M81 and each time it booted up, would go to black screen or go to black screen before finishing booting to Win10.  Ive actually tried several different Geforce cards with same results.  I took out card and used onboard video with no problem.  Gonna try ATI cards but seems like an issue with M81 and Geforce driver set.  I have even tried messing with bios settings to no avail. Anyone else experienced this?   Thank you!!
 
Mod:  edited the Subject line to expand the problem description

A:ThinkCentre M81: new Nvidia card, now getting blank (black) screen (GT 1030, display, BIOS)

ok, a little more digging found a nvidia compatability list for win7 thru 8.1 but not for 10. interesting part is that i believe a lot of these cards use the same geforce experience drivers.

Read other 3 answers
RELEVANCY SCORE 46.8

I have been using a Display Port to HDMI Cable with my M92p for a long time now to connect to my 2 Philips Monitors. I now wanted to connect my M93p the same way and I'm now struggling to do so. I just cant get a signal out through Display Port no matter what I do neither in Bios nor on Windows. And on the PC side, my Monitors are not recognized at all. As my setup works with the M92p, the cable and Monitor are OK I guess. Why does M93p fail? Apart from VGA, the Display Ports are the only other Option. I read that M92p has DIsplay Port Version 1.1. and M93p Version 1.2: https://forums.lenovo.com/t5/ThinkCentre-A-E-M-S-Series/M93P-Displayport-1-1-or-1-2/td-p/2174499 But I also read that Cable wise this schouldn't make any difference. https://en.wikipedia.org/wiki/DisplayPort#Overview WHats the problem here? WHy is Display Port Output not working on M93p while it does work on M92p?

Read other answers
RELEVANCY SCORE 46.4

I have a Geforce GTX 1050ti, an intel pentium, a gigabyte b250m-ds3h mothboard. my pc boots just fine when the 1050ti isnt plugged in as it uses the default graphics. however it will not recognize my 1050ti in device manager and it actually doesnt display if i boot with it connected to the mb. (regardless of where my hdmi is)
im running windows 10
version 1703 os build 15063.0
i have tried downloading the driver needed from nvidia directly but it goes all the way to the "launcher," checks for system compatibility and then says its not compatible. please help
 

Read other answers