Over 1 million tech questions and answers.

System.IO.FileNotFoundException after joining new wfe server to SharePoint 2013 farm

Q: System.IO.FileNotFoundException after joining new wfe server to SharePoint 2013 farm

after joining new wfe server to SharePoint 2013 farm, when I add new website it works in central admin but on the other wfe server I get file not found and get a complete error the uls

System.IO.FileNotFoundException: File Not Found. at Microsoft.SharePoint.ApplicationRuntime.SPVirtualFile.CalculateFileDependencies(HttpContext context, SPRequestModuleData basicRequestData, ICollection& directDependencies, ICollection& childDependencies)
at Microsoft.SharePoint.ApplicationRuntime.SPDatabaseFile.EnsureDependencies(HttpContext context, SPRequestModuleData requestData) at Microsoft.SharePoint.ApplicationRuntime.SPDatabaseFile.EnsureCacheKeyAndViewStateHash(HttpContext context, SPRequestModuleData
requestData) at Microsoft.SharePoint.ApplicationRuntime.SPDatabaseFile.GetVirtualPathProviderCacheKey(HttpContext context, SPRequestModuleData requestData) at Microsoft.SharePoint.ApplicationRuntime.SPVirtualPathProvider.GetCacheKey(String virtualPath) at
System.Web.Compilation.BuildManager.GetVPathBuildResultFromCacheInternal(VirtualPath virtualPath, Boolean ensureIsUpToDate) at System.Web.Compilation.BuildManager.GetVPathBuildResultInternal(VirtualPath virtualPath, Boolean noBuild, Boolean allowCrossApp,
Boolean allowBuildInPrecompile, Boolean throwIfNotFound, Boolean ensureIsUpToDate) at System.Web.Compilation.BuildManager.GetVPathBuildResultWithNoAssert(HttpContext context, VirtualPath virtualPath, Boolean noBuild, Boolean allowCrossApp, Boolean allowBuildInPrecompile,
Boolean throwIfNotFound, Boolean ensureIsUpToDate) at System.Web.Compilation.BuildManager.GetVirtualPathObjectFactory(VirtualPath virtualPath, HttpContext context, Boolean allowCrossApp, Boolean throwIfNotFound) at System.Web.Compilation.BuildManager.CreateInstanceFromVirtualPath(VirtualPath
virtualPath, Type requiredBaseType, HttpContext context, Boolean allowCrossApp) at System.Web.UI.PageHandlerFactory.GetHandlerHelper(HttpContext context, String requestType, VirtualPath virtualPath, String physicalPath) at System.Web.HttpApplication.MaterializeHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute()

Read other answers
RELEVANCY SCORE 200
Preferred Solution: System.IO.FileNotFoundException after joining new wfe server to SharePoint 2013 farm

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 121.2

Hi All,
How to install CVE-2019-0604-Microsoft SharePoint Remote Code Execution Vulnerability patch kb4462202 in SharePoint 2013 farm?
What are the prerequisites required while plan for installation?
Which steps we need to follow to install this security update on our SharePoint 2013 farm ?
After installed Kb file we need run the PSConfig.exe for configuration?
Is the servers reboot required for this CVE-2019-0604  kb installation?
Is there any MS article for this installation steps, Please share me.
(Or)
Could please guide me the right path, that would be much appreciated.
Thanks and Regards,
Naresh K

Read other answers
RELEVANCY SCORE 82.8

hey guys I was a little confused if this was the right place 'all other applications'
So I have extremely limited experience with Sharepoint 2013.
But my boss asked me today if I could just 'check out' what possibilities we might have with sharepoint 2013.
Regarding two things.
 
1: We have documentation spread all over our 'older sharepoint' and 3 other purchased systems..
this documentation is everything from firewall logs, to password lists, IP lists, printer manuals, etc etc.
 
2: We have our own constructed Wiki, in reality we have 600 documents in a folder.
like: "How to get rid of this virus" "How to push our security out on iphones" articles to help us in the IT department.
 
We have an Active Directory and Exchange user setup.
So lets say you wanted to sort all this out, and have it placed in one spot.
with easy search functions, and of course the possibility to limit users as only our Admin accounts from the AD should 
be allowed to view the password lists.

Not knowing anything about sharepoint 2013, could you maybe point me in a direction towards something that might be suitable?
also if you plan on suggesting alternatives, let me make it clear we don't wish this to be online, no cloud services

Read other answers
RELEVANCY SCORE 68.4

was removing some custom software and did these steps (below) but I received an IO error...any ideas why this happened and what i should be looking for?


1. Control Panel
2. Add/Remove Programs
3. Click HiSoftware
4. Click Uninstall
5. Uninstall begins (progress bar)
6. Error appears
7. Close the program
------------------------------------------------------------------------------

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: csinstall.exe
Problem Signature 02: 4.0.0.180
Problem Signature 03: 4d75feaa
Problem Signature 04: CSInstall
Problem Signature 05: 4.0.0.180
Problem Signature 06: 4d75feaa
Problem Signature 07: 3
Problem Signature 08: 2e
Problem Signature 09: System.IO.FileNotFoundException
OS Version: 6.1.7601.2.1.0.400.8
Locale ID: 1033

A:System.IO.FilenotFoundException

It might just be a coincidence, but csinstall.exe is generally found with Comet Cursor software, which is known malware and never removes properly (and if so, this isn't really surprising). Again, it could be a coincidence, but I would guess it may not be.

Read other 6 answers
RELEVANCY SCORE 67.6

Hello all. I'm just out of ideas with this problem. Before I did a clean format to my PC, I could run this software well without errors (Creation Master 14).I'm getting this "CLR20r3 - System.IO.FileNotFoundException" error, which I think it's somehow related to a .NET Framework component/thing.Those are the logs I could got with AppCrashView and ProccessMonitor:AppCrashView .TXT simple log (open with notepad): https://www.dropbox.com/s/3cw70m2tzxuyfc8/AppCrashView.txt?dl=0Process Monitor complex .XML log (open with notepad/web browser): https://www.dropbox.com/s/t6o04qgwlkripr8/Process%20Monitor.XML?dl=0Process Monitor complex .PML log (BEST ONE; open with process monitor): https://www.dropbox.com/s/9ktunxo3bb79stw/Process%20Monitor.PML?dl=0I'm using Windows 7 Ultimate 64 bits.List of things I've already tried without success:-Installing .NET Framework versions accumulatively, from 4.0 to 4.6.1 (having uninstalling every .NET Framework version before).-Installing just 4.0 (having uninstalling every .NET Framework version before).-Installing just 4.5.1 (having uninstalling every .NET Framework version before).-Reinstalling Creation Master 14 (in a couple of different locations).Any ideas? Thanks in advance.

A:CLR20r3 - System.IO.FileNotFoundException on CM 14

Please download MiniToolBox  , save it to your desktop and run it.
 Checkmark the following checkboxes:  List last 10 Event Viewer log  List Installed Programs  List Users, Partitions and Memory size.
 Click Go and paste the content into your next post.
 Also...please Publish a Snapshot using Speccy,  taking care to post the link of the snapshot in your next post.
   Go to Piriform's website, and download the free version on the left.  Click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version. You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.
    After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
 
     Once inside Speccy, it will look similar to this (with your computer's specifications, of course):
 
     Now, at the top, click File > Publish Snapshot.
     Click Yes &g... Read more

Read other 3 answers
RELEVANCY SCORE 65.6

I am looking for a location to place a backup server. This server will only be written to unless the primary server goes down hard and clients are directed to start using the backup server. Bandwidth will be not more than moderate unless this server goes live as the primary - and in that case it will only be the primary until the real primary is brought back online.

My preferred location is close to a backbone router because I don't want latency issues to be significant - especially because my clients will all be doing dual-writes and this second write is pure overhead. Someplace in the central United States would be best.

This is a startup for an ASP service. My primary server will be located in Dayton OH. The backup needs to be far enough from it physically and logically to never find itself taken out in the same catastrophe.

Because this is a startup, I am very cost sensitive.

Does anyone have any suggestions?
 

A:Looking for a server farm

bump
 

Read other 1 answers
RELEVANCY SCORE 64

Well my boss has decided to go crazy and has tasked me with trying to buy server hardware for a new Citrix farm he wants to implement.

The problem is the talks I have had with Citrix people I can't get ANY kind of help as far as number of users per server CPU, RAM requirements and things of that nature, this is making it difficult to tell my boss the hardware we should get.

I already know we want Raid 5 and a fair amount of storage (as citrix has to have the applications images loaded onto the server correct?), will multi processor help the number of users that can connect?

With this in mind and knowing we only use standard applications I.E. windows XP pro, Office 2003, and fery few other applications does anyone have a clue what type of servers I should be looking at? I.E. RAM requirements and CPU speed.

Is CPU speed directly proportional to the number of users who can connect to any given server? I know we are going to have some kind of load balencing solution for failover but I wanted to get some ideas on what to prep for.
 

A:Server Hardware for Citrix farm?

Read other 10 answers
RELEVANCY SCORE 64

Hi, you can use OneDrive for Business with Office 2013 ProPlus, not having a SharePoint account?
Thank you

Read other answers
RELEVANCY SCORE 63.6

Hi,
we have configured OWA with SharePoint 2013 sp1. using following link
URL:
https://stevegoodyear.wordpress.com/...configuration/
but still it's showing error "Sorry,There was a problem and we can't open this document".
Please suggest MSoffice2013 is required to be installed in any of the server in SharePoint environment, or issue is somewhere else.
Also see the attached image

Thanks
Hitehs

Read other answers
RELEVANCY SCORE 62.8

Not sure what I did but I recently modified a document on our SharePoint and saved it locally. Now when I open that master document on SharePoint it opens the one I saved locally a while back and asks if I want to update the server. I've searched on various forums for a fix for this but have yet to find a solution.

How can I open these master documents on sharepoint without having it ask to update the server. I'd hate to accidentally save over the master document.

I'm using MS Office 2013, and SharePoint 2010.

Read other answers
RELEVANCY SCORE 62.8

I have a user who has made changes to a SharePoint 2013 web part publishing page but Check In is grayed out. The yellow status bar says "Status: My personalized view of the page". I've never seen this message and can't find anything about it. I could override the checkout but I don't want her to lose her changes. What can she do to re-enable Check In?
 

Read other answers
RELEVANCY SCORE 62.8

I use SharePoint 2010 and 2013 and need Designer for both versions. 2010 has installed fine, but 2013 gets almost all the way through the install then unhelpfully just says "Microsoft SharePoint Designer encountered an error during setup" and no further details given. I'm running Office 32-bit on a 64-bit machine. The issues have been with the 32-bit version. I know that with the rest of Office being 32-bit I need to stick with that, but any ideas on how to troubleshoot the install? Thanks!
 

A:SharePoint Designer 2013 install issue

That's very interesting. I can certainly pass that on to the server team. I don't have Admin rights on my machine. The strange thing is the previous person who used this computer had no issues with running both versions (prior to the machine being wiped for me) which makes it all the more surprising that there'd be an issue.
 

Read other 1 answers
RELEVANCY SCORE 62.8

Hi,
I am experiencing a issue with the IE11 browser specifically when trying to select from the address book/people picker within SharePoint 2013 and it is not bringing
up the people pick box to select a user from. When I click on the address book it does nothing at all. The people picker is not working in IE, but working on my Chrome browser just fine so that made me believe it could possibly be a browser issue. I am trying
to find a fix as majority of the users at my company use IE v11, so I was researching what could possibly be causing this for this browser only and being it is a sporadic occurrence. 

I have tried setting the sharepoint.com site within the 'Compatibility View Settings', and also modified the custom level security zone and cleared my cache. And
nothing is seem to be helping me resolve this issue.

Any help would be appreciated in advance!

Thanks.

 

 

Read other answers
RELEVANCY SCORE 62.8


Hi,


There was a issue in Internet Explore when I am trying to give the connection from source webpart to destination webpart in sharepoint 2013 webpart page and I tried to debug
the error in Developer tools it gives the error like "XPathResult is Undefined".  Source Webpart
is Sharepoint 2013 Calendar list and Destination webpart is Sharepoint 2013 Custom List.
We have tried all version if IE  in different machine like windows 7 and 10 also but no luck and its working fine in other browsers other than IE. 

Kindly let me know if you have any suggestions or any clue.

Read other answers
RELEVANCY SCORE 62

Not sure what changed, but Internet Explorer 11 will not open pdf's in my client application - Adobe DC. I used to be able to do this, but now I get a blank page with a black circle with a line through it on the top left of the page. Can't add an image to
my post.
I cannot figure out what setting I need to change to allow pdfs to open in Adobe.
I do not want them to open in internet explorer so have disable Adobe Reader.
Please help!

Read other answers
RELEVANCY SCORE 62

Hi,

We are having SharePoint 2013 environment in that we have couple of libraries with PDF files. While we are opening the PDF files from IE and Chrome we are seeing blank screen. Can you please tell us what are the settings/plug ins needed for IE to show PDF files
in browser.



Nisanth.M

Read other answers
RELEVANCY SCORE 62

Hi,


Good morning  everyone.

Form Type: Browser Based
Issue Browser: IE 11
 
I've encountered an issue in infopath when I print or preview the text  is overlapping in IE browser .

Here is a step by step of what appears in print :

I have a multi line text  box with automatic height. The Infopath form can correctly calculate what the height should be. When I click the Print Preview icon within the browser based form, the Print view opens and the text overlapping. 

In Chrome the print preview is working fine. The problem is IE our clients are using default browser is IE 11. 

Please help me to resolve this issue

Read other answers
RELEVANCY SCORE 61.6

Hi,

We just upgraded to Office 2013. Since the upgrade some users are unable to edit Office documents that they open through SharePoint. I can see that the documents are opened as read only. Even if they select to edit the document in SharePoint it throws up an alert saying that they don't have permissions to edit the document.

I checked all permissions and they appear to be OK. Is there any setting in Office 2013 that is maybe defaulted to read only or something?

Regards
Paul
 

Read other answers
RELEVANCY SCORE 60.8

Hello,
on my customers Server the "User Profile Serive" stopped working. Now I've recreated the User Profile Service Application, but the "User Profile Synchronization Service" will not start working. Does anyone has an idea what I can do to
solve this Problem. I've created it like the MSDN description.
Thanks for your help.
Kind regards
123projects

Read other answers
RELEVANCY SCORE 60.8

One of my customer has extended windows-claims based Sp2013 web application to Internet. SO I have 2 urls - Http for intranet and https for internet
They have extended internet facing site using ADFS authentication
When a user logs in via the internet facing site, even if the windows claims identity is added in owners group,the internet facing site returns a blank screen post authentication ..
However if a claims identity is added, it works.
Is this expected behavior?
There are multiple claims created - SID, email, first name. When users try to add people, they are unable to find the windows accounts on the internet facing site. This is leading to adding duplicate accounts in the site(one -windows other claims)

Any suggestions?


Technical Specialist

Read other answers
RELEVANCY SCORE 60.8

Hi Everyone,
We are getting an error with Adobe Reader DC when trying to open or save files to Sharepoint 2013.
An Error has occurred in the script on this page
Line: 42
Char: 5
Error: Unable to get property 'empty' of undefined or null reference
Code: 0
URL: domain.com/_vti_bin/owssvr.dll?diagview=FileOpen&FIledialogFilterValue=*-pdf&location=filepath
Do you want to continue running scripts on this page?  Yes/No
Whatever option we press (yes/no) the error will not go away.

This happens in the open or save window that opens within Adobe Reader DC version 2015.010.20056
At this stage more than 1 Windows 8.1 Pro 64 systems are affected, and some of the same version systems are not affected.
I can confirm that the open/save window on Office products (2013 word, Outlook and Excel) work fine and are not affected, it just seems to be Adobe Reader DC. 
Please let us know how we might fix this.
Thanks in advance.

Read other answers
RELEVANCY SCORE 56

I'm shopping for a server for an installation of Sharepoint, and I'm wondering what kind of capacity I'll need. It's going on a Server 2003 network, and will be accessed via XP & W7 desktops, as well as externally. Any thoughts?

Thanks,
 

Read other answers
RELEVANCY SCORE 56

Greeting
I played call of duty black ops without any problem yesterday today i lunch the game and press join server and blue screen appear at first time and second time then i tried for 3rd time the screen flashing i was trying to remember what i changed from yesterday to today but i couldn't.
Bsod appear after running alterops when joining server.And i formatted pc few days ago.
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: 50
BCP1: FFFFF8A00FE9E27C
BCP2: 0000000000000001
BCP3: FFFFF8800840C437
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\010812-15787-01.dmp
C:\Windows\Temp\WER-23665-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not availa... Read more

A:Bsod after joining server in blackops

The blue screen of death don't appear if i switched to windowed mode and i join server with no crash.But i would like to know what causing this problem and i prefer full mode.

Read other 4 answers
RELEVANCY SCORE 56

when joining a server you might have your game crash and go back to your desktop screen there is a simple salution to this, open task manager ctrl+alt+del then click on processes tab, find Bf2, right click it and select Set afinity make sure only cpu 0 is selected.
this is all you will need to do the down side to this is that you will have to do this every time you load the game. but for people that have this problem, Im afraid i have not come across any other salution.
good luck!
 

A:Solved: How to fix Bf2 crash when joining a server

As I know it could be something simple like punkbuster playing up, a manual update will usually fix it: http://www.evenbalance.com/index.php?pag…
 

Read other 1 answers
RELEVANCY SCORE 56

this happens to me when joining a server. how do i correct it?
 

A:CS joining Server issue (SS INCLUDED)

Logout, re-login. It looks like ur ticket was expired.
 

Read other 2 answers
RELEVANCY SCORE 55.6

Hi Guys and Gals

I currently have the evaluation copy of the above mentioned software but am having trouble creating a web site under the portal. I can create the portal alright but when I try and add a site under the portal it does not give me any forms to fill out in order to create it. It is a new server (reformatted pc) with win server 2003 on it and all the updates. Any body with any ideas on why the forms wont show when I try and create a site, please let me know. Thanks in advance.
 

Read other answers
RELEVANCY SCORE 55.2

windows 7 not joining 2003standard domain server. windows xp is not giving any problems..tried changing DNS settings and done windows update, but problem not resolved.

A:windows 7 not joining 2003 domain server

Does it give an error, and your sure its 7 PRO? So you have set the DNS for the affected machine to the server correct (wasn't sure if you did it to client or server)?

Read other 9 answers
RELEVANCY SCORE 55.2

Hello!
I have a little problem. I am running XP on a workstation and i need to join a domain on win2000 server. When i try it as usual (and as it is working on EVERY other my computer running also XP), i get immediately an error, that it canť reach the domain controller. I don't know why, because i get IP/DNS from the server as normal.
I suspect the comodo firewall blocking ut, but no message pops up, and no logs are saved.

Can anyone help? Its really only on this workstation, and there is

XP sp2, comodo, Spybot, SG, Avast

on every other computer (even with vista) it works, so i suppose the server is working fine.

A:XP joining 2000 Server domain - problem

i turned off the FW and avast, and it's still not workig. I have to say that i did some anti-malware procedures on this computer and maybe some thing is missing to join the domain, i don't know :/

Read other 1 answers
RELEVANCY SCORE 54.8

I have no experience using or maintaining this or any other version of SharePoint.

I would like to know if anyone out there has any good info to pass on that would help me to understand the concept of SharePoint as well as common practices of maintaining it.
I have gone thru the training tutorial from MS, but it only shows the 'Good' about SharePoint. I would like to know what to expect from the install all the way to the daily maintenance.

Thanks for any advice or help.
 

A:Solved: Office SharePoint Server 2007

Read other 6 answers
RELEVANCY SCORE 54.8

I am wondering if it is possible to use Sharepoint in connection with Access 2007 for the purposes of building a database to manage information that myself and employees out of the office can access... if I don't know the first thing about servers.

Does Microsoft make this possible, or does it require a high level of server knowledge?
 

A:Low Server Knowledge+Access+SharePoint=Success?

Read other 8 answers
RELEVANCY SCORE 54.8

Hello, I'm having trouble with trying to join my client computer to the server domain. My client is Windows 7 Professional and the server domain OS is Windows Server 2012 R2 Standard. I tried the usual method of going to System-Change Settings-Change-and entering the domain name to join. However, I get the message saying:

An active directory domain controller (ad dc) for the domain sean.local could not be contacted. Ensure that the domain name is typed correctly.

I know for a fact that the domain name (sean.local) is correct. On my DC, I have Active Directory, DHCP and DNS installed. Its weird because I could ping the server IP just fine and get a response, but when I ping the domain name (sean.local) I do not get a response. I get a message saying "Ping request could not find host sean.local. Please check the name and try again."

I think the issue I'm having with not being able to join the domain has something to deal with the DNS server. I will post the network configurations for both the client and the server domain and hopefully we could get this client to finally join the domain once and for all. Thank you everyone for your help, I appreciate it.


*Both of these machines had their IP settings manually configured, not obtained automatically.*

Client:

local:
IP address: 10.0.0.7
Subnet Mask: 255.255.255.0
Default gateway: 10.0.0.1
Preferred DNS server: 10.0.0.1

server:
IP address: 10.0.0.5
Subnet Mask: 255.255.255.0
Default gate... Read more

Read other answers
RELEVANCY SCORE 54.4

Hiya

On January 13, 2003, Microsoft released Service Pack 2 (SP2) for SharePoint Portal Server 2001. Soon afterward, continued internal testing revealed a previously undiscovered problem in the service pack. Microsoft immediately discontinued downloads of the service pack and is completing the required updates, which will be made available soon. In the meantime, Microsoft has provided this patch for customers who may have downloaded and installed this service pack.

This problem involves the way that indexing is performed. Indexing is a process initiated by content sources set up by the administrator, through which the content on the server is made searchable. This problem may, in some cases, cause the indexing process to be incomplete, therefore preventing portions of the content from being exposed to searches.

Microsoft recommends that customers who have downloaded and installed SharePoint Portal Server SP2 apply this patch, or avoid performing indexing (also known as crawling) until the corrected version of the service pack is made available. Customers who downloaded SharePoint Portal Server SP2 require either this patch or the updated SP2 to correct the problem

System Requirements
Supported Operating Systems: Windows 2000

SharePoint Portal Server 2001 with Service Pack 2.

http://www.microsoft.com/downloads/...fb-038f-46ba-bf70-59c9610bf439&DisplayLang=en

Regards

eddie
 

Read other answers
RELEVANCY SCORE 54.4

Hi Everyone ,

I am just wondering if anybody could please help me with the following or direct me to the relevant links .
We are running Windows Sharepoint services 3.0 with the internal database microsoft##ssee . We have to move the sharepoint services to a new server which has a different domain .
Currently the active directory authentication is used ..

will it be like following ?
1) Install the windows sharepoint services on a different server.
2) Copy the databases from the following location to another server.
C:\WINDOWS\SYSMSI\SSEE\MSSQL.2005\MSSQL\Data
3) May be some manual changes to the databases for authentication?

Please help!

 

Read other answers
RELEVANCY SCORE 54.4

Hiya

SharePoint Portal Server 2001 Service Pack 2a (SP2a) is a cumulative service pack that provides improved server-side document management programmability for web parts, updates based on the Microsoft Trustworthy Computing Initiative, and the latest fixes for customer-reported issues.

SP2a is divided into five parts to ease downloads. All five parts are required. We strongly encourage customers to install SP2a on all SharePoint Portal Server servers.

Improvements in SP2a include:

Web Storage System security fixes
Web Storage System memory fragmentation fix
Server-side PKMCDO stability/scalability for web part scripting
OLE DB Provider for Internet Publishing security fixes
Hotfix roll-up
System Requirements
Supported Operating Systems: Windows 2000

SharePoint Portal Server 2001 (with or without Service Pack 1)
Internet Explorer 5 or later
A server running Microsoft Windows 2000 Server with SP2 or Windows 2000 Advanced Server with SP2 and a client running Windows 98, Windows Millennium Edition (Windows Me), Windows XP, Microsoft Windows NT 4.0, or Windows 2000
http://www.microsoft.com/downloads/...7f-cb33-4421-b843-fc5f4dc6f530&DisplayLang=en

Regards

eddie
 

Read other answers
RELEVANCY SCORE 54.4

I think what I'm doing should be pretty simple but I'm not sure why its not working.

We have a Linksys RV016 router receiving 2 separate dynamic IP connections on WAN1 (Linksys adsl modem) and WAN2 (Billion wireless adsl router). We also have a dynamic DNS service subscribed to from DynDNS.

Currently, all three the RV016 and both adsl modems are configured to report the public IP to the DDNS service. I'm not sure if ONLY the RV016 should be doing this, or only ONE of the two modems, or if it doesn't mattter.

We have a SHarepoint Server running behind the RV016 that I want to make available from outside, by Internet users.

In the RV016, I've enabled the DDNS service, and forwarded ports 80, 444 and the specific port that our Sharepoint Site is running answering on. I've forwarded these to the static IP address that is assigned to our Sharepoint Server. I've set the Access Rules to ALLOW these connections from any interface, always.

With the RV016 Firewall on or off, hitting the DDNS name always times out, but I know the DDNS service is working because the login information resolves and updates in the RV016 admin, and pinging the name resolves to the same IP address as our reported public IP address.

What else must I do on the RV016, or what should I be doing on either or both of the dsl modems? I have disconnected one, and then alternatively the other adsl router/modems so that we're only receiving one internet connection in trying... Read more

Read other answers
RELEVANCY SCORE 52.4

Details to Reproduce


Our SP versions are given below ? SP 2010: Running on SP2 and Apr 2017 CU (KB3191846) Version: 14.0.7180.5001


SP 2013: Running on SP1 and Oct 2018 CU (KB4461458) Version: 15.0.5075.1000

Summary: Markus Wulftange from Trend Micro's Zero Day Initiative has found a Remote Code Execution Vulnerability on Microsoft SharePoint Server CVE-2019-0604


Vulnerability Name : Microsoft SharePoint Remote Code Execution Vulnerability CVE Number : CVE-2019-0604 Attack Type : Remote Code Execution Vulnerability Attack vector
: Network Attack Complexity : Low Confidentiality Impact : High Integrity Impact : High Availability Impact : High Xforce score : 9.8

Description ? When software fails to check the source markup of an application package. ? An attacker who successfully exploited the vulnerability could run arbitrary code
in the context of the SharePoint application pool and the SharePoint server farm account. ? Exploitation of this vulnerability requires that a user uploads a specially crafted SharePoint application package to an affected versions of SharePoint. ? The security
update addresses the vulnerability by correcting how SharePoint checks the source markup of application packages.

Detailed analysis ? MS Released a patch on February, The original patch only addressed the Microsoft.SharePoint.BusinessData.Infrastructure.EntityInstanceIdEncoder in Microsoft.SharePoint.dll
but not the Microsoft.Office.Server.ApplicationRe... Read more

Read other answers
RELEVANCY SCORE 48.8

Hi all
can you tell me if it is possible or not to use Office web App server 2013 alone without going through SharePoint, Lync, or exchange 2013?
Let me explain:
in a society where there is an infrastructure SharePoint, Lync and exchange 2013 with office web app server 2013, is a user that does not have office on his Computer, can open office (word excel..) document, bypassing SharePoint, Lync and exchange?
If it is possible thanks to guide me on how I can find nothing on the net...
Thanks

Read other answers
RELEVANCY SCORE 47.6

just upgraded from office 2010 to office 2013 but Outlook 2013 is asking for microsoft exchange server name.

below is screenshot of what i get

A:Outlook 2013 asking for microsoft exchange server name

any suggestions?

Read other 2 answers
RELEVANCY SCORE 47.2

Hi Team,
Does anyone know how to set the Skype for business/Lync 2013 advanced Connection setting to automatic configuration using GPO?
Sanjib

Read other answers
RELEVANCY SCORE 47.2

Don't seem to have the problem with 2010 versions of office
Repairing the account does not seem to help
Restarting machine usually does
Any ideas?

A:Outlook 2013 often disconnected from exchange online server

Have a look through these websites & see if any of them help.

https://support.microsoft.com/en-us/kb/2962915

https://support.microsoft.com/en-us/kb/2876644

https://support.microsoft.com/en-us/kb/2543396

Read other 3 answers
RELEVANCY SCORE 47.2

Win 7 with Outlook 2013 installed. Working as client to MS server
We have a shared contacts file for everyone in the building (10 clients) called "AMAG Contacts"

My Contacts – (now called People in O-2013)
Opens to my personal contacts (no prob). Not AMAG Contacts, but I can click on AMAG Contacts and open it OK. New emails default to the AMAG contacts OK. this Q is for whan I am opening the Contacts list.
When I click on AMAG Contacts it has a list of pictures and names.

When I open AMAG Contacts I can click >View>Change view>By Category (or whatever??)
BUT – neither AMAG Contacts nor my view change is persistent. I want the changed view to be persistent across closing O2013 and reopening it

1. Is there a way to default to AMAG contacts when opening contacts?
2. Is there a way to make my view of choice persistent? I like the Category view.

I cannot find any dialog that allows me to do the above.
Several others in the building have asked the same question and I think the older versions are more straightforward and controllable.
Can this be done? I perused Outlook options and saw nothing there either.
Pls advise
Thank you
 

A:Outlook 2013 shared contacts off server view

Read other 8 answers
RELEVANCY SCORE 46.8

Hi Team,
Intermittently,we are observing series of "500.0 internal server errors" are being logged to IIS log files.
That is causing an IIS server to hung and causing the web-services which are deployed on this server to throw the error "System.Web.Services.Protocols.SoapException: Server was unable to process request.
---> System.NullReferenceException: Object reference not set to an instance of an object."
Whenever there are series of 500.0 errors the Application server is failing. Need some help to find root cause. PFA Errors logged
____________________________________________________________________________________________
IIS LOG FILE ERRORS LOGGED:
#Software: Microsoft Internet Information Services 8.5
#Version: 1.0
#Date: 2018-07-11 00:02:52
#Fields: date time s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) cs(Referer) sc-status sc-substatus sc-win32-status time-taken
2018-07-11 00:02:52 10.215.31.16 GET /TE+Webservices/TwainWebservice.asmx - 80 - 159.42.131.28 Mozilla/5.0+(Windows+NT+6.1;+WOW64;+rv:51.0)+Gecko/20100101+Firefox/51.0 - 200 0 0 0
2018-07-11 00:07:29 10.215.31.16 POST /TE+Webservices/TwainWebservice.asmx - 80 - 10.252.33.25 Axis/1.3 - 500 0 0 46
2018-07-11 00:12:52 10.215.31.16 GET /TE+Webservices/TwainWebservice.asmx - 80 - 159.42.131.28 Mozilla/5.0+(Windows+NT+6.1;+WOW64;+rv:51.0)+Gecko/20100101+Firefox/51.0 - 200 0... Read more

Read other answers
RELEVANCY SCORE 46.4

hello to every one.

this salman.
i read many solutions about my problems. but my problem is next level for the solution.
my problem is that i had already change SMTP settings like check mark on (my outgoing server (SMTP) requires authentication) but my problem still not solve. mails dosent send to any one. please help me somebody.
waiting for quick reply.

Muhammad Salman

 

A:outlook 2013 error The server responded: 550 - Botnet Detent

Read other 6 answers
RELEVANCY SCORE 46

Windows
2012 

IP settings           172.17.2.36

Subnet mask       255.255.0.0

Gatevay                 172.17.2.1

DNS                       8.8.8.8

                           
     

Windows 7

Obtain
IP address automatically  

----------------------------------

----------------------------------

DNS
                       8.8.8.8

 
                                

The
error code reads 

------------------------------------------------------------------------------------------------------------------------------------------------

The
following error occored wen DNS was queried for the servise location (SRV)

resource
record used to locate an Active Directory Domane Controller (AD DC) for Domain

"dalek.local
".

 

the
error was: "This operation returned because the timeout period expired."

(error
code 0x000005b4 ERROR_TIMEOUT)

 

The
query was for SRV record_ldap._tcp.dc._msdcs.dalek.local.

the
DNS server used  by this com... Read more

Read other answers
RELEVANCY SCORE 45.2

Hi all,

I have a client that I'm doing some graphics stuff for and he has a render farm at his house. We are trying to set up a way that I can log into his render farm via Virtual Private Network or something similar and set up Maya renders and have the frames sent back to my computer at my office.

Does anyone have any experience setting up a VPN who could help me out with some info or point me toward some good resources.

Thanks.
 

A:VPN to render farm

Read other 7 answers