Over 1 million tech questions and answers.

X230 key board key reattach

Q: X230 key board key reattach

Read other answers
RELEVANCY SCORE 200
Preferred Solution: X230 key board key reattach

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 110.4

Pls se pic. I need to some advice how to attach this key to my key board without breaking it....


























IMG_5827.JPG ?3125 KB

Read other answers
RELEVANCY SCORE 110.4

Pls se pic. I need to some advice how to attach this key to my key board without breaking it....


























IMG_5827.JPG ?3125 KB

A:X230 key board key reattach

If none of the little tabs are broken, I think you can hook it on at the bottom (both sides) and press down.

Read other 3 answers
RELEVANCY SCORE 47.6

Hello!

Yesterday I moved my computer to a different room and heard something sliding around inside. We took the cover off to find the motherboard heatsink had come off somehow. It has two arms on either side that are quite stiff and seem to be there to spring it back in place- there are four croquette like metal hoops on the four corners of the mount on the mother board. One of these had come off aswell and is currently residing in the hover bag. (we can get it out again if need be, didn't realise what it was before it was gone!)

The heatsink has two adhesive strips along the sides as well as the remains of glue in the centre in a small square. I went into a shop and the techie bloke in there was totally useless (was going to charge me for his time searching the internet for the glue!!)

Can anyone tell me what the glue is called and where I can get it from? I'm in Ireland/UK so a EU shop would be great. Do I need adhesive strips too?
And how best to reattach said heatsink? Do I need to use the arms too or will it work well enough with just the glue?
Any other tips please would be greatly appreciated, I'm new to this whole DIY PC malarky.

Thank you
 

A:Heatsink fell off! What glue do I use to reattach?

there should be no glue mate... what you need is just a proper security for the heatsink so that it wont fell off. usually the "leg" is quite weak, plastic or carbon based material. u just need to snap in the "leg" and all will fit. however if yours is damaged, might think of getting new one.

i think the middle one is not glue,,, its a cooling gel for your CPU..
 

Read other 38 answers
RELEVANCY SCORE 47.6

I recently replaced my (still-working) Belkin PS/2 KVM w/ a TrendNET TK-209K USB KVM. Suffice it to say, I will be replacing it at my 1st opportunity, but funds don't permit that at the moment. My Lenovo Core 2 Duo w/ 4GB RAM + a fully-up-to-date Windows 7 Ultimate x64 can operate fine when the switch is pointing at the PC from boot. After that any switch away and the system will not reattach the keyboard+mouse. You get the sound of Windows attempting to attach, then it fails, it tries again, fails again, ad infinitum. Just updated the Intel USB2 Hub driver to a 2013 (?) vintage. Can pull the keyboard+mouse from the KVM and they immediately reattach. Just not w/ the KVM in the middle.

BTW, I'm typing this from a live Lubuntu UFD because of course Linux has no real trouble w/ the KVM on the Lenovo, just Windows on one of my PCs. My primary is a HP P4 dc5100 pizza-box, also Windows 7 Ultimate, Intel chipset-based as well, but an x86 mobo. Nothing of consequence to report about it and the KVM other than it works okay. A little twitchy, but okay.

I seriously doubt there's any hope for a solution, other than replace the KVM, but hope springs eternal that maybe there's a registry cheat or some such thing to workaround this for the time being. Thanx for the use of the brain-cells....

PS: Another tidbit is that any more than a half-sec use of the mouse scroll wheel and keyboard and mouse disconnect, never to reconnect (of course) on the Lenovo, til a reboot.

A:Windows 7 Won't Reattach USB Keyboard+Mouse via KVM

Can't you put the Belkin back for now?

Read other 5 answers
RELEVANCY SCORE 47.6

Hi there. I created a virtual drive on my windows 8 system recently. It's got some important files in it. The vhd file still exists, but after reboot the drive was gone. Now some forum for windows 7 says to click on disk management and attach vhd. But 'attach vhd' is grayed out, so nothing happens. What is the solution? Thanks in advance.

A:cannot reattach Virtual drive after reboot

Figured it out. Had to use diskpart command with 'select vdisk', and then attach vdisk. My files were all there.

Read other 4 answers
RELEVANCY SCORE 47.6

my pc started occasionally coming up with everything large and saying that the rundll process had stopped responding... which would resolve by restarting... after checking the event viewer it said the fault was because of nvapi.dll (or something like that) which relates to nvidia... yeah? so i decided to update the nvidia driver...

i downloaded the latest version. detached my ethernet and turned off kaspersky. i then uninstalled the previous driver. then installed the latest nvidia driver. everything was going okay until i put the ethernet cable back in and then the pc turned off and restarted , starting with the windows safe mode option (chose start windows normally) and then a blue screen and then the desktop wallpaper...

tried this again... pulled out the ethernet then put back in and same thing... it turns off...???

tried pulling out other things from pc eg. mouse... but they are fine...

any ideas???

***update

Components:
antec 900 case (2 additional tricool fans included... rear fan does not have blue led)
asus p5k-vm intel g33 matx motherboard
intel core2duo E6750 2.66ghz (not overclocked)
Zalman CNPS8700nt cpu cooler
PCZ pc2-6400 2gig ram platX (2 x 1gig sticks)
WD 160GB sata II 8mb cache 720 hard drive
asus lightscribe dvd rw drive SATA
gainward GF8600GT 512mb
coolermaster realpower m520 modular psu

tried turning off reboot on error... pulled the ethernet out and then put back in... first time it did nothing... then i restarted my computer and did it again and ... Read more

Read other answers
RELEVANCY SCORE 47.6

my pc started occasionally coming up with everything large and saying that the rundll process had stopped responding... which would resolve by restarting... after checking the event viewer it said the fault was because of nvapi.dll (or something like that) which relates to nvidia... yeah? so i decided to update the nvidia driver...

i downloaded the latest version. detached my ethernet and turned off kaspersky. i then uninstalled the previous driver. then installed the latest nvidia driver. everything was going okay until i put the ethernet cable back in and then the pc turned off and restarted , starting with the windows safe mode option (chose start windows normally) and then a blue screen and then the desktop wallpaper...

tried this again... pulled out the ethernet then put back in and same thing... it turns off...???

tried pulling out other things from pc eg. mouse... but they are fine...

any ideas???

***update

Components:
antec 900 case (2 additional tricool fans included... rear fan does not have blue led)
asus p5k-vm intel g33 matx motherboard
intel core2duo E6750 2.66ghz (not overclocked)
Zalman CNPS8700nt cpu cooler
PCZ pc2-6400 2gig ram platX (2 x 1gig sticks)
WD 160GB sata II 8mb cache 720 hard drive
asus lightscribe dvd rw drive SATA
gainward GF8600GT 512mb
coolermaster realpower m520 modular psu

tried turning off reboot on error... pulled the ethernet out and then put back in... first time it did nothing... then i restarted my compute... Read more

Read other answers
RELEVANCY SCORE 47.2

 hi,i just wanna know if i can to install normal ssd drive and msata card drive in my x230 laptop Many Thanks 

A:x220 and x230 , can i install normal ssd drive and msata card drive in my x230

yes

Read other 1 answers
RELEVANCY SCORE 46.4

Recently, the left mouse button on my touchpad popped off and I haven't been able to put it back on, so naturally, I popped the right mouse button off too to compare. Now BOTH are unable to reattach. I would rather not have to buy a whole new touchpad and have to take my laptop apart. Laptop is no longer under warranty and I'd rather not hand it over to a repair company. I'd simply like to reattach them myself. Thanks. Dean

A:How do I reattach touchpad buttons for HP 2000-2a22NR Notebo...

Hi Please find the link given below with manual might be helpful for you check page 66 Chapter 4 Removal and replacement procedures & TouchPad button board (includes bracket and cables) Part number 689688-001 Maintenance and Service Guide

Read other 5 answers
RELEVANCY SCORE 44.4

I have an X230 i5 processor with a 1 TB SSD and I recently picked up a X230 with a i7 processor and a much smaller hard disk.  Can I just swap my big SSD into the new X230 (moving that version of Windows 7 Pro) and then install the smaller hard disk (with its version of Windows 7 Pro) into the i5 machine. (Will be swapping the memory so the i7 has the 16 GB and the i5 has 8 GB).  I know that if they were completely different computers this would not work, but since both are X230 will it work?  I'd rather not have to restall all the programs if I can avoid it!

Read other answers
RELEVANCY SCORE 40.4

amd xp 1700(palomino) on a ga-7vt600, winxp sp2

i upgraded video/ram in my computer and now i can't even get the old(what was replaced) stuff to work. here's a few things to list:

install new vid card, update drivers/settings, reboot no picture to monitor.
unistall/reinstall card, boot and monitor has picture.
install another gig of ram, boot no picture.
take new ram out, boot no picture.
take new card out, put new card in, boot no picture.
take new card out, put old card in, boot no picture.
take all memory out, try known good stick in all slots, boot and no picture.
put all back in, boot, no picture.
turn power on and watch the led fans run on my 15lb paper weight.

it's a never ending combination that i've tried here and i cannot get a picture on this monitor. i've swapped monitors around and all are good, i've put components from this computer into another computer and they all worked. something is not letting this thing boot up, i get no picture to the screen and no beeps sounds or anything else, i turn the computer on and you hear the fans, hard drives, and burners powering up and everything, but there is no picture going to the monitor. it sounded like bad memory because i ran into a case of that before but all the components still work when placed into the other computer. my last guess is the board has gone sour. i was reading other posts and people have mentioned the power supply, but where do i check that at? it's a codegen 350w ... Read more

A:Last call for fix ideas(power/board issue?)....before I get a new board (Long Thread)

Read other 11 answers
RELEVANCY SCORE 40

my hp mother board lights up the green light on the board but it doesnot power on

Read other answers
RELEVANCY SCORE 39.2

Hello All,

I've been having this issue while playing games lately. I just got an Intel 2.8Ghz Prescott with 1Gig of DDR ram and I'm now using an ATI Radeon 9950 by Sapphire (256MB DDR). I dont have a sound card so I'm using the one on-board that comes with the Asus P4P800S-X motherboard (SoundMax).
While im playing a game after a reboot, everything is fine for about a minute, then the video starts lagging and lagging and getting worse and worse. Its like it locks up more and more, and the sound cuts alot. To the point that its not even close to being fun playing anymore. The game im playing is Guild Wars which requires alot less than I have. I also talk on Skype at the same time and when I'm fighting 4 or more guys, I cant even hear anything on Skype. I have a 3mbps connection on cable. And this is with the game graphics at the lowest.
Now get this... If I disable the audio in the Bios, and load up the game with full graphics... smooth nice game play... I've tested playing a long time and its perfect with no lag at all. Now I'm guessing that is pretty conclusive... Should I get a Sound Blaster Live! 5.1 or could it still be something else? Conflicts? Im also running windows xp sp2.

Thanks for taking the time...

XeroVariX
--=<{ SYSTEM CONFIGURATION }>=--

CPU: Pentium 4 2.8GHz 800Mhz FSB
MEMORY: 1Gig DDR400 RAM
MOTHERBOARD: Asus P4P800S-X Intel Chipset 800Mhz FSB
CASE: 450 Watt Power Supply
VIDEO CARD: Sapphire ATI Radeon 9550 256MB DDR... Read more

A:On-Board Sound on Asus P4P800S-X Board

Have you loaded the motherboard makers sound chip drivers, or is it just limping along on the default Windows drivers? Might make a difference.
 

Read other 2 answers
RELEVANCY SCORE 37.6

ok..bought a barebones pc of ebay.Came with a pc chips board..wouldnt post..reset jumpers and after a week of trying to get it to work finally said it was ead and went and bought a MSI KT6 board..thinking this will fix problem..installed cpu and heat sink...installed board into case and installed stick of pc700 ...turned it on..but same thing happened as before with pc chips board..fans on cpu and vga card spin but just a black screen...rset jumpers to clear and reset back..tried again..still wouldnt boot...checked to make sure it board wasnt touching case and shorting out..but everything seems to be good there..theres no beep codes...same as with pc chips board..KT6 board comes with a pci slot attachment with 2 usb and led error light..when i start pc the 4 light stay on red .In manual it says that means cpu is not installed correctly or either it is damages..reseated cpu and used some artic silver..but still same thing..and 4 led light stay red...im thinking there was nothing wrong with pc chips board..just like theres nothing wrong with msi board...Could it be the power supply? It has a cheap power supply..HERCULES..is the name on it..it weighs almost nothing...Ive tried different stick of memory and vga card..only 2 things that are comman with problem..cpu..a AMD Athlon XP 2600 333mhz and this cheap power supply..The problem has to be with either the cpu or power supply...thats what im thinking.....
 

A:from pc chips board to msi board..same problem

If ur not posting and considering what u've done coupled with the MSI diagnostics it is very likely there is a problem with this cpu.
You need to get a hold of another compatible AMD cpu just to see if u can post, from there u can confront the ebay seller for any restitution ovr the cpu if there was any kind of guarantee offered at all with the purchased items.
 

Read other 1 answers
RELEVANCY SCORE 37.2

Hi friends,
I have windows xp sp2 on 80gb harddisk , mother board mercury make,intel processor now this mercury mother borad what i have donot support ddr2 RAM, i had moved harddisk to intel motherboard box.

i am able to detect harddisk and windows apologies to start safe , last good menu and start normally and command prompt appears, i tried all options but fail to start windows xp.

MY IDEA IS AFTER LOGGING INTO WINDOWS , LOAD INTEL MOTHER BOARD DRIVERS.
Pl. find me solution to loginto windows and resume work.
THANK YOU

Regards
Vinod

A:moved windows xp sp2 harddisk from mercury mother board to intel mother board

welcome
you cant use the same xp on another motherboard.

Read other 2 answers
RELEVANCY SCORE 35.6

I'm looking at purchasing a used X230 laptop from someone and trying to confirm the LCD panel it has.  The description is listed at 2325-DN3 and I can't find any info on that model in any of the reference books.  The Lenovo website shows it with IPS but indicates it's a generic listing. The buyer is a large website so sort of difficult to have them send me the serial #. Any ideas how I can confirm before making the purchase? Thanks!

Read other answers
RELEVANCY SCORE 35.2

Hi All,  With reference to https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X230-Laptop-4G-LTE-in-the-UK/m-p/2258754#M681... - trying to find a Lenovo FRU 04W3821 is like trying to find Rocking Horse doodah.... What other options are there for UK based WWAN cards ? i.e. the next best thing ? I'd love to have my x230 be 4G capable, however, I'd settle for a decent, and working 3G.I've got the cables internally - just not the card. I've found one that is being advertised as ... "60Y3255 60Y3279 04W3767" Another as "60Y3297"Another as "04W3786, 60Y3297" - stated as same model.And finally - a " 04W3767" I am not 100% sure about GPS or not - I use Linux, not Windows, so don't know if that would work, I guess, if there is a GPS that works (especially under Linux) then that would be a bonus, not a necessity. TIA K__R  

Read other answers
RELEVANCY SCORE 35.2

Hey,lately I noticed that I don't have red light on my x230(inside the thinkpad logo). How is that possible?Regards













Solved!

Go to Solution.

A:Red light on x230

ThinkPad X220/t and X230/t doesn't have LED indicators light on the ThinkPad logo.

Read other 9 answers
RELEVANCY SCORE 35.2

I was wondering how much of a headache will the X230 be to get rid of the whitelist, where I live its actually illegal I have seen some posts using a raspberry pi to reprogram the BIOS which seems to be a real pain in the butt, so what if I want to install an 802.11ac card, **bleep** so how fast is the mSATA on the X230, same as the X220 at SATA 300 MB/s or its it the faster 600 MB/s? I know the CPU can see 32GB of memory but I have not seen any 16GB memory sticks USB 3 is one of the improvements I like as my X220 had issues with my USB 3.0 express card

Read other answers
RELEVANCY SCORE 35.2

Hi all,I am considering buying this monitor: https://displaysolutions.samsung.com/business-monitor/detail/1287/C43J89 and wanted to use my work provided x230. I know I wont be able to have the max resolution of 3,840 x 1,200, however do you think i could use one of the docks (i.e. ThinkPad Mini Dock Plus Series 3) and use the Display ports to connect to two of the inputs (one USB-C up and one Display Port)? So effectively giving 2 x (1920 x 1200) ThanksDom

Read other answers
RELEVANCY SCORE 35.2

 Hi everyone, I have a question about the RAM in the x230. I bought the base 4gb of RAM with the intention of upgrading it myself later. The stock RAM inside is a Samsung model with this serial: m471b5273dh0-cko However, I cannot find this model RAM to put in another identical stick into the open slot. The closest model available is: http://www.samsung.com/us/computer/memory-storage/MV-3T4G3/US Do you think these two sticks would be compatible? Did anyone else try a different type/model/amount of RAM? My gut feeling is that 8Gb of RAM would be great, and that 16Gb would be overkill. The other option is just to shell out a few more bucks and buy two pieces of matching RAM. I am considering Cruicals and Cosair Vengence RAM. Let me know what you guys think, Thanks, Jah

A:x230 RAM upgrade

hi. if you were to order from Lenovo: http://shop.lenovo.com/SEUILibrary/controller/e/web/LenovoPortal/en_US/catalog.workflow:item.detail?...you'd probably get Samsung, Hynix or Nanya, from my experience. most recently, i got Hynix. price may be higher than other places, though. from what i've read, Crucial is good quality, but Corsair may be hit or miss. cheers.

Read other 9 answers
RELEVANCY SCORE 35.2

Just sourced an X230 Factory rebuild. Card reader and USB3 ports don't appear to work (16GB SD card and 32GB USB memory stick). Also TVSU won't install, but I think their drivers are up to date.What am I doing wrong, have I overlooked something?

Read other answers
RELEVANCY SCORE 35.2

Hi,I have a strange problem on my Thinkpad X230 (win7 64 bit, realtek drivers).After installing all drivers from Lenovo support page, everything was working well, then suddenly the sound was gone. No system sounds, no music, no video, nothing. What I tried:- reinstalling the drivers - Realtek High Definition Audio Driver  v. 6.0.1.7040, released 2013. 11. 11- uninstalling dolby- uninstall the Lenovo recommended drivers and installing generic ones from Realtek site (version 6.0.1.7541, released 2015.06.18)Every time the same happens: restart system, I have system sounds then after a few minutes the sound is gone.I mean I understand if I have no sound from start, it must be a hw problem or something, but how can something work for a while and be gone after? many thanks.

Read other answers
RELEVANCY SCORE 35.2

Hello, hopefully someone can help with this, since the issue persists. I am using the USB 3.0 Ultradock, but the 3.0 docks on the x230 are not working properly. Do I need to delete the generic USB 2.0 hubs?  As a sysadmin, I know better, but I am so incredibly angry that Lenovo can't address such a simple issue that I'm willing to try anything at this point.  Next step, of course, is to find a bloatware-free laptop that doesn't require 3 different update wizards (Windows, Lenovo, OEM) to operate, but since it's 2017 that may well be impossible so I'd better solve this problem (again) while I'm searching. My x230 is using the default Windows drivers (dated 2006) and the generic USB 2.1 hub.

A:x230 not using USB 3.0 with DisplayLink

Hello and welcome,
 
It may help others to help you if you provide some detail as to what you mean by "not working properly".
 
regards,
Z.

Read other 2 answers
RELEVANCY SCORE 35.2

Hello,I recently by a Lenovo X230 from local dealer , but unfortunately with comutrace activated. I have concern that this canbe hacked and used for cyber atack or to obtain my personal data. I would like to disable this option , without need to install any custom BIOS. This is a  potential hacker targets because this computrace mechanism was already demonstrated to be vulnerable to attack. Thanks in advance

A:X230 Computrace

I am assuming the laptop is not flagged as stolen.  You can contact Absolute Software by email and ask that you want the machine "flagged for delete in their database" and the Computrace agent removed.  They will require some sort of receipt from when you bought it from the previous owner.  They also want the model and serial from the sticker on the back, plus, most important, the system board serial which you can get from the BIOS screen.  The systemboard serial is the key into their database.  They will then contact their registered owner and ask him if he or she will release the machine.  They will not remove the agent unless their registered owner agrees, even if the registered owner no longer is paying the license fee.

Read other 1 answers
RELEVANCY SCORE 35.2

 This test is done from userbenchmark.com. Other benchmark programs give similar results. I am also not happy with the way the drive performs. I have no idea why it performs so badly. Anyone got any idea?

Read other answers
RELEVANCY SCORE 35.2

On x230 model with windows 10 1703, the windows hello is not avaialable. the Biometrics device that we have is TouchChip Fingerprint Coprocessor (WBF advanced mode). Verified the BIOS and everything is good. Used Lenovo System update as well, but there is nothing that is shows as missing.

Read other answers
RELEVANCY SCORE 35.2

Hi, I had a broken LCD problem (https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/x230-LCD-with-vertical-black-lines-fixed-by-t...).So I ordered a new screen but the connector is different: the new screen has a 30 pin connector while the old cable (n. 04W1679 from https://support.lenovo.com/it/en/partslookup) is bigger, now I don't know how to find a proper cable.The screen model is M125NWN1 R0.Which cable should I buy? I don't understand how to choose the right one.

A:X230 new LCD cable

Unfortunately, not a cable or connector are the key problem. Your new LCD has another signaling interface eDP, while x230 supports older one LVDS. They aren't compatible even if you'll find the cable with 30 pins connector. There is a way to use eDP LCD if you'll add additional, 3rd party, interface coverter kit, but it's a complicated enough action, needs skills.So, replace new LCD to LGD LP125WH2-SLB3, x230 compatible IPS panel.

Read other 2 answers
RELEVANCY SCORE 35.2

Hi everyone!! Recently I upgraded my Lenovo ThinkPad x230 with new SSD and another 4GB of RAM! Check out the performance bost! Video - Lenovo ThinkPad x230 - SSD and RAM Upgrade! I also attached Excel file so you can see the tests! Give me your feedback, did you upgrade your x230?  

Read other answers
RELEVANCY SCORE 35.2

I am trying to do a clean install on my good, old Thinkpad X230 which came with 64-bit Windows 7 Professional. For some reason, I was not able to create a bootable media from the recovery partition. In any case, I wanted to avoid the recovery partition as I want a basic, non-bloated, and minimal install. Hence, I downloaded a copy of 64-bit Windows 7 Professional from Microsoft/ digital river website. After performing the checksum, I used Microsoft's USB DVD Download Tool to make a bootable USB on Kingston Flash Voyager (USB 2.0; 8 GB; FAT32). BTW, just for the heck of it, I verified  that it boots on my spare (and even older) Thinkpad X60 -- though it doesn't proceed when it sees that the X60 has a 32-bit microprocessor. The relevant BIOS values and settings are as follows: UEFI BIOS Version G2ET95WW (2.55)
UEFI BIOS Date 2013-July-09
UEFI Secure Boot Off

Config-->USB
USB UEFI BIOS Support Enabled

Config-->SATA
SATA Controller Mode Option AHCI

Security-->Secure Boot
Secure Boot Disabled

Startup
>>Boot
Boot Priority
1 USB HDD
2 USB CD
3 USB FDD
4 ATA HDD0 Hitachi...
...

Excluded from Boot Priority Order
<none>

UEFI/Legacy Boot Both
- UEFI/Legacy Priority Legacy First
- CSM Support Yes I am posting this query after trying a number of suggestions (and solutions) given he... Read more

A:X230 -- Can't boot from USB

Hello and welcome,
 
Since you used the MS tool, I'll assume you want to boot the flash drive and install in legacy mode.  Try turning off UEFI boot in BIOS if you haven't already.  Probably should set BIOS to defaults first.
 
If you actually want to to a EUFI install you'll need to prepare the flash drive differently.
 
Z.

Read other 8 answers
RELEVANCY SCORE 35.2

My 230X ran Win 10 successfully from Jan 2016 until October 2016 (Build 10586.633).  Since last fall, Windows Update wastes about 1/2 hr every time the unit is booted to try to update to 1511. At this end of this process, the progress screen goes directly from 99% done (downloading, configuring, installing) to "can't finish ... now undoing the changes."  Sometimes an second reboot is needed to log on; sometimes not.  Same thing happens regardless of whether external monitor and/or mouse and/or keyboard are used and regardless of whether the unit is in its docking station.  Same thing happens whether or not I've deleted files in the "software download" folder or run clean-up utilities.  Using the PC is also interrupted by reminders that there are updates to install. Sometimes Windows Update will wait for the restart time I've selected; sometimes not.  Unit has 4 GB RAM, Norton 360 and a GoFlex back up drive. This model is NOT on the list tested for Win 10 1511 or Win 10 1607.  I don't know why, and a TA call to Lenovo gave no help.  I declined the offer of a paid TA session to solve this by reinstalling Win 8. Has any one had this problem? Is there a kill-switch for the automatic Win 10 updates? Other suggestions?  Tx!

Read other answers
RELEVANCY SCORE 35.2

Hi all.I have read around a bit and don't personally see any reason neither of these should work, but I've read some reports of people having issues with the Corsair not working and having to return it and the second pair not working. Then the HyperX for some reason mentions all the chips sets around the QM77 which is used in the X230 but not the QM77 itself, which again puts doubt in my mind. Can you confirm if either or both of these RAM kits (2x8GB) would be suitable?http://www.ebuyer.com/370065-corsair-16gb-ddr3-1600mhz-vengeance-laptop-memory-cmsx16gx3m2a1600c10http://www.ebuyer.com/646128-16gb-1600mhz-ddr3l-cl9-sodimm-kit-of-2-1-35v-hyperx-impact-black-hx316l...In case links get blocked because I'm a new user they were:Corsair 16GB DDR3 1600MHz Vengeance Laptop Memory{Kingston} 16GB 1600MHz DDR3L CL9 SODIMM (Kit of 2) 1.35V HyperX Impact Black











Solved!
Go to Solution.

A:X230 RAM compatibility

Is the X230 actually using the QM77 or the HM77 chipset? Today I have seen websites claiming both. HM77 is listed as good for teh HyperX RAM whereas for some reason the QM77 isn't...

Read other 9 answers
RELEVANCY SCORE 35.2

My thinkpad x230 was working on battery yesterday and it turned off. Now, there is no sign of funcionality. No light is on. I plugged, unplogged nothing happens. Power button does not do any thing. I searched online and I found that I can do the trick to remove statick charges by 10 times pushing power bottom and one more for 30 seconnds, but it did not work. Unfortunately it is not under waranty. I appreciate your help. 

A:x230 dead

Hi Mim1234,
 
Welcome to Lenovo Community!
 
I am sorry to hear that you are facing the issue with no power on your ThinkPad X230.
 

Remove the AC adapter, system battery and CMOS (coin) battery (under the palm rest) for about 30 seconds.
Reattach the CMOS battery, palm rest, AC adapter and system battery.
Power your ThinkPad system ON.
If it powers on successfully, then update the BIOS and Embedded Controller code.
If it did not power on successfully, then have the ThinkPad system board (planar) replaced.

Please let us know the findings after performing the above troubleshooting steps.
 
Hope to hear back soon!
 
Best regards
Hemanth Kumar.B




Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 9 answers
RELEVANCY SCORE 35.2

Just got two new X230 laptops. Will this model take an mSATA SSD? Is the mSATA slot 6 Gbs or 3Gbs? Any recommendations are appreciated.













Solved!

Go to Solution.

A:X230 mSATA SSD

yes it takes the mSATA in the WWAN mPCIe slot under the palmrest. mSATA speed is 3Gbs.

Read other 9 answers
RELEVANCY SCORE 35.2

Would adding an SSD to my 4 year old X230 improve performance, or is the BIOS/Motherboard not new enough to make it worth while?

Read other answers
RELEVANCY SCORE 34.8

Hi I'm experiencing a problem with the WIFI in a Lenovo X230 with windows 10, it is always turned off I canŽt turn it ON I reinstall windows or drivers butis the same problem somebody knows how can we fix it? thanks in advance regards   

A:WIFI always off, Lenvo X230

Is it disabled in the BIOS (under security/I-O port access)?
 
Is the hardware switch on (on the left side, near the front)

Read other 1 answers
RELEVANCY SCORE 34.8

Hi there, I've just purchased a X230 from a friend. I had not noticed the moment I took it, but the wifi LED is not working on my laptop.The wifi is working well but not the led. My X230 is working under Debian/GNU Linux, but it does not work with Windows too. I have tried to install a WWAN module from a X220 and got the Unauthorized network card error. Maybe something went wrong at that moment I don't know. I have just updated the BIOS to the 2.62 version but no change. Any idea ?

A:[X230] Wifi led is not working

Please notice that x230's wireless network status LED indicator is combined to one which is different from older ThinkPads. There's only one indicator looks like a WIFI icon for all wireless communications - WLAN/WWAN/Bluetooth/WiMAX, which means any one of them is on, the indicator is on, and all of them are shutdown, the indicator becomes off. So, if you are familiar with older ThinkPads, you may be confused.  

Read other 2 answers
RELEVANCY SCORE 34.8

I am looking for a speaker system under $50, and was looking at two different sets. The logitech X230 and X240. I noticed that the X230 has a more powerful subwoofer and satellite rating. The X240 is more expensive, but IS that because of better sound or just the ipod dock? I have an ipod so that would be helpful, but I definately don't want to sacrifice any sound quality.
Thanks
 

A:Solved: X230 vs. X240

Read other 7 answers
RELEVANCY SCORE 34.8

Hi all, I am fairly new to owning a laptop (always had a desktop) and having an issue upgrading to windows 10. I have read that the x230 supports windows 10, but when I use the windows 10 upgrade assistant to try and upgrade I am greeted by a message saying the display does not support windows 10 and to contact the manufacturer. I have searched for an answer online and I suspect I am missing drivers or something along those lines? I am currently running windows 7 pro. Thanks a lot. Dan

Read other answers
RELEVANCY SCORE 34.8

Hello.I am installed Windows 10 on my laptop Lenovo ThinkPad X230.But there is a problem with some of devices, don't work properly.Device name is: MbmLowExt Hardware IDs: USB\Vid_0bdb&Pid_1926&Cdc_0d&Mi_06USB\Vid_0bdb&Pid_1926&Cdc_0d&Ndis_630USB\Vid_0bdb&Pid_1926&Cdc_0dPlease, can some help me?!Thanks.

Read other answers
RELEVANCY SCORE 34.8

I am thinking of buying X230 Type 2325-3Z5 but I can't find any spec for it.This sheet does not have this type: http://www.lenovo.com/psref/pdf/withdraw/ThinkPad_X230_WE.pdfI am wondering if it has IPS screen labeled as Premium in speec sheet. Does anyone know the answer?

Read other answers
RELEVANCY SCORE 34.8

X230 2306CTO Windows 10 Pro 64-bit The microphone was working fine after Windows 10 upgrade.  No new updates I am aware of were installed (unless forced by lenovo or microsoft without notification).  Suddenly today the built-in microphone is not detected.  Yes it is enabled in BIOS.  I uninstalled all Realtek and Dolby software and reinstalled latest Realtek High Definition Audio Driver ver. 6.0.1.7040 from lenovo support.  Clean install with 2 reboots.  Yet when I check Control Panel\Hardware and Sound\Sound there is no recording device shown.  Right-click options to show both disabled and disconnected devices are checked.  No items appear at all.  Playback devices shows only "Speaker/HP" with "Realtek Hiogh Definition Audio default driver".     If I try to open "Dobly Digital Plus" I get this error showing audio driver 7.3.2.2 is installed by application expects verison 7.6.3.1.  





.NET Software DeveloperThinkPad T440s (20AQ005TUS) | ThinkPad ThinkPad T430 (2342CTO) | Lenovo H430 (25582AU) | ThinkPad X230 (2306CTO)









Solved!

Go to Solution.

A:X230 Microphone not working

HiCould you boot up laptop from the Linux LiveUSB/CD? There is a chance to reset audio chip within that OS from. As an example of such issue and troubleshooting:https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/Lenovo-X220-Conexant-20672-SmartAudio-NO-SOUN...Also, try to reset BIOS/EC, it'll remove electric voltage from the laptop parts, chips: unplug the battery and charger, press the power button and hold it during 20...30 seconds. Then enter BIOS Setup, load default settings and change the ones you need.

Read other 3 answers
RELEVANCY SCORE 34.8

Is this battery compatible with the x230?  44++, 9 cell, OA36307. 10.8V, 7690 mAh.





Lenovo Thinkpad X230 - 3.3Ghz i5 - 16Gb ram - 240Gb Sandisk Extreme II ssd - crunchbang linux and win7

Read other answers
RELEVANCY SCORE 34.8

My X230 has shut down unexpectedly multiple times. My BIOS is 2.59.I also checked the CPU temperature, one core is significantly higher than the toher (by 12 degrees C)Any thoughts on why this is happening?

A:X230 Shutdown unexpectedly

Hi,
 
Welcome to Lenovo Community Forums!
 
I?m really sorry to hear that your Lenovo ThinkPad X230 is randomly shutting down.
 
Abrupt shutdowns normally occur due to overheating issue. First of all, I would suggest you to ensure that air vents are not blocked and there is a proper air flow. Also, check the speeds at which the fan is spinning. Start using compatible cooling pads which will help in the flow of cool air into the underside vents of the laptop.
 
Check in safe mode and see if the system is restarting there also. Input "msconfig" in run command and click the tab "Startup" to disable all. Reboot and if the problem is resolved, narrow down to specific startup file which is causing the shutdown.
 
Run Lenovo solution center diagnostics to check if there is any hardware failure. Update BIOS to the latest version. Also, perform a Lenovo system update and Windows update.
 
Run a complete virus scan with a latest updated antivirus.
 
If none of the above said helped, take a data back and install a fresh copy of windows.
 
Please let me know the happenings!
 
Best regards,
Mithun.



Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 9 answers
RELEVANCY SCORE 34.8

I use on the 
Thinkpad USB 3.0 Dock
Model No DU9019D1
ASM   0A34193
FRU   03X6059
a Laptop X230
Machine Type: 2325
Model Number: 77G
Product Number: 232577
Serial Number: ********
 
and donŽt get a connection on the displays. IŽam to stupid to understand the compatibilty excel. Could you tell me someone which know it if this X230 can work on the 3.0 USD Dockingstation ? 
thanks a lot
 
Moderator note: serial number removed to prevent abuse.
 

Read other answers