Over 1 million tech questions and answers.

ssd not recognized on T480

Q: ssd not recognized on T480

HiI've bought a SATA III SSD to put on the second slot of my laptop but I haven't done enough research by the way this SSD doesn't work on this slot. So I had an amazing idea try it on the slot where my first SSD with fedora (Linux) work. It works I've installed Windows on the SSD but when I put my SSD with fedora in this slot back the SSD isn't recognized. I'm sorry for my terrible English and I hope someone could help me.Thanks for reading,

Read other answers
RELEVANCY SCORE 200
Preferred Solution: ssd not recognized on T480

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 55.2

I'm trying to connect my T480 to an external display using the left side USB-C ports. When I plug in the external monitor using a (USB-C to DVI cable), Windows 10 displays an error message like: "USB not recognized. The last USB device you connected to this computer malfunctioned, and Windows does not recognize it". According to T480 user guide those ports should work with an external monitor, so is this a hardware issue? All drivers are up to date.

Read other answers
RELEVANCY SCORE 36.8

I tried replacing the hard drive on my Inspiron 9300 with a 200G drive.  The administrative computer tools in Windows XP recognized it, but the BIOS showed it as 130G or so.  I finally had to replace the drive with a smaller one.  I had the latest BIOS version.  Is there a BIOS fix that will allow the larger hard drive to be used?

A:Hard drive not recognized by BIOS but recognized by WINDOWS Inspiron 9300

Not on the 9300s that use EIDE (parallel ATA) drives, no - the limit is 137G in BIOS setup.
 

Read other 3 answers
RELEVANCY SCORE 36.8

I just rebuilt an old system using Windows 7 Home Premium after using WinXP pro for many years. The primary hard drive is WDC 150 Mg and Win7 is installed and updated to current with SP1. I dropped a second WDC hard drive in, formatted and was going to use it for a 2nd backup unit. Both of these are sata. Both hard drives are recognized by Disk Management but when I select Computer on the start menu ONLY the primary 150 Mg drive is recognized. If I plug in an external drive, both Computer and Disk Management recognizes the external drive. How do I have Win7 recognize my backup WDC drive so I can use it.

Thank you

A:hard drive NOT recognized in computer but IS recognized in disk mgmnt.

  
Quote: Originally Posted by PERSIL


I just rebuilt an old system using Windows 7 Home Premium after using WinXP pro for many years. The primary hard drive is WDC 150 Mg and Win7 is installed and updated to current with SP1. I dropped a second WDC hard drive in, formatted and was going to use it for a 2nd backup unit. Both of these are sata. Both hard drives are recognized by Disk Management but when I select Computer on the start menu ONLY the primary 150 Mg drive is recognized. If I plug in an external drive, both Computer and Disk Management recognizes the external drive. How do I have Win7 recognize my backup WDC drive so I can use it.

Thank you


Had similarities on my pc.

Goto BIOS, there you have 4 options.

Primary Master
Secondary Master

Primary Slave
Secondary Slave

Set it as follows:

Primary Master -----> Main Boot HDD
Secondary Master -----> EMPTY

Primary Slave -----> CD/DVD RAM
Secondary Slave -----> Secondary backup HDD
Hpe it helps!

Gala

Read other 2 answers
RELEVANCY SCORE 36.4

Hello,

I have a PC which is having a lot of trouble recognizing a USB data acquisition device. Starting from a situation where the PC *does* recognize the device, here is the basic pattern:

1. PC shows device in Device Manager under "Data Acquisition Devices".

2. If the PC is power-cycled via the power plug itself, the device is no longer recognized under Device Manager ("Unknown Device").

3. If the PC is power-cycled via Start Menu --> Turn Off, same results as above, no longer recognized.

4. If the PC is power-cycled via Start Menu --> Restart, no problems, device recognized.

When the device is not recognized, unplugging and replugging the USB cable makes no difference to the situation. In order to correct the issue, I disable and then enable via Device Manager (which also involves a restart).

This pattern is extremely repeatable.

I am working with WinXP SP2, Pentium, 2.8 GHz, 504 MB RAM.

This PC was returned from a customer site - the PC and USB device are used in a machine my company manufactures. Apparently this issue just started happening one day. We want not only to correct the issue, but in fact to understand the root cause and ensure it will not happen again in the future.

Any suggestions would be greatly appreciated - thanks!
 

A:USB Device Recognized / Not Recognized based on shut-down method

You could try reinstalling the usb drivers.
JohnWill has fix that is worth a try

Johnwill's solution

Create a file with NOTEPAD containing the following lines and save it as FIX.REG
-------------------------- Use text after this line --------------------------------
REGEDIT4

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]

"DEVMGR_SHOW_NONPRESENT_DEVICES"="1"
-------------------------- Use text before this line --------------------------------

Double click on FIX.REG and say yes to the Merge Into Registry question.

Unplug ALL USB devices.
Open Device Manager.
View, Show Hidden Devices.
Uninstall all devices under USB Controllers.
Uninstall all devices under Disk Drives that you know are not present.
Uninstall all devices under Storage Volumes. Say no to any reboot prompts until you are finished. Also, if a Storage Volume doesn't uninstall, ignore it and move to the next one.
If you have a yellow ? with unknown devices, uninstall all of the entries there as well.

When this is done, reboot TWICE.

Reconnect the USB devices and see if they're recognized properly.

NOTE: If you have a USB keyboard and/or mouse, you'll have to modify the instructions and leave enough parts for those to function. I don't have one yet, so I haven't had time to modify the instructions.
__________________
Microsoft MVP - Shell/User
 

Read other 3 answers
RELEVANCY SCORE 35.6

Hello all. It has been a while since I've needed help but my run of luck has hit an ugly downturn. Moved my computer three weeks ago and had not plugged it all back together till last night. All these years I had used it without a password to log in but a few months back a tech friend expressed horror at this so I started using one. Last night no matter what I did it wouldn't let me log in, saying incorrect password. Today as I messed around again I went through the steps of asking it to reset password (even though I didn't have disc for reset) and realized it does not seem to be recognizing my internal drive. If one of my externals are on they come up but if I turn off externals I get a bubble that says 'No Drive. This feature requires removable media etc.' My drive seems to be running and the Windows logos do appear during boot. My keyboard seems to be functioning to type password, but when I hit F8 while rebooting I get no reaction, so cannot boot to safe mode, just goes right back to log in page. I have had mold/moisture issues in this new house but have had a dehumidifier running since just a few days after computer arrived here. However I do see some evidence of mold or dust in the case, not a lot but some. Not sure what the root of this problem is but I am trying hard not to panic. Any ideas?
 

A:Internal drive not recognized/password not recognized

Your tech. friend may have mis-understood when you need a password.
If you are at home and only you and you trusted family have access to you computer, there is no need whatsoever for a logon password.
The only time I have ever needed one is when I was using my own laptop on clients site when I was contracting and I would leave it on the desk over lunch.
 

Read other 1 answers
RELEVANCY SCORE 35.6

I have an 8GB sd card i used while traveling and upon trying to get the pictures from it the computer does not recognize the card at all, no prompts, nothing. I have tried it in multiple pcs and macs and no response. My Cannon Rebel XS camera says no images found. However, when I plug it into my brother's Cannon PowerShot it actually recognizes and shows all pictures on the card. Does anyone have any reason why this is happening and how I can recover the pictures? I am not willing to just format to make the card work again, I must have these pictures.
 

A:SD Card not recognized in computer but recognized on camera

Have you tried leaving the card in the camera and attaching to the computer to d/l the pictures that way. I have an Olympus camera and the pictures will d/l fine with the card left in the camera.
vicks
 

Read other 3 answers
RELEVANCY SCORE 34.4

Hi,

My laptop does not recgonize DVD+/-RW. It recognizes all other media except rewriteable DVD.

Following are my specs
OS: Windows Vista Home Basic
Laptop Brand and Make: Sony Vaio N Series (VGN-N37GH/B)
DVD Drive: Sony DVD RW AW-G540A ATA Device
DVD Media Brand (which I tried): Sony DVD-RW

What I've tried:
1)Reached out to Sony support and they suggested removal of upper filter and lower filter as per Microsoft KB (http://support.microsoft.com/kb/314060)
2)Uninstalling Roxio and Nero
3)Reinstalling Nero

I am attaching output of Nero Info, Error during the burn process, screenshot of Nero Info Tool and screenshot of Nero Express Essentials.

Not sure what is wrong where and sony support as usual is not helpful...
Please heeeellllllppppp......
 

A:Rewriteable DVD not recognized - All other media recognized

Your DVD player may not be re-writeable. Check your specs. Some players are read only and some are read/write. At least this will help you to the next step in determining a solution.
 

Read other 2 answers
RELEVANCY SCORE 34.4

Hello everyone..
Yesterday my laptop pushed a new Win 10 update, and all went fine, or at least I think so.
But today I see that my Sony WALKMAN - which I used with no problem until now, can't be recognized anymore.

Basically it just shows as (E or Usb Drive E: but when I click it it says "Please insert a disk into E:/" like there is nothing there.

Now the interesting part is.. if I go to Device Manager I see it and clicking on properties etc t says it's working fine.

But if I go to Disk Management, the Drive shows as 14 gb of unallocated space and it's greyed out.

However, if I put it on my brother's laptop, it works perfectly and it can be opened, music moved into it etc - it shows as Healthy - Primary Partition in Disk Management. So it doesn't seem broken...

It's the same on each of the 4 usb ports btw. But, other usb devices (2 phones, 1 tablet) don't have any issue and are detected.

What could have caused this? I tried the basic Disable/Enable in Device Manager and also Uninstall Driver.. It doesn't do anything, it appears back when I replug it in.

No change in Safe Mode and no change after sfc /scannow

If anyone has any idea I'd be happy to try anything to fix this..

Thanks!

A:USB device not recognized on my laptop but recognized in other pcs/lap

This problem is being reported by many forum members with many different USB devices. It seems that Windows 10 Anniversary is having problems properly recognizing certain USB drives and devices. So far, no one has come up with a clear fix for this issue but it sounds like it is clearly related to the Anniversary update. For the record, I did a clean install and have not had any issues but most of the people reporting this problem make reference to updating to Anniversary.

Read other 3 answers
RELEVANCY SCORE 34.4

I have an old PC (Compaq Presario Desktop 7470 ) that i purchased from a yard sale. I removed the old HD and replaced it with a quantum 30gb at Lct 20 HD that had Windows ME OS on it. I booted the pc and it booted fine except windows booted up in 16 bit color. I shut down and booted again. same thing. i shut down a third time and checked BIOS settings, then set them to default. Now BIOS doesn't recognize the HD or the CD-ROM drive. I have checked all connection, reset BIOS, removed the CMOS battery, I literally have tried everything I can think of to get things going on this old PC, but I am at the end of my rope. I will say that scandisk will recognize the HD and says it is OK. I have also taken the HD out and hooked it up to another PC and it boots up Windows ME just fine. I have also tried every jumper setting on the HD and Cd-rom to no avail and the only drive that shows up in BIOS is the 3.5 floppy drive which will boot up a Windows ME Boot Disk. I don't have a problem installing a fresh OS but want and need the PC to recognize the drives before i can do that correct?
I am ready to pull my hair out!! Can anyone please help me?!!!?
 

A:HD recognized by scandisk but HD not recognized by BIOS

probably the booting sequence is wrong due to the fact that you told the BIOS to load the preferred defaults. If you have a standard BIOS:

*go to advanced BIOS settings.... your going to see a big list of options .

<< check this picture for visual example>>
*take a look at the first , second and third boot device and change them to:

1- HDD - 0
2- HDD - 1
3- HDD - 2

Alternate them accordingly.

**probably the reason why your pc booted up at 16 bit the first time , may be
because you haven't installed the drivers for your video card yet.
 

Read other 3 answers
RELEVANCY SCORE 34.4

Howdy,

I recently added two sticks of new RAM to my computer, but when I turned it on again I got the two-beep "RAM Not Detected" signal. I removed the new RAM, but I still got the two-beep signal after turning it on. I've removed the old RAM, sprayed the area with duster, put the old RAM back and still have the same problem.

What to do? Thanks.
 

A:Solved: New RAM not recognized - removed it now the old RAM isn't recognized

Read other 16 answers
RELEVANCY SCORE 33.6

Dear Lenovoi need your recomendation about upgrading my thinkpad T480 ram from 8 to 16 and adding ssd m2 so please check the attcahed screenshot.ThanksHossam Gebril

Read other answers
RELEVANCY SCORE 33.6

Another similar question, is it possible to install more RAM into the T480?  It comes with 16GB, but are there sockets available to install another 8GB?
 
Moderator note: post moved, subject edited to match content.  Was:  Re: X1 Carbon 3rd Gen Hard Drive Replacement

A:T480: add RAM?

Per the base spec:  "32GB max / 2400MHz DDR4, dual-channel capable, two DDR4 SO-DIMM sockets"
 
http://psref.lenovo.com/syspool/Sys/PDF/ThinkPad/ThinkPad%20T480/ThinkPad_T480_Platform_Specificatio...
 
Depending on how your machine shipped, you may have a single 16GB stick and an empty socket, or two occupied sockets.
 
Z.

Read other 1 answers
RELEVANCY SCORE 33.6

If I buy a T480 mostly for office use I think an i5 could do the job or what do you think? I don't have any games at all but many people thinks that it is crazy not to buy an i7. Peter

Read other answers
RELEVANCY SCORE 33.6

I've noticed my fan always stays on regading the temps when my machine is plugged on the 65W charger, temperatures remain between 38 and 57 on light use, but even when idling the fan kicks on as soon as I plug in my charger and turns off a couple seconds after I plug it off. I have tried to fix it by installing the patch mentioned on https://pcsupport.lenovo.com/es/en/solutions/ht506625 and changin the BIOS profile for the plugged status (it's on the same profile now both for AC plugged and unplugged) but the problem perists. Anyone knows how to fix this issue without the need to install 3rd party software or can point me to the windows 10 settings that regukate this behaviour? Thanks in advance.

Read other answers
RELEVANCY SCORE 33.2

Good morning, Over the past 5-6 months, we have been updating machines to the newer T480, T580, and P52s, with the new style UltraDock (40AH0135US).  As these docks only have display ports, we have been utilizing VGA and DVI adapters to send video out to monitors. Many of the users are experiencing issues where their video, for the laptop and external screens, will blink, or just black out momentarily.  We have been in contact with both Lenovo, and our vendor's support for options.  We have tried* Letting Lenovo replace the docks    * Same issue occurs* Different display to VGA/DVI out adapters    * Same issue occurs* Running a display port cable to the monitor, if available    * Same issue occurs* Tried a different dock (40AJ0135US) that does have a VGA out onboard    * The machine seemed to run well for about a week, then the issue began to occur againWe have been monitoring the logs, and have found a common entry in at least 3 of the machines* In the system logs, we found 2 Informational messages:    * Event ID - 20003 Microsoft-Windows-UserPnP       Driver Management has concluded the process to add Service igfx for Device Instance       ID PCI\VEN_8086&DEV_5917&SUBSYS_225A17AA&REV_07\3&11583659&0&10 with the following status: 0.    * Event ID - 20001 Microsoft-Windows-UserPnP       Driver M... Read more

Read other answers
RELEVANCY SCORE 33.2

Hey! I was wondering any kind of SSDs would work with the T480? Right now I bought it with 500 GB HDD and Intel Optane (16Gb), but in the future, I might consider upgrading to 512 nVME SSD for system. Also, what do you guys know about the battery life upon general internet usage? I bought a battery with 72Wh so in total it would be 96 Wh. Plus, I also own a Varta Power Bank (13mAh) 48,1 Wh. Do you guys believe it could charge the battery by any chance? https://www.varta-consumer.com/en/products/portable-power/overview/details/lcd-power-bank-13000 Please let me know you guys think! Bellow you can see the exact specs. (In general I will not use the dedicated GPU, just the integrated)

Read other answers
RELEVANCY SCORE 33.2

Hi,Recently bought a T480 with the 150MX Nvidia card. The laptop works great during normal operation during work etc but when I get home and want to play some games, nothing is working as it should. What happens is this:When I start the game everything is running good but after a few minutes I can see my CPU start to lower it's power limit (PL1) slowly towards 5W. It will stop at 5W never gaining any wattage back until i restart computer. The PL1 is at 15W when computer is newly booted. I have tried to uninstall the Intel Dynamic Platform and Thermal Framework, this results in that the processor is fixed at 15W but after a while the iGPU will go crazy and goes to 100% leaving the CPU at 2W = 0.2Ghz. And I have to restart. So this is not a valid solution. All my power settings are on maximum performance ofc.I have tried almost everything I can think of and been browsing all kind of reddit threads without any long term solution.

Read other answers
RELEVANCY SCORE 33.2

Hi everyone, today I upgraded the RAM and the SSD of my T480. I am absolutely not doing this for the first time and I was really careful. I removed the external battery and deactivated the internal battery before starting with the procedure. I used only ESD-safe tools and an ESD-wristband to make sure that the device doens't get damaged by static discharge.After installing the components, my device would no longer turn on. When I connect the charger, the power led flashes 3x but when I press the powervbutton nothing happens. No fan spin, no lights turning on, absolutly nothing.I then tried removing the RAM and the SSD and turning on the machine. But that didn't work as well.After that I tried removing all the power sources (internal and external battery, CMOS-battery), pressing the power button for 60 seconds and leaving the device for 1 hour before reconnecting everything. But it still can't turn it on. Do you guys have any idea what I could try to make my device work again? Thanks in advance. --resonance

Read other answers
RELEVANCY SCORE 33.2

T480 doesn?t charge with the USB-C AC charger plugged in. when the AC charger is plugged in, the orange LED illuminates and blinks three times, the plugged in logo pops up momentarily then nothing. The thinkpad was purchased in October this year with everything working flawlessly... I then left the standard 45W charger at an airport. I ordered a replacement and received it 6 weeks ago and has been working fine until today... Do I have a dead AC charger? anyone have similar issues?  

Read other answers
RELEVANCY SCORE 33.2

I have a W520 now with 8gb ram, and a Quattro 1000 w/2gb graphic memory.My system ram is usually under 5gb usage, and I don't do a lot as far as video goes.Only youtube, and I am hooked up to a 1920x1200 monitor most of the time.For a T480, Is 8gb of ram sufficient, or would 16 make better use of the graphics card?





W-520, i7-2760QM, 8gb, quadro 1000, FHD, 500gb/7200rpm, WIN7PRO

Read other answers
RELEVANCY SCORE 33.2

Hi, everyone. Need your help to determine if a 128GB M.2 2242 PCIe NVMe SSD part number HFM128GDGTNG (Lenovo P/N SSS0L24763) would work as a second drive in the WWAN slot of my 8th gen ThinkPad T480, model 20L5-001GUS. Thanks in advance for any help. Herlock

Read other answers
RELEVANCY SCORE 33.2

In my T480 I am noticing the bottom of the laptop gets supper buring hot, and the laptop is very quite that is cooling Fan is not running.Upon trying restart the laptop, it shows 'Fan Error' in black screen and the laptop does not start.Have to hit the Power button again to start the laptop. I am affraid if not vigilent (when fan is not working) and the laptop will get very hot and damage the hardware. Started in April, (got this laptop in end of Jan 2019) and it is happending twice a week. Anyone else experincing this Fan Error issue on T480? I just check for System Updated following are being updated now:

A:T480 Fan Error

Take the laptop into your local ASP or call support for depot service, your thermal fan and fan cable connection should be diagnosed.  

Read other 1 answers
RELEVANCY SCORE 33.2

After perusing this and other forums looking for a definitive answer, there seem to be dissenting opinions on whether using the drive caddy and adapter cable in the HDD bay will allow 2280 M.2 NVMe SSD drives to utilize all 4 PCIe lanes. I want to know if there is a reason to shop for a higher end M.2 drive if I can't extract full performance out of it.

A:T480 M.2 SSD Performance

I don't have one to test, but the platform spec for the T480 says that some of the T480 machines have SATA drives and some have this: "M.2 SSD / PCIe NVMe, PCIe 3.0 x 4"
 
To me, that means is should use 4 lanes

Read other 1 answers
RELEVANCY SCORE 33.2

Hello all, Just received my sixth thinkpad in the last 23 years. It arrived yesterday.  It is a: T480, I7-8550U, 16GB(8+8), 512 M.2 SSD, iGPU, Win10 Pro The fan is really annoying.  It goes on and off constantly.  It seems to ramp up to full speed.  I have been reading about fan noise with this model all over the internet.  Is there a way for it to run constantly at a lower speed than the constant on and off?  My previous model was a T430 never had issues with fan noise (it was very quiet too when it ran). Currently running a test:  Not using the laptop at all.  Opened 1 tab on Chrome and have it sitting on cnn.com.  Also, opened one tab on Edge also on cnn.com.  Task manager open.  Chrome uses less CPU but more memory than Edge.  CPU is running between 15% and 20%.  Fan turns on every minute or so for about 20 to 30 seconds then goes off. It is loud and annoying going on and off.  Why can't it just be a constant lower speed?  On and off is ridiculous.  If this keeps up this machine is going back. Thanks for any replies and suggestions.

Read other answers
RELEVANCY SCORE 33.2

I have an interesting dilemma. I purchase my t480 with an m.2 NVME drive and built-in adapter, but am now looking to put a larger capacity Samsung 860 pro which is, of course, the SATA type - not m.2.... Does Lenovo offer the standard SATA adapter / HDD cage for sale as an accessory? Thanks

Read other answers
RELEVANCY SCORE 33.2

We have an associate who uses a T480, he has dual screens and we have an HDMI and USB C to Hdmi for his displays. Most of the time they are running fine, sometimes though the USB C one goes black, and he has to unplug and replug it back in. Then it wakes up, we have replaced his USB C adapter and cable to the monitor and it hasn't helped. Is there possibly some settings that turns off the USB C port after a time period? It's hard to pin point because it happens throughout the day. Any help is appreciated.  Thanks in advanced.

Read other answers
RELEVANCY SCORE 33.2

I ordered a T480 with the Geforce MX150 option. Was surprised to see my delivered unit with Intel UHD 620 and simultaneously active with the Geforce GPU. The Intel GPU however is the default display adapter. Intel UHD 620 is active display adapterI've never quite seen this before. Desktop mainboard BIOS would typically disable the onboard GPU if slotted with an actual video card (leaving the OS blind to its presence), and all my previous laptops that I configured with a discrete GPU would have just that alone. Am I supposed to disable the UHD 620 in Device Manager in order to force the Geforce to take over? I don't see anything in the BIOS that can influence this (in fact it seems to suggest the UHD is in charge with its shared memory setting).

Read other answers
RELEVANCY SCORE 33.2

I am going to buy a Think Pad T480 with touch screen but I have a doubt: can I use my Wacom pen (I have a tablet Intuos5) on the T480 display? Or which pen should I use?Thanks for suggestions. 

Read other answers
RELEVANCY SCORE 33.2
RELEVANCY SCORE 33.2

I have a new laptop T480 nothing is on it but Office and Chrome. However I use the internet a lot. Intermittently the laptop will come to a crawl and when I check the Task Manager there are times the CPU night be high but the GPU is pegged out anywhere between 85-99%. I have done all the firmware and BIOS as well as all other updates and calling in the phone support folks don't know what a GPU is and I have been passed back and forth to software to hardware the hardware person got my information asked me to please reboot then format the drive. I believe it is the hardware but after an hour on the phone I still have not received any troubleshooting help. 

Read other answers
RELEVANCY SCORE 33.2

Dear All,I appreciate your help in advnace. my T480 take more than 35 sec to shut down, but I find it weird compared to my old T540p, or other T480 devices on the show in Lenovo stores. It starts up normall (within <10 secs).FYI, it is equiped with PCIe-NVme 981 512 Gb.Any solution?Bios update did not help , so I rolled back to the 1st version coz the lastest 2 version make the fan kicks annoyably at every start-up!

Read other answers
RELEVANCY SCORE 33.2

Hi,This is the first Lenovo Laptop bought by me.I am using the laptop for a few days and the impressions are overalling good, but, I have 2 problems:The first is with the 2 battery system.I tought that the first battery to discharge was the removal battery, but that is not the case. Do I have to change something in BIOS?The second problem is with the UltraDockStation.When I have 1 USB disk connected to the DockStation, I am unable to backup laptop to USB disk, or to transfer big files (10GBs for example) (from the laptop to USB 3.0 disk). It starts normally and then it freezes the transfer.If I connect the USB disk directly to the laptop this problem doesn't occur.All components area updated, with Lenovo Vantage.Anyone has this problems and are there any ways to solve it?Thank you

A:2 Problems with new T480

I can only respond to the 1st question.  See post below.  you cant change in Bios discharge priority.  Discharge priority depends on the wear level of the 2 batteries.
 
https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T470s-battery-discharge-priority/m-p/380...

Read other 1 answers
RELEVANCY SCORE 33.2

Hi,I'm planning to buy the T480 Laptop and i want to buy the RAM outside and upgrade. i would like to know how many Slots will be there by default in the T480 Laptop so that i can buy the RAM accordingly. I'm planning to buy with the 4gbDDR4 RAM and upgrade it to 32gb by purchasing 2 16gb Sticks. can i do that. how can i get confirmed that the T480 comes with 2 slots or 1 SLOT for Ram. can you please help what's the best option to get it upgraded to 32gb ram  

Read other answers
RELEVANCY SCORE 33.2

hi, worldI have included all the options in the latest BIOS version. but still nothing works. hardware virtualization technology does not work. Windows 10 Pro.Hyper-V disable

Read other answers
RELEVANCY SCORE 33.2

My T480 came with a battery that doesn't last long but also seems to have room for an additional battery.  Could someone direct me where to purchase the additional battery?  Lenovo support/chat/etc doesn't seem to want to help me at all, despite email requests, trying to enter chat (on hold for 45 minutes now) etc. Thank you! 

Read other answers
RELEVANCY SCORE 33.2

Hi,New T480 user, with a new T480.I have a USB that I want to boot from for a temporary Linux session.I did the following:(1) Placed the USB key into the USB port(2) Restarted laptop(3) selected "Enter" when the red Lenovo logo starts on restart(4) selected the "boot from external device" option on the menu that appears(5) On the next menu that appears, I can see my USB key listed, but when I select it and press enter, nothing happens. It just stays on the same menu.I have tried this several times, restarting from both my admin account, and my windows account (I have these separate for security purposes), but cannot get it to work.Any suggestions?Thanks in advance

Read other answers
RELEVANCY SCORE 33.2

Hello,T480the following model 20L5000Bxx, http://psref.lenovo.com/Detail/ThinkPad/ThinkPad_T480?M=20L5000Bxx has SSD M.2 PCIe NVMe Opal2 storage.Is it possible to add 2.5" SATA drive, and have it together with above mentioned? Thanks

Read other answers
RELEVANCY SCORE 32.8

Hello, I am considering to buy a T480. I want a laptop that has no heat (uncomfortably hot when using it on the laps), noisy fan nor thermal throttling issues when doing productivity work, playing youtube 4K videos, perhaps some CAD and Matlab, connecting to a 4K monitor and TB3 dock, etc. In this case, which CPU option do you recommend?

Read other answers
RELEVANCY SCORE 32.8

My t480 no longer charges via thunderbolt dock. Sometimes it wontw boot if anything is plugged into the thinderbolt port either (black screen after Lenovo uefi splash screen) When plugging my power adapter into the port, it will enter pluged in modern but report not charging. It will maintain charge. When plugging a docking station, attached perepherper function normally, but again, not charging. This behavior started recently.  Additionally I noticed that in device manager the UCSI USB connector manager sometimes will error out with an error 43. But this is sporadic and may be unrelated. Device manger view appears to repeatedly refresh, but have not been able to discover the conflict. I refreshed the os (win10) and it worked correctly for a bit, but then started doing the same thing again. Is this an error induced by a recent Lenovo or Microsoft update? Hardware problem?  Software?

Read other answers
RELEVANCY SCORE 32.8

Hi,Tried to search for a solution but results weren't clear.I recently received a T480 ThinkPad laptop for work and I need to connect two monitors with HDMI output into my laptop and then extend display across all 3 monitors. The laptop has a single HDMI input socket and I don't want to plug 1 monitor into the C-usb port and other into HDMI.I do not have a docking station and assuming I won't get one soon. Can someone suggest an adaptor or suitable product I can use, even better if you can include a link to the item!Thank you in advance,  Jack

Read other answers
RELEVANCY SCORE 32.8

HelloAs many others have described in other posts, my trackpoint is not working.It sometimes works when I go into advanced boot options, and when I do a hard restart (unplug batteries, or reset bios to OS optimized defaults) it sometimes starts working again for a small period of time. Then it can stop working, either after a hibernation, but also just in the middle of using the computer. (I was watching netflix I think when that happened)What is the best cause of action?Everybody seems to agree, that it is a BIOS issue, as the problem often persists to other OS's.I would rather not open my computer, however I can and have done that in the past with other thinkpads.If I send it in to lenovo, what will they do to fix it there? And can I just do that from home, with a set of small screwdrivers?

Read other answers
RELEVANCY SCORE 32.8

Trying to determine the maximum amount of RAM the ThinkPad T480 can take, however there is conflicting information provided by Lenovo. On Lenovo's online New Zealand store it mentions that the ThinkPad T480 CPU will need to be upgraded ("Upgrade the processor to select up to 32 GB of memory") in order for the max RAM to be 32 GB (in the customise section) which is very confusing, yet in the ThinkPad T480 Product Specification document it mentions 32 GB RAM for all CPU configurations. Lenovo haven't responded to the ThinkPad T480 sales enquiry I have submitted, which includes the question on the ThinkPad T480 max RAM. On Lenovo's online New Zealand store the chat function is broken, and there is no clear information provided about their contact hours. Is Lenovo's New Zealand sales/support team on holiday?

Read other answers
RELEVANCY SCORE 32.8

Hi, Thinkpad T480  Type: 20L5 Model: A033AU  I'm looking to upgrade the storage in my laptop from a 256gb SSD to a 1tb SSD but I'm unsure what SSD I need. At the moment I'm looking at the Kingston A2000 1TB NVMe PCIe M.2 SSD, SA2000M8/1000G but I don't know if it will work in my laptop. I have pictures of the inside of my laptop from when i upgraded my RAM if you need them. Thanks   

Read other answers
RELEVANCY SCORE 32.8

I have a Thinkpad 480 on order, which should come with Windows 10 Pro, and a 512 GB NVME/PCIe/Opal 2.0 SSD drive. I'm a little confused by what type of drive encryption this is expected to use. I am under the impression that Windows 10 has something called 'Bitlocker Device Encryption' which is similar to, but different from the 'Windows Pro' version of Bitlocker (which can use both Software and hardware encryption in some cases). I am also under the impression that the old style ATA BIOS password is mutually esclusive with Opal things. Looking at the 480 User guide, it seems to talk about three possibilities:     1) Setting a BIOS Hard-drive password (sounds like old-style ATA drive password)    2)  Activating Bitlocker. Unclear to me if this means software bitlocker,  Hardware bitlocker, or 'Device Encryption'. and    3) "Some models contain the Disk Encryption hard disk drive", and goes on to talk about setting a hard-drive password.         I'm not sure how this differs from 1). Does anyone know what this comes configured as by default? Is it possible to use the 'Pro' Bitlocker with Hardware Encryption? Thanks;

Read other answers
RELEVANCY SCORE 32.8

Hi guys, I have a ThinkPad T480 combined with a Pro dock (side). I was hoping to use 3 external monitors (not including the laptop screen). The pro dock only has 2 display ports and the laptop has a HDMI port which i was hoping to all use to get my 3 displays.My setup is 2 VGA external monitors to display port adapters and 1 hdmi monitor to the laptops hdmi port directly. 2 display port monitors display fine, however the HDMI display goes black. If i un dock the laptop, the HDMI monitor works.Can i not output all 3 at the same time, i know the laptops chipset allows 3 monitors.I was thinking of buying a USB C to HDMI adapter for the 3rd monitor, maybe this would resolve it? thanks in advance

Read other answers