Over 1 million tech questions and answers.

Problem with huawei broadband e1752 HSDPA

Q: Problem with huawei broadband e1752 HSDPA

My father uses a huawei broadband e1752 HSDPA . It worked fine untill he visited us . He works abroad. He left the broadband at his home and when he arrived I had to reinstall windows because the computer(acer extensa 5220) was very slow. When he went back everything else works fine - he can connect to a wifi, he can use internet through a cable. But as soon as he connects the broadband to the computer, it shows the found new hardwear notification with a text "cd-rom" and the computer starts to freeze. You cant do anything, the computer is very slow. The installer wizard for the broadband just doesn't do anything. The first two times he had to make a system restore for the computer to work again, but now it works after a restart.
I found the newest hardwear for the broadband and installed it on his PC, but the broadband still freezes the PC. The broadband works on other PC.
What could I have done wrong? I instaled newer drivers from acer's homepage and a different antvirus Nod 32 4.0... wich i changed later.
My father isn't very good with computers so I trie to help him through teamviewer.
I am desperate because if I can't help him with teamviewer I will have to spend a lot of money to go to him and overinstall windows.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Problem with huawei broadband e1752 HSDPA

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 81.2

I have successfully installed the modem on my Desktop which runs Vista Ultimate.
I connect my laptop (running WXP) to the d/top using a crossover cable. Although the files etc share both ways I cannot connect to the internet on the laptop. I had no problem with my previous line broadband supply. Any ideas please?
 

Read other answers
RELEVANCY SCORE 81.2

Hi

Have just purchased the above stick to gain access to DODO mobile wireless broadband on ASUS laptop - running Vista - wont recognise to download the drivers. Any ideas

Regards

Wolfi

Read other answers
RELEVANCY SCORE 80

Hi there

I am having trouble installing a USB HSDPA/3G modem (Huawei E220) on my PC. In theory, when I plug it in a USB port, it should autorun installation etc as a plug and play device. However, it does not, and my device manager indicates that a new CD ROM drive and USB mass storage device have been added when I plug it in, but not a 3G modem. Neither the "cd rom drive" nor the "mass storage device" can be opened. I tried unsuccessfully to uninstall one of them at a time in device manager. If I try to "safely remove hardware", before unplugging the modem, nothing happens (hour-glass cursor) and Task Manager shows it as "not responding". I am running on Windows XP.

The weird thing is that it installed on my laptop, no problem. Aaaaargh!

Please help.

Thanks
Landrover
 

Read other answers
RELEVANCY SCORE 79.2

Dear guys,
I bought a new usb modem HSDPA 3G Huawei E 220, and work properly in others, with both Windows Xp or even in Pentium 3 Windows 2000. But a problem occurs in my computer Windows Xp SP2, Intel Core Duo 2.8 Ghz, when I plugged the usb modem not detected as a modem just only "usb mass storage drive" and in "my computer" recoqnized as a "cd drive" not as "mobile connect" (huawei). I have tried to solve in device manager, try to update driver etc, no results. Also repair my operating system from bios.
Can anyone solve my problem, ? Please share with me.
Regards,
Otokits.
 

Read other answers
RELEVANCY SCORE 79.2

Dear guys,
I bought a new usb modem HSDPA 3G Huawei E 220, and work properly in others, with both Windows Xp or even in Pentium 3 Windows 2000. But a problem occurs in my computer Windows Xp SP2, Intel Core Duo 2.8 Ghz, when I plugged the usb modem not detected as a modem just only "usb mass storage drive" and in "my computer" recoqnized as a "cd drive" not as "mobile connect" (huawei). I have tried to solve in device manager, try to update driver etc, no results. Also repair my operating system from bios.
Can anyone solve my problem, ? Please share with me.
Regards,
Otokits.
 

Read other answers
RELEVANCY SCORE 78.4

Dear Members,

During the Christmas break I purchased a Mobile Broadband Pay As You Go Dongle (HUAWEI Mobile Connect Model: E160e HSDPA USB Stick) while I was staying in Helsinki. I have purchased my computer from UK and I got the dongle from a department store in Helsinki. I took the dongle back to the shop and it was tested by using another computer than mine and it worked fine. I do not understand why it is not working with my computer.

Can someone help me to understand why it is not working?
Thank you.

Kristina Julin-StringerKristina Julin-Stringer
 

A:HUAWEI Mobile Connect Model: E160e HSDPA USB Stick

Please do not start multiple threads on the same topic. Continue here.
 

Read other 1 answers
RELEVANCY SCORE 70.4

I got a 2510p laptop, with a beta windows 7, but i can't find a driver for my WWAN card. Anyone got a solution for that.

A:hs2300 HSDPA Broadband Wireless Module for Windows 7

Windows 7 is 100% compatible with windows vista drivers and software meaning you can use the same drivers as you use in Vista and it will works for sure. I've done it myself. Try this link: ftp://ftp.hp.com/pub/softpaq/sp37501-38000/sp37761.exe

Read other 6 answers
RELEVANCY SCORE 70.4

hi.I want to use myHP un2420 EV-DO-HSDPA Mobile Broadband Modulein my hp elitebook 2540p.but after read This(http://support.hp.com/us-en/document/c01712976/) Article i want to ensure that the battery is in right place in hardware.how can find a visual help document to doing it by myself?in addintion i can not find the driver .i find this page !http://h20565.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=4128951&lang=en&cc=us#Z7_3054ICK0K8UDA...

Read other answers
RELEVANCY SCORE 67.2

Anyone else using one of these internal minicards; they seem to be getting more popular?

My problem: previous (T-Mobile/UK) PCMCIA card & SIM came with associated software and 'Speedmanager' that allowed one to select no compression for perfect web pages/images. T-Mobile SIM via Dell minicard gives better connection, but unfortunately no control over the fairly obvious compression.

Previous T-Mobile Communications Center v2.7 software that worked perfectly had to be ditched for v2.10 (Vista) when I moved to a new laptop with that OS. In a somewhat bizarre backward step this comes without 'Speedmanager' (?). There is other laptop specific (e.g. Sony) software from T-Mobile, like the Web'n'Walk Manager v3.1 out today, but nothing for Dell.

So back to the Dell card and software; there is no facility to adjust compression in the latter and endless searching brings up no solutions, upgrades or whatever. I can get a perfect web page by pressing Ctl+F5 after each page download, but that's a bit of a fiddle each time. But the fact that one can, means that perhaps a solution is not far away; maybe in the form of alternative software or some sort of intervention (config file, modem scripts etc?).

Anyway, if anyone has got any bright ideas I would be very grateful; thanks


 

Read other answers
RELEVANCY SCORE 64.8

Every time I connect my Huawei Broadband Modem my OS (win8 pro) and try to open a webpage system crashes, and on BSOD it says that error is BAD_POOL_CALLER. I saw this thread and it someone sad that updating device driver wil solve the problem, but it won't work with me. I also tried to uninstall drivers, delete registry keys and evene restore system to a previous state but it wont work. In attachmet are minidump files. Does anyone knows how could i fix the problem? Thanks.

A:BSOD and BAD_POOL_CALLER because of HUAWEI BROADBAND MODEM

Productname:
Huawei Technologies Co., Ltd. USB NDIS Miniport Driver

Description:
USB NDIS Miniport Driver

Company:
Huawei Technologies Co., Ltd.

The above is the cause of your problems. You can either uninstall the applicable software or go to the website and update driver.

Read other 11 answers
RELEVANCY SCORE 64.8

Hi all,

Recently i purchaced a mobile broadband dongle from 3 on pay as you go. i installed it on my computer and everything worked fine, i then uninstalled the software from the laptop when i stopped using the modem. Now i am wanting to use the modem again when it starts to install it comes up with an error message saying ' The application has a pending system reboot. Please reboot and restart the installer.'

I have restarted the system on many occasions when it has said this but it wont get rid of the message and wont let the installation continue. I have spoken to 3 about the problem and they have said that i will need to edit the part in the registry that is telling the computer that this software requires a reeboot and then to try installing it again.

They are not allowed to tell me what part of the registry i need to edit because people have been changing the wrong things and damaging their computers. Does anybody know what part of the registry i need to edit to allow the installer to continue?

The details of the modem are:
Huawei Mobile Broadband
Model: E156G
HSDPA USB Stick

All advice will be great

Thanks

JPLamb
 

Read other answers
RELEVANCY SCORE 62

I have recently installed the Huawei ME906S 4G LTE module on my ThinkPad X260. I have installed the driver and enabled WWAN in the sytems Bios. I can see the module in the device manager. Windows network manager is showing the Mobile Insert SIM. When I insert sim, nothing happens at all. It seems like the sim card is not being detected at all. Can someome help? Device managerNetwork mangerI have attached a screen shot of the device manager and the network manager. 

Read other answers
RELEVANCY SCORE 49.2

I did a reset to my Huawei HG531 V1 router but i still cant log in with the default username and password.

can anyone help me please?
 

Read other answers
RELEVANCY SCORE 49.2

hello, i am using huawei e303f data card along with Aircel SIM. when i plug it into usb port thn its work normally in 2G netwrk. but when i ange my netwrk setting 2G to 3g that tym 3G netwrk showd NIL.. but the same SIM when i put into my mobile thn its wrk perfectly in mobile with 3G and aftr that i remve the SIM frm mbl and same put into the data crd and its wrk fine with 3G..

plsss help.. cz its nt possible fr everyday that the SIM is 1st put into mbl thn use it in data card...

Read other answers
RELEVANCY SCORE 49.2

Hi,guys !
I've got really serious problem with my Huawei SmartAX MT810 modem on Windows7.
I had Windows7 since it's first release in public beta,my modem was working just fine,until these last weeks when it started to turn off by itself .
I formatted my PC to Windows Vista SP1,and it was working,when I upgraded this Sunday to Windows7,the problem came back.
Now,the modem disconnects and turns off every 2 or 3 minutes.
Please help me ?
Thanks

A:Problem with my Huawei modem

I think the best idea would be to try & get hold of a copy of build 7068 or 7077 as they have by far the best device drivers. Failing that you could try searching for the latest drivers (when you are occasionally connected).

Read other 4 answers
RELEVANCY SCORE 48.8

I have a Dell Inspiron laptop Windows 7 Home Premium 64bit

I use Kencomp Radnet Radio broadband - unfortunately after one of the never ending updates from Microsoft this will no longer work as the PPPoE connection gives a 651 timeout error.

As an interim measure I have tried to use 3 Broadband via a Huawei E1750 dongle.

It is problematic - I have to uninstall and reinstall the 3 software every time I want to use the internet.

Is there a way round this?

There is a further problem - it works quite quickly when it works - HSDPA giving good results.
Unfortunately 3 try to force an update to the driver software that results in 3G on the connection dialog box, but it won't connect.

A:Huawei E1750 3 Dongle problem

Hello oxenholme

This has always been an issue with 3 dongles unless you get it installed correctly first time. Firstly remove 3 connect and the Huawei driver from programs and features list and re-boot.Wait until the pc has fully loaded and insert the modem.If you have autoplay enabled the install dialogue will appear follow the instructions to install, if not open by right clicking the 3 icon on the my computer page and run autoplay.
Now at the end of the installation the three dashboard will appear waiting for you to press connect. Don't, instead remove the modem wait a few seconds then insert again. The drivers will install for a second time, wait for this to finish then click the 3 icon on the desktop to fire it up and press connect.
For some reason the first time you install, windows sees it as a CD drive, don't know why but its always been like that.
As for the update it probably best to download it direct from here and flash the update onto the modem direct - Three - Help & Support - Mobile Broadband.

Once its set up you can set it to start on boot and minimised and it shouldn't bother you again

Danny

Read other 1 answers
RELEVANCY SCORE 48.8

I am using window 7 ultimate on my dell notebook. I just purchased broadband data card of Huawei from tata indicom. The system get hanged after using it for 5 to 15 minutes and respond only on doing system switch off.
Do we have any solution as the firm's technical person just waisted my time thrice for no result?

A:compatibility problem between Huawei and win7

I got the same problem. I'm Window 7 Professional x86. my system hangs after 15-30 mins too. i'm using Huawei E1750 HSPA USB stick. Really need help for it!

Read other 2 answers
RELEVANCY SCORE 48.8

Hi

I made this into a multi modem a long time ago, worked fine on XP.

I've now installed Win 8, the modem works fine with Airtel, MTN Glo, but when I put my Tigo chip in it has a problem.
There's no need to configure the chip, plug and play.
I also run Expresso modem no problems.

When I connect it straight away tell's me is disconnecting.
I set up a new connection, after going through the screens try to connect error message 651 comes up.
Looking on the net it say there's a problem with win 7 & 8, some say it's the trustcentre set up that's the fault.

Can anybody help with this problem. I've tried it on other machines the same thing it won't run.

I've update the modem from Huawei site, I've now got a mobile partner icon instead of the white Huawei icon. I put the MTN chip in connects no problems, Tigo same problem, I've even got a replacement chip to see if the chip was faulty.

I have managed to change owner ship of the raspppoe.sys as one site said, but I cannot find the same file on the disk. I have down loaded a copy of the file from http://www.windowsreference.com/wp-t...5/raspppoe.zip should I change the original file to old and install this new one, (as they say on some sites)

thanks in anticipation

peteuk

Read other answers
RELEVANCY SCORE 48.8

Guys a few days ago, I changed my net and I was given the router HUAWEI HG530 .. but while playing Lineage II, it disconnects me from the game and the connection goes slow. So I thought to open ports on the router in case that it should be fixed.
On cmd, ipconfig /all.. it showed me this :

Windows IP Configuration

Host Name . . . . . . . . . . . . : IreneLaGamatius
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : E0-CB-4E-EB-55-D6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::cdc6:aeee:d99c:37a9%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Δευτέρα, 5 Μαρτίου 2012 5:27:28 μμ
Lease Expires . . . . . . . . . . : Τρίτη, 6 Μαρτίου 2012 5:27:28 μμ
Default Gateway . . . . . . . . . : fe80::ce96:a0ff:fee0:281c%11
192.168.1.1
DHCP Server . . . .... Read more

A:Problem on network.. HUAWEI HG530

Read other 16 answers
RELEVANCY SCORE 48

We recently had a Network problem whereby my connection via an Huawei E367 usb modem kept cylcing the re-dial option.
I changed my Setup options from NDIS to RAS(modem) to see if I could circumvent this .. No joy.
MTN have since resolved the problem, but I can't revert the Setup, because the software has locked the radio buttons to do so.
I have not been able to connect to any of my sites on Filezilla (I'm a web developer), since this (irrevesible?) change took place.
Any assistance would be welcome ...
(BTW I have sent a complaint through to MTN and also posted a thread on the Filexilla forum)
 

Read other answers
RELEVANCY SCORE 47.6

Hi Guy

I don't know if you guys can help me I have an
Huawei WS323 UK (3-in-1 Router/Repeater/Client) when it is in Repeater mode I have a problem it's working fine at first but when my Wifi is off on my iPhone, Tablet etc.. When I turn my wifi on it keeps saying obtaining IP address then it says connection failed it tries to connect to my router while the wifi Repeater is on then what I do to resolve this I turn the wifi repeat on and off and that helps but I don't want to do that is there anyway I can fix this.
 

Read other answers
RELEVANCY SCORE 44.8

what HSDPA modem do you use in windows 7?

A:HSDPA Modem

Nokia N95 and N97, both working well, giving 3G always and 3.5G (HDSPA) when available.

Kari

Read other 2 answers
RELEVANCY SCORE 44.4

I was using MTNL 3 G HSDPA data card for broadband connectivity with windows 8 on my laptop. Now laptop is not detecting the datacard. I have tried uninstalling & reinstalling the card but it does not detect the data card. I have checked the data card on other laptop with windows 7 & found it working there. pl help

A:3 G HSDPA data card

I am facing the similar problem and was unable to find any solution in internet.

Read other 1 answers
RELEVANCY SCORE 44.4

Hi guys, i have a 3g laptop data plan with t-mobile and i need for my laptop to be able to listen on a specific port for connections from other machines (for a remote admin program).

Problem is obviously, the port forwarding must be done on T-mobiles side correct? What i want to know is, is there any way t-mobile can allow me to forward a port for my machine, or can give me access to do it myself (through means of vpn or anything else)???

Thanks in advance guys!

Stevee
 

A:Port forwarding on HSDPA 3g

Bump!
 

Read other 2 answers
RELEVANCY SCORE 43.6

Hello!

I have an XP with SP3 installed. I have a GlobeTrotter Option HSDPA modem, I've used it for a year now.
Suddenly, after a restart, Windows can't see the device as a network device, only the ZeroCD (install USB stick) part of it.
After each restart, Windows finds the drivers, each time installing the drivers, after what the GlobeTrotter software "can't see the device", so I cannot use it, cannot connect.
The modem works fine in other computers.
My machine has other USB devices working fine.

What can cause it? Something to do about Windows' USB handling?

Thanks!
Peter

A:USB vs. GlobeTrotter Option HSDPA modem

Nobody? Nothing? :-(

Read other 1 answers
RELEVANCY SCORE 43.6

Hi all,

Was just wondering if any of you guys are using the Dell Precision M2400. There's a slot at the battery compartment which fits a SIM card, plus it shows that it's got HSDPA capabilities on their site;

Dell Precision Mobile Workstations | Dell Malaysia

However,

I am unable to find the driver which is workable with Win 7 64 bit. It doesn't show much on their driver download page as well;

Drivers & Downloads

Would appreciate some idea on how to go about this!

A:Precision M2400 HSDPA Driver

Just downloaded a driver from Softpedia http://*******/82NwND Can't work either!

Is there a setting in the BIOS? I've updated it to version A17, and the under the Wireless Tab, the WWAN feature is also checked. Gah!

I can't seem to find the device under my device manager (Even if I show hidden devices)

Update - I installed the driver from SoftPedia, and it still doesn't work

Read other 1 answers
RELEVANCY SCORE 43.6

i have option icon225 with orange and have slow gprs connection speeds even though it tells me excelent signal when i change technology to 3g preferred it wont connect at all apart from once where i had hsdpa ecxellent signal and super fast speeds for one hour then had to go back to gprs! does anyone know how i can improve signal strength or get a faster connection is there any sort of compatible signal bootser ????

Read other answers
RELEVANCY SCORE 43.6

Hello.

I'm in a corner. I bought DealExtreme: $34.10 7.2M HSDPA 3G USB 2.0 Wireless Modem Adapter with TF Card Slot - Black + White this modem, hoping, that It'll run on my seven x64. But it doesn't

All i found out is:

VID//PID - 05c6//0015

It's based on qualcomm 6280 chipset.

It has software called: Global Mobile Connect

It has something to do with Global Wireless, but on their site I found nothing

Some people claim, that drivers embedded into the drive work for them on their x64 systems

The app given with it looks like Acer's app

It's not a pc related problem - tried other seven x64 and vista x64 - same result.

If anyone has any info - please help.

A:Need driver for noname HSDPA modem

  
Quote: Originally Posted by truskava


Hello.

I'm in a corner. I bought DealExtreme: $34.10 7.2M HSDPA 3G USB 2.0 Wireless Modem Adapter with TF Card Slot - Black + White this modem, hoping, that It'll run on my seven x64. But it doesn't

All i found out is:

VID//PID - 05c6//0015

It's based on qualcomm 6280 chipset.

It has software called: Global Mobile Connect

It has something to do with Global Wireless, but on their site I found nothing

Some people claim, that drivers embedded into the drive work for them on their x64 systems

The app given with it looks like Acer's app

It's not a pc related problem - tried other seven x64 and vista x64 - same result.

If anyone has any info - please help.


You can use vista drivers if you install them in compatibility mode.

to do that right click the installer>properties>compatibility>chose OS

Read other 9 answers
RELEVANCY SCORE 43.6

I've got a Motorola phone which I battled with for about a month to get an internet connection on my Vista Business 32bit notebook.
I looked for different drivers etc, but no luck.
So eventually I got a Huawei E220 USB modem and am having exactly the same problem, even though it is definitely Vista compatible.

The problem seems to be that my machine just won't make that final step in the dial-up process. Where it says, modems connecting, it just hangs. I have a friend with exactly the same notebook, usb modem, OS and service provider and his machine connects fine. We even tested my modem on his machine and it's fine.

So the problem seems to be a setting that got messed up somewhere in my OS. Any ideas?
 

A:Problems with dial-up connections (3G/HSDPA)

Hi,

I had this exact same problem and finally solved it... Took ages and was so simple I feel ab it stupid now. Have just signed up so hopefully no one else struggles like me.

Anyway, in the list of dial up connections you have, go to "Advanced" and untick "operator assisted dialling"

Try connecting now...

Hope that helps
 

Read other 1 answers
RELEVANCY SCORE 43.6

Anyone got this working in Windows 7?

A:Samsung SGH-Z800 HSDPA Modem

Help, help... now I can't use my Windows 7 fully coz I don't have Internet access.

Read other 8 answers
RELEVANCY SCORE 43.2

Hey guys,
Another guy and I have been struggling with this for the past few days: We give WYSE laptops out to our users who need a machine when they go offsite. Normally this works all well and good; we set them up with a PCMCIA wireless data card so they can connect to the Citrix server here and access everything they need.

Well, we're having problems with our AT&T data cards. More specifically, the connection manager software. I've tried everything and it simply will not install - I've given up on that at this point.

That being said, is there any way in Windows XP to add a HSDPA modem as a dial-up connection in the Network Connections dialog? It just doesn't seem to want to take
 

Read other answers
RELEVANCY SCORE 43.2

Is there anybody use the 3g hsdpa router to get the internet via wireless?
they said just need a sim card to work with the hsdpa router.
Link is http://www.szelins.com/
 

A:Solved: Wireless 3G HSDPA Router for internet

Read other 16 answers
RELEVANCY SCORE 42.8

Hello,

This is my first time when I post here, hope I will give u the info u need to help me.

Affected item:

-Nokia E71 (a modern HSDPA-capable 3G UMTS mobile phone) - self-powered, connected via USB

Symptoms:

After having successfully established an Internet connection, any amount of serious downstream load will result in

* stop of downstream TCP/IP
* the connection "hanging" (which materializes in TCP/IP disconnects due to timeouts later on)

If I try only to open pages, not a serious downstream the connection is ok.

Affected system:

* Windows 7 (64bits) Professional
* Asus M50SA
Note:

If I do the same thing on a Windows XP works fine
If I connect via the Standard Modem over Bluetooth link works again fine(in Windows 7)
I have installed the latest drivers for the usb cable, and I have the Windows 7 system upgraded

Please help me.

A:High-speed mobile Internet (HSDPA via USB) unusable due

up.

Read other 7 answers
RELEVANCY SCORE 42.8

hi this is the first time im in sevenfoum

i want to share HSDP internet connection win7 to winxp

i tried some solutions but it dsnt work please help me

A:how to share HSDPA internet connection win7 to winxp

HSDPA connection sharing from WM6 phones :: TweakTown USA Edition

Read other 1 answers
RELEVANCY SCORE 42

Hi, some people are reporting, that they can receive a GPS-signal with their Dell 5520 mobile broadband card.Actually a GPS-Button was shown in a former software version of the Dell Mobile Broadband Card Utility. In the specifications for the 5520 (Dell) and EU870D (Novatel) is no precise answer to this question. Does anyone definitely know if there is GPS support by the 5520 card? If yes, why GPS isn´t supported by the newest Dell software for the 5520 card? BTW: Anyone got the firmware upgrade files for supporting HSDPA up to 7,2 Mb/s yet?

A:Does the Dell WWAN 5520 HSDPA Minicard (Novatel EU870D) support GPS?

Answering by my self: GPS works fine with the Dell 5520. It needs just a registry hack...

Read other 5 answers
RELEVANCY SCORE 42

Hi all,I have issues getting mobile (3/4g) broadband to work with my new T470 Thinkpad. In Ubuntu, the Fibocom Adapter is only detected as a generic MBIM adapter, and although Network Manager (and it's applet) display my network provider, the connection is not established, and the system process mbim-proxy is hanging at 100% CPU. This issue has been reported here (but seems to remain unsolved ?) : https://www.spinics.net/lists/linux-usb/msg158286.html Did anyone get this to work?Best whishes and thanks for any hints!

Read other answers
RELEVANCY SCORE 41.6

New Gateway MX6442 Notebook w/wireless networking and, also, Dell Dimension 2400 Desktop w/external DSL broadband connection, laptop runs WinXP Pro, desktop runs Win XP Home. Can they share the internet connection or not? Can they share anti-virus software from Norton? I need some feedback, thanks.

 

A:Wireless laptop & Broadband Desktop-share Broadband connection?

Read other 14 answers
RELEVANCY SCORE 41.2

Just wondering if you could help me! I am thinking about purchasing a Linksys Wireless-G Broadband Router, and i was just wondering if a tiscali broadband modem (a sagem one) would have the correct cable to connect it to the back of the router. PLEASE HELP ME!!! LOL
thanx
Alo
 

A:Linksys Wireless-G Broadband Router and Tiscali Broadband

If you have a model number, we could probably help. Do you know if the modem is USB or Ethernet? USB is not compatible with a broadband router, Ethernet is compatible.
 

Read other 1 answers
RELEVANCY SCORE 40.4

I have just got my aol broadband silver usb modem i have followed the installation disc to the letter i have two new icons near the clock bottom right one has two arrows the moden is a bt voyage 105 usb adls.
I have been onto aol tec team they thorght that they was a conflict with my zone alert and my avg antivirus software so i was told to deactivate all my icons bottom right which i did did'nt help we also tried on the start up to see if the modem had been found it had but it still would'nt work.
I also moved all the filter around to see if i had a faulty one.
do you have any new things i could try.
 

A:aol broadband problem

"do you have any new things i could try."

Punctuation: The use of standardized marks in written material to separate structural units and clarify meaning.

Unless you are able to clarify what you have and the problem(s) encountered it is doubtful we can help. AOL is a big enough problem all by itself.
 

Read other 2 answers
RELEVANCY SCORE 40.4

I have been looking at a pc running win 98se connected to the internet via a usb modem and a broadband connection (Orange) The problem is that it happily connects to the net and will open some pages but not all, if you open google it will search on any subject in fractions of a second but if you go to open sites it is very hit and miss whether they open. If you type an address into the address bar it won't open the site.
I put a payg dial up connection on the pc and any site will open without a problem as it should do.
I have deleted the broadband software and reloaded it without any improvement. The fact it all works OK with a dial up connection suggests that there is not much at fault with IE6 or that there may be virus or spyware problem, I ran a AVG scan and found nothing.
The only problems I could find with the machine are that the hard drive is over 90% full, it is only a 810MB after all. I deleted all cookies and temporary files.
At the moment I cannot think of anything else to try so have turned to you guys for help.

A:Broadband problem

I finally got the problem sorted by running DRTCP and changing the TCP receive window to 55600 and the MTU to 1430.

Read other 1 answers
RELEVANCY SCORE 40.4

Hello All
Recently my Internet has been going off for it seems no reason, i have a Bt Hub, every now and then internet goes off and sign comes on the screen say your Hub is not connected to the Internet, it then a says a cable in not connected, when i check the cables they are all ok , then a couple of minutes later everyting is back to normal, also sometimes my msn dosent work and it say it is unavailable at the moment,
could it be this is BT messing around with there servers?

Thanks
Allan

A:Broadband problem

Welcome Allan

Of course it could be the servers, but it could be a host of other things.
Can you connect your computer via cable to see if the problem continues?
Can you tell if all computers in your home have the same problem at the same time?
Can you ask a friend using the same servers if he too has a problem?
Did you call the company?
Finally go to search and type event viewer
In event viewer look for errors that may explain your problem
I wish you luck

Read other 8 answers
RELEVANCY SCORE 40.4

Can you help. I recently signed up for the 'sky by broadband' service but when i try to run it, it comes up with an error screen saying 'application exception'. I have no idea what is causing this and wondered if anyone here had come across the issue?

I have contacted sky but they said to contact microsoft but have not heard anything back yet and just wondered if you guys could help.

Thanks
 

A:sky by broadband problem

Read other 8 answers
RELEVANCY SCORE 40.4

Hi

I am asking for a friend of mine who is having problems today logging on to the internet using Tiscali Broadband.

She can dial up, which can be very slow, but when she is connected, she cannot view any pages or view her e-mail.

Page cannot be found.

I have told her to switch off and go back later just in case the network is busy. Still the same.

How about if we uninstall the modem and re-install it again?

Could there be a problem with IE 6?
She has a lot a valuable data on her system, and even though she has made a back up on disc, I don't want to suggest something that will make things worse for her.

Any suggestions please.
 

Read other answers
RELEVANCY SCORE 40.4

This happened with my old Win 98 machine too, and now my new XP computer.

Lately when I try to click a site, it'll come up with a 'Page cannot be displayed' message after a few seconds. I sifted through a troubleshooter on the machine and found I can 'repair' the connection (which usually fixes the problem), but it's getting annoying having to do this every few minutes when the sites don't come up. My broadband ISP insists the connection is flawless. Resetting the cable modem doesn't help.
 

A:Broadband problem

Read other 14 answers