Over 1 million tech questions and answers.

Lenovo Y700 Subwoofer not playing.

Q: Lenovo Y700 Subwoofer not playing.

Hi, community. i've just bought a Lenovo y700 and it is only a day old. I was playing music and noticed that the subwoofer doesn't seem to play anything. To prove this. I went to realtek properties and disabled the front speakers leaving the subwoofer on 100 and turned on realtek audio up to 100. When I replayed music, there was no sound at all. I've seen another thread of this problem with the Y700, but there was no solution. I've tried installing the realtek audio driver on the support page for the Y700, but that didn't do anything.Any suggestions?Thank you for any assistance.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Lenovo Y700 Subwoofer not playing.

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 84

Please helpmy lenovo y700 Subwoofer not working but speakers are working fine, laptop is just 2 months old and running on windows 10.Recently i downloaded realtek driver for windows 10 from lenovo official site.Please help. 

A:lenovo y700 Subwoofer not working

Are you sure it's not working?   I thought the same when i bought mine new, but i was wrong.   It's only a 3watt sub so its barely noticable in my opinion. There is an area where you can control the volume level of the 2 speakers and the sub.  Make sure those are both up.  Speaker Properties-->Levels

Read other 2 answers
RELEVANCY SCORE 83.2

Hello,I'm using Ubuntu 16.10 and couldn't get subwoofer to work. With Windows 10 everything works fine. I read related threats, tried everything (mostly Y50 solutions) but still no success.Thanks 

Read other answers
RELEVANCY SCORE 68.4

hello guys ...i bought lenovo y700 2 months ago ... and since one month of playing games .. i'm having a problemevery game i play freez for one or 2 seconds every couple of minutes .. and the fps drop and jump back to normali wonder if this hardware or software problem ..especially when i play league of legens the fps from around 200 to 100 or sometimes less and sometimes the screen freez for one or tow seconeds ..or when i play tera i play one medium-low setting it should be stable 80 fps .. but some times i play with 40 fps and lagsand same times fps 80 and everything is ok ... my laptop specification :intel 6300 HQ960M (2gb)8gb ram1TB hard drive and 256 ssd (added tow weaks after i bought the laptop ) 

Read other answers
RELEVANCY SCORE 68.4

This problem has happened twice already in a span of about two weeks. I was playing Dota 2 when suddenly the whole screen freezes. The strange part was that my cursor was still working, but nothing was responding when I clicked. I tried the Ctrl+Alt+Delete to get to my task manager, however it send me to a black screen. The cursor still changes to that hand with the pointer finger up when I place it near the region where the options are supposed to be. I clicked the last one which I believe is the task manager option, and then it sends me back to the game with the game cursor but this time with a black screen.  I really want this problem fixed  

A:Lenovo Y700 freezes while playing game

Problem (most probable) - Your Display drivers are crashing.
 
This problem is quite common in PC games and few tips to avoid this are -
 
1) Install a Stable GPU driver. Hint - The latest drivers are usually not the most stable ones.
2) Always perform a Clean installation for the GPU drivers.
NVIDIA already gives an option for a CLEAN INSTALL. If you have AMD, unistall everything related to AMD/Catalyst Control Center and then install the stable drivers.
3) Reduce the graphics quality of the game, sometimes running at max or too high graphics can cause crashes.
4) Keep a check on CPU and GPU heat. If your GPU is heating up too much, it will freeze and crash.  You can use CPU HWMonitor or GPU-z to monitor the stats.
 
Let me know and I can provide details on some of those topics. Thanks.
(I am planning to create a video on this, so hopefully in 2-3 weeks I should have something. You can follow me on youtube if you want - Rockykoston).

Read other 1 answers
RELEVANCY SCORE 67.6

Every time I load up a game I can always hear a static noise through my headset. Can anyone help me solve this problem? It is a brand new gaming computer.

Read other answers
RELEVANCY SCORE 67.6

Firstly, i want to say that i've seen many topics related to this problem on forums , but didn't find the solution.The keyboard randombly freezes when playing, problem didn't occur while browsing or doing random stuff.In order to make it work again, it requires to push the power button for restarting PC, because after restarting it through START/POWER/RESTART i get that BIOS or whatever it's called table about starting in safe mode, but i can't click on it because keyboard still doesn't work. I've tried updating KB drivers, but it says it's up to date, tried unistalling them on safe mode.WIN 10

Read other answers
RELEVANCY SCORE 67.6

Every time I load up a game I can always hear a static noise through my headset. Can anyone help me solve this problem? It is a brand new gaming computer.

A:Help! Lenovo Y700 Static noise when playing games ...

Hi there, Baracka        -
 
Thank you for writing in to the Lenovo Forum - happy to have you here today.
 
I might also suggest checking with headphones to see if the sound operates normally with headphones.  If not, then it is likely the driver, or the audio chip (but more likely the drivers).
 
If it works fine with headphones, but not speakers, then maybe there is a pinched wire shorting out the speakers.
In that case, I would contact service - they should be able to fix it and would be able to identify what the problem turned out to be.  If it is just one or two random cases, then perhaps exchange makes sense.  
 
Update us how it goes.
 
 
 
 
Regards,
 
Tap that Kudos button if I helped  If you find a post helpful and it answers your question, please mark it as an "Accepted

Read other 2 answers
RELEVANCY SCORE 67.6

Hi Guys, Anyone knows why Lenovo Y700 hang/freeze in the middle of the game/before start of the game? I just received the new laptop 4days ago.Based from the event log, this is due to the SensorDataService. Anyone knows how to fix this? Ive encounter the hang/freeze 4x already and you cant do anything but to press the power button to turn it off/on. Below are the errors ived encounter based on the event log:1.)The description for Event ID 0 from source SensorDataService cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.If the event originated on another computer, the display information had to be saved with the event.The following information was included with the event:failed to create config file 2.)Faulting application name: SensorDataService.exe, version: 10.0.10586.0, time stamp: 0x5632d3b5Faulting module name: ntdll.dll, version: 10.0.10586.0, time stamp: 0x5632d193Exception code: 0xc0000374Fault offset: 0x00000000000edfacFaulting process id: 0x226cFaulting application start time: 0x01d15f9b15b44709Faulting application path: C:\Windows\System32\SensorDataService.exeFaulting module path: C:\Windows\SYSTEM32\ntdll.dllReport Id: 693cc6e5-9017-4a21-b76a-bfa9970c462cFaulting package full name:Faulting package-relative application ID: 

A:Lenovo Y700 hang/Freeze when playing games

Seems like this is a windows file and the reasons could be as wide as corrupt registry entry to a corrupt windows installation.
 
Usually to check for windows errors, click on start then open CMD with admin rights
Type scannow /f
See if any error pop up
 
Since its a new laptop, you can try to Reset the PC to factory settings and install softwares carefully. Its possible the some software corrupted this file.
To Reset the PC (Note - This will delete all personal data) -
1) Shutdown laptop.
2) Press One key recovery button
3) Select (Advanced options) Troubleshoot > Reset this PC
 

Read other 3 answers
RELEVANCY SCORE 67.6

Every time I load up a game I can always hear a static noise through my headset. Can anyone help me solve this problem? It is a brand new gaming computer.

Read other answers
RELEVANCY SCORE 66.8

My R9 M375 in my lenovo y700 laptop seems to have a problem, while in game and under load, the GPU keeps going from 820mhz to 1005mhz, this manifests as stutter in games and annoys me quite a lot. Here is a picture of gpu-z while playing a game.And also why does the gpu usage vary that much under the same loadIt is supposed to stay at a 1005 mhz at all tims under a game.

Read other answers
RELEVANCY SCORE 66.8

When I first had this problem it would only freeze once a day. Now it happens everytime I try to play a game. I have seen some other posts on this forum to try to fix my problem but I still haven't found a fix. I have reinstalled windows, moved some games to my ssd, updated BIOS, updated graphics card drivers / downgrade drivers, etc and the problem continues to happpen. This it what actually happens: Im like 1 min into the game and then all of a sudden the whole laptop freezes and the audio from the game keeps on repeating. The laptop doesn't let me alt + tab, alt + F4, the mouse and keyboard doesn't work at all, I'm forced to do a force shut down. This problem only happens when I'm using the AMD grahics. If I play a game on the intel graphics it won't freeze but the game is barley even playable.I really want this problem fixed!  Please help me.

Read other answers
RELEVANCY SCORE 66.8

Hello, I've bought a Lenovo y700 ideapad 15isk 3 days ago with Windows 10. The problem is, when I'm "playing" for example CS GO,  or Hearthstone my ping is jumping from 40-50 to 1700 or even 1900 almost instantly and the game is unplayable. The weird thing is when I'm surfing the internet the ping is normal (25-30). I've tried almost everything to fix it, from changing Windows options (turning off P2P, and all the stuff that might have influence on the ping) to changing options in my network card which is Intel(R) Dual Band Wireless-AC 8260. Have you got any ideas what can I do with it? Sorry for the grammar mistakes I might have done, but I'm not native english speaker.I'll apriciate every kind of help from you guys.Hoping for fast responds 

Read other answers
RELEVANCY SCORE 64.8

Hello i own a Lenovo Ideapad Y700 15ACZ for 3 weeks now.  But the subwoofer is definitly not working. Since it came out of the factory it did not work.I reinstalled drivers from lenovo support page and have Dolby installed and latest Realtek drivers. Is this a harware fault? or is it something else?I can also see in sound->playback devices->speakers (realtek high definition device)  an internal subwoofer slider. This has 0% impact when set to zero or fully enabled. ?? Can someone help me please? (In dolby i can't change anything only an equalizer.  

Read other answers
RELEVANCY SCORE 64

I have problems with the audio on this laptop.Sometimes the speakers stop working and the sound comes only from subwoofer. After restart the problem will be gone but it will happen again after some time.Anyone faced this problem on this laptop. I'm using the latest drivers from Realtek. Regards,

Read other answers
RELEVANCY SCORE 59.6

Hi Lenovo and everyone, I have two issues with the sound of my Y700-15ISK:I.When any Realtek driver is installed that includes support for the subwoofer, a high pass filter is applied on the main stereo speakers, making sound poorer and more mono-like, especially with enhanced bass using an equalizer.(High pass filter removes low bass frequencies from the main stereo speakers.)(When the default Microsoft driver is installed that does not have subwoofer support, no high pass filter is applied on the main stereo speakers.)Is there a way to disable the high pass filter? I would like bass to come from the main stereo speakers as well. I see no such option on any of the available GUIs, is there such an option from a Command Line Interface?If there is no such option currently, could you put this option in a subsequent driver release, or simply remove the high pass filter from the driver?If you do not have the resources to do so, could you enable us to modify the driver source code and create a custom driver without high pass filter? I am sure the community would love the enhanced music coming from this and similar laptops using the updated driver.(Win 10 or Win7) II.Only on Win7:Subwoofer is out of sync with the main stereo speakers resulting in echo.Happens using Lenovo's Win7 64-bit, Win10 64-bit, and Realtek's generic driver as well. Could you guys fix this? Does anyone have a solution for these? Thanks,Andras

Read other answers
RELEVANCY SCORE 57.2

Hello. I've posted this on a couple different message boards to try to get some help and so far I haven't gotten any replies. Hopefully you guys can help. Here we go:

HP Pavilion DV7 1183cl, Windows 7 x32, Sound only playing out of subwoofer:

Yesterday (5/13/2011), Windows told me I needed to install some critical updates. I installed them and restarted. When I restarted, I noticed that the mute button on my touchbar was red and wouldn't turn back to the on color.

I logged into Windows and tried playing some Youtube videos and stuff to see if the sound was working. It turns out it was, but the sound was only coming out of the subwoofer on the bottom of the laptop and sounded TERRIBLE. When I plug in my headphones it sounds fine except the volume doesn't go as loud as it did before. Pressing the mute button does mute the sound, but it still stays red no matter what.

So I tried resotring my system back to a point when the speakers were working to see if it was a hardware problem, and it turns out it's not. When I restore to an earlier point, the speakers work fine. The problem, however, is for some stupid reason I can't login at the restore point. I just know the speakers work because the error sound comes out of the Altec Lansings on the front, and the mute button actually changes colors.

I've spent the last 3 hours trying everything I can think of. I've downloaded new IDT High Def Audio Drivers, I've uninstilled them in hard... Read more

Read other answers
RELEVANCY SCORE 57.2

The bass will not play in my external subwoofer that is connected to the sound bar I have. The bass will play for about 2 seconds then it will automatically stop playing as powerful. This is the second set of speakers that has done this on this computer so I know its the computer. The speakers play fine while connected to my other computer. 

A:Bass not playing in external subwoofer

Hello @GTFilms, Welcome to the HP Forums, I hope you enjoy your experience! To help you get the most out of the HP Forums, I would like to direct your attention to the HP Forums Guide First Time Here? Learn How to Post and More. I read your post about the sound issue, and wanted to assist you! To start, can you provide me with the Product Number of the notebook?  Here is a link you can use that will help you find your Model and Product Number:How Do I Find My Model Number or Product Number? In the meantime, try reviewing the following document, and let me know how it goes:HP Notebook PCs - No Sound or Distorted Sound from Speakers (Windows 10) Please let me know if this information helps you resolve the issue by marking this post as "Accept as Solution", this will help others easily find the information they may be looking for.  Also, clicking the Thumbs up below is a great way to say thanks! Have a great day!

Read other 1 answers
RELEVANCY SCORE 57.2

Hello, I own a HP Pavilion DV7 1183cl laptop with the following specs:

Windows 7 32-bit Home Premium
Intel Core 2 Duo 2GHz
2GB RAM
Radeon 9800M GT w/512MB

I've recently run into this problem:

Yesterday (5/13/2011), Windows told me I needed to install some critical updates. I installed them and restarted. When I restarted, I noticed that the mute button on my touchbar was red and wouldn't turn back to the on color.

I logged into Windows and tried playing some Youtube videos and stuff to see if the sound was working. It turns out it was, but the sound was only coming out of the subwoofer on the bottom of the laptop and sounded TERRIBLE. When I plug in my headphones it sounds fine except the volume doesn't go as loud as it did before. Pressing the mute button does mute the sound, but it still stays red no matter what.

So I tried resotring my system back to a point when the speakers were working to see if it was a hardware problem, and it turns out it's not. When I restore to an earlier point, the speakers work fine. The problem, however, is for some stupid reason I can't login at the restore point. I just know the speakers work because the error sound comes out of the Altec Lansings on the front, and the mute button actually changes colors.

I've spent the last 3 hours trying everything I can think of. I've downloaded new IDT High Def Audio Drivers, I've uninstilled them in hardware manager and let it reinstall itself, messed with every setting I can think... Read more

A:Sound only playing out of laptop Subwoofer

Try updating IDT codec from HP site along with other updates, such as HP buttons -

http://h10025.www1.hp.com/ewfrf/wc/s...roduct=3802977

Regards. . .

jcgriff2

`

Read other 3 answers
RELEVANCY SCORE 56.8

Hi there, So I recently had to get my Harddrive replaced, and OS (Windows 7 Home Premium) reinstalled through a company. However on return of the laptop, my sound and other things were messed up.  (Dell XPS L502X)- WavesMaxx Buttons not working/ no MaxxAudio- Sound appears to only come out of the central subwoofer, despite not failing any hardware tests. Its almost like the L n R treble speakers are being ignored. Something is majorly unbalanced. - Fn Keyboard Functions not working. -  e.g I cant turn the Wifi  on/off or lock my touchpad. Given the company (caused a huge faff with a ton of screw ups on their part to even get my laptop back I really don't want to take it back to them) I decided to try and fix some things myself. - Used the utilities disk to reinstall Quickset64 which now means that the Waves Button Now works to bring up MaxxAudio, but the speakers still aren't working and the EQ sliders don't change anything. - Tested using Dells 32 bit hardware diagnosis, and no errors, but the LnR still seems to be coming out of the Subwoofer located in the centre during the test play. - Deleted and reinstall all the realtek drivers from both the utilities disk, AND the Dell website. And basically I still haven't manage to fix the problem. - Headphones output  has always worked completely fine. These issues did not exist before the OS reinstall, so I thought it was drivers, but now I really have... Read more

A:Dell XPS L502X sound only playing through Subwoofer

Offshot1stnot that you'd even need to take the speakers out to change the harddrive... 
True, but do have to remove the palm rest assembly. It could be that they didn't know how to get to the hard drive and took the whole thing apart.
Offshot1stI'm at a loss as to what to test next, without literally taking the whole laptop apart physically and checking the speakers haven't been plugged in wrong
That's what you would have to do if you want to fix it yourself and don't want to take it somewhere to be worked on. You can download the XPS L502x Service Manual which has clear instructions for disassembly.
Offshot1stTested using Dells 32 bit hardware diagnosis, and no errors, but the LnR still seems to be coming out of the Subwoofer located in the centre during the test play. 
The audio part is interactive. If you don't hear the music coming through the speakers during the test, then that is the error. If it were a software problem that you could fix with drivers etc., you would hear audio as expected during the test.

Read other 1 answers
RELEVANCY SCORE 56.4

I have owned my Lenovo Y50-70 sine Windows 10 initially came out and was rocking Win 8.1.The computer ran smoothly and sounded great. Around 1-2 mounts after release of Win 10 I upgraded it with good expectations. Almost everything was working but I noticed a lack in bass. Since i knew the pc had a internal subwoofer i tried as an easy fix at that time and changed the sound level for the main speakers on the laptop to favor the sub.Skip to current day and i have experienced a lot of issues with the sound lately. Under some troubleshooting, i discovered that the internal subwoofer didn't even do anything, for all these years... Trying to find a fix was slim to none since there are no fixes as i have found yet.I know it worked on Windows 8.1 and have tried many fixes lately from disabling, updating, uninstalling and reinstalling the audio driver.The laptop is using Realtek and have Dolby Digital Plus.Thanks in advance.Specs:i7 4710HQGTX 860m 4gb16gb RAM4K Screen1000gb HDD(Additional audio problems...)1. When I?m using the 3.5mm headset port on the laptop, only sound can be played through it.When i try connecting a microphone, it prefers to use the laptops microphone. I have tried with an adapter to split audio and microphone, but still no success (Did work before). It's like there's no connected microphone when i try plugging it in. It works with USB sound cards, but why should it just stop working?2. Every time a sound is played, the laptop speakers make a popping sound. (Ju... Read more

Read other answers
RELEVANCY SCORE 56

HEY guys i m back with another fix for not only Lenovo Y700-15ACZ (( AMD )) but also for the Lenovo Y700-15ISK (( INTEL )). This method is to fix the HEATING problem in both Lenovo Y700 model  I m the same guy who discovered the throttling fix for Lenovo Y700-15-ACZ pls refer to the following link if u are having problem with the throttling of AMD FX-8800p LINK==>> https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/ideapad-y700-15ACZ-throttle-FIX-I-GOT-THE-SOLUT...   ***********************NEW FIX 2-7-2016********************* Now i came across a new problem of heating on the right side of the laptop which u will see in the pic with blue hilighted area How to Fix the issue==>> 1. remove the black cotton filter cloth located under the hood when you open the back cover (( see pic with red      highlited area. Doing tjis will solve your 50% problem of throttling 2. Heat portion?black cloth location?  How To Fix**********   1. locate the two fans and run any heavy game or some program for sometime with the lid open you will see that the region in the middle of the FAN and the EXHAUST is having a gap and air comes out of it (( feel it with your hands)) 2. its an absolute design flaw by LENOVO 3. Now take a PVC tape or any take that can hold a lot of heat as we are going to seal the gap with it. 4.PVC tape horizontal?PVC tape vertical?PVC tape HDR... Read more

Read other answers
RELEVANCY SCORE 56

So, here's my issue. I have Creative Inspire 5.1 Digital 5500 speakers. I originally had them connected to my computer via a single line. So, I took the inputs from the speakers' console and directly connected everything to my computer. Now, I have surround sound (Wahoo!). But, the subwoofer only works when I'm configuring through the Control Panel. But, when I play music, I get zero sound from it.

Also, I have to set the properties in Sound to 7.1 to get all 5 speakers working. And the sub still works when running the test in 7.1 too. I've gone through every program that I can find on my computer that relates to sound and have set everything to 5.1 for now. I don't understand why I don't have sound from my subwoofer.

A:Subwoofer plays when configuring sound, but not when playing music.

Hi ruste84,

Since the speakers are producing 'surround sound' while configuration, it appears that the 'audio track' that you are trying to listen to is a standard '2 channel audio file'. You may try a digitally encoded 'surround sound audio' (a retail DVD with known 5.1 audio) to check if the 'speakers' work as desired.

If the issue persists, please confirm that the physical connections of the 'speakers' are setup properly. For reference, you may want to have a look at the recommended 'setup' for the motherboard installed 'ASUS Crosshair IV Formula'.
Also use the 'X-Fi CMSS-3D Panel' to configure 3D virtual surround effects. (Reference image below)
Hope this helps. Do reply with the findings.

Read other 5 answers
RELEVANCY SCORE 55.6

Please help me to get the internal subwoofer (y50 70 ) 4 k display variant 

A:Where i can get internal subwoofer for my lenovo Y50 70 (20378)

Hi Ansarmn,
 
Welcome to Lenovo Community! And happy to have you here.
 
As I understand that you have query regarding internal subwoofer for your Y50-70
May this is the FRU - 04X5442 which you are looking for.
 
I hope the above information helped you.
Please feel free to post in Lenovo Community Forums if you have any further queries!
 Regards,Prabhansh_______________________________________________Tap that Kudos button if I helped.If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Read other 1 answers
RELEVANCY SCORE 54

I have the lenovo 15-isk and I was wondering if the lenovo nerve sense is available for my computer.Also my vents make a lot noise when they start up and when they stoped, any help?

Read other answers
RELEVANCY SCORE 54

I have the lenovo 15-isk and I was wondering if the lenovo nerve sense is available for my computer.Also my vents make a lot noise when they start up and when they stoped, any help?

Read other answers
RELEVANCY SCORE 53.2

Hello.I just buy Lenovo y700. After 3 days of use I have a problem with red light from keyboard. Each time when I turn on laptop e little portion from keyboard (space bar, M,N,K,L,I keys) start to blink. I made a video with issue to see what happend. After 4-5 minute light remain at full brightness.https://youtu.be/FoqEe4pzBnwFor future can be a big problem? , I should ask for repairing ? Or maybe I can solve by myself. Another think. I want to control my fans, battery mode, and other settings, I try to download from lenovo software Quick Optimizer Windows 10, Lenovo Utility for windows 10, and no software are working, First I thought my windows it s broken, do fresh install windows 10 PRO, try to install there software but no solution. I install software, no shortcut its created on desktop, if I search for program in Program Files, and try to run .exe, this is not appear, it s like a fake link, nothing run on my desktop. Try to run in admin mode and nothing, try to reinstall and nothing, whatever I do these program are not working. I had lenovo z51-70 and I use with succes software from lenovo to clean fans, to put battery in conservativ mode. And I have same windows kit. With lenovo y700 no software it s working on this machine. Sorry for my bad english, if someone need more information, ask me.Thanks in advance for help.

Read other answers
RELEVANCY SCORE 49.2

I have owned my Y700 since around July, and have had a mostly positive experience with it. However, while playing some games, I am met with a diagonal line from the top left to bottom right corners of the screen that behaves like screen tearing. I have made several attempts to eliminate this issue myself, but have had limited or no success depending on the game being played. At the time of writing, the biggest offenders for me are Minecraft and Starbound. I have tried playing both games with Vsync enabled and disabled, and I have ensured that they are utilizing my 960m GPU through the Nvidia Control Panel. I have enclosed a screenshot of the issue from the game Naruto Shippuden: Ultimate Ninja Storm 3 Full Burst. If you have any feedback that might be helpful, please let me know. Thank you. 


























234670_screenshots_20161124113334_1.jpg ?113 KB

Read other answers
RELEVANCY SCORE 49.2
RELEVANCY SCORE 49.2

if someone else asked that already i am sorry i couldn't find it.i have a Y700-15ISK 80NV and i am just curious about how much ram can i put in it.in almost every site i see 16gb is the max but that doesn't seem right. the cpu supports up to 64 gb so thats not problem.and ddr4 can be found 16gb per stick so on most models that has 2 slots. it means 32gb.which leads me to the strangest thing. by specs of all y700 (and mine) it has only 2 slots of ram.but according to the task manager and cpu z (program) i have 4 slots! which means 64gb of ram!!what is going on??   

A:lenovo y700 max ram

Which Y700 is this?
 
 
Pretty much it looks like that all Y700 models support Upto 16GB RAM.
http://shop.lenovo.com/us/en/laptops/ideapad/y700-series/y700-15-inch/
 
The hardware maintenance manual also says about 8GB per slot and there are only 2 slots (Pg 78) -
https://download.lenovo.com/consumer/mobiles_pub/ideapad_y700-15_17isk_15acz_touch-15isk_hmm_201510....
 
Anyways, for gaming you dont need more than 8gb of RAM, atleast not yet. I am playing Witcher 3 on Ultra settings with ONLY 8gb of RAM.
 
 

Read other 2 answers
RELEVANCY SCORE 49.2

Dear all,Recently I had purchased a Lenovo Ideapad 700 without OS.Despite of the the computer doesn't have an OS, when I turn on the computer, It only displays a black screen. I didn't know what to do with this thing, until I move the lid, simply to adjust, when the Lenovo logo appears and started up.I wonder, why when I turn on the computer I have to move the lid, to the computer starts.... Also, when I on Windows 10 and need to restart, to apply the updates, I have to repeat the same operation, move the lid, to able the computer to start... This thing is making me crazy!!! I have never see this issue...Anybody could help me?Thanks in advance

Read other answers
RELEVANCY SCORE 48.4
RELEVANCY SCORE 48.4

I can control speed of fans on Lenovo Y700-15ISK ?

Read other answers
RELEVANCY SCORE 48.4

I asked this question on a solved thread, so I wasn't sure if it would ever get answered. Anyway, I bought a Lenovo Y700(model 80NW000PUS), but the 1TB WD blue slim 5400rpm didn't sound too sexy for me. I'm a power user(gaming, AutoCAD, misc.media) so I ordered a 1TB WD Black 7200rpm(It wasn't slim, but it still fit-maybe that was the problem?) and the machine didn't read it at all (the disk manager, nor the BIOS would pick it up), but worked when I switched back to the WD Blue that came with it. I figured the HDD was DOA, so I called Lenovo just to be sure and they told me that the laptop didn't support HDD beyond 1TB 5400rpm. They suggested if I wanted more performance, I could go with an SSHD so long it was still 5400rpm, which I don't believe is worth the trouble. So, I want to know my options, because I can't imagine why a GAMING laptop would not support 7200rpm. I already have an 128GB SSD in the M.2 slot that I boot from. So, basically should I just suck it up and deal with the HDD that it shipped with, or has someone had success with a 7200rpm HDD. If so, is the performance worth the upgrade? Or is an SSHD at 5400rpm worth it? I'm trying to stay at 1TB, so SSDs are out(expensive! Plus, the laptop doesn't support it). Thanks!

Read other answers
RELEVANCY SCORE 48.4

hello. is it possible to connect a razor external gpu on a lenovo y700?

Read other answers
RELEVANCY SCORE 48.4

helloi have little problem with my Lenovo Y700 i  Want to rest the laptop from novo button and I am afried if I restored the system it will delete my data from the HDD + the SSD so is this restore action delete the Data from the HDD or SSD only ?


























ht077084.jpg ?90 KB

Read other answers
RELEVANCY SCORE 48.4
RELEVANCY SCORE 48.4

Lenovo Y700 supports M.2 slot SSD. You can use HDD together with SSD

Read other answers