Over 1 million tech questions and answers.

Imaging issues and BIOS settings

Q: Imaging issues and BIOS settings

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Imaging issues and BIOS settings

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 88.4

Currently we are developing an Image for the Ideapad 510S and the 520S. Due to licensing we want to use the Image of the Ideapad itself. Because we are delivering a consumer grade unmanged Notebook with only some basic applications like Devicelock, Deepfreeze, Office 2016 w/o Outlook.  Before we start to deply software on it we make a new WIM file with DISM. To accomplsh this we prepare the image by stripping it down (Lenovo stuff away, default apps removed what not is needed). After this, we run Sysprep with generalize option and oob option. But then, there is absolutely no way Sysprep can be ran. It breaks with an error and despite all advise from Microsoft we cannot get it to work. What is wrong with your Windows 10 on those devices? The second part is the Firmware, with our Fujitsu and Dell Laptops we can set BIOS options like password, enable/diasble devices etc, from the commandline. With a Thinkpad it is also possible, but with the Ideapad not. And you can imagine that it is a big problem because it will be about 300-600 devices  next year we will deliver. The solution would be an enterprise grade laptop, but these laptops will be used by "special" persons and our experience is that each device will not survive more then 10-12 months and these laptops are "give and forget" and have no network connection (eg, laptops are used in highly isolated environment where people only come out after they fullfill their time - thats all i can tell".So ... Read more

Read other answers
RELEVANCY SCORE 56.4

I just finished building a PC and I Messed up the boot sequence. I do not yet have windows loaded onto this machine. When the machine starts my monitor is saying "no signal". not sure if BIOS is load and i cant see it or its just not loading anything. Have tried using onboard Graphics as well as GPU. Tested line using xbox and cable works.

Changed from;
1: Hard Disk
2: CD/DVD
3: Samsung 850 Evo

to;
1: Samsung 850 Evo
2: CD/DVD
3: Hard Disk

I have tried several different ways try reset the CMOS from just general unhook power, remove battery, and drain power using power button to Unhooking power, remove battery, Disconnect power supply, drain power, wait an hour before hookng back up. I do not see a CMOS jumper or reset switch.

Config;
Gigabyte Micro ATX DDR3 LGA 1150 SATA 6Gb/s Motherboard (GA-Z97MX-Gaming 5)
Samsung 850 EVO SSD
Intel Core i7-4790 Devil's Canyon Quad Core 4.0 GHz
PNY Quadro M4000
 

Read other answers
RELEVANCY SCORE 52

We need some advanced settings of the wireless adapter and the network connection itself stored in the image, captured by HDPM.When deploying this image to the original T620, everything works fine. Whe deploying to others T620, the wireless adapter settings are lost. That means, the originial wireless adapter is "in the background", and the wireless adapter of the deplyoed thin client gets #2. That's why the settings are "lost". How do I have to configure, capture and deploy the thin client image?It's Win embedded 7. thanks for your help.Sascha

Read other answers
RELEVANCY SCORE 52

Hi

Here is my situation:

I have upgraded a few days ago my daughter's PC from Windows 7 home premium to Windows 10 Home. The upgrade (a clean install) was done on a brand new SSD (Samsung 860 Evo 250gb). After the upgrade, I loaded several programs and created an image of my C: drive with Macrium reflect v7.2 free.

When I installed the Samsung Magician software I realized that AHCI mode was not activated. So I went into the UEFI and turned AHCI mode on. I saved and rebooted the PC. On reboot what I got was a blue screen of death (BSOD). In the process, I lost my Boot manager and had a hard time reboting. Now, everything is screwed up. Sometimes the PC boots and sometimes it does not. It is a mess. It is not reliable at all. When it boots though, everything works normally. Every time, I just do not know if I will be able to reboot or not.

I did not know that I should have enabled the AHCI mode in the BIOS (or UEFI if you prefer) BEFORE installing Windows 10.

To solve the problem, I am thinking of running a restore with Macrium Reflect as I have an image of the boot drive dated the day PRIOR to the day I changed the AHCI mode in the UEFI. BEFORE I restore, I want to change the UEFI setting of AHCI mode to ON.

My question is this:

Question 1
If I do just that, will it save my butt ? I mean not have to re-install everything.

Question 2
Will windows install the necessary drivers for the AHCI mode (after the image is restored) or will it turn AHCI mode back to IDE... Read more

Read other answers
RELEVANCY SCORE 52

Does anyone know how to change Kodak Imaging default print settings so that it shows "Fit to page" in the Print format drop down under the Image Options tab on the Print dialogue window?? I would guess it's a registry setting because there's no way for me to apply this as a default in the application itself.
 

Read other answers
RELEVANCY SCORE 50

Hello everyone,
I have a HP Probook 450 G1 with windows 8.1. I'm trying to up load the image using the bzimage kernel to Fog 1.2 and I can not get the image to upload no matter what I do. It keeps getting stuck at this screen. The strange thing is that it allows me to register the host no problems. The issue only comes when I'm trying to upload the image. Any one got any ideas?
Please and thank you.

A:hp imaging issues

I found a fix if any one cares
http://fogproject.org/forum/threads/hp-imaging-issues.11326/

Read other 1 answers
RELEVANCY SCORE 49.2

Using SCCM 2012 R2 SP1 and MDT trying to get drivers to work in a driver package but the end result always comes up missing drivers for "PCI Simple Communications Device" and several different "Unknown Devices".  Some of the drivers in the softpaqs do not extract to .cat, .sys and .inf as desired.  How can I apply these drivers into my OS while imaging.   We are a mixed HP shop having multiple different HP notebook/laptop/desktop/workstation products. Any assistance appreciated. Thanks!

A:OS Imaging - Driver issues

Hi: When I extract the driver for the PCI Simple Comms Controller device (Intel management Engine Interface), there are setup information files in the Drivers folder. Unknown devices...the 3D driveguard driver would have a setup information file upon extraction. There are too many other unknown devices to be able to determine what drivers are needed (fingerprint sensor, webcam, etc).

Read other 1 answers
RELEVANCY SCORE 48.8

Hello everyone! I've been searching around for a solution to this issue I've having but haven't found a thread that relates to my particular situation, so help would be greatly appreaciated. I installed HP ProtectTools on a laptop and it configured BIOS to require a password before booting up. I decided that I didn't want that setup and since it was a fresh image of windows, a re-image would be a quicker and easier fix to this issue. However, the BIOS security features still remain and now all the previous software the was used to setup the BIOS security is no longer on the laptop. How can I go about removing this security feature now that I've re-imaged the laptop? Thanks

Read other answers
RELEVANCY SCORE 48.4

Hello today i went an image my os windows 7 pro
i follow that video on this forums .Than i went to restore tha image
to another hdd in a partition .But when i booted from tha
partition i got to the part were it said windows is
preparing your desktop than i got a message saying that
this copy of windows is not genuine.so i rebooted but
it keeps getting stuck there "this copy of windows is not genuine"

I hope some one can help me get this figure out
Thank you for your time

A:Issues imaging windows 7 pro with Macrium Reflect

Hi lil mickey,

It could be macrium didn't fix the o/s drive letter.

The easiest way for you would be to use the paragon free rescue kit - there is a module that lets you change the o/s registy letter.

select normal mode- Boot Corrector -Search for windows installations - correct registry drive letter.

Unless you are a geek, the drive letter next to the win7 volume label should be C.

If it isn't, change it to C.

Rescue Kit Free Edition - CNET Download.com

Read other 3 answers
RELEVANCY SCORE 48.4

Hi all,
I have added a new set of drivers (Latitude E5570) to the deployment workbench. After importing the drivers I ran the update deployment share.

However when I try to start the Deployment on a workstation (via USB flash drive) I'm receiving an error that states "A connection to the deployment share could not be made. Connection OK. Possible cause: invalid credentials.

If I image any other workstation that already have drivers (HP/Dell) in the deployment workbench, the image installs with no issues.

If I'm missing any details please let me know, and any help will be appreciated.

Read other answers
RELEVANCY SCORE 47.6

I am a tech with New Thinkpad T480s hardware. have to install my company's copy of windows 10 (liscense reasons). I need an image created to deploy to my interprise. Have and use Symantec Ghost, but it will not boot or recover. Any suggestions?

Read other answers
RELEVANCY SCORE 47.2

Hi,

I have a similar problem, I have an Intel mother board - dg965wh and after installing windows xp - i see that error in scsi/raid host controller issue.

I've tried installing the storage matrix driver that comes with the mother borad disc, and the same driver from intel support site.

No luck...

problem still exist - I don't have raid/scsi on my system, but I don't like to leave it at that...

Any ideas?

thanks. Nitay

A:RAID/SCSI controller problem after BIOS update and re-imaging the system drive

Enter the BIOS at startup and check the controller's settings, the SATA/RAID contoller may be disabled there.

What's the message under device status when you double click the flagged device in the device manager ?

Read other 3 answers
RELEVANCY SCORE 46.4

My daughter got a hold of my mini HP and I can't figure out password what do I do

A:Bios settings for Mini - what are the default settings

Hi, Are you referring to a Windows log on password or a power on password? If it's a power on password, at the password screen, hit enter 3 times and you should receive a 'halt code' - post back with this code. Regards, DP-K

Read other 1 answers
RELEVANCY SCORE 46.4

As per subject, after installing Ubuntu 17.10, the BIOS has been changed with two results:1) it's not possible to save new BIOS settings - after re-booting, the old settings are restored2) not possible to boot from the USB - not recognized anymore so for many users without a cd-rom (as per Lenovo Y50-70) we cannot change OS I've reported this major bug on Ubuntu bug tracker here: https://bugs.launchpad.net/ubuntu/+source/grub2/+bug/1734147 please reply if you are affected too.If you cannot see the post, login in and then search the post named: "Ubuntu 17.10 corrupting BIOS - many LENOVO laptops models" So far the following models have been affected:Lenovo Y50-70Lenovo G40-30Lenovo U31-70 Thank you,Bye

Read other answers
RELEVANCY SCORE 46.4

Hello,
When I press Restore Settings button in BIOS setting (through F2 when Dell logo is displayed at booting) then the dialog with two options is shown:

BIOS Defaults
Factory Settings

What is the difference about these two options (BIOS Defaults vs. Factory Settings) please?
Thank you.

Read other answers
RELEVANCY SCORE 46

Good evening!
A week ago I reinstalled Windows 7 in EFI mode on my laptop, and now I've got this problem: whenever I turn on my computer after a shutdown, the BIOS says "System Resuming" instead of "Press F2 to enter settings". This makes impossible for me to access BIOS settings. Previously, my BIOS used to say "System Resuming" only after a hibernation. The weird fact is that - as far as I remember - this thing started happening only after a few days.
Can you help me?
Thanks in advance :-)

A:I can't access BIOS settings because BIOS assumes Windows is resuming

Try doing a shutdown command from a CMD window, or Start button / Run
The command is shutdown /s

See if entering the command manually makes a difference in how it starts up

Read other 9 answers
RELEVANCY SCORE 46

Hi Guys
I restored an image created with Macrium Reflect on my wife's computer (Custom build with Asus P8Z77-V LX mother board) and everything went fine until rebooting when i got to the "Please press DEL or F2 to enter UEFI BIOS settings" then everything stopped.
I have tried F2 DEL F8 F12 just about all the F combinations and nothing works, I have two SSD drives one with Win7 Pro and one with Win10 Pro (not connected at the same time) and neither of them will boot up.
I have tried changing the jumper pins from 1 and 2 to 2 and 3 for 10 sec to clear the RTC Ram in CMOS then returned then to 1 and 2 and tried rebooting...no change so i removed the battery and repeated the jumper pin swap then reinstalled the battery and still no change, cannot get passed press DEL or F2 to access the BIOS settings.
I even downloaded the latest BIOS and updater as shown and put them on a USB flash drive together and tried the Macrium Rescue disk, and still nothing happened and it will not open the BIOS maybe i got it all wrong ?
I was hoping someone here might know how to put it right, i am out of idea's and any help would be greatly appreciated.

System Specs

Intel Core i7 3770K Ivy Bridge 3.5GHz 8MB
Motherboard Asus P8Z77-V LX LGA1155 ATX Motherboard
Memory G.Skill 8GB Kit (2x4GB) DDR3 Ripjaws X C9 1600MHz
Samsung 840 Series 120GB 2.5" 7mm SSD SATA3 530/130 x2 = 1 Win7 and 1 Win10
Storage Drive Western Digital Caviar Black WD2002FAEX 3.5" 2TB 64MB 7200RPM
Graphic... Read more

Read other answers
RELEVANCY SCORE 45.6

Hello:

This is my first post here, so hi to everyone.
I just got an ASUS X401a Notebook and I want to use a flash drive to boot from Linux.
I need to change the sequence in the BIOS so that the flash drive is first choice to boot from.
I have no problem accessing the BIOS utility, but it allows me to alter only some settings. Those in blue colored font I can change those in black font I cannot. What drive to boot from first is in black and not adjustable.
I used command line to work as admin and I also set up a password for admin in the BIOS to access the BIOS utility, but still no go; some things are allowed to be changed some aren't.

Any help is appreciated.

A:BIOS: Can access BIOS utility, but cannot change settings.

Is it asking for a password or something?

Read other 9 answers
RELEVANCY SCORE 45.6

I have a HP 2760P and I'm running Windows 7 64bit,I did a clean install since I replaced the harddisk, I installed HP Protect Tools. Problem:Most of the BIOS settings are grayed out, I can't change anything. Do I need to login to the BIOS as Administrator or so? When I enter the BIOS I get asked to login.I can only login with my Domain-Account, I can't enter another account name.I therefore login and see the bios-settings.However most settings are grayed out."Set Administrator Password" is also grayed out. How can I enable the BIOS-settings?Do I need to Login into the BIOS as an Administrator? How can I do that, during entering the BIOS it only let's me login as my regular domain-account or how can I even set an Administrator-Password? Thanks and best regards 

A:BIOS settings grayed out, Login To BIOS as Administrator?

leonardlin wrote:I have a HP 2760P and I'm running Windows 7 64bit,I did a clean install since I replaced the harddisk, I installed HP Protect Tools. Problem:Most of the BIOS settings are grayed out, I can't change anything. Do I need to login to the BIOS as Administrator or so? When I enter the BIOS I get asked to login.I can only login with my Domain-Account, I can't enter another account name.I therefore login and see the bios-settings.However most settings are grayed out."Set Administrator Password" is also grayed out. How can I enable the BIOS-settings?Do I need to Login into the BIOS as an Administrator? How can I do that, during entering the BIOS it only let's me login as my regular domain-account or how can I even set an Administrator-Password? Thanks and best regards What I have found is that this situation arose for me when I logged in to the BIOS as a regular user after installing HP ProtectTools and enabling Pre-boot authentication.  I needed to log in as an admin user. However, in my case, I had yet to set up an administrative password for the BIOS prior to setting up HP ProtectTools.  What I needed to do was the following set of steps: 1.  When the system reboots, it SHOULD give you the option to log in to the BIOS as a guest or registered user.  Log in as GUEST into the BIOS instead of a registered user (wierd, but it works).2.  Go to BIOS Security settings and create a BIOS admin password.3.  You... Read more

Read other 2 answers
RELEVANCY SCORE 45.6

I recently took a BIOS update and I later on found out that it has messed up my Notebook. File transfer speed has been riduculously slow, games and movies stutter occasionaly. Everything has changed and it does not look good. Product Info: Model: Pavilion AB522TXOS: Windows 10 64-bit ( updated to the very last) RAM: 8 GBProcessor: i5-6200U











Solved!
View Solution.

A:Downgrade a BIOS update or Optimising BIOS settings

Hey @Rahul_mk,  I would like to welcome you to the HP Support Community. If my reply resolves your issue or answer your question(s),  please let others know this reply was helpful by clicking the Accept as Solution button. I understand that you did a BIOS upgrade but it did not take well to your HP Pavilion Notebook - 15-ab522tx. You mentioned that your Notebook is now slow and games and movies are stuttering.  Many HP Notebooks have an HP BIOS Restore tool that may recover the BIOS from an earlier version and restore basic functionality. Please follow the documentation to do a BIOS reset.  Have you tried to perform a hard reset?Which BIOS version did  you upgrade to? You said that Windows 10 is up to date.Have you tried using the HP Support Assistant for updates also?  You can try following the below steps to reload the factory installed BIOS Setup Settings:In the BIOS Setup utility, select the Exit tab.Select Load Setup Defaults.Select Save Changes and Exit (pressing F5 and the Enter key will also load the Setup Defaults).Press Esc and then Enter to exit Setup.If you require further assistance, I would be more than happy to continue to help you. Please re-post with any information you think may help me find a resolution for you. Please also let me know if the BIOS reset works. If yo... Read more

Read other 3 answers
RELEVANCY SCORE 45.6

I have a Samsung 950 PRO NVMe M.2 SSD (512 GB) connected next to the original 512 GB SSD (Samsung MZVPV512HDGL-000H1). When I have the 950 PRO in the Studio I cannot enter BIOS settings. The Studio just stops (hangs) if I try.When I have the drive in the Studio and upgrade BIOS the Studio stops (hangs) during reboot. I have to open the Studio and remove the SSD to be able to perform these two tasks. Then I can insert it again. Otherwise the SSD is working nicely in Windows... This is the strangest thing that I have encountered for years! Anyone else have encountered this? Any workaround?

Read other answers
RELEVANCY SCORE 44.8

Im starting this thread so that for all who have unlocked their bios for wirelesscard whitelist removal or what ever, using the link on techInferno using svl7 mod can have a guide as to what settings can be used to improve the performance of their y510p and what settings to stay away from.  For those who have difficulties in retrieving the files from techInfernos website can pm me. Any and all suggestions and requests are welcome. Happy modding.

A:Y510p Bios mod, Best unlocked bios settings.

I would do this, but after paying 1000 for this laptop, that risk of bricking the bios..



Lenovo y510p - Intel Quad-core 4th gen i7-4700MQ @3.40Ghz - 16GB RAM - 1TB HDD 8GB SSD - 1080p FHD - Nvidia 755m SLI

Read other 9 answers
RELEVANCY SCORE 44.8

I have a VN7-572G. The presented BIOS settings are sort of lackluster for a gaming laptop and I know what I'm doing enough to tinker with more advanced settings. I've examined the BIOS for this laptop and there are a ton of locked-away settings. Unfortunately, there is some sort of BIOS security implemented that prevents me from just flashing a modified BIOS onto this laptop. Is there perhaps some sort of way to officially access more advanced settings or any way of requesting one from Acer?

A:Advanced BIOS Settings and/or Unlocked BIOS? (VN7-...

Hi, Short answer, NO. 

Read other 1 answers
RELEVANCY SCORE 43.2

Hello All,
3 days ago I applied the latest bios update to my 1-year old XPS15, running latest and fully patched 64 bit Windows 10 public release.
Since then
A) plugin a rather simple USB-3 hub into the system prevents the laptop from Booting into BIOS, or if manages to do that
B) plugin said USB-3 hub after full windows boot, freezes both USB ports devices.  The unfreeze can be overcame by unplugging the hub and then other device and then re-pluging both
C) after step B, windows explorer becomes very unstable and does not even show all the folder contents to some programs "open file" function.
D) the system does not recover anymore from plain S3 sleep, triggering a windows hard reboot.
I'm afraid the bios option to roll-back the bios version was not active, so I'm stuck.
Finally, the latest Intel diver published at the same time does not install cleanly after the bios update (although I managed to get it to show in the "program files" section.
I always apply the latest updates for drivers and bios promptly as main security policy and so far the system has behaved very well (Maybe with the exception of Hibernation from sleep time out, which always has been a bit faulty)

Read other answers
RELEVANCY SCORE 42.8

Hi i'd like to restore a previous bios to my computer or have support help me with getting it to support ACPI devices. I bought a GDC Beast and a GTX graphics card, plugged it in to my mini-pci slot and tried to boot, was greeted by a blue screen that said this bios is not ACPI Compliant, so which bios would I need to use to make the error go away and boot using my graphics card? The current bios file is sp77491.exe and it hasnt been updated since 2016.Thanks for your help. 

Read other answers
RELEVANCY SCORE 42.8

Hi there-
I am in the process of re-imaging my laptop (Sony VAIO Win XP Home) and at about "66%" complete of Recovery Disk 2, it tells me "Critical Error Abort Retry Ignore Fail". I have no idea waht is going on, as I completed this successfully about 1 month ago. Also, soemtimes it asks me for a "Command line"...but I have no idea what to do. The system was orignally FAT32 with 2 partitions. I am interested in making it 1 partition. Regardless, I can't do anything because now I have nothing!

Any help is greatly appreciated.

Thanks
Dr
 

Read other answers
RELEVANCY SCORE 40.4

I have an hp compaq dc7900 convertible minitower and my graphic card is chowing only 64mb while in diagnostic tool it shows 804 mb i heard i can change it in the bios settings but it doesent show any settings 

A:Bios settings

Hi: You can't change the amount of dedicated or shared system memory in your PC. The total is 804 MB.  64 MB is dedicated system memory and up to 740 MB of shared system memory can be allocated to the graphics adapter if necessary.

Read other 1 answers
RELEVANCY SCORE 40.4

HI could someone tell me what setting I should select in the (bios)soft menu for a 2.1gig AMD Athlon xp processor on a Kg7-Raid motherboard
 

A:Cpu bios settings

here is a link with all AMD processor FSB and multiplier speeds
http://www.xbitlabs.com/cpu/athlonxp-3000/
 

Read other 3 answers
RELEVANCY SCORE 40.4

I was recently playing the World of Warcraft expansion, Burning Crusade, when my computer suddenly fell to the blue screen of death. it told me to restart my computer and look for driver updates. If that did not work it told me to change my BIOS caching and memory settings. I searched and searched for a way to adjust or even find these settings but was unable to locate them. PLEASE HELP!!

A:BIOS settings

When you first turn on the computer, there should be some white lettering on black background. Look for a phrase that says "Press DEL for setup" or something similar. It should be DEL, ESC, F2, etc. Once there, on the "EXIT" tab, or even on the first page there should be an option to "load failsafe" or load default or something. Try that and see what happens.

Read other 2 answers
RELEVANCY SCORE 40.4

HI
i have just upgraded from a intel celeron D 341 processor to a intel pentium 4 460, i have a packard bell 1307 imedia pc. I have been told i needed to change the settings in bios which ive done, just want to make sure these settings are correct, if i remember rightly so the only setting i changed below was the CPU Target Temperature which was on auto. My CPU temparture idles between 56-59C is this o.k. Thanks, Steve

CPU Configuration
CPU Internal Thermal Control [Auto]
Hyper Threading Function [Enabled]
Intel(R) SpeedStep(tm) Tech [Auto]

Power>Hardware Monitor
CPU Q-Fan Control [Enable]
CPU Fan Ratio [Auto]
CPU Target Temperature [60degC] (lowest setting available)
 

A:CPU fan settings in Bios

Read other 12 answers
RELEVANCY SCORE 40.4

Can anyone advise on BIOS settings, or suggest a good website.

I have been looking at how my PC is set up and just wonder why IRQs 3,4,7, and 14 are set to Monitor and IRQs 5,10,11,13,and 15 are set to ignore.

Is this likely to be correct?

Peter
 

A:BIOS Settings

http://www.pchell.com/hardware/irqs.shtml
 

Read other 1 answers
RELEVANCY SCORE 40.4

I have a Seagate 1TB Sata and a DVD write Sata. Windows device manager has always reported these as SCSI (not a unique problem I gather). Only the odd program refuses to see the sata drives.
All drivers up to date everything else runs ok.

Running AMI BIOS
under "Integrated Peripherals"
I have - On board Sata controller [Enabled]
On board sata mode [AHCI] ...the default setting

when I change [AHCI] to [Native IDE], windows device manager reports the drives as ATA. HDD speed slightly improved and all programs now see the Sata devices.

The [Native IDE] setting just doesn't seem right to me? Any comments?

A:BIOS settings for HDD

Sometimes, if the operating system is already installed, switching can cause problems, as it is reported. If IDE works, use it. IDE is what I use for my SSD and I have a beast ':.:'

Read other 5 answers
RELEVANCY SCORE 40.4

Anyone know what these Bios settings do?

After going through BIOS I would appreciate it if anyone can tell me what the following settings do. I have the ASUS A7V333 motherboard and the (MSI) Nvidia Ti 4400 128MB.

Graphics Aperture Size: 64MB
AGP Performance Control: Disabled
AGP Fast Write: Disabled

Q Fan Function Control: Disabled
Thanks,

Ged
 

A:What do these BIOS settings do?

Ged- This explains almost every option available in your BIOS\CMOS and what happens at different settings.
 

Read other 2 answers
RELEVANCY SCORE 40.4

I would like to understand some of the settings on my AMI BIOS v02.58 plus get suggestions on the recommended settings for my XP Home SP2 system (ASUS P5K3 mobo with INTEL Core 2 Duo E6850/3.0/4MB, RAM 2GB/DDR3/PC3-8500):

1. Advanced / PCIPnP / Plug And Play O/S: Settings are NO (default) and YES
NO = Lets the BIOS configure all the devices in the system. YES = Lets the OS configure PnP devices not required for boot if your system has a PnP OS.

Should I leave the default NO setting or change it to YES and why?

2. Power / Suspend Mode: Settings are AUTO (default), S1 (POS) only, S3 only

What each one does and what is recommended?

3: Power / ACPI 2.0 Support: Settings are DISABLED (default), Enabled

What each one does and what is recommended?

4: Power / ACPI APIC Support: Settings are ENABLED (default), Disabled

What each one does and what is recommended?

All is working fine on my PC except it will not go into Hibernation (Hibernation has been enabled in the Power Options Properties)

Thank you
 

A:AMI BIOS Settings

I would set your BIOS to the default settings. They are designed to run best that way.
 

Read other 1 answers
RELEVANCY SCORE 40.4

I've just install a new giga-byte GA-7vmm MOBO.Also a new HD and eveything works OK. When I try to to get into the bios a message box appears "flash utility v1.03"
Tells me to "Load bios from Floppy"
I've tried downloading from website to floppy(new system isn't on the web) and then typing in path, but it tells me it can't find the file.
I'm confused why I have to download the bios setup in the first place. I thought that it would be already configured. I can't get into the setup until I load a file recognised.
Any help or direction would be appreciated
 

A:getting into bios settings

According to giga byte

ENTERING SETUP
Power ON the computer and press <Del> immediately will allow you to enter Setup. If
unsuccessful, you can restart the system and try again by pressing the "RESET" bottom on the
system case.
 

Read other 3 answers
RELEVANCY SCORE 40.4

Gday out there ,i found out the 2GBram kit i had was faulty so i sent it back and got the new ones yeaterday ,I couldnt wait to apply your list of settings so this is what i did ,i did what you said in the list below,well i think i did but i have a funny feeling i messed up ,in the section were you say about serial ports i could only find this {onboardserial port 1 ,it had 3F8/IRQ4,I disabled it } And the paraallel port mode i disabled as well it use to read 378 IRQ7 Now it is disabled.i restarted after applying these changes and all was great seemed to be like a rocket taking no time at all to load a page.I shut it down last night and fired it back up today and nothing ,well it starts,but black screen only,i cant even get to the xxxxx bios page ,i took out the battery thinking that would reset everything but still the same .Its obvious i messed up somewere can i please ask for your help on what i might do the fix my problem.


This is what i did


Ishould mention this is for a Q6600 and Mother board is a GA-P35-DS3R
this is from a guy in another forum that said try these settings basic setup these days is gigabyte splash screen off, floppy drive set to none ( and fdd controller disabled) boot order set to the first HDD and all others disabled (I use the f12 boot menu if I want to boot to something else), serial and parallel ports disabled, S.M.A.R.T enabled, auto cpu fan control on, and that's about it.
Cheers Rob.

Any ideas how i might be able to fix this mess u... Read more

A:Help Please with RAM and BIOS settings

Could you please identify what "list of settings" you're referring to?

Ed

Read other 17 answers
RELEVANCY SCORE 40.4

I upgraded my RAM and now my AMD Athlon 3200 processor is being read as 1100MHz. I guess i need to reset the BUS speed but I'm not sure to what as the automatic setting appears to be wrong. I have a PCChips M848A motherboard.
 

A:BIOS Settings

because it defaulted to 1100mhz, that would meen a multiplyer of 11 and a fsb of 100. The XP3200 with an 11 multiplyer has a 200fsb. So you need to change the CPU frequancy in the BIOS from 100 to 200mhz. If there is an option to run the RAM at the same speed as the CPU FSB and you put slow memory in (PC2700 or something) then the MB may have set the CPU fsb to match the memory. Some motherboards alow you to change the CPU and memory speeds seperately. If the memory is slower then DDR400 (PC3200) then you may have to run the memory at 166 or 133mhz and the CPU @ 200MHz. Hope this helps.
 

Read other 1 answers
RELEVANCY SCORE 40.4

Hello. I suspect that maybe my RAM memory settings in BIOS are wrong. This is my laptop - ASUS - Notebooks- ASUS F50Gx . What settings should be in these BIOS ? should be set on 800Mhz?

A:Ram settings in BIOS

For some reason its reading in MHz?

Did you upgrade the BIOS at all?

Read other 3 answers
RELEVANCY SCORE 40.4

where can i find a site that lists all bios or other settings that would help improve the speed of you computer?

my specs r
p4 1.8
256ram
gf2 mx 400 64mb
20gb, 40gb hd
...
 

A:Bios, etc settings...

Read other 6 answers
RELEVANCY SCORE 40.4

how would i enable vt-x on the bios, i want to changed it to enable but don't really which button to to press inorder to make it enable. really need help on this one. thanks

A:bios settings

@balafe? What is the exact model number or product number of your laptop/desktop??? REO

Read other 1 answers
RELEVANCY SCORE 40.4

i have an asus k8v-mx mother board. i picked up some new ram two 1gb ddr pc2100 ecc. i read my manual for my motherboard and says that they are supported. i found out i had to update my bios to run them. i successfully updated my bios and now i need help with the ecc settings in my bios so my cpu will accept the ram. can anybody help me
 

A:Need help with bios settings for ecc ram

You may only have 512 MB maximum
 

Read other 3 answers
RELEVANCY SCORE 40.4

hi there!
can anybody help me please?
i have a wired problem.almost every week my bios change
back in default settings.i changed my cmos battery allraedy
and still the same thing.

my system:athlon 1700xp
M830LR
win xp pro
512 mb
40 gig maxtor

thanks for awnser
matrix
 

A:bios settings

Flaky board.. I got a older A7V266 board that loses it's settings every time it's shut down. New battery makes no difference.

Also, I'm familier with your mobo, PC chips boards are notorious for troubles such as this.. You're lucky it works at all. You may be able to find a replacement in the same model and brand on ebay for around $25, but I'd really recommend a good name brand board like Asus, ECS, Abit, etc,,, You can pick up a good name board for around $50 in www.newegg.com refurb section.

I'm not trying to crack on your mobo.. PCchips mobos are a real good deal when they work, but most of the time they don't work right.
 

Read other 2 answers
RELEVANCY SCORE 40.4

i got a problem all my bios settings are all wrong and set at "0" how can i find all the right settings also half of my files are missing because of this i have tried to load the drivers disk but comes up with ms-dos has been terminated!!

can any one help me?

i got a patriot comptuer model number, pk 500-20
 

A:bios settings

Read other 14 answers
RELEVANCY SCORE 40.4

Hi, I would like some help with my Acer aspire 5315, I want to boot windows 7 from dvd/cd but when I go to my Bios settings>Boot order all I see is 2 IDE: (Numbers) and USB FDD, Network Boot, USB HDD, and USB CDROM but I don't see DVD/CD ROM My bios is Insydeh20 Rev. 3.0

A:I don't see dvd rom on my bios settings

Is windows installed now and you`re trying a re install ?

It`s not connected properly or powered properly, post a snip of Device Manager if possible.

Read other 1 answers