Over 1 million tech questions and answers.

Z220 Workstation BIOS update issue

Q: Z220 Workstation BIOS update issue

I am trying to upgrade the BIOS on a Z220 Workstation but am encountering issues. When I run the HPQFlash Wizard I get a window pop up saying "Failed to extract internal DLL from resource." It is currently on BIOS version 1.64 and I am trying to upgrade to 1.80. This show up in the .txt document in the software folder: --- START NEW HPQFLASH SESSION, HPQFLASH version 4.40.1.1 Command line = Fail to extract FlashDLL.DLL. Program will stop Exit hpqFlash: Return Code = 0xf9 --- END HPQFLASH SESSION ---

RELEVANCY SCORE 200
Preferred Solution: Z220 Workstation BIOS update issue

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Z220 Workstation BIOS update issue

The instructions includea choice of ways to install the BIOS update:This SoftPaq includes the following methods for changing the BIOS version:- Use HPQFlash to upgrade the BIOS directly in a Microsoft Windows environment.- Use the utilities in this package to flash the BIOS in a DOS environment from bootable media.- Use the ROM images in this package with the Computer Setup Utility (F10) to flash the BIOS from a USB flash drive or CD-ROM drive. I assume you are trying this update:http://h20564.www2.hp.com/hpsc/swd/public/detail?swItemId=wk-144803-1#tab2

Read other 2 answers
RELEVANCY SCORE 74.4

Dear Forumer, I'm trying to use 2 graphic card via expansion slot to provides 2 display monitors however, the system only detect 1 graphic card even I installed two graphic cards. I'm using window 10, 64 bits OS. graphic card used1. 128MB ATI RADEONx600 SE2. NVIDIA Quodra 600 Please advice. Thanks 

A:Expansion slot for graphic Card for HP Z220 CMT Workstation

@Dr_Saiful?, welcome to the forum. Here is the Maintenance and Service Guide for the computer.  Beginning on Page 26 you will find the Workstation Specifications.  In the specs it says that two video cards can be used as long as the required wattage is no more than 150W.  I suspect that you may be exceeding the wattage of your power supply unit (PSU). Please click the Thumbs up + button if I have helped you and click Accept as Solution if your problem is solved.

Read other 2 answers
RELEVANCY SCORE 65.6

 I upgraded the bios for my HP Z220 to the latest one (K51 V1.80) and it is incompatible with my Current Graphics card. I have an EVGA GeForce GTX 750 ti.The system will not boot. I get 6 beeps.The card worked fine with the original BIOS that came with the Workstation.IF I place the EVGA GeForce GTX 750 ti in an older system. It works fine.The Z220 works fine with a different card.I tried to play with the secure boot options and with the Option ROM Launch policy, and no effect. I also have cleared the CMOS. I need and old BIOS version for the Z220 to make it work as before. Where can I download it? 

Read other answers
RELEVANCY SCORE 65.2

I see that the latest BIOS for the z620 Workstation is V3.85. My current BIOS is J61 version 3.50. I found the downloads for Windows except Windows 10. Is there one?











Solved!
View Solution.

A:Z620 Workstation BIOS update

The BIOS loads before the OS... the latest BIOS is the same for all. Best to update BIOS from within BIOS.... how to do that is explained in the forum here.  You can search that out if you wish... unpack the SP, get the .bin file from the SWSetup folder in the DOS folder on root C, and put that on the top level of a USB thumb drive.  Cold boot with that in place, navigate into BIOS first tab and you'll see the option to update BIOS from the thumb drive.

Read other 2 answers
RELEVANCY SCORE 64.4

Hey anybody, Recently I decided that, due to my BIOS being quite old, I'd like to flash a newer one on and see if that made any changes. However on the official HP website the only operating systems available were XP and Vista. I saw that the Vista BIOS was quite recent and thought that the BIOS might work for Windows 7 (my current OS) as well. Since I've flashed the new BIOS my PC can't connect to my speakers at all, or make any sound. It's also running extremely slowly. I've looked up ways to try and roll back the BIOS but nothing comes up, and I can't seem to download the old BIOS anywhere. What can I do? Old BIOS: HP 786D5 V02.24

Read other answers
RELEVANCY SCORE 64.4

Hello, I'm having an issue with updating the BIOS on a Z420 Workstation. Product number LJ449AV. The current BIOS version is 1.02 03/09/2012 and the latest BIOS version is 3.88 05/26/2015. I am downloading the latest BIOS version, in the file sp71579.exe, from here: http://h20565.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=5228608&swItemId=wk_149656_1&swEnvOid=405... When I attempt to use the HPQ Flash utility to update the BIOS, a message appears at the end of the Flashing new BIOS step stating An unrecoverable error has occured while flashing the BIOS. Error code = 0x0D (Unknown error code).Here is a copy of the HPQFlash.log file:07/30/2015 09:41:04.228
07/30/2015 09:41:04.229 --- START NEW HPQFLASH SESSION, HPQFLASH version 4.40.1.1 ---
07/30/2015 09:41:04.231 Command line =
07/30/2015 09:41:06.752 System name = HP Z420 WORKSTATION
07/30/2015 09:41:06.753 System ID = 0x1589
07/30/2015 09:41:06.754 System Serial Number = 2UA22509HT
07/30/2015 09:41:06.756 AT-p supported = 0 (0: not supported, 1 supported)
07/30/2015 09:41:06.757 Version of BIOS in system:
07/30/2015 09:41:06.758 Family = J61
07/30/2015 09:41:06.759 Major version = 0x1, Minor Version = 0x02
07/30/2015 09:41:06.761 Release Date = 03/09/2012
07/30/2015 09:41:08.034 The binary to create HP_TOOLS partition is not present: 'C:\SWSETUP\SP71579\HPQFlash\Installer.exe'
07/30/2015 09:41:08.096 Version of BIOS in ROM update (in CAB file):
07/30/2015 09:41:08.098 Fam... Read more

A:Unable to update BIOS on Z420 Workstation

I am having the exact same issue. Tried update thru the HP Support Assistant. Also tried manually downloading the file and installing. Fails in both cases. Anyone???

Read other 2 answers
RELEVANCY SCORE 64.4

I tried to upgrade the Bios version to v1.46 through Lenovo Companion.after successful upgrading, it didn't boot up on the Dock and without connecting to the dock everything is OK.I realized that the problem can be solved if Idisconnect the USB3 to USB-C cable from the Dock to ThinkVision X1A monitormy monitor is connected to DP port of the Dock either. is there any solution?

Read other answers
RELEVANCY SCORE 63.6

Ok, I updated the bios, when it was busy updating the screen just went black. I left it for an hour and no change.Restarted the PC and it does not display anything, the start button is now red and it beeps 8 times then start button goes blue for a while then red and beeps etc.Tried: (nothing worked so far)1. bios reset button as per instructions2. Downloaded the lates bios update and tried installing the DosFlash via usb What else can I try? Thanks











Solved!
View Solution.

A:HP Z230 Workstation - Bios update failed, Cannot restore bio...

OK, problem solved. I eventually copied the Dos Flash files to cd, rebooted machine and it worked. 

Read other 7 answers
RELEVANCY SCORE 63.6

Today I updated my P50 BIOS to latest version available on the Lenovo website: https://pcsupport.lenovo.com/rs/en/products/laptops-and-netbooks/thinkpad-p-series-laptops/thinkpad-... Something is seriously wrong with this BIOS update. It worked like charm before, and now it won't boot when docked (Workstation Dock for P50/P70). The only way to use it docked is to first undock it, start the boot process and when Windows 10 logo appears on screen, then quickly re-dock it. I tried to load BIOS factory defaults, but it did not help. Discrete graphics (M1000M) is forced in BIOS and display priority is set to docking station. Anybody else having this problem and how did you solve it?  Regards,Dragan

A:ThinkPad P50 won't boot on Workstation Dock after BIOS update to v1.43

I just reverted back to v1.42 and everything works perfectly fine again.It's definitely a problem with BIOS v1.43.

Read other 2 answers
RELEVANCY SCORE 62

I had installed a LSI 9260-8i SAS Raid card in Slot 2 (PCIe x16), a graphics cardsin slot 4 (x4) and a Intel 750 PCIe SSD card in slot 1 (x4) and all worked great. I took out the Intel PCIe SSD card and installed a Fusion ioDrive card in Slot 1 and it worked but the ioDrive works best with x8 bandwidth. So I swapped the LSI SAS card to Slot 1 and put the ioDrive card in Slot 2.  When I restarted the LSI SAS card won't load it's BIOS.  This is consistent no matter what arrangment of cards - if the ioDrive is in any slot except Slot 1 then the LSI SAS card won't work. Why is this?  Is there any way around this problem? Thanks

Read other answers
RELEVANCY SCORE 53.6

I created this topic because i need an update for bios for hp omen laptop. I hope developers will see this topic and will fix the problem in the new version of bios (F.09 Rev.A).I have had throttling at normal temperature, core frequency reached 0.8 ghz and fps in games dropped.  Here is the videos from other peope, who have the same problem with omen:https://youtu.be/W1ua6Tq0BCghttps://youtu.be/5tHDO3w4WuY Here is the topics in forum:https://h30434.www3.hp.com/t5/Gaming-Notebooks/HP-Omen-laptop-Model-17-w033dx/td-p/5683302http://h30434.www3.hp.com/t5/Gaming-Notebooks/Freezing-Lagging-FPS-Drops-Workaround-Solution-HP-Omen... I installed F.05 Rev.A bios and it solved my problem. Please, make an update for bios to fix the problem. Thank you.

Read other answers
RELEVANCY SCORE 52.4

Hello,I have an issue with my ThinkPad T430.After updating bios to latest version my T430 won't even get inro post screen until I remove one of the two 4gb 12800S DDR3 1600Mhz RAM modules.Before the update everything was working without any problems and I even reseted the bios settings to deafult before and after installing the update.I don't even get any audio feedback from the motherboard which would say that RAM is broken or something like that :/

Read other answers
RELEVANCY SCORE 52.4

Hello im using ideapad 320 14ikb. And recently have updated the bios from this official sitebut later on got a message says default boot drive missing etc.... found only the solution is to change boot mode to legacy and it worked but the laptop started acting weird.  The fan runs fast and continuously, laptop started to get hot and can hear a noise coming out of it  note: I have repartitioned the hard drive previously and I don't know the previous version installed in my computer what is the solution ?  

Read other answers
RELEVANCY SCORE 52.4

I wish to update my BIOS, as I am facing some issues with Windows 10 login after the anniversary update. I downloaded the corresponding BIOS update, but when I run it, I cannot update it, as it tells me "This update is not compatible with this device". I found the driver update (sp76953) by entering my exact product number, so I do not understand how it is incompatible.

Read other answers
RELEVANCY SCORE 52.4

Hi guys. I'm having a bit of a problem updating my BIOS. I have a MSI P45 Platinum MB. I have downloaded the new BIOS, but the files dont seem to fit the programs i use. The files i download are files that have extensions equal to their version number, for instance; A7512IMS.110, where "110" is the extension as well as the version number. The update programs on the other hand, seems to want to get a hold of *.rom-files. I've googled my *** off, but cant find any good explanations. I cant seem to get an understanding of what these *.rom-files even are.

I expect people to recommend MSI Live Update 3 etc, but I'm having problems installing the application. When trying to exec "Liveupdate.exe", I see a bar, and when it is finished, my mouse cursor turns into an hourglass for about 5 sec, and nothing more happens. I even unpacked the *.exe-file which is an archive, and tried to execute the setup.exe, but still nothing.

I'm running WinXP Sp3. I dont have a floppy-station as this is a brand new computer, and im not sure if I can get a hold of a bootable USB-device.

Cheers!
 

A:P45 BIOS update issue

I realize that the machine probably doesn't have a floppy drive installed., but have you checked to see if the board itself has a FDD socket? The P-45 chipset is enabled for FDD, but I'm not familiar with your particular board to know if it's been implemented.

If it is, it's an easy (and reasonably inexpensive matter) to buy a floppy drive, take the side off the computer and flash your BIOS to your heart's content.

FDDs (all brands) run about eight bucks at Newegg. Annoyingly, the shipping charges are about the same. Here's a Sony; http://www.newegg.com/Product/Product.aspx?Item=N82E16821103116

BIOS updates can be risky and aren't really suggested if they're not absolutely necessary. So, is this one necessary?
 

Read other 8 answers
RELEVANCY SCORE 52.4

first when i bought my laptop i started updating the drivers from the hp support assistant one of the updates was the bios so when the pc restarted to configure the update i got a block error on the bios update and it freeze on 0% for about an hour so i had to restore the bios image so until now i'm scared to update it

A:bios update issue

Try to download the BIOS update directly from the HP website. Also make sure you disable any Anti-Virus programs from attempting to run the installer.

Read other 1 answers
RELEVANCY SCORE 52.4

am trying to update my bios but its not getting updated what to do
 
 
Mod's Edit: Additional information added to Subject line for clarity of issue and moved post to its own thread.
 

Read other answers
RELEVANCY SCORE 52

Hello
 
im using ideapad 320 14ikb. And recently have updated the bios from this official site
but later on got a message says default boot drive missing etc....
 
found only the solution is to change boot mode to legacy and it worked but the laptop started acting weird.  The fan runs fast and continuously, laptop started to get hot and can hear a noise coming out of it 
 
note: I have repartitioned the hard drive previously and I don't know the previous version installed in my computer
 
what is the solution ?
 
 Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.

Read other answers
RELEVANCY SCORE 52

I have a Lenovo ideapad 100S 11IBY, and today I could not log in to windows 10 after its BIOS update (to the latest version) It just keeps wanting me to input bitlocker recovery key, but I could not find it on my microsoft account website, and actually even I don't remember whether I did set up my bitlocker recovery key or not. I'd been to 'windows.microsoft.com/recoverykeyfaq' as intructed on the screen and followed all directions, also had been to the BestBuy that I'd purchased it but nothing helps. I love my laptop and I have done my best to keep the device good. I feel very sad that I cannot use my PC during this weekend. I don't want to reset my laptop.  Anyone knows how to solve this problem ??  

Read other answers
RELEVANCY SCORE 52

I tried to update the BIOS from our Latitude E5450 systems from A12 to A13 with a command line, distributed by our SCCM, but it does not install the BIOS, though I get a 'succeeded'  return message.
On shutdown and a boot later on, it still says 'A12'.When trying to do a reboot aftwerwards, still no effect.On immediate* reboot after the Install, it installs the 'A13' update.(*immediately: being the first shutdown/reboot action after the BIOS installation)
I though it could be a Windows 10 'fastboot' issue so I disabled that option, but still, when choosing 'shut down' after the succesfull BIOS update, it does not update the BIOS on the next boot.

The command line I use is:A13.exe /s /f /p=xxxxx /l="C:\Temp\BIOS.txt" /forceit
The bios.txt logfile says:
***BIOS flash started on 7/5/2016 at 16:41:46***Command: \\xxxxxxxxxxxxxx\A13.exe /s /f /p= /l="C:\temp\bios.txt" /forceit
A12 INSTALLED (Dell System Latitude E5450)- Gigabit Ethernet : X01- System BIOS with BIOS Guard : A12- Embedded Controller : A06- Intel Management Engine (VPro) Update : 10.0.47.1006
A13 UPDATE (Dell System Latitude E5450)- System BIOS with BIOS Guard : A13- Embedded Controller : A06- Gigabit Ethernet : X01- Legacy Video OROM : 1039.V.18- Legacy N15SGM OROM : 82.8.18.42- Legacy N15SGT OROM : 82.8.18.43- Legacy RAID OROM : 13.2.2.2224- Intel Management Engine (VPro) Update : 10.0.47.1006- Intel Management Engine (Non-VPro) Update... Read more

Read other answers
RELEVANCY SCORE 52

Hi,
I have an issue when trying to update the BIOS of my Z30-A-12R.
I have installed currently the bios version 2.6. My computer had to be reformatted and all the programs re-installed. When reinstalling utilities the ECO utility could not be installed due to the incompatibility with the bios version I am using.
When trying to update the bios, the new version is 4.2 but when trying to download it and apply it, it says that my computer is not supported.
Is there any way to update the bios? Why do I have a problem with the new version?
Thanks for your help.

A:BIOS Update Issue on Satellite Z30-A-12R

If you have Win7: Install Toshiba Value Added Package.
If you have Win8/10: install Toshiba System Driver and System Settings.

Read other 1 answers
RELEVANCY SCORE 51.2

Hi,I have a Pavilion HPE h8-1330z with an Angelica2 motherboard, AMD FX-8120 CPU, 16GB RAM, and An2_705 BIOS. I recently upgraded the power supply to a 600W model to accomodate a replacement upgraded graphics card for my original ATI Radeon HD 7570.So far I have tried a Sapphire Nitro R7-360 (2GB GDDR5) and an XFX R7-360 (2GB GDDR5) and when I install either card, I get no video out to either monitor when I boot; no BIOS message, nothing. However, if I put the HD 7570 back in, it works perfectly. Tech Support for both companies have no idea what is going on.I highly doubt 2 cards from 2 different manufacturers and sources could be dead out of the box.  I can only surmize that maybe a BIOS update might be requiired.If anyone has any ideas, I am listening.

A:Is there a BIOS update that might fix my graphics card issue...

Jenny, welcome to the forum. I believe you absolutely correct.  The video cards are not dead out of the box.  They simply require UEFI in the motherboard instead of a standard BIOS.  HP didn't begin using UEFI until mid-October, 2012.  There is no way to upgrade a standard BIOS to UEFI.  I am surprised that Tech Support for both companies weren't aware of this situation.  I suggest contacting EVGA Tech Support (1-888-881-3842) to see which of their cards will work with your motherboard.  They have always been very helpful when I have contacted them for help. Please click the Thumbs up + button if I have helped you and click Accept as Solution if your problem is solved.

Read other 2 answers
RELEVANCY SCORE 51.2

Hi, I have an issue to update BIOS of my M96p Desktops by an USB Key, I create a DOS Bootable USB Key with the software Rufus (FreeDos) and I copy all files of the flash update program in FBJTxxUSA.ZIP to my DOS bootable memory key. I powered up the system and made sure that my device with the flash program is selected as a boot device.  When I ran the Bios update, I have this error message :I tried with the Bios update by Bootable CD, I have the same issue. Could you help me to find a solution, I can not use the Windows Flash tool, I must use an USB Bios update. Thank you for your help.

Read other answers
RELEVANCY SCORE 51.2

After I have updated the Intel managemet Engine 11.8 My computer takes 60 secunds before I can hit Enter to enter the bios. Then another 20 sec to launch Windows. Therefore I have tryed to update my bios from 1.39 to 1.42 BUT when the computer tryes to reboot it enters hypernation mode or something. The led in the power buttom pluses slowly and I need to remove battery and hit the reset buttom to restart the computer. I the created a flashdrive to boot from but it is the same If I restart the computer from windows normaly - it reboots. How can I prevent the computer to enter hibernationmode on restart while updating the bios? 

Read other answers
RELEVANCY SCORE 51.2

Hi, I have an issue to update BIOS of my M93p Desktops by an USB Key, I create a DOS Bootable USB Key with the software Rufus (FreeDos) and I copy all files of the flash update program in FBJTxxUSA.ZIP to my DOS bootable memory key. I powered up the system and made sure that my device with the flash program is selected as a boot device.  When I ran the Bios update, I have this error message :I tried with the Bios update by Bootable CD, I have the same issue. Could you help me to find a solution, I can not use the Windows Flash tool, I must use an USB Bios update. Thank you for your help.

A:Issue to update BIOS of my M93p Desktops by USB Key

At the very bottom of the BIOS support page for your system are links to the previous version, try upgrading to it, then to the latest. 
 
Also, please check your model number, there is no M96p. 

Read other 2 answers
RELEVANCY SCORE 51.2

We deployed ~50 HP ProDesk 600 G1's in the enterprise environment I work at.  We have them set to auto-update the BIOS and we deployed a BIOS password.  Every time there is a BIOS update pushed by HP when the machines reboot they appear like they are trying to PXI boot and hang.  Are there any ways to allow the auto-update without providing the password or to just boot normally?

Read other answers
RELEVANCY SCORE 51.2

I have done a clean install of Windows 10 Pro on a Precision 3600 and everything works great except the bios will not update. I have tried by just installing the file, using Dell precision optimizer, and all gets stuck on the restart phase. Is there any suggestion on getting the PC to update the BIOS ?

Thank you.

A:Precision T3600, BIOS Update issue

What BIOS version is currently installed? What BIOS version are you trying to install? You should install them in order, oldest to newest.

Note, I only update the BIOS to fix a specific issue. I never update the BIOS just because there is a new one listed.
Desktop Instructions =- Disconnect all peripherals from the desktop except for monitor, mouse, and keyboard- Close all unnecessary applications- Download the BIOS to the windows desktop- Run the BIOS- You must allow the BIOS itself to restart the computer. Do NOT force a restart manually. This could break the motherboard

Read other 2 answers
RELEVANCY SCORE 51.2

We deployed ~50 HP ProDesk 600 G1's in the enterprise environment I work at.  We have them set to auto-update the BIOS and we deployed a BIOS password.  Every time there is a BIOS update pushed by HP when the machines reboot they appear like they are trying to PXI boot and hang.  Are there any ways to allow the auto-update without providing the password or to just boot normally?

Read other answers
RELEVANCY SCORE 51.2

Hello Everyone,
I updated my P3620 bios yesterday to v2.3.0 and since my SATA PowerVault RD1000 has quit working.  I can see it in the bios as a "Dell" drive, but Windows 10 can't detect it.  It may be being caused by the bios drive controller being set to "RAID ON" instead of AHCI.  I can't remember if it originally was set to AHCI, or not.  If I try to change to AHCI, windows won't load and tries to go into repair mode.  Switching back to RAID ON, and system boots fine, but no RD1000.
Just to rule out a freak hardware issue, I have swapped out the SATA cable and RD1000 with spares, but no joy.  External USB RD1000 works fine.
So, any ideas?  Is there a way to roll the BIOS back?  Should I switch to a gluten-free diet?  Any help would be greatly appreciated.
Thanks in Advance,
Steve 

Read other answers
RELEVANCY SCORE 51.2

Hi All, I have received my Lenovo E480 yesterday and been having two issues :  1) I can't update the BIOS to ver 1.15. The laptop reboots after running the setup but BIOS upgrade doesn't happen and I get the Windows login screen. 2) Whenever I shutdown the laptop, it restarts. Only way to shut it down is by long pressing the power button. Can you guys please help on this. Thanks

Read other answers
RELEVANCY SCORE 51.2

Good afternoon,
 
It would appear that my BIOS update has stalled on the screen below...
 

 
I've gone to the drivers for my computer to download the newest version of BIOS for my computer.  When I download the files to a USB, the instruction manual indicated .exe file for install does not download. 
 
I'm stuck at this point in trying to find a way to give my computer the latest BIOS update.
 
Model: E1P05AV
[personal information removed]
BIOS Version: Insyde F.65, 11/20/2014
Processor: Intel Core i7
 
PLEASE SEND HELP!
 
Thanks!
 
Jake

Read other answers
RELEVANCY SCORE 51.2

Hi, I have x1 yoga , 2gen think pad. I had updated BIOS, and windows. After BIOS update i see sound issue.(i dont have real tek software installed)i was playing a youtube/ vlc movies, and then close lid/sleep and then i start if i play youtube/ vlc movies, no sound, its serious issue. before BIOS update it was working fine. issues still persisted.

Read other answers
RELEVANCY SCORE 51.2

Hi All,
I am having an issue with a screen after an update has been done on my Tecra with Windows 7 PRO 64-bit.
Laptop is working fine but I could see that after recommended update by Service Station to BIOS ver. 4.30 sometimes the screen is not turning on while the PC is turning on. The same situation is when Windows is turning off screen for battery saving, when I connect an external screen (VGA or/and HDMI) while splitting the signal, sometimes when screen is going to be active from battery saving mode it is with lowest resolution possible and I need to change resolution to the max possible, sometime the Windows is showing me that driver has been crashed ( igfxext.exe) and recover correctly.
I didn't have this issue before BIOS update. I also know that there is not a problem with windows driver itself as the problem sometime appears when I turning on laptop (POST).
The only solution to have a screen working is to close and reopen screen lid (multiple times) or turn off and turn back on the laptop.
And if you take a look on change log of bios then you will see:
Version 4.30 - 2018-05-18

Improved: Enhanced security.Addition: Support new panel

I could also see that laptop after the BIOS update is being warmer during regular operation (didn't have this problem before an update) which is impacting time on battery.

Now the question is: Can I downgrade BIOS version to previous one as this was working good? I know that it is not recommended but it just driving me crazy to fi... Read more

Read other answers
RELEVANCY SCORE 51.2

Recently installed the latest BIOS update with the Intel security patch and now I'm unable to use bitlocker to encrypt the drive as it states "The TPM on this computer does not work with the current BIOS. Contact the computer manufacturer for BIOS upgrade instructions". 
Bios version 1.14.4.00
Another laptop with the previous release, also a E5570, is able to use bitlocker with no issues. Several different E5570's we have with the new BIOS version cannot be encrypted. Please advise.

A:Latitude E5570 TPM Issue with new BIOS Update

Hi cklein593,
Thank you for writing to Dell Community Forum.
Please downgrade the BIOS to the previous version and check if the TPM works.
Please click my DELL-username and send me a Private Message with the Dell Service Tag number and your email address.

Read other 2 answers
RELEVANCY SCORE 51.2

I've been having USB errors as well as the internal cardreader appearing and disappearing from being recognized by my system so I thought I'd update the BIOS.  I currenlty have BIOS P01-A2 and was trying to upgrade to P03-A3. I tried both Windows method as well as from DOS but both fail to update the BIOS.  I've updated BIOS in the past for multiple different types of motherboards and have never had any issues with simple bios updates.  Someone please advise.  Thanks!










Solved!
Go to Solution.

A:DX4860-US20P BIOS update issue

Are you sure that your desktop has an Ivy Bridge CPU and USB3.0?BIOS (for device with Ivy Bridge & USB 3.0 Supported) if not, you can't use this BIOS to update your PC.

Read other 10 answers
RELEVANCY SCORE 51.2

I've been having USB errors as well as the internal cardreader appearing and disappearing from being recognized by my system so I thought I'd update the BIOS.  I currenlty have BIOS P01-A2 and was trying to upgrade to P03-A3. I tried both Windows method as well as from DOS but both fail to update the BIOS.  I've updated BIOS in the past for multiple different types of motherboards and have never had any issues with simple bios updates.  Someone please advise.  Thanks!











Solved!
Go to Solution.

A:DX4860-US20P BIOS update issue

Are you sure that your desktop has an Ivy Bridge CPU and USB3.0?BIOS (for device with Ivy Bridge & USB 3.0 Supported) if not, you can't use this BIOS to update your PC.

Read other 10 answers
RELEVANCY SCORE 51.2

I've been having USB errors as well as the internal cardreader appearing and disappearing from being recognized by my system so I thought I'd update the BIOS.  I currenlty have BIOS P01-A2 and was trying to upgrade to P03-A3. I tried both Windows method as well as from DOS but both fail to update the BIOS.  I've updated BIOS in the past for multiple different types of motherboards and have never had any issues with simple bios updates.  Someone please advise.  Thanks!










Solved!
Go to Solution.

A:DX4860-US20P BIOS update issue

Are you sure that your desktop has an Ivy Bridge CPU and USB3.0?BIOS (for device with Ivy Bridge & USB 3.0 Supported) if not, you can't use this BIOS to update your PC.

Read other 10 answers
RELEVANCY SCORE 50.8

This morning I've updated the BIOS of my P71 workstation to version 1.25.After that, the factory Toshiba NVMe SSD (LENSE20512GMSP34MEAT2TA) totally stopped working, while the Samsung one, where I previously had my O/S moved, is still flawlessy working.My system can't even detect it and a BIOS downgrade to version 1.24 didn't solve the issue.I had to remove said SSD so that the system could boot.Is this a known issue?This is the BIOS changelog. I'm pretty sure the highlighted feature wasted my SSD. UEFI: 1.25 / ECP: 1.09- [Important] Update includes a security fix.- (New) Add NVMe L1 substate support.- (Fix) Fixed an issue where the system might not boot with Oculus device.- (Fix) Fixed an issue where the system may not unlock by TPM pin code.  

Read other answers
RELEVANCY SCORE 50.8

This morning I've updated the BIOS of my P71 workstation to version 1.25.After that, the factory Toshiba NVMe SSD (LENSE20512GMSP34MEAT2TA) totally stopped working, while the Samsung one, where I previously had my O/S moved, is still flawlessy working.My system can't even detect it and a BIOS downgrade to version 1.24 didn't solve the issue.I had to remove said SSD so that the system could boot.Is this a known issue?This is the BIOS changelog. I'm pretty sure the highlighted feature wasted my SSD. UEFI: 1.25 / ECP: 1.09- [Important] Update includes a security fix.- (New) Add NVMe L1 substate support.- (Fix) Fixed an issue where the system might not boot with Oculus device.- (Fix) Fixed an issue where the system may not unlock by TPM pin code.  

Read other answers
RELEVANCY SCORE 50.8

My computer is a year old. It was completely fine until I noticed it had stopped charging the battery. After some googling I found there might be a BIOS update I had missed. When trying to install the BIOS update I get a message saying I have to plug in my computer first (which it always is as the batter doesn't have a charge).

The BIOS update program says it wants to upgrade as follows:

BIOS Version : Current Ver.2.60 --> Updated Ver.3.20
EC Version : Current Ver.1.80 --> Updated Ver.1.90

OS: Windows 7
BIOS file I downloaded: bios-20110714132558

Is this a known issue with a fix available?

A:Tecra S11-119 won't recharge battery - BIOS update issue too!

Hi

Are you sure that you have downloaded and used the right BIOS version!?
I read about the similar error message and finally the user used not compatible BIOS.

Furthermore the VAP (value added package) should be installed in order to update the BIOS!!! In you case I would recommend reinstalling this tool too.

But I?m not quite sure if BIOS update will help you to fix the battery issue?
Maybe you need to replace the battery?

Read other 6 answers
RELEVANCY SCORE 50.8

Hello, I've recently installed Windows 10 on Thinkpad Y510 and everything went well drivers and all, but I also did an bios update which I think bricked the laptop.There was nothing but black on the screen, no bios beep or fan spinning. After this I attempted a BIOS flash(Pulled the batter, plugged in the USB did the FN + R combo and after 30 seconds of BIOS beeps I get the attached screen). Has anyone ever seen this before?


























21769382_1830839493599716_1219353336_o.jpg ?96 KB

Read other answers
RELEVANCY SCORE 50.8

In my 5175 (Windows 10 + Creators Update + all updates) the bitlocker was enabled and I updated the BIOS many times without problems. But after upgrading from version 1.0.20 to version 1.0.24, I've got "Preparing BitLocker Recover" and I need to enter a recovery key. I made a downgrade to 1.0.20 but the problem was not solved. I reset the BIOS settings, but it also did not solve the problem.

Read other answers
RELEVANCY SCORE 50.8

Hello, Lenovo team Can you please, add to your next BIOS update for Lenovo Y50-70 a fix, that my laptop won't lose CPU speed after i return my laptop from sleep mode. Right now i'm using BIOS version (3.03) There is no other way to fix this issue, only you can do it with a BIOS update for that model of laptop. Thank you.

Read other answers
RELEVANCY SCORE 50.8

Hi All,in the last days i performed a bios upgrade for an issue that now is solved: sometime when i powered on my Yoga 260 only with battery - fully charged - it didn't switch on.....it needed to feel the AC plugged in just for a minute (and than plugged it off), to let me switch on the laptop with battery.  After the Bios Upgrade (N1GET84W 1.63 - 21/12/2017), everythings seems to work properly except for Touchpad/Trackpad: Uefi Bios is correctly configured with the two field of Touchpad and Trackpoint "Enabled"I upgraded all driver of my laptop from Windows Update and from Lenovo Support web page (also checked from Lenovo Vantage app)Under "Mouse Settings" the Touchpad/Trackpoint settings are enabledMouse Settings                    My O.S.: Windows 10 Pro - Versione: 10.0.16299 - Build: 16299 I searched on forum and on internet but i found similar issues with no solutions that worked for me. Any idea about it? Best regards to all and Happy New Year!

Read other answers