Over 1 million tech questions and answers.

PXE boot Precision 5520 ??

Q: PXE boot Precision 5520 ??

I have a Dell Precision 5520. I am trying to PXE boot this off of the network and it does not connect. We are trying to use SCCM (or now called Configuration Manager 2012) from Microsoft to drop an image onto these devices.
In the BIOS I have enabled Legacy Mode, I have enabled the Thunderbolt settings etc.... when I boot up and press F12 the following happens.
I get my boot option (boot from NIC). I pick this.
It starts DHCP and it then prompts me with the second F12 (boot from network) I press F12
It then gives me this error:
configuration manager is looking for policy' and then gives a pxe:mof exiting pxe rom error.
So how do you PXE boot this device? Thank you!!

Read other answers
RELEVANCY SCORE 200
Preferred Solution: PXE boot Precision 5520 ??

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 66.8

Hi,
I just got the Precision 5520 and I was expecting to find a way to edit preferences on the touchpad gestures and such, but I haven't seen anything dealing with options like that. There is no touchpad icon in the system tray, and nothing obvious in the Control Panel. Am I just looking in the wrong place, or is something missing, or does it just not exist?
Thanks

A:Precision 5520 Touchpad

Click on the Settings icon (gear) on the Taskbar, select Devices. Or Right click on Taskbar to get to Settings

Read other 2 answers
RELEVANCY SCORE 66

I recently purchased a Dell Precision 5520 with the following hardware: i7-7820HQ, 32GB RAM, M.2 PCIE 512GB, Quadro M1200. I noticed performance issues with the laptop - simple things like a lag sometimes between when I typed on the keyboard and when things actually appeared on screen. Generally slow performance with simple tools like PgAdmin, etc. Subsequently, I ran benchmark tests (PassMark, Geekbench, and others) and I find that my CPU scores are dismal - about a 1/4 of what they should be. I did a couple of things to isolate the problem: (1) updated the bios and switched off sidestep, (2) complete reformat and reinstall of the latest recovery image from Dell, (3) all windows 10 updates and driver updates through command center, (4) configured power option in Windows to "High Performance" and plugged in the a/c adapter, (5) removed all peripherals - basically back to stock, out-of-the-box factory image except the Intel Sidestep setting in the bios. Again, no improvement - low CPU benchmark scores (Passmark CPU score - 2424). See attached image for details. I'm not sure what else to do? Any suggestions would be most appreciated.

Read other answers
RELEVANCY SCORE 66

Any successful story to install RHEL7/CentoOS7 on the new Precision M 5520?Not a big fun of Ubuntu and I would like to install the OS myself anyway.

Read other answers
RELEVANCY SCORE 66

Just received my 5520 and noticed the light that comes on (just below trackpad) when I plug in the AC Adapter only lights up half-way.  Does anyone else have the same issue?   I'm not impressed with the cutout either, isn't as sharp looking as it should be.  Thanks in advance.

Read other answers
RELEVANCY SCORE 66

hi
I got the precision 5520.
I have a problem with the wifi where I recognize as:
a. Can't work with google docs in Chrom browser.  Google docs always stuck. and also the Gmail. 
b. When I work with hotspot from my phone, I recognize that the amount of data transfer is abnormanl (I only worked with Emails).
c. In general, I compared with an other laptop that I have at home, and I really felt the difference in the rate of responses.
d. i updated the drivers,  but it didn't help.

Read other answers
RELEVANCY SCORE 66

Hi there,
Would be grateful if anybody can help please. After the last Windows 10 update (KB 4054517) 2 unknown devices have appeared in Device Manager. They are:
DDDDriver and DellProf
I tried to find these drivers on dell's website but couldn't locate them anywhere.
I then updated my drivers on dell's website using my Service Tag.
Are the DDDDriver and DellProf essential components? If so, where can I download them from. If not, please let me know.
The computer seems to be running just fine at the moment without them.
Many thanks.

Read other answers
RELEVANCY SCORE 66

Hello,
I have a brand new Dell Precision 5520 and I noticed some dark shadows on both bottom sides of the screen, as shown in the pictures. I see them even if I change brightness or if I run the LCD built-in test.
Is it a screen issue?
Thanks.
 

Read other answers
RELEVANCY SCORE 66

and is it fused in HW, so as not being deactivatable

Read other answers
RELEVANCY SCORE 65.2

I'm trying to achieve a heavily relied upon gesture on my new precision: the back swipe.  I'm accustomed to it being 3 fingers, but I'll take any gesture better than meandering the cursor across thousands of pixels to a tiny target at one edge.
I found: 

But, while seeming promising, the instructions are too vague to follow in practice.  
I really hope there is some option for this.  It was really useful.  

Read other answers
RELEVANCY SCORE 65.2

I heard somewhere that the Xeon version of the new Precision 5520 is going to support ECC. 
Is this correct?
Does the hardware already support ECC ??

Thanks.

Read other answers
RELEVANCY SCORE 65.2

I just picked up a Precision 5520 for work and I have a few questions.
1) Is it normal that the fan is always running? Even when I lock the Windows 10 session and close the lid, the fan still runs.
2) I also have the Thunderbolt Dock but I've noticed that I lock the session and close the lid. When I come back the next day and login to the sessions and resume, the mouse (which is plugged into the dock) doesn't work until I quit Virtual Box.
3) It installed a bunch of Dell software that basically gives the browser access to my laptop, which I assume lets their website and ultimately their staff access my machine. Did anyone NOT install this software and enable this? This freaks me out as I don't know what these applications and the website is collecting from my machine.
Thanks

Read other answers
RELEVANCY SCORE 65.2

Just got my defective TB15 swapped out for a TB16.  So far the USB connection and display connections are rock solid.  Still having a problem with the USB-C port on the TB16, however.  I have an Akitio SK-2520 USB 3.1 Gen 2 dual sata RAID enclosure populated with 2 x 1TB Samsung 850 Pro SSDs.  
Plugged directly into the USB-C port on the 5520 itself I get the following in CrystalDiskMark:

Plugged into the TB16 I get the following:
The enclosure has external power because neither the laptop nor the TB16 can provide enough wattage to power it.  It is a USB-PD certified device, so not sure why I have to use it's external power brick, but that's another discussion entirely. 
At first I thought the fact that I'm driving my LG 34UM88C-P monitor (2440x1440 resolution) was eating into the bandwidth available to the neutered TB3 20Gbps connection, so I disconnected it.  Even with the enclosure being the only device plugged into the TB16 the speeds remain the same.  The USB-C port on the back of the TB16 has a Thunderbolt logo indicating that it's TB3 certified.
Per the Intel Thunderbolt 3 FAQ: "Thunderbolt 3 is a superset solution which includes USB 3.1 (10Gbps), and adds 40Gbps Thunderbolt and DisplayPort 1.2 from a single USB-C port."  Meaning that port should be capable of providing 10Gbps of throughput to be a properly certified TB3 port.

A:Precision 5520 + TB16 = Slow USB-C connection

I think the problem is likely in the limitation of PCIe over TB3. 40 Gbps of TB3 is dynamically shared among DP and PCIe lanes. Up to PCIe3 x4 (32 Gbps) is generally possible (assuming DP not taking more than 8Gbps, otherwise DP has priority), however the 5520/9560 support only PCIe3 x2 (16 Gbps ) - this was found by the eGPU gaming community and later confirmed by Dell. Likely even less than that is available via the "downstream" TB3 connector on the TB16, because the TB16 occupies some of the PCIe bandwidth. The TB16 specs don't list much for its TB3 port, maybe it is restricted at USB-C 3.1 gen 1 5 Gbps?
Regarding USB-PD, cross-compatibility is a tricky issue. The two devices must negotiate a voltage-current pair, and many devices which are not primarily power supplies in practice don't support different voltages. I gather the Akitio wants 15W @ 5V 3A, while the Dell laptop and dock likely only offer 20V, maybe also 5V but at a low power.

Read other 1 answers
RELEVANCY SCORE 65.2

Need the SATA cable to add a 2.5" HDD to a 5520.
Is the SATA cable part for the Precision 5510 the same as the SATA cable part for the 5520?
They look almost exactly the same (from pictures) but If someone could confirm, I would appreciate it.
Thanks,
Bob

Read other answers
RELEVANCY SCORE 65.2

I just received my Dell Precision 5520 and notice that the trackpad of this laptop is WAY TOO slippery.
Super difficult to do something with Precision (quite unlike the name of the laptop).
In spite of istallig the Touchpad drivers this issue persists.
Any help on howto fix this, will help !

A:Precision 5520 slippery trackpad issue

Explain in detail, by slippery do you mean the actual physical "feel" of the touchpad?

Read other 1 answers
RELEVANCY SCORE 65.2

So i bought a precision 5520 - win 10, 16GB, intel xeon 3.0-4.0 Ghz , SSD
and yeah the display is UHD
Now I would assume this would assume latest laptop + good config = awesome experience. But alas!
that has not been the case so far.
Any help on how to fix the following (if possible) would be awesome. thank you.
issue1: UHD is cool, but the color saturation *** so bad. All my photo editing went for a toss. Is there any way I could get to the correct saturation for photo editing? I tried every option under the Dell premier color, that did toggle brightness, but saturation didn;t seem bothered with those settings...
issue2: battery life 1-2 hours.. sheeesh
issue3: running adobe premier elements 15 for video editing, clogged the whole memory. Super drag.

Any advise much appreciated. Thanks.

A:PRECISION 5520 - CONS - any help with resolving these would be a huge help.

Hi howUdelling,
Thanks for posting.
Windows color management is not the most intuitive. Wide-gamut panels such as the UHD are great, but one needs to know how to use them.
Many windows programs are non-color-managed. It is assumed that a sRGB display is used. Viewing on a wide-gamut display, best use the sRGB profile of Dell PremierColor, otherwise the colors will look oversaturated.
In color-managed graphic programs, the AdobeRGB profile of DPC will make better use of the available display gamut. When exporting for the web, images may be saved & tagged for sRGB target gamut, and may be then proofed on display using the sRGB profile of DPC.
Oversaturated colors may also appear in CM programs with untagged or mistagged content.
Calibrating with the ColorMunki or such will produce more accurate colors than the generic AdobeRGB profile of DPC. DPC should be uninstalled when calibration is used, due to likely conflicts.
Battery issues:  http://www.dell.com/content/topics/global.aspx/batteries_sitelet/en/batteries_faq?c=us&l=en&cs=19
Adobe Elements: https://forums.adobe.com/thread/2259426

Read other 1 answers
RELEVANCY SCORE 64.8

I need to purchase an original Dell Precision 5520 laptop battery.
Li-polymer 3-cell (56 Whr) with ExpressCharge: Dell P/N YWYV6
I recently bought my 5520 with the 97 Whr 6-cell battery which occupies the space for the SATA hard drive.  I contacted Dell sales to buy the 3-cell but they do not have one available.

Read other answers
RELEVANCY SCORE 64.8

Hi guys.
I have a Precision 5510 work station laptop, where I have struggeled with getting my two 4k monitors running on 4k / 60 Hz. The HDMI port does only support 4k / 30 Hz, which is unbearable.
I now have a Plugable thunderbolt 3 hub, which gives me one DP port so I can run 4k / 60 Hz.

Do any of you have any tips on which Thunderbolt 3 hub that can pull off 2 x 4k / 60 Hz monitors?
My colleague is looking on the 5520 laptop, but if it can run what we mean is the future standard (2x4k 60Hz monitors), we might go for another brand.
I would prefer a hub, so we only need to unplug the carger and TB3 cable.
I have found this adapter, which may be plugged in the TB3 port of a TB3 hub, but that will be pretty messy.

Any other tips?

Read other answers
RELEVANCY SCORE 64.8

Just got my new Dell Precision 5520. 32 GB RAM, Intel 7700, internal M.2 SSD 500, Hi-Res screen.
I have a problem connecting an external Samsung T3 1 TB SSD. No matter if I connect to USB 3.0 or USB-C Port, the transfer speed to the SSD is only 34-38 MB/s. Even my older WD external USB 3.0 HD is about double as fast?
The Samsung SSD works fine on another Laptop with USB 3.0, at about 260 MB/S speed.
Windows 10 64 latest Update, and all available Dell Driver updates installed.
Any idea how to improve?

Manfred

Read other answers
RELEVANCY SCORE 64.8

Hi all,
I have a weird problem with my Precision 5520. Ever since I've updated Windows 10 to 1709, I get weird colours when using Night Light.  The following images illustrate this:

With Night Light - notice how distorted the blues look (should be redder)
I've already opened a support ticket with Dell, but has anyone else had this problem?
Thanks, jafico1

A:Precision 5520 - distorted colours when using Night Light

Could be a bug in Win10 1709 (there have been a few big ones already reported), but try adjusting the warmth/coolness slider. Even if you end up putting it back where it is now, ?toggling? it might change something. And then I guess make sure your graphics drivers are current. No ?competing? applications such as F.Lux, correct?

Read other 2 answers
RELEVANCY SCORE 64

Is anyone noticing a squeal when shutting down/rebooting after upgrading to bios 1.1.3?
I'm running the 5520 with Xeon and 32Gb of member, 256 NVMe ssd. OS, Fedora 25.

Read other answers
RELEVANCY SCORE 64

Hi,

I have mentioned new combintation Precision 5520 with TB16 dock. And I suffred odd problem USB and audio problem after first attachment ever of TB16 dock. USB ports and audio out in Laptop side stopped working, yes those are working from dock.
I got audio working after installing drivers again for it, but USB are staying silent after re-installation of all available drivers from Dell support pages (or via command update).I can see from device manager that laptop has one problematic (not working) USB controller, but it looks that I'm not able to find driver for it to get it working.
So some help is appriciated here.

Read other answers
RELEVANCY SCORE 64

Hi @ll
We recently got a Precision 5520 for our company, we were able to image the machine using windows 7 however we cant install the  video driver, always an error saying this PC does not meet the minimum requirements appear, on the device manager the driver installed is VGA Standard which we cannot update, any help with this will be appreciated
Currently this laptop does not recognise external monitors.

Read other answers
RELEVANCY SCORE 64

We have a Dell Precision 5520 that uses a TB16 docking station that all of a sudden is having difficulties connecting to our VPN. It was fine earlier in the day. We tried clearing the DNS cache and tried a winsock reset. THe drivers are up to date and everything. 
Also tried to reboot the computer multiple times.
Even tried a K17A Dock and had the same issue.
We were finally able to get the computer to connect to the vpn once we used a usb net adapter to plug the ethernet cable into.
Tried plugging the usb adapter into the computer directly and into the dock. It worked whether it was directly connected to the computer or the dock.
It only does not work when we connect the ethernet cable to into the lan port on the TB16 and K17A dock. And only for the one computer.

At a loss, any ideas?

Read other answers
RELEVANCY SCORE 64

Dell Support-
I was "given" a Precision 5520 that was ordered with Windows 10 to use and would like to install Ubuntu. I've been having trouble with the 16.04.2 generic install and have also had issues installing 17.04. Neither seem to work for me (probably because of drivers).
I see in other posts (here and on Reddit) people have gotten 16.04.2 working but no one has posted specifics on how and I have spent too much time trying.
So I logged into your support site with my laptops service tag to try to obtain an Ubuntu linux recovery image and your site only gives me the option to download the Windows 10 recovery image.
I have even changed my "selection" to Linux and your site redirects me to the Windows 10 recovery image. It will not let me change to linux.
How can I get access to the Dell Ubuntu recovery image for my Precision 5520?
Please advise.
Bob

Read other answers
RELEVANCY SCORE 63.2

I have recently received a Dell Precision 5520 with the UHD display which is a fantastic machine and will be serving me well for the foreseeable future. However I have one rather large niggle which I cannot seem to rectify.
The display seems to be constantly over saturated. The reds and blues are very unnatural and make using the screen rather painful for me.

I have tried to change icc colour profiles using the ubuntu colour config tool to no avail. I have even use the colourmgr cli tool to also change the profile which also didn't work.
Strangely if I use a profile that should switch reds and green around, nothing happens which leads me to believe the icc colour profiles are not being honoured by the system.
Has anybody had the same problem and/or know of a solution.
Thanks in advance.

Read other answers
RELEVANCY SCORE 62.8

I have a TB16 docking station with 240W power supply connecting to a Dell Precision 5520 laptop.  The laptop is powered via the TB16 through the thunderbolt connector.  About once a week, I get a BIOS warning that states:  "Alert! You have attached an undersized 100W power adapter to your system, which is less than the recommended 130W power adapter..."
All I have connected to the TB16 are two displays, an ethernet cable, a USB keyboard/mouse, and speakers via the audio out.
I've also had problems getting enough juice out of the USB port to charge my phone.
Several co-workers have the exact same setup, and are having the exact same issues.  Is the power supply or TB16 defective, or just incapable of supporting this configuration? If so, that is disappointing.  I ran a lot more with a 90W power adapter on my old Dell laptop/docking station configuration.

A:TB16 240W BIOS undersized power adapter warning with Precision 5520

Read other 2 answers
RELEVANCY SCORE 58.4

The precision 5520 is available with two wireless cards, the dell wireless 1820 (when configured with ubuntu) and the Intel WiFi Link 8265 (when configured with windows 10).  I have the 1820 and ubuntu, but I also want to use windows 10.  When I installed windows 10, the card worked fine.  However, when I installed the anniversary update, the card stopped working.  In the device manager, it said that the device cannot start (code 10).  On the dell website, there are only drivers listed for the Intel WiFi Link 8265 card, and none for the 1820, so I couldn't install any drivers.  
Does anyone know how to make the 1820 card work under windows 10 anniversary?

Read other answers
RELEVANCY SCORE 58

I have two displays connected to the laptop (one to the native HDMI and one to the docking station). In effect, I am able to drive three displays (Laptop display, native HDMI, and DP from WD15). I wanted to connect one more display to drive four display? 

When I connect the fourth display it's not showing up in the detected displays list. 
How can I do this? Is it possible? 

A:How to drive four displays from DELL Precision 5520 with Dell Dock WD15 and native ports??

It's not going to be possible without some other type of hardware purchase - no.  The internal GPU cannot drive four displays at a time.

Read other 5 answers
RELEVANCY SCORE 57.2

Hi,

I'm trying to connect my new laptop Dell Precision 5520 with Dell monitor U-2412H (now approx 4 years old] and I have troubles.
Laptop is having HDMI output only, Display is having VGA, DVI and Display port, so I need any conversion. 
HDMI to VGA conversion (analog ) works, but displayed picture is not fully sharp etc.... 
HDMI to Display port cable - (tested and working between my old Precision M4300 (Display port) and HDMI TV ( Panasonic AS ) doesn't works 
HDMI to DVI ( new cable) doesn't works 
In both digital connections, external display is not detected by video card. 
Built in display is UHD ( 3846x2160) with Touch panel, used display driver is (Intel 630 graphics ] 21.20.16.4664  ( dated as 21.4.2017 ) - but this numbering is incompatible with pure intel drivers versions  (there is noted river version like 15.60 ...
Is this Hardware or sofware issue ?

A:Dell Precision 5520 - DigitalVideo and Dell U-2412H

I don't see a U2412H display anywhere.  I see a P2412H and a U2414H -- which display are you talking about?
You definitely don't want HDMI to VGA because analog video never looks good.
DisplayPort to HDMI only works if the source is DisplayPort and the display uses HDMI.  It doesn't work in the opposite configuration that you're attempting.
HDMI to DVI should work just fine because HDMI and DVI actually use identical signalling as long as it's 1920x1200 resolution or below -- but since I'm not sure what display you have, I'm not sure what resolution you're trying to run.  If it's 1920x1200 or lower and it didn't work, you might want to try a different cable.  If you're trying to run a resolution higher than 1920x1200, HDMI to DVI won't work because DVI can only handle higher resolutions using dual-link DVI, but there are no simple converters from HDMI to dual-link DVI.  In that case, you wouldn't have any way to drive that display from that PC at the panel's native resolution.

Read other 1 answers
RELEVANCY SCORE 52

Hello,
I was having one problem with my Inspiron 15R 5520 but now i have two problem occuring simultaneously and there is no solution for any of them yet.
1- The first problem:
http://en.community.dell.com/support-forums/laptop/f/3518/t/20000064
2- The second problem:
When i power-up my laptop, there is a delay of 10 second ( and a black screen ) between the power-up lights turn on and the DELL BIOS Logo. After that, Windows boots normally. But, when i restart my laptop all the problems disappear and when i turn it off and turn it back on after some time, the two problems occur again and that's a strange thing for me.
I tried the following solutions but none of them worked for me :
1- Reflashing BIOS with the latest BIOS file from DELL Driver's page.
2- Reinstalling latest Chipset drivers.
3- Resetting BIOS.
4- Doing a clean install of Windows 7 64-bit and installing all drivers in the correct order.
Please help me to resolve these two problems and thanks in advance.

Read other answers
RELEVANCY SCORE 52

Hello everyone,

We have this laptop that is a Dell Inspiron 5520 that fails to boot for the most part. That is, we would attempt to boot the machine via power button and the quick launch buttons on the keyboard would light up in a sequence (the laptop should beep on POST error; this is not an error code...these always light up like this when booting.) After a few seconds the machine will shut off. Typically it takes a few tries (sometimes 5-6 other times many more) attempts at booting where the system actually completely start up properly.

I am convinced there is a problem with the motherboard but wanted more input and ideas that we can try and look into. Thanks for any and all suggestions. Please note the machine is not currently under warranty and runs Windows 8 on x64.
 

A:Inspiron 5520 fails to boot

I presume you've done the initial step of using with battery and with only the power adapter connected? The intermittent problem of which you have concluded as a motherboard problem is also a usual suspect at this point.
 

Read other 3 answers
RELEVANCY SCORE 50.8

hi recently i just bought dell inspiron15r 5520,,my problem is my dell laptop wont boot,, when i run a system diagnostic everything is passed,,but on my hard drive it say it is not installed,,,it is not detected my hard drive,,it used to working well before..but this problem start when i sleep my laptop then when i open it back on the login there are message say ie is not responding,,and everything become freeze then i just press the power button to restart it when i try to restart it it wont boot my hard drive is not detected..please help me,,

A:my dell 15r 5520 cannot boot,,hard-drive not installed

Hello Nezz282,
There are few steps I would suggest, which would help us in isolating the cause of failure. Please check in BIOS setup if the hard drive is detected. To enter BIOS setup, restart the computer and keep tapping F2 key at the Dell logo screen. The system would enter the BIOS setup. Check if the hard drive is detected. If not, I would suggest re-seating the hard drive. Please see the Owner's Manual in order to re-seat the hard drive. Once re-seated, restart the computer and check if the hard drive is detected in BIOS.  If yes, check if the system boots to windows. Please try the steps and write back with results. 

Read other 10 answers
RELEVANCY SCORE 47.2

I have a new Precision 7710 with a 2.5 inch 1GB SATA SSD (system boot=Disk0) and a 1GB NVMe PM951 SSD.
I have been attempting to install Windows Server 2012R2 on the second, M.2 SSD (Disk1) into a GPT, NTFS partition.
Since this system has no DVD, I made a bootable UEFI thumb drive with the contents of the .iso installation for Server 2012R2.
The thumb drive boots OK and I can begin installation, but when it comes to choosing the target for installation, the M.2 SSD is not visible in setup.
The M.2 drive is clearly visible inside Windows 10 Pro as the D: drive.
So...I mounted the .iso setup file in Windows 10 and ran setup.exe. The install began and could see the target M.2 drive, and began loading files on the second SSD. It then attempted the first of several restarts that come with this process with the new Server 2012 R2 environment.
It sucessfully modified the Windows Boot Manager before the restart, then restarted, and the setup program gave an error because it could not find the target partition on the second SSD.
The setup environment then modified the Boot Manager to "Windows Setup Rollback" and proceeded to enter an infinite loop, attempting to delete files from the unreachable M.2 drive. I manually choose Windows 10 on the boot menu, and once booted changed Windows 10 back to the default OS.
I've tried several things (turning off Secure boot, changing from UEFI to legacy bios--it won't boot at all that way) , but I can't get that second disk t... Read more

A:Precision 7710 UEFI Bios and pre-boot does not detect second SSD (NVMe PM951) can't install Windows on it for dual boot

You're going to need to build a new set of boot media with NVMe drivers.
www.nvmexpress.org/.../

Read other 1 answers
RELEVANCY SCORE 46

Hello, I am configuring a Precision R7910 with Server 2012 R2 and am considering using the Intel 750 1.2TB PCI-E dual configuration but as I understand it there is one boot drive and one extra non-boot drive.  My questions is, if I use the Intel NVMe software RAID utility/driver in Windows Server 2012 R2 and the "bootable" drive fails will I have to switch the backup card to the PCI-E slot that is bootable?  I know if sounds like a dumb question however I would rather be sure before I have to decide if I go with that configuration or use 15k SAS with a Perc...this is for a hospital and they said they want RAID for uptime and reliability.

Read other answers
RELEVANCY SCORE 44.4

Hello,
i am facing an issue with a Precision 3510 i cannot boot when there is a Western Digital Hard drive with 4TB connected to my laptop.
i can boot correctly with other devices but not this USB hard drive.
the laptop start booting and then it goes to no bootable device, i've checked the BIOS setup i put my internal HDD as primary on the boot sequence and deleted all other entries and the same issue.
i am using windows 10 BIOS is set to UEFI and updated to the latest version i tried Legacy boot and i disabled Secure boot and always the same issue.

Best regards

Read other answers
RELEVANCY SCORE 44

Hi Guys,
I have acquired a Dell Precision 590 workstation which has a boot issue that I cannot seem to solve.  The machine goes through it's POST and boot procedures and I receive messages stating that it cannot find SATA 0 or SATA1 it then gives me the option to press F1 to continue or run setup.  After I press F1 the machine continues to boot into Windows normally.  I cannot seem to get the machine to boot straight into Windows without pressing F!.  I'm not sure how to correct this issue and would appreciate any assistance you can provide.  I realize that this machine is a bit old but I would like to get it up and running correctly so that I can reinstall Windows and drivers.  Despite it's age this machine still has considerable processing power.and I would like to get it working if possible.  Thanks for the assist.

Read other answers
RELEVANCY SCORE 44

I have a Dell Precision Workstation 390. When I boot system, first the fan is loud, then it quiets down, then the startup screen appears with the dell logo and the usual F2, F12 options and then the fan revs up and that's it. Power button is green. System is rarely used, purely a backup system in case my main system, its clone, ever fails so no dust. Every so often I start it up to make sure it is working and to update Windows, Norton etc.
How do I proceed from here?

A:No Boot, loud fan, Dell Precision 390

Any beeps from the tower? If you press F12 at boot, can you to get a menu with options to run the diagnostics?
What color are the diagnostic LEDs on the front panel?  If they don't all go off, look up error code in the manual:
downloads.dell.com/.../precision-390_setup guide_en-us.pdf
When was last time you replaced the motherboard battery?

Read other 3 answers
RELEVANCY SCORE 44

My precision 690 witch I am resurrecting to act as a server/nas . It powers on but does not connect to the screen the power switch appears not to work, I tried to reset the bios switch and changed the battery. To no avail. Just plugging in the power starts the machine and the fans seem to run at high speed, is the m/board
broken or is there a way to sort it, I also tried different VGA cards none worked. Looking for help. Thanks in advance. Stephen
 

Read other answers
RELEVANCY SCORE 44

Hello everyone,
I have an Dell precision 960 which won't boot, during boot it beeps short twice, and the post lights 1,2,3 are lit, in the manual it says that you have to look on the screen for further problems, but the pc doesn't give video out.
the pc has 16g ram allocated on 1st 4 slots and has a low-end graphics card installed, no DVD, HDD connected to eliminate them.
thanks in advance:
JurgenMK

A:dell precision wont boot

I don't see a Precision 960 listed -- is this an Optiplex 960?  Or is it a Precision 690?
If it's a Precision 690, the very first thing to look for is the presence of bad or leaking capacitors on the mainboard - particularly near the memory socket and CPU socket.  If any are bulging or leaking a brownish substance, the mainboard will need to be replaced.  These systems were very well known for capacitor failures.
There's a set of four diagnostic LEDs on the system -- what pattern of off/green/amber shows on those?

Read other 1 answers
RELEVANCY SCORE 43.2

I have a new Dell Precision T5600 workstation with A11 bios. I want to use network boot. F3 does not work. Going into the bios system setup (with F12) and changing the boot sequence to put the onboard NIC first did not work. Any clues?

A:Dell Precision T5600 network boot

Never mind, I stumbled across the bios setting. The Onboard NIC has to have PXE enabled before it will show up as a boot target.

Read other 5 answers
RELEVANCY SCORE 43.2

So earlier today I was playing a game on my Dell precision T5510 and all of a sudden it powers down and wont boot back up...every single time i turn it on it shows led # 3 and 4 blinks number 4 twice then turns on led 1 and never continues..I have a Geforce GTX970 in the PCI connector and it has both processor sockets full and has 8GB RAM per core...and from the error sheet provided for the computer it states that it has something to do with the memory. Please tell me if im doing something wrong because tech support has been one massive circle.

Read other answers
RELEVANCY SCORE 43.2

Hello im new in this forum, and was wondering if anybody can help with my problem,
this morning i took my computer apart to clean it, (which i have done several times)
and the computer wont boot, i dont have any diagnostic lights on, the power button is solid amber color.
i tried disconnecting every piece of hardware to try to see if its a hardware issue and even with everything unplugged same thing, solid amber light with no diagnostic light and no beeps (i think there is no internal speaker) i have repeatedly check all connectors.
**I am somewhat techsavy

Thank you for your time!

Read other answers
RELEVANCY SCORE 43.2

Older desktop running XP Pro. Had some problem booting yesterday; and today am unable to boot up at all.
Problem area seems to be the CD drawer.

Fairly sure that boot sequence is CD then C and then perhaps A (diskette drive).
Yesterday, it took several tries to boot the desktop, and I noticed that the green light on the CD drawer often kept flashing even after I had been successful. I ended up using a paper clip to open the drawer and left it open for the remainder of the day.

Today unable to boot successfully.
At one point screen showed some brief text, I believe whatever is typical at starting up sequence, but this immediately went dark. It seemed like the CD drive and drawer were trying to be accessed.

After several abortive attempts, I did a text message with something like
I believe Checksum error or Sum error but very far from being completely sure on what error code.
Previous attempts at starting computer have failed, please contact Dell for support.
While yesterday I had been successful at some point in getting CD tray to stay in the open position, and not keep closing - today I have been unable to do so.

============
At some point I should replace this old machine. If I can get it up and running again, I expect that I should take the CD drive out of the boot sequence (or put it after C drive).

I do not have any bootable CD at the office, and not sure if I have one at home either (this is computer I used to use at home and now have in office).

Thanks for any s... Read more

A:Unable to boot desktop (Dell Precision 450)

Read other 9 answers
RELEVANCY SCORE 43.2

Hi Guys,
I have a Dell Precision 690 Workstation.  I want to reinstall Windows 7 but the CD ROM does not appear in the Boot Menu.  The drive is visible from within Windows, so I'm at a lose as to why it's not listed as a boot device.  Any help you can provide would be appreciated.

Read other answers
RELEVANCY SCORE 43.2

I have 2 M4500, and I have a same problem, when I will open the device, I had seen this message:
No Boot Device Found. Press any key to reboot the machine.
How can I solved it??
Please answer me, I'm really need it.

A:Dell Precision M4500 - Wont boot

Hi mahmoud issa,Thanks for posting.Apologies that your system isn't working as expected.  Without knowing more details about your system, we can only guess at a solution.  Here is some information that may be helpful:  http://dell.to/2mORDuu

Read other 1 answers