Over 1 million tech questions and answers.

Lenovo Ideapad 330-151gm default boot device missing or boot fail

Q: Lenovo Ideapad 330-151gm default boot device missing or boot fail

I have went into the bios settings and have changed it to legacy support legacy first , but it doesnt work, it actually makes it worse. I'm not sure what to do. Computer was bought 2 months ago.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Lenovo Ideapad 330-151gm default boot device missing or boot fail

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 127.2

I have a lenovo ideapad 310 and whem i turn it on it stays on for some time then tells me default boot device missing, i tried switching to legacy support boot mode and legacy firsr but the it tells me no bootable device, this happened to me before and i ended up formatting my laptop which made me lose important files and made my laptop slower so it would be a pleasure if anyone knows how to fix it without reinstalling windows and losing my files. Also pardon me for my bad english, english my second language.

Read other answers
RELEVANCY SCORE 118

I know there are answers for problems like this but they dont work.  I was using my lenovo Ideapad 110 this morning when everything atarted to crash.  I could even restart it.  I gave it most the day returned to the laptop and turned it on.  Now i can not acsess the boot menu and the boots it suggests fail everytime.  I can not enter recorvery or do anything else.  Please help me.
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.
 

Read other answers
RELEVANCY SCORE 114.4

I need help my laptop suddenly turned black  after startup ( this happen when my laptop froze and I forced shutdown it) after trying for a bit of turn and off it the black screen isnt showing up anymore but "Default Boot Device Missing or Boot Failed" suddenly shows What should I do??? I still need to get my stuff in it

Read other answers
RELEVANCY SCORE 104.4

Hi  I have problem in my laptop lenovo yoga 520  "Default Boot Device Missing or boot failedInsert recovery media and hit any key Then select boot manager to choose a new boot device to boot or recovery media."  Cannot start windows 10  Thank you

Read other answers
RELEVANCY SCORE 98.4

Hi, I am starting a new post on this subject because the "solution" posted in prior years (2014-16) does not work for my computer. The solution recommended switching the boot mode from "UEFI" to "legacy support"On my device this requires switching the "sata controller mode" to "AHCI" from "Intel RST Prem" -- my computer will not start in this mode. I've performed every system and bios update i could find.  Can anyone help? Many thanks,Suzanne 

Read other answers
RELEVANCY SCORE 98

Hi,
 
I have a Yoga 2 pro.
 
I recently formatted my drive and got rid of all partitions. The reinstalled windows 8.
 
Everything worked fine until I went to the bios and changed it from legacy support to uefi boot.
 
I now get this pop up when i boot up.
Default boot device missing or boot failed. Insert recovery media and hit any key. Then select 'boot manager' to choose a new boot device or boot recovery media.
 
I have no reccovery media.
 
I tried to restart the mchine while pressing F2 but I always get into the same screen.
 
If I press enter I then go from the pop up to the boot manager where the list is empty so i cannot boot any other drives since there are non to select.
 
I am not sure what else to do...
 
Please help.
 
Seb
 
 
 
Mod's Edit: System model added to Subject line to improve visibility / clarity













Solved!

Go to Solution.

A:Yoga 2 pro - Default boot device missing or boot failed. Insert recovery media and hit any key.

Shutdown the laptop
Press NOVO button to start
Select BIOS setup from the menu that shows up
Change back to Legacy
Exit saving changes
 
Reboot and check.

Read other 5 answers
RELEVANCY SCORE 97.6

If i start the windows 8 it shows 'default boot device missing or boot failed' i uploaded the image.....then if i press ok ...it shows 'boot manager' but there are no option ....but it shows 'Enter to select an option' ...then if i press esc button it shows ....'No bootable device please restart system' ......and i cant start the windows.....pls somebody help me to solve this
 

Read other answers
RELEVANCY SCORE 97.6

Default Boot Device Missing or boot failedInsert recovery media and hit any key Then select boot manager to choose a new boot device to boot or recovery media."
I did these steps 
It is simple problem don't worry. I also had this same kind of problem.
 
Just follow the steps given below :
 
step 1 ) Power on your laptop 
 
Step 2) Enter into Bios Setup
 
Step 3) Goto Boot Tab
 
Step 4) Highlight Boot Mode, press Enter, swap from "UEFI" to "Legacy Support". Under that Swap UEFI to legacy First
 
 
Mod's Edit: Additional information added to Subject line for clarity of issue.
 

Read other answers
RELEVANCY SCORE 97.6

I just bought a lenovo laptop, which came with preinstalled Windows 8.
When I turn it on the first thing I see is:
EFI network 0 for IPv4 (20-89-84-23-c3-45) boot failed
Checking media (Fail)
EFI network 0 for IPv6 (20-89-84-23-c3-45) boot failed

And then a blue screen:
Default Boot Device Missing or boot failed
Insert recovery media and hit any key
Then select boot manager to choose a new boot device or to boot recovery media

What should I do?
Thank you!
 

A:Solved: Default Boot Device Missing or boot failed

Read other 7 answers
RELEVANCY SCORE 97.6

I received a new Yoga 720 laptop for Christmas 2017, and it's been malfunction on and off for the past few months. Lately, about 3/5 times I turn on my laptop, I get a blue box with a "default boot device missing or boot failed" message. When I hit enter, the boot manager screen pops up, but the boot option menu is completely empty. If I press escape, it goes to a black screen with the message "no boot device -- please restart system". I've tried following every troubleshooting guide or tutorial I can find, but they all either include steps that I can't complete or problems that branch off in a different direction than mine. The biggest thing is that most tutorials say to access the BIOS menu as soon as the Lenovo logo pops up. Unfortunately, I only get the blue screen and can't get anywhere passed what I've described.  I've been able to access the BIOS menu once when I got back into my laptop, but all of the solutions I found gave steps that weren't available options for my laptop. Additionally, I called Lenovo tech support after the first time it happened and did a factory reset, but the problem has continued, and I'd say has even gotten worse.In the past, I've been able to get back into my laptop by plugging in the charger, turning it off, and letting it sit for about 10 minutes. However, this method is working less frequently now.Any help would be greatly appreciated, I need a laptop for college, so this is creating quite a lot of issues for me.

Read other answers
RELEVANCY SCORE 97.6

Hello everyone, 3 years ago, had gotten an used Lenovo Yoga 2 Pro from Cowboom and was using it very sparingly.  Yesterday, as I was working on it, the system turned off by on its own and when I turned on the computer, this is what I see:      Would greatly appreciate thoughts on how we could go about fixing this issue. As far as I can tell, it looks like the SSD is malfunctioning / gone bad.  Any tips/insights would be tremendously helpful. Thank you for your time. 

Read other answers
RELEVANCY SCORE 96.8

Woke up this morning, tried to turn on this laptop I bought just yesterday, got the following message. "Default Boot Device Missing or boot failedInsert recovery media and hit any key Then select boot manager to choose a new boot device to boot or recovery media." There's only 2 options, ipv4 and ipv6.  What's going on?










Solved!
Go to Solution.

A:Default Boot Device Missing or Boot Failed

http://forums.lenovo.com/t5/IdeaPad-Y-U-V-Z-and-P-series/Default-Boot-Device-Missing-or-Boot-Failed/... found this, looks like this issue hasn't been resolved.  Seriously, DOA on 2nd day of a new laptop?  What am I supposed to do?

Read other 9 answers
RELEVANCY SCORE 96.8

I know there are answers for problems like this but they dont work.  I was using my lenovo Ideapad 110 this morning when everything atarted to crash.  I could even restart it.  I gave it most the day returned to the laptop and turned it on.  Now i can not acsess the boot menu and the boots it suggests fail everytime.  I can not enter recorvery or do anything else.  Please help me.

Read other answers
RELEVANCY SCORE 96.8

Since the last time I turned on my laptop (Yoga 2 Pro w/ Windows 10 update) I have been getting "default boot device missing or boot failed" when I try and restart it every time.  I have tried changing BIOS settings to boot in legacy but that hasn't helped. It doesn't appear to be detecting the hard disk. Thanks for any help or suggestions. Brian

A:Yoga 2 Pro - Default boot device missing or boot f...

I too have this problem, what did you do? 

Read other 1 answers
RELEVANCY SCORE 96.8

I have a y500 Lenovo gaming laptop with Windows 8, and for the past couple of days, each time my laptop is put in hibernation or powered down, whenever I turn it back on it gives me this message:"Default Boot Device Missing or boot failedInsert recovery media and hit any key Then select boot manager to choose a new boot device to boot or recovery media."Then it brings me to a page with 3 boot options, and only the Windows Boot Manager works. I'm doing scans and hardware scans but so far nothing is being found. This laptop is less than 2 months old so I really don't think it's a hardware problem, and I haven't downloaded anything recently that may have messed this up. I would contact Lenovo but I'm unsure if this is an issue with the laptop, or Windows 8. Any ideas?













Solved!

Go to Solution.

A:Default Boot Device Missing or Boot Failed

What happen if you insert the required recovery media?

Read other 9 answers
RELEVANCY SCORE 96.8

I have a Lenovo G50 80L0 laptop and lately I have been getting the "Windows Boot Manager" and "EFI IPv4/6" failed messages. I have looked at many different things, but have run out of options. I cleaned out most of my laptop with compressed air and even cleaned the Hard Drive the best I could. My laptop is less than a year old, and I have no warranty since I bought it refurbished. Here are some things that might be helpful to know:

I hear clicking noises inside the laptop when I start it up, I'm pretty sure it is the fan
My laptop spends alot of time asleep rather than off
I have gotten it to work before, but I have no idea how
I have tried switching boot methods, but they all fail

Please help if you know anything. I really don't want to have to pay money to get this fixed, and HDD's are way too expensive.
 
Mod's Edit: System model added to front of Subject line to improve visibility / clarity and moved to the G series notebook forum.
 

A:G50 - Default Boot Device Missing or Boot Failed

Hi Tristin_Wagg , 
 
Welcome to the Community Forums. 
 
Just to set expectation , such maybe the harddrive failing hoping that its just a corrupt bootable Windows. 
You can try checking on the BIOS by turning off the laptop and using the novo button (item2 page9) to power on .
BIOS set up on the main page should show the harddrive , if not you may need to reseat ( remove and put back firmly inside making sure that the contacts are good (page37) .
 
Usually counter checking harddrive detection by placing it on an enclosure then plugging it on another computer can help to check . Would there still be any clicking noise without the harddrive?
 
Update us . 
 
Regards

Read other 1 answers
RELEVANCY SCORE 96.8

Default Boot Device Missing or boot failedInsert recovery media and hit any key Then select boot manager to choose a new boot device to boot or recovery media."I did these steps It is simple problem don't worry. I also had this same kind of problem. Just follow the steps given below : step 1 ) Power on your laptop  Step 2) Enter into Bios Setup Step 3) Goto Boot Tab Step 4) Highlight Boot Mode, press Enter, swap from "UEFI" to "Legacy Support". Under that Swap UEFI to legacy First

Read other answers
RELEVANCY SCORE 96.8

I had the "Default Boot Device Missing or boot failed" issue. However, upon entering the bios I was unable to change the boot mode to legacy. The boot menu only offered options to enable usb boot. Also, the computer crashed a showed a blue screen before sending me to the boot menu.  This problem happened before, but I was somehow about to get out of the menu. When I did get out, I couldn't open file explorer.  I have ayoga 920. 

Read other answers
RELEVANCY SCORE 96.8

My Lenovo Yoga 920 suddenly stopped working yesterday and shows a ?cannot boot? message which I have attached an image of. After pressing the power button for 10 seconds, my laptop started working again but was superrrr slow and lagging.

how can I fix this?

can someone plz help
 

Read other answers
RELEVANCY SCORE 96.8

On Wednesday i purchased lenovo u510, CPU i3.The fourth time i tried to open it,on Saturday, yesterday, the following messages shown. Checking media...EFI network 0 for IPV4 (mac adress) boot failedEFI network 0 for IPV6 (mac adress) boot failed Default boot device missing or boot failedInsert recovery media and hit any key then select boot manager to choose a new bootDevice or to boot recovery media No bootable device - Please restart systemNo bootable device - Please restart systemNo bootable device - Please restart systemNo bootable device - Please restart system I read some relative posts but i really don t know what to do.Can be fixed or is it something that can be solved?

A:Default Boot Device Missing or Boot Failed

hi anaskou,
 
Welcome to the Forums.
 
Just to verify, is there any external USB devices plugged-in to the system? If yes, try to remove it and observe. Otherwise, when you boot into the BIOS, is the HDD getting detected?
 
- Link to picture
 
From the looks of it, it's either the OS is corrupted or the HDD is failing. If the HDD is detected under the BIOS, consider pressing the OneKey Recovery button to reload the OS (all data will be re-written). If this fails, you may need to contact lenovo and report the issue.
 
 
Regards

Read other 9 answers
RELEVANCY SCORE 96.8

Hello. I'm getting the following message on my Apire (V5-573G) laptop.

Default boot device missing or boot failed. Insert recovery media and hit any key. Then select boot manager to choose a new boot device or to boot recovery media.

Any help to solve this problem is much appreciated.
 

Read other answers
RELEVANCY SCORE 96.8

I have a 13" Yoga 2 Pro that's about 2.5 yrs old, it is currently running Windows 8.1This past week Windows ran an update and later that day it shut the laptop down without warning or interaction from me. It tried to restart itself but failed to Boot with the error code: Default Boot Drive Missing or Boot FailedInsert Recovery Media and Hit and keyThen Select 'Boot Manager' to choose a new Boot Device or to Boot Recovery Media Restarting the laptop many many times hasn't changed anything. I made a repair disk on a flash drive and opened the computer that way but basic troubleshooting through automatic repair couldn't do anything. I tried going into advanced steup options to check out the Boot Order but it's first of all not listed as an option, and then potentially more concerning, it lists my hard disk as undetected.I've tried a few troubleshooting steps such as:restarting the computerchecking to make sure no USB ports etc are being usedtrying both plugged and unplugged from a power sourceattempting to check my BOOT sequence but as far as I can tell, I can'tperforming a start up repair of windowswriting a new partition boot sector*lastly i attempted to rebuild the boot configuration data except it failed and i haven't gotten as far as any troubleshooting ideas to try for that*i'm also trying to figure out if it's possible to update the motherboard BIOS when i can't even get the laptop to boot. and i'm also wondering if i'm wasting my time troubleshooting boot ... Read more

A:Default Boot Device Missing or Boot Failed

Hi mzayas , 
 
Welcome to the Community Forums.
 
The main concern here is the hardware detection of the motherboard that there is a connected harddrive. 
BIOS should at least show it , but if the harddrive itself is bad or maybe the contact in-between then repair options would not work. 
 
It would help reseating the harddrive ( remove and check the contacts and place it back in ).
 
As per your data hoping that it is not a bad harddrive , slaving it on a harddrive enclosure to connect to a different pc or have a service recovery center back it for you .
 
After reseating the harddrive , load back to BIOS and check if the harddrive is detected , F9 to reset defaults F10 to save and exit .
 
If still stays non detected then tech support most likely be replacing the harddrive so you can inform them that you have important file on it that you wish to try back up. 
 
English 24 hours a day 7 days/week1-877-4-Lenovo, 1-877-453-6686 Schedule a Callback for faster support 
 
Update us how it would work for you.
 
 
Regards

Read other 1 answers
RELEVANCY SCORE 96.8

I got  Default Boot Device Missing or boot failedInsert recovery media and hit any key Then select boot manager to choose a new boot device to boot or recovery media."I did these steps It is simple problem don't worry. I also had this same kind of problem. Just follow the steps given below : step 1 ) Power on your laptop  Step 2) Enter into Bios Setup Step 3) Goto Boot Tab Step 4) Highlight Boot Mode, press Enter, swap from "UEFI" to "Legacy Support". Under that Swap UEFI to legacy First Step 5) goto EXIT tab and highlight Exit saving changes . Press Enter. Restart Your Laptop It'll Work But i get the follow screen  Look at the picture 

Read other answers
RELEVANCY SCORE 96.8

Not sure if this question has been answered before but my laptop screen is displaying this message:
"Default boot device missing or boot failed. Insert recovery media and hit any key. Then select boot manager to choose a new boot device or boot recovery media."

I don't know how this happened or how to fix it, I read online that I would need to access the BIOS setup. I did this but it prompted me to put in a password and I don't know what it is.
Any advice would be really helpful, I need it fixed asap.

Since I'm using someone else's laptop at the moment I don't have the technical specifications but it is an Acer Aspire V5 series Windows 8.
Thank you in advance!
 

Read other answers
RELEVANCY SCORE 96.8

I have no idea what happened. One minute working and no the blue box that wont go away. I tried reloading Windows 10, no luck get through he load and then when ot reboots, BAMM. Blue box saying no Boot device. Tried Windows 8, same thing I am stuck. I can get into the Bios and if I switch to legacy I can see the drives as well.
 

Read other answers
RELEVANCY SCORE 96.8

Hi. I have an ideapad 310-15ISK I bought 2 weeks ago. My Keyboard used to fail sometimes so it was recommended that I update my BIOS. I went to support site and they gave me two recommended updates which I downloaded and installed. As it restarted it gave the error default boot device missing or boot failed. I heard of the lenovo  one key recovery so I looked for the novo button an tried to enter BIOS setup but it asked me for a system password which I never set. I have been stuck for almost a week without knowing what to do, please help?Also why would lenovo support tell me a download is recommended then it makes my laptop like this?Spoiler (Highlight to read)  

Read other answers
RELEVANCY SCORE 90

I have a Lenovo Z560.Eveything was going fine, in fact great when one day I was switching on the laptop and I found this on a black screen with white text: Intel UNDI, PXE-2.1 (build 083)Copyright(C) 1997-2000 Intel Corporation This product is covered by one or more of the following patents:US5,307,459, US5,434,872, US5,732,094, US6,570,884, US6,115,776 and US6,327,625 Realtek PCIe FE Family Controller Series v1.19 (08/10/09)PXE-E61: Media test failure, check cablePXE-MOF: Exiting PXE ROMNo bootable device -- insert boot disk and press any key I am having this problem from more than 2 months now and I need a quick and urgent response to it.I have tried Lenovo one key recovery to start-up but the same message appears. PLEASE HELP! My laptop specification are: BIOS Version: 29CN29WW(V2.06)EC Version : 29EC29WW(V2.06)Lenovo SN: CBQ3670546 CPU Type: Intel(R) Core(TM) i5 CPU M460CPU Speed: 2.53 GHzSystem Memory: 3072MBVGA Memory: 512 MB 

A:No boot device found in lenovo ideapad Z560

Dear arjungarg
 
Welcome to Lenovo forums
 
can you find the HDD detected in the BIOS and if yestry to press F9 and then select yes and then
f10 and select yes also
 
Please inform me if you still face the same issue
 
Thanks

Read other 9 answers
RELEVANCY SCORE 88.8

Hi there,    Recently I encountered a major problem with my laptop. The laptop suddenly went into diagnosing mode and repairing the hard drive screens but because the blue screen still popped up ( with the error message and an indication to restart) after numerous times,  I made the hasty decision decision to switch of the laptop via the power button.  After reswitching it on, the "Default hoot device missing" error came up and I am no longer able to boot windows.  I understand that this problem has been mentioned by other members before but they don't seem to have landed themselves in this problem the same way. I've tried some of the solutions listed but they have all failed. Really need some help urgently as I have some important files on the laptop that I need to access.  My windows liscence is STD, which I think is different from what other people who had this error has. Thanks! 

Read other answers
RELEVANCY SCORE 88.8

Running Windows 10, I got the "Default Boot Device Failed" screen. This happened once before about 6 months ago, but I was able to fix it by changing Boot back to Legacy. Now, I try to go into the BIOS and change to Legacy and it still doesn't work. Help?? Any advice would be appreciated.

Read other answers
RELEVANCY SCORE 86

Hi, I can't seem to boot my Lenovo Yoga 920. I've searched online about BIOS but don't have the option to change from UEFI to Legacy in BIOS Setup > Boot Setup. Also, my hard disk is not being detected. Does anyone have a fix for this?

Read other answers
RELEVANCY SCORE 85.2

Hi there,

I've recently built a new rig and I've had continuous problems trying to boot. I have two HDDs and one SDD. It seems when the two HDDs are plugged in, i can sometimes boot ok, and most times i get:






Quote:
Windows failed to start. A recent hardware or software change might be the cause.

Status: 0xc000000e

Boot selection failed because a required device is inaccessible


Or

Please select a boot device, or something to the affect.

I've updated to the latest bios on my new mobo ( Gigabyte z97x SOC Force ) and ive done a fresh install of windows several times on the SDD. I also ran crystal disk to check health on the SDD and it came back healthy.

It seems mostly my boot problems are linked to plugging in the two other HDDs, though I've no idea why this would be, and how to fix it? Is it a motherboard problem or a HDD problem?

Any help greatly appreciated.

A:Windows boot fail: Boot selection failed because a required device is

Hi

Please post a screenshot of "Disk Management" as per this guide - Disk Management - Post a Screen Capture Image

( Make sure all disks are plugged ).

Read other 7 answers
RELEVANCY SCORE 80.4

i have just recently bought my LENOVO YOGA 710 - FAST SSD from UKlincesed stores on my return home ( uganda) , but am very disappointed,
the machine failed to start on pressing the start button it just indicates black screen with the word below in blue
"default boot devise missing or boot  failed
insert recovery media and hit any key then select  boot manager to choose a new boot devise or to boot recovery media."
 
Am actually very disapointed as all the IT shops here claim that my computer has no hard disk drive that they cannot deal with SSD.
what can i do?
 
Phelly- kampala  uganda
lenovo yoga 710-14isk
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.
 

Read other answers
RELEVANCY SCORE 80.4

i have just recently bought my LENOVO YOGA 710 - FAST SSD from UKlincesed stores on my return home ( uganda) , but am very disappointed,
the machine failed to start on pressing the start button it just indicates black screen with the word below in blue
"default boot devise missing or boot  failed
insert recovery media and hit any key then select  boot manager to choose a new boot devise or to boot recovery media."
 
Am actually very disapointed as all the IT shops here claim that my computer has no hard disk drive that they cannot deal with SSD.
what can i do?
 
Phelly- kampala  uganda
lenovo yoga 710-14isk
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.
 

A:Yoga 710-14ISK - DEFAULT BOOT DEVISE MISSING OR BOOT failed

Hi phelly , 
 
Welcome to the Community Forums. 
 
The IT guys may have also checked the BIOS if the SSD is being detected. 
Usually reseating the M.2 SSD (page 36) from its location and placing it back assuring that contacts are ok can help as well as loading the BIOS defaults then restart. 
 
If you would be having the same issue , I would suggest to call in technical support or have a representative in UK start a repair ticket for you and get their recommendation. 
 
Update us how it best work for you.
 
Regards
 

Read other 1 answers
RELEVANCY SCORE 78

Hi everyone, since two months I have the issue with my boot device. It looks like my laptop suddenly hangs up, afterward, it is shown shortly a screen "It is a problem ;(", my PC restarts and I get the caption "default boot device missing or failed". If I go to BIAS/Boot menu I see my boot device (Samsung....) and boot manager as well there. I already have used the Lenovo Solution Center for hardware scan, but no hardware problem was found. I have also reinstalled my Windows twice. This laptop is still under warranty and I have already sent in Lenovo service center because of this problem, but that brought nothing; I have got it back and after few weeks still have this problem. Do you have some ideas what could I do else?

Read other answers
RELEVANCY SCORE 77.2

My new Lenovo T570 always fail to boot/startup normally. When i press the power button to start the laptop, it will display a page showing the following: "Lenovo", "if you want to interrupt normal startup, press enter". This page will remain displayed permanently. This problem was noticed few days after i launched the laptop. I thought it would resolve on its own but it became worse. Now when i pres the power button, it will either display the above page or it will show the boot menu/app menu page. Please what might be the cause and the possible solution?. Thanks. 

Read other answers
RELEVANCY SCORE 76.4

I have an XPS 8500 that will not boot normally. It was running fine and all of a sudden came up with the message "Reboot and select proper boot device or insert boot media in selected boot device and press any key". I have figured out if I go into BIOS first the PC will boot up but is very slow in doing so. I googled the issue and found something telling me to default the BIOS. I did this and it booted once. Trying to decide if the HD is out. I ran diagnostics and it does not see a HD. But if that's the case why does it even boot after going into BIOS. I am running Windows 10 Pro. I updated Windows 7 Pro. I am a strong believer in Dell and find it hard to believe that a HD would go out after only 4 years. Any help would be greatly appreciated.

Read other answers
RELEVANCY SCORE 76

Hi guys,My lenovo 320s 14IKB - 81BN, boot fail after bios update 4QCN43WW, I'll apreciate if someone knew, where can i get the previous bios version 4QCN35WW.exe file ..Many thanks 

Read other answers
RELEVANCY SCORE 76

Hi There!
I am having a problem starting my PC! I have to start it in the boot menu under the RAID option. If I do not do this a message saying "Reboot and select proper boot device or insert boot media in selected boot device and press a key.." comes up, and just keeps popping up regardless of what I press! I would try using my boot disk but for the life of me I can't find it, and as windows 7 was already installed on this computer when we got it 3 year ago, I can't accurately recall if it came with one!
I am no expert on BIOS, but I have read other problems similar to this one, and know that if I don't have the boot disk or the OS disk, I will need to know that at least. So my boot sequence is as follows:
Boot 1: (Hard drive)
Boot 2: CD/DVD: PM-ATAPI DV
Boot 3: USB: Generic-Compa
Boot 4: Lan

I am curious if the (Hard drive) is the issue. The BIOS tells me that anything in parentheses is disabled from corresponding type menu. But I truly have no idea how to change that. Which brings me here.
If anyone can offer any help to this, I would greatly appreciate it.

A:Reboot and select proper boot device or insert boot media in selected boot device an press a key...

HiYou will have to give a little more information.What is the make and model of the computer?If it isn't a brand name what make and model of the motherboard.Or you can post a Speccy that will give that information.[ Go to Piriform's website, and click the big button.

Next, click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version.

You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.
After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
Once inside Speccy, it will look similar to this (with your computer's specifications, of course):
Now, at the top, click File > Publish Snapshot

You will see the following prompt:
Click Yes > then Copy to Clipboard

Now, once you are back in the forum topic you are posting in, click the button. Right-click in the empty space of the Reply box and click Paste. Then, click Add Reply below the Reply box.

Congrats! You have just posted your specs!... Read more

Read other 7 answers
RELEVANCY SCORE 76

Usually when I see this error its the Power supply, or and bios issue. Anyone have any Ideas. I can actually boot to windows but the computer shuts down in about 20 min and give that error. I am use to seeing that when it will not start, but it starts and stays on for a bit but not long enough to save stuff. I even tried to reload it and it wouldn't let me. I am figuring its the hard drive. Any Ideas

"reboot and select proper boot device. Or insert boot media in selected boot device and press any key.
 

A:"reboot and select proper boot device. Or insert boot media in selected boot device

First of all, no one has any idea what we are attempting to diagnose. Post ALL of your exact system specs; ie exact mb, exact ram, exact video card, etc, etc. If this is a big box system, then post the exact brand and model# If you have a service tag# post that as well.

Note do not post "500W pw supply" Post the exact brand and model# Do that for all of your parts.
 

Read other 3 answers
RELEVANCY SCORE 75.2

Hi,

Today I went out and bought a WD1600JB 160GB hard drive. I installed the hard drive and it was recognized by the bios but not by windows. I went to the western digital website and downloaded the drivers to get windows to recognize the drive. Everything was working fine, I logged out of my windows user (I'm the only user, but I log out anyways). I came back several hours later and went to go log in. I was entering my correct password (i made sure) and it wasn't logging me in. This has happened a few times before, and everytime it was fixed by rebooting. I rebooted the computer properly, and after the BIOS load, where the windows XP loading bar should have come up, i got instead:

"reboot and select proper boot device
or insert boot media in selected boot device"

I have searched the internet for about an hour now, trying different jumper combinations (cable select on both HD's, my master on master and slave on slave) I have even removed my slave drive and tried different jumper settings with my master drive. I have plugged in different power supply cords, set BIOS priority to hard drive first. I took everything off the BIOS boot list except for the harddrive and still no go. I disconnected both HD's and attempted to boot from a CD drive and got the same message. Same with floppy drive. I restored BIOS settings to default and tried again with all of the above. Nothing has worked. I have ensured that power cables and IDE ca... Read more

A:Reboot and select proper boot device or insert boot media in selected boot device

I forgot to mention, my motherboard IS detecting Both my CD drives, both my HD's and my floppy drive.
 

Read other 18 answers
RELEVANCY SCORE 75.2

Hi everyone,

I've been encountering a problem where upon booting I receive the following message: "Reboot and select proper boot device or insert boot media in selected boot device."

To provide more context, the computer that is showing this problem recently received a hardware upgrade. I figured out that my PSU was insufficient for some of my current tasks, and decided to upgrade my power supply. Since I decided to do so, I thought of upgrading the video card and the RAM (since it was a rather old computer as well).

Upon installation, I received the following message. The OS is Windows 7.

Thanks in advance for any tips.

Best,
KnightessKana

A:Reboot and select proper boot device or insert boot media in selected boot device

Boot into the BIOS, and check your boot devices. It maybe trying to boot from a USB device, or CD.

To enter the BIOS, reboot system then press either the Delete key, or maybe the F2 you will see a message about which key to "enter setup"

Read other 4 answers
RELEVANCY SCORE 75.2

I have upgraded the RAM of my pc last friday. I have added another 1GB of DDR400 and everything seems working fine. But this morning, when my brother just informed me. that when he tried to turn on our pc and errors come up:

"Reboot and select proper boot device or insert boot media in selected boot device"

I have not had this PC for more than a year now since I bought this from my previous employer.

Here are the specs of my pc:

HP Compaq dx2000 MT:
-Intel Pentium 4
-256 MB RAM (currently upgraded and added 1GB RAM)
-80 GB harddisk
-CDRW combo drive

I don't have WinXP CD.
Maybe interface cables may have become loose when I installed the RAM last friday?
I'm not really sure.. I'll have to check it, once I get back home..

A:Reboot and select proper boot device or insert boot media in selected boot device

Since you installed new ram and had no issues before that is where I would start, run Memtest. If it shows any faults whatsoever the ram has a problem. New items can fail during initial burn in, Memtest is free and has good approval ratings here and on other boards.Look for "free down load on the left" http://www.memtest86.com/

Read other 7 answers
RELEVANCY SCORE 75.2

I just got a new power supply and video card. I unplugged my power supply and hooked up my new video card and power supply and then when I turn it on it says "Reboot and select proper boot device or insert boot media in selected boot device."

Im not 100% sure I even hooked up the power supply and video card right, just sayin'.

It does the same thing even if the video card isnt hooked up.
 

A:Reboot and select proper boot device or insert boot media in selected boot device

Check the connections to the hard drive and make sure they are still seated properly.
Go into the bios setup and make sure the hard drive is set as first boot device.
 

Read other 1 answers