Over 1 million tech questions and answers.

ThinkCentre Edge 72 Partition

Q: ThinkCentre Edge 72 Partition

Hi, Got a ThinkCentre Edge72 that I am attempting to recover to factory settings. The partition drive with the Lenovo_Recovery is there, however pressing F11 on start up does nothing. I can access Windows System Recovery Options, when I try System Image Recovery, it is unable to find an image. Further inspection suggests that someone had installed a fresh copy of Windows by other means thus removing any Lenovo software/tools which I think might be what I'm missing to access the Lenovo recovery options correctly. Is there any tools avilable that may allow me to use F11 and use the Lenovo_Recovery Partition? ThanksTom

Read other answers
RELEVANCY SCORE 200
Preferred Solution: ThinkCentre Edge 72 Partition

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 59.2

my problem is very awkward and got me really frustrated so ill tell the story couse i have no clue what's with my lenovo... and please help me with anything you know. first my model is 3414D3U Intel Core i5-3470S Processor4GB500GB 7200RPM S-ATA HDDno diskette driveAll-In-OneIntel HD GraphicsSlim DVD RecordableGigabit EthernetWindows 8 Professional 64  it begun after upgrading to windows 10... it used to run smoothly with the new windows 10, then suddenly it just wont boot the bios!! theres a power led on, and the screen works fine but theres no respounse from the system, not even turning on the screen... i left it for about 3 years and used its screen for gaming consoles, then the last week i decided to check on microsoft support for a solution... so turned on my lenovo and pressed the key combos that have been told by microsoft (holding windows key+cntrl+shift+B then pressing f1 or f2 or f3.. also did caps+num also spammed f1 and f2 and f11 and f12) i thought it was dead already so i left it on, and got on my xbox... then it was the surprise!! it decided to boot to the bios menu after leaving it on for about 20 minutes!!... so i updated the time on the bios and ENABLED FLASHING THE BIOS TO OLDER VERSION then restored it to optimal defoult... it booted up windows like it was fixed !!! then after turning it off and getting back to it after a couple of hours, its dead again... no boot and no bios menu...so got to chat with the amazing guy... Read more

Read other answers
RELEVANCY SCORE 59.2

my problem is very awkward and got me really frustrated so ill tell the story couse i have no clue what's with my lenovo... and please help me with anything you know. first my model is 3414D3U Intel Core i5-3470S Processor4GB500GB 7200RPM S-ATA HDDno diskette driveAll-In-OneIntel HD GraphicsSlim DVD RecordableGigabit EthernetWindows 8 Professional 64  it begun after upgrading to windows 10... it used to run smoothly with the new windows 10 then suddenly it just wont boot the bios!! theres a power led on the screen works fine but theres no respouns from the system not even turning on the screen... i left it for about 3 years used its screen for gaming consoles then one the last week i decided to check on microsoft support for a solution... so turned on my lenovo pressed the key combos that have been told by microsoft (holding windows key+cntrl+shift+B then pressing f1 or f2 or f3.. also did caps+num also spammed f1 and f2 and f11 and f12) i thought it was dead already so left it and got on my xbox... then the surprise!! it decided to boot to the bios menu after leaving it on for about 20 minutes!!... so i updated the time on the bios and ENABLED FLASHING THE BIOS TO OLDER VERSION then restored it to optimal defoult... it booted up windows like it was fixed !!! then after turning it off and getting back to it after a couple of hours its dead again... no boot and no bios menu...so got to chat with the amazing guys on microsoft support and they helped me ... Read more

Read other answers
RELEVANCY SCORE 59.2

HiHow much RAM can my PC hold?it is stated 8GB some places and 16 GB other places. Please help my pc:Lenovo Thinkcentre Edge 72 3493 AZG Thanks

Read other answers
RELEVANCY SCORE 59.2

Hello,I have the ThinkCentre Edge 72 Desktop with Intel i5.How many RAM can I plug in the two slots?I have read somewhere that the maximum Ram is 16 GB. Is this true and means it 2x8GB or 2x16GB?Wich manufactors are best for this motherboard? RegardsAndreas

Read other answers
RELEVANCY SCORE 58.8

Hi Is it possible to upgrade CPU on my  ThinkCentre Edge 71 (1578E1G) G840 2.80GHz to Intel Core i5 or i7? My motherboard:Manufacturer    LENOVOModel    To be filled by O.E.M.Version    ThinkCentre Edge71Motherboard Chipset:  Intel H61 (Cougar Point)Chipset Vendor    IntelChipset Model    Sandy BridgeChipset Revision    09Southbridge Vendor    IntelSouthbridge Model    ID1C5CSouthbridge Revision    05 My CPU: Processor Name:                         Intel Pentium G840  Original Processor Frequency:           2800.0 MHz  Original Processor Frequency [MHz]:     2800  CPU ID:                                 000206A7  CPU Brand Name:                         Intel(R) Pentium(R) CPU G840 @ 2.80GHz  CPU Vendor:                             GenuineIntel  CPU Stepping:                           Q0  CPU Code Name:                       ... Read more

A:Upgrade CPU on ThinkCentre Edge 71

Knows anyone?

Read other 4 answers
RELEVANCY SCORE 58.8

changing psu, using good gpu, changing cassing. very easy diy. even kids can do.it uses 2 hdd , 1 tb n 500 gb...can use ssd too if i want. u should try it. dont use lenovo parts....they are useless and low class, low specs and expensive. better u search and build ur own.in the end, while gathering ur cash, throw away that useless lenovo motherboard n procie, and build a good one. its my plan, in next 3 months. never hear lenovo call centre people tell u about what u cannot do bout ur old crap lenovo pc.

Read other answers
RELEVANCY SCORE 58

HI, I can access bios, when system tries to boot black screen with blinking dash (-) and continusly starts beeping.  I don't think its a ram issue I removed the ram and then system starts different type of beeping with no display. But here system is starting can easily access bios but when its boots its start beeping. I try to boot from usb too and same happen.  Confused, please help !!!

Read other answers
RELEVANCY SCORE 58

Just upgraded to Win10, and my screen seems to have slipped out of alignment.I now have an extra inch to black screen at the bottom, and the top inch of the screen appears to extend to above the physical screen.With an old fashioned monitor I'd just "wind down" the screen and recentre it using manual controls, but how do I do that with the inbuilt screen?Thanks

Read other answers
RELEVANCY SCORE 58

Hi, I have a ThinkCentre Edge SFF pc. I went to add some (compatible) RAM.Upon reboot I now get 2 short beeps (black screen) then the system shuts down after about 10 seconds.I have tried the ram in a different slot , reverted to the original ram, tried new ram but all to no avail. Tried disconnecting everything one by one but no joy. Any help would be greatly appreciatedHoward

Read other answers
RELEVANCY SCORE 58

Hello, So I have this Lenovo ThinkCentre Edge 92 and I cannot for the life of me reset the BIOS password. It doesn't let you do anything without it - installing windows etc. I did get windows on by installing the HDD in another PC and putting it back in the 92, so to just boot i have to press F2 at startup. It's really annoying to have this password on.Things I've tried:CMOS battery removal, waiting for at least 30min and then putting it back.Moving the jumper one pin and then back.Debug commanddebug-o 70 10
-o 71 aa-q Does anybody have other suggestions to try?

Read other answers
RELEVANCY SCORE 58

It constantly ?goes black? - says its switching from VGA Mode(no signal) to aio mode. It happens on average 10-20 times a day.please help
 

Read other answers
RELEVANCY SCORE 58

Since I have installed win7 64bit, the pc does not switch off after Power down command. For switch off i must hold the power button >10sec.Thanks for Help.

A:ThinkCentre Edge 71, Power LED does not switch off

Hello Walter,
 
Please update the BIOS which will resolve the issue.
http://download.lenovo.com/ibmdl/pub/pc/pccbbs/thinkcentre_bios/9qjy36usa.exe
 
 
You may also try the Windows registry setting. Kindly be careful while editing windows registry.
Have a look at the following registry location (note that you need to invoke regedit.exe with administrative privileges in order to make any changes in this location) and ensure that the value ClearPageFileAtShutdown is set to 0 (if it is set to 1, change the value to 0).
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
 
Best Regards,
Tanuj

Read other 7 answers
RELEVANCY SCORE 58

Hi. I have a thinkcentre edge 72, Intel Core i5-3330s 3.20 GHz - Intel H61 - 4GB DDR3 - 1TB HDD - DVD/RW - Windows 7 Pro 64Bit One day on startup (from power button) it just ran the fans for a 1 second, and then shut down, then the fans ran again after about 4 seconds for 1 second again and shut down, and repeats. I took the thing apart, fiddled with connections, removed the ram and put it back in, then did the paperclip test on the powersupply.  The powersupply was giving out the required voltages on yellow, orange and red etc.  Powersupply fan runs.  Seams the powersupply is ok. tried removing almost everything from the motherboard - DVD, harddisk, fans, power button (shorted the startup from the connection on the motherboard). Seems to me either the RAM is no good, or the motherboard has a problem.  I don't have any suitable extra ram, so can't test that. I guess before I go out and buy a new motherboard has ANYBODY ANYWHERE had this problem with a Lenovo ?    Can Lenovo experts indicated what they think this might be ? If Not, how can I get my hands on a replacement motherboard? I'd rather not change/upgrade as I don't want to have to reinstall windows 7 or risk data loss.   thanks! Guy  

A:thinkcentre edge 72 won't boot up. fan runs then s...

I see no other replies to this... I had somewhat similar problem, 3 days ago: I had Windows7 in "sleep"; when I pressed Power button, only got auxiliary fan full on until I pulled the power plug. Any subsequent reattachment of power resulted only in auxiliary fan full on.  An other forum entry's response led me to replace the CMOS battery. Problem fixed.

Read other 2 answers
RELEVANCY SCORE 58

I have a thinkcentre edge 92z all in one (3426C2B).There is some trouble of the windows and I'm considering to reinstall the os.Then I wonder if I can add a msata ssd to it and install the os to it to boost the performance.I read another post here saying that it is possible.However, when I asked the local lenovo support via email, they just replied me with the Hardware Maintenance Manual saying that there is no msata slot so it is not support. Can someone please confirm the real picture.many thanks.  

Read other answers
RELEVANCY SCORE 58

Fault has just occured.Sleep set to 30 minutes, but computer will not wake up.Have tried differant Power Plans but no solution.Have run Lenovo Diagnostics but NFF.Have run Microsoft "Troubleshoot", NFFThink this srated after installing "Power Manager" Program, I have now uninstalled this.can only wake computer by disconnecting from mains supply & the restarting or setting Power Plan to "Nevor Sleep"

A:Won't Wake Up from Sleep ThinkCentre Edge 72

I have the exact same problem with my IdeaCenter A730 and no one has responded to my posts. This problem seems to be common and no one has offered any assistance or feedback. 

Read other 6 answers
RELEVANCY SCORE 58

Hello everyone, is there a way to control the fans  of a edge 72 3493AYG ?  i connected a 4 pin fan to the pwr fan connector but i can't manage it even using lenovo power manager where i can set only the cpu fan

Read other answers
RELEVANCY SCORE 58

Hi All,
 
I found this article is helpful with useful info.But I got one quetion here. I got a few set of PC which are ThinkCentre Edge 720 without Graphic Card and I would like to add Nvidia Quadro K620 2GB DDR3  in it. Appreciate your advice if this graphic card is compatiable to use ?
 
Regards,
Yan
 
 
(Mod edit: Split question from a thread in ThinkStation and moved to ThinkCentre, then edited title accordingly)

Read other answers
RELEVANCY SCORE 57.2

Hello guys, I've got this problem:I've bought a second-hand ThinkCentre Edge 72 SFF desktop and a Lenovo Radeon HD 7450 graphics to go with it. Since it was an OEM Lenovo-branded card and originally available for this very computer as a CTO option, I thought "what could go wrong?" Boy, a lot. I Plugged the card in, installed the OS (Windows 8.1 x64) and the went to fiddle with the BIOS for a bit. That's where I stumbled upon this problem: when the graphics was installed, you couldn't disable CSM and enable Secure Boot, because if you did, you'd lose video. It took me a few tries and a BIOS update to find out what was causing the black screens. So I did some googling and found out Lenovo knows about this and they offer an official solution, which is a VBIOS flash - see here: https://pcsupport.lenovo.com/dk/en/solutions/HT081709 Great, huh? So I followed the instructions TO THE LETTER and read everything twice before acting, ran the AtiWinFlash, but got a flash error after a few seconds. Clicked OK, closed the prompt and restarted the PC. To this point I still had video output, however after the reboot the screen was black like when the secure boot was enabled before. So I pulled out the card to see if it's gonna run on IGP and it did, so I loaded BIOS defaults and double checked that CSM is enabled and Secure Boot disabled. Put the card back in to no avail, still no change, which kinda made me sure that the card is bricked. Since then I ... Read more

Read other answers
RELEVANCY SCORE 57.2

Hi All,  This is my first post on these forums and I have recently in the last couple of months purchased the above computer. I have made a couple of upgrades to it, in the form of an SSD hard drive and using the Crucial memory scanner I have upgraded the ram from 4gb to 16gb.  It now runs extremely fast indeed, but when I turn the computer on, when it posts it beeps twice, two short beeps, then continues to load windows 7 fine and works flawlessley.  I have been trying to diagnose the two short beeps upon startup for a few weeks now and am getting no where fast. I found the following article on these very forums but the suggestions dont seem to have made a difference to my situation.  https://forums.lenovo.com/t5/Lenovo-E-H-K-M-Q-and-ErazerX/Lenovo-H330-2-short-beeps-at-power-up-but-... This issue can be intermittant, I would say it happens 6 to 7 times out of every 10 times the machine is turned on. Initially I wasnt getting any form of error on the screen at all, until I went into the BIOS, cleared the error log and rebooted the machine. Then I got the error as follows - Error 0162 : Setup data integrity check failure Now this error code does not seem to exist on the Lenovo website, I found the following links which were helpful in showing me all sorts of other codes and beep sequences, the first one lists the two short beeps and links to an error code list - https://support.lenovo.com/us/en/documents/migr-46... Read more

A:Lenovo ThinkCentre Edge E73 two beeps on post then...

Lenovo has identified an issue where some ThinkCentre systems with Samsung PM871 SSDs may not boot as expected or return a 0162 error code during POST. Firmware has been released that resolves the issue.
 
To learn more, please see this Service TIP: https://support.lenovo.com/us/en/solutions/SF16-D0058
 
Thank you,

Read other 1 answers
RELEVANCY SCORE 57.2

Is it possible to upgrade Thinkcentre Edge 72 with an 3.5" 8TB SATA drive?

Read other answers
RELEVANCY SCORE 57.2

I have the ThinkCentre Edge 91z for quite a while now but the monitor isn't displaying anything anymore.It all started about 2 weeks ago, the monitor would randomly turn black and display weird pixels over the screen but the screen would still go back to normal after a short time (about 10 seconds).After that i decided to restard the pc but the monitor wasn't displaying anything, It would only show me the "power saving mode" message and goes to sleeping mode after that.Sometimes i manage to get out of sleeping mode, the monitor starts displaying the same weird pixels for about 5 seconds and goes back to sleeping modeI even tried to connect my computer to a laptop with a HDMI cable but it won't display anythingThese are the 2 things the monitor displays when the computer gets out of sleeping mode 

Read other answers
RELEVANCY SCORE 56.8

I have a ThinkCentre Edge 72z.  There are 2 problems:1. the brightess setting suddenly shows up on the screen and if I attempt to adjust the brightness the computer shuts down. 2. I'm able to turn on/off the computer by pressing the brightness buttons. Any solutions?? 

Read other answers
RELEVANCY SCORE 56.8

Hello!I heave a Lenovo thinkcentre edge 71 i3(out of box), i installed windows 7 home premium on it, my problem is after install(no updates,no driver installed) i try to shutdown windows and the screen freeze(on shuting down).I can't turn off the pc only using the button, i installed the video diver(intel hd 2000) and the windows shutdown but the pc still runing(the green light is on,fans are working,dvd-rom as whell).I installed all the drivers and updates,bios update, but no changes!i don't now what to do, any ideea? thank you!

A:Lenovo thinkcentre edge 71 freeze on shutdown(clea...

Hello bogdanx003 and welcome to community,
 
The BIOS update helps in resolving the issue. Kindly change do the power drain and change the main, refix the power connector on system board  then check.
 
If the issue persisting then check with live Linux disc and feedback us.
 
 
Best Regards,
Tanuj

Read other 7 answers
RELEVANCY SCORE 56.8

Already upgrade it to 500 w psuAnd I want to add zotac gtx 1060 amp! and GEIL DDR3 EVO VELOCE PC12800 Single Channel 8GB (1x8GB) 9-9-9-28 GEV38GB1600C9SCThe question is, will the gtx 1060 and geil 8gb ram fit & works in my pc?My mobo only support udimm ram. is the geil evo veloce a udimm ram?if I'm buy a wrong parts, I can;t buy another one. I'm poor broMy specIntel Pentium Processor G2020, (Will upgrade it with i5 3570)2GB ddr3 RAM500GB 7200RPM S-ATA HDDAnd other original parts except the psu, bcs I already upgrade it

Read other answers
RELEVANCY SCORE 56.8

All I need to keep using this machine is an HDMI output, but I know diddly-squat about graphics cards!Will an Asus GeForce GT 710 1GB DDR3 Graphics Card (less than Ł30) do the trick? It appears to be OK as PCI Express 2.0 will work in PCI Express 1.0 slot, just at a lower speed?Appreciate any advice, many thanks.

Read other answers
RELEVANCY SCORE 56.8

Hi,

Yesterday I received my Lenovo ThinkCentre Edge E73 and the first thing I did was update my Windows 7 professional. However, after it had rebooted about 3 times it froze on the 'loading windows' screen.

After a reboot, the startup repair launched and was restoring to a previous state. The pc rebooted and tried to do a CHKDSK but it failed and loaded the welcomescreen but froze with the message that winload.exe was damaged. Knowing about the system recovery partition I booted it at start and selected the option to restore the whole pc to factory state. Unfortunately, this happened.

I tried using a retail windows 7 pro-disc to repair the computer since the recovery partition shortcut (f11) didn't work anymore. However, it didn't even recognize that the old windows was there, untill I looked at the partition manager.

It seems the recovery partition is still intact but I can't boot to it anymore. Will it work if i delete the old windows7_os partition or do I have to do anything else? The bios is setup to start from the harddisk.

Thanks in advance,
Joeri

A:Lenovo ThinkCentre Edge E73 fails to boot [winload.exe]

Hi, Welcome to Seven forums.

Try this **FIX** Winload.exe Is Missing Or Corrupt (No Its Not). Might be of some help.

Read other 8 answers
RELEVANCY SCORE 56.8

My small kids have a lenovo thinkcentre edge 71 to play some easy games on. Machine type 1578. Now I need to upgrade the graphic card with a Geforce GTX 1050 low profile. Is it possible to run it with this computer with the 180W power supply? Or do I need a bigger for example 250W? I have upgrade the memory to maximum of 8Gb. Next question. The pci-e slot on the motherboard. Can it deliver full power of 75W to the graphic card? See pictures for full information about the computer. Thank you for your help!

Read other answers
RELEVANCY SCORE 56

I have this system ? ??Product Name: 3574G5Q Machine Serial Number: ******** ? Think Centre Under warranty. I called and then chatted Lenovo Chat support, and asked them that i want to upgrade to Window 7 Home Basic from 32 bit to 64 bit, but the Lenovo gave me the false information that it is not posisble because it is shipped preinstalled. please mark my word false information.
 
But later I contacted Microsoft and they said ? The same COA (key) is legally usable for 32 and 64 bit windows as of win 7 and onward. He also said the key comes pre-installed in the mother board.  The Microsft Guy was such a fantastic fellow that they called me and the Lenovo customer care India through conferenece call, and expalined them that do not give false inormation. Lenovo team was unable to provide me the COA (key), and later now they are asking me to visit the nearest center to obtain the Window 7 Home Basic recovery media 64 bit buy paying a price, wich is above 2600INR(50$USD). Mys system is in warranty, and I have  a leagal License this sounds very tortuous and an attempt to drill my pocket. I should get this recoverable media free of cost.
 
Proof Here.
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.  
Serial number removed from public view to protect owner from its unwanted use.
 

Read other answers
RELEVANCY SCORE 55.6

Hello!
I heave a Lenovo thinkcentre edge 71 i3(out of box), i installed windows 7 home premium on it, my problem is after install(no updates,no driver installed) i try to shutdown windows and the screen freeze(on shuting down).
I can't turn off the pc only using the button, i installed the video diver(intel hd 2000) and the windows shutdown but the pc still runing(the green light is on,fans are working,dvd-rom as whell).
I installed all the drivers and updates,bios update, but no changes!
i don't now what to do, any ideea? thank you!
 
 
Mod:  edited title for clarity













Solved!

Go to Solution.

A:ThinkCentre Edge 71: after OS install, won't shut down, power light & fan continue to work

Hello bogdanx003 and welcome to community,
 
The BIOS update helps in resolving the issue. Kindly change do the power drain and change the main, refix the power connector on system board  then check.
 
If the issue persisting then check with live Linux disc and feedback us.
 
 
Best Regards,
Tanuj

Read other 9 answers
RELEVANCY SCORE 54.8

Hi All,
 
I have a query and would very much appreciate some advice.
 
I am using a Lenovo Edge 72 Desktop (Thinkcentre) Type 3484 Model 3484JEG running Windows 7 64bit pro. The original graphics card has a max resolution of 1920x1080 but I would now like to run a monitor with a resolution of 2560x1440.
 
Could anyone please recommend a compatible graphics card that can output with that specific resolution?
 
The following card can work with that resolution but I have no way of knowing if it is compatible with the pc?
https://www.custompcparts.ie/video/graphics-cards/gigabyte-gv-n730-2gi-geforce-gt-730-2gb-gddr3.irel...
 
Thanks in advance for your help..
 
Mod:  edited Subject line with detailed problem description













Solved!

Go to Solution.

A:ThinkCentre: which version Gt 730, 2560 x 1440 required (Lenovo Edge 72, 3484, 180w)

What is it that you're wanting to do with the hi-res monitor? 

Read other 9 answers
RELEVANCY SCORE 50.8

Hello. I press enter then spacebar to get into the Lenovo diagnostics area, but can't find how to go directly to the revery section to do a factory install from the recovery partition. I can boot into the factory installed Windows 7 Pro installation, but we are having problems with this machine and I was told to do a factory restore. I can see the recovery partition in Windows Disk Manager. Just don't know how to force it to do a factory install.Help please!

Read other answers
RELEVANCY SCORE 49.6

I'm trying to restore a Thinkcentre Edge to factory state using the CD/DVD restore discs. The process is getting stuck at "processing cdrivebackup.swm" after it finishes copying everything off all the discs. Both the "processing cdrivebackup.swm" progress bar and overall progress bar are close to finishing when it appears to hang.

A:Trying to restore Thinkcentre Edge. Restore Hanging.

I just read someplace that if you remove any memory you added (returning the unit to its factory state) it can solve this issue. Someone else suggested just letting it run... I'll try the first, then the second, because I am stuck.

Read other 1 answers
RELEVANCY SCORE 48

Hi,

I would like to install windows XP on the 44GB partition I made, and have a dual boot system.
But I am having trouble installing Windows XP (pro w/ SP3 and net framework 3.0, and my sata driver slipstreamed)

At first, I just got a blue screen after the disk attempted loading files. Then, I slipstreamed the SATA driver for XP for the EDGE 15 onto the XP installation Disk (There were three .inf files in the driver folder, I only slipstreamed the first one, and copied the driver folder into the image folder, following this guide: SATA Drivers - Slipstream into Windows XP CD).

This seemed to get me past the problem. I was able to format the 44GB partition the disk began installing. Then the computer restarted to finish the installation.
However, during the XP installation, I got a hang up at 33mins. After repeated tries, I get this hang up every time.

I tried disabling as many unnecessary devices in the Bios as I could, but I still get the same hang up.

I tried to find the problem by opening the command prompt and typing setupapi.log (in D:\Windows (the 44GB partition)
However, the last entry in the log was "completed successfully". (The guide I followed using "setupapi.log" was for the 34 min hang up. Since mine is 33min maybe its a completely different problem).

Should I try to slipstream all the drivers onto XP installation disk? (there appear to be over 100 drivers on the Lenovo support page for the thinkpad edge 15)

Any ... Read more

A:Trying to install Windows xp on partition of Lenovo Thinkpad Edge 15

You really only want the text file for the SATA controller driver, in order to overcome the bluescreen to display the HD partitions for install. Adding other drivers can actually create complications that cause install to fail while installing these drivers, which can be done from the desktop after install anyway.

Have you tried installing your XP programs in Win7 Compatibility Mode,
or virtualizing XP from within Win7 using XP Mode in Ultimate/Pro or freeware like Virtual Box, VMWare, or Virtual Player? These are easier than wrestling with an XPired OS.

Read other 9 answers
RELEVANCY SCORE 41.6

/* This code works on all other browsers and loads the 800 + fonts, in Edge does not load anything, but if I limit the load to 300 fonts in the loop these are loaded, any idea? Is my fault? */

var familiesArray = [];
$.each( lorem_ipsum.items, function(index, val){ //load google fonts asynchronously
familiesArray.push(val.family);
//if (index < 300) familiesArray.push(val.family);
//if (index > 550) familiesArray.push(val.family);
//if (index > 100) return false;
});

/* lorem_ipsum.items.forEach(function(val, index){
familiesArray.push(val.family);
});
*/
/* for ( var i = 0, len = lorem_ipsum.items.length; i < len; i++){
familiesArray.push(lorem_ipsum.items[i].family);
}
*/
WebFontConfig = {
google: {
families: familiesArray
},
};
(function(d) {
var wf = d.createElement('script'), s = d.scripts[0];
wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
wf.type = 'text/ja... Read more

Read other answers
RELEVANCY SCORE 41.2

Since installing the November Windows 10 update (11/17/15) none of my favorites are being stored in the default Edge folder. While in Edge the favorites are available but when I go to the default folder they are not listed. Is there another location they may be being saved or has my default location somehow been changed? My AppData folder shows a creation date of 11/17/15 with no modifications being made in favorites since that date.

A:Microsoft Edge Favorites not in default folder but availalbe in Edge

Hello mongands, and welcome to Ten Forums.

Microsoft Edge Favorites - Backup and Restore in Windows 10 - Windows 10 Forums

Microsoft Edge Favorites - Add or Remove in Windows 10 - Windows 10 Forums


   Note
Starting in in Windows 10 Insider Preview build 10565 and Windows 10 TH2 version 10511 build 10568, your favorites and favorites bar in Microsoft Edge are now stored in an ESE database file in the DataStore folder at the location below.


Code:
%LocalAppData%\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\DataStore

Read other 0 answers
RELEVANCY SCORE 40.8

I tried upping from recommended 250% to 350% for use of a genealogy program made that program larger but nothing else and if I use pinch to spread out and enlarge then screen impossible to work on because it just jumps from side to side I set everything back and restated and still the same display smaller than before.  I have Nvided GEForce 960M video card and right now laptop is useless.

A:Display on XPS Infiniti edge to edge now so small cannot read anything

I didn't even realize you could go that high.  When I tried 250%, some things became so large that it became impossible to click important buttons since there wasn't enough display area to present them.  It sounds like your genealogy program isn't scaling-aware.  Also note that in some cases, after changing the scaling setting, you need to log off and back onto Windows for the change to fully take effect.
Also, what version of Windows are you running?  The display scaling functionality has changed significantly with each release of Windows from Win7 on, including within the various releases of Windows 10.

Read other 1 answers
RELEVANCY SCORE 40.8

New system. .   ran virus & malware scans. .   cleaned startup . . 1st 10 min after laptop turned on hard disk running at 100 % . .   it then drops to 10% or less . .  but when opening an app or browsing it jumps back up again . .     apps   running slow. . .  ! Thanks

A:Lenovo edge 15 & edge 2 hard disk running at 100 %

Sorry running windows 10 . . .

Read other 1 answers
RELEVANCY SCORE 40.8

I bought the brand new x1 carbon 6th gen about 1 month ago, 2 weeks ago I found the screen got a dead pixel on it and I asked for the service, they sent me a box and I returned it for the repair, when I got it back I was happy they replaced a new screen for me and the dead pixel is gone. However, when I start using it I found another problem, the screen is not fitted edge to edge, kind of like distorted, details show in pictures below:There is like a gap between the frame and the app iconsalso a black space there                   Then I have to call the customers service again for the help, they ask me to send it back to them again. It took about one week till today I get it back, however this gaps are still exist.  Should I call them again? Is there any ways that I can do a walk in to talk to the specialist face to face to point out the issues? Because I don't think they understand from my description.Please help.Thanks a lot.       

Read other answers
RELEVANCY SCORE 40.4

Hi, not sure where to post this.

It seems fine; however, one thing that annoys me is that my photographs, when in screensaver mode, are not Edge to edge and have about an inch and a half thick black bar at each side. The aspect ratio and everything else seems to be the same as my previous Samsung monitor but the Samsung monitor displayed the screensaver photographs from edge to edge. Can anyone help me out on this? Thanks

A:Asus MX239H - pictures not edge to edge

Nat some system specs would be real good mate so we know what we are dealing with System Info - See Your System Specs

I have a similar thing going with my smaller photos and it could just be the photo sizing how you adjust that I didn't know but there are quite a few members who really good with this stuff

Read other 2 answers
RELEVANCY SCORE 38.8

Hi,I have an edge 15 first gen (with i7 4510u) and my digitizer broke. I bought a new one and only then found out the hard way I can't seperate the digitizer and the LCD - and broke both.Thinking about how worn my machine is (touchpad is flimsy and the metel is bent everywhere), I was thinking of buying the cheapest new i3 (I think it's edge 2, model is 80k9) off ebay, then swapping my old mainboard in place of the new i3 mainboard. Then I may get an almost new laptop.Do you think it will work, will the older mainboard fit in the newer machine?Thanks. 

Read other answers
RELEVANCY SCORE 38.8

Windows 7 I am on a Gateway Intel 400 2 gb Ram 1 Tb harddrive using my large screen TV Mitsibuish as my monitor. Since installing Windows 7 my display has been edge to edge on my TV display. Recently after downloading a startup utility called starstartup my display changed with a two inch border on all sides. I have since deleted the startup utility but the border remain. I restored my computer to an earlier restore point nothing changed. So I think there must be another reason for this change in the display. On another hard drive with Windows XP which was also displaying edge to edge display but after I installed windows 8 beta the same thing occurred there was a border instead of the edge to edge display. I attempted to change the resolution which was on 1920 X 1080 to a lesser resolution but that didn't correct the display. So the resolution is back to 1920 X 1080. I clicked on full screen mode stay the same. Would like to get back to the edge to edge display. Hope you can help. Xandr

Read other answers
RELEVANCY SCORE 38.8

Windows 7 I am on a Gateway Intel 400 2 gb Ram 1 Tb harddrive using my large screen TV Mitsibuish as my monitor. Since installing Windows 7 my display has been edge to edge on my TV display. Recently after downloading a startup utility called starstartup my display changed with a two inch border on all sides. I have since deleted the startup utility but the border remain. I restored my computer to an earlier restore point nothing changed. So I think there must be another reason for this change in the display. On another hard drive with Windows XP which was also displaying edge to edge display but after I installed windows 8 beta the same thing occurred there was a border instead of the edge to edge display. I attempted to change the resolution which was on 1920 X 1080 to a lesser resolution but that didn't correct the display. So the resolution is back to 1920 X 1080. I clicked on full screen mode stay the same. Would like to get back to the edge to edge display. Hope you can help. Xandr
 

A:Edge to edge display on TV Monitor

Try increasing the resolution.
 

Read other 1 answers
RELEVANCY SCORE 38

I have a large number of "Favorites" created on my desktop which is running Windows 10 and Edge as the browser. I would like to have all of those same "Favorites" on my laptop that is also running windows 10 and Edge. How
can I copy the "Favorites" file from my desktop to my laptop so that I don't have to enter one-by-one each site and mark it as a favorite on the laptop? 

Read other answers