Over 1 million tech questions and answers.

Y700-15ISK Audio clicking and sleep issues

Q: Y700-15ISK Audio clicking and sleep issues

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Y700-15ISK Audio clicking and sleep issues

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 94.8

Specs:Lenovo Y700 15ISK with Intel Core i5-6300HQ/8GB/1.0TB/NVIDIA GeForce GTX 960MNVMe SSD:  *MZVPV128HDGM-00000, http://www.newegg.com/Product/Product.aspx?Item=9SIA12K3FG3514BIOS settings all default, just Secure boot and UEFI is on. Tried lots of BIOS settings but none on them help with issues.WINDOS 10 PRO 64-bit. Laptop works like a charm with only one HDD. but when I configure and install windows on SM951 NVME 128gb m.2 ssd (SATA cable unplugged for HDD) laptop  with installed identical updates as on HDD it  can't restart/sthudown/ sleep on NVME ssd.. Anyone had any similar issues with M.2 SSD install ? I use GPT on both drives (Clean it with DISKPART) and also GPT to UEFI install on Rufus 2.7. The only strange thing to me that alone laptop with HDD performs as it should with identical drivers installed, but when I plug M.2 SSD it get read speeds of ~1660MB/s but i'ts annoying as hell when I can't restart/shutdown/sleep.. I have option to use only HDD, but then i sooo slow, even my old acer from 2012 with SSD works faster than Y700 with HDD... This solution didin't helped aswell as power option settings etc... "Thank you for your help. I have fixed the issue by reseting defaults in the bios menu. and reininstalling energy manager and lenovo utility. I learned this from another forum .quote:Turn off the pc and use the Novo key (item 5 page 6) to launch novo menu and choose BIOS set up.The Exit tab in ... Read more

A:Lenovo y700 15ISK sleep issues with SM951 M.2 NVMe...

You might want to wait till BIOS v30 before you call it fixed.

Read other 5 answers
RELEVANCY SCORE 78

I have this issue: https://support.lenovo.com/de/en/documents/SF16-I0012Unfortunately the link in the solution for the BIOS update results in a "Page not found" error. Can I download a BIOS update anywhere else? Or are there different solutions? Current BIOS version is "cdcn28ww".

Read other answers
RELEVANCY SCORE 76

Hello guys, i have a problem with my computer (Y700 15ISK Laptop - ideapad). After normal use, the computer does not turn off: when I go to shut down the system it disconnects the account.Last time when I encountered this problem I restarted on the system (several minutes) and after it is turned off normally.What can I check to solve this problem? Sometimes I do not feel the sound if detachment and attack the headphones.Thanks guys. Mod's Edit: System model added to the front of Subject line to improve visibility / clarity. 

Read other answers
RELEVANCY SCORE 75.6

Hello All, I have several issues with my Y700-15ISK. I have the latest BIOS (CDCN35NWW or something from 2016/03/29) (in EUFI mode). The latest one, before all BIOS updates in connection with Y700 15ISKi disappeared from the Lenovo sites. I mostly use the latop with an external monitor via HDMI. Sometimes (I could not find a rule when) it starts to display red dots over the screen. If it is 3D graphics it moves along with the texture. You can see screenshots in the link below. The second problem is that the display goes black at random times and then it comes back after a 1-2 seconds. It is like when you change the resolution. The 3rd problem is when the BIOS is in EUFI mode sometimes I get a VGA error 43 in the Windows Device Manager. The system tells me that it had problems with the device and disabled it completely. The solution for this is to reset the BIOS back to factory defaults and reconfigure it to the desired state. This is jus ta workaround because this problem can occur also totally random. I've tested my external display with my other laptop Lenovo T440s with DisplayPort to HDMI converter and the same HDMI cable. Never experienced any problems. Tried Windows 8.1 and Windows 10 64 bit systems and all the Chipset, and VGA drivers which came out since then (provided by both Lenovo and Nvidia). Pictures of the screen:https://1drv.ms/f/s!AmvQYqr8ukT-gYg6a85wd6zmvNESxw Could you help me identify the core of the problem?  Tha... Read more

Read other answers
RELEVANCY SCORE 75.6

So, one recently my Lenovo Solution Center is giving me this error telling me something isn't working. Here's the error code: Result Code: WVC003002-UL7VON. Is this affecting my gaming? Because I haven't been able to run newer games all too well. And this computer has a 970m. That's somewhat new. Secondly, the computer has been running really slow recently, and not being very responsive. It'll freeze from time to time, or it won't work. Like I tried to open my windows search on windows 10, but it just wouldn't let me. Same with the Lenovo Center. I had to completely shut it down, and relaunch it for it to open it up. Thirdly, a question. How do I turn off the little pop-up thing when I turn on caps lock or num lock. I don't need a notification to tell me I pressed it, I know I pressed it. Thanks. And sorry for so much in one thread. This laptop is somewhat bother-some.

Read other answers
RELEVANCY SCORE 75.2

I have noticed that the Dolby Audio application keeps switching back to the "Voice" preset regardless of what I do or how many times I try to change it. I have opened up the Dolby Audio app itself and changed to a different preset as well as using the Lenovo Settings app to set the "Dynamic" preset as my default, but after some time I find that the settings will always get reverted back to "Voice" again. In addition to these steps I have also tried updating my audio drivers to the most recent version, but this actually caused the Dolyb Audio app to be completely removed from my machine only to be brought back by first performing a System Restore and then performing a "Repair" operation from the "Uninstall or Change A Program" screen.I finally located the original Dolby Audio X2 Windows API SDK and Dolby Audio X2 Windows APP installation media (located at "C:\Program Files (x86)\Realtek\Audio\DAX2", not contained in the "LENOVO" hard drive partition which contains all other system drivers) and was able to update my driver and re-install the Dolby software to get it operational again, but the problem of switching profiles persists. How do I prevent this profile switching, or is it possible to configure the Dolby Audio application to select a profile based on the application that is running? I find having to manually switch my sound profile back to the "Dynamic" preset a pain.

Read other answers
RELEVANCY SCORE 74.8

I recently bought this laptop and I have two problems:1. Especially when the screen is black, there is a green light on the upper part of the screen. I don't know what causes it maybe a led or something is installed badly (it's a 5 cm² area). Should I take it back and ask for a new one?2. This problem is related to scaling. When it is set to 100%, everything is small but crystal clear. When at 150%, everything looks normal but some apps like Steam, BitTorrent... are blurry like they were just zoomed on. Reinstalling windows and drivers should solve this? Simply reinstalling drivers didn't help.Thanks!

A:Lenovo Y700-15ISK screen issues

I don't know anything about your first problem (it may be a hardware problem), but I do know something about the second. Some programs (Steam, for example) aren't made for high-dpi screens. for these programs that appear blurry, right click on their icon (on the desktop), and click properties. Under the compatibility tab, check "Disable display scaling on high DPI settings". This should work after you restart the program.

Read other 4 answers
RELEVANCY SCORE 74.4

dolby audio applicated stopped working .error - installation missing components .please reinstall the audio drivertried uninstalling audio driver and installing it from lenovo  support that dint solve the problemplease help


























2017-02-12.png ?137 KB

Read other answers
RELEVANCY SCORE 74

Hello, I have purchased the Lenovo Y700 15ISK but it has few issues1. When i turn it on, the power and keyboard light appears and suddently it shutdown and upon hitting the power button again turns the laptop on. Please help me how can i solve this issue.2. The laptop doesn't hibernate although i have turned on windows hibernate option. Upon hibernate, the blank screen appears, no hibernation processing even before closing. Please help me solve these power related issues.

A:Y700 15ISK - Power related issues, Hibernation pro...

Check if these fixes your issue 1.Download ACPI driver from here and install it...restart2.Go to power options->on left tab click->choose what power buttons do->change settings that are unavaibale->untick windows fast startup->click ok...3.Download latest bios from here and install reboot and check this will definitely solve problems....  CheersKamal



Ask any questions or Doubts,Always ready to help.... Dont forget to click kudos if i have helped you

Read other 4 answers
RELEVANCY SCORE 73.6

Hi. I have discovered a problem with the audio drivers of my computer (Y700-15ISK), the problem is that when installed the audio drivers that Lenovo has in its download section on the support page, the same audio drivers will make the microphone stop working, the microphone after this installation will become static only, but when using the driver that Microsoft gives me by default in Windows 7 everything works fine, but the "Enhancements" tab in the options of the microphone is deleted. (Enhancements tab is why I want the Audio Driver)





BSOD Experimented User

Read other answers
RELEVANCY SCORE 69.2

Hi Lenovo and everyone, I have two issues with the sound of my Y700-15ISK:I.When any Realtek driver is installed that includes support for the subwoofer, a high pass filter is applied on the main stereo speakers, making sound poorer and more mono-like, especially with enhanced bass using an equalizer.(High pass filter removes low bass frequencies from the main stereo speakers.)(When the default Microsoft driver is installed that does not have subwoofer support, no high pass filter is applied on the main stereo speakers.)Is there a way to disable the high pass filter? I would like bass to come from the main stereo speakers as well. I see no such option on any of the available GUIs, is there such an option from a Command Line Interface?If there is no such option currently, could you put this option in a subsequent driver release, or simply remove the high pass filter from the driver?If you do not have the resources to do so, could you enable us to modify the driver source code and create a custom driver without high pass filter? I am sure the community would love the enhanced music coming from this and similar laptops using the updated driver.(Win 10 or Win7) II.Only on Win7:Subwoofer is out of sync with the main stereo speakers resulting in echo.Happens using Lenovo's Win7 64-bit, Win10 64-bit, and Realtek's generic driver as well. Could you guys fix this? Does anyone have a solution for these? Thanks,Andras

Read other answers
RELEVANCY SCORE 64.8

Hi, I have recently discovered two problems: 1. My Audio suddenly goes down and then up again. No specific task running other than spotify. Checked in Sound Communication and selected "Do nothing", still happening. Very frustrating at times. 2. My Keyboard dies. I am writing stuff, then, all of a sudden nothing but the track pad works, when I want to shut down my pc it seemingly does, but actually doesn't.  Any ideas? Thanks,Oli

Read other answers
RELEVANCY SCORE 62.4

Hello! I am using a Lenovo Ideapad 100s and having a 2 issues when using a Skype-like meeting program called Zoom: (1) Audio becomes very choppy - both my audio of other people, and their audio of me. Speech is barely perceptible. Happens usually 10-40 minutes into a meeting. Sometimes moving closer to my wifi source (Comcast seems to help, other times not. (2) Cannot click any program. Can use taskbar and task manager, can move mouse, can continue speaking on Zoom, but can't interact by mouse with Zoom, Chrome, etc. Also happens usually about 10-40 minutes into a call. Only solution I've found is to restart the computer. I've borrowed a friend's computer and it seems that neither of these issues come up. Also they seem to be made worse by group meetings. No issues with the computer when not using Zoom. My computer: Lenovo Ideapad 100S 80R200BWUS (11.6" HD - Intel Atom - 2GB Ram - 32GB SSD)Could it be related to the RAM? Or Wifi? I know very little about tech. Thank you so very much for any help you can provide. Thank you and have a wonderful day!!!

Read other answers
RELEVANCY SCORE 58.8

Has anybody tried 16GB x 2 in Y700-15ISK ?If yes, which make and model?  My pc came with 8gb x2   DDR4 2133 dimms.  










Solved!
Go to Solution.

A:32 GB Ram on Ideapad Y700-15ISK ?

Hi basitj  , 
 
 
Greetings . 
 
I was also waiting for other members to try going beyond 16 GB on this model.  
So far,  was not able to get a verified working upgrade on this model most likely since it was just released in the market and that it is using DDR4 already.  
 
Seen models that worked from beyond recommended RAM from OEM since memory controller of processor usually exceed whole system max ram. This is due to systemboard limitation and firmware identification set by OEM. 
 
If you can have your company IT group test it or have computer shop to try going beyong 16 GBDDR4 then it's the only time we can decide . 
 
Update us if possible , it would be a good reference for our community. 
 
 
Regards

Read other 9 answers
RELEVANCY SCORE 58.8

So i just got my lenovo y700 and the SSD i  bought with it (256GB Samsung PM951) but for some reason, the bios don't see it and i can't install any OS onto it. Any help? maybe i need to update my bios or something?

Read other answers
RELEVANCY SCORE 58.8

Just ran a calibration of the display using Calman RGB last night and have to say that I am a little disappointed.  The grayscale calibration worked well and I ended up with under .5% error but the color was way off out of the box and for some reason the Calman software could not make any significant improvement to the primary and seconday colors.  Initial color error was almost 9%... a very noticable flaw in color reproduction.  Calman did manage to improve other color points to get the overall color error to about 3% but, if just measuring the primaries and secondaries, the error appears to be in the 7% to 8% range. Curious if anyone else has tried calibrating their Y700 and managed to achieve better results ? Also curious what others think about the mod to remove the anti-glare film ?  I don't like it.  It actually creates a haze under direct sunlight.  And I wonder if the anti-glare film is messing with the color.

A:Y700 (15ISK) Display

The antiglare really does impact clarity. I'm not sure if colors are affected by it, but reason seams to think yes to some extent.

Read other 4 answers
RELEVANCY SCORE 58.8

When I first got my machine probably a year or more ago. It was blazing fast, and stable. My best yet in fact. Now not so stable.My keyboard just stops working at times. Usually when playing League of Legends on another similar game that relies heavily on hotkeys. Hotkeys that are impossible to use without a keyboard!On top of that, when I restart the machine to fix it. Since that's the only way that I've seen to do that. It encounters problems shutting down and fails. Triggering the recovery menu before boot. That menu is also broken because of no keyboard working. So I have to force another restart (holding down power button). Once I get back to Windows again. Sometimes my wifi doesn't work anymore. So it wont connect (or see) any networks available. So I end up restarting again when that occurs. When it doesn't. Then I enjoy a nice period of having a keyboard.Until it breaks again later. I've tried to determine what it is that's causing it. But haven't gotten anything yet.A call to Lenovo support had the guy suggesting, as soon as I got done describining the issue, to factory reset the machine. I told him I'd really rather find another solution. But he wasn't able to give me one. Guided me to do a BIOS default reset. Which fixed it temporarily (because the machine was restarted). But it came back.I really don't want to call Lenovo support again. Doubt it would help, and the guy I talked to barely spoke English. Sounded like he was from India. Please help guys!
... Read more

Read other answers
RELEVANCY SCORE 58.8

Hi.  I have a 1TB TB disk, but want to add an m.2 disk as a system disk.  After a few hours of googling I realise that I need qualified help.  What kind of SATA m.2 SSD will fit?     

Read other answers
RELEVANCY SCORE 58.8

My laptop ran out of battery, so i plugged in the charger, waited 5 minutes, then turned it on and selected the option "Delete resume data and proceed to boot menu", it showed me the screen of Starting Windows and shutdowned, and now it won't turn on again, i already tried to do it without the charger plugged in. I'm running Windows 7 Ultimate 64 bits on a Lenovo Y700-15ISK

Read other answers
RELEVANCY SCORE 58.8

Hello Community, I was experimenting with several Linux Distributions on my Y700 (no problems at all) and tried today to install Ubuntu Gnome 17.04 in EFI-mode from an USB-Stick and suddenly the installer crashed. So I had to shutdown and reboot. Since then it is not possible to access BIOS or boot-menu. F2 (BIOS), F12 (Bootoptions) or NOVO-Button, nothing works any more. When I press the power button the notebook starts, shows the Lenovo logo screen for 15 to 20 seconds then power off (power LED off) and starts again, shows Lenovo screen and so on in a loop. I got no idea what to do.Any suggestions? ThanksThomas

Read other answers
RELEVANCY SCORE 58.8

Evening. I have purchased the Lenovo Y700-15ISK and having installed CS GO I am experiencing FPS spikes every 5-10 minutes of gameplay. At first I believed it was down to the GPU temperature reaching the throttle limit of 67 degrees but after further tests I have played for 1 hour+ and the temperature has not gone above 60 degrees. These spikes happen as soon as I enter the game even if the laptop has only just been turned on so I don't believe it is temperature related. I have the max processor state at 99% to eliminate turbo and it does not make any difference if I have the graphics settings on high or low. Any ideas or help would be appreciated as I seem to have hit a brick wall. Thanks in advance. Chris Keegan.

A:FPS Spikes on Y700-15ISK

Hi there, Chrisk ?
 
Thank you for writing in to the Lenovo Forum - happy to have you here today.
 
If the laptop is running on the battery, you will always be facing this problem. You have to run the games while using the power cord.
 
Plug in the AC adapter and set the power settings to high performance
 
Open the power options > change plan settings > change advance power settings and ensure the Link State Power Management is Off and Maximum Processor State is set to 100%.
Download & install GPU Shark (GPU Monitoring Tool) - you should see the GPU clock ~800Mhz+.
Download and install CoreTemp - you should see the CPU clock ~3Ghz+(turbo boost)
 
Also, This could be caused by the nvidia Optimus software. To fix it, simply go into your Nvidia Control Panel >>> Program Settings >>> Select a Program, and switch it to High Performance Nvidia Processor.
Done
 
Update us how it goes.
 
 
 
 
Regards,
 
Tap that kudos button if I helped  If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Read other 5 answers
RELEVANCY SCORE 58.8

Hello,  I need to power my Y700 15ISK using DC Power.  I cannot find a Lenovo DC power supply so now I am looking for an DC AC inverter.  The AC power supply says 20V 6.75A. Has anyone used a 12V inverter with the Y700?  How do select one that will provide enough power?  Thanks

Read other answers
RELEVANCY SCORE 58

I upgrade the to a SSD m.2 hyperx predator 240 at first not recognize the disk but after delete patition and restart it show up. I use the Acronis True Image, first I create a bootle USB and clone from the USB, then I remove the 1TB and boot from the SSD. I'm ended with a SSD with 6 partitions. why do systmen need so many partitions? can I erase the 1TB HHD?  Adrian

Read other answers
RELEVANCY SCORE 58

hello there,my y700 does not boot to windows 10 so i took it to authorized service provider whom may discover the problem and make it work again. so, the center said it needs to change the eeprom because mine is damaged i said sure change it but after that on the first trial it did not work and the same old problem persisted and the repair center say now it needs a new motherboard for like $500.but i am not sure about what he said i can not trust him beacuse he assured me the problem is in the motherboard.what should i do now ?i am very disapointed now.

Read other answers
RELEVANCY SCORE 58

Can anyone tell me does the Plextor M8PegN m.2 SSD work in the Y700-15ISK laptop, I am interested in buying to replace the slow WD HDD I have. Specs wise looks like a yes but the proof of the pudding is in the eating. Many thanksN.

Read other answers
RELEVANCY SCORE 58

Hello guys, i have a problem with my computer (Y700-15ISK Laptop - ideapad). After normal use, the computer does not turn off: when I go to shut down the system it disconnects the account.Last time when I encountered this problem I restarted on the system (several minutes) and after it is turned off normally.What can I check to solve this problem?Thanks guys.
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.
 

Read other answers
RELEVANCY SCORE 58

So, every now and again, the keyboard will completely stop responding, seemingly for no reason. It started happening when I was playing Java-based games like Minecraft and Runescape, and I thought java might've been the cause of the issue, but soon after, it started happening at random points where I'm not playing any games, like when I'm watching videos on youtube, or I'm out of the room.While the keyboard is out cold, no key inputs are registered at all, yet i can still use my mouse.The only option I have to get the keyboard working again, is to turn off the computer, which I have to do by pressing and holding the power button down for a few seconds to force it to shut down immediately, because if I go into the start menu and tell it to shut down, it will crash and lock itself in a state where it says it's shutting down, but nothing happens.I've seen various similar issues on the internet while looking for a solution, such as this one, but in contrast to this example, I am able to keep using the laptop for hours, assuming I can be bothered to use the onscreen keyboard, without having various programs stop working as the laptop slowly crashes.A couple of things to note that I found interesting, which may or may not be related to the issue:1. If I have the keyboard's backlight on when it stops responding, the backlight will be off whenever i restart the system.2. I recently had a Bluescreen appear, mentioning something about a Power Driver State Failure, which caused my syste... Read more

Read other answers
RELEVANCY SCORE 58

I bought Lenovo Y700 Laptop with Windows 10 installed on it but not activated.To activate i need the product key for Windows which is not written anywhere on the Box or on the Laptop.Does someone know about this issue?

Read other answers
RELEVANCY SCORE 58

Hello Guys,I have my Y700 with specification bellow +- 5month and it for some reason starts overheating.Processor: Intel Core i5-6300HQGraphic card: Nvidia gefore 960m (is set as default for games) I didn't have such a problems in the end of the summer, when I was playing Dead by Dayling on ultra settings. Before 3 weeks it begins overheating more and more even if the air around is much cooler then before. I tried to put the game settings on the minimum specs- still no changes. I have my cooling pad, so the air can go out under the laptop. I even tried a fresh new instalation of windows 10, but nothing helps. What came to my mind was, that the dust can be inside, but after 5 months, it can't be so bad.    

Read other answers
RELEVANCY SCORE 58

Hello, I want to upgrade y700 with fastest SSD such as PM961,  Samsung 950 or even 960 EVO. But I was reading that there are bottlenecks preventing full potential of PCIE SSD. One user mentioned that limitation is due DMI 2.0 to reduce power consumption but that could be fixed by BIOS upgrade. http://www.geektech.co.nz/lenovo-y700-samsung-950-proSo I want to know before buying that these limitations can be fixed or I should stick to SATA SSD?

Read other answers
RELEVANCY SCORE 58

Recently purchased a Y700-15ISK for my significant other. 16GB RAM, i7 6700-HQ, GTX960, good stuff. However the wireless card is really not great.I've seen that the AC7260 has an FRU code, 04W3814, and is listed as compatible with exactly one machine. Has anyone tried it in the Y700?

Read other answers
RELEVANCY SCORE 58

Hello guys, I ordered this http://www.corsair.com/en/corsair-memory-8gb-1x8gb-ddr4-sodimm-2133mhz-c15-memory-kit-cmso8gx4m1a213...and they seem identical to the original y700 ram, I have the i7, 8gb version, windows 10 home.After installing and checking if the module is right in the slot, I still cant understand why its not working.tried switching slots with the original one but, makes no difference.

Read other answers
RELEVANCY SCORE 58

So i tried to open my laptop today but all i get is a black screen, no mouse is working  neither the fan(they have a lot of dust) . The power on and  the battery leds are lighting whoever i dont have my charger on!!! It's only about  a Month old please help I tried the shift f8 way but it didn't work. 

A:Y700 15ISK Black Screen

Hi there, Panagos        -
 
Thank you for writing in to the Lenovo Forum - happy to have you here today.
 
Does it works fine with external display?
 
In response to customer reports of Y700-15ISK, Y700-Touch 15ISK, and Y700-17ISK laptops not powering on, or powering on with no display, a solution has made available via BIOS update. 
 
Version 30, CDCN30WW, can be found here:http://support.lenovo.com/us/en/products/Laptops-and-netbooks/IdeaPad-Y-Series-laptops/y700-15isk/do...
 
Update us how it goes.
 
 
 
 
Regards,
 
Tap that kudos button if I helped  If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Read other 2 answers
RELEVANCY SCORE 58

Hi, I have bought this laptop and I have Windows problems. I had an ACER before and there was an ACER recovery system button to restore to factory defaults. How can I do the same with Lenovo? Many thanks.

Read other answers
RELEVANCY SCORE 58

When connecting mouse to USB ports one on left front side is not working. It's hardware problem?

Read other answers
RELEVANCY SCORE 58

Hello, I recently bought a Lenovo Y700-15ISK with i5 6300HQ, Geforce GTX 960, 1 TB WD HDD (No SSD). I really like this laptop. But there are some serious issues that I don't know how to fix. First of all, I have installed Windows 10 Home edition. I disabled all the windows 10 problems, that were eating my memory, hdd. But I still find my computer quite slow when working... I expected it to be a beast. Actually it takes about 90 seconds to boot Windows 10. It's not normal... I saw worse laptops boot much faster... And the programs: When I double click My computer it takes like 3-4 seconds to open it. The second time I double click it it's much faster. Right click also lags. Opening chrome takes like 5 to 10 seconds. And when I install programs, install from ISO files, copy files I can't do anything else. The laptop lags a lot, sometimes freezes. But games like GTA, Fifa work fine - no lag in high graphics. I've done a lot of things, reinstalled the windows - nothing helps. Is this normal? Do I need a SSD for windows 10 or what?.... Or do I need to install windwos 10 as UEFI? But I read that there is not a big difference. The HDD has no errors, checked it many times, the transfer speeds are good. The next thing, I decided to go to Windows 7 64 bit on this notebook. The good old windows that I always liked. I installed it. And... I also have problems... Actually this windows works much faster, better. But I can't install the Audio device and Bluetooth (well bluetooth i... Read more

Read other answers
RELEVANCY SCORE 58

Hi Everyone, I found 2 air bubbles in the top right corner of my Y700-15ISK's screen.First I thought that it was under the screen protecting foil but it rather seems to be under the glass.I have never seen such faulty display before. The problem occured on the very last day of the warranty period but I could file the claim only today, 2 weeks later when I realized that more bubbles appeared, now there 10 air bubbles.Now I wait for feedback from Lenovo. Is there anyone with such issue? (air bubbles in the screen, no touch display) Best regards, Jozsef


























Y700_srceen_bubbles_2018-02-03_10.jpg ?108 KB

Read other answers
RELEVANCY SCORE 58

Hello
first of all i hope everyone of u is having a great start of 2017 
 
ok lets get to it
so I got this laptop (LENOVO IDEAPAD Y700-15ISK 80NV00VXMB) i get good fps in games around 100-150ish in most games i play
internet on speedtest after multiple tests average of15-18ms     84 downloadspeed    4.85 upload speed
 
but when entering a game my ping goes up to almost 300 for a couple seconds then it goes back to 25ish for about 5 seconds and it keeps going up and down
 
I have tried a lot reinstalling windows, deleting the drivers and reinstalling them, cmd commands
 
but nothing seems to work. 
maybe one of you has the solution  
 
(also in game my internet gets dedicated to the game so its highest priority opening a music clip in youtube for example will take ages to load and its not nerve sense because i disabled netork priority in that) 
 
 
Thanks in advance! 
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.
 

Read other answers
RELEVANCY SCORE 58

A few days while I was working with the computer, on the screen a Lenovo notification appeared that advised a setting to regulating the brightness of the screen to be easy on the eyes. I use f.lux, there is an app preinstalled Lenovo that does the same thing by chance? Thanks guys.

Read other answers