Over 1 million tech questions and answers.

ThinkCentre M91p: trying Nvidia PNY Geforce RTX 2070, get Blank screen? (works with recased M92p)

Q: ThinkCentre M91p: trying Nvidia PNY Geforce RTX 2070, get Blank screen? (works with recased M92p)

i so far read Lots on this site
i also updated bios
i have Thinkcentre M91p
new big case
New EVGA 750 Watt G2 powersupply
with Geforce 8800 GT works fine
16 GB Ram
i7

i uninstall driver for video then turn off pc install new PNY RTX 2070 turn on get blank screen i have tryed all
ports on new video card DP,digital,HDMI all computer dose boot but get blank screen??
i put old card back in works or use on board vga works fine

any Ideas?? YES i do Now know Geforce2070 is Not on list of working cards but i didnt read this forum before i bought card. i do see GTX1060 on list, Any idea would be greatly appreasiated ?

Mod: edited to correct GTX2070 to RTX 2070

RELEVANCY SCORE 200
Preferred Solution: ThinkCentre M91p: trying Nvidia PNY Geforce RTX 2070, get Blank screen? (works with recased M92p)

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: ThinkCentre M91p: trying Nvidia PNY Geforce RTX 2070, get Blank screen? (works with recased M92p)

That a look at these two threads .. let us know if any of the suggestions there work:

New-K450e-Installed-Graphics-Card-2-beeps-Blank-screen

IdeaCentre-H530-upgraded-to-GTX-1050-solved-blank-black-screen

Read other 5 answers
RELEVANCY SCORE 119.6

i so far read Lots on this sitei also updated biosi have Thinkcentre M91pnew big caseNew EVGA 750 Watt G2 powersupplywith Geforce 8800 GT works fine16 GB Rami7 i uninstall driver for video then turn off pc install new PNY GTX 2070 turn on get blank screen i have tryed allports on new video card DP,digital,HDMI all computer dose boot but get blank screen??i put old card back in works or use on board vga works fine any Ideas?? YES i do Now know Geforce2070 is Not on list of working cards but i didnt read this forum before i bought card. i do see GTX1060 on list, Any idea would be greatly appreasiated ?

A:m91p trying Nvidia PNY Geforce GTX2070 Blank screen??

That a look at these two threads ..  let us know if any of the suggestions there work: 
 
New-K450e-Installed-Graphics-Card-2-beeps-Blank-screen
 
IdeaCentre-H530-upgraded-to-GTX-1050-solved-blank-black-screen
 

Read other 1 answers
RELEVANCY SCORE 110

Hello, the weirdest thing has happened. I've read all kinds of posts of the nVidia GT 1030 card being compatible with fairly recent ThinkCentres, but after 2 hours of exhausting attempts I still could not start my M92P SFF desktop with a GT 1030. A few years back the excruciatingly slow stock HDD was replaced with an Intel 535 Series 480 GB SSD, and the first thing I saw after installing the GT 1030 video card was the message 'Operating system not found'. The SSD disappeared from BIOS. Removed the GT 1030 and everything is fine. Checked that the SSDs BIOS was of the latest version, updated the PC's BIOS, found out that it was booting in legacy non-UEFI mode. Converted the system drive to GPT, switched to UEFI booting and everything worked without the video card. I was sure the problem was UEFI-related, because even without the GT 1030, prior to switching to GPT, when attempting boot in UEFI mode, I was getting exactly the same message 'No operating system found', the BIOS did non detect the SSD. Having done all this, I plug in the GT 1030 and bam! Same crap. The BIOS does not see the SSD! But why? More this time, not only it did not detect the now GPT SSD, but a couple of seconds after powering up the M92P would not turn on at all, no matter how many times I pressed/for how long held the power button. It was making some sound from the speaker though, as if it was trying to power up, but couldn't, it was not an error beep. So I had to remove the GT 1030 once again an... Read more

Read other answers
RELEVANCY SCORE 93.2

Hi, I have an older Thinkcentre 7052 where I threw in a new Geforce 1660 graphiccard. It gives me two different reactions. Reaction 1: 2 long and 3 short beeps (no video) Reaction 2: Just wont boot - and gives a bip once in a while as its trying to reboot. This machina has a 650 watt Lenovo psu  - and 2 x 6 pin power for the graphiccard.  The Geforce 1660 has a single 8 pin power plug and I use an adapter (dual female 6-pin to one single 8 pin male) to provide power to the graphic card. The leds on the graphiccard turns fine etc. but the machine wont boot. If I use an older GTX 570 or 580 there are no problems. Anyone have any idea why?

Read other answers
RELEVANCY SCORE 85.6

I have been using a Display Port to HDMI Cable with my M92p for a long time now to connect to my 2 Philips Monitors. I now wanted to connect my M93p the same way and I'm now struggling to do so. I just cant get a signal out through Display Port no matter what I do neither in Bios nor on Windows. And on the PC side, my Monitors are not recognized at all. As my setup works with the M92p, the cable and Monitor are OK I guess. Why does M93p fail? Apart from VGA, the Display Ports are the only other Option. I read that M92p has DIsplay Port Version 1.1. and M93p Version 1.2: https://forums.lenovo.com/t5/ThinkCentre-A-E-M-S-Series/M93P-Displayport-1-1-or-1-2/td-p/2174499 But I also read that Cable wise this schouldn't make any difference. https://en.wikipedia.org/wiki/DisplayPort#Overview WHats the problem here? WHy is Display Port Output not working on M93p while it does work on M92p?

Read other answers
RELEVANCY SCORE 84.8

I had a Geforce GT1030 video card in my M81 and each time it booted up, would go to black screen or go to black screen before finishing booting to Win10.  Ive actually tried several different Geforce cards with same results.  I took out card and used onboard video with no problem.  Gonna try ATI cards but seems like an issue with M81 and Geforce driver set.  I have even tried messing with bios settings to no avail. Anyone else experienced this?   Thank you!!
 
Mod:  edited the Subject line to expand the problem description

A:ThinkCentre M81: new Nvidia card, now getting blank (black) screen (GT 1030, display, BIOS)

ok, a little more digging found a nvidia compatability list for win7 thru 8.1 but not for 10. interesting part is that i believe a lot of these cards use the same geforce experience drivers.

Read other 3 answers
RELEVANCY SCORE 84.8

I had a Geforce GT1030 video card in my M81 and each time it booted up, would go to black screen or go to black screen before finishing booting to Win10.  Ive actually tried several different Geforce cards with same results.  I took out card and used onboard video with no problem.  Gonna try ATI cards but seems like an issue with M81 and Geforce driver set.  I have even tried messing with bios settings to no avail. Anyone else experienced this?   Thank you!!
 
Mod:  edited the Subject line to expand the problem description













Solved!

Go to Solution.

A:ThinkCentre M81: new Nvidia card, getting blank (black) screen (Win 10, GT 1030, graphics, driver)

ok, a little more digging found a nvidia compatability list for win7 thru 8.1 but not for 10. interesting part is that i believe a lot of these cards use the same geforce experience drivers.

Read other 8 answers
RELEVANCY SCORE 82.8

Hey everyone,

So I'm posting this in the Graphic Cards section because after troubleshooting it appears as if the card is my problem. So about a week ago, my computer started lagging really bad, which is usual. The computer is about 7-8 years old so every so about two times a week I restart her to give her a little "boost". She is kept on 24/7 (yes, my computer has a pronoun) besides the random night (VERY random) that I turn her off and give her a break. So when I restarted her, she got as far as the Windows 7 Startup screen, and shut off. Then I booted her back up and got a blank screen. I thought, okay, she just really hates me right now, I'll switch the PSU rocker to off for the night.

So I did, and the next morning, I switched the rocker back to I and tried her, and nothing. So, I took my graphics card and wireless card out and tried using the onboard, nothing. Tried unplugging my HDD, nothing. Tried reseating the RAM, nothing. Reseated my CPU fan, nothing. Opened up and reseated the PSU, nothing. Reseated EVERY plug in the computer, nothing. So I then processed to clear the BIOS by removing the battery for two hours. YES, it worked (by this time my graphics card was back in). It got as far as the Windows login screen, and froze. So I powered her down using the rocker switch. Tried to turn her on and off a few times, nothing. So at this point I unplugged the HDD and tried to get into the BIOS to update it. After a lengthy process of getting the computer t... Read more

A:NVIDIA GeForce 8400GS 256mb Blank Screen

I don't think it's your graphics card. More likely, given the age of the machine, the machine is just worn out. Either the power supply or the motherboard is going bad.

If you have access to another power supply, you could hook it up and see if that improves things. Also, take a look at the capacitors on your motherboard and see if any of them are swollen, or have domed tops like this:



That's a sure sign of age and failure.

Given the age of the PC, it might be worth just replacing it.

Read other 5 answers
RELEVANCY SCORE 78

Hi, I wanted to know if someone is using this card in his ThinkCentre M710 SFF https://www.nvidia.com/en-us/geforce/products/10series/geforce-gtx-1060/ In the specs it says the recommended system power is 400 W but the ThinkCentre specs say the power supply is 180 W https://www3.lenovo.com/au/en/desktops-and-all-in-ones/thinkcentre/m-series-sff/ThinkCentre-M710-sff... Any advise will be appreciated, 

Read other answers
RELEVANCY SCORE 78

I'm planning to get ThinkCentre M710 i7 but not sure I can install the aforementioned card. Is  it possible to install additional RAM? And will the card work without any problems?Thanks

Read other answers
RELEVANCY SCORE 76.8

Hi all,
I have a XPS 8300 from 2011.  
My son wanted to upgrade his GPU (he has a Erazer 310 (www.inet.se/.../lenovo-erazer-x310-gtx-750) which has a Nvidia GTX 750 Ti like this one (www.notebookcheck.net/NVIDIA-GeForce-GTX-750-Ti-Desktop-Graphics-Card.126721.0.html)
So I thought it was the perfect time to take his 750 Ti and upgrade both PC's at the same time.
I took my GPU out of the XPS 8300 and inserted the 750 TI. Nothing happened. The PC did not recognize the card.
Then I started to read all types of discussions, problems, adventures and what not, about this PC and a GPU upgrade. Man, I was about to do a BIOS flashing without even knowing what that meant...I have to admit that it has been 2 very interesting days and I have learnt a lot and then...
Then I found the simpliest video with the simplest explanation on how to do proceed. I tried it and completely succeeded in about 15 minutes (plus 10 minutes of downloading a driver).
So, here is the link to the video. The video is in Spanish but these are the SO LOGICAL steps (www.youtube.com/watch):
I added two steps on my own and then followed the video:
1. My step: Turn on the PC and unistall the stock GPU (from the device manager)
2. Turn of the computer.
The video explanation starts in second 50:
3.Disconnect the power (for security reasons).
4. Open the case and extract the GPU you currently have (he does not show this in the video)
5. Check that at least you have 300 W. The XPS 8300 has a 460 W power supply so... Read more

Read other answers
RELEVANCY SCORE 74

We have several M91P workstations in use. I had one of them. A few weeks ago I'd come back the next day to a totally blank screen and the machine was locked up. I could look at it remotely and it showed to be offline, so I don't belive it's a graphics issue. When I restarted the machine all was fine, until it did it again the next night. I'd look at event logs and nothing was apparently wrong, and it would happen at different times of the night, but never while in use. I tried replacing the SSD, thinking that might be at fault, but the problem still existed. Ultimately I replaced the machine with an HP and it hasn't happened again,leading me to assume it's a hardware problem with the M91P. Another M91P in use today has done the same exact thing. All are Windows 10, and on my machine it didn't start happening until after I had upgraded to Windows 10 a few weeks ago, even though I can't say Windows 10 is the issue. Has anyone encountered this? Any ideas?

Read other answers
RELEVANCY SCORE 73.6

Hi, It appears we are many here to encounter problems with the restrictive white list of graphic cards for the ThinkCentre M91p (as well as M91 and M81) Small Form Factors. I have several AMD graphic cars which work straightforward with the M92p but emit no signal with the M91p. Some will argue that ThinkCenter are business machines and hence the restrictive list of graphic cards.But AMD also produces cards for the business segment, which are assumed being reliable.The white list keeps the M91p away from new cards. I upgraded the BIOS to its latest version, but this did not change anything. Is there a way to stop the filtering done by the BIOS or to upgrade the M91p's BIOS to accept new graphic cards ?What about flashing the BIOS for the M92p on a M91p ?I assume it wouldn't work as the marchines are different, but has anyone tried this ?

Read other answers
RELEVANCY SCORE 69.6

Hey guys, I got a problem with my GeForce 8600 GT graphics card, I've tried using the one on Nvidias home page, that states in the "http://www.nvidia.com/object/winvista_x64_178.24_whql.html" page... I've tried downloading and installing but I get a message each time that It's the inccorect one.. I have 64bit vista home edittion or something..

Any help would be great

A:Can't find a driver that works for Nvidia GeForce 8600 GT

Originally Posted by Wathne


Hey guys, I got a problem with my GeForce 8600 GT graphics card, I've tried using the one on Nvidias home page, that states in the "http://www.nvidia.com/object/winvista_x64_178.24_whql.html" page... I've tried downloading and installing but I get a message each time that It's the inccorect one.. I have 64bit vista home edittion or something..

Any help would be great



Welcome to the forums Wathne,
Its rather unusual that nvidia drivers fail to install, can you check this for me, click start and type in the search bar "dxdiag" and hit enter, does your graphics card show in there under the display tab? and secondly, can you verify that you have windows vista 64 bit, do this by right clicking computer and clicking on properties. heres a few pics to help you out.

Read other 12 answers
RELEVANCY SCORE 69.6

A friends having some problems with his newly purchased laptop. The monitor tends to go blank..

Its a high spec one with NVIDIA GeForce FX Go5200.

Logfile of HijackThis v1.98.2
Scan saved at 20:55:39, on 01/11/2004
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Java\j2re1.4.2_05\bin\jusched.exe
C:\Program Files\Synaptics\SynTP\SynTPLpr.exe
C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
C:\Program Files\HPQ\Quick Launch Buttons\EabServr.exe
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\MSN Messenger\MsnMsgr.Exe
C:\Program Files\Bluetooth Software\BTTray.exe
C:\PROGRA~1\BLUETO~1\BTSTAC~1.EXE
C:\Program Files\Bluetooth Software\bin\btwdins.exe
C:\Program Files\Norton AntiVirus\navapsvc.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\wpabaln.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Documents and Settings\Ian\Desktop\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://ie.redirect.hp.com/svs/rdr?TY...lion&pf=laptop
O2 - BHO:... Read more

A:Blank monitor - NVIDIA GeForce FX Go5200

His log file looks clean.

I recommend returning it immediately since it's still new. Probably just a bad monitor/lcd.

Read other 1 answers
RELEVANCY SCORE 69.6

First of all, I would like to appologize since Im not an expert on IT and I dont know most of the technical words to refeer to some things... And so I have my computer at work. I used to love it because it was so fast and I could do plenty of tasks with it at the same time (e.i. listening to music while I translate some docs, searching on internet looking for words, forums, etc.) But last year, it started to reboot/restart by itselft. I realized it happens when I see videos on youtube (but not always), when I check some websites with music or when the website has too much information and pics and similars (for instance, online news websites, official websites, etc.) Last year also, it had a sound coming form the CPU...It was like the ventilator I think, but now not any more. When I ran the examination everything seems fine so I really dont know what is wrong with it... Someone had experience something similar???

Read other answers
RELEVANCY SCORE 68.8

Hello Lenovo Support Forum! This is my first post here, happy to meet you all. My question goes like this : On a out-of-warranty ThinkCentre M91p, if we replace the standard CPU (i5) with a socket compatible Xeon CPU, will the motherboard support ECC RAM? ThinkCentre M91p desktopModel : 7052A7F Best regards,Idexo













Solved!

Go to Solution.

A:ThinkCentre M91p motherboard and ECC RAM??

My question goes like this : On a out-of-warranty ThinkCentre M91p, if we replace the standard CPU (i5) with a socket compatible Xeon CPU, will the motherboard support ECC RAM?

No.  It's the Intel Chipset that interfaces to memory, and only workstation and server Chipsets support ECC.  Check the specs for your desktop Chipset if you like. 
 
Also, just because a processor will fit into the socket, does not mean it will be supported by the BIOS.   Sometimes there is overlap between ThinkCentres and ThinkStations which do use Xeons.   If so, that Thinkstation model will be listed on your BIOS download page, but for unknown reasons that upgrade does not always work. 

Read other 1 answers
RELEVANCY SCORE 68.8

Hiya, In my current PC I have an i5 3470, and In the Thinkcentre M91p i have recently purchased, it has an i7 2600, which is a little overkill for what ive purhcased it for, so I was thinking of swapping the cpu's so I have the 2600 in my gaming PC and the Thinkcentre gets the 3470.However I'm not sure if this would work as I have no idea whether the motherboard of the ThinkCentre would accept the new Ivy Bridge chip, and I don't even know if my Asus P8H77-V would accept the 2600?So would this work? and how would I go about doing it? Im a noob at all this im sorry ;(All answers are much appreciated, Ajsski99

Read other answers
RELEVANCY SCORE 68

I recently (November 2018) purchased the following system through Amazon: Lenovo ThinkCentre Premium High Performance M91P Desktop Computer, Intel Core i5 Quad-Core Processor 3.1GHz, 8GB RAM, 1TB HDD, Windows 10 Home (Certified Refurbished) (This is the product description from the Amazon website.)  From the Lenovo support website, their lookup tool gave me the following info specific to my PC:Serial #: MJPYNVMMachine Type Model: 7033A25 According to www.datamemorysystems.com the maximum capacity is 16GB.And the memory type is: 4 x 4GB DDR3-1333 (PC3-10600)  512x64  CL9  1.5v  240pin  DIMM I provide this information for the benefit of others who need this info and to see if anyone disagrees before I go out and buy it. Thanks and good luck,gstarnes55   Here's just a little background info:(This post is not a complaint.  So far, I'm happy with the PC.  It has a couple of glitches but I expected as much since it's a refurb.) It actually arrived with 7GB RAM and 2TB HDD.  (I guess they traded off 1GB of RAM for 1TB of HDD?) In my experience you always install RAM in pairs or, at least, even numbers.  There are four slots on this machine filled as follows: 2GB+2GB+2GB+1GB.  Just seems odd. When I first booted up the machine I was getting memory errors every five or ten minutes.  It was a pop-up window saying something like "Cannot write data to memory address xxxxxxxx... Read more

Read other answers
RELEVANCY SCORE 68

Bought one of these beauties on amazon,  So far ive given it 16gb ram, and a msi 1050ti 4gt lp. it has an I5-2400, #1 would it be worth it swap in an i7-2600, and if so, does anything need changing? #2 all of the reviews ive read say that the 240w psu handles it, but should i upgrade, and to what? Thank you!

Read other answers
RELEVANCY SCORE 68

Hello everyone! I've tried upgrading my ThinkCentre M91p with a R7 250X graphics card and a 500W PSU. The graphics card is slightly bigger than the one that came with the desktop, if that information is any helpful. The problem is that the PC turns on, but my monitor doesn't recieve any output. I checked the slots and everything is plugged in as it should be. According to some similar topics, the GPU is too strong for the BIOS. Is there any way to fix this? This is the only graphics card I have. Thank you!

A:ThinkCentre M91p won't work with AMD R7 250X

See this recent thread:  Lenovo-m91p-White-List-GPUs
 
M91p BIOS has two modes, UEFI and a compatibility? mode, I suggest you try both.  Also, check that the BIOS setting for the Video Devices is set to [AUTO], or has the Multi-Monitor Support = Enabled.  Otherwise, it may only use the internal graphics, ignoring the card.   

Read other 1 answers
RELEVANCY SCORE 68

Hello, I cannot find the way to install an AMD FirePro v3900 on a ThinkCentre M91p.I need such board for sharing the desktop between two monitors having a DisplayPort and a DVI and don't have enough time to purchase another board. On the M92p, I can use it by going in the BIOS, set the video settings to "PEG" (PCI-e Graphics Device), enable Multi-Monitor support. The cards works and I can later install the driver (coming with AMD Catalyst) to obtain the possibility extending the desktop to two screens. But on the M91p, it does not work : the screen connected to the PCI Express graphic card reports "no signal" no matter if I connect the display with the DVI or the DisplayPort. I also tried setting the video to "IGD" (Internal Graphics Device) or to "Auto" with the graphic card plugged, but connecting the cable to the M91p's native VGA or DisplayPort, with the hope that I could see something and install the driver for the graphic card. But there is no signal to the native ports when the video card is plugged. I also trid using AMD Radeon cards which were working with ThinkCenter M91p or M92p.One with HDMI+DVI works.One with DisplayPort+DVI doesn't.I need a board with DisplayPort (DP) as most of my screens have DP and no HDMI. The drivers are up to date (including the chipset). Only the BIOS was not updated.Should I update it ? Or does the problem have other origin (e.g. power) ? Thank you very much for your help.

A:Cannot use AMD FirePro v3900 on ThinkCentre M91p S...

Upgraded the BIOS : no change :-(

Read other 1 answers
RELEVANCY SCORE 68

Hello, I recently bought a Thinkcentre m91p desktop. It comes with an Intel Core i5-2400 and a motherboard Lenovo 7052A9G (BIOS 9HKT47AUS - 01/10/2012). What is strange is that the CPU fan runs almost all the time at full speed. I installed HWMonitor and the CPU temperature is normal, but I noticed that one value, the VR temp, is changing all the time and is very high (around 100°C and sometimes more than 200°C, even at startup). I'm thinking about buying a Zalman Fanmate in order to control manually the CPU fan, but I would like to know if this is a known problem and if there's a solution to fix this. Thanks !  

Read other answers
RELEVANCY SCORE 68

Hi, I am trying to add a second drive (250GB Samsung EVO 850 SSD) to my M91p but I don't see it in the bios. I have tried the 4 sata ports and no luck. The SSd works fine, I pluged it to a docking station and I could format it with my windows laptop.  Samsung magician didn't allow me to do anything via USB. My bios version is 9HKT58AUS 9H45A 06/10/2014 Anybody knows what I could do?

Read other answers
RELEVANCY SCORE 68

Kingston a400 (120GB) or Samsung 860 EVO (250GB), Are these SSD's compatible with M91p (4524-PJ1)?. I need to upgrade my PC

A:Compatible SSD with ThinkCentre M91p (4524-PJ1)?

I used a Samsung 850 Evo 250 GB in a M91p tower.  So the 860, being an update, will work also. 

Read other 1 answers
RELEVANCY SCORE 68

I have a ThinkCentre (SFF) M series, M91P, type 4518ESU, running Windows 10. Can I add internal Bluetooth?

A:ThinkCentre M series M91P Bluetooth

A better way to add Bluetooth to a desktop is with a USB dongle.   
 
Bluetooth is a quickly evolving technology, and to support later devices, you'll need an adapter that supports the latest versions of Bluetooth.    'Newegg' is a good place to look for anything computer related.
 

Read other 1 answers
RELEVANCY SCORE 67.6

I would like to upgrade my GTX 960 to a 1070. My concern is if the motherboard can support a GTX 1070. I have already replaced the power supply so that is not an issue. Just would like to verify before I make a purchase. 

Read other answers
RELEVANCY SCORE 67.6

ThinkCentre model M92P 3209B32 can use 1TB SSD ? any storage limitation?

A:ThinkCentre M92P 3209B32 SSD limitation

@teicheng wrote:
ThinkCentre model M92P 3209B32 can use 1TB SSD ? any storage limitation?

I'm sure there is a storage limitation, but not as nearly as low as 1 TB.  (And it maybe more a function of the OS.)

Read other 1 answers
RELEVANCY SCORE 67.6

Hello, i bought a lenovo m92p, but for gaming i want to upgrade the gpu, actually there's a gt630 i want to upgrade to 1050ti. CPU: i5 3470PSU: FSP280-40EPARAM: 8 gb The issue is, the 280W PSU will hold a 1050ti?

Read other answers
RELEVANCY SCORE 67.6

I got a refurb M92P with (according to the specs) an 80 watt PS (?). To upgrade I thought I'd at least try the Lenovo 240 watt (since the footprint is identical). Anyway, got it, hooked up the 24 to 14 pin adapter cable, and plugged it in. The unit wouldn't boot, kept turning on/off every couple seconds, so I shut it down and replaced the original PS. Anyone heard of that happening? It seems odd that I read of other people hooking up 3rd party PSs with the adapter cable with no problem, yet a Lenovo  made PS does this? Also, I'd hate to buy a 3rd party PS and experience the same thing. At least with the Lenovo PS the vendor accepts returns. Any insights appreciated.

Read other answers
RELEVANCY SCORE 67.6

Hi there,I recently got a ThinkCentre M92p (model 3227K75) with a CPU i5-3470 (3.2Ghz), 32Gb of RAM, large SSD and an nVidia GeForce GT1030.I have seen lot's of not up to dated forum regarding the upgrade options for this computer so I hope you don't mind if I make this question again: what's the best upgrade I can do, with appreciable result, for CPU and GPU? Other question: can I go for 64Gb of RAM? Thanks in advance for your suggestions!!Gennaro

Read other answers
RELEVANCY SCORE 67.6

I tried updating the BIOS on my M92p tiny and now I don't see the bios screen or any output. I have tried the BIOS recovery steps in the manual:- The system doesn't beep after a few minutes with a USB BIOS recovery key (tested and usb is bootable on another pc)- The system turns on but doesn't show any output or errors- I burned a BIOS CD but when plugging the CD drive into the internal sata + sata power it doesn't get powered- I tried the CD drive while being powered from another pc and then plugging the sata in - didn't do anything- The system will ramp up the fan for a split second and then the fan slows down and the system stays on- Sometimes the system will reboot a few times and then go off completely. - Taking the RAM out gives the RAM error beep code- The CPU gets hot so it must be powered at least?- I left the CMOS battery out overnight I have a vga cable plugged in, it's possible that it's outputting on the displayport so I'm not seeing anything but I find that very unlikely? Anything I've missed or could try? If not, any idea how much a replacement motherboard is?  Cheers 

Read other answers
RELEVANCY SCORE 67.2

Hey everyone, I am trying to install new parts onto my workstation. I accidently unplugged the cables that connect to the power switch and such. I was wondering if there was a manual for the Motherboard that would show me exactly where to plug the switches in at. I have attached a picture just to show what I mean (hard for me to explain sorry) This is a picture of another manual that wasn't the right motherboard.  Thanks for the help! -Tyler


























Capture.PNG ?191 KB

Read other answers
RELEVANCY SCORE 67.2

I have the 2N3904 transistor, that used as thermal sensor.Genuine-Lenovo-ThinkCentre-M91P-M73-Temperature-Sensor-Cable-SFF-54Y9922 Genuine-Lenovo-ThinkCentre-...Can somebody give me a pinout of the thermal sensor connector for properly wiring this transistor to the connector?

A:thinkcentre m91p temp sensor pinout

I'm confused, the photo in the link above shows it having a connector.  Isn't a case of simply connecting it to where the old one was?  

Read other 4 answers
RELEVANCY SCORE 67.2

I just got a recent AMD Polaris card (RX 550) for Lenovo ThinkCentre M91p, and it simply doesn't boot with it. It doesn't even get to the starting splash screen with Lenovo logo. The monitor remains blank. I updated the BIOS to the last release I could find but it still didn't help. Can anything be done with it? It works with Nvidia cards, but I'm running Linux and want to use open drivers, so AMD is a much better option. I replaced the power supply by the way with better one.

Read other answers
RELEVANCY SCORE 67.2

Updated to Windows 10 Pro x64 and now multiple BSODs per day. I've run the Lenovo driver updates and everything is up-to-date including power management software. Also reset BIOS to defaults. The BSODs seem to be related to sleep mode but not 100% sure about that. The BSOD message is "driver irql not less or equal...ndis.sys". I only have one add-on to the unit, a USB3 card. Anybody else having this or suggestions on how to proceed? I'm considering rolling back to W7.










Solved!
Go to Solution.

A:ThinkCentre M91p 7033A1U - Windows 10 BSOD

Intel does not support this processor (Sandy Bridge) for Windows 10. http://www.intel.com/content/www/us/en/support/processors/000006105.html

Read other 4 answers
RELEVANCY SCORE 67.2

Hello everyone,Recently my motherboard started to beep twice and just has a black screen. I made sure to have the power cables plugged in and everything. It did two beeps continually.  I redid all the cables and now it just beeps twice on start up (doesnt show up on monitor & backup monitor) and doesn't beep anymore.  Thanks for any help! -Tyler

Read other answers
RELEVANCY SCORE 66.8

Hey all, I have several ThinkCentre M92p computers at my work. I did a Lansweeper report and they all need to be patched due to Intel's SA-00086 vulnerability. I downloaded the patch from here: https://support.lenovo.com/downloads/ds031164 and when I run it the patch looks like it's installing just fine. BUT, when I run Intel's SA-00086 test utility I get this message:Tool Started 1/26/2018 12:31:06 PM
Name: IT-2
Manufacturer: LENOVO
Model: 2988E2U
Processor Name: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
OS Version: Microsoft Windows 10 Pro
Status: This system is vulnerable.
Tool StoppedI've run the utility several times but I get the same message. I've downloaded it a couple of times but still no joy.These computers originally came with Windows 8 on them and we did Microsoft's free upgrade to Windows 10. All of them have subsequently been upgraded to the 1709 version of Windows 10.  FWIW Windows 10 isn't listed as an option for the patch. Any ideas, suggestions or recommendations on how to get all of these computers patched against SA-00086?Thanks,Joe B

Read other answers
RELEVANCY SCORE 66.8

alguien me puede ayudar con mi equipo, no manda seņal se video.

Read other answers
RELEVANCY SCORE 66.8

Hey all, I have several ThinkCentre M92p computers at my work. I did a Lansweeper report and they all need to be patched due to Intel's SA-00086 vulnerability. I downloaded the patch from here: https://support.lenovo.com/downloads/ds031164 and when I run it the patch looks like it's installing just fine. BUT, when I run Intel's SA-00086 test utility I get this message:Tool Started 1/26/2018 12:31:06 PM
Name: IT-2
Manufacturer: LENOVO
Model: 2988E2U
Processor Name: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
OS Version: Microsoft Windows 10 Pro
Status: This system is vulnerable.
Tool StoppedI've run the utility several times but I get the same message. I've downloaded it a couple of times but still no joy.These computers originally came with Windows 8 on them and we did Microsoft's free upgrade to Windows 10. All of them have subsequently been upgraded to the 1709 version of Windows 10.  FWIW Windows 10 isn't listed as an option for the patch. Any ideas, suggestions or recommendations on how to get all of these computers patched against SA-00086?Thanks,Joe B

Read other answers
RELEVANCY SCORE 66.8

I recently bought a ThinkCentre M92p and attempted to boot FreeBSD on it, but the OS is not recognised.
 
According to this article:-
 
https://www.phoronix.com/scan.php?page=news_item&px=MTIyOTg
 
only Windows and RedHat. 
 
Is this the case? And can anything be done about it? ie BIOS upgrade?...
 
Mod:  edited the Subject line to add Linux type

A:ThinkCentre M92p: What Linux can it run? FreeBSD not recognised

This doesn't go back as far as the M92:  Lenovo - Linux for Personal Systems
 
I suggest the Lenovo 'Linux' forums may be a better place to research this question:  Lenovo - Linux > Other Linux

Read other 1 answers
RELEVANCY SCORE 66.8

Hello  I have a LENOVO ThinkCentre M92p 3.40 gigahertz Intel Core i7-3770 running on windows 10 , I am ready shoot the pc and printer! I have a brother  MFC- J4420DW . I can see the printer from other desktop and laptop ,in home and print from them, but I am unable to print on this lenovo product ..I have sat on the brother tech line they could not figure out why this pc does not see the printer whether i do usb cable or  network printer setup.  I had tried full software DL off brother site, just driver , everything i could think of!.   I did notice when i plug my iphone 6 into any usb port nothing happens . Do not know if its related , I tried other devices in and usb works .pc identify the item. Any thoughts are appreciated! OS Name Microsoft Windows 10 ProVersion 10.0.17134 Build 17134Other OS Description Not AvailableOS Manufacturer Microsoft CorporationSystem Name LENOVOI7-PCSystem Manufacturer LENOVOSystem Model 2988E2FSystem Type x64-based PCSystem SKU LENOVO_MT_2988Processor Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz, 3401 Mhz, 4 Core(s), 8 Logical Processor(s)BIOS Version/Date LENOVO 9SKT86AUS, 10/21/2014SMBIOS Version 2.7Embedded Controller Version 255.255BIOS Mode LegacyPCR7 Configuration Binding Not PossibleWindows Directory C:\WINDOWSSystem Directory C:\WINDOWS\system32Boot Device \Device\HarddiskVolume3Locale United StatesHardware Abstraction Layer Version = "10.0.17134.285"Installed Physical Mem... Read more

Read other answers
RELEVANCY SCORE 66.8

I'm trying to add a dual-eSATA controller to my M92 model 3209. It's a PCI-express card. I've tried both the x16 and x1 (or x4, or whatever it is) and the PC just refuses to see it - it doesn't show up in the Windows 10 device manager (either as a drive controller or an unknown device) or in the BIOS. This card worked successfully in both a Dell Optiplex and an older M91 PC, so I'm fairly sure that's not the issue (it showed up in the BIOS in both of those). I have tried updating the BIOS but it didn't help. Also tried resetting the BIOS to optimal defaults, also with no results. For what it's worth, I added a PCI (non-express) sound card to the same PC, and it worked first time. Any ideas?

Read other answers
RELEVANCY SCORE 66.8

Last week, I updated the BIOS on the machine to the latest version. Yesterday (15/08), I noticed that the 'System Version' was set to 'Lenovo Product', so I loaded up DOS and used the Amidos tool to adjust it. It set the new value successfully, so I rebooted the machine and walked away. A few minutes later, I noticed the machine wasn't back online. I went to check on the machine and noticed that it had no output to the display, but two beeps (similar-sounding to during a BIOS update) occurred every 10 - 15 seconds. I killed the power to the machine. Upon booting, there were 2 POST beeps, but no display. I eventually managed to get the following message by unplugging the Hard Drive. And have been able to get it since with the Hard Drive plugged in.If no button is pressed, the machine turns off. It then powers itself back on a few seconds later and starts beeping, as described earlier. The system will not boot into Windows. I cannot PXE boot. I can load into BIOS, but all the settings are reset as soon as the system boots.  I followed the steps in this document, on page 267.  Unfortunately, this didn't work. I have also tried; reseating the RAM & swapping the power supply. Neither of these worked. Any help pointing me in the right direction would be massively appreciated. 

Read other answers