Over 1 million tech questions and answers.

Fibocom L850-GL WWAN Problems on Multiple T480s Laptops

Q: Fibocom L850-GL WWAN Problems on Multiple T480s Laptops

We have ~750 T480s (model 20L8S4HL00) laptops running Win10 Enterprise 1703 in our environment, and at least 35 of the laptops have non-functional Fibocom L850-GL WWAN modules. What makes matters worse is that this issue can also cause repeated BSoDs, sometimes multiple per day. Problem Symptoms and Actions TakenThe "Intel(R) USB Flash Loader utility" / "Fibocom USB Flash Loader Utility" repeatedly connects and disconnects roughly once a minute, and when doing so the Windows "device unplugged" sound is heard. The HWID of this device is "USB\VID_8087&PID_07F5\5&1AD8E564&0&6". Refer to the screenshot below The frequent and repeated hardware disconnections cause problems with the enterprise security software we use for encrypting external media, to the point that after a certain point the computer experiences a BSoDThe only associated driver that remains active in Device Manager is the "Intel(R) XMM7360-P WWAN", all other associated WWAN drivers show up as hidden with code 45 (disconnected)If all WWAN drivers are uninstalled and the drivers are deleted, the only devices that are subsequently discovered are the flash loader utility and the Intel XMM7360, all of the others are no longer found and Windows cannot seem to find them againInstalling all of the latest device drivers and firmware using the Lenovo System Update tool do not mitigate this issue, nor does manually uninstalling/reinstalling the WWAN driversTemporarily disabling the built-in battery and disconnecting the AC and letting it sit for 5 minutes does not appear to change anything, nor does performing the same procedure combined with holding down the power button for 30 seconds Temporarily disabling the WWAN module in the BIOS, booting into Windows, then enabling the WWAN module and booting into Widows also does not seem to have any effectThis does not occur on all systems, and it's currently unknown why this happensNote that several process monitor traces were captured, but nothing obvious was uncovered after analyzing them. If you would like copies of them please provide me with a Lenovo email address or secure Lenovo file transfer site and they will be sent overEnvironment InfoAll systems were imaged using the same Win10 Enterprise 1703 base image with the Lenovo SCCM driver set for Win10 1703, and the WWAN driver initially installed is nz3wj07w (0.9.4.89)When the systems were imaged all BIOS settings and BIOS version (1.26) were the same Not sure if this matters, but when the WWAN driver installed there's a chance that the SIM card was not inserted at that timeNote that these systems are part of a large enterprise and updating Windows to a more recent build is essentially not possible at this timeTemporary MitigationThe BSoD can be mitigated in our case by uninstalling our external media encryption software, which is obviously less than ideal; however, note that the WWAN hardware still connects/disconnects repeatedly without said software installedThe BSoD and repeatedly disconnecting hardware can be mitigated entirely by disabling the WWAN module in the BIOS, which is also less than ideal because then those laptops are unable to utilize cellular dataUsing Nirsoft USBLogView the connection/disconnection frequency can be seen below: Fibocom Disconnect FrequencyWhat do you suggest to try next in an effort to correct this problem? Any assistance with this is greatly appreciated. Thanks! - Andy PS - SR 8012474714 has also been submitted for this issue.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Fibocom L850-GL WWAN Problems on Multiple T480s Laptops

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 141.6

Over the last few weeks, I've had at least a half dozen T480s that have severe spikes in latentcy and packet loss when using the Fibocom L850-GL, making them pretty much useless for our users who need them for remote desktop.The usual "working" baseline for these machines on our network is around 40-70ms pings. Show below are the occasional spikes past 3 seconds and timeouts along with the current firmware.    The work around I was using to fix this problem was uninstalling the drivers/firmware from Device Manager, and letting Windows reinstall them, but that doesn't seem to be working anymore.  Any help would be appreciated.

Read other answers
RELEVANCY SCORE 118

Anyone know where to buy the antennas for this product Thinkpad Fibocom L850-GL CAT9 M.2 WWAN. I would be a great help. Also do I need a professional to install these cables?

Read other answers
RELEVANCY SCORE 113.2

I bought a wwan card (Fibocom L850-GL). Installed it and was everything all right. I ran System Update today, which found an update V.2.0.1.44, which I installed. System Update suggested me to restart my laptop. I did so an since than the following happens: System Update finds the very same update again and again. (And shows it in the history as installed update.)Cellular connection does not show up among available networks.No trace of the device in device manager, so I am not able to reinstall it or go back to an older version.Windows beeps sometimes, as if a new device was found, but nothing happens.Any idea is wellcome! Thank you!

Read other answers
RELEVANCY SCORE 111.2

I want to know if a Lenovo P52 WWAN card will permit me to use that laptop as an additional device in our Google Fi account, which we use for our Android phones.  The card Fibocom L850-GL 4G LTE-A cat 9 is listed as available for P52 workstations.  A Fi chat said that I should use a "data only SIM card", but that does not help me unless I know how to use that in the P52.   I understatnd that the Fibocom card is supposed to work with Verizon, but I want to know if it will also work with Google Fi.





https://www.ingber.com

Read other answers
RELEVANCY SCORE 111.2

I want to know if a Lenovo P52 WWAN card will permit me to use that laptop as an additional device in our Google Fi account, which we use for our Android phones.  The card Fibocom L850-GL 4G LTE-A cat 9 is listed as available for P52 workstations.  A Fi chat said that I should use a "data only SIM card", but that does not help me unless I know how to use that in the P52.   I understatnd that the Fibocom card is supposed to work with Verizon, but I want to know if it will also work with Google Fi.





https://www.ingber.com

Read other answers
RELEVANCY SCORE 111.2

Hello,   I consedering buying a THINKPAD X1 CARBON (GEN 7), the Fibocom L850-GL 4G LTE CAT9  is included in the price, I guess it is used to acces 4G network with a SIM card exactly like a smartphone. But in this case what is the use of the wwan option ? As far as I understand it is also used to acces  cellular network ?What is the difference ? Please feel free to explain if I got this wrong  Thx

Read other answers
RELEVANCY SCORE 110

I bought X1 Carbon 6th and X280, both with Fibocom L850-GL. WWAN with Linux do not work. I searched and found the reason. The PCI-E must be disabled, so that the card can run with USB. It seems that Lenovo did not offered a solution since July 2017.  I searched but do not find any direct contact to Lenovo to ask the question.  The WWAN is important for me and Windows is no option anymore. Anybody know if there is an other WWAN card wich works with Linux  and X1 Carbon 6th / X280 ?Anybody know if there is a chance that Lenovo solve the problem with a bios update? Many new Lenovo Thinkpads have this Fibocom L850-GL inside and many business user use Linux...

Read other answers
RELEVANCY SCORE 108.8

Hi ,I have issue about WWAN Fibocom L850-GL+Antenna  after i bought it and installed already.I has follow this step:1.update bios to version 1.4 and enable wwan2.all update new drivers include fibocom 850-GL from lenovo websiteProblem is why i can't see the cellular network show in my network connection?Can anybody give me advise?My laptop is X1 carbon gen6th Machine Type Model: 20KGS45M00Processor: 1x Intel Core i7-8550U Processor(Core i7-8550U)Memory: 1x 16GBLPDDR3-2133Operating System: Windows 10 Pro 64(EN:English)Hard Drive: 1x 256GBSATAM.2Wireless Network: 1x Intel Wireless-AC 8265 2x2 ACPorts: 1x Microphone/Headphone JacksCamera: 1x 720p HD Camera with Array MicGraphics: 1x Intel UHD 620Monitor: 14.0 WQHD LEDThank you very much for your time and assistance in this matter.     

Read other answers
RELEVANCY SCORE 107.6

So I just added a WWAN card (Fibocom L850-GL (FRU 01AX792)) to the X1 Yoga 3rd Gen, but the typically "pre-installed" Antenna is not pre installed, I guess next year the Sim slot won't be there if you don't buy it out the door with it.  Does anyone know the Lenovo FU... i mean FRU... Part number for the WWAN Antenna for (Fibocom L850-GL (FRU 01AX792)) These connectors are tiny.  

Read other answers
RELEVANCY SCORE 107.6

https://www3.lenovo.com/us/en/laptops/thinkpad/thinkpad-x/ThinkPad-X280/p/22TP2TX2800Because I need LTE900 (Band 8) for my LTE module.  Is my model support with Fibocom L850-GL 4G LTE-A Cat9 which in the list of x280?Lenovo Part no. : 01AX786

Read other answers
RELEVANCY SCORE 105.6

Hi allMy WWAN was working previously. I have updated my Windows to 1809 October update.However now my WWAN toggle is missing in windows 10 I can see in device manager -Network\ Fibocom L850-GL is missing (shows up in hidden devices) - as error 45 - not connectedSystem\ Intel XMM7360-P is listed as working I've sinced downgraded - but still can't find the toggle.Anyone have problems after updating windows?  Or anyone NOT have problem after updating?  Thank you 

Read other answers
RELEVANCY SCORE 103.2

 Hello All, New T480 with the Fibocom L850-GL wwan card. Clean install of Windows 10 Pro x64, Redstone 4 (v. 1803). All Windows Updates applied. All Lenovo updates applied through the Vantage app via the Microsoft Store, and manually checked from the support page of the website (BIOS, WWAN, etc. updates). Following the manual, I pulled the external battery, disabled the internal battery, then inserted my T-Mobile USA sim card, then reassembled everything, then rebooted. Manually installed the latest L580-GL drivers from Lenovo. First off, the L850-GL is being shown as a USB device, as opposed to PCIE, with a hardware device instance path of USB\VID_8087&PID_0AC9&MI_00\7&4FA6012&0&0000, and a hardware location of 0000.0000.0000.003.000.000.000.000.000 in the properties dialogue screen in Device Manager. The Driver tab shows the provider is Microsoft with a date of 4/10/2018 and a version of 10.0.17134.1.... I suspect much of that to be a sign that something isn't right from the get-go... Second, every time I close the lid of the machine or leave it running long enough to enduce the proper level of sleep/hibernation, the card simply stops (with a hardware error 43 warning in Device Manager). At that point, my "T-Mobile LTE" network option no longer appears in the Windows 10 notification/network connections sidebar. My only recourse thus far has been to uninstall the L850 in device manager, "Sca... Read more

Read other answers
RELEVANCY SCORE 101.6

1.I update Fibocom WWAN L830-EB firmware in Dec,2018. 2.When I put in SIM card ,The Windows Settings -> Cellular network become to "No service",,than Advanced options can not be APN setting. 3.The 18300.1002.00.01.01.17 version repeated restart Windows Cellular Service  when I used my NB4.I tried to downgrade to 18300.1002.00.01.01.14 or 11.Still can not work.It is like the Fibocom WWAN L830-EB DEAD! If you can help us! Thank you very much! The same Issuehttps://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T480-Fibocom-L830-EB-with-firmware-ver-1... https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T480s-issue-with-Fibocom-L830-EB-after-u... https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/Fibocom-L850-GL-not-working-in-T480s/td-...

Read other answers
RELEVANCY SCORE 100.4

1.I update Fibocom WWAN L830-EB firmware in Dec,2018. 2.When I put in SIM card ,The Windows Settings -> Cellular network become to "No service",,than Advanced options can not be APN setting. 3.The 18300.1002.00.01.01.17 version always restart Windows Cellular service when I used my NB4.I tried to downgrade to 18300.1002.00.01.01.14 or 11.Still can not work.It works like the Fibocom WWAN L830-EB is DEAD! If you can help us! Thank you very much! The same Issuehttps://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T480-Fibocom-L830-EB-with-firmware-ver-1... https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T480s-issue-with-Fibocom-L830-EB-after-u... https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/Fibocom-L850-GL-not-working-in-T480s/td-...

Read other answers
RELEVANCY SCORE 79.6

I am considering buying an X1C gen 6.The model that is available in my region is: 20KH007JIVAccording to https://psref.lenovo.com/Product/ThinkPad/ThinkPad_X1_Carbon_6th_Gen?ch=20kh007It has a Fibocom L850-GL. Does it work with ubuntu 18.04 ? I mean does it work reliably after editing some files here and there or it's a mess ? (I am ok to edit some configs if required). Should I check anything before purchasing ? (I am plannig to only have Ubuntu 18.04 on it for development).I know there seems to be some problem with sleep mode but there are acceptable workarounds. Thank you in advance !

Read other answers
RELEVANCY SCORE 79.6

Fibocom L850-GL 4G LTE-A cat 9 is orderable with X1 Yoga 3rd Gen. Could it be installed in my X1 Yoga 1st Gen to upgrade the current em7455? If the bios whitelists are shared perhaps the vid/pid for the Fibocom L850-GL 4G LTE-A cat 9 is in the list and it will be accepted. Or is it a pipe dream? I want to stick with 1st gen as the 3rd gen lacks OLED screen option, which I have.

Read other answers
RELEVANCY SCORE 78.8

I can't seem to establish a cell connection with my 6th gen Carbon X1 and new Fibocom L850-GL WWAN.  I'm using a Verizon SIM - all seems fine from the VZ side, and the machine is correctly recognizing the SIM, but I can't for the life of me get it to make a connection.  All I see is "No Service" from the Windows wifi manager, although the VZ "advanced options" confirm that there is an active account.  Anyone got any ideas on how to make this connect?  The Carbon X1 is fully updated and only recently imaged - latest drivers/firmware applied. Thanks in advance for any help!!!

Read other answers
RELEVANCY SCORE 78.8

I know this is an old issue, but I can't solve the problem.I've downloaded the last drivers (June 2019) from Lenovo website but still WWAN doesn't work. Diagnostics says SIM is blocked by PIN2 but there is no way to add PIN2 (or PUK).Should I send the laptop to a repair center?Thank you in advance for your helpMassimo 

Read other answers
RELEVANCY SCORE 77.6

I am receiving an error when I try to connect to the cellular network with my X1C7: "Can't connect to this network. Enter an APN and try again" I have tested this SIM card in T420 and it can connect successfully. Win 10 is updated to the latest, all drivers too, but still no success. Output from the cmd shows that the SIM card is recognized and registered on the network, but still no successful connections: One thing I did notice is that my driver is "generic mobile broadband adapter" released by Microsoft and no matter what I try to install the Lenovo one - removing, choosing manual update, it still stubbornly chooses the generic one.   

Read other answers
RELEVANCY SCORE 76.8

Windows device manager shows it as not connected. But it has been working just a week ago! Hardware or software?

Read other answers
RELEVANCY SCORE 76.8

I have a T480 with a Fibocom L850-GL WAN card. Frequently, but all the time, when waking up from sleep, it fails to appear in my Wireless options, and when I look at it in the device manager, under Device status Windows gives the message "Windows has stopped this device because it has reported problems. (Code 43)" I see others have had some problems with this card, but I haven't found this specific issue. I've installed the latest drivers as of today (2018-07-28) but I'm still having this problem. If I manually disable and re-enable the device it always comes back, but it's pretty annoying to have to do that.  Before I contact Lenovo for repair (the laptop is only a couple of weeks old) I wanted to check the forum for any ideas. Thanks!  

Read other answers
RELEVANCY SCORE 76.8

Hi everyone, I'm a student and planning to buy the Campus version of the Thinkpad T480s with the Nvidia chip. It doesn't come with a WWAN module, but I'd like to add one. Information on that topic seems sparse and I tried to look for M.2 slot WWAN modules at different online stores. I found a few ones, namely- Huawei ME906S, listed to be compatible with 2016 Thinkpads- Sierra EM7455, listed to be compatible with the *70 series Thinkpads- Fibocom L831-EA (Intel XMM 7160), listed to be compatible with *70 series Thinkpads According to this reddit, at least the Huawei and Sierra ones are incompatible unauthorized for a T480s which, if true, is simply inconvenient, annoying and disappointing. As I mentioned above, buying a Thinkpad with a pre-installed LTE module is not an option because I'd like to have the Nvidia chip and am buying a Lenovo Campus Thinkpad which comes at a reduced price (and in Germany, it's the only way to get one with an Nvidia chip). As the Lenovo configurator and the T480s platform specifications indicate, the Fibocom L830-EB (Intel XMM 7262) and Fibocom L850-GL (Intel XMM 7360) are officially used and should definitely be compatible. However, I can't find them anywhere except pre-configured with a Thinkpad, which is not an option for me. Can anyone please help me with either of the following:- Is the Fibocom L831-EA (Intel XMM 7160) authorized for and compatible with the T480s?- Is there any place where I can get a Fibocom L83... Read more

Read other answers
RELEVANCY SCORE 75.2

I have a X1 Yoga 3rd Gen equipped with the Fibocom L850-GL LTE modem, using a Verizon LTE sim. I ran into this issue whenever I'm using the LTE connection at high speed, Windows 10 has a high chance of crashing (BSOD). This can be easily reproduced by running a speed test on speedtest.net. I'm in an area with good LTE signal, and my speed on the Verizon sim can reach around 200 mbps. When running the speed test, whenever it goes past around 130mbps, it has a pretty high chance of crashing. It's almost as if the module cannot handle that speed (maybe heat/power related). I'm on a clean installation of Windows 10 1809 with the latest Lenovo drivers (including the Fibocom modem) installed. Anyone else is having this issue?

Read other answers
RELEVANCY SCORE 74.4

Hello all, just bought a X1 carbon from costco. i noticed a empty WWAN slot when i took the bottem cover off. i think i believe a Fibocom WWAN will fit there but i cant find where i can buy it anywhere . i will be using this for work and need this WWAN. can anyone tell me what the part number is and where i can buy one? thank you 20KG-0022US.

Read other answers
RELEVANCY SCORE 73.6

Hi all, Am running an X1 6th Gen, in which my Fibocom 850-GL has been sporadically working. 1. The device does not appear in Device Manager under Network Adaptors at all (even if I search for hidden devices)2. Lenovo Vantage picks up that the device drivers need to be updated, and asks me to download the update3. The update runs, and when the laptop reboots, a small white install box appears in the bottom right of the window... and then does nothing.4. A few seconds later, the Windows 'Device Disconnected' chime sounds5. A few seconds later, the Windwos 'Device Connected' chime sounds6. I can re-install the drivers7. Cycle back to point 2.  I'm unable to uninstall the device as it doesn't ever show in device manager; just constantly get Windows finding / un-finding the device, and it never installs. Running latest version of Windows 10; Vantage + Windows seem to think everything is updated. Thanks in advance!

Read other answers
RELEVANCY SCORE 73.2

Windows still uses Microsoft made "Generic Mobile Broadband" driver, even after installing the Fibocom L830-EB Wireless WAN Dreiver For Windows 10 (Versio 1709 or later).  This ends in only giving a 50 mbps LTE connection even if the location, sim card and subscription gives 300 mps connection possibillities.   Windows only sees the generic driver, even if I manually try to choose a driver for this. No Fibocom drivers are found in the list.  Is there something that got broken during the latest 1803 installation? Has anyone else noticed this?

Read other answers
RELEVANCY SCORE 72.4

Hi,After recent update of Fibocom WWAN L830-EB firmware to version 18300.1002.00.01.01.17 faced an issue that occures on the go (literally in transport) when network is dropped (out of range) and then found again, as it seems. Win 10 troubleshooter returns:"Windows can't communicate with the device or resource (primary DNS server)"Report & logs are attached.Lenovo Thinkpad T480s (type 20L7, model 20L7001HRT)Windows 10 Pro, ver. 1803 Would someone please provide a link to the previous firmware ver. 18300.1002.00.01.01.14 ? Can I downgrade?------------Regards,Andrey Kuzmin

Read other answers
RELEVANCY SCORE 72

Hi, i have problems to get into internet via wwan card Fibocom L831-EAU on W10. System sees the SIM, it prompts for PIN an then I see signal strength bars. Ive already received some SMS. The problem is, I still see the message No internet access. I cant understand why. The SIM was tested in a mobile phone and internet works normal there. I have tried also another SIM from other network operator, but still No internet access.  Any ideas? Thanks in advance.  Matus

Read other answers
RELEVANCY SCORE 70

Hi all, I just began ordering T480s devices as the old T470's are gone, and running into an issue on one where every time the computer goes to sleep it simply states "No Connection" in the cellular section.  Prior to going to sleep it works fine, but after waking this happens every time.  A reboot resolves the issue, but this is incredibly aggrvating. I downloaded the drivers that were released for this WWAN from July 23rd and installed them, but even after doing so Windows is showing the installed driver as a generic device and NOT the drivers I installed(In device manager under wireless it does show as the Fibocom L850 though).  I've tried adjusting power settings, removing the card and putting it back in, uninstalling and trying a fresh install of the drivers: nothing seems to work. Has anyone encountered this or know of a potential solution?  Just about at my wits end here.

A:T480 WWAN L850-GL No Service after hibernation

I have Same problem on x1c gen 6. See x series forum. Do you have this problem only on one device? And others unaffected ? 

Read other 2 answers
RELEVANCY SCORE 70

Hi! I have a new T480 with the factory installed WWAN option. It works on a fresh startup, but when the laptop goes into hibernate mode (not sleep) and then I wake it up, the WWAN stops workding. Windows Device Manager shows it as "Windows has stopped this device because it has reported problems. (Code 43)" Why does this factory installed option not work correctly in normal use? I would prefer not to have to disable hibernate or have to restart the laptop every time I want to have working WWAN. Thanks for any advice!

Read other answers
RELEVANCY SCORE 69.2

I currently have T580 with pre-installed WWAN module (Fibocom L850-GL) and trying to get to work it on Linux. It works perfectly fine on Windows. So far I discovered that Windows driver uses PCIe protocol to communicate with WWAN module, but Linux is supported apparently only through USB protocol, and if PCIe is enabled, the module ignores all USB commands according to its hardware specs document (page 26) - https://www.mev-elektronik.com/files/MEV%20Elektronik%20Service/produkt-downloads/rf-microwave-wirel... Fibocom recommendation is to disable PCIe in BIOS, that is not supported by stock ThinkPad. Thus in Linux the device is only displayed as "Wireless controller: [0d40]: Intel Corporation Device 7360 (rev 01)" through lspci , and nothing on lsusb . Any suggestions how to make it work on Linux? As an alternative I'm considering getting another WWAN module, but it's quite likely it will not work due to whitelists. The only other module that is whitelisted for sure is L830-EB, that does not have global coverage and thus doesn't work in the US or China, even so it was reported that it's Linux-compatible (USB-mode only). Maybe there is a patched BIOS that has whitelists removed? Wondering if there are Linux enthusiasts who are also looking for a way of using WWAN.

Read other answers
RELEVANCY SCORE 69.2

Until yesterday, the Fibocom L850-GL worked perfectly in my T480. After a restart, the device was gone and instead the error message "Detected unrecognized USB driver" appears permanently three times in the system log. The device manager recognizes a USB-Com device instead of the Fibocom. Detected unrecognized USB driver (\Driver\pci).Detected unrecognized USB driver (\Driver\ACPI).Detected unrecognized USB driver (\Driver\UDE). Even after a clean Windows 10 Pro (1803) installation, the error is repeated.The original installation of Windows 10 Pro (1803) immediately detected and installed the Fibocom.BIOS is up to date. For now I deactivated the device. Any hint? 

Read other answers
RELEVANCY SCORE 68.8

This describes my experience with a T580 (20L9CTO1WW) which has the above Fibocom WWAN adaptor. Everything was fine on Win 10 1809. But after the Win system updater prompted me to update to version 1903 the adaptor is no longer functional. In Device Manager it is no longer listed under Network Adaptors but now appears under System Devices as "Intel XMM7360-P'. That is the internal LTE chipset which suggests the card is still functional but not being correctly recognised by Windows. Yesterday, I spent around 2 hours with escalated Lenovo Tech Support trying to resolve this to no avail. We tried the following:updating to the latest firmware/driver package (https://download.lenovo.com/pccbbs/mobiles/nz3wj21w.exe)uninstalling and reinstalling all driversforcing install of Lenovo driversrolling back to Win 10 1809rolling back to previous firmware/driversphysically removing and reinstalling the card So it seems there is a compatibility issue that will have to be resolved. Hopefully the next iteration of drivers/Windows updates can fix this. In the meantime, I would suggest anyone with a similar hardware setup not accept the 1903 May Update if offered. As Tech Support's final suggestion was to do a completely fresh install of (1809) Win 10 - somewhat undesirable for a lone driver incompatiblity. Alternatively, if anyone has successfully updated, please let me know and consider sharing your driver configuration. Or if anyone has any ideas on how to resol... Read more

Read other answers
RELEVANCY SCORE 68.4

Hi. My brand new T480s is giving me a rough time already. I bought it with the Fibocom L850-GL modem and inserted an AT&T sim. Today I wanted to upload 14 files totaling about 1.66gb over cellular as the upload speeds are much better in town than they are on the home internet. Also I have 48gb of data on the plan so let's ignore that. First question, why does it keep changing the network back to metered mode? Every time I turn cellular off and back on it's again marked as such. Even if the connection drops briefly and comes back on its own it is again metered. One drive refuses to upload on metered connections until I go into it and hit resume. If the connection drops briefly one drive pauses again as it is again metered. That's the first, and the less troublesome, issue believe it or not. The real problem I have is, once I do have one drive uploading, I can get speeds according to one drive of around 2.6 or 2.7mb/s. It'll do that for about 4 minutes or so, till it reaches around 80 to 100mb transfered, then the computer will just hickup and stop responding for a few seconds then come back, and now one drive is uploading at 0.0kb/s and my computer starts getting hot. Looking in task manager, I see that system is using 99 percent of the cpu, I'm talking about the system process and not speaking of some process running under the system account just to be extra clear. Btw I'm using a port of the windows 7 task manager, I don't like the wind... Read more

Read other answers
RELEVANCY SCORE 67.6

This post is partially to request assistance and partially to voice aggravation and disappointment. My old laptop was failing and I was in need of one for travel with WWAN capability. I initially bought an X1C6 that showed the WWAN card as enabled in BIOS. When I found out that the card was not present, I returned the laptop. After doing further research, I settled on a T480s that was WWAN upgradable, expectating a wait for the EM7565 with FRU 01AX762. Now the Fibocom L850-GL with FRU 01AX786 is available for new builds, but I cannot find where to buy it on the site or elsewhere; if this is not simply due to me being unable to navigate the poorly-designed Lenovo site, it effectively punishes anyone who ordered early. Finally, I tried my old EM7345 with FRU 04X6014 and encountered the 1802 error for an unauthorized device. Researching that further led to understand that Lenovo uses a whitelist - another punishment. I am now ready to return this laptop as well unless I can make some progress before traveling again. I would not be surprised if a class-action lawsuit were brought against Lenovo and any other manufacturers restricting individuals from making use of their own legitimately purchased hardware, especially when false or incomplete information is pushed by the company. If anyone knows where to obtain either LTE card, I would appreciate it.

A:X1C6/T480s WWAN difficulties

Looks like the Fibocom is available on the Lenovo Encompass site based on the part number you posted.
 
https://lenovo.encompass.com/item/11586506/Lenovo/01AX786/Wirelesscmbfbcl850gl

Read other 1 answers
RELEVANCY SCORE 62.8

I am after a laptop with the following Spec: i7 Gen 7 CPU16GB Memory1TB SSDand a WWAN module! Any ideas?

Read other answers
RELEVANCY SCORE 58

Hello,

One of our schools recently brought 20 Toshiba L850 and C850 Laptops.
As most of the staff use their VGA port to connect to their projector, The VGA port needs to be strong.

Over the last few days we have had 2 Laptops with the VGA Port actually come away from the laptop!
A simple nudge on the cable while it is connected breaks this port,
and we are unable to get a repair from Toshiba because it is our fault and is only 1 YEAR OLD!!.
Fixing this issue will set us back an entirely new mobo which will most likely be the cost to buy a new laptop.

Out of the 20 we brought we have had over half with faults within the first year of use. *under EU regulations regarding the item of being merchantable quality and fit for purpose these issues should be repaired for atleast 3 years of purchase date.* otherwise the item is unfit for sale.

Other issues we have had with these laptops within the first year of purchase have been Overheating, with Fans stopping.

We have had a Hard drive replaced TWICE with us having to purchase one our self's because Toshiba refused to replace as it was out of warrenty by 2 weeks. (warranty being only 1 year)

And finally a L850 that will not start. It stops at the Toshiba loading screen before even reaching the BIOS. ( faulty CPU or Memory ) Again this laptop breaking within 2 years.

VALUE FOR MONEY? i think not.

I am for sure thinking of moving away from Toshiba laptops in the future for our chain of 18 schools which ... Read more

A:Multiple issues on Satellite C850 and L850

Hi

Sorry to hear all this. Of course it is not the best opinion about Toshiba notebooks but the first thing I?m asked myself after reading your posting was: why they have bought these L and C models?

As every other notebook manufacturer Toshiba offers different models with different hardware platforms and different prices. Following my logic notebooks used in school must be pretty robust and designed to be more in use. If you compare notebook from series L and C with notebook series P for instance you will notice big difference in design, quality and workmanship.

Of course there is big price difference and I can imagine school have limited budget and must look to obtain machines but also save some money.

What else to say? It is really annoying to have such problems especially if you need those machines for work. My only advice for you is to pick up more info about notebooks next time. It can be Toshiba or any other notebook manufacturer. Best thing you can do is to contact your local dealer and check several different models. Pay attention about quality and design.

Bye and good luck

Read other 1 answers
RELEVANCY SCORE 56

Hello, we have multiple Yoga's that will not detect multiple displays through the dock or directly on the laptop.  These all seemed to work fine until recently and now randomly lose connection to external monitors for long periods of time.  We have installed the Lenovo Update software and have assured all updates / drivers / firmware are up to date and continue to have this problem. We use Windows 10 Pro 1803 and 1809 

Read other answers
RELEVANCY SCORE 55.2

A new 'recommended' update for my X1C6 arrived and now I'm not able to use my modem, it just displays 'no network' all the time.Everything was fine with previous 2.0.1.74. Wanted to drop this note so Lenovo is aware of this and also ask: how do I revert to 2.0.1.74 (I cannot find the download for this version, it always redirects me to 2.0.1.75)? Thanks

A:Fibocom driver problems

UPD: it seems that after BIOS update and reboot 2.0.1.75 works for me. not sure for how long though. also wanted to mention another problem with those drivers (it was in 74 and still persists in 75): upon every cell connect/disconnect the software creates a new network profile in registry: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkList\Profiles upon first connection, it creates a profile with name of my cell operator (I'll call it 'cell' next on), on second it also creates 'cell 1', on third 'cell 2' and this list is growing and growing.

Read other 1 answers
RELEVANCY SCORE 53.6

Hello,one of our x280 has already the Windows Build 1809. The Fibocom L830-EB is not really working. The Simcard is detected and also showing how good / bad the connection would be. But if you try to connect, it will only show "setting up.. preparing". I was reading, that the same problem also happend in the last builds and we have to wait for a firmware / driver update. Fibocom is not offering any (!) drivers to download. So it looks like we have to wait for Lenovo..

Read other answers