Over 1 million tech questions and answers.

RDP protocol component X.224 detected an error in the protocol stream and has disconnected the client. Event ID:50

Q: RDP protocol component X.224 detected an error in the protocol stream and has disconnected the client. Event ID:50

Hi,
I have a strange problem with my uncles desktop pc. That pc has to be always on for video recording but once in a while Windows will automatically reboot and i just can't exactly find out why.
But why i did found out is that he's always getting 3 error messages (in the Windows event viewer) about 20 min prior to the unplanned reboot.
These are the error message in the event viewer:
1) The following fatal alert was generated: 10. The internal error state is 1203 --> Schannel ID3688 --> time: 19:00
2) The same as above on the exact same time with same event
3) RDP protocol component X.224 detected an error in the protocol stream and has disconnected the client --> TermDD ID50 --> Time: 19:48 (about 25 min prior to the reboot)
Who can help me out here. This is driving me crazy. Sometimes we miss days of recording, while we aren't using that PC for other things.
Thanks in advance!

Read other answers
RELEVANCY SCORE 200
Preferred Solution: RDP protocol component X.224 detected an error in the protocol stream and has disconnected the client. Event ID:50

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 235.2

I did quite a bit of online research prior to asking my own question, but none of  the solutions I've found online really pertain to the issue we're experiencing.  
We have 2 Windows 7 Pro PCs in the office.  They are accessed via RDP from within the same network/location.  The systems that are accessing these 2 PCs are an XP Pro machine and a Mac.  The clients stay connected for randomly lengths of time
(no longer than 1 hour) before the session goes black and disconnects them randomly.  When the disconnect occurs, it's not due to inactivity.  The user has to wait several minutes before they are able to reconnect.  
On the Windows 7 PCs, Event Viewer gives:
Event ID: 50  The RDP protocol component X.224 detected an error in the protocol stream and has disconnected the client.
Event ID: 56  The Terminal Server security layer detected an error in the protocol stream and has disconnected the client. 
I've seen suggestions of checking registry keys and a lot of suggestions regarding Windows Server and Terminal Server, but they don't apply to our situation.  Please let me know if more information is required.  Thank you!

A:The RDP protocol component X.224 detected an error in the protocol stream and has disconnected the client.

Hi,

 

Do you enable the
IEEE 802.1x authentication?

 

Regarding the issue, I suggest updating the network adapter driver manually on Windows 7 PCs. Also update the router's driver and firmware.

 

If the issue persists, you could disable the TCP Offload. To do this,

 

a.      
Run the following commands on both the client and the server to disable NIC offloading.

 

netsh int tcp set global chimney=disabled

netsh int tcp set global rss=disabled

 

b.     
Modify the following registry key to disable netDMA on the client and the server.

 

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableTCPA

 

Note: If this registry entry does not exist, right-click Parameters, point to New, click DWORD Value, type EnableTCPA, and then press ENTER.

 

Value: 0

 

You can also refer to the following KB to troubleshoot the issue. Hope it helps.

 

http://support.microsoft.com/kb/2477023


 

Best Regards,

Niki
Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

Read other 10 answers
RELEVANCY SCORE 148.4

I meet this error only on my laptop connecting to 2 particular Windows 2008 server. Below is the scenario


1. I used my laptop Windows 7
2. I am trying to connect to Windows 2008 R2 server via Remote Desktop Connection.


I got this error:
because of a protocol error detected at the client(code 0x1104), this session will be disconnected


Important thing:
1. I can connect to other Windows 2008 R2 servers with Remote Desktop Connection successfully. Only 2 servers cannot connect.
2. For those 2 servers, if I use another Windows 7 to connect, this also has no issue

That means:
Only my laptop connecting to 2 particular Windows 2008 servers have this problem


So my RDP client side is working -because it can connect other Windows VMs
The 2 servers are also working - because it can be connected via another client

Please help me! Thank you very much

Read other answers
RELEVANCY SCORE 107.2

Hi, When i remote desktop to a terminal server from windows 7 RC and run terminal services manager and remote control a terminal server session (which i do quite a bit, as i am an IT Administrator) it connects to the session for a split second but then disconnects and displays the following error: because of a protocol error this session will be disconnected. please try connecting to remote computer again It does this every time i try and connect to a terminal server session.... annoying much! Anyone had a similar problem or is this alreadya  known problem, i have search the forum but could not find anything related. Please could anyone help. Thanks.

A:because of a protocol error this session will be disconnected. please try connecting to remote computer again

After three whole days of slamming my head in the car door, I have come to the conclusion that the problem is the mstscax.dll and mstsc.exe in the system 32 file and the other two files in the en-US or your language folder, that is the culprit,  that is giving the unstable connection, reason being is that I switched that file with a known good working rdc in vista and it works flawlessly in windows 7, let me know if you need any help!!

Read other 25 answers
RELEVANCY SCORE 94.8

I've run a security scan and it shows port# 554 is open and should be closed. Port 554 is named Real Time Stream Control Protocol? I've just recently updated my browser to "Google Chrome" from IE 11. I have no understanding of this situation. Thanks for any help in advance. Dave

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Pentium(R) CPU G3220 @ 3.00GHz, Intel64 Family 6 Model 60 Stepping 3
Processor Count: 2
RAM: 16322 Mb
Graphics Card: NVIDIA GeForce 210, 1024 Mb
Hard Drives: C: 232 GB (153 GB Free); E: 0 GB (0 GB Free);
Motherboard: ASUSTeK COMPUTER INC., H81M-E
Antivirus: ZoneAlarm Antivirus, Enabled and Updated
 

A:Real Time Stream Control Protocol?

It is Real Time Streaming Protocol (RTSP) for Microsoft Windows Media streaming services and QuickTime Streaming Server (QTSS).

Do you have a security camera ? They seem to use that protocol.
 

Read other 1 answers
RELEVANCY SCORE 94

Hello.

I have an annoying problem. I run Windows XP SP2 on my old Pentium 4 2.4 Ghz laptop with 768 Mb of RAM. It generally works fine. But everytime I restart the system, I keep getting a window saying I have to install a hardware driver but when I try to install it, it couldn't find the driver.

To get to the bottom of this, I looked into my device manager and in my non plug and play drivers section, there is an exclamation mark besides the 1394 ARP Client Protocol section. When I looked at properties in the General tab, the message says "This device is not present, is not working properly, or does not have all its drivers installed. (Code 24)"
In the driver tab it shows only one entry "C:\windows\system32\drivers\1394arp.sys"

My question is: should this be the only entry? If not, what other entries should it have? ANy help would be greatly appreciated.

Antonio
 

A:1394 ARP Client Protocol

Read other 6 answers
RELEVANCY SCORE 94

This is not an XP related question.

Right now I have BitTorrent 6.1.2. Is there a better .torrent P2P client. I know it's hard to know for sure so I will gladly take opinions too.

Thanks,

royeo
 

A:What's the best P2P client that uses the BitTorrent protocol

Someone needs to read the rules!!!

 

Read other 3 answers
RELEVANCY SCORE 93.2

In reference to the posting on - http://forums.techguy.org/windows-vista/593159-removed-client-microsoft-networks-now.html

Removed Client for Microsoft Networks....now can't reinstall it

murutty
Join Date: Jul 2007
08-Jul-2007, 04:55 PM #1

Removed Client for Microsoft Networks....now can't reinstall it
Hi,

I've got a fresh Vista Ultimate installation. At first time when I connected to my other pc's shared folders (with cd \\server\ command) everything worked fine. But next day, I just couldn't connect to the shares again.
Earlier the same thing happened under Windows Server 2003 on this computer: the required services (named Server and Workstation) was just missing, so the solution was to remove and reinstall file sharing and client for microsoft networks.
Now on Vista, I don't know if these services name's are the same, but I tried to do the same to see if it helps. Under the network settings, I could easily remove both of these services, and I could reinstall file and printer sharing for microsoft networks, but everytime when I select client for microsoft networks to install, it says:
"Could not add the requested feature. The error is: The system cannot find the file specified." And not more.

I would like to now how to find out which file is missing (and why), and how could be restored.

Thank You for any advice!

SOLUTION

Hi, you may have been able to solve this problem by now. But for those who are facing this issue (li... Read more

Read other answers
RELEVANCY SCORE 92.8

I am having errors related to Peer Networking Group, Peer Name Resolution Protocol, and it appears that these two related errors are related to a third event. Creation of Default Identity is what I think the root cause since I have already determined that the "Peer" related services are set to auto start.
There is a useless link to the MS site that provides instruction on fixing the "title" problem in Vista, but unfortunately they don't work in Win7.
I think this problem resulted from malware that also has the hosts file hijacked.
I removed the malware and even did a repair re-install of the OS, but this problem still lingers and is causing delays in boot since the OS keeps trying to run the services.

I'd like to take a crack at fixing the creation of default identity. Is there another source besides MS for getting directions to accomplish this?
 

Read other answers
RELEVANCY SCORE 89.6

Right, I've spent hours reading posts and getting no where with this!

We're running Exchange 2003 on a Windows Server 2003 box. All mail that comes in to valid users is forwarded to another address on another domain.

For example:

[email protected] forwards to [email protected]

This had been working fine for almost a year, until a few weeks ago.
Now the problem is that recently these messages just sit in queues, sometimes the mail is gradually released but never the whole queue.

There are also several queues forming with NDR reports to random domains.

Error messages displayed are;
"The connection was dropped due to an SMTP protocol event sink."
or
"Unable to bind to the destination server in DNS"

I've read that this can be related to External DNS so have added and External DNS to the Deafult SMTP Virtual Server. This hasn't helped.

I also was lead to belive this was a RNDR attack as per http://support.microsoft.com/kb/909005 but i have Recipent filtering enabled and this is still occuring

I'm completly stumped as to what is happening, if there is an exchange guru that could help me out i'd be very very greatful

Thanks
 

Read other answers
RELEVANCY SCORE 89.2

Keywords: Classic
SstpSvc fails to start; Starts then stops; 

Solution: Under Device Manager: Network Adapters: Enable Wan Miniport SSTP

Read other answers
RELEVANCY SCORE 81.6

Hi.
Im using outlook express on my computer and the anti virus software im using is McAfee.
When ever i try to send emails it gives me an error message "Protocol error." This error message appears when the emails are getting scanned before going out of my computer.

Can any one help........?
 

A:Protocol error

Read other 10 answers
RELEVANCY SCORE 81.6

What is it and why do I get it when I try to send a group message?
 

A:protocol error

Read other 6 answers
RELEVANCY SCORE 81.6

The error message "Error in Protocol CoCreateInstance[0x80004002]

" shows all the time I open IE browser.
What does it mean and how can I solve the problem?
The IE version 6.0, OS XP home
 

A:Error in Protocol

Read other 6 answers
RELEVANCY SCORE 81.6

So I have been getting this weird error when I am trying to download some files from a site. It's a trusted site where I download Addons for my games.
 
The first time it happened, it actually happened on the client that I usually download my Addons from. It was giving me errors so I decided to go to the website and download as I suspected that the client was down. So when I tried to download the file from the website, this happened:
 

 
 
Some things to note:
1) Started about a few days ago. Not exactly sure when. The client and downloading from the site has been working well before this happened.
2) It is really weird that I am receiving this error in Chinese. I don't frequent chinese sites so this came as a surprise.
3) None of my friends are getting this error - so I am assuming I am the only one getting affected.
4) Scoured Google and no one else seemed to be having this issue. The (71) Protocol error seems to occur when people are playing with proxies, which I am not aware that I am using any.
5) Downloading other stuff doesn't give me the issue - only downloading from this site.
 
Things that I have tried and did not work:
1) Turning off my Windows Firewall
2) Restarting my modem
3) Using another browser to download (I am using Firefox now)
4) Deleted all my temporary files
5) Cleared all my cache
 
Hope to get some resolution for this! Not sure if this is the right forum to post too.
 
Kenneth

Read other answers
RELEVANCY SCORE 81.6

Tried posting a question on operating systems but that was probably wrong place. IE was working perfectly until recently am getting message "error in protocol cocreate instance 0x80004002. Have checked for viruses with Panda, Spyware and Adaware - these found Trojan horses and new objects which I have quarantined, but still get error message. Use Gatelock x200 and Trend Micro against hijackers and viruses. Cannot download updates from Microsoft and it looks like Trend does not update as it should. Any ideas?
 

A:IE 6 SP1 error in protocol

After going through all procedures for removing trojans, viruses etc. My machine is working a bit faster but the problem is still there. Tried sending a report to microsoft and they came back with info. there is a problem and they are working on it, but no solution at present. Problem can be fixed with SP2 for XP users! Dont know how true this is, looks like I will just have to wait and see.
 

Read other 1 answers
RELEVANCY SCORE 81.6

So I have been getting this weird error when I am trying to download some files from a site. It's a trusted site where I download Addons for my games.
 
The first time it happened, it actually happened on the client that I usually download my Addons from. It was giving me errors so I decided to go to the website and download as I suspected that the client was down. So when I tried to download the file from the website, this happened:
 

 
 
Some things to note:
1) Started about a few days ago. Not exactly sure when. The client and downloading from the site has been working well before this happened.
2) It is really weird that I am receiving this error in Chinese. I don't frequent chinese sites so this came as a surprise.
3) None of my friends are getting this error - so I am assuming I am the only one getting affected.
4) Scoured Google and no one else seemed to be having this issue. The (71) Protocol error seems to occur when people are playing with proxies, which I am not aware that I am using any.
5) Downloading other stuff doesn't give me the issue - only downloading from this site.
 
Things that I have tried and did not work:
1) Turning off my Windows Firewall
2) Restarting my modem
3) Using another browser to download (I am using Firefox now)
4) Deleted all my temporary files
5) Cleared all my cache
 
Hope to get some resolution for this! Not sure if this is the right forum to post too.
 
Kenneth

Read other answers
RELEVANCY SCORE 81.6

I have an HP laptop running on vista and recently i downloaded a zip file which contained audio footage for a presentation i was doing. Unfortunately i was not thinking and tried to open the zip file with windows media player and that changed the protocol association so that all zip files are read by the windows media player. I know my mistake was stupid but how do i set the zip protocol back to its default association/program?

A:zip protocol error

hello Mayito

can you right click on file. choose "open with" choose default program.
when the window opens up.it will have a recommended program on top.
if thats not the program you want. click other programs.then choose what you want.
put a check in the box at bottom to always use this program for files of this type.

hope this helps
good luck

Read other 3 answers
RELEVANCY SCORE 80.4

i tried to use ikev2 method f.but getting error 809 and

service responsible for ikev2 startup does not respond



i can easily run same setting in android without problem, so  my isp isnt blocking it

Read other answers
RELEVANCY SCORE 80.4

I am using Chrome on a PC running Win 8.1 with two admin accts and one child's acct.  Both admin accts can use Chrome without a problem but if my son tries to access a web site through Chrome he gets " SSL protocol error".  I noticed that when I look at certificates within Chrome on his account the certification path says "This certificate has an invalid digital signature".  This problem only started two days ago.  He can use IE with no problem, as can both admin accts.
 
Do I just have to update certificates in Chrome?  If so how?

Read other answers
RELEVANCY SCORE 80.4

I need help with this error message . When I try to go to a site I get this error message that I need to fix TBR Protocol in order to view sites? I have a Dell Inspiron 1501 running Windows Vista . It is wireless connecting with a Netgear or and Linksys router. Any help will be appreciated. Thanks, Newcomputeruser
 

Read other answers
RELEVANCY SCORE 80.4

hello. I did a complete re-install of windows xp on my fathers pc. Everything was a success. Re-installed his Ezonics webcam--which had worked prior to the install. Now when he attempts to send a video e-mail, mcafee scans it and a "protocol error" pops up every time. the details to the message simply state it is an email server issue. Please help. Thanks as always in advance.
 

A:Webcam--Protocol Error

Read other 10 answers
RELEVANCY SCORE 80.4

DEAR SIR,

CAN ORACLE 9i WORK IN WINDOWS XP ? I HAVE A PROBLEM . THE ORACLE SOFTWARE IS NOT PROPERLY INSTALLING IN MY SYSTEM. I HAVE TRIED MANY TIMES INSTALLING IT.
PLEASE HELP ME OUT.

 

Read other answers
RELEVANCY SCORE 80.4

After running Windows 2000 and Internet Explorer 6 successfully for some time now I have suddenly started getting error message "Error in protocol cocreateinstance (0x80004002)". Have looked on microsoft where I found an article about a cocreateinstance problem but this related to Win98.

Has anyone a fix for this problem. Downloading updates from microsoft fails!
 

Read other answers
RELEVANCY SCORE 80.4

I cant open up any of my emails - yahoo, hotmail, outlook. Email properties say that SMTP is an unknown protocol. How do i fix this? Any help with this problem would be greatly appreciated.
 

Read other answers
RELEVANCY SCORE 80.4

When I start up my system after windows has loaded a message appears saying saying "Error with network protocol 2, Error 59". This message justed started appearing within the last two weeks and it's never given me that message before. I have a dial up modem and I can't get on the internet which would be useful. The only thing that I've changed recently with the system is the sound card. Any clues on how to fix this error message?
 

A:network protocol error

Hiya and Welcome

The only thing I can find on Error 59 is this

http://support.microsoft.com/support/kb/articles/q237/4/33.asp

This is to do with Protocols, although check to see if you have them first:

http://support.microsoft.com/support/kb/articles/Q169/5/53.ASP

Just as an afterthought, Have you tried the Repair? Control Panel | AddRemove. Click on Microsoft Internet Explorer. Ckick AddRemove. Choose Repair, apply and restart.

Also, you say this has happened after you changed your soundcard. If you remove it and place the old one back in does it still have the error?

Regards

eddie
 

Read other 2 answers
RELEVANCY SCORE 79.6

Hi,
I am working in oracle sql*plus.
Whenever I login to the oracle database in other machine I get
'ORA-12560: TNS: protocol adapter error'.

In sql prompt
SQL> conn [email protected]
wbseb/wbseb is user name and password of the database present in the other machine
zcc.com is the entry that i provided in tnsnames.ora file

The entry of tnsnames.ora looks like this
ZCC.COM =
(DESCRIPTION =
(ADDRESS_LIST =
(ADDRESS = (PROTOCOL = TCP)(HOST = 192.168.0.3)(PORT = 1521))
)
(CONNECT_DATA =
(SERVER = DEDICATED)
(SERVICE_NAME = zccwbseb)
)
)
I can ping the other machine (192.168.0.3) from my machine. So there is no problem in the network.
How I solve this error?
Pls guide me.
 

A:ORA-12560: TNS:protocol adapter error

I'm new to Oracle, but I did some research on your problem and found a couple of sites that might help you if you haven't already got this fixed by now. This site stated that you might need to explicitly give the SID value in your connection string. http://www.cryer.co.uk/brian/oracle/ORA12560.htm This site is on the CodeSmith site and has a screenshot of the TNS connection string with the SID value. http://community.codesmithtools.com/blogs/blake/archive/2008/11/04/tips-amp-tricks-connecting-to-an-oracle-schema-with-codesmith.aspx.

I hope this helps you out.
 

Read other 1 answers
RELEVANCY SCORE 79.6

If we go deep to find out the reasons for ERR_SPDY_ PROTOCOL-ERROR, we came to know that the SPDY is a kind of protocol of the chrome browser that is particularly loaded and designed for the web pages to make it faster and improve the web security. Being developed by the Google, the HTTP 2 may faces issues during the accessing of the Google stopped supporting SPDY protocol. As per the research, the actual two reasons behind getting the ERR_SPDY_ PROTOCOL-ERROR are outdated chrome browser and antivirus or Firewall locking. It is compulsory to fix the error in order to function with the protocol with web security and more. Me also faced this, Now fixed this error using this error guide.

Read other answers
RELEVANCY SCORE 79.6

Hai guider,

I am working in oracle sql*plus.
Whenever I login to oracle it shows the error 'ORA-12560: TNS: protocol adapter error'.

In sql prompt
sql>conn [email protected] name
this command is working properly.
sql>conn system/password
but this command is not working and shows the above error.
what is the different between these two cmds?
How I solve this error?
Pls guide me.
 

A:ORA-12560: TNS: protocol adapter error

http://www.cryer.co.uk/brian/oracle/ORA12560.htm
 

Read other 1 answers
RELEVANCY SCORE 79.6

Hai guider,

I am working in oracle sql*plus.
Whenever I login to oracle it shows the error 'ORA-12560: TNS: protocol adapter error'.

In sql prompt
sql>conn [email protected] name
this command is working properly.
sql>conn system/password
but this command is not working and shows the above error.
what is the different between these two cmds?
How I solve this error?
Pls guide me.
 

A:ORA-12560: TNS: protocol adapter error

Read other 13 answers
RELEVANCY SCORE 79.6

remote desktop protocol error

Read other answers
RELEVANCY SCORE 79.6

every time login to laptop my wifi is limited show!

Read other answers
RELEVANCY SCORE 78.8

This error: Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.
Occurs on some web pages when using Chrome and firefox but not when using IE10, I have tried reinstalling google chrome but the error still shows up. Does anyone have any idea on how to solve this error?

Thank you in advance

A:Unable to load some web pages SSL protocol error.

Did the errors with both browsers start at the same time? If so, I'd be concerned of some sort of infection. Suggest you scan with some good free programs like Malwarebytes and Superantispyware.

There are SSL settings in both browsers, but they should not both be having the same issue. Is it the same pages that always trigger these errors? can you post an example? I'd hate to advise on changing settings to make it work until you have confirmed the system is clean. A Guy

Read other 3 answers
RELEVANCY SCORE 78.8

Hi there,

This is the first time I have used this service so hello and thanks for being free.

When i send outgoing messages to certain addresses McAfee virus scan window pops up giving me a 'protocol error' message. When I click on the error it takes me to their 'HELP' page.

But it doesn't really tell me much about protocol error's, except that my connection may have dropped. Well I can send messages to any other address and it works fine, so that can not be it.

It seems to be certain email addresses only but this does not follow suit if i send a group email. What will happen here is i select my addresses, send email and then the same error message occurs, if i then take those addresses out of the email and send again the McAfee virus scan brings up other addresses it didn't recognise the previous time.

Any ideas anyone, I'm getting a little frustrated with this now, I thought that it maybe to do with my configuration for McAfee virus scan but after turning off the option to scan outgoing messages it still does it.

PLEASE HELP!!!!!!!!!!!!!!
 

A:Microsoft Outlook Express - protocol error

What version of Outlook Express are you using?
 

Read other 3 answers
RELEVANCY SCORE 78.8

Hi Everyone,

I am seeing the following error when attempting to connect to a remote computer with TightVNC...



If anybody knows anything about this error or how to fix it can you please let me know?

Kind Regards,

Davo

A:Error in Tight VNC Viewer: Unsupported protocol: RFB 004.001

What version of VNC are you running?.

Read other 2 answers
RELEVANCY SCORE 78.8

Hi,

I've had several occasions when my McAfee says that the e-mail I've just sent can't be sent, but it still appears in the Outlook 2003 Sent Items folder. **Have these e-mails really gone?** This is not something I can test with a message to myself as I never know when it's going to occur...

(I've now configured McAfee not to scan outgoing messages).

I sent a very important e-mail today and got the McAfee protocol error message again. I can't write to say "Did you get my mail?" as I was submitting a song for a project in the States, and it would look really bad if I e-mailed them with that message? I mean, that's *really* NOT good business, is it? See my position?

What I'm asking is: When messages appear in the Sent Items folder, have they really gone? Hoping someone can help...

Thanks,

John.
 

A:Outlook 2003 McAfee protocol error

McAfee is a pain in the a**.i used to use nsw until i started reading these tech support guy forums.i have 8 computers hooked to my dsl and started with the older desktops using avg free.as i started seeing how good avg is 1 by 1 i dumped nsw and now use avg on all my pcs.it does a great job.the computers are much faster than with nsw.i donate every year to tsg and as soon as i go back to work i am going to donate to avg.my son just bought a new dell xps laptop which had 90 days of McAfee for free and the first thing he did was remove it and install avg.it is a great anti-virus program and does not suck up resources like some of the well known programs.
 

Read other 2 answers
RELEVANCY SCORE 78.8

I'm trying to connect to my universties vpn which uses pptp, but everything i try comes up with Error 734: The PPP Link Control Protocol Was Terminated.  Any suggestions.

Read other answers
RELEVANCY SCORE 78.8

Hi,
I use a PC with windows XP. I use netscape browser 7.1 and the netscape email. Once in awhile, I will receive an email that is suppose to have some sort of pictures with the email that is forwarded to me. But, I just see a blank box where obviously some type of picture should be. When I right click on the blank box to "view image", I get the message: "Mhtml is not a registered protocol". It also does not allow me to right click on the image and download it or save it to file. Any ideas? I also pulled up the same email with internet explorer and outlook express and the same message occurrs.
Thanks in advance.
jcd

Read other answers
RELEVANCY SCORE 78.8

This error is showing up in my Event Log:
 
The Exensible Authentication Protocol service depends on the CNG Key Isolation Service which failed to start because of the following error:  The service cannot be started, either because it is disabled or because it has not enabled devices associated with it.
 
Suggestions?

Read other answers
RELEVANCY SCORE 78

I have a WMP audio stream that I listen to every day. A few months ago, I was prompted to upgrade WMP to 11, which I did. As soon as I did this, the stream I listen to stopped working. So, I thought it was a problem with WMP 11, and emailed the site owners to ask them to upgrade their stream to work with WMP 11 (I know nothing about streaming, by the way). i have continued to get this error, so today I downgraded WMP back to version 9. I still get the error. So, now it appears it's something on my system, not a problem with the stream.

Here's the full text of the error:
Windows Media Player cannot play the file because the specified protocol is not supported. In the Open URL dialog, try opening the file using a different transport protocol (for example, "http:" or "rtsp:").

The stream URL is this (truncated by the forum):
http://play.rbn.com/?url=airam/aira...heRachelMaddowShow.wma&proto=mms&mswmext=.asx

You can get to it from here, by clicking on "Stream" in the first paragraph of text:
http://www.airamerica.com/maddow/

I tried manually changing the protocol to rtsp and mms using the Open URL function, but this didn't work. I also verified that all the streaming protocols were checked under Options.

So my questions are:
1. Is the problem in my system or the stream? Can anyone point me to other streams I can try to test this?
2. If it is my system, is there anything I can do to fix it?

Thanks!
Zoe
 

A:Windows Media Player not streaming, protocol error

Read other 16 answers
RELEVANCY SCORE 78

Hi,
I posted this on Azure forim with no luck maybe here is a better choise.
When trying to connect a windows 8\8.1 client with a vpn connection for azure virtual network we get the fallowing error.
"A certificate could not be found that can be used with this Extensible Authentication Protocol. (Error 798)"\

I'm fallowing this msdn article about point to site vpn on azure. according to it the certificat is good for both win 7 and win 8.

http://msdn.microsoft.com/en-us/library/azure/dn133792.aspx

this is the commanf to build the client certificat:
makecert.exe -n "CN=ClientCertificateName" -pe -sky exchange -m 96 -ss My -in "RootCertificateName" -is my -a sha1

When runing the installtion of the certificat on the client the defult crtificate store is "Automatic", It does not metter if I leave it on Automatic or choose any of the other options (personal, trusted issuers ...) I always get the same error.

Thanks

Read other answers
RELEVANCY SCORE 76.8

i am a begginer in oracle. i installed oracle 9i at my home pc. it was working properly before i try to create another database using Database configuration assistant. after that i tried to login scott/tiger but got following error:

ERROR:ORA-12560: TNS protocol adapter error.

i can work on SQLWORKSHEET ON DIFFERENT SCHEMAS BUT sqlplus.exe gives error mentioned above.i need quick help.......plz

thanx
 

Read other answers
RELEVANCY SCORE 76.4

This was my problem last night:

"I just tried to open my mail and i got this:

The connection to the server has failed. Account: '[email protected]', Server: 'pop', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

can someone help me please?"

well, i tried it this mornin and it works now, so I'll just leave it at that.

But I want to know what may have caused this error, if someone could explain.
THanks a lot.
 

A:(Solved) Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061

Canadian_Nob
That message 99.9% of the time is telling you that your ISP E-Mail server is down for some reason.
Wouldn't be concerned about it unless it happens quite often and then you should be calling the ISP to ask what is up with the E-Mail server!!

Dave
 

Read other 2 answers
RELEVANCY SCORE 76.4

I am on Windows Vista Home Basic, 32-bit, SP2. I need to start the Internet Connection Sharing service, which is dependent on the Secure Socket Tunneling Protocol service, but SSTP can't be started. When I try to manually start it, it gives me
Error 1722: The RPC server is unavailable.
The SSTP service doesn't list any dependencies, however RPC and RPC locator are active. What am I missing?
 

A:Cannot start Secure Socket Tunneling Protocol service: Error 1722

Hello? Is this the correct section for this question?
 

Read other 3 answers
RELEVANCY SCORE 76.4
A:Failed to find host.Socket Error: 11001, Port: 587, Protocol

Moving to networking.
 

Read other 1 answers
RELEVANCY SCORE 72.4

Unable to remote to machine at work since upgrading to Windows10.

A fatal alert was generated and sent to the remote endpoint. This may result in termination of the connection. The TLS protocol defined fatal error code is 10. The Windows SChannel error state is 10.

Read other answers