Over 1 million tech questions and answers.

My T480 take more than 35 sec to shutdown

Q: My T480 take more than 35 sec to shutdown

Dear All,I appreciate your help in advnace. my T480 take more than 35 sec to shut down, but I find it weird compared to my old T540p, or other T480 devices on the show in Lenovo stores. It starts up normall (within <10 secs).FYI, it is equiped with PCIe-NVme 981 512 Gb.Any solution?Bios update did not help , so I rolled back to the 1st version coz the lastest 2 version make the fan kicks annoyably at every start-up!

Read other answers
RELEVANCY SCORE 200
Preferred Solution: My T480 take more than 35 sec to shutdown

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 54

I have a Lenovo T480 laptop and just recently after shutting the cover to make it go to sleep after about 10 minutes I get a series of beeps and then it shuts down.  Once this is done with a few beeps I cannot turn the laptop back on unless I take out the battery, plug it in and wait a little bit before it will turn on.  Any help or tips would be appreciated.

Read other answers
RELEVANCY SCORE 52.8

 My T480 running manjaro linux produces a beep code on shutdown - I think its the beep code to do with the system board. However, this problem doesn't occur on Windows. Any idea how to go about fixing or whether there is actually something wrong with the system board? 

Read other answers
RELEVANCY SCORE 33.6

If I buy a T480 mostly for office use I think an i5 could do the job or what do you think? I don't have any games at all but many people thinks that it is crazy not to buy an i7. Peter

Read other answers
RELEVANCY SCORE 33.6

Another similar question, is it possible to install more RAM into the T480?  It comes with 16GB, but are there sockets available to install another 8GB?
 
Moderator note: post moved, subject edited to match content.  Was:  Re: X1 Carbon 3rd Gen Hard Drive Replacement

A:T480: add RAM?

Per the base spec:  "32GB max / 2400MHz DDR4, dual-channel capable, two DDR4 SO-DIMM sockets"
 
http://psref.lenovo.com/syspool/Sys/PDF/ThinkPad/ThinkPad%20T480/ThinkPad_T480_Platform_Specificatio...
 
Depending on how your machine shipped, you may have a single 16GB stick and an empty socket, or two occupied sockets.
 
Z.

Read other 1 answers
RELEVANCY SCORE 33.6

Dear Lenovoi need your recomendation about upgrading my thinkpad T480 ram from 8 to 16 and adding ssd m2 so please check the attcahed screenshot.ThanksHossam Gebril

Read other answers
RELEVANCY SCORE 33.6

I've noticed my fan always stays on regading the temps when my machine is plugged on the 65W charger, temperatures remain between 38 and 57 on light use, but even when idling the fan kicks on as soon as I plug in my charger and turns off a couple seconds after I plug it off. I have tried to fix it by installing the patch mentioned on https://pcsupport.lenovo.com/es/en/solutions/ht506625 and changin the BIOS profile for the plugged status (it's on the same profile now both for AC plugged and unplugged) but the problem perists. Anyone knows how to fix this issue without the need to install 3rd party software or can point me to the windows 10 settings that regukate this behaviour? Thanks in advance.

Read other answers
RELEVANCY SCORE 33.2

We're currently running into an issue with an older Yoga ThinkPad model 20C0. Specifically when these devices were upgraded to Windows 10, they've encountered issues sporatically when users would shutdown or sleep the device. The system's screen will go black, but the LED power indicator on the palm rest "ThinkPad" sticker and atop the laptop itself. This behavior continues until the battery is fully drained. Here is what I've gathered so far. Early false positives led us to believe the Intel Management software was at issue, but a colleague eventually found that if Chrome and/or Firefox were running at the time sleep was initiated, the problem would be triggered. The behavior is inconsistent regardless of which driver is installed for Intel MEI or Intel HD Graphics. Currently using the following driver versions: Intel MEI: 11.0.0.1157(Lenovo's latest version is 9.5.15.1730) and Intel HD Graphics is Lenovo's current version 20.19.15.4416. Windows 10 1703 Enterprise OS Build # 15063.540. Anyone else encounter this issue? I know it is something plaguing Windows 10 users accross multiple hardware vendors and the only things that seem consistent is Windows 10 and Intel Gfx thus far. Any assistance in this matter would be greatly appreciated! JH  

Read other answers
RELEVANCY SCORE 33.2

We have a Lenovo T440s laptop that had a failing drive. We manage to clone the systems partition and manage to repair a where after the clone, the MBR was corrupted and needed to be repaired using the Windows 7 DVD.

Everything else seems fine and we ran chkdsk to make sure their no errors (it repaired a few using the DVD in order to get it to boot and then ran fixmbr to repair the boot records).

However the only issue we are facing is everytime we do a proper shutdown or reboot, the machine will boot up saying that windows has not properly shutdown and to select "start windows normally". Any ideas what can cause this issue and what can we
do to fix it.

I am unsure if maybe the corruption caused this (as the recovery partition and the MBR partition were both lost). I reformatted the recoveyr partition into a NTFS drive since I couldn't recovery that partition by itself.

I dont have access to that laptop at the moment as the user took it on vacation till next week but was looking into inputs as to what I can do to resolve this.

I also checked the system logs and it shows "windows was shutdown uncleanly" and such but we did shut it down using the normal windows shutdown button and restart button, both of which cause this error.

Read other answers
RELEVANCY SCORE 33.2

Greetings Gents


? Windows 7 ultimate
? x64
? it was vista upgraded to 7
? full retail version
? 2009
? 2010
? Intel(R) Core(TM)2 Quad CPU Q9100 @ 2.26GHz
? NVIDIA GeForce GTX 260M
? Alienware M17x
? FLEXTRONICS 19.5 v *12.3 a = 239.85 w

Summery:
out of sudden when i playing mkv or .avi media it stopped working and force me to total shutdown the system. To be precise, I never faced the BOSD; yet I know it the same/equivalent to it. I am seeking your help gents :D

kindly find the attached

thank you & your rapid response is highly appreciated.

A:BSOD - Event ID 6008 Previous Shutdown was Unexpected - need total shutdown

Hi -

Most of the 11 BSODs list NVIDIA video as the probable cause.

1. Update your NVIDIA video drivers -

Code:

nvlddmkm.sys Tue Mar 16 22:00:40 2010 (4BA037C8)
nvBridge.kmd Tue Mar 16 21:31:37 2010 (4BA030F9)

NVIDIA --> http://www.nvidia.com/Download/index.aspx?lang=en-us

One of the BSODs had a bugcheck = 0x124 = WHEA = Windows Hardware Error Architecture - potential hardware failure

Info on 0x124 --> http://www.sevenforums.com/crash-loc...-what-try.html

2. Remove Daemon Tools/ Alcohol 120. A driver common to both sptd.sys is known to cause BSODs.

3. Update your ESET installation to v4.2.64.12 --> http://www.eset.com/download

You need device driver updates. Alienware Support sends me to Dell Support -

http://support.dell.com/support/down...nConsent=False

4. Update all device drivers - chipset (NVIDIA & Ricoh), audio, network. DO NOT download the NVIDIA Video driver from Dell - go to NVIDIA Support per step #1 above.

Windbg Logs
--> http://jcgriff2.com/dbug_logs/_99-db..._jcgriff2_.txt
--> http://jcgriff2.com/dbug_logs/_99-db...riff2_.txt.zip


If BSODs persist after driver updates, run the Driver Verifier --> http://jcgriff2.com/driver_verifier.htm

Regards. . .

jcgriff2

`


BSOD BUGCHECK SUMMARY

Code:

Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Aug 17 21:36:50.639 2010 (GMT-4)
System Uptime: 0 days 3:49:08.761
*** WARNING: Unable to verify tim... Read more

Read other 2 answers
RELEVANCY SCORE 33.2

Hi, My apologies for asking something which has been asked and answered in many variations, but none of which has helped much.

I have three Win7 Home Premium x64 PCs called BoyToy (my main PC), Salsa, and Polka, all of which are wired to a D-Link DIR-655 router. I want to wake and shutdown Salsa and Polka from BoyToy using Aquila?s WakeOnLan utility (which can also control non-Windows PCs) or something similar.

After enabling the BIOS and Win7 settings, I?m able to ?Wake On LAN? both computers from BoyToy (yeah!) but I?m stuck on the Shutdown side?and I?ve tried many different combinations of utilities and settings.

Most recently, I?ve run Aquila?s Listener (part of their WOL utility) on Salsa with its Win7 firewall turned off and no AV running. Listener detects WOL messages sent from BoyToy (not surprising since WOL works) but it doesn?t detect Shutdown messages. From BoyToy, I?ve sent the shutdown message to different router addresses (255.255.255.255, 0.0.0.0, 192.168.1.255, and Salsa?s address) and the results are always the same: WOL detected; shutdown not.

I?m stuck because I don?t even understand how Shutdown is supposed to work in Win7. I?ve found lots of WOL documentation but not for Shutdown. I assume it?s totally different than WOL since the computer to be shutdown is awake so it has an IP address, the Shutdown message contains timer info, warning text, etc.

I?d really appreciate it if someone could explain to me how Shutdown is sup... Read more

A:Home Prem WOL works, Shutdown doesn't. How's Shutdown meant to work?

Welcome to the Seven Forums.

Let's try the software that is built into Windows.

Click Start, click All Programs, click Accessories, and click Command Prompt.

Type shutdown /i to display the Remote Shutdown dialog box (Shutdown.exe).

Under Computers, click Add to enter computer names, or click Browse to open the Find Computers dialog box.

Under What do you want these computers to do, click Restart or Shut down.

Source: Restart or Shut Down a Remote Computer and Document the Reason

Read other 7 answers
RELEVANCY SCORE 33.2

Hello all!

I seem to be having an annoying error alert for an error that, as far as I can tell, never occurred.

When I shutdown my computer (through start -> shutdown....as I always have), it shows the vista shutdown screen then the computer powers off, like it always has.
But, when I power back up and log in, I get an alert stating the following:

Windows has recovered from an unexpected shutdown.
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 4105

Additional information about the problem:
BCCode: 1000007e
BCP1: C0000005
BCP2: 8D728267
BCP3: 803CCC04
BCP4: 803CC900
OS Version: 6_0_6001
Service Pack: 1_0
Product: 768_1Click to expand...

This problem began to occur this past week, and I think is a result of 6 windows vista updates installed on Sept.10. Four updates were listed important (two recommended were for my Windows Mail software and a general update to resolve application compatibility issues - KB954366) and are logged as being successfully installed in my update log.

I don't really want to have to uninstall windows updates, unless absolutely necessary.

Is there any other likely reason for this notification to pop up on startup after a completely normal shutdown?

Thanks in advance for any help.

~

EDIT:
Here are my system specs:
Processor: AMD Athlon 64 X2 Dual Core 6400+
MOBO: ASUS M2N-SLIDELUXE
RAM: 3GB Comstar DDR II 667/533
HDD: Western Digital 250GB
DVD: LG 20x Super Multi Security DVD Rewriter wi... Read more

Read other answers
RELEVANCY SCORE 33.2

Hi,A friends PC has some issues with booting & shutting down / logging off. I'm posting this on behalf of him. He doesn't have much experience with computers. I have seen the computer in person earlier today.Manufacturer: ToshibaModel: Satellite Pro L40 I believe.OS: Vista (probably 32 bit)RAM: 1Gb.Processor: Intel CeleronGraphics: Unknown whether Laptop has graphics card & being used, or is using on-board graphics (I did not think about this earlier)Hard disk capacity approx 60Gb- Two partitions visible via "My Computer":Partition 1 - C:\ - OS - size approx 19Gb. ~ 16GB free. Partition 2 - D:\ - Data - size approx 51Gb. Hardly any space used.Summary of boot / shutdown related issues*****Normal boot -> after user logs in mouse cursor appears but screen is blackLast know configuration -> after user logs in mouse cursor appears but screen is blackSafe mode -> after user logs in mouse cursor appears but screen is blackSafe mode with networking -> not tried.Log off / shutdown issue (see 2. below)Startup repair finds no issues.System restore works allows PC to boot normally (see below), but boot problem always reoccurs after restart (see 1. below).1. Using system restore was able to restore PC to restore point in January successfully, and after restarting, user logs in boots up normally. (User has multiple restore points in past)2. When restarting / shutting down PC, it gets to "logging off" notification screen with blue h... Read more

A:Boot & shutdown issues. PC boots normally only after system restore. Cannot shutdown normally.

I would start with

a. Hard drive diagnostic, long test.

b. Followed by chkdsk /r if no issues during diagnostic.

c. Followed by defrag if no issues with first two steps.

<<Partition 1 - C:\ - OS - size approx 19Gb. ~ 16GB free>>

Is that correct as stated? Seems somewhat anomalous to me.

Louis

Read other 5 answers
RELEVANCY SCORE 33.2

My Product Name is HP Pavilion g6 2301 ax Notebook PC Operating System : Windows 8 64-bitProcessor : AMD A8-4500 APU with Radeon(tm) HD Graphics 1.90 GHz Promblem is since from 2 months my pc is making Shutdown Automatically and the immediatelywhen i am starting the PC getting the message as "THERMAL SHUTDOWN OCCURRED" and The system bios has detected that your Notebook PC was put into shutdown and restarting normally. so i willing to have a better solution for solving this Problem by further problems.and i should also want to know why it is occurring/happening like this. this may cause harmful to PC?what to do by escaping or to solve this problem. waiting for your Communication

A:Sudden Shutdown Occurs and display THERMAL SHUTDOWN OCCURRED...

Hi FARHEEN. You are definitely experiencing overheating. This can be caused by a non-functioning system fan, or if the air ducts are blocked. Overheating can reduce the life of your computer, so you will want to resolve this as soon as you can. Here are a few troubleshooting documents you can use to help you.


Troubleshooting an Overheating and Auto Shutdown Issue
http://support.hp.com/us-en/document/c03904182

Reducing Heat Inside the PC to Prevent Overheating:
http://support.hp.com/us-en/document/c01657439

 

If they do not resolve the issue, you will want to contact Phone support.

HP technical support: 800-474-6836. If you live outside the US/Canada Region please click the link below to get the support number for your region. http://www.hp.com/cgi-bin/hpsupport/index.pl
 

Read other 2 answers
RELEVANCY SCORE 33.2

Hello All,

I have a ASUS Laptop with Intel I3 processer and Windows 7 Home Premium. I recently had a forced shutdown during a Windows upgrade session. Ever since then the Boot and Shutdown times have increased to over 15 minutes. I have run the msconfig unticking all but the antivirus (Kaspersky) and it still takes >15 min to boot and Shutdown. Is there something I can do before I decide to reinstall Windows &. (I dont have a install disk.) The software came with the Computer and I have the OEM code (Bought at Best Buy)

Thanks in advance.

A:SLOW Boot and Shutdown after forced Shutdown during Windows 7 Upgrade

Yeah. I have been using the Software performance toolkit from windows. Basicly if you know about windows xp, xp had a program called bootvis that rearranged the bootfiles and such for faster boot times, and bootvis is in windows 7, but you need another program to try to use it (i believe).

Read other 1 answers
RELEVANCY SCORE 33.2

We have a lenovo t440s laptop that had a failed harddrive. We manage to clone the drive but because of how bad the failure was, part of the mbr partition and the lenovo recovery partition was lost.
 
i manage to repair the mbr partition by using a Windows 7 DVD and using fixmbr, fixboot and rebuildbcd command from the recovery console to get the machine up and running.
 
We didn't see any other issue however whenever we shutdown the laptop or do a reboot for windows, it will say that windows did not shutdown properly  when it boots back up and to select start windows normally or repair mode.
 
The other strange issue I notice was that when using the windows 7 dvd repair option, it does not detect the OS installed when you get the GUI box. It does detect it when i did the rebuiltBCD option even thought it corrupted boot the second time I ran the command and to again reboot into the dvd and rerun it a third time allowing me to get into the machine.
 
Any ideas how I can resolve the windows did not shutdown properly error.
 
I could reinstall windows but since the machine came with Windows 8 media with downgrade to windows 7, I dont want to use a genuine dvd to reinstall it since i am not sure if it will even work.
 
People told me to just upgrade to Windows 10 but i cannot do that at the moment for this client of ours that has this issue.
 
 
 
 
 
 

Read other answers
RELEVANCY SCORE 33.2

Hey folks. I would appreciate if you could lend a hand with this issue, as I haven't had any luck so far.
 
My PC has been restarting instead of shutting down when I initiate a shutdown. I did a clean boot and tried it, as well safe mode, and it still replicates the problem. The BSOD I occasionally get before the restart is KERNEL_SECURITY_CHECK_FAILURE
 
Even though the BSOD doesn't show up every time, I am getting a minidump each time it restarts with the KERNEL_SECURITY_CHECK_FAILURE error. I've included the two most recent minidumps for analysis if it helps solve the problem.

Minidump 1: http://speedy.sh/WM23P/092014-21796-01.dmp
Minidump 2: http://speedy.sh/4UXvm/092014-24046-01.dmp
 
Where do I go from here?
Much obliged for your help,
Faithisreason

A:Computer Restarts on Shutdown (Windows 8.0) Occasional BSOD During Shutdown

Have you made sure that you have all your windows updates?

Read other 3 answers
RELEVANCY SCORE 33.2

I am going to buy a Think Pad T480 with touch screen but I have a doubt: can I use my Wacom pen (I have a tablet Intuos5) on the T480 display? Or which pen should I use?Thanks for suggestions. 

Read other answers
RELEVANCY SCORE 33.2

T480 doesn?t charge with the USB-C AC charger plugged in. when the AC charger is plugged in, the orange LED illuminates and blinks three times, the plugged in logo pops up momentarily then nothing. The thinkpad was purchased in October this year with everything working flawlessly... I then left the standard 45W charger at an airport. I ordered a replacement and received it 6 weeks ago and has been working fine until today... Do I have a dead AC charger? anyone have similar issues?  

Read other answers
RELEVANCY SCORE 33.2

I ordered a T480 with the Geforce MX150 option. Was surprised to see my delivered unit with Intel UHD 620 and simultaneously active with the Geforce GPU. The Intel GPU however is the default display adapter. Intel UHD 620 is active display adapterI've never quite seen this before. Desktop mainboard BIOS would typically disable the onboard GPU if slotted with an actual video card (leaving the OS blind to its presence), and all my previous laptops that I configured with a discrete GPU would have just that alone. Am I supposed to disable the UHD 620 in Device Manager in order to force the Geforce to take over? I don't see anything in the BIOS that can influence this (in fact it seems to suggest the UHD is in charge with its shared memory setting).

Read other answers
RELEVANCY SCORE 33.2

HiI've bought a SATA III SSD to put on the second slot of my laptop but I haven't done enough research by the way this SSD doesn't work on this slot. So I had an amazing idea try it on the slot where my first SSD with fedora (Linux) work. It works I've installed Windows on the SSD but when I put my SSD with fedora in this slot back the SSD isn't recognized. I'm sorry for my terrible English and I hope someone could help me.Thanks for reading,

Read other answers
RELEVANCY SCORE 33.2

I have an interesting dilemma. I purchase my t480 with an m.2 NVME drive and built-in adapter, but am now looking to put a larger capacity Samsung 860 pro which is, of course, the SATA type - not m.2.... Does Lenovo offer the standard SATA adapter / HDD cage for sale as an accessory? Thanks

Read other answers
RELEVANCY SCORE 33.2

Hi,Recently bought a T480 with the 150MX Nvidia card. The laptop works great during normal operation during work etc but when I get home and want to play some games, nothing is working as it should. What happens is this:When I start the game everything is running good but after a few minutes I can see my CPU start to lower it's power limit (PL1) slowly towards 5W. It will stop at 5W never gaining any wattage back until i restart computer. The PL1 is at 15W when computer is newly booted. I have tried to uninstall the Intel Dynamic Platform and Thermal Framework, this results in that the processor is fixed at 15W but after a while the iGPU will go crazy and goes to 100% leaving the CPU at 2W = 0.2Ghz. And I have to restart. So this is not a valid solution. All my power settings are on maximum performance ofc.I have tried almost everything I can think of and been browsing all kind of reddit threads without any long term solution.

Read other answers
RELEVANCY SCORE 33.2

Hi,New T480 user, with a new T480.I have a USB that I want to boot from for a temporary Linux session.I did the following:(1) Placed the USB key into the USB port(2) Restarted laptop(3) selected "Enter" when the red Lenovo logo starts on restart(4) selected the "boot from external device" option on the menu that appears(5) On the next menu that appears, I can see my USB key listed, but when I select it and press enter, nothing happens. It just stays on the same menu.I have tried this several times, restarting from both my admin account, and my windows account (I have these separate for security purposes), but cannot get it to work.Any suggestions?Thanks in advance

Read other answers
RELEVANCY SCORE 33.2

In my T480 I am noticing the bottom of the laptop gets supper buring hot, and the laptop is very quite that is cooling Fan is not running.Upon trying restart the laptop, it shows 'Fan Error' in black screen and the laptop does not start.Have to hit the Power button again to start the laptop. I am affraid if not vigilent (when fan is not working) and the laptop will get very hot and damage the hardware. Started in April, (got this laptop in end of Jan 2019) and it is happending twice a week. Anyone else experincing this Fan Error issue on T480? I just check for System Updated following are being updated now:

A:T480 Fan Error

Take the laptop into your local ASP or call support for depot service, your thermal fan and fan cable connection should be diagnosed.  

Read other 1 answers
RELEVANCY SCORE 33.2

Hi,I'm planning to buy the T480 Laptop and i want to buy the RAM outside and upgrade. i would like to know how many Slots will be there by default in the T480 Laptop so that i can buy the RAM accordingly. I'm planning to buy with the 4gbDDR4 RAM and upgrade it to 32gb by purchasing 2 16gb Sticks. can i do that. how can i get confirmed that the T480 comes with 2 slots or 1 SLOT for Ram. can you please help what's the best option to get it upgraded to 32gb ram  

Read other answers
RELEVANCY SCORE 33.2
RELEVANCY SCORE 33.2

I have a W520 now with 8gb ram, and a Quattro 1000 w/2gb graphic memory.My system ram is usually under 5gb usage, and I don't do a lot as far as video goes.Only youtube, and I am hooked up to a 1920x1200 monitor most of the time.For a T480, Is 8gb of ram sufficient, or would 16 make better use of the graphics card?





W-520, i7-2760QM, 8gb, quadro 1000, FHD, 500gb/7200rpm, WIN7PRO

Read other answers
RELEVANCY SCORE 33.2

Hi,This is the first Lenovo Laptop bought by me.I am using the laptop for a few days and the impressions are overalling good, but, I have 2 problems:The first is with the 2 battery system.I tought that the first battery to discharge was the removal battery, but that is not the case. Do I have to change something in BIOS?The second problem is with the UltraDockStation.When I have 1 USB disk connected to the DockStation, I am unable to backup laptop to USB disk, or to transfer big files (10GBs for example) (from the laptop to USB 3.0 disk). It starts normally and then it freezes the transfer.If I connect the USB disk directly to the laptop this problem doesn't occur.All components area updated, with Lenovo Vantage.Anyone has this problems and are there any ways to solve it?Thank you

A:2 Problems with new T480

I can only respond to the 1st question.  See post below.  you cant change in Bios discharge priority.  Discharge priority depends on the wear level of the 2 batteries.
 
https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/T470s-battery-discharge-priority/m-p/380...

Read other 1 answers
RELEVANCY SCORE 33.2

After perusing this and other forums looking for a definitive answer, there seem to be dissenting opinions on whether using the drive caddy and adapter cable in the HDD bay will allow 2280 M.2 NVMe SSD drives to utilize all 4 PCIe lanes. I want to know if there is a reason to shop for a higher end M.2 drive if I can't extract full performance out of it.

A:T480 M.2 SSD Performance

I don't have one to test, but the platform spec for the T480 says that some of the T480 machines have SATA drives and some have this: "M.2 SSD / PCIe NVMe, PCIe 3.0 x 4"
 
To me, that means is should use 4 lanes

Read other 1 answers
RELEVANCY SCORE 33.2

My T480 came with a battery that doesn't last long but also seems to have room for an additional battery.  Could someone direct me where to purchase the additional battery?  Lenovo support/chat/etc doesn't seem to want to help me at all, despite email requests, trying to enter chat (on hold for 45 minutes now) etc. Thank you! 

Read other answers
RELEVANCY SCORE 33.2

Hello all, Just received my sixth thinkpad in the last 23 years. It arrived yesterday.  It is a: T480, I7-8550U, 16GB(8+8), 512 M.2 SSD, iGPU, Win10 Pro The fan is really annoying.  It goes on and off constantly.  It seems to ramp up to full speed.  I have been reading about fan noise with this model all over the internet.  Is there a way for it to run constantly at a lower speed than the constant on and off?  My previous model was a T430 never had issues with fan noise (it was very quiet too when it ran). Currently running a test:  Not using the laptop at all.  Opened 1 tab on Chrome and have it sitting on cnn.com.  Also, opened one tab on Edge also on cnn.com.  Task manager open.  Chrome uses less CPU but more memory than Edge.  CPU is running between 15% and 20%.  Fan turns on every minute or so for about 20 to 30 seconds then goes off. It is loud and annoying going on and off.  Why can't it just be a constant lower speed?  On and off is ridiculous.  If this keeps up this machine is going back. Thanks for any replies and suggestions.

Read other answers
RELEVANCY SCORE 33.2

Hello,T480the following model 20L5000Bxx, http://psref.lenovo.com/Detail/ThinkPad/ThinkPad_T480?M=20L5000Bxx has SSD M.2 PCIe NVMe Opal2 storage.Is it possible to add 2.5" SATA drive, and have it together with above mentioned? Thanks

Read other answers
RELEVANCY SCORE 33.2

Good morning, Over the past 5-6 months, we have been updating machines to the newer T480, T580, and P52s, with the new style UltraDock (40AH0135US).  As these docks only have display ports, we have been utilizing VGA and DVI adapters to send video out to monitors. Many of the users are experiencing issues where their video, for the laptop and external screens, will blink, or just black out momentarily.  We have been in contact with both Lenovo, and our vendor's support for options.  We have tried* Letting Lenovo replace the docks    * Same issue occurs* Different display to VGA/DVI out adapters    * Same issue occurs* Running a display port cable to the monitor, if available    * Same issue occurs* Tried a different dock (40AJ0135US) that does have a VGA out onboard    * The machine seemed to run well for about a week, then the issue began to occur againWe have been monitoring the logs, and have found a common entry in at least 3 of the machines* In the system logs, we found 2 Informational messages:    * Event ID - 20003 Microsoft-Windows-UserPnP       Driver Management has concluded the process to add Service igfx for Device Instance       ID PCI\VEN_8086&DEV_5917&SUBSYS_225A17AA&REV_07\3&11583659&0&10 with the following status: 0.    * Event ID - 20001 Microsoft-Windows-UserPnP       Driver M... Read more

Read other answers
RELEVANCY SCORE 33.2

hi, worldI have included all the options in the latest BIOS version. but still nothing works. hardware virtualization technology does not work. Windows 10 Pro.Hyper-V disable

Read other answers
RELEVANCY SCORE 33.2

We have an associate who uses a T480, he has dual screens and we have an HDMI and USB C to Hdmi for his displays. Most of the time they are running fine, sometimes though the USB C one goes black, and he has to unplug and replug it back in. Then it wakes up, we have replaced his USB C adapter and cable to the monitor and it hasn't helped. Is there possibly some settings that turns off the USB C port after a time period? It's hard to pin point because it happens throughout the day. Any help is appreciated.  Thanks in advanced.

Read other answers
RELEVANCY SCORE 33.2

Hi everyone, today I upgraded the RAM and the SSD of my T480. I am absolutely not doing this for the first time and I was really careful. I removed the external battery and deactivated the internal battery before starting with the procedure. I used only ESD-safe tools and an ESD-wristband to make sure that the device doens't get damaged by static discharge.After installing the components, my device would no longer turn on. When I connect the charger, the power led flashes 3x but when I press the powervbutton nothing happens. No fan spin, no lights turning on, absolutly nothing.I then tried removing the RAM and the SSD and turning on the machine. But that didn't work as well.After that I tried removing all the power sources (internal and external battery, CMOS-battery), pressing the power button for 60 seconds and leaving the device for 1 hour before reconnecting everything. But it still can't turn it on. Do you guys have any idea what I could try to make my device work again? Thanks in advance. --resonance

Read other answers
RELEVANCY SCORE 33.2

Hi, everyone. Need your help to determine if a 128GB M.2 2242 PCIe NVMe SSD part number HFM128GDGTNG (Lenovo P/N SSS0L24763) would work as a second drive in the WWAN slot of my 8th gen ThinkPad T480, model 20L5-001GUS. Thanks in advance for any help. Herlock

Read other answers
RELEVANCY SCORE 33.2

Hey! I was wondering any kind of SSDs would work with the T480? Right now I bought it with 500 GB HDD and Intel Optane (16Gb), but in the future, I might consider upgrading to 512 nVME SSD for system. Also, what do you guys know about the battery life upon general internet usage? I bought a battery with 72Wh so in total it would be 96 Wh. Plus, I also own a Varta Power Bank (13mAh) 48,1 Wh. Do you guys believe it could charge the battery by any chance? https://www.varta-consumer.com/en/products/portable-power/overview/details/lcd-power-bank-13000 Please let me know you guys think! Bellow you can see the exact specs. (In general I will not use the dedicated GPU, just the integrated)

Read other answers
RELEVANCY SCORE 33.2

I have a new laptop T480 nothing is on it but Office and Chrome. However I use the internet a lot. Intermittently the laptop will come to a crawl and when I check the Task Manager there are times the CPU night be high but the GPU is pegged out anywhere between 85-99%. I have done all the firmware and BIOS as well as all other updates and calling in the phone support folks don't know what a GPU is and I have been passed back and forth to software to hardware the hardware person got my information asked me to please reboot then format the drive. I believe it is the hardware but after an hour on the phone I still have not received any troubleshooting help. 

Read other answers
RELEVANCY SCORE 32.8

EDIT: 11/21 The latest thing it says is windows did not shut down successfully because the system stopped responding. Anyone?
After PC is left unattended more than an hour or so it gets a black screen with no error messages, but the CPU and fans are powered up. I must power off and cold start. Usually it takes 3 or 4 tries to get a successful boot, and when I do I get a message that says windows did not shutdown successfully.

The windows error log says the problem is shut down unexpectedly, event name bluescreen, OS version 6.1.7601.2.1.768.3 Locale ID 1033. (Windows Home Premium)

I have all power, sleep, and hibernate options set to never. I have run the memory test and it is OK. I have also run a windows integrity scan which said no corruptions in windows integrity.

I'd really appreciate a hand with this issue. Thanks.

Edit: Although at the top of the post I said "after an hour or so" that is not always so. A more accurate description would be after leaving the PC unattended for several hours.

A:Shutdown Unexpectedly, & Windows Did Not Shutdown Successfully Errors

EDIT: 11/21 The latest thing it says is windows did not shut down successfully because the system stopped responding. Anyone?

Read other 1 answers
RELEVANCY SCORE 32.8

New laptop lenovo ideapad from january i run a lot of programs for engineering on it works great. But it seems after a while online listening to music and browsing flash/shockwave whatever begins to crash if i exit out of chrome i cannot re open but i can open ie. running mcafee enterprise and antivius and have a malware detection program i've had similar setups in the past and never had much of a problem or at least anything i couldn't handle myself. so when i go to restart after these problems it sits at the shutdown screen and the swirl timer keeps swirling until i get pissed and force shutdown holding the button. is this a problem with win 7 os or is there something still running in the backround that i can't seem to find?

A:windows 7 restart or shutdown stays at shutdown screen

Welcome to the Seven Forums.

Just as a test, uninstall McAfee antivirus tool and install MSE.

You might also try shutting down after a clean start:
Troubleshoot Application Conflicts by Performing a Clean Startup

Read other 1 answers
RELEVANCY SCORE 32.8

Hi guys,

I have a problem , from a few days now I have these BSOD, and could not imagine why, can't remember if I installed anything wrong. Maybe you can help i will attach the archive so I hope it will work. I tried to uninstall the video driver, didn't help.

error is Bug Check String : DRIVER_IRQL_NOT_LESS_OR_EQUAL
Bug Check Code : 0x000000d1
Parameter 1 : 0xcff30023
Parameter 2 : 0x000000ff
Parameter 3 : 0x00000008
Parameter 4 : 0xcff30023
(founded and match my case it dosent write anything else down of the error. could it be because of same issue that i found in a guy's post ?). this is what i found in his post
Dump File : Mini100811-01.dmp
Crash Time : 8/10/2011 7:00:42 ??
Bug Check String : DRIVER_IRQL_NOT_LESS_OR_EQUAL
Bug Check Code : 0x000000d1
Parameter 1 : 0xcff30023
Parameter 2 : 0x000000ff
Parameter 3 : 0x00000008
Parameter 4 : 0xcff30023
Caused By Driver : hal.dll
Caused By Address : hal.dll+bead
File Description : Hardware Abstraction Layer DLL
Product Name : Microsoft? Windows? Operating System
Company : Microsoft Corporation
File Version : 6.0.6001.18000 (longhorn_rtm.080118-1840)
Processor : 32-bit
Crash Address : ntkrnlpa.exe+5ad54
Stack Address 1 :
Stack Address 2 : ntkrnlpa.exe+2da7da
Stack Address 3 : ntkrnlpa.exe+2da46d
Computer Name :
Full Path : C:\Windows\Minidump\Mini10... Read more

A:BSOD after shutdown, error 0x00000d1, shutdown not complete

Hello Johny, for a Stop 0xD1, we need to see the crash dumps to have the closest look. The zip you uploaded does not contain any crash dump.

Follow it: Dump Files - Configure Windows to Create on BSOD
Go to Option Two, Point 2. Download the .reg file and merge it in registry by double clicking it.

Search the .dmp files manually in the default path: C:\Windows\Minidump or %SystemRoot%\Minidump. If anything is there, upload it. If not, wait for the next system crash. Post it following the Blue Screen of Death (BSOD) Posting Instructions.

Read other 9 answers
RELEVANCY SCORE 32.8

I've browsed through a few threads on here, and because of that, I was able to figure out how to disable fast startup (which allows me to listen to the startup sound), but also replace it as well since I believe by default, there is no startup sound in Windows 10.

However, this isn't the same with the shutdown as every time I turn off my PC or restart my PC, there is no sound that plays.

I've customized both the startup (which works) and shutdown (which does not work) as well and enabled the Logon and Logoff sounds in the Sounds menu as well. I used the same sound for Logoff and Logon as well. For Exit Windows as well, I used the shutdown sound and I also checked Play Windows Startup sound too.

Anyone know how I can change this so I CAN hear it when I restart or turn off my PC? Minor customization options like this is what made Windows 7 and below so great, and to see this absent or hidden from Windows 10 and Windows 8.1 is rather disappointing as I feel that I am not able to customize my own computer, possibly at least without some form of a workaround.

Thank you.

Read other answers
RELEVANCY SCORE 32.8

Hi guys if i remote into my XP box everything is fine except when i shut down using a shutdown shortcut and other shutdown utilities no matter what after i get booted off the remote session the computer looks like its shutting down then stays on for a few seconds then a BSOD appear. I have been trying to figure out why for the past week and no solution so im hoping someone can chime in.

The problem is only on remote if i shut down locally never a single BSOD and no hardware has changed. No driver issues. ive read and tried all the usual solutions. Need someone here to chime in on specifics.

Ive also tried to remote in with bare minimum and no go. same thing.

A:Remote desk shutdown causes BSOD but not local shutdown?

Hi,

Still follow these instructions - hopefully the info will give us a clue: http://www.techsupportforum.com/f217...ml#post2545708

Attach the .zip file to your next post in this thread.

Regards,
Reventon

Read other 4 answers