Over 1 million tech questions and answers.

Legion Y720 / Nvidia GPU won't run on Main Display after 2nd Display was installed (hdmi)

Q: Legion Y720 / Nvidia GPU won't run on Main Display after 2nd Display was installed (hdmi)

Hello, i found a myriad of answers to this issue but none of the recommendations hadany effect, including uninstalling the Nvidia GPU. As stated the GTX1060 stopped running for anything i do on my main display.I've certainly added all my games manually to the Nvidia list, no effect. I did check the dxdiag while playing a game i had in the list, so i am sure of it.I did remove the 2nd screen, got Windows to forget it was there, still no effectafter re-installing Nvidia GPU. I tried uninstalling from Safe mode, but Safe Mode isn't working either. Also there igoogled, found the Shift-Restart idea, but that doesn't let me boot in safe mode, only gives Option for restoration. As i understand it the problem should be with the registry, but i don't really dare to fiddle with that, i am no expert. Is there any way short of a factory reset to resolve this? Hope someone has an idea, forgive my bad english tom

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Legion Y720 / Nvidia GPU won't run on Main Display after 2nd Display was installed (hdmi)

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 174.4

Hello, i found a myriad of answers to this issue but none of the recommendations hadany effect, including uninstalling the Nvidia GPU. As stated the GTX1060 stopped running for anything i do on my main display.I've certainly added all my games manually to the Nvidia list, no effect. I did check the dxdiag while playing a game i had in the list, so i am sure of it.I did remove the 2nd screen, got Windows to forget it was there, still no effectafter re-installing Nvidia GPU. I tried uninstalling from Safe mode, but Safe Mode isn't working either. Also there igoogled, found the Shift-Restart idea, but that doesn't let me boot in safe mode, only gives Option for restoration. As i understand it the problem should be with the registry, but i don't really dare to fiddle with that, i am no expert. Is there any way short of a factory reset to resolve this? Hope someone has an idea, forgive my bad english tom  

Read other answers
RELEVANCY SCORE 91.6

Hi all,

I connected my HP Pavilion dv4-2165dx to my TV via the HDMI slot, and worked perfectly. I disconnected the cable from the notebook when I was done and still got the main LCD display to work. When I restarted the system, the LCD display was gone, just a blank screen with a backlight. The system is booting correctly, I can hear the windows7 startup sounds and even type my password in and access my account. So far I know that:

1. The screen hardware is not damaged, because after some reboots and taking the battery off for an hour I could get the input back with no problem (with windows complaining about being unable to boot and suggesting me to run Startup repair), but got a black screen again after rebooting again.

2. I can connect the HDMI again and get the output on the TV screen, but no main display is detected. If I toggle between displays with fn+f4, only the external HDMI-TV display works.

3. I get no startup screen either. That is, not even the first screen from where I can access the BIOS. But if I connect the HDMI-TV from the beginning I get all that info on the TV.

4. I reinstalled the Graphics driver from HP with no change.

My guess is that somewhat I messed up the default configuration and that the system is only recognizing the external displays as default displays. I haven't been able to modify this from the Control Panel - Display Settings menu, and I don't know where in the registry this default startup options could be.

Any help?

thanks!

A:Cannot switch back main display after connecting HDMI

did you uninstall the old drivers before installing the new one's ?
also you may try going to Control Panel\device manager\ display adapter and deleting the drivers from there then
reboot and install the new one's..

scrooge

Read other 5 answers
RELEVANCY SCORE 91.6

Hi, I recently upgraded my system by installing a Samsung 970 EVO 1TB SSD. I switched to AHCI, did a fresh install of Windows, installed all of the drivers from Lenovo, and everything was working fine. About a day after that, I turned on my laptop and noticed that the GTX 1060 was not being detected. I opend the task manager and only saw the GPU 0 which is the Intel HD Graphics, but I didn't saw the GPU 1 which is suppoed to be the 1060. I opened device manager and nothing. Tried to re-install NVIDIA drivers but it said that there wasn't any compatible hardware (meaning the system is not recognising the GPU. Went to the page of NVIDIA and dowlnoaded the drivers from there and same result. Opened GeForce Experience and nothing. No GPU detected. Entered the BIOS and nothing. No signal of the GPU. My question is: What can I do about it? Is there a way I could solve this without having to send my laptop to service?  Any help would be appreciated.  Thanks

Read other answers
RELEVANCY SCORE 90.4

Hi guys, just found out this place, seems to be a good forum so I try it here.

Last night I got hold of a 27" BenQ GL2750HM, so far so good.
I have my main display from the DVI port to HDMI port on the screen and my secondary screen is my 60" TV which is connected through HDMI port on the graphic card into the HDMI port in my reciever.

The main scheme for my setup is like:

- Radeon 7970 DVI > HDMI Main monitor (BenQ GL2750)
- Radeon 7970 HDMI > HDMI Reciever (ONKYO TX-NR609)
- ONKYO TX-NR609 > 60" TV

So to the problem now.
When the HDMI cable is connected to the graphic card, I need to have my TV ON in order for my main monitor, the BenQ, to work and if I turn off the TV the BenQ is getting black, like a standby mode, however, there is "no signal" to the monitor.
This was never a problem with my other screen, I could have the HDMI cable connected to the graphic card, the TV off and the reciever OFF without the main monitor went black.

I hope I expressed myself good enough for you too understand, if not, please reply

Thanks in advance.

A:Issue: Main display doesn't work when HDMI is plugged

Noone got a clue?

Read other 5 answers
RELEVANCY SCORE 84

Hello,

NVIDIA geforce 8200 does not detect LCD HDTV PC connected to Samsung LE46530F1W by HDMI

The PC is running Win 7 Premium Home 64 bit SP1. It is connected to a 19 inch monitor (Viseo 190W) via a vga cable. The monitor is at 1366x768 at 60HZ.
The nvidia driver version is 275.33.
The tv is a recent Samsung LE46530F1W and is connected by new HDMI cable from PC to TV.
The TV reports that this source is not connected. The current resolution of the TV is 1920x1080 at 50HZ.

If I look in Nvidia control panel, under 'setup multiple displays' - I only see the Vi##SPAM## 190W as a single display. I choose 'My display is not shown', followed by 'Rigorous Display Detection' and 'Yes' to 'Would you like your TV enabled'. This puts a 'tick' in the 'force television detection on startup' checkbox. The 'restart now' button is greyed out - I restart the PC anyway, without effect.

The TV does not recognise it is getting a signal from the PC. The PC does not recognise the TV display as existing.

Any advice would be welcome as to:

Am I posting in the right forum?

What should I do to make the TV display my PC output?

rgds

Graham

A:Nvidia 9200 in PC connected to Samsung HDTV by HDMI does not display

I would recommend you to connect the TV alone and check if there is any display or not.

Read other 3 answers
RELEVANCY SCORE 81.6

Hello, I need help with understanding the exact problem with my desktop that I thought I had fixed. My 0x117 crashes never recovered, leading to the 'no-display' situation where I had to do a hard shutdown, sometimes 0x116 occurred instead but I see no 'blue screens' before rebooting.

When I thought I have solved a major problem in booting to windows with a nVidia driver installed by installing a new pair of Gskill 2x 8GB module ram, after a month or so I crashed while watching youtube videos (and loading a game), and thereafter my crashes begin a few minutes after logging into Windows, while playing a game or even checking my email on Firefox.

Crashes will only happen when a nVidia driver is installed, I had brought my 560 GTX to the servicing center to check for any issues quite some time ago but there isn't any problems with it. I even reinstalled OS suspecting my hard shutdowns had corrupted my OS somehow, but the crashes still occurred in a few minutes after logging into Windows.

A:BSOD/'No-display' crashes when any nVidia driver is installed

Hi Sethmetal Kukri.

Click on the button below ....



It will download the DM log collector. Right click on the application and run as administrator. It will generate a .zip file on your desktop. Upload the .zip.
Screenshots and Files - Upload and Post in Seven Forums

Read other 9 answers
RELEVANCY SCORE 81.2

I bought the laptop very recently about a month ago. One week ago i noticed that there is a gap between the display and frame. I went to the service center and theyput two sided tape to stick it.  I came back home and the camera section was overheating and the gap appeared again. I don't know if they can fix it or not. It's a very bad quality product to me. Did anyone face any issue like this? Thanks

Read other answers
RELEVANCY SCORE 79.6

Hi,
I searched the forums and the only posts involved the AMD card and I have an Nvidia card.  I couldn't find any information on the K4000M so I called tech support and they told me it was 2560x1600.  But then I found another forum where they said even the K1000M can do 4k.
I hooked up my 4k TV to the HDMI and used the Nvidia custom resolution to set up 3840x2160 at 30 hz and the display works.  The graphics look great, but the text is super fuzzy.  The TV supports 4K at 60Hz, but I'm not sure if the HDMI port on the back of my M6700 supports 60Hz.
Does the HDMI support 60Hz at 4k?  What about the display port?  Any idea why my text is super fuzzy while the graphics are razor sharp?
Thanks,
Ali

A:Precision M6700 Nvidia Quadro K4000M max resolution 4K monitor display port hdmi refresh rate

Hi,
First, I'm going to refer you to this article from Nvidia discussing Ultra 4k Resolution.  The important statement is this:

The current HDMI 1.4 standard only has bandwidth for 4K at 30hz. HDMI 2.0 will add support for 4K at 60Hz. Details should become clearer in late 2013. There are a few TVs on sale today that support 4K @ 30Hz through HDMI.

Now, according to this review and article about the K4000m card specifications, it states that the card has HDMI 1.4 connections, which means it won't, theoretically, handle Ultra 4k resolution at the 60Hz bandwidth.
I also found this on documentation online about the Precision 6700.   

The Precision™ M4700 & M6700 incorporates HDMI version 1.4. Features

So, unfortunately, it doesn't sound like that card will support the higher refresh rate needed.   
As for Display port 

DisplayPort cables are much simpler to define: There’s just one type! The current version, DisplayPort 1.2, delivers enough bandwidth to carry video resolutions of up to 3840 by 2160 pixels at a refresh rate of 60Hz
 


So Display Port would be a much better option for you, if available.
I hope this answers your questions.
Todd

Read other 2 answers
RELEVANCY SCORE 79.2

Hi there,
I have recently got a Nvidia NVS Quadro 420 graphics card and have tried to connect up to 4 screens, Unfortunately this hasn?t worked and I was hoping you can help.
The equipment I have is;
Dell Optiplex 380 desktop computer, running windows 10 32-bit.
Cables being used are;
VHDCI to DVI-D splitter to 4 screens,
DVI-D to VGA straight connection to connect 4 VGA displays
So this setup goes as follows;
VHDCI >  VHDCI to DVI-D Splitter > DVI-D to VGA straight connection > VGA cable to each screen
With the above setup, Looking at the graphics card theres power going to it as fan is spinning but the screens remain unresponsive.
I have also looked in the BIOS to check if there anything there stopping it from working, everything looks ok to me.
Is there anything else I can try?
Thanks
Simon Wylie

Read other answers
RELEVANCY SCORE 78.4

Hello, I am attempting to use the mini display port outpt on the Thinkpad Yoga14 to connect to an HDMI monitor using a miniDP to HDMI adapter. I've tried two different adapters. The monitor is never recognized. However, the mini-display port will work with a miniDP to DVI or miniDP to VGA adapter cable (I verfied this at a store where there were multiple cables and monitors to use). miniDP to HDMI: does not workminiDP to DVI: worksminiDP to VGA: works Has anyone else seen this problem?

Read other answers
RELEVANCY SCORE 76.4

HI,I think about replece my  display. Do someone know if this one will be good: https://www.ebay.ca/itm/LCD-Screen-LED-Display-B156HTN05-1-1920X1080-FHD-edp-30pin-120HZ-with-Gsync-...

A:Lenovo Y720 display replacement

Hi szczablik,
 
Welcome to Lenovo Community!
 
As per HMM  (hardware maintenance module) Page # 66 Lenovo tested Y720 with 3 other display module, please find the details below.
 
 
 
Please click here to get similar discussion thread and more information.
 
I hope the above information helps.                   
 
Please feel free to post in Lenovo Community Forums if you have any further queries!
 
Tap that kudos button if I helped.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
 
Regards,
Ashish

Read other 1 answers
RELEVANCY SCORE 74.4

Hello , im buying this laptop this month. In a week i get an issue with the Nvidia is always missing. I figure out the only way to show the Nvidia is by boooting from BIOS with F2. If I do Normal Start windows the NVIDIA wont be detected at all. (GPUZ, DXDIAG, Vantage) all gone, only intel HDBut, if I start the windows from The BIOS first, it will detect the GPU Nvidia. I know its not normal, and i dont know how to fix it?  is it the BIOS or anything? when im buying this laptop , its suddenly request bios update , and now im in the 9PCN24WW BIOS.Can I back to the previous BIOS ? if its the BIOS Problem..but I cant find the previous BIOS in Lenovo Support for Lenovo Y7000/Y7000P . I cant remember the BIOS series at first. This is my laptop serial number PF1G2KU6, Machine type model 81LD0009US Please help me, thanks

Read other answers
RELEVANCY SCORE 73.2

Hello
I have an Inspiron 15 7000 with a NVIDIA 960M Display as well as an Intel Display. I notice that it seems by default the Intel Display is the one you use and set the screen resolution by. Does the NVIDIA only take over when a game is being used? Is it possible to set the NVIDIA as the default display? I am using Windows 10.

A:Intel Display instead of NVIDIA Display

No it will not be added its system specific this model of system is not shipped with that information may be.

Read other 3 answers
RELEVANCY SCORE 72

Hi. I am looking to upgrade SSD on my Legion y720p. Is this one compatible with it?Samsung 970 EVO 1TB - NVMe PCIe M.2 2280 SSD (MZ-V7E1T0BW) https://www.amazon.com/dp/B07BN217QG/ref=cm_sw_r_cp_api_i_LzLkDb1M1R3QMIf not, any other suggestions? Thanks. 

Read other answers
RELEVANCY SCORE 72

Does the Y720 monitor have a 120 Hz?  Or, is it just 60 Hz?

Read other answers
RELEVANCY SCORE 72
RELEVANCY SCORE 71.2

Hi there, I recently bought the Legion Y720 which came with a 256gb SSD and a 2TB HDD. Everything was working fine for a week, and then suddenly the HDD was no longer detected. The first time it happened, everything was back to normal after a shut down but now it's just completely gone. The strange thing is that if I open up This PC straight after startup, e drive appears with a different icon, and then disappears again when This PC has finished loading. I can't find the HDD on Device Manager or BIOS either. Please help. Thanks in advance.

Read other answers
RELEVANCY SCORE 71.2

Hi there, I recently bought the Legion Y720 which came with a 256gb SSD and a 2TB HDD. Everything was working fine for a week, and then suddenly the HDD was no longer detected. The first time it happened, everything was back to normal after a shut down but now it's just completely gone. The strange thing is that if I open up This PC straight after startup, e drive appears with a different icon, and then disappears again when This PC has finished loading. I can't find the HDD on Device Manager or BIOS either. Please help. Thanks in advance.  EDIT: just realised that this is in the wrong forums section, sorry! Not sure how to delete this post, but I have reposted in the correct section.

Read other answers
RELEVANCY SCORE 71.2
RELEVANCY SCORE 71.2

I bought a Legion Y720, and now I'm upgrading the Hard Drives (I bought a Crucial MX300 of 575 GB), but it doesn't work on the Y720, because the motherboard only accept m.2 with PCI-E. And the MX300 is Sata III. (My fault). So I bought now a Samsung PM951. And now I'm waiting to receive it... The question is.. For the second hard drive.. I want to buy the Seagate with 4tb. But the height of the hard drive is 15mm. And I don't know if it fits in the laptop. (The normal hard drive have 7mm or 9mm height).Anyone tries to put or knows if it fits? The exact model is ST4000LM024.Sorry if my english it's not the best

Read other answers
RELEVANCY SCORE 71.2

Hello, I buy a Legion Y720 and I have a problem to install the NVIDIA gtx 1060. I am on Windows 10, I download the drivers on Lenovo support. When I install it, I get error on the graphic card, and the driver doesn't seems to work properly. Can someone help me? 

Read other answers
RELEVANCY SCORE 71.2

Hi there!Iīve just bought a Legion Y720 laptop and I canīt find out how to lock the FN key so I donīt have to press the key each time I want to change de volume of sound or the brightness of the screen. Iīve been looking online for a solution, but didnīt find anything. I also tried to change the HOTKEYS function on the bios, but my sistem doesnīt have that option. Does anybody know how? Thank you!!!

Read other answers
RELEVANCY SCORE 70.4

Hello Lenovo Community!I just bought a Lenovo Legion Y720-15IKB Laptop and I have a few problems if you can help me out.1. FN + space does not work to activate the keyboard rgb light but CTRL + SHIFT + 0 works for extreme cooling.2. I can't see the Dolby Atmos app, I installed the drivers using the Lenovo Companion Application.3. When should I use Extreme Cooling?4. Space key does a squezzy sound when I type it, is it normal? Who else got this model and facing this thing?5. Do I have to also update the bios? I am affraid that when I will reinstall the WIndows I will have to format all the HDD again.Thank you in advance!

A:Lenovo Legion Y720 a few issues

Sorry I posted in wrong category, admin please delete this post!

Read other 1 answers
RELEVANCY SCORE 70.4

Dear all, I would like to ask you guys what is the maximum WIFI speed (Legion Y720),because I just only measuring 150Mbps on the wifi speed.It should be 300 Mbps as far as know.....at least I had a Y700 before and that one had 300mbps... Tried to install the newst driver from intel web page it wasn't helpful. Any of you know something related for this? Thank you in advance! 

Read other answers
RELEVANCY SCORE 70.4

Hello, I am currently a first year college student.  When the Y720 releases will the student discount be available?  Thanks in advance.  

Read other answers
RELEVANCY SCORE 70

I'm using a Dell U3415W monitor. My video card is AMD Radeon RX480. The monitor is connected via DisplayPort to my computer. The monitor is connected via HDMI to my work laptop. When I want to switch over to HDMI, it acts as if I shut off the monitor on the Displayport shifting everything over to my secondary monitor. It causes no problem, but drives me nuts because when I switch back over to DIsplayPort, I have to move my open programs around again. Is there any simple way to make this stop? If I don't use DisplayPort, and instead use HDMI/DVI combination, the behavior described does not happen. I'm guessing that is just the way it is, but I'm hoping there is an easy way to make it stop.

Read other answers
RELEVANCY SCORE 70

I purchased an external monitor on Friday.  It worked on Friday and Saturday. Sunday when I booted up, the external monitor no longer worked. The history appears to show an automatic update occurred overnight.  I was running Windows 8.1.  I upgraded to 10.  I have uninstalled and reinstalled the intel video driver, I reinstalled the chipset driver.  I have trimmed the micro HDMI cord as suggested in one of the posts.  I have seen enough posts on the various boards to know my issue does not seem to be an isolated case... but I haven't been able to find an explanation of the cause or a reliable solution.  Any help is appreciated.

Read other answers
RELEVANCY SCORE 70

I have the GTX 560 connected to a 1080p HDTV. Getting fuzzy picture in Windows environment.

A:HDMI - HDMI gettting fuzzy display on HDTV.

Tried new cable? Fiddled around with the options in the control panel? Left nvvsvc.exe and nvxdsync.exe alone?Latest drivers? Not sitting too close to the TV?

Read other 6 answers
RELEVANCY SCORE 70

I search out my comic and pick one of the sites available that I've used many times before. Only now the comic pic does not want to show up only the ads show the rest is blank. This happens on every site that is to show this comic. Except one that shows only "This page cannot be displayed."
 

Read other answers
RELEVANCY SCORE 70

Not sure what caused this to happen.  I've not rebooted my machine (or done so to try and fix this as yet), but for some reason, the taskbar has minimized (as if using "Auto-hide the taskbar" feature) and won't restore.  All of the taskbars
on the other monitors are fully visible. This happens only if the taskbar is on the top or bottom.  If on left or right, it will show up.  Below is a screenshot of my desktops.

I pixilated all of the non-relevant portions as I'm still working.  This was working for months, and perhaps if I reboot, perhaps this will fix itself, but I was wondering if anyone else had gotten this problem.

I don't mind someone marking a post as "Proposed as answer", but DO NOT mark it as "Answered". If I am the OP, I will decide if a post actually answers my post or not. Thank you.

Read other answers
RELEVANCY SCORE 69.6

Lenovo Legion Legion Y520  running windows 10 I am connected to a Sony TV by HDMI.  When I use the TV as the only display or as an extended display the image is downscaled to 720p.  If I clone the display from my laptop it will render full 1080p. All of the settings I can find appear to be correct.  The laptop says that it is displaying 1920x1080.  I would like to get the TV to work as primary display.  I know it is not the TV.  It can display the cloned desktop and works properly for game consoles also using HDMI.  I have tried using different HDMI ports on the TV.

Read other answers