Over 1 million tech questions and answers.

Zbook Dock: Proper Undocking

Q: Zbook Dock: Proper Undocking

The August 3rd Troubleshooting guide says in order to undock you must "Click the Safely Remove Hardware icon in the notification area, at the far right of the taskbar". Where is that icon? I have the Thunderbolt icon, but it does not offer any remove option. The link is:http://h20565.www2.hp.com/hpsc/doc/public/display?sp4ts.oid=11122586&docLocale=en_US&docId=emr_na-c0...In that same document it links to the Zbook dock white paper (4AA6-5088EEW) which says to just pull the cable out, "When removing the HP Elite Dock with Thunderbolt 3 or HP ZBook Dock with Thunderbolt 3 from your HP notebook or HP ZBook Mobile Workstation, it is recommended to unplug the dock first, wait until the Thunderbolt icon (see Figure 3) in the system tray is gone, and then put the notebook or mobile workstation into Standby, Hibernate, Restart or Shut-down state".Which one is correct?

RELEVANCY SCORE 200
Preferred Solution: Zbook Dock: Proper Undocking

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Zbook Dock: Proper Undocking

Hi, Safely remove will remove the thunderbolt icon therefore you have to remove the dock first. Please click the arrow up, you should be able to see remove hardware (USB, Thunderbolt ....). Regards.

Read other 4 answers
RELEVANCY SCORE 76

Anyone know of a solution for this? Almost every time I undock or re-dock my laptop after a meeting, something will be unresponsive, i.e. my Ethernet cable will fail to be detected or my wired keyboard becomes unresponsive. This is generally solved by a reboot (reseating the cable to the device that is failing has not generally worked), but I don't think this is necessary to solve the problem each time. I am still needing to look at things such as drivers (knowing that Windows 10 has its own method of fetching compatible drivers over HP Support Assistant or what's offered through the site). Specs: HP Zbook 15 G2Inten 6th gen I7 Processor16 GB RAMWindows 10 Professional 64-bit  Hardware attached to docking station:Wireless MouseWired KeyboardEthernet CableVGA cable to Samsung Syncmaster BX2431Power Cable

Read other answers
RELEVANCY SCORE 70.4

I use Yoga 370 Model 20JH002KMZ with Thunderbolt 3 Docking Station. Connected with USB-C Cable (Original).I use external Wireless Bluetooth Keyboard (Lenovo KT-1255) and Logitech MX Master Mouser Bluetooth.All Items are brandnew.If I disconnect USB-C Dock-Cable, alle Bluetooth Devices (Keyboard and Mouse) are disconnecting and don't work.Windows 10 shows both Devices as "Connected" and the Devices themselves are "blinking" (searching Notebook).I tried this:- Windows Bluetooth Device-Manager, disabled "windows can set device to energy save"- Drivers are all up-to-date- Drivers re-install- Thunderbolt Firmware Update (up-to-date)This all brings no solution. All Devices disconnecting if I disconnect the USB-C Docking.Only solution I found is:- FN-F10 multiple turning Bluetooth off and on in Windows.- It needs often 3-4 turning off-on's until it works again. What can I do?

Read other answers
RELEVANCY SCORE 64.4

My company is looking to replace its aging fleet of HPs. We have narrowed the field to a Dell model or the HP SB ZBook 17 G2. The decision will likely depend on if the ZBook will fit our existing 230w Docks (P/N VB043UT). The dock looks almost identical to the two HP 230w Docking Stations listed as accessories: A7E34UT and A7E34AA...not sure what the difference is. The pages are exactly identical except the price. Perhaps an exercise in suckering people? More expensive is always better even when the things are identical.

A:Will the ZBook 17 G2 fit this dock?

Hi, No, they are not the same and can't be identical. Please read their specs carefully thet why the newer one is more expensive. Newer one:       http://www8.hp.com/h20195/v2/GetPDF.aspx%2Fc04164466.pdf older one:     https://h10057.www1.hp.com/ecomcat/hpcatalog/specs/provisioner/99/VB043UT.htm You may be able to use the older one but not recommended, it may fit physically but you can't get all connectivities. Regards.     

Read other 2 answers
RELEVANCY SCORE 63.6

I have a new ZBook G3 17" with ThunderBolt 3 dock station.I have install my laptop with boot up finger&password protection.I have connect display, keyboard and mouse to this dock.Every time  I bootup, I have to open laptop to insert access data.This look like a stupid solution compare the old HP docking station that I have on my HP 8760W where dockingstation are working from first second and I can insert my access data (password) without opening lid.There are any solution to this problem ?I have also another problem. On the old PC was possible create a protected area of HD using a little part of it withHP ProtectTools. This SW is not possible to install on ZBook G3.I don't found any solution to create it. Only using Windows 10 (that I don't want to use) functionality.More we go on and worst SW/HW are delivery to user. AC

Read other answers
RELEVANCY SCORE 62.8

Hello, I'm using ZBook 15 G2 with HSTNN-I11X dock with 200W adapter and try to connect 4K UHD display with DisplayPort. Connecting it dirrectly to laptop will work fine. Trough dock, I sometimes get the monotor working with 1080 resolution only (UHD monitor) and then it has short horistonal lines running accross the screen. I tried the same dock with 8570W and got the same result with the display only going up to 1080. Connecting the cable straight to the laptop DisplayPort and not using the dock will go to UHD resolution Can someone confirm that the newer A7E34AA dock will support UHD resolution over DisplayPort?

Read other answers
RELEVANCY SCORE 62.8

If I put my computer in "Sleep" mode and turn it back on, I can never get the dock to work again. I have tried to upgrade BIOS and drivers as described in several posts, but it doesn't work. The only working solution is to restart the computer. Has anyone got the same problem?

Read other answers
RELEVANCY SCORE 62.8

Hi,   I've just started using a HP ZBook G3 studio with the HP ZBook Thunderbolt? 3 Dock. I have the dock connected to 2 display port monitors (and the spec suggests it should be able to drive 5), mouse, keyboard, ethernet and my headphones. The dock's specification suggests the ambient operating temperature should be within 0° to 35° C, which is the case. However the dock is very hot to the touch, I've casually placed a murcury style thermometer on it for a few minutes (the case prevents the glass from touching the dock itself) and it's getting to the maximum reading of 41° C. The high temperature area on the dock seems to be located primarily where the power supply connects.   Is this normal? Everything appears to be working OK now, although I did have a bluescreen caused by the USB drivers. Thanks,Alex.

Read other answers
RELEVANCY SCORE 62.8

I would like to know if the HP ZBook docks with Thunderbolt 3 would work with the Elite x2.   While it offers 150 - 200 Watts, as opposed to the Elite's Thunderbolt dock's 65 Watts, I don't see any real difference, on the surface.  Am currently using one of the Elite x2 Thunderbolt docks and am looking to get another one, so am debating which one to get.

Read other answers
RELEVANCY SCORE 62.8

Hi, just received my ZBOOK Studio G3 a couple of weeks ago and I'm experiencing some problems apparently related to the USB-C dock. 1) mouse sometimes lagging2) keyboard randomically losing some input3) keyboard randomically repeating key-press events causing letters repeeeeeeeeetions ;-) Both devices connected to the dock. Windows 10 up-to-date. HP updates installed (well... most of them).I'm basically sure the problem is related to the docking because a colleague is using the dock with a ZBOOK (not studio) and had the same problem. Anyone experiencing the same issues? Daniele

Read other answers
RELEVANCY SCORE 62.8

Hello, I have a ZBook 15 G3 that I am having a couple of issues with. The first issue has to do with the computer shutting down. It takes 10 - 15 minutes for the machine to completely power down. I decided to go into the event viewer and I noticed several warnings when the machine was powering down stating that the processors are slowed down due to a firmware issue. I have tried updating the BIOS to version 1.11. It was already at this version but I am going to try reinstalling it to see if that fixes the issue. I also noticed on the Driver page (http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=8693774&swLangOid=8&swEnvOid=4060) that under Firmware there is a "Intel Corporate Management Engine (ME) Firmware Component". I am not entirely sure what this is but as soon as the computer starts back up again I am going to try installing this to see if the issue is resolved. Anybody else know anything about fixing this firmware issue which is causing the long shutdown? This probably is not the place for me to post my next question but I will anyway. I have the Thunderbolt 3 dock for this laptop. Currently I have two monitors and one ethernet cable plugged into it which work. However USB devices that are plugged into the dock do not work. When I have these devices plugged directly into the machine then they work. I have tried looking this up and I receive the same answers which are the following.1. Make sure the BIOS is current2. Install the Intel Thund... Read more

A:ZBook 15 G3 Shotdown and Dock issues

The firmware upgrade didn't fix it.

Read other 1 answers
RELEVANCY SCORE 62.8

With the issues of USB port enumeration apparently resolved, I've started rolling out zBook 15 G3s to our users.  I've discovered in doing so that the dock does not appear to support Wake-on-LAN.  Is there an option to enable this functionality or perhaps is this functionality on the roadmap to be added in a future firmare release? Thanks, Stan

Read other answers
RELEVANCY SCORE 62.8

Has anyone gotten the 200W Zbook Thunderbolt 3 dock and had any success in getting it to work?  I recently took delivery (after a couple months delay) and cannot get it to work.  When I plug it in (and I've made sure every driver I have is as current as listed on the HP website), i start running into a rash of issues. Device manager will show an unknown device that is shown with an id of vid_174c&pid_3074, which should be an ASMedia 3074 superspeed hub, but no method I try to get drivers installed works for this device.All USB ports on the laptop stop respondingMy connected monitors do display, but in device manager I see two copies of the monitors connected via the dock, and one of each shows an exclamation point that device drivers are not installed.My ethernet appears to work correctlyAttempting to install any sort of updated ASMedia drivers (found in various places on the web) results in a BSODThe laptop will not properly shut down or reboot with the docking cable in place.  Forcing a hard shut down (power button for several seconds) sometimes results in the laptop being able to boot up, and other times it simply hangs at the POST screen.unplugging the docking cable while the laptop is booted up does not actually show anything disconnected.  a reboot is required (usually a hard reboot) to actually get the laptop to register that the dock is disconnected.  likewise, sometimes after a reboot, the laptop won't register when i plug ... Read more

Read other answers
RELEVANCY SCORE 62.8

I've set up my Thunderbolt 3 dock. I notice in the status, it shows "94% available (plugged in, not charging)". It has been like this for the past two days. Does the battery have to reach a certain threshold, before charging? Or is this normal? My last dock, with the 8570W would always charge to 100%.

Read other answers
RELEVANCY SCORE 62.8

Employer recently bought a large number of HP ZBook 15 G3 Mobile Workstations with the 150W Thunderbolt 3 dock.  Seems like everything is working except for the Ethernet port on the dock.  I've reloaded the OS with a standard Windows 10 Pro 64-bit build and updated all drivers and firmware.  The NIC is listed in Device Manager as a hidden device named Broadcom Simple Communications Device.  It doesn't show up as a network adapter of any sort and doesn't seem to be functional other than this single hidden entry in device manager. Is this correct or do I need to load some other type of driver?  Has anybody had luck getting the Ethernet port on this dock to work under Windows 10 64-bit?

Read other answers
RELEVANCY SCORE 62.4

hey all,  the connection about notebook and thunderbolt didn't recognize properly. it's not a question about missing drivers or firmware. if i work in the office everything is fine. let explain the situation. configuration:zbook 15 g3, thunderbolt 3 Dock, Screen Z24n linked with display port cable, keyboard und else are connected to the docking. normally, when i come to work to the office i start up with pushing the power-on button on the thunderbolt Dock and everthing work fine. the os is starting, my screen goes on, keyboard and mouse etc. is working. Ok, no problem if all components is fixed installed on the office. if i leave the office with the notebook and work offline, there is also no problem with it. now, when i came back to the office and connect again with the dock (power, usb-c) and push the power button on the dock to start windows 10, i did't get a screen on Z24n after that. i just wait and wait, but no screen on the Z24n to logon. i opened the notebook cover and saw the windows came up properly with the logon screen. after that i closed the cover and unplug/plug the Docking cable again. about 15 seconds later the screen came up (Z24n) with the windows logon image. my assessment: the recognition about dock/notebook failed after offline working. this occurs only if i start the notebook without connection to the dock. i cant localize the problem till weeks. thanks for any helprobert

Read other answers
RELEVANCY SCORE 62.4

I really donīt know if HP is trolling consumers and professionals with this one, but I just replaced my headphones because I thought one side was blown up, it player a lot quieter. After replacement no change, and just found out that second dock at work behaves exactly the same. It doesnīt matter if Iīm using generic driver coming from windows, or HP one, one channel plays about 75% more silent (right channel plays louder). If I use audio out on the notebook it works fine. Really HP? 

Read other answers
RELEVANCY SCORE 62.4

I have an HP Zbook Thunderbolt 3 dock on my HPZbook G3.  I recently updated the BIOS and firmware to the latest version to fix other "dock" issues.  Am now at the latest for both.  The dual monitors and ethernet over the Thunderbolt 3 work, but none of the USB ports are active. I'm certain the USB ports work, becuase they used to work prior to the BIOS and firmware update.  Neither keyboard, mouse, or USB memory work in the dock. I've tried going to HP support and installing any of the updates with USB in it, but it hasn't worked.  I have a workaround--just plugging in to the notebook directly, but would like to get my dock fully functional. The Device manager doesn't show any devices with issues.  I'll try to update, but I don't know which one to look at. 

Read other answers
RELEVANCY SCORE 62.4

Everytime I dock/undock the by plugging in or unplugging the connecter my office applications (outlook, powepoint, word) hang and need to be restarted causing me to lose work. How do I get around this problem, its frustrating? This is my second dock and I have the same problem. Andy

Read other answers
RELEVANCY SCORE 62.4

I got the Thunderbolt Dock with my Zbook 15 and it will not boot connected to the dock. I have to disconnect the dock, open it up, turn it on and get it booted into windows. Then I can connect the dock and close the lid and my screens and everything work fine. It seems like the Windows will recognize the dock but the Bios doesn't. Please help!!! This is driving me crazy LOL. Thanks

Read other answers
RELEVANCY SCORE 62.4

I am using a Jabra UC Voice 550 Duo USB headset (Skype model) with Windows 7, for business communication. Or, at least, that was the intent: The reality is that if I use any ports on the docking station, I lose connectivity in the middle of a call. Several Skype chats started out okay, and then the microphone on my end simply stopped working (I could still hear the other party.) Also playing audio (Youtube via Google Chrome) has also resulted in eventual loss of playback. I have had to plug the USB headset directly into the laptop, in order to obtain glitch-free audio (via the on-board Intel USB root hub). The ASMedia USB root hub in the Thunderbolt docking station seems to be the culprit: I have two HP Z24n monitors plugged in via DisplayPort, and it makes no difference if I use USB ports on the monitor vs. directly plugging the headset into the Thunderbolt docking station itself. Since the laptop has limited USB ports, I would like a solution to this problem, please. The ASMedia root hub is running on driver version 1.16.33.1, dated 04.02.2016. One last thing: I got driver software for my Z24n monitors on CD-ROM, but hardly any notebooks are shipped with CD/DVD drives these days - and I could not find an online copy of the software, so I could install the display profiles.

Read other answers
RELEVANCY SCORE 62.4

When my zbook is connected to the thunderbold dock with the cover closed, i press the powerbutton on the dock.The zbook starts and displays windows on my connected flatscreens...however my connected mouse and keyboard are not working. The only way is, to start the notebook first and then connect the thunderbold dock...then everything works fine.But as u can understand, i like to keep my notebook closed... I followed some treads about problems with de thunderbold dock...updated bios, firmware thunderbold and drivers. I did al this but still not working. When i start by pressing the powerbutton on the dock, i can clearly see my mouse and keyboard lighting-up. So at first there is power. But during the boot sequence of the zbook i can see the lights on my mouse turning off...

Read other answers
RELEVANCY SCORE 62.4

I have three ZBook 17 G3 that I cannot get a Thunderbolt dock installed correctly on. The first does not seem to want to install the thunderbolt driver, so that one's fun. The other two are having a different issue entirely. I have read multiple threads here about similar issues, and none have offered a solution for my situation.I have tried the latest BIOS, I have tried an older BIOS, I have downloaded the drivers and firmware(which won't install because it doesn't detect the dock) Whenever I plug the dock in, Windows installs the drevices, but gets stuck and winds up with a "Base System Device" that it cannot find a driver for. I have tried three different docks, and three different cables. All have the exact same result. Is there an obscure driver that I need to download to install that is not obvious in all of my searching? Any questions or clarifications, I'm happy to respond. -Keith

Read other answers
RELEVANCY SCORE 62.4

I recently upgraded from an EliteBook 8570w to a ZBook 17 G2.  I had 3 external  monitors working on the 8570w with Windows 7.  My ZBook is running Windows 8.1 (64-bit), however, I can only get 2 monitors running at the same time.   My docking station is an HP Advanced Docking Station (A7E38AA), and the displays are all HP's.  1 is a Z24i connected with DisplayPort, the 2nd is a ZR2440w also connected with DisplayPort.  The 3rd is another Z24i connected with VGA.  It is the VGA display that is not working currently. I've tried updating the drivers and that didn't work, in fact since I updated the driver, the 2 working displays screens seem to flash off and back on at random intervals (almost like the display settings were changed).  I also tried to connect the VGA monitor directly to the VGA port on the laptop and did not get any results. The 3rd monitor is simply just not being detected.  If I look at the NVida Control Panel, it is only showing the 2 displays, as does the Windows Display Settings.   Any ideas?  Is there something I am missing, or is this a Windows 8.1

A:ZBook 17 G3 with 3 external monitors and Advanced Dock

Hi psubsee2002, Can we test the VGA input of the monitor and VGA cable to make sure they are not the root cause. I would like you to get a known working VGA cable and a knonw wokring monitor. If the VGA input of the monior and VGA cable is good, pleas try the following: Go into BIOS -> Advanced -> Device Confirugation -> Disable "Hybrid Graphic." By doing this, it will only allow the unit to use your Nvidia video card rather than your onboard Intel graphic and Nvidia. Since you're connecting to multiple monitors, lets use the Nvidia graphic which can handle graphic at better rate.  Thank you, -Tenzin




I am an HP employee.Make it easier for other people to find solutions, by marking my answer ?Accept as Solution? if it solves your problem.***Click on "Thumbs up" button to the bottom right side of my post to say thanks!***#hpexpertday

Read other 1 answers
RELEVANCY SCORE 62.4

I have the same problem - I get the blank screen every other time I boot.  My normal workaround is to hold the power button on the dock until power is off, then power up from the dock is successful.  Anyone at HP have an answer? Zbook 15 G3 - Windows 10Zbook dock with Thunderbolt 3 - keyboard, mouse, dual monitors (DisplayPort), network All drivers updated per the Advisory (Nov 14, 2016 - c05178033 version 4)Please help.  System BIOS - 1.12 Rev AIntel Thunderbolt secure connect driver - 16.1.47.275Intel thunderbolt firmware update utility - 16.1.7.0.6     NVM Firmware Version: 18     PD firmware Version: 1.07.03Intel Graphics Driver - 4531 Rev FNVIDIA Graphics Driver for NVIDIA configuration - 376.99AMD Graphics - N/AASMedia eXtensible Host Controller Driver - 1.16.45.1Broadcom Ethernet Controller Driver - 17.4.0.1Conexant Audio USB Driver - Drive not found? ASMedia ASM1042A Firmware - 140415.03.00.00

Read other answers
RELEVANCY SCORE 62.4

Hello, as a new customer I was doing some research regarding the problems of ZBook dock that I, and others are experiencing. I ran into some issues that I have resolved myself with various workarounds and tweaks. I currently have config T7V54EA#BCM, 6700HQ + M2000M, hybrid GPU enabled, VT/VT-d enabled, pure NVMe storage and Win 10 Ent 1607 latest build Issue: Flickering monitor while launching apps that use D3D and they switch fullscreen (games eg.)Workaround: I have found that this is an issue with any Visual Studio 2008, 2010 and 2012. For me, the issues started to arise when Visual C++ component got installed. Upon launching an app that wants to switch fullscreen while leaving the shell, the monitors started flickering, eventually they came up ok, but it looked like the dock wanted to reinitialize display. What I also found out, is having installed ANY kind of a debugger also triggers this issue. Also be aware that the latest nvidia quadro drivers with Device Guard enabled, will cause the machine to BSoD upon restart, the dock must be hot-plugged, not cold-plugged to not to exhibit BSoD on 1607. Working driver for me and my customers for this setup is 21.21.13.7586 from 10.11.2016 (thats dd/mm/yyyy). On the latest Intel Drivers (21.20.16.4542 - 15.45 release), be sure to disable PSR - Panel Self Refresh, this also solves the flickering within Windows Shell with hybrid graphics enabled (even on internal monitor). Issue: USB not being recognized after col... Read more

Read other answers
RELEVANCY SCORE 62.4

I'm using a Zbook 15 G3 with Thundebolt 3 dock, external keyboard, mouse and dual monitor setup. Main method of use is with laptop closed.When I power-on with the dock button, I hear a fan in the laptop, but nothing happens on external monitors. If I lift the laptop screen, it also stays blank. Power, wifi and mute buttons aare illuminated. To get it to work, I have to lift the laptop screen, switch off and switch on. Then the laptop screen comes to life. However, the external mointors only work once Windows is almost finished starting up. Similarly, if I try to restart the PC from Windows, it shuts down, then I'm back to where I was a the start of the above, i.e. fan noise but no activity. I'm coming from am EliteBook 8570w which had no problem starting up while docked and external monitors came up straight away. Screen could be left down. I've done all the latest BIOS and driver updates recommended for the Thunderbolt 3 dock.

A:Zbook G3 boot/restart issue with dock

Same issue with new ZBook 15 G3 and Thunderbolt, Win10, dual HP monitors via DisplayPort.  All drivers updated.  Any solution?  Thank you.

Read other 2 answers
RELEVANCY SCORE 61.6

I just started having this problem today.  Updated to the latest firmware a few days back on this 150w Thunderbolt Dock P5Q58UT#ABA per the e-mail "Critical Driver Alert - Apr 12 2017 HP Thunderbolt 3 Dock Firmware (ver 1.12 Rev.A)".  Today when plugging in my secondary display is corrupted.  To note I have two of the same docks, one at home and one at work with different monitors in each location.  I'm getting the same issue in both locations.  I don't think two docks went bad and the thunderbolt ports appear to be functioning.  Is there a way to rollback the firmware on these docks to see if that's the issue?   If not what are the next steps to resolve, any advice?  The normal troubleshooting steps on HP.com don't appear to address this.  Pics attached.  

A:Corrupted Display on 150w Thunderbolt 3 Dock / Zbook G3 15

After naviging through HPs cryptic support website I found one firmware that was out of date.  After I updated the  Thunderbolt 3 Dock firmware the monitor started working right for now.  We will see...

Read other 1 answers
RELEVANCY SCORE 61.6

Recently purchased multiple HP ZBook Docks with Thunderbolt for use with HP ZBook 15 G3 Mobile Workstations. Several have exhibited problems, such as mouse moving on its own, randomly logging off computer, repeated characters when typing, etc. Problems are not present when disconnected from dock.

Read other answers
RELEVANCY SCORE 61.6

Hi, I've just started trying to us my Thunderbolt 3 Dock I bought a couple of weeks ago and am having a pretty major issue. Basically whenever I connect the dock to my ZBook I get a blue screen of death! I have nothing plugged into the dock (other than power). If I connect the dock whilst windows is already loaded it happens within about a minute. If I conect the dock before powering up, it happens pretty much as soon as windows loads. I'm running bios 1.12 and have update as much as I can. Whenever I try to run sp76208.exe I get:"Your host device is not ready, Firmware Upgrade Failed!!!, Please reboot your PC tnen try again!!!" And update sp75579.exe never finds the attached device. Can someone help sort this out? Matt

Read other answers
RELEVANCY SCORE 61.6

I have a Zbook Studio G3 with a Thunderbolt 3 Dock. To the dock I have the receiver to a Microsoft Sculpt wireless keyboard connected. Often when I have not used the keyboard for a while the first keypress gets lost.  If I connect the receiver to the computer I do _not_ get the error. There must be some error with the dock! Yes! I have the latest BIOS 1.15, drivers and thunderbolt firmware installed. I think this problem was mentioned somewhere in the very long TB3-thread that somehow got closed. Has this problem solved for anyone? How? It is very annoying!

Read other answers
RELEVANCY SCORE 58.8

What is the proper way to undock a T480 from ThinkPad Thunderbolt 3 Dock?Based on previous laptops I was expecting some sort of "undock" button, i.e., to safely remove hardware... Thanks in advance.BR

Read other answers
RELEVANCY SCORE 50.4

My Windows 7 Operating system is taking a lot of time during Start up.I was looking for an alternative to the regular icons ,scattered all over my desktop.So,i decided to try Docks such as Rocket Dock,Object Dock,Nexus,Rk Launcher or similar dock....It certainly looks beautiful but now i am skeptical if these are causing my system to load very slowly during Windows Start up..

Also,now i am using a Windows Task bar Software which lets me pin any program shortcut on my task bar. So,my task bar is filled up with many icons.Is that the cause of a slow start up or the Docks...

A:Does DOCK's (such as Rocket Dock,Object Dock etc) makes computer slow?

  
Quote: Originally Posted by fahadhum


My Windows 7 Operating system is taking a lot of time during Start up.I was looking for an alternative to the regular icons ,scattered all over my desktop.So,i decided to try Docks such as Rocket Dock,Object Dock,Nexus,Rk Launcher or similar dock....It certainly looks beautiful but now i am skeptical if these are causing my system to load very slowly during Windows Start up..

Also,now i am using a Windows Task bar Software which lets me pin any program shortcut on my task bar. So,my task bar is filled up with many icons.Is that the cause of a slow start up or the Docks...


You can use MSconfig to diagnose startup issues. Visit the following link for details;

https://www.youtube.com/watch?v=iku_aPUsVQ4

You can post back with any questions regarding your system services and startup entries to establish their purpose and whether or not they are required at startup.

Taskbar icons are just shortcuts and do not effect the time it takes for starting a computer.

HTH

Read other 9 answers
RELEVANCY SCORE 44

I have a Lenovo Thinkpad x61s with a docking station. Is there any way that I can disconnect it from the dock without turning it off?

Thanks.
 

A:Undocking w/o turning off

You can for USB docking ports
Usually by clicking "disconnect" on the connected USB device icon near your system clock

But for the ones mounted at the back (or underneath) and usually clipped in. No
 

Read other 1 answers
RELEVANCY SCORE 43.6

I have read a lot and tried updating the firmware - nothing works.When I put the laptop in the docking station - it does not recognize the monitar and also says AC power is not connected when it is. Help appreciated!

Read other answers
RELEVANCY SCORE 43.6

Hi, Everyone. Got me a nice little x270 to replace my old x201.  Happy enough with the machine, but getting it connected to my accessories (monitor, keyb, mouse, ethernet) is a bit of a chore. This machine appears to have a "proper" dock port on the bottom.  Is there a compatible ultradock available for the model 20HN x270?  By proper - I mean, Not USB.  A nice dock I can simply drop the machine into when I'm at the home office.. Thanks!

Read other answers
RELEVANCY SCORE 43.2

Hi,

I work in the helpdesk and am having trouble resolving an issue for a co-worker. I asked him to best describe the issue and here is his response....

"I will undock it from my desk, close the lid,take it to a meeting where it?s left undocked and unplugged, open the lid, andit?ll bluescreen within a few minutes of the screen coming back up"

Its a Lenovo T430 running Windows 7 (32 bit) and SP1. There is no minidump folder in the Windows directory (I followed the tutorial on how to create one but it still doesnt create one). I ran the System Update and updated the drivers that were available. I am not sure what else to try here.

I have had past success resolving issues by getting help from the gurus on here, so if you might have a suggestion on what to try, please let me know. Any help is greatly appreciated.

Thanks,
Kevin

A:BSOD when undocking laptop

Hello Kevin mate it seems like that machine has a real problem if it is not giving up those dump files.

If you haven't already can you run these for starters

http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

http://www.sevenforums.com/tutorials/433-disk-check.html< if necessary include the /f and /r in the command line as per Option2
then these if no go

http://www.superantispyware.com/

http://www.malwarebytes.org/products/malwarebytes_free/

http://www.bleepingcomputer.com/download/adwcleaner/

ADW download from bleeping computerdelete any rubbish found with the malware scans

(with ADW ifyou are running Kaspersky it will throw it up as malware just overrideKaspersky by ignoring it or disabling it for the duration of the scan)

Read other 1 answers
RELEVANCY SCORE 43.2

Running into an issue where the machine completely powers down after undocking.  Drivers have been updated, battery has been swapped out and so has the docking station. Just curious if this is a board issue or a larger concern.  Any insight would be appreciated. Thanks, NALIT

Read other answers
RELEVANCY SCORE 43.2

Hi All, I have a T440s in an Ultradock with the monitor closed and three external monitors connected (1 HDMI, 1 DVI, 1 VGA). Everytime that i undock the laptop and open the display, the display stays black.  This doesn't seem to happen if i put the laptop to Sleep, undock the laptop, and then turn the machine back on.  The only solution after undocked is to do a hard shut-off (losing any open data) and then turn the laptop back on. I've used the Lenovo Updates and Drivers application as well as the support website to validate that the Intel HD Graphics drivers are on the latest version. Any help is appreciated!  

A:T440s Display off when undocking

Hi Fightnaggie08,
 
Welcome to Lenovo Community Forums!
 
I?m sorry to hear that you are facing the issue with Display issue on ThinkPad Ultradock with ThinkPad T440s.
 
Regarding this issue I suggest you to check with updating the ThinkPad Ultradock firmware to resolve the issue.
 
Please click here to visit the link to know the steps on how to perform the firmware update.
 
Hope this helps. Do post back if issue persists!
 
Best regards,

Hemanth Kumar

 




Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 9 answers
RELEVANCY SCORE 43.2

On http://www.xbitlabs.com/articles/mobile/display/a4-roundup-2_33.html I can read

"The docking station is connected via Toshiba?s exclusive connector. It is very handy that you can disconnect the station ?on the fly?, i.e. without powering the notebook down. To do so, you should use a special lever and look at the indicator ? when it goes out, the station can be undocked."

but the manual tell you to turn off computer before docking and undocking.

What is the right, can you do hot docking or not???

A:Libretto U100 hot undocking

Hi

Well, I don?t know exactly how to handle the undocking procedure on the Libretto but a friend of mine uses a Tecra with a docking station and he don?t turn off the notebook for undocking the notebook.
But maybe it?s is another case on the Libretto.
I would recommend following the guideline the user manual and turn-off the notebook if you want to remove the docking station.

You are on the safe side if you will follow the instruction in the user manual.

Read other 1 answers
RELEVANCY SCORE 43.2

hello
i have a weird issue that i lose the Bluetooth after an hibernate or dock de-dock of the laptop..

the bios is the latest A18.
we try to uninstall and reinstall the driver and application same thing.
we are running windows 10 OS

Thanks

Read other answers
RELEVANCY SCORE 43.2

Hi, I'm using a Thinkpad Pro dock with an L470 on Windows 10(both brand new). I have a VGA monitor and a DVI monitor connected, and I can output to both screens as well as the laptop display just fine, however as soon as I undock, or switch off the laptop, when I come to use it again, neither of the screens are showing as connected. I have to unplug them from the dock and plug them back in again, at which point they are recognised and work fine... until next time I have to undock/switch off. I have tried this with a different laptop (also L470, but running windows 8.1) with even worse results. On 8.1 the screen will repeatedly flicker for about 10 seconds, and any combination of the screens will work (sometimes just the laptop screen, sometimes just 1 monitor, sometimes all 3). Even when all 3 work, it rarely has the correct resolution, and takes several attempts to get it working properly. The whole point of having a dock is that there is no need to keep plugging things in every time you sit down, if I have to re-plug the monitors every time it is pretty pointless having a dock in the first place. I have updated the BIOS on the laptop, updated every driver, updated the firmware for the dock and Windows 10 is bang up to date. I'm about out of ideas now and was wondering if anyone had any ideas on a fix for this? I see web searches that this is quite a common issue, but most of the "fixes" are what I have already done, or are specific to Windows 7 or 8... Read more

Read other answers
RELEVANCY SCORE 42.8

Hello all. We are seeing this issue on a handful of T440's. When the user has the laptop docked and hard wired his network drives are connected and accessable. When they undock the laptop the drives is still showing but when they try to open any home drive folders they get the error " This file is currently not available for use onthis computer". The users are connected to our network wireless before they undock so it would seem that the connection to the home folders would still be there. Any help would be great. thanks, Matt

Read other answers
RELEVANCY SCORE 42.8

Hi, I have a User that is being disconnected every time she undocks. It remains disconnected for about 5 mins, unless she reboots and it connects straight away. The Dock is connected via a Ethernet cable, would this override the WiFi connection whren docked? If so would this then when she undocks it has to restart the adadpter and reconnect to the WiFi? If so is there a way to disable this feature?SpecsX250 Thinkpad40A0 basic dockO/S windows 7 enterprise 32 bitIntel Duel band Wireless AC 7265 adapter Thanks in advanceSU91

Read other answers
RELEVANCY SCORE 42.8

used to use ThinkVantage's Access Connections to manage my network connection profiles on my Thinkpad. I just recently uninstalled it because I decided to just rely on the Vista has natively.

Since our office requires static IP, I set that up at the LAN properties.

Everything works fine when I start from a clean boot. It's when I undock and redock to the docking station that problem starts.

I lose the static IP configuration. Instead Vista assigns:
IP: 169.254.77.37 (supposed to be 10.11.2.xxx)
Subnet: 255.255.0.0 (supposed to be 255.255.254.0)
Gateway: blank
DNS: correct

I now find myself having to do a reboot everytime I just need to undock and go to a 30 minute meeting when I used to be able to undock and redock without any problems whatsoever.

Why does Vista assign this random IP when it is hard configured?

How can I solve this problem?

Thanks.

A:Vista loses IP config when undocking

Are you performing the undock as described in Windows Vista Help: Dock or undock a mobile PC?

Read other 9 answers