Over 1 million tech questions and answers.

Printer says "offline" and "Mismatch Paper Size/Type

Q: Printer says "offline" and "Mismatch Paper Size/Type

There is a Lanier LD117 Printer recently installed in the office, which is connected to the network, to be used by the two computers in the office (both are Windows 7 equipped). However, the printer shows "offline" on the computers when the printer
is on.
Secondly, the printer says there is a paper type/size mismatch. After changing the printer (and the computer) settings to the correct ones, the printer still says its mismatched. And the confusing thing is if you select FormFeed manually on the printer,
the documents that are waiting will print anyways, even though it says it cant and even though the computers say its offline.

How can I reset the system so the documents will print automatically upon command via the two computers?

Thanks!

Jacob

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Printer says "offline" and "Mismatch Paper Size/Type

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 126.8

Hi all,

I just created an Access database and I'm having trouble running the query. I keep receiving the error message "Type Mismatch in Expression". I have triple checked all of my underlying fields and they all match so what am I doing wrong? I can't upload the file as I'm at work and don't have access to my FTP so if you are able to assist me with hosting this file, it'd be greatly appreciated. (Note: all names & addresses included in the database are fictitious).

T.I.A!
 

A:Solved: "Type Mismatch in Expression" - Access Query Problem

Read other 9 answers
RELEVANCY SCORE 126.8

I am creating a report to display details from golf tournaments, it's part of my study.

I have a query to run the report but both display "type mismatch in expression". I have gone over every table the query is linked to and everything is the same. Any help/advice would be greatly appreciated.

Thanks,
Mark
 

A:Solved: Access 2010 "type mismatch in expression"

Read other 9 answers
RELEVANCY SCORE 126

Hello everyone,

I created a database using access and I'm having difficulties running a query, as an error messages keeps popping up stating "type mismatch in expression". Can someone help me with his issue, Thanks in advance.
 

Read other answers
RELEVANCY SCORE 124.8

What is this error message popping out whenever I try to open my Cafe-Manila version 8.2.0? Help me please... Thanks in advance!
 

A:Help! Cafe-Manila "Type Mismatch 13"

What is the "Type mismatch 13"?
 

Read other 1 answers
RELEVANCY SCORE 124

Hey everyone,
        I am trying to get the REST queries to work with the sharepoint end points instead of graph end points. I first created an app with relevant permissions and have given it the admin consent. Then I am hitting the https://login.microsoftonline.com/<tenant>.onmicrosoft.com/oauth2/token?Content-Type=application/x-www-form-urlencoded end
point with https://<tenant>.sharepoint.com as resource. I am then using the access token retrieved to give the rest call to https://<tenant>.sharepoint.com/_api/v2.0/drives/b!3indYSbqZ0-hVSPnCgIZy-2xDMh7jH9AuQnEzJMc6TEfQoSJvJT-R6tT0lFBQiPr/root/delta
but it is failing with "error":{"code":"generalException","message":"General exception while processing"}}. The REST response code is 401 Unauthorized. I have filed a Microsoft support ticket but they
have asked me to post on these forms. Can someone please help me with this? I am not able to move forward because the error is pretty generic and doesn't give any additional details.
Thanks,
Sai Kiran Katuri.

Read other answers
RELEVANCY SCORE 122.8

The paper used to look much larger, but somehow changed to this small size. How do I get it back to the original size? I tried closing the program and then opening again, but it stays this size.
 

A:Solved: Change the size of "paper" in Open Office

Okay, after messing around with it, I went to "VIEW", the "ZOOM" then 100%. I hope it works.
 

Read other 1 answers
RELEVANCY SCORE 119.2

Hello.

I have a new printer for my Vista, the Dell v725w. However, it will not print. My problem is with the Vista as the printer can scan and make copies. I just for whatever reason cannot print. Whenever I click "Use Printer Offline" to turn the on the printer online, instead it states "Printer status Offline-Offline". It says "offline" twice! When I click again, it goes back to "Use Printer Offline". I cannot turn the printer back online as "Use Printer Online" won't show back up! I also get a message saying that it is a communication error.

On a side note, does the "WI-fi" and "Ethernet" icons on the v725w need to light up to indicate that the printer is communication with the Vista desktop? If so, that could be my problem and I don't know how to turn on Wi-Fi/Ethernet" to fix the communication.

I hope someone can help. Thanks.





video of Dell v725w
Dell Inkjet V725w & V525w printers - YouTube

A:Dell Printer v725w status "offline-offline"

(please delete .. some weird glitch where the text did not show and I could not edit to fix it)

Read other 6 answers
RELEVANCY SCORE 118.8

Greetings again!!! A client of mine (I remodeled her house) gave me a great Multi Function Center- Fax, printer,copier, scanner- Brother- MFC 7150C to be specific. She lost the install disc. I went to Brother.com and found the model number and the drivers however it says that I have to first install Visioneer Paper Port first from the CD-ROM disc. Now, isn't that convienent! I did a search for that it is associated with lots of programs and machines. I downloaded one, that was associated with "DocuShare". Kind of at a loss. Does anyone know if this a free download I can get? And what is it anyway?

Thanks ahead.
 

A:"Visioneer Paper Port" Needed to install Printer Drivers

Read other 15 answers
RELEVANCY SCORE 117.2

I am recently encountering the following message whenever I try to print something on either of my 2 printers. I am using win98. I have 2 different printers. I tried to remove the printers and then reinstall them but this did not help. When I try to do the test page I get the above message telling me to add paper. I cannot think of anything that I did recently to cause this kind of problem. I have tried to reinstall windows but that did not help. After I did that Norton virus protection told me that it noted that something had changed in my partitioning and that it may be cause by either a virus or by me installing windows. I chose to ignore this problem. No virus was found. Several weeks ago I did have a warning of a worm virus which Norton Quaranteened. If I cannot figure out what is going on, I'll simply format and begin again. Any ideas?
 

A:windows 98 message" add paper to printer"

Try following the steps in article 3 under periodic hard drive maintenance and then see if it works correctly.
 

Read other 1 answers
RELEVANCY SCORE 116.8

Hi all
Previously the  "Save Picture"  box would put a web generated title in the box and automatically selected JPEG.  Now the title box reads "untitled" and the only file options offered are "png" & "bmp" 

Please note that a similar post has appeared, but the solution did not match the fault.  I'm seeking to restore the automatic response to save picture, that might have been upset by antivirus clean-up programme.

Thank youin advance for considering my problem

Read other answers
RELEVANCY SCORE 116.4

One feature I really liked in XP was the ability to look in a folder through My Computer and sort the files by extension. For example if I wanted to get all .jpg files to one side of the folder as I looked for a file, I could click View, Arrange Icons By, Type and make that happen. I don't see that feature in Windows 7. I'm using W7Pro and can't find that or a similar feature anywhere. Is it here and I just haven't found it? TIA

A:Where is "VIEW", "ARRANGE ICONS BY", "TYPE"

open a window ,click organise/layout /menubar.
then when you click view in the menu bar group by is in the list

Read other 3 answers
RELEVANCY SCORE 115.6

Here's the problem. For some oddball reason, the font size has changed in the "Normal" box to Times New Roman 10 in some of my .doc files, but other .doc files remain the default TNR 12 size.
How do I set it so the Normal reading is Times new Roman 12 as it was for all .doc files before?
:
:
My error: The title should have read:
:
"Normal" font size has changed for some reason (Word 2K)
 

A:"Normal" type & font size has changed for some reason (Word2K)

Hi, Gary.

Open Word.
Format--Font, change to whatever you like.
Hit the Default button at lower-left of the dialog.
 

Read other 1 answers
RELEVANCY SCORE 115.2

I have an HP Deskjet F4280, and as of yesterday, 7 is saying that the printer is out of paper, when it clearly isn't. The funny thing is, I installed the printer in XP Mode as well, and it prints fine from there. Strange issue. Has anybody ever encountered this?

A:Printer "out of paper" error

I think this should be under virtualization, not hardware.

Read other 4 answers
RELEVANCY SCORE 115.2

In Windows XP, fully updated, I have several folders full of mp3's and want to see the bit rate and duration. I right click on a column heading and select "Bit rate". I then click on "More..." so I can get to "Duration", and I select that one too.

But all the figures in the "Duration" column appear to be in "hours" and "minutes", so I see "00:04" or "00:03", but what I want is "minutes" and "seconds".

Any thoughts as to how to change this?
 

A:Solved: Windows Explorer "Duration" Column - no "Seconds", just "Hours" and "Minutes"

Read other 16 answers
RELEVANCY SCORE 114.4

Using "System Performance" DCS reports some events are lost. To fix it, I need to increase buffer size but I can't do it because all parameters are disabled. 
When I create custom DCS with same trace (based on "Windows Kernel Trace" provider) I increase num of buffers and everything works fine.
How can I change it for "System Performance"?

Read other answers
RELEVANCY SCORE 114

Hi all,

Can you help me? I got a new Linksys router this week and it works beautifully. I have a wireless printer that worked great with the old router -- no problems. Now it won't work and when I click on it in the Printer window in the Control Panel, it says it's "offline". The network light is on, as is the blue wireless light. So, it should work, yes? Why isn't it??
 

Read other answers
RELEVANCY SCORE 114

Wondering if someone can help me with something. I just got a new Brother 7840w Printer. It installs and works fine with the USB connection. The wireless setup also works fine, the test page prints fine. However, when I try to print something wirelessly I get an "offline" error.

I have read and run all the troubleshooting tips I could and from what I can tell, everything is set up fine and should be working correctly. The computer and the printer are communicating. The network is setup correctly and the IP address is set up as static. I have the latest drivers and firmware for the printer.

I did read that there were some problems with Mac OS 10.5.5 and brother 2170w (which is the old printer I had) and that they had been worked out. I was never able to print wirelessly with the 2170 either I just used the USB. I am currently running Mac Os 10.5.8. I was hoping getting the new printer would solve my problem.

Any help would be greatly appreciated.

Thanks
 

A:Printer showing "offline" printing wireless with Mac OS

This is not for Mac but might give you some clues.

http://welcome.solutions.brother.co...ang=en&c=us&prod=mfc7840w_all&page=FaqEndPage

Do you have to change the Brother IP from Static to use an IP address on your LAN (Network)?

Also if you are using the same Mac with the USB settings try removing/uninstalling the Brother software completely and disconnect the USB.

Then try installing again and select Wireless connection as having both USB and Wireless Printer setup might be confusing your Mac?
 

Read other 1 answers
RELEVANCY SCORE 113.6

I am running Windows XP SP3, fully updated, on an Acer lap top PC.

I have several folders full of .mp3's and want to see the bit rate and duration. To do this I right click on a column heading and select "Bit rate". I then click on "More..." so I can get to "Duration", and I select that one too.

The two new columns appear, but the format of the "Duration" column appears to be "hours:minutes", so I see "00:04" or "00:03" for most .mp3's, when what I want to see is 'hours:minutes:seconds", e.g. "00:03:45".

This also happens for video files (.avi files), e.g. all my episodes of "Heroes" (sad, I know) have a duration of "00:42" instead of "00:42:xx".


Here are two pictures showing the problem with the .mp3's. The first is of Explorer showing the Duration as "Hours:Minutes":




The second picture is of the properties window of the first .mp3 in the list above:




I copied some .mp3 files to another (old) PC on my home network, and it displayed the duration field correctly:




Also, the properties window correctly shows the duration also:





I'm not the only person to have this problem. I received a private message from a member of another forum where I posted about this problem several weeks ago. That person also has the same problem with the duration field.

The tech guys on that forum were unable to find the source... Read more

A:Windows Explorer "Duration" Column - no "Seconds", just "Hours" and "Minutes"

* bump *

Tricky, this one!

Read other 8 answers
RELEVANCY SCORE 113.2

Hello All,

I started a few weeks ago on the PowerShell programing and I got my answer from here only. So am putting up the error that I am getting now to get some help again.

Scenario : I wrote a script that checks a Folder on a server and counts the number of files in it.Then when it finds the resulting number to be more then a specific value(threshold) it sends up a mail to the required alias. To break it all along the portion to send a mail is generated through DBmail using another .PS1 file.

In the PS1 file containing the main checking of number of files I am trying to pass 2 parameters :

1. Folder path on the server
2. the Threshold value of number of files

Now when I created a job to run this powershell script as :

& "C:\PowerShell\Power.PS1" \\XXXX\\c$\Documents and Settings\ABC\Local Settings\Temp 10


IT fails with the error :

A job step received an error at line 1 in a PowerShell script. The corresponding line is '& "C:\PowerShell\Power.ps1" \\XXXX\\c$\Documents and Settings\ABC\Local Settings\Temp 10'. Correct the script and reschedule the job. The error information returned by PowerShell is: 'Cannot convert value "and" to type "System.Int32". Error: "Input string was not in a correct format." '. Process Exit Code -1. The step failed.


I really can not move forward on this.

Please help.

A:PowerShell issue ('Cannot convert value "and" to type "System.Int32")

Just to add for reference Below is the code for the Power.Ps1 file that I have used :


param
(

[string] $directory_string,
[int] $benchmark

)

$date=get-date
[int]$directory_file_count = 0

# check that the directory exists.
$does_directory_exist = (Test-Path $directory_string)


# if it does, then continue
if ($does_directory_exist)
{


# Check for the number of files on the directory
$directory_file_count = (get-childitem $directory_string -name -recurse).count

# If number of files exceeds the limit, send mail to notify

if($directory_file_count -gt $benchmark)
{
& "C:\Powershell\DB_mail.ps1"
$subject= "XXXX"
$body= "XXXX"

}

else

{
& "C:\Powershell\DB_mail.ps1"
$subject= "XXXX"
$body= "XXXX "
}

}
else
{
& "C:\Powershell\DB_mail.ps1"
$subject = "XXXX"
$body = " XXXX"
}

Read other 5 answers
RELEVANCY SCORE 113.2

OK guys, im kinda new to this forum, so... hello.
My computer has a not so serious problem-When I try to open Local Disk C by double clicking it says:
"
Windows cannot find install.exe.
This program is needed for opening filed of type 'File'.

Type in the executable file to be used instead:
_______________________________________
"

This problem isnt very serious, I just dont want my computer to remain "corrupt" if you know what I mean.

Help my and I will be grateful!

A:Cant open C:/:"Install.exe is needed for opening type of "file""

Hello and Welcome to TSF

Have you scanned your system for viruses lately? What antivirus program is installed on your system?

Read other 4 answers
RELEVANCY SCORE 113.2

My sister's printer is connected with a wireless network to her office computer. It suddenly, and without any provocation that she can see, has went "offline" and now refuses to print at all. Can't get it out of "offline." I've tried the services > print spool restart, checked the queue (to make sure nothing was preventing it from printing) unplugged it, plugged it back in, rebooted the computer, ......we have not uninstalled and reinstalled the software yet, because she can't find her CD. So......aside from uninstalling/reinstalling, does anyone have any ideas of what to try? I'm assuming this is a network problem.....

The only thing that has changed between when it worked and when it didn't, is that she lent her laptop (also on the network) to our niece for college because hers just blew up (literally....sparks, smoke, everything). But that being "out" of the network shouldn't cause the problem, I wouldn't think.
 

A:Solved: Network printer "offline"

Read other 14 answers
RELEVANCY SCORE 111.6

I have a dsl line and W98 SE. I am having problems with the "Work Offline" message whenever I go online. I tried fixing that by changing the values in Webcheck registry key to "auto". I don't have "Loadwc.exe" in my startup but I have changed it to "DoNotlLoadwc.exe" in windows/system anyway just to be sure. However, everytime I restart or launch IE, the "Loadsens" value in Webcheck resets to "yes". There is something other than "loadwc.exe" that is resetting my webcheck but what is it?

There are no items in my "dial-up settings" and no items checked in LAN settings.

Please help. I am at wits end. Thanks in advance.
 

Read other answers
RELEVANCY SCORE 111.6

my boss only know how to use google chrome, and he usually save websites in his own document library, and he always use "right click mouse > save as" to open his own document library directory, and sometimes he will save some pdf, but when he tries to open an pdf file through google chrome with right click > save as, he can only see file with html extension. any one can help to add "all files" in the drop-down menu next to "Save as type" in google chrome, so he can see all files types when he right click > save as through the google chrome browser.


Thks in advance

Read other answers
RELEVANCY SCORE 111.2

I believe i have the Adclicker virus, however neither my Adaware or my Norton Antivirus has found it. I get popups continously and I have noticed the IEXPLOER.EXE running. When i delete it, Size File.exe runs and reloads IEXPLORER.EXE. I have done a search for Size File.exe and deleted it then deleted IEXPLORER.EXE but then SIZE FILE.EXE appears again and I go through the whole cycle again. Please help me delete this sucker. I have also ran CWShredder and it didn't find anything (not sure if i ran the right one though). Please help! Thank you.

Here's my HijackThis file:

Logfile of HijackThis v1.99.1
Scan saved at 9:19:25 AM, on 11/2/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe
C:\Program Files\Common Files\Symantec Shared\AppCore\AppSvc32.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\RUNDLL32.EXE
C:\WINDOWS\RTHDCPL.EXE
C:\Program Files\Common Files\Symantec Shared\ccApp.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Symantec\LiveUpdate\ALUSchedulerSvc.exe
C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Common Files... Read more

A:Virus: "IEXPLORERE.EXE" & "Size File.exe" - Can Anyone Help Remove?

Read other 9 answers
RELEVANCY SCORE 110.8

I have XP, and a Samsung laser printer. I made that the default printer. At first it worked. Now, it says it is "offline," and several "copies" of the printer icon show up under "printers," called Samsung (copy 1), etc. When I tell it to print a document, it goes in the queue and stays there--no printing!
Can someone tell me why copies of the printer icon proliferate, and why it won't print?

Phil
 

A:New PC, printer shown as "offline"

Remove all those printers copies and keep the first that doesn't have (copyX) next to it. Now you need to purge the print spooler buffer. To do this you need to click on start, then on run: Type: services.msc

scroll down for the print spooler once you find this you just need to right click on it then click on restart. That's it.

Try to print something again..

If that doesn't work then uninstall the driver. Then unplug the printer. Reboot the system. Then install the driver again. Nex connect the printer.
 

Read other 2 answers
RELEVANCY SCORE 110.8

I have a Canon i850 printer which I think is just great. Never a problem, not even one paper jam in the year I've had it.

However, tonight whenever I attempt to print a page from the Net I get the following message: PRINTER IS OFFLINE. I don't understand this at all since I am online and my printer is both plugged in and turned on! I have gotten this PRINTER IS OFFLINE before on a number of occasions, but that was when I really was offline. All I had to do then was depress the button and I was ready to print.

I have been having virus problems in recent days, but I didn't think that would affect my printer's functions. However, I'm thinking maybe what I'm experiencing IS a virus-related problem, especially since I can't make sense of it otherwise. Can someone please tell me what is going on?!! (I don't find any help at all in the Troubleshooting section.)

Thank you,
wgreene
 

A:Why do I get a "PRINTER IS OFFLINE" message?

The fact that the printer says it's offline has nothing to do with whether or not you are online (internet) or offline. It just can't communicate with the printer. Have you tried power cycling the printer and your pc?
Assuming it's USB, have you, by chance, unplugged in and replugged in into a different usb port?

What virus(es) do you/did you have?
 

Read other 2 answers
RELEVANCY SCORE 110.8

I have an HP 6830 all-in-one printer with a wireless connection. It constantly shows that it is offline. I cannot find any way to change that status. After trying everything I finally got it to print by stopping the print spooler and then restarting it. While that works it isn't a reliable solution since I need to do that every time I need to print anything. As an FYI, this just started about a week ago.

Any suggestions will be appreciated.

A:HP 6830 all-in-one printer is "offline"

hi have you tried uninstalling the printer drivers and the software it came with then reinstall it.?

Read other 3 answers
RELEVANCY SCORE 109.6

Hello. I am on the Printer Queue in the "Printer Menu." Printer > "Connect" and Printer > "Update Driver" is always grayed out. What is their functionality? How can I enable these options?

I've attached a screenshot.

Thank you,
Brad
 

Read other answers
RELEVANCY SCORE 109.6

Windows does not recognize this code! so, what is it. I moved, set up my desktop, hooked up my HP color laserjet printer and it won't or can't install the drivers. this is the ERROR message.
"WindowsUpdate_800F0246" "WindowsUpdate_dt000"

any help out there?

MajorNix

Read other answers
RELEVANCY SCORE 108.8

I have had a strange problem.
Occasionally after switching to the lock screen(Win + L), I am not able to type the letter "O" or "L".
If my password contains either one of these letters, I am not able to log in unless I use the onscreen keyboard.

Anyone has encountered similar problem or found a solution?

Thanks in advance.

Read other answers
RELEVANCY SCORE 108.4

My office just upgraded, and I can no longer use Windows XP. On this system, I was able to add a separate taskbar to facilitate quick access to commonly-browsed folder locations on our vast network, and another one expedited the launching of useful programs and lists. Each task on each taskbar was represented with a big custom icon to save eye strain. I had them installed in opposite vertical margins, and they were set on auto-hide to keep them out of the way when not being used. Just move your mouse pointer to the left or right margin, and BAM! Sorry for the cliche, but I really got used to the convenience of what I had set up, and I just don't think I can be as efficient without anything comparable.

Now there appears to be nothing comparable in the Windows 7 GUI, and it's making me sick with rage! I see only the option to put a "toolbar" on an existing "taskbar", and no option to create any additional taskbars! This cramps up your one-and-only taskbar, plus the tiny toolbar access buttons require way too much precision for anything that's supposed to be quick. When you've figured out how to bring up that ridiculous button, the list that it yields is small enough to cause painful eyestrain - nothing efficient, much less cool about this at all! I have seen customization options in other OS GUIs that may have resolved some of these issues, but I see none such in W7.

I have tried every google search string that I can think of, and found... Read more

A:Need to add "TASKBARS" (MSese for "Launchpads", "Docks" NOT "Toolbars"

Several possibilities here: Second taskbar in windows7? [Solved] - Windows 7 - Windows 7

Read other 1 answers
RELEVANCY SCORE 108.4

Hi,

When our website users click on an html attachment embedded on a web-page in IE9, the download manager will not display the "Open" option. It will only display "Save" and "Cancel" which our users don't like, having to save the
html document in a folder to open it. Whereas, when downloading attachments like pdf, word etc. all three options are displayed. 

Is there any setting to tweak , which will display all the 3 options for HTML attachments as well?

A:IE9 download manager will not display "Open" option (only "Save" and "Cancel" is displayed) for downloading HTML documents.

Hi,
As you know, the Open-Save-Cancel dialog box helps you prevent your computer from affecting by virus while downloading. 
So I suggest you test to reset all zones to a lower level temporarily and then please attempt to download this html attachment again.

However, since you can normally download the other documents, I suspect there is some restriction in the website which you are trying to view. I recommend you to contact the administrator of that website if possible.
could you please send me the link of the website from where you are trying to download the html attachment?
Thanks!


We
are trying to better understand customer views on social support experience, so your participation in this
interview project would be greatly appreciated if you have time.
Thanks for helping make community forums a great place.

Read other 6 answers
RELEVANCY SCORE 108

I got my dell few days ago. Installed it with Samsung EVO 850 SSD 500 Gb and Kingston 8GB PC3L - 12800 SODIMM.The Windows 10 Home OEM home is installed on HDD 1TB so I decided to use Samsung Data Migration software to clone the data to SSD. However, the OS crashed and decided to install a fresh Windows 10 Enterprise to SSD and deleted the previous OS on HDD using diskpart.Now after Installing Windows 10 Ent OS files. Every after BIOS run, I got BSOD errors "MEMORY MANAGEMENT" + "Page Fault it non paged area" + "IRQL NOT LESS OR EQUAL" 

Read other answers
RELEVANCY SCORE 108

A while ago, ALL my htm and html file icons in Windows Explorer changed to white paper icons with the corners turned town.

I do not have this problem with any other icons--just htm and html.
I do not have this problem with other file managers, such as XYplorer or Shelless.

The problem is only htm and html file icons in Windows Explorer.

Any suggestions appreciated.
Thanks,
Janet
Windows 7 Home Premium 64-bit

A:"Internet Explorer icon" = "white paper icon"

try the fixes suggested here: Incorrect or generic Windows icon displayed for HTM and HTML files

Please update your OS details as it currently shows as "XPPro":
Top of forum page > Quick Links >> Edit Your Details

If you post for help in future and forget to include your Windows version in your post, we assume it's the version shown under your username, so keeping it up to date is important to avoid giving you irrelevant advice.

Read other 1 answers
RELEVANCY SCORE 107.6

I have someone who works from home to connect to an office computer to access a database. Now, she wants to print out of her printer from home from the program she is using. She connects via VNC on a dial-up. Now the only thing I had in mind was to some how network her printer to be available to an outside source from home and add it as a shared printer on the office computer. Is this possible with a dial-ip and also not being on the same network? I wonder if I could do it through HTTP or something similiar?
 

A:Using VNC and want to print to "home" printer from "office" computer

That is one of the limitations of VNC. You can't print to a local printer.
 

Read other 1 answers
RELEVANCY SCORE 107.6

I am infected with this crap and have used the following tools to try to get rid of it:
Windows Defender, Unible PowerSuite (SpeedUpMyPC, Registry Booster & Spyware Protector) and Norton's One Button Checkup and WinDoctor.

Not sure if it's related, but my DISPLAY is locked at 640 X 480.

Atempted the 5 Step Process before posting and Panda ActiveScan froze and crashed after scanning 59253 files, but not before identifying 28 spyware files.

Here's my extra.txt log from Deckard's:

Deckard's System Scanner v20071014.68
Extra logfile - please post this as an attachment with your post.
--------------------------------------------------------------------------------

-- System Information ----------------------------------------------------------

Microsoft Windows XP Home Edition (build 2600) SP 2.0
Architecture: X86; Language: English

CPU 0: Intel(R) Pentium(R) 4 CPU 2.80GHz
Percentage of Memory in Use: 36%
Physical Memory (total/avail): 1277.95 MiB / 810.39 MiB
Pagefile Memory (total/avail): 1516.89 MiB / 1165.44 MiB
Virtual Memory (total/avail): 2047.88 MiB / 1930.88 MiB

A: is Removable (No Media)
C: is Fixed (NTFS) - 37.21 GiB total, 18.7 GiB free.
D: is CDROM (CDFS)

\\.\PHYSICALDRIVE0 - ST340014A - 37.25 GiB - 1 partition
\PARTITION0 - Unknown - 39.19 MiB
\PARTITION1 (bootable) - Installable File System - 37.21 GiB - C:



-- Security Center -------------------------------------------------------------

AUOptions is scheduled... Read more

A:Netsky Worm-Popups-The Three Icons - "Error Cleaner" "Privacy Protector" "Spyware..."

Bump.

Read other 14 answers
RELEVANCY SCORE 107.6

I am trying to use the fsutil file setshortname to set "Program Files" to PROGRA~1,

but the system is giving me an "Error: Access is denied" response.
what I have typed:
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.
C:\Windows\system32>cd /d D:\
D:\>fsutil.exe 8dot3name set 0
The registry state is now: 0 (Enable 8dot3 name creation on all volumes).
D:\>fsutil file setshortname "Program Files" PROGRA~1
Error:  Access is denied.
And I try it in Safe Mode.It is also "Access is denied.".
Can someone
help me?

A:"fsutil file setshortname "Program Files" PROGRA~1"=>"Error:Access is denied."

Hi TimFF,
This might be related with the UAC settings, check this thread:
give full permission for the users in program
files folder
The steps in the above thread is not recommended.
For the short name usage, we may consider to create a directory-junction from
PROGRA~1 to C:\Program Files:
With the following commands:
mklink /J "C:\PROGRA~1" "C:\Program Files"
Reference:
Mklink
Best regards


Michael Shao
TechNet Community Support

Read other 3 answers
RELEVANCY SCORE 107.2

I double-click and get "search" instead of "open"--only when I click a disk, like Hard Drive C: or Floppy A: or CD F: and so on.

It didn't used to do this, so I must've inadvertently changed some setting somewhere, but darned if I can find it now.

Any ideas?
 

A:Solved: On the "my computer" list, I double-click on disks and get "search" instead of "open"

Read other 12 answers
RELEVANCY SCORE 107.2

It seems that no matter how I set this, after the next start-up it reverts to "15 minutes".  What registry key controls this?

Read other answers
RELEVANCY SCORE 107.2

Ok, so im new here so hey everybody..

to the point: my laptop is "stuttering"/lagging/skipping.
whatever you wanna call it its doing it.
my video/music/and cursor skip every second for a splt second it starts on start-up and dont stop til i turn my laptop off. it happens in a pattern its not random, ive done checked my drivers, spyware, and m RAM is good.. so can someone please help me? ***could it be because my battery wont hold a charger? so it has to be hooked up to the charger at ALL times or it dies Example: is the charger not got the "juice" to run the laptop by itself so it studders/skips..*** i dont know if this has anything to do with my problem but i ran "event viewer" and found this : The following boot-start or system-start driver(s) failed to load:
Cdrom
Imapi
redbook

PLEASE HELP




OS Version: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit
Processor: Genuine Intel(R) CPU T2250 @ 1.73GHz, x86 Family 6 Model 14 Stepping 8
Processor Count: 2
RAM: 502 Mb
Graphics Card: Mobile Intel(R) 945GM Express Chipset Family, 224 Mb
Hard Drives: C: Total - 39723 MB, Free - 23484 MB; D: Total - 12684 MB, Free - 3633 MB;
Motherboard: Dell Inc., 0FF049, , .HWPLLB1.CN1296167S5169.
Antivirus: McAfee VirusScan, Updated: Yes, On-Demand Scanner: Disable
 

A:Solved: Whole computer "studders"/"skips"/"lags" .. have event viewer report (PLEASE

Read other 6 answers
RELEVANCY SCORE 106.8

Before I continue, I'd like to say that I signed up just to post about this problem and if you mention any technology terminology to me, I won't know what you're talking about.

So I have this problem with either my printer or my computer (I think it's the latter) and it's driving me crazy. I cannot freaking do my life without a printer! I have a Mac laptop, I don't know what kind (Lion?) and I don't think it matters anyway. Every time try to print something, when I open up the printer queue it says, "The printer is offline." It's not paused.
It's done this to 3 perfectly operating printers and they only not work in this house. I use printers using USB. I've also tried to print them in 3 different laptops (including mine) and it does the same thing. What's going on?
 

A:"The printer is offline"

Read other 12 answers
RELEVANCY SCORE 106

Ok, so im new here so hey everybody..

to the point: my laptop is "stuttering"/lagging/skipping.
whatever you wanna call it its doing it.
my video/music/and cursor skip every second for a splt second it starts on start-up and dont stop til i turn my laptop off. it happens in a pattern its not random, ive done checked my drivers, spyware, and m RAM is good.. so can someone please help me? ***could it be because my battery wont hold a charger? so it has to be hooked up to the charger at ALL times or it dies Example: is the charger not got the "juice" to run the laptop by itself so it studders/skips..*** i dont know if this has anything to do with my problem but i ran "event viewer" and found this : The following boot-start or system-start driver(s) failed to load:
Cdrom
Imapi
redbook

PLEASE HELP
 

A:Whole computer "studders"/"skips"/"lags" .. have event viewer report (PLEASE HELP)

**(DONT KNOW IF THIS WILL HELP..)***

Tech Support Guy System Info Utility version 1.0.0.1
OS Version: Microsoft Windows XP Home Edition, Service Pack 3, 32 bit
Processor: Genuine Intel(R) CPU T2250 @ 1.73GHz, x86 Family 6 Model 14 Stepping 8
Processor Count: 2
RAM: 502 Mb
Graphics Card: Mobile Intel(R) 945GM Express Chipset Family, 224 Mb
Hard Drives: C: Total - 39723 MB, Free - 23484 MB; D: Total - 12684 MB, Free - 3633 MB;
 

Read other 2 answers
RELEVANCY SCORE 105.6

ok!!!!!!!!!! what is it and how do i fix it,,,, eyes crossed knees woobly help?????????????????????
 

A:[Solved] mplay32.exe,1"/play/close"%L"." and sndrec32.exe"%L"."

Read other 9 answers
RELEVANCY SCORE 104.8

I have a HP 5650 deskjet printer that has been working fine up until I installed Window Washer!! I think it might have something to do with the PlugnPlay features...(unfortunately I'm a little new to this!!)
I probably should not have done this but, I uninstalled the program and then tried reinstalling it with NO SUCH LUCK!!
I get an "INSTALLATION ERROR" at the final stage of the installation!!
PLEASE HELP!!!!!!
 

A:"PRINTER"/"WINDOW WASHER" PROBLEM

Sorry, I may have been a little UNCLEAR!!
I uninstalled then tried to reinstall the HP software to no avail!!
 

Read other 3 answers
RELEVANCY SCORE 104.8

I just bought a new laptop which has 2 usb ports but no parallel port (I believe this is probably the standard configuration now). I have an HP722c that I'd like to print to which does not have a usb port. Is there a "cheap" way (an adapter of some sort) for me to print to this printer with the laptop.

Thanks!
 

A:Printing to a "parallel only" printer with a "usb only" laptop

I've had limited succes with one of these: http://www.usbgear.com/item_4.html
 

Read other 1 answers