Over 1 million tech questions and answers.

Cisco ASA Failover Question

Q: Cisco ASA Failover Question

I am looking to design an active/standby failover but am wondering if to get clients to access the VPN you would need to have more than 2 usable IPs from an ISP? For example. the ISP inside interface will have public ip 1, the primary asa will have public ip 2, and the secondary ip will have public ip 3.

I basically want to the know the best way to design a network with 2 internal networks using active/standby failover.

RELEVANCY SCORE 200
Preferred Solution: Cisco ASA Failover Question

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Cisco ASA Failover Question

Read other 7 answers
RELEVANCY SCORE 77.2

I am new to all of this, I have been thrust into a situation where I need to figure this out.

We have a 2800 connected to a microwave transceiver (our main uber fast connection) and a T1 via ADC Kentrox Data Smart Max T1 (our backup connection)

This is what I walked in to.

What we/I would like to do:
-continue using the MW as our main connection
-use the T1 as an automatic failover if the MW fails due to weather or other event.
-if possible, I would like to take the T1 directly to the Cisco 2800 bypassing other external equipment.

I believe we intend to drop our current provider.

Additional complication:
We are hosting our own website and customer services via the web via this connection, if failover occurs how can we assure that traffic still finds its way to us?

With all of that said, what do we need to do?

I know this is a huge issue and I hope I can look to this forum for guidance on these issues.
 

A:Cisco 2800 Failover

I have a 2801 chassis and I have a 2 port e1/t1 wic. So you would just need to purchase the a new card.

Next you need to re do your config.

You need to configure HSRP

http://www.cisco.com/en/US/tech/tk648/tk362/tk321/tsd_technology_support_sub-protocol_home.html
 

Read other 3 answers
RELEVANCY SCORE 49.2

Hiya

Just a quick question. I think this is the right place as it is networking.

I am about to try and learn and hopefully get a CCNA. I am building a few computers to produce my network but would like to ask something.

Where, apart from CISCO, would you get a CISCO network from? I'm after the hubs, etc, not a lead from one to the other, so that I can simulate the entire network. Need Routers, etc.

The book I have is from Sybex and although you can do some stuff without a network, there is some hands on exerience.

I would appreciate any help, no matter how easy. I understand TCP/IP but still stuck on Subnetting.

What I am really interested in is what do I actually need to get started? I'm in the CISCO site and there's tons.

Thank you in advance

eddie

[Edited by eddie5659 on 06-24-2001 at 09:46 AM]
 

Read other answers
RELEVANCY SCORE 48.8

I have a Cisco 1711 with 2 vlans and 2 dhcp pools.

Vlan 1 is for data and Vlan 2 is for VoIP.

I'm trying to configure a computer (Linux server) with a 10.3.176.10 static ip address.

The problem is, once I change the Linux server's ip address to any 10.3.176.x address I can't ping 10.3.176.1. If the Linux server pulls an ip address via dhcp it will pull from the Users pool (10.2.176.x) and it can then ping 10.2.176.1 fine.

The default Vlan is Vlan 1.

Any suggestions would be helpful.
Code:

ip dhcp excluded-address 10.2.176.1 10.2.176.10
ip dhcp excluded-address 10.3.176.1 10.3.176.10
!
ip dhcp pool phones
network 10.3.176.0 255.255.255.0
default-router 10.3.176.1
option 150 ip 10.10.10.11 10.10.10.12
domain-name ********
dns-server 10.1.1.21 10.1.1.41
option 66 ip 10.10.10.11 10.10.10.12
!
ip dhcp pool Users
network 10.2.176.0 255.255.255.0
default-router 10.2.176.1
domain-name *******
dns-server 10.1.1.21 10.1.1.41
!

Code:

!
interface Vlan1
description $FW_INSIDE$Data VLAN
ip address 10.2.176.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip tcp adjust-mss 1024
!
interface Vlan2
description $FW_INSIDE$Voice VLAN
ip address 10.3.176.1 255.255.255.0
no ip redirects
ip tcp adjust-mss 1024
!
 

Read other answers
RELEVANCY SCORE 48.8

Hopefully this is the right forum for this question. I have a Catalyst 2900 Switch that I am playing around with--learning the Cisco system. I tried to sign on and it will not accept the password. I need the password recovery sequence for this type of switch. I have the recovery for Cisco routers 25XX & 16XX but they do not work. Thanks for any help.
 

A:Cisco Switch Question

have you tried just hitting enter? Or another original one - password or password1??? Some people just aren't very original when it comes to passwords. We have a couple Cisco switches and some of them use these. Just a thought.
 

Read other 2 answers
RELEVANCY SCORE 48.8

I have a computer connected to my router (with 4 port switch built in --- 1711) that has the static IP address 10.2.240.30. I want to direct all traffic hitting the router on port 8080 to 10.2.240.30:80. I tried this but it doesn't seem to be working:
Code:
ip nat inside source static tcp 10.2.240.30 80 interface FastEthernet0 8080
Any suggestions?
 

Read other answers
RELEVANCY SCORE 48.8

If I have a switch with VLAN 1 and 2, then installed a new switch with VLAN3, would I need to set both switches as a VTP Domain Server? I need to clarify if the new switch can be a VTP Server or Client. ALSO, would ports on BOTH switches be configured for TRUNKING?
 

A:CISCO...VTP Switching Question

techsgtdan1 said:

If I have a switch with VLAN 1 and 2, then installed a new switch with VLAN3, would I need to set both switches as a VTP Domain Server? I need to clarify if the new switch can be a VTP Server or Client. ALSO, would ports on BOTH switches be configured for TRUNKING? Click to expand...

New switch can be VTP Server, Client (or transparent.) Understand your needs and the caveats for each.

VTP server; w/ two switches as VTP server EITHER can make VTP updates and are sync'd to other servers or clients. YOU NEED TO DUPLICATE VLANS ON NEW SWITCH BEFORE YOU ADD OTHER SWITCH IN VTP SERVER MODE. I would also suggest that you set a VTP domain/password in the event that a newer switch is slipped into the mix (3550's/3750's have alot of this stuff turned on automagically by default.)

VTP client; client can't add VLAN's. If VTP server goes down, you lost your VTP database. Other than that, it works fine. I larger L2 topologies I'd suggest a minimum of 2 VTP servers, then VTP clients from there.

Yes, if you want layer 2 access to all three VLAN's on both switches then both switches need a trunk port. If you're worried about security (i.e. DMZ, Internet, etc.) you can restrict VLANs from being trunked.

Cisco IOS L2;
swithcport mode trunk
switchport encapsulation dot1q
switchport trunk allowed vlan 1,2,3,.......

Regards.
 

Read other 1 answers
RELEVANCY SCORE 48.4

Hiya

I'm reading the book on the CCNA by Sybex and it recommends getting some 2500 routers. I'm at the CISCO site but which model is ideal? Also, is this all I need, apart from the extra computers?

This details all the specs for the different routers:

http://www.cisco.com/univercd/cc/td/doc/pcat/2500.htm

I am looking also at simulators. I am in the http://www.routersim.com site and looking at the 3rd one down. Hs anyone had any expereience with simulators?

Regards

eddie

[Edited by eddie5659 on 07-11-2001 at 01:47 PM]
 

Read other answers
RELEVANCY SCORE 48.4

hello,

Do i need a certificate server to deploy EAP-TLS to laptops? We have a godaddy certficate that we purchased for our wireless network and i'm wondering if i can use that? I can push out the certificate via GPO, right? My main question is do i need to install
an CA server because we need to generate a client certificate. We are using NPS and cisco wireless controller. EAP-PEAP works, but my company wants to move to EAP-TLS.

Any advice would be greatly appreciated.  

Read other answers
RELEVANCY SCORE 48.4

I have a router that I'm monitoring/managing and the tcp-timeout was:

ip nat translation tcp-timeout 460
I had a complaint from a user that was being disconnected last night about every 7-8 minutes. This happed when they were playing WoW or using AIM. So I adjusted the timeout to:

ip nat translation tcp-timeout 2400

The CPU/Memory utilization on the router is still low and I'm keeping and eye on it.

I thought the NAT tcp-timeout setting only affected translations after a period of inactivity. I wouldn't think playing WoW would equate to an inactive connection and I'm pretty sure AIM sends a keep alive packet every so often.
 

A:Cisco Router question concerning NAT tcp-timeout

Read other 16 answers
RELEVANCY SCORE 48.4

Hey there i would like to know whether it is possible to configure the "inside interface" of cisco router with /24 subnet, which is connected to a layer 3 switch which has few network segment using /23 subnet...would it cause routing conflict?

FIREWALL "inside" interface (192.168.150.0/24) |----->LAYER 3 SWITCH------->internal network, 192.168.10.0/23 192.168.100.0/24
 

A:Cisco Firewall configure question

singapork said:





configure the "inside interface" of cisco router with /24 subnet, which is connected to a layer 3 switch which has few network segment using /23 subnet...would it cause routing conflict?

FIREWALL "inside" interface" (192.168.150.0/24) |----->LAYER 3 SWITCH------->internal network, 192.168.10.0/23 192.168.100.0/24Click to expand...

hmm; *IF* there's one connection from the Cisco to the switch which then provides the fan-out into the x.100.0/24, then the rules would be generic filters; high level, non-destination ip specific (no layer 2,3 rules)

there should not be problems with that approach.

Think of the Cisco as a gateway filter and then the L3 Switch as the low level controller.
 

Read other 1 answers
RELEVANCY SCORE 48.4

I purchased a Cisco 861w router and wanted to upgrade the firmware before I configure it. Can someone familiar with Cisco devices enlighten me as to whether the wireless component of the router(Aironet) has a separate firmware upgrade? Or would the most recent Aironet software be included with the most recent primary router bin for the 861w?

Thanks!
 

A:Cisco 861w Router question

I'd ask Cisco, they're the ones that know for sure.
 

Read other 3 answers
RELEVANCY SCORE 48.4

Does anyone know where I can find a list of MIBs and their corresponding OIDs for a 1711?
 

A:Cisco question (MIBs & OIDs)

Nevermind
 

Read other 1 answers
RELEVANCY SCORE 48.4

I just read about the Korgo Virus (related to the Sasser) on Slashdot and now have a couple of questions...

Theoretically, I do not have to worry about it if I have all the Windows critical updates?

Also, now that the MS Article is talking about open ports of the network, how does it affect Linksys routers that have "holes" in their Cisco firmware? (There is no updated firmware for my router on Linksys' website.)

Thanks in advance!

Concerned,
 

Read other answers
RELEVANCY SCORE 47.6

Is the number of DHCP pools limited only by the amount of RAM or is there a set limit you can have depending on the router model?
 

A:Cisco router question (DHCP Server)

Read other 6 answers
RELEVANCY SCORE 46.4

I have a Cisco catalyst 3500xl I ran the standard installation and entered a ip subnet and gateway that's all i'm new to Cusco but I want my ports all have internet access but not sure how
 

A:[solved] Cisco switch configure Cisco catalyst 3500xl

First question is what type of ISP service do you have and how many devices? If you want to connect 5 devices, you'll need 5 static IPs from your ISP. The reason is that 3500xl switch is a layer 2 switch only. Which means there is no routing /layer 3 functionality.
 

Read other 14 answers
RELEVANCY SCORE 46.4

I am trying to setup the Failover where it plays a video file (mpeg2 with transport stream) upon failure. If I set this file to play as a file, it works fine, but then stops when finished. What I would like to do is have this file loop continuously until the network is re-connected. I have tried to set up a playlist, but it does not work. My playlist was created using notepad and is entitled ASIC .txt

Settings ….

Backup Channel ….. Playlist
URL box is ………. file:///mnt/usb/sda1/mediafile/React (have also entered React.txt)

My txt file is attached, but is ….

media:file:///mnt/usb/sda1/ASIC .mpg
Any help would be gratefully received. Alternatively, is there a way to get the single file (that works) to continuously loop?
 

A:Failover from USB

There may be a way to script something to work like you want, but the script would be a lot more complicated than simply "play x". It will also need to check to see if the alarm has cleared and then stop playback. But it will largely depend on what exactly you are doing (or trying to do) as you haven't provided near enough details for anyone to help.
 

Read other 4 answers
RELEVANCY SCORE 46.4

Can ATA Center and Gateway (no lightweight) servers be configured for automatic failover/mirroring to another server?  Does ATA support this?

Read other answers
RELEVANCY SCORE 46

Hi,
We have an SMTP server on our network which we use for scan-to-email from photocopiers, UPS notifications etc.. I'd like to setup a second one in a different office which can take over the load incase the first goes down.

I've done a bit of reading, but haven't been able to find anything solid on how to set it up.. I was thinking something in DNS.. but from what I understand MX records are for incoming mail from other mail servers..
 

Read other answers
RELEVANCY SCORE 46

hi everyone,how can i setup automatic fail over for this diagram.A and B are different ISP suppliers and we dont have to access for edit router configuration.both are leased lines.thank your very much for your support.
 

A:automatic failover

Many business class router/firewalls have feature called SLA where you can program a secondary Internet circuit as a backup to the primary. The router/firewall will do a continuous health check on the primary circuit to a designated site you choose on the Internet. If there is anything that drops under the threshold you set, the router/firewall will roll over the Internet connections over to the secondary circuit.

I'm not sure if the SMB router/firewalls which advertise themselves as dual WAN ports can operate in this manner. I do know their basic operation is to do a round robin or if link status for the primary fails will roll over to the secondary WAN port.
 

Read other 1 answers
RELEVANCY SCORE 46

My PC just crashed and I was unable to get online. The messages was 0x800CCC19 and then Autofailover
6/1/7600.16385 Can someone explain what this means, and is there a way to fix it?

A:Auto Failover

Many times that is caused by a anti virus program.

This tutorial will help with you system specs.

By Brink:
System Info - See Your System Specs

Read other 5 answers
RELEVANCY SCORE 45.6

i have 2 network connections but my internet connection always defaults to "Local Area Connection". if my cable modem disconnects for some reason, i have to pull the ethernet cable from my windows 7 before it starts using the Wireless Network Connection
which uses my backup internet. how can i detect and failover automatically without buying a dual wan router?
Configuration for interface "Local Area Connection"
    DHCP enabled:                         Yes
    IP Address:                           192.168.0.11
    Subnet Prefix:                        192.168.0.0/24 (mask 255.255.255.0)
    Default Gateway:                      192.168.0.1
    Gateway Metric:                       0
    InterfaceMetric:                      10
    DNS servers configured through DHCP:  192.168.0.1
    Register with which suffix:           Primary only
    WINS servers configured through DHCP: None

Configuration for interface "Wireless Network Connection"
    DHCP enabled:  ... Read more

Read other answers
RELEVANCY SCORE 45.6

Hello,
I'm new to the forum. However, I really need help on my Vista OS on an HP desktop PC. I am getting the following reports:
1. "Startup repair cannot repair this computer automatically".

2. "Problem signature - 01 Auto Failover"

I have read some of the responses to this problem and have 2 problems. First, I am a novice when it come to this sort of thing, and next, my PC did NOT come with a disc.

Question: Obviously, Vista is Trash ie, most of the responses, and so is 7. However, since 7 seems to be the only option to upgrade to, how do I do that after purchasing a 7 upgrade disk, if I can even do it???

By the way, a common problem I find in your threads is the downloading of photos, which is the last thing I did before my PC crashed.

Also, will I lose "My Documents" if I can an upgrade???

If ANYONE would be so kind as to offer me some advice (in NOVICE Terms Please , I would greatly appreciate it.

Mikey

A:Signature 01 auto failover

Welcome
See if you can boot from a boot DVD?
Create a Recovery Disc
you create a recovery DVD, you may be able to boot to recovery options
Create Recovery DVD

The Vista recovery disk is used to boot Vista when it won't boot - to run Startup Repair, System Restore, access a Command Line, Recover using a Vista Backup Image, etc.
System Recovery Options

If Vista will not start now, boot the Recovery CD to run Startup Repair which automates System Restore as well as numerous other tests including System File Checker which can repair system files which are not corrupted beyond repair.

If Vista still will not start, try booting into Safe Mode to run sfc /scannow to repair System files.
Special Thanks Given to Seven Forums.



Below is a bulletin distributed by MS to explain the start up procedure when Windows will not boot.
Startup Repair. Startup Repair is a Windows recovery tool that can fix certain problems, such as missing or damaged system files, that might prevent Windows from starting. Startup Repair is located on the System Recovery Options menu, which is on the Windows Vista installation disc. If your computer has preinstalled recovery options, it might also be stored on your computer's hard disk. For more information, see Startup Repair: frequently asked questions and What are the system recovery options in Windows Vista? If your computer does not include Startup Repair, your computer manufacturer might have customized or replaced the tool. Check the informati... Read more

Read other 2 answers
RELEVANCY SCORE 45.6

I cannot get my computer to startup....please help

A:startuprepairv2 auto failover

Please tell us what happens when you boot your computer, what is the make and model of the computer, and do you have a install or recovery disc

Read other 11 answers
RELEVANCY SCORE 44.8

hi,
is there anyone here can answer my query?
is it possible to set failover clustering to two Windows 7 desktops? How?
We want to provide high availability set-up to prevent any downtime.

Thank you.
Brian 

Read other answers
RELEVANCY SCORE 44.8

Hi,

I'm doing a script to fail over my company's W2K3 cluster with 2 nodes.
The idea is to simulate a cluster fail over by the script, count the time of fail over for each group and put them in a .html file to send by email.
I found some useful scripts on the web, where I took part of the code.
Here's what I have until now:

Option Explicit
Dim objClus, WSHShell, objNet, objFS, strSysName, strDir, strClusDir, strOutputFile, fsoOutputFile
Dim itmNode, itmGroup
Dim c1, c2, c3, p1, p2, p3, v1, v2, v3
Dim cOff, pOff, vOff, cOn, pOn, vOn, cSt, pSt, vSt

Set objNet = WScript.CreateObject("WScript.Network")
Set WSHShell = Wscript.CreateObject("WScript.Shell")
Set objFS = CreateObject("Scripting.FileSystemObject")
Set objClus = CreateObject("MSCluster.Cluster")
objClus.Open ""

strSysName = objNet.ComputerName

strDir = WSHShell.ExpandEnvironmentStrings("%SYSTEMROOT%")
strClusDir = strDir & "\Cluster\"

strOutputFile = strClusDir & objClus.Name & ".htm"

'if (objFS.FileExists(strOutputFile)) then
' strOutputFile = strClusDir & objClus.Name & ".htm"
'end if

Set fsoOutputFile = objFS.CreateTextFile(strOutputFile, True)

fsoOutputFile.WriteLine()
fsoOutputFile.WriteLine("<HTML>")
fsoOutputFile.WriteLine("<BODY>")
fsoOutputFile.WriteLine("<HEAD>")
fsoOutputFile.WriteLine("<style>")... Read more

A:VBScript for W2K3 Cluster failover

Hi and welcome. Please don't post more than once for the same subject.

Reply here:

http://forums.techguy.org/showthread.php?t=258804
 

Read other 1 answers
RELEVANCY SCORE 44.8

I need to configure my router for three routes ( two separate fiber links and a radio link) with one of the fiber links being the primary link, the other fiber a secondary route and the radio a backup route for the fibers.

I am looking for a best fail-over configuration that will allow traffic to flow primarily on fiber link A and failover to fiber link B incase of failure in link A and incase of failures of both fiber links, the traffic to flow on the Radio Link. The configuration should allow for reverse once the fibers are restored.

I will be routing via eBGP to the provider end and OSPF on my internal network.
 

A:configuring 3 redundant routes with failover

Homework???
 

Read other 1 answers
RELEVANCY SCORE 44.4

Hi,

We have a fairly unstable Internet connection through Dodo (Please no quips about peanuts and monkeys, I know Dodo is a terrible ISP). They, and Telstra have refused to fix the problems, preferring instead to blame my equipment, despite the fact that I have replaced every part of the network many times over. Line noise on the connection is terrible, and causes anything up to 30+ disconnections a day, from anywhere between 10 seconds to 90 minutes.

As my sons play a lot of online gaming, disconnections not only kill the game, but also get them demoted on the servers.

So, they have a 3G mobile phone with 1.5GB data allowance per month.

But we are having problems finding any software (preferably FREE), that will let us set up a fail over environment such that when the PPPoE connection fails it switches to 3G, and automatically reverts to PPPoE when that service comes back online.

Any one know of any software that meets this need?

thanks
Tanya

A:Internet connection failover PPPoE & 3G - What software

I think you are looking for Connectify dispatch which can use both the ISP connection and the 3G at the same time though it's not exactly free it may still be worth the price.

Connectify Dispatch - The Software Internet Load Balancer

Read other 4 answers
RELEVANCY SCORE 44.4

I am looking for a script that will dynamically update Windows 2003 DNS (AD) to the second server when the first server fails. The servers are appliance servers (not windows).

Does anyone have a script to do this?

Example of script function:
1. ping first server every 10 seconds
2. if no ping reply for 60 seconds DDNS the search.x.com DNS A and PTR record to the second box.
3. if the first server becomes available again for 120 seconds then DDNS the search.x.com DNS A and PTR record to the first box again.
end
 

A:Does anyone have a Windows script to update DNS for failover to second server-not RR

Read other 9 answers
RELEVANCY SCORE 44.4

I link my Windows home PCs (7 and some XP) to a separate file server box via a persistent network mapping. There's a separate mirroring server in place on the network too.

If one server goes down, theres an undignified scramble to remap drives so that work can recommence - but is there a quick way to have Windows 7 pick up the job of determining primary and secondary availability to speed this?

I know I could probably do something involved and complex via a virtual server and clustering but I'd prefer something simple and client-side if possible !
--
Martin

A:Quick and dirty way for alternate failover server?

I thought the basis of this type of RAID setup is to redirect traffic from a primary to a secondary without interruptions. I didn't think you would need to do anything if the setup is correct.

Read other 4 answers
RELEVANCY SCORE 44

Laptop is acting strangely as of late. I was playing a game and had a GPU driver crash, which subsequently locked up my system. After having to force power it down I got stuck in the startup repair loop. I tried startup repair at least 10x, and it would always say it couldn't correct the problem. On every attempt it came back as a "Bad Driver" as the issue. On my last attempt to boot it finally went through to windows, but things are randomly crashing. I checked AVG, which says resident shield isn't active and it cannot turn itself on. I tried to run several scans and they all fail automatically saying that they were terminated. I ran Malwarebytes and it did not find anything. I would appreciate any help that I could receive.
 
DDS (Ver_2012-11-20.01) - NTFS_AMD64 
Internet Explorer: 11.0.9600.17041  BrowserJavaVersion: 10.51.2
Run by Lucas at 13:43:21 on 2014-04-27
Microsoft Windows 7 Home Premium   6.1.7601.1.1252.1.1033.18.6038.3784 [GMT -4:00]
.
AV: AVG AntiVirus Free Edition 2014 *Disabled/Outdated* {0E9420C4-06B3-7FA0-3AB1-6E49CB52ECD9}
SP: Windows Defender *Disabled/Updated* {D68DDC3A-831F-4fae-9E44-DA132C1ACF46}
SP: AVG AntiVirus Free Edition 2014 *Disabled/Outdated* {B5F5C120-2089-702E-0001-553BB0D5A664}
.
============== Running Processes ===============
.
C:\Windows\system32\lsm.exe
C:\Windows\system32\svchost.exe -k DcomLaunch
C:\Program Files (x86)\IObit\Advanced SystemCare 7\ASCService.exe
C:\Windows\system32\nvvsvc.exe
C:\Program Files (x86)\... Read more

A:Auto failover: Bad Driver, finally booted. AVG not scanning.

Hello and welcome to Bleeping Computer! I am HelpBot: an automated program designed to help the Bleeping Computer Staff better assist you! This message contains very important information, so please read through all of it before doing anything.
We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.
To help Bleeping Computer better assist you please perform the following steps:
*************************************************** In order to continue receiving help at BleepingComputer.com, YOU MUST tell me if you still need help or if your issue has already been resolved on your own or through another resource! To tell me this, please click on the following link and follow the instructions there.CLICK THIS LINK >>> http://www.bleepingcomputer.com/logreply/532464 <<< CLICK THIS LINK
If you no longer need help, then all you needed to do was the previous instructions of telling me so. You can skip the rest of this post. If you do need help please continue with Step 2 below.
***************************************************If you still need help, I would like you to post a Reply to this topic (click the "Add Reply" button in the lower right hand of t... Read more

Read other 2 answers
RELEVANCY SCORE 43.6

Cisco does provide occasionally good study and reference material for free. It is well worth the registration to be on this list because this is the fourth offer I have received from them on material that is otherwise very espensive to get.

Thought I would share this with those who are interested in Cisco and its products.

The link is www.cisco.com/go/mssmbetour1 a walk thru their site you will find other white papers and books available for little or no cost and when your learning Cisco cost is a major consideration.

Read other answers
RELEVANCY SCORE 42

Question on some homework, I'm having trouble finding the answer:

How can a static route be made to stay in a routing table, even when the interface is down?
 

A:"IP Route" cisco command question....

A) 99% of the time you never want to.

B) route it to null0 with a higher weight.

i.e.

ip route 192.168.255.0 255.255.255.240 se0/0 172.16.1.2
ip route 192.168.255.0 255.255.255.240 null0 254

If se0/0 goes down, router will still have 192.168.255.0/28 in route table, but it will be deadend as it's sent to null0.

The only time you really want to do that is if you're using a route protocol, and you want the network to be announced no matter it's actual state.
 

Read other 2 answers
RELEVANCY SCORE 40.4

I am trying to open up passive ftp to pass threw my network. The problem I have is with ftp data getting out to a server else where. The client on my network never gets a connection to the server and the file doesn't get transfered. Regular active ftp works fine. The problem has to be in my access-list somewhere.

Here are the lines in my access-list that might matter:

access-list 101 permit tcp any any eq ftp
access-list 101 permit tcp any any eq ftp-data
access-list 101 deny tcp any any
access-list 101 deny udp any any

now the ftp-data line shouldn't that let in any ftp traffic coming in?

would I have to try something like this:
access-list 101 permit tcp any eq ftp-data any gt 1023

Any suggestions I will have to do in off hours so I don't interupt any traffic.

Thanks in advance,
TK
 

A:Cisco IOS 12.1 on Cisco router

Is this a standard FTP port they are trying to connect to? The data connections use a wide rang of ports for the transfer of data, so limiting it to a specific port won't work. According to your access list the ftp-data is being allowed from any to any.

BTW, the remote server needs to support PASV.
 

Read other 2 answers
RELEVANCY SCORE 32.4

Hi friends.....anybody expertise in same or wanna discuss few things
 

Read other answers
RELEVANCY SCORE 32.4

When I try to login to a VPN using a Cisco client the following happens.

"Initializing the connection"
""Contacting the security gateway at ..."

Then just stops and goes back to "Not connected"

No error messages. If I use an incorrect password, same thing - no error message.

If I put in an incorrect host name - or use a connection that blocks the ports, I receive an error, so it can contact the host.

I've tried 2 different Net connections.

It was working fine, then just stopped.

Does anyone know why?

Running 32-bit Windows XP - a company provided laptop.

thanks
 

A:Cisco VPN

Read other 7 answers
RELEVANCY SCORE 32.4
Q: CISCO

I'm currently using cisco wifi (WAP4410N). I really don't have any idea how to fix this. I cannot open 192.168.1.245 so that I can setup a password.
"Unable to connect

Firefox can't establish a connection to the server at 192.168.1.245.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer's network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web."

I've done that already.
 

Read other answers
RELEVANCY SCORE 32.4

Before the examination, I found 350-001 exam from examkiller.net, and then spent three days to remember them, so I passed the examination every easy.
If you want down it, please come in http://www.examkiller.net/350-001.html , you will see "Donwload Free sample", you can click it.
 

Read other answers
RELEVANCY SCORE 32.4

I have a cisco 2514 series router, DSL, a win98 machine, nt (server) machine and a 2k machine. I'd like to run the dsl into the router and give Internet access to the other machines. My IP address from the provider is DHCP (not static). So my question is what would be the best way to configure this. Should I run the dsl line into the router or run the dsl into my win 98 machine and use it as a gateway? Any detailed advice would be helpful Thanks
 

A:DSL and cisco

Read other 6 answers
RELEVANCY SCORE 32.4

hi there, my work allows me to vpn in from home to remotely access my network files. unfortunately the cisco vpn software we have available to us does not install on 64 bit systems... and i've also heard does not even work on any version of vista. does anyone out there have a different solution?

thanks!

A:Cisco VPN for x64

Hi namonaki, it looks like you may be out of luck without upgrading hardware ~ Andy Leonard : Cisco VPN Client and Vista x64

EDIT: You may consider setting up VM to run your Cisco VPN in a 32 bit environment.

Read other 6 answers
RELEVANCY SCORE 32.4

I am looking to edit a single atribute in a .pcf file (Cisco Vpn Client File)

I am looking for a (VBS) script that will change the line
Host=117.XXX.13.XXX with Host=XXXXVPNXXX.ABCD.IN

We have over 300 pcf files with difrent names.
The localtion were the file is in is C:\Program Files\Cisco Systems\VPN Client\Profiles\"filename".pcf

We have multiple PCF file' want to change the one pcf file.

The idea is to push this script to all client running the CISCO VPN Software

Thanks

Read other answers
RELEVANCY SCORE 32.4

I have a Cisco PIX515E-R and I will like to set up a VPN tunnel together with a Netgear ADSL router. I want to access a network at work from my computer at home.
 

A:Set up VPN with Cisco PIX....Help

Read other 16 answers
RELEVANCY SCORE 32.4
Q: Cisco

Does any one know what is a Router Module Catalyst 5xxx WS-X5155 ATM Blade? What does Module mean? can any one plz explain that to me, thanks.
 

Read other answers
RELEVANCY SCORE 32.4

I have a laptop that I use to connect to my workplace and for some reason it just quit working. I am using a Cisco VPN client software and I keep getting "Secure VPN Connection terminated locally by the Client. Reason 412: The remote peer is no longer responding". I have tried the following:
-made sure that my windows firewall turned off
-tried turning my stateful firewall on and off
-tried using IPSec over UDP
-tried using IPSec of TCP
-I have made sure I have an internet connection
-I am plugged directly into my modem

Can some one help

thanx
 

A:cisco vpn

Read other 7 answers
RELEVANCY SCORE 32.4

Where can I find a CBT for Cisco systems? I'm looking for really basic training.
 

Read other answers
RELEVANCY SCORE 32.4

Hi all,
I am facing problem with intermediate disconnection in cisco vpn 5.0 in a day alsomost 5 to 10 times. if any one give suggestion it will help to fix this issue.

Operating System: Windows 7
VPN: Cisco VPN 5.0

Note: I did reinstalled the VPN and drivers.
 

A:Cisco VPN

Did you talk to the VPN support staff?
 

Read other 2 answers