Over 1 million tech questions and answers.

Yoga 900-13ISK2 doesn't detect Hard Disk when I try to install windows 10

Q: Yoga 900-13ISK2 doesn't detect Hard Disk when I try to install windows 10

Dear team, Please, when I try to install windows 10 the SSd is not recognized. I have downloaded the Intel RST for the model Yoga 900-13ISK2 but it doesn't works. Please, would you be so kind to tell me where I can find the .inf files in order to install the drivers to recognize the SSD during the windows 10 installation? Thanks in advance,

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Yoga 900-13ISK2 doesn't detect Hard Disk when I try to install windows 10

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 84.8

Ok here's the deal -

I have had xp for a long time on a custom computer. Recently I contracted a virus (namely the xp antivirus 2012 system virus). I decided to reformat the hard drive, as I do not have the original xp discs, I bought windows 7 (the full version, not upgrade). While trying to install windows 7 and subsequently reformat the hard drive, the installation program can not detect any hard disk whatsoever.

Another problem is that the virus has corrupted my computer to the point where I cannot even load xp. All my computer is currently good for is watching it try to load.
 

A:Windows 7 install can't detect any hard disk

Read other 11 answers
RELEVANCY SCORE 84.4

I am not able to install  windows / ubuntu. as I am not able to see any drives to select while installation. I searched this and someone said to update BIOS drivers, I install multiple drivers which are available but none of them worked for this. It says "Invalid firmware image".  Thanks.

Read other answers
RELEVANCY SCORE 79.2

Hi to all,
There is a Toshiba Satellite pro A60-PSA65E, when i boot it up, it doesn't boot from HDD, i changed the boot sequence starting from HDD, nothing helps, when i go to the BIOS, it is not there(it is not detected). I tried to replace with another HDD, still the HDD is not detected, i tried to set default values in the BIOS, still no changes at all.
Anyone has an idea how to solve this problem?
Thanks in Advance
 

A:Toshiba satellite pro A60- PSA65E doesn't detect a hard disk

mood, change the HDD. if still it can't be recognized, this is southbridge failure(typical problem for this series of toshiba laptops)
 

Read other 8 answers
RELEVANCY SCORE 77.6

Hello,

I accidentally deleted the 100MB reserved partition while reinstalling win 7 which got stuck and when I restarted, I got 'Bootmgr Missing' error. I have Dell Inspiron N5010 laptop. Now, my BIOS doesn't detect my hard disk and I also don't see any hard disk while reinstalling win7 via bootable USB drive.

Is it that 100mb partition contained the required drivers? If yes, how could I fix this?

Please help !

Regards.

A:Deleted 100MB reserved partition - BIOS doesn't detect Hard Disk

There are no drivers stored on the SR partition.
The 100 MB System Reserved partition has nothing to do with the bios seeing the hard drive or the Windows 7 installer seeing the hard drive.

Read other 1 answers
RELEVANCY SCORE 76.8

Hello, In BIOS under Information my hard drive is recognized but when I switch to the Boot tab nothing is displayed.So when I try to boot the laptop I get the error message saying "Default Boot device missing or boot failed, insert recovery media and hit any key" What can I do to fix this so I can boot my laptop? 

Read other answers
RELEVANCY SCORE 76

Hi, I have Unbuntu OS installed on an external hard drive  and I want to boot my Yoga 900 from the external hard drive. It seems that it doesn't recognize my external hard drive. How to fix this?

Read other answers
RELEVANCY SCORE 75.2

My SATA HD is a Seagate Barracude 120gb NCQ, and my Motherboard is an Asus P4S800DE.

When I try and install XP it tells me that it did not detect a HD. So I tried copying the Sis Raid drivers onto a floppy then pressing F6 to install them during XP setup as was described in the Asus manual. Didn't work. Then I tried flashing my Bios to a newer version that apparantly solved any Sata detection problems. Still no luck.

Can anyone suggest anything?
 

A:Solved: xp install cannot detect SATA hard disk

please can someone delete this thread?
 

Read other 1 answers
RELEVANCY SCORE 75.2

My SATA HD is a Seagate Barracude 120gb NCQ, and my Motherboard is an Asus P4S800DE.

When I try and install XP it tells me that it did not detect a HD. So I tried copying the Sis Raid drivers onto a floppy then pressing F6 to install them during XP setup as was described in the Asus manual. Didn't work. Then I tried flashing my Bios to a newer version that apparantly solved any Sata detection problems. Still no luck.

Can anyone suggest anything?
 

A:Solved: XP Install cannot detect SATA hard disk

Read other 6 answers
RELEVANCY SCORE 71.6

Here's my hard drive:
Seagate Constellation ES ST3500514NS

I haven't been able to get Windows 7 installation to detect this drive for about two months now. I'm running on a Gigabyte GA-880GA-UD3H mobo, revision 2.1.

I recently found a list of drivers for my motherboard on Gigabyte, but I'm not sure if any of these will help me.
I also found some downloads for my hard drive.

Oh, and I can use this drive if I'm running Windows 7 on a different hard drive, but I just can't install Windows 7 on it.

A:Windows 7 Doesn't Detect My Hard Drive

Check if the new HDD is being detected in BIOS. Also, the HDD may be formatted as a file system not supported for Windows. Make sure it is formatted as NTFS.

Read other 5 answers
RELEVANCY SCORE 70.8

Maybe this will help some people. It's a little easier alternative if you're in the same situation I am.

->Purchased new laptop with Windows 8.1 factory installed
->Purchased on April 14, 2014

->Laptop has UEFI motherboard
->HDD is setup w/ GPT

->Inserted Windows 7 Professional DVD
->Windows 7 setup cannot find a HDD / requests drivers

======FIX======
1.) Right-click your start button on the Desktop
2.) Choose "Disk Management"
3.) Right-click on your main HDD and choose "Shrink volume"
4.) Choose whatever size
5.) Right-click on the newly created unallocated space and choose "New Simple Volume"
6.) Do NOT format this volume
7.) Insert your DVD/USB/load ISO/whatever and start Windows 7 Setup
8.) I chose not to go online and get the newest updates, but that's up to you
9.) Choose your newly created simple volume
10.) Let setup continue as normal (Your installation will now find the hard drive(s) and partition(s))
11.) Once you're booted into Windows 7, right-click on computer and choose "manage"
12.) Go back to "Disk Management," and delete all your other partitions.
13.) Right-click on your Windows 7 Partition and choose "Expand this volume"
14.) You've essentially performed a clean install

If this proves to be a useful method for anyone else who's recently purchased a Windows 8 computer and is looking to (up)downgrade to Windows 7, I'll update it to be more in-depth and include pictures.

**... Read more

A:W8 downgrade -> Windows 7 doesn't detect HDD during install [FIX!]

Quote:
Laptop has UEFI motherboard


YES & NO, down to your UEFI/BIOS firmware setting.

As this is a OEM manufacturer's PC with Pre-installed Windows 8/8.1.

1) Downgrade to Windows 7.
Downgrade Windows 8 to Windows 7
Warning you must have the UEFI/BIOS firmware setting in Step Three set.

Make sure you read the NOTE at Step three.

2) If Using a USB Pen drive on a PC with a UEFI BIOS.
USB Pen drive need to be formatted to FAT32 as in
UEFI Bootable USB Flash Drive - Create in Windows
Take note of Step 11 for Windows 7.
Also you will need to use a USB 2.0 port, as there are no USB 3.0 drivers in Windows 7.


You will need to buy Windows 7.

Read other 3 answers
RELEVANCY SCORE 70.8

Hello, i have a problem with my soundcard.
This is a separate sound card, so it's not a part of my motherboard.
The name of the soundcard is: "Creative Sound Blaster X-Fi Xtreme Audio PCI Sound Card"
The card and my optical sound (i use an optical cable for digital sound, which no longer works when i switch to "S/PDIF" sound in sound devices.) no longer works. When i go to device manager, it doesn't even detect that i have my specified soundcard, which i absolutely do.

Also after the re-install, my computer feels really slow. I have 16 gigs of ram, a good CPU, and a good graphics card, so that is not the problem. If anyone could figure out or have an idea what could be wrong with those two issues, PLEASE do reply.

I fear that after my Windows 7 re-install, a ton of drivers are missing. I don't have my 'recovery hard disc' anymore, which contained a lot of stuff for my PC. The computer store who installed my sound card, graphics card and more, removed that hard drive. I didn't notice that before i had to do a re-install, and they don't have that darn hard disc anymore.

Can anyone help me? Do i have to do something in BIOS? I'll attach a DxDiag of my computer to this post! Please help me!

A:My PC doesn't detect my soundcard after Windows 7 re-install.

You are probably missing needed drivers. Since you have an intel CPU, you have a motherboard with an Intel chipset. Go to the motherboard vendor and download the needed drivers, including the Intel chipset drivers. One of the main things the chipset drivers do is define (identify) all the hardware devices on or attached to the motherboard.

I didn't see what the motherboard was in DXDiag, the BIOS should give you that information. Manufacturer and model. Then go to that manufacturers downloads for the specific model motherboard. If there are no Windows 7 drivers listed, Vista drivers are compatible.

In addition, since you are using a separate sound card, you need to disable the on-board audio (the RealTek) in the BIOS. Two sound devices can conflict which could cause some of your problems.

Read other 7 answers
RELEVANCY SCORE 70.8

Install everything, the bios detect the hard drive (it's a new hard drive, never been use) but when installing the Win7 64, the hard drive list is empty.

Here my spec

Phenom II 940BE | Gigabyte 790X-UD4P | Seagate Barracuda 7200.12 500GB | XFX HD4770 512MB | OCZ StealthXStream 600W | NZXT Tempest

thanks

A:Windows 7 installation doesn't detect hard drive

You need to format new hard drives. no?

Read other 9 answers
RELEVANCY SCORE 70.8

hi
trying to install windows 7 but when i come to choosing which drives to install on is says "windows doesn't detect any of drivers "
my laptop have dual hard disks
primary hard is "SSD" 250 GB ,secondary is "HDD" 2000 GB
bios detecting all of them. my OS now is win10 but im not happy with it so i want to back to win7.
bios options has AHSI only not IDE.
when i installed win10 it run smoothly ,it detects all hard drives ,but win7 didn't.
i saw when i googled that when windows 7 didnt detect any of hard drives, you have to install rapid driver so win7 will see all drives. i try that method but when im hitting browse button to install rapid drive ,windows could't install it
guys please help

Read other answers
RELEVANCY SCORE 70.4

I am afraid what the answer will be - but I ws expecting to be able to use windows ink with this Yoga.There is no settings for pen&windows ink. I thought it is a Wondows 10 anneversary edition feature.Please advise.... Regular pen works fine - although limited (you ahve to go to 'draw' function in office.... 

Read other answers
RELEVANCY SCORE 70.4

Please, someone MUST have ran into this issue like I have! I have a brand new Yoga 900 (13ISK2) with an Intel PTT TPM 2.0 (this meets the requirements for Bitlocker). Now, the "chip" is recognized in BIOS, and is also recognized properly in Windows in the Device Manager. (It shows with the proper driver and everything.) The problem arises when I try to use Bitlocker, or the TPM.msc.  Windows reports that a "Compatible TPM cannot be found", thus Bitlocker will not function the way that I want it to. I've re-installed Windows a few times, and I always get the same error. I've tried alternate drivers, and again, no luck.  I've contacted Lenovo Support, and they tell me that I need to pay for "Software Support" since it isn't a hardware issue. Google is no help. So does anyone have any suggestions? Thank you in advance!


























TPM1.PNG ?361 KB

A:Yoga 900 13ISK2 - TPM Cannot be found by Windows 10 Pro

 


























TPM2.PNG ?238 KB

Read other 1 answers
RELEVANCY SCORE 70

Since upgrading to Windows 10, my PC does not "see" the CD/DVD reader/writer. CD/DVD is a SuperMulti DVD Burner with LightScribe Technology











Solved!
View Solution.

A:System doesn't detect CD/DVD drive after Windows 10 install

Hi: See if performing the procedure listed in Resolution Step 5 at the link below resolves the issue. https://support.microsoft.com/en-us/kb/314060

Read other 6 answers
RELEVANCY SCORE 69.6

Hello good people of tech support,

Recently, I discovered a real nasty virus on my computer that makes it impossible to run an antivirus or even an online scan it even shuts down the explorer (or firefox) if I type "virus" on google.

Anyhoo, I decided it's time for me to format the computer and reinstall XP (SP2).
When it gets to the part of the actual setup (after it copies the files and restarts), it says that it can't continue the setup because there's might be a problem with my hard disk and recommends me to check the driver.

I tried to run dskchk /f, but i got a message saying another process is using the drive.

So.. I can't install windows and Im stuck with this evil virus. =)

should I just format C:, and then try to install windows?

PLEASE HELP!
 

A:Can't install XP, setup doesn't recognise hard disk

If you want to reinstall, run chkdsk /r, or run a repair installation, do it from the CD. Boot from the CD. choose "R" for "repair" and run chkdsk /r after you log in. Chkdsk /r or /f can't run on a drive that is being used, so if you want to run it, answer "Y" to the questions that come up and then reboot. It will run before Windows loads.

Or, if you want to reinstall or repair the current installation, boot from the CD and don't press "R" until the second time it prompts you. Just press Enter for starting the installation.

In the Recovery Console, use chkdsk /p instead of chkdsk /f.
 

Read other 2 answers
RELEVANCY SCORE 69.6

HI there,I'm a proud user of my LENOVO Yoga 900 sk-13isk2.However, I think my Yoga has a virus.  Given that i have sensitive information, I would like to make  FRESH installation.So i did the following:update & security / Recovery / Reset PCI also did Advance startup. Both options FAILED. I get a message saying that Windows can;t be installed.So, as a final option i went into MORE RECOVERY OPTIONS AND SELECTED THE LINK BELOW:https://www.microsoft.com/en-us/software-download/windows10startfreshHere i downloaded the Windows image however when installing I still get an error. This time is says "We coulnt install Windows 10"0xc1900101-0x2000AThe installation failed iin the SAFE_OS phase with an error durging PREPARE_FIRST_BOOT operation. Please see attached photo.I have no idea whats going on here. Can someone, PLEASE HELP ME??Thanks,Steve Error after trying to install

Read other answers
RELEVANCY SCORE 69.6

Hello,We're trying to reinstall a fresh copy of Windows 10 after a botched restoration which corrupted the entire OS installation. We can't get the factory Samsung P851 SSD to show up in the locations of installation destinations. The SSD is showing up in the BIOS. The Windows 10 installer is asking for a driver. Would that fix it? Can anyone point us to which driver we need? BIOS is set to factory default settings.Thanks

Read other answers
RELEVANCY SCORE 69.6

Hi all, I've bought a brand new Yoga 900 ISK2 and realized as with my previous laptops, I cannot use Windows 10. So I've downgraded it to Windows 8.1 Pro 64 Bit and installed all drivers except the ACPI ones. I've tried installing the Lenovo Energy Managment Driver from the support page but nothing happens and the device is still not recognized. Furthermore, I cannot charge my laptop, it only works while the power supply is connected. I do not want to go back to Windows 10 so please don't tell me I've wasted a big amount of money on a laptop I can't use.  Please help,Dennis  

Read other answers
RELEVANCY SCORE 69.6

HI there,I'm a proud user of my LENOVO Yoga 900 sk-13isk2.However, I think my Yoga has a virus.  Given that i have sensitive information, I would like to make  FRESH installation.So i did the following:update & security / Recovery / Reset PCI also did Advance startup. Both options FAILED. I get a message saying that Windows can;t be installed.So, as a final option i went into MORE RECOVERY OPTIONS AND SELECTED THE LINK BELOW:https://www.microsoft.com/en-us/software-download/windows10startfreshHere i downloaded the Windows image however when installing I still get an error. This time is says "We coulnt install Windows 10"0xc1900101-0x2000AThe installation failed iin the SAFE_OS phase with an error durging PREPARE_FIRST_BOOT operation. Please see attached photo.I have no idea whats going on here. Can someone, PLEASE HELP ME??Thanks,Steve Error after trying to install

Read other answers
RELEVANCY SCORE 69.2

on my machine, yes windows xp can detect the Toshiba USB hard disk .

but on my brother dell machine, windows xp couldnt detect it . though its green led is on.

its file system is FAT.

anyone knows why ?
thanks
 

A:Windows didn't detect the USB hard disk ?

Just gonna take a shot in the dark here. On the system where it isn't working, do you have any mapped network drivers? If so, that is probably the issue. Click start, right click My Computer, select Manage. Scroll down and click Disk Management. Do you see your USB drive in there? If you do, then it is probably sharing a drive letter with another mapped drive. Right click your drive and choose Change Drive Letter. When the next screen comes up, click modify and select a new letter not in use. Hope this helps some.
 

Read other 1 answers
RELEVANCY SCORE 68.8

Hi.I need to get my yoga 900 900-13isk2 laptop have windows 10 clean installtion but when comes to fnding location to install windows and making partion, windows canoot found my m2 ssd. pls help. matter most urgent. rgds

Read other answers
RELEVANCY SCORE 68

I messed up whilst installing windows 7 over older windows 7 drive. I formatted the windows 7 drive and again tried to deleted that partition, but that deletion process took around 10-15 minutes, so restarted my system. Now i cannot install any of the windows os or even linux . Please anybody help me out to solve this problem

A:Error in installing windows 7, installer cant detect hard disk

Try loading the Sata controller drivers.
SATA Driver - Load in Windows 7 or Vista Setup

Read other 4 answers
RELEVANCY SCORE 67.6

My Lenovo is developing strange problems. From the start, the keyboard was doubling up characters. Now the USB ports have all shut-down. The USB controller is not showing in the BIOS. However Lenovo Diagnostics (Health and Support in Vantage) shows no indication of failure. I have had it checked with Fry's and Best Buy - both suspect motherboard. But to just diagnose they want $90. Plus $150 to replace motherboard.  This laptop is my bread and butter. I can not send this away for repairs.  Firstly why is Lenovo Diagnostics is passing something that is not working? Why motherboard needs to be replaced? 

A:Yoga 900 13ISK2 - USB ports are not working - passes Lenovo and windows diagnostics

First, make sure everything is up to date. Use Lenovo Vantage to install all the latest drivers - especially the chipset drivers - and the latest BIOS. Sometimes, that's all it takes.

Read other 1 answers
RELEVANCY SCORE 66.4

Hi I have a Yoga 910. I had a Dell SE2417HG 24" screen that I would connect through an Alogic hub (HDMI to USB-C) with no issues.I decided to upgrade my monitor to something a bit bigger and got a Benq GC2870H 28". But the yoga isnt detecting it.I checked and the monitor connects to my work laptop no troubles, both through the hub and straight HDMI. Ive had a look through the posts and tried some suggestions (updated everything etc). But as the hub worked before and doesnt now, is it the monitor ? Any ideas how I can get this to work?  Apreciate your help!

Read other answers
RELEVANCY SCORE 66.4

I have the lenovo Yoga 710 14, running win10 64bitI'm trying to connect it to an external screen, using the micro HDMI port and the computer doesn't reconigze the other screen.How can I fix this? is it a driver issue? Is it something else? Thanks!

Read other answers
RELEVANCY SCORE 66

Hi I have been trying all day to install Windows 7 Ultimate x64 on my first custom PC build. I guess i can start with the list of parts.

AMD Phenom II X4 955 Black Edition Deneb 3.2GHz Socket AM3 125W Quad-Core Processor HDZ955FBGMBOX

GIGABYTE GA-880GA-UD3H AM3 AMD 880G SATA 6Gb/s USB 3.0 HDMI ATX AMD Motherboard Rev 2.1

G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-4GBRL

Western Digital Caviar Black WD5001AALS 500GB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -

CORSAIR CMPSU-650TX 650W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS Certified Active PFC

ASUS DRW-24B1ST/BLK/B/AS Black SATA 24X DVD Burner



Now i have been doing some searching and reading other posts on this to no help. The things i have tried have been to make sure the Optical is the master and HDD is the slave on IDE channel 0. I have made sure im using a VGA cable during the installation. Tried different Sata cables. As well as downloading the drivers on the motherboard from here and including these drivers. Windows said none of them are correct.

http://www.gigabyte.us/products/product-page.aspx?pid=3520&dl=1#dl

Chipset Version

AMD Chipset Driver (include chipset \ sata raid driver)

SATA RAID

GIGABYTE SATA2 Preinstall driver

AMD SATA RAID Driver

AMD SATA AHCI Driver

None of those drivers have allowed me to see the HDD during installation and nothing else has helped. I have no ide... Read more

A:Windows 7 Ultimate x64 Install cant Detect Hard Drive.

You don't install any drivers yet except raid maybe.

Go into the bios under advanced bios features i think set sata mode to ide.

Read other 2 answers
RELEVANCY SCORE 64.8

Okay, to begin I have searched the forums and I'm not a noob to troubleshooting however this has got me stumped.

I downloaded the Vista Recovery disk(http://neosmart.net/blog/2008/windows-vista-recovery-disc-download/) since i have a toshiba Laptop which doesn't have the actualy Vista Install disk. Burned the Iso to a bootable cd and got the cd to boot up.

I click on repair and then i'm sent to a screen that asks me to select the Hard Drive/Operating system to repair from however there is nothing to select. There are two options next and load drive. I clicked next with nothing selected it did a repair but no luck (tried this twice) my guess is because the repair essentialy did nothing as it didn't detect any hard drive to save the bootmgr to. However under the load disk section which is what i think i should be using i have no idea what to select. Any ideas?

Thanks.
 

A:BootMGR Recovery disk used doesn't detect OS

Read other 12 answers
RELEVANCY SCORE 64.4

I've been trying to clone my Yoga 2 11 500gb HDD drive to a 500gb SSD. I've tried two different cloning software: Acronis True Image 2014 and Macrium Reflect. Both return the same error: error 10: Unused cluster. Both suggested I use chkdsk /r to repair. I was able to find a little more information from Macrium Reflect; that the bad/unused cluster is in the SYSTEM_DRV partition. The rest of the disk/partitions seem to be fine. I ran Windows chkdsk /r several times. Doesn't seem to repair issue. Any word on how I can repair or replace that SYSTEM_DRV partition?


























macrium_reflect_error.jpg ?181 KB

Read other answers
RELEVANCY SCORE 64

Hi
I have looked through solutions for this issue, but the suggestions don't seem to fix my issue...

I am running Windows 7 SP1 Pro 64-bit on a Dell Optiplex 760, and try to do a clean install of Windows 10, using the ISO file which I downloaded from Microsoft & burnt on to a DVD, and instructions from the tutorial on here, which are very good. I downloaded the correct 64-bit version.

I boot from the DVD, enter my region (UK), and choose custom install, and then my hard drive does not show up on the list of where you would like to install. I have all my USB's unplugged (except keyboard/mouse).

I tried deleting my partions using MiniTool Partition Wizard (bootable DVD), so that the entire disk is unallocated. That didn't fix it. I also tried creating a new partition (NTFS) of the entire drive (to get one Primary NTFS partition). That didn't work. I also tried setting that partition as 'active'. The same.

Before formatting etc, I tried a boot from the Windows 7 install DVD, and the hard drive does show up, unlike the Windows 10 DVD.

Do you think it's an issue with the Windows 10 installer?

I downloaded another version of Win10 from the MS Tech Bench page, but same issue.

After formatting etc, during the Windows 10 boot, I tried another suggestion to open up Command Prompt (Shift + F10), and ran 'diskpart' - and no drives are found. I checked the Bios, and it was there.

So presumably that is the issue. If i ran 'diskpart' with my prior Windows 7 install, diskpart sh... Read more

A:Windows 10 clean install - hard drive doesn't show up before install

Welcome toTenforums, Simon.

I am a little concerned that the Windows 10 setup program on DVD does not have drivers to properly see and interrogate the system on your PC so that the hard drive is visible. It's the second similar case on this forum that I've seen recently. You also seem to be trying to clean install on an empty PC - is this correct, because if you do so It will not activate.

After much to-ing and fro-ing, it was finally possible to *copy the Sources folder from the setup ISO file onto a partition on the hard drive, and run the setup from there, where it wasn't possible to boot from the DVD, even though it worked elsewhere.

If you still have Windows 7 installed (and you should do for Windows 10 activation purposes - if just to obtain a genuine ticket for digital entitlement), and you have the ISO download available, the solution is fairly simple. If you haven't you will need the Windows 7 key to activate the install.

You seem pretty PC savvy so, I'd ask you to follow the bolded instructions from the * in the 5th para above.

Read other 1 answers
RELEVANCY SCORE 64

hi all,

i have a problem: my windows 7600 Ultimate on notebook Acer Aspire 5735Z (250Gb HDD) doesn't see the whole hard disk.

here are two images on my Computer Management with right button click on each disk:
http://elibreum.com/xlam/diskprob1.png
http://elibreum.com/xlam/diskprob2.png

when i had Vista there were 2 disks: C and D with 111Gb each.

so, what's a problem? can i solve the problem? if i need i can reinstall windows 7

A:windows 7 doesn't read the whole hard disk

For some reason, Windows 7 is reading your other 111GB partition as a recovery partition. Not really sure why though? You can easily get the space back by right clicking on that 111GB partition and deleting the partition and then creating a new partition in the available space. Which will be the 111GB and the 9GB at the front of the disk. Then you can format and assign that the drive letter D:

Be aware that what I describe will present you with an Empty D: drive. If there is existing data on there which you need to preserve, my method is NOT what you want to do.

Read other 9 answers
RELEVANCY SCORE 63.6

I have a Lenovo, thinkpad, Yoga 14. Using windows 10 - 64bit.It has been running fine until a few weeks ago when the Hard Disk started, from boot-up it has been running Hard Disk utilization at 100%I have tried all the suggest fixes that I have found here on and around the internet. Page file ? size changedUninstall ChromeTurned off many servicesUpdated driversUpdated windowsClean startupSafe mode startupNone of these have worked and I?m stuck for ideas. 

Read other answers
RELEVANCY SCORE 63.2

Hi there,We just received  a shipment of Elitebook 840 G3s.  I wanted to clone my current Folio over to the new laptop but was surprised that when I booted into clonezilla from a 4GB USB Kingston Data traveller that it didn't see the source 256 GB USB SSD Drive.  When I went into the BIOS, it doesn't see the USB Drive, but it does see the thumbdrive and internal SSD. I have tried USB 2 & 3 devices with different drives attached.  The drive is detected when booted into windows and I can browse it. Is anyone aware of an issue with the current 1.05 BIOS and eithe drive size etc... recognized by the BIOS for USB?

Read other answers
RELEVANCY SCORE 63.2

in the start when i bought my computer my sata hard disk should easily installed windows xp ,but after sometime i wanna to increase the space in c drive tht's why i delete my hard disk and thn reallocate it ,and now windows xp does not installed in my computer,it shouldn't give me the blue screen........so help me to out that problem???///

A:windows xp doesn't installed in my sata hard disk

is it set to be seen as ide in the bios,it may need a driver loaded with f6
vista has the drivers,xp does'nt

Read other 2 answers
RELEVANCY SCORE 63.2

I have a hard disc on (B and when I got to my computer it does not show it but if I go to manage it shows it. On windows 7 it works fine it does not have windows 7 or 8 on it and is classic hdd not ssd. It will show anything that has a letter from c and above it shows my other 3 hard disks. Any ideas on how to fix this without changing the letter drive?

A:Windows 8 doesn't show hard disk on letter (B:)

Post your disk management pic

Read other 2 answers
RELEVANCY SCORE 62.8

I'm using a Gigabyte GA-EP35-DS3R motherboard, and my hard drive is a seagate barracuda 500gb.

The system is brand new, built myself. No previous operating system on it.
I tried installing windows vista. I get past everything, until it asks me to select a drive to install to, and the list is empty. I tried every driver on the mobo's cd, and every driver on their website, none of them worked. I've tried different SATA modes, and ports on the mobo, and it doesn't work (I would dear say I've tried everything, except another OS because I don't have access to one).

However, when I select browse to search for drivers, when installing vista, I can select the local drive and search it for drivers. Does this mean it's there and it's something else, or is it just an option and what not? (there's a floppy there too, but I have none installed on the computer).

My bios sees the HD just fine. I'm out of ideas, and friggin fed up. I tried contacting Gigabyte but that was pointless.

A:Vista doesn't detect my hard drive

set the sata to be seen as ide in the bios

Read other 7 answers
RELEVANCY SCORE 62.8

I want to do a complete reformat. I have a Windows XP Setup CD, and I backed up all my desired files onto an external hard drive, but after starting the Windows XP Setup (Full Install, not Upgrade) in Safe Mode (regular doesn't work) and having it reboot and continue trying to install, I get a blue screen with a 0x00 type code. Is there any way to tell the computer to completely reformat the hard drive (2x500GB set up in a Mirror Array, in case one hard drive has a hardware fault, I'll still have the data on the mirrored drive) so that I can install Windows XP all over again, with none of the problems that I'm trying to get rid of? If I insert the Windows XP CD and select to boot from CD, it claims I have no hard drives installed and can't continue. The hard drives are in there, but after getting rid of malwares recently, my computer has gone through several stages of problems, and all I want to do now is reformat and start fresh and free. How do I get my computer to recognize the drives in its pre-OS state, so I can install Windows XP on it?

A:I want to reformat but it doesn't detect my hard drives.

http://i212.photobucket.com/albums/c...A/100_5792.jpg

Read other 1 answers
RELEVANCY SCORE 62.8

I am running a Intel D845BG mobo and have a 6.5gb hd connected to IDE0. I launch my machine and I can see the harddrive in bios as well as my other devices. When I start Windows 2000 setup, it says that it can't find boot partition to check signature. It gets to the initial setup and gives me 3 choices. to repair, setup, or exit. I choose install fresh copy. Then I get the error message, "Setup cannot find any hard disks installed on your computer" Press F3 to restart.

I have tried all jumper combinations on the hard drive, I know the hard drive is good but can't get Windows 2K setup to recognize it. Please Help.. I have tried everything.

Thank you in advance.
 

A:Setup W2K Doesn't detect Hard drive

Have you tried using a different ide cable?
Also have you tried a bios flash?
 

Read other 3 answers
RELEVANCY SCORE 62.4

Finally I have a problem where I can''t make heads or tails from.
I have a very old Pentium II computer, using Windows XP which I use as a music cumputer. It suddenly stoped working. What it still does is booting: it finishes POST operation, checks BIOS, recognises that keyboard and Mouse are attached, it correctly sees my hard drive and cd-rom drive. Then it switches to my hard drive and is supposed to start windows, but it just gets stuck there, giving me an ugly black screens with a blinking cursor and that's all. I've tried reinstalling Windows from CD and that works fine until it restarts and the hard drive is supposed to take over from the CD-ROM. It gives me the same screen. The silly thing is that up until that moment the computer has been copying files from the cd to the hard disk, so the computer is able to work with the harddisk. I've checkdisked the HD and everything was fine. I've placed the HD onto another computer and it was able to read the HD,, so the HD is OK. I've repeated everything with another HD with exactly the same results. So, the computer is working, nothing wrong with the MoBo, the HD is working, cables are fine (I've replaced them as well), computer is able to work with the HD, but it just won't work when windows is supposed to start up. I've a;so made sure that the master/slave jumpers are ok, so that's not the problem either.

HELP ME, SOMEBODY!

A:[SOLVED] hard disk doesn't boot, start up windows

try another power supply in it

Read other 19 answers
RELEVANCY SCORE 62

After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical). Ubuntu 11.10 can boot fine.

A:Windows 7 Install Disc fails to see hard disk after Ubuntu install

Did you install Windows 7, then install Ubuntu?

Read other 2 answers
RELEVANCY SCORE 62

Hello all, i got a quick question. I bought an Active Pen 2 to use with my yoga 900-13ISK2. I cannot get it to work and am starting to think it is not compatabile. I am able to pair the pen through bluetooth but the only thing that the pen can do is open the snipping tool when i press the top button. Is it compatible with my yoga or do i have to make a return. Also if it is not compatible, are there any bluetooth pens that are compatible? or do i have to live with a generic stylus? Thank you!

Read other answers
RELEVANCY SCORE 62

Hello  i have a Yoga 900 13ISK2 and i want to know what pen will work for the Touchdisplay.For example i have a Wacom Intous Pro 5. Will that Pen work? Best RegardsChris

Read other answers
RELEVANCY SCORE 62

Will downloads for the 13ISK2 work on the 13ISK? I believe the newer model has a BIOS update out and I'm wondering if it will be compatible with my laptop which is the first one that was released.

A:Yoga 900 13ISK2 downloads

No.  The 2 models need different images.

Read other 1 answers
RELEVANCY SCORE 62

Hello, I have Yoga 900 13ISK2 for almost a year now and about few months ago I've noticed that fan started working quite often. After installing CPUID HWMonitor I can see that CPU get's to 100C! What could be the cause of that? I've reset BIOS, Windows, etc, completely fresh installation and the problem persists. I've attached a screenshot of HWMonitor. If I take it to service I will be left without notebook for sometime, which is not really an option.  Thank you for any inputs


























lenovo_900_hwmonitor_screenshot.PNG ?26 KB

Read other answers