Over 1 million tech questions and answers.

DSLR: Average Connection Generates 14.9GB Monthly

Q: DSLR: Average Connection Generates 14.9GB Monthly

http://www.dslreports.com/shownews/Cisco-Average-Connection-Generates-149-GB-Monthly-111109Cisco's most recent Systems Visual Networking Index (VNI) Study notes that the average broadband connection is now generates 14.9 GB of Internet traffic per month, up 31% from 11.4 GB just last year. Unsurprisingly, Cisco notes that the majority of this is video driven, while P2P's share of the overall traffic pie continues to decrease. P2P traffic now accounts for 25% of global broadband traffic, down 34% from 38% of traffic last year -- while video now accounts for 26% of all traffic. Some other notables from the study:Click for full size• Over one-third of the top 50 sites by volume are video sites, and "contrary to popular belief," notes Cisco, none of them are pornography websites.• Ten of the top 50 sites are software update or security related, while in North America, nearly 60% of the top 100 sites for the last year were video and gaming sites.• Voice and video communications traffic (2% of all traffic) is now six times higher than data communications traffic such as email, instant messaging, instant messaging file transfer.• The top 1% of broadband connections are responsible for more than 20% of total Internet traffic, and the top 10% of connections are responsible for more than 60% of total Internet traffic.• During Internet "prime time," which ranges from 9PM to 1AM around the world, peak traffic is 72% higher than Internet traffic during an average hour.• P2P takes up 40% of overall traffic during its high point (midnight until 9AM) and 16% at its low point. Video, by contrast, comprises 29% at its peak and 16% at its low point.I expected it to be lower considering most people see the "average" user as only checking emails, watching a couple videos, and checking their bank account...

Read other answers
RELEVANCY SCORE 200
Preferred Solution: DSLR: Average Connection Generates 14.9GB Monthly

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 53.6

Hey I was just wondering what the average upload and download rates of an average cable connection were. Do they vary much from company to company or does cable have a standard up/down rate?

The reason I ask is because I have a cable connection, and I get about 1200kbps down / 118 kbps up. Very rarely I'll hit 128kbps.

My dad has a cable connection from a different company, and he has about 3000kbps down / 480 kbps up. I've even seen his hit 640kbps up. He's paying no more than I am and we both have purchased what appear to be, on paper, similar quality connections.

Am I getting ripped off (i.e. the company is choking bandwidth to squeeze in more customers) or is my dad just lucky?
 

A:Upload/Download of an average cable connection?

My Comcast account is 3000/256, and I routinely get 330-340kb/sec downloads for huge files, like the Linux ISO files. I think you're getting ripped if you're supposed to be getting the same bandwidth as your dad.
 

Read other 2 answers
RELEVANCY SCORE 53.6

solved solved solved solved solved solved solved solved solved solved solved solved solved solved solved solved solved solved solved solved solved solved solved solved solved solved solved solved

A:Are these speeds average or perhaps normal for a SATA II connection?

Yes that is a normal speed for SATA II. You did not reach the max for II so your drive will work fine. The max speed for II is 300mb so that is totally fine.

Read other 1 answers
RELEVANCY SCORE 52.4

Can anyone offer any explanation(s) for what appears to be the enormous disparity between the connection speeds I get from speed tests and the average speeds I'm getting with normal net trafficking? I spoke with an upper level tech rep for Comcast today (My ISP of course) and he had no explanations whatsoever.

And so you'll know my current system, my 3.0 Cisco modem is wired to my Linksys router, and my laptop is hardwired to my router (My Linksys wifi is ailing a bit and I'm about to get a new router....AC?, dual channel n?...but that's another issue). I also did some speed tests with my laptop hardwired directly to my modem (bypassing my router altogether), but the results didn't change

Attached below are a few screen clips...one shows my Ookla speed test results from a target server in Wash.D.C. (125 miles away) and the other is a summary of my average up and download speeds for the last 24 hours logged by a connection speed monitoring program called Bit Meter 2.

[NOTE: Before continuing, let's accept there will be some affects on speed by much greater physical distances that my normal net connections may encounter, and the speed capabilities of the equipment my web contacts possess may vary considerably, but even adding these factors together, and also allowing for whatever else I am personally aware, it doesn't come close to accounting for the enormity of the speed disparities that appear to be involved here.]

Let's just compa... Read more

A:Internet speed test results vs. average connection speeds

Read other 9 answers
RELEVANCY SCORE 50.4

I have a Inspirion 15 5558,with i7, 8GB ram,1TB HDD,My average To reach the login screen was around 45 secs.
I was facing LCD issues, the technician came over and checked the LCD and pasted some stickers on i it so that it can be repaired later.
I found that its taking more than 4 minutes to reach the login screen.
When i contacted the technician he said it was an OS problem and that i should downgrade to 8 or 8.1
so if everyone can comment about their boot time it would be helpful in determining the problem.

Thank you 

A:What is the average boot time/average time to reach the login screen of Inspirion 15 5558 Win 10?

" I found that its taking more than 4 minutes to reach the login screen ".

I like to suggest you launch "Startup Repair" in Advanced Startup:
A) Type settings in the (Cortana) search bar, Update & Security, and then Recovery
B) Click Advanced Startup, and then " Restart Now "
C) Troubleshoot, Advanced Options, and then Startup Repairs

I also like to suggest you check Startup in Task Manager.Please disable some of the programs that you don't want running in your startup.
A) Type Task Manager
B) Click Startup

Read other 3 answers
RELEVANCY SCORE 46.8

Please inform me what is price of Nikon D80 in INR
 

A:Nikon DSLR

why not search for some indian websites
what country are you in???
 

Read other 2 answers
RELEVANCY SCORE 46.8

dslr a200 fault
hi all hope someone can can help ive got a dslr a200 about 2 years old it keeps cumming up twith card fault i have changed the card but fault still appears
please help thanks n
 

A:please help a200 dslr

I assume this is a Sony, did this just start?
did it ever work correct?
is it the correct card?
 

Read other 3 answers
RELEVANCY SCORE 46.8

Where can I find a good used DSLR for cheap?
 

A:Used DSLR Question

http://www.keh.com/

http://www.ebay.com/
 

Read other 2 answers
RELEVANCY SCORE 46.8

Hi there,

I am currently using Nikon's D3100 to record videos, which doesn't have an external mic jack, so my idea is to get a shoe mount that adapts to a tripod screw, where i can screw on an external mic and then merge audio with video.
I mostly need the mic for loud places (places with a lot of people) and I would only try to record the very next person.
Which external mic (for less than $150) would be best for me?

Thanks in advance,
baseballbaseball
 

A:External mic for DSLR

Just wondering, what is the mic going to be plugged into, as there is no mic input on a D3100?
That said, the Rode VideoMic is a great entry point to pro grade mics.
If you're after a complete audio solution, have a look at the Zoom H1 or H2.
 

Read other 3 answers
RELEVANCY SCORE 46

I think that I may need some advice in using my M42 lenses. I have a Canon 350D. I bought a M42 converter for it a couple of months ago, this was the first time of trying. I fitted the converter and one of new second hand lenses, then turned the program wheel to Manual & took the desired photo, but there wasn't any photo image captured. So where if any am I going wrong, any constructive advice would be helpful.....

Lockeyp
 

A:M42 Lenses how do they work? On dslr's

It's quite possible that your shutter was too fast, the aperture too small, and ISO not high enough and you got an underexposed black frame. After all, that's what manual is all about, freedom to screw up.

You were able to see thru the viewfinder?

Don't know Canons, but figure that if the shutter tripped and the mirror flipped, you were taking a picture.
 

Read other 3 answers
RELEVANCY SCORE 45.6

I found these files on my SD card what are they? they do not get deleted. Please Help... I Have NIKON D5100 Dslr....

A:What are these files I found on my DSLR's SD card?

They may be corrupted files/folders.

Have you tried copying all of the pictures off the card and then formatting the card to see if that cleans it up?Have you tries a different card?

Read other 1 answers
RELEVANCY SCORE 45.6

I have a Sony DSLR A200 that I haven't used for about 6 months. It has been sitting under my bed, hasn't been touched. I got a new, 4GB memory card for it and it is not working as it used to.

It takes much longer for the preview of pictures to load both after the photo is taken and when the play button is pushed. It has also cut some photos in half, leaving a large, grey chunk covering different amount of the picture.

It has been suggested to me that it is a virus and that it may be the processor but I have no idea. I also can't find the adapter to plug into my computer and am not sure how to connect it to my computer via Firewire. I am using a Macbook Pro.

Hope someone can help as I am going to Antartica Wednesday and need my camera to work!

K
 

A:Problem with Sony DSLR A200

Read other 6 answers
RELEVANCY SCORE 45.6

To all you Canon experts,
I'm saving up my pennies to buy my first digital SLR soon. Maybe a 20D. I know lenses are an important (and expensive) part of the process. My question is, can I use my existing lenses used on my trusty old Canon AE-1 (FD lenses) on the new DSLR Canon camera bodies?
Thanks,
Sean
 

A:Canon DSLR-Lense question

Much better place to ask that question...http://forums.dpreview.com/forums/forum.asp?forum=1029

buck
 

Read other 2 answers
RELEVANCY SCORE 45.6

I'm considering getting a digital SLR camera to replace my Sony Cyber-shot DSC-P72 at some stage, does anyone have any thoughts on these? Know of any good models that don't cost as much as a new car? The Canon Digital Rebel seems like a good place to start (I've read good reviews of it) but I'd like to hear from anyone who actually uses a dSLR.
 

A:dSLR cameras - opinions sought

Read other 6 answers
RELEVANCY SCORE 45.2

I've been saving up for an entry level DSLR (I know a SLR inside and out) but I have no idea what all these extra options are on DSLR's. I was thinking of sticking in the low range price wise since I still love my Pentax K1000, I use it more then digital. I found three cameras that I had help finding, but then was set on my own to choose out of the three.

Fujifilm FinePix S9000 9MP

Nikon D50

Pentax *ist DL (this one is set to be replaced I believe)

This is the company I plan to buy the camera from.
 

A:Solved: Any DSLR camera users in the house?

Read other 12 answers
RELEVANCY SCORE 45.2

I am having problems with the software included with my Sony Alpha DSLR it installs OK but when I restart my computer it disappeared at all that's left is a file in programs named Sony picture utility and inside is a web link to the software support website no help there of course. After installing it a second time I restarted my computer and it went to a startup window named repair or something like that and would not restart after it said it could not repair the problem I restored my computer to a few days prior to all my problems. After looking at the disk in small print a exclaims 64 bit edition and starter addition are not supported but if it supports vista how could not support the 64 bit edition.Also is there any way to run the program like an old windows program.

Read other answers
RELEVANCY SCORE 45.2

Hi,

I'm trying to connect my Sony Alpha 350 to WIndows via USB. The camera says initialising USB connection.

I had a look on Microsoft site, it says not compatible.

I had a look at the sony site, it says it is compatible and the drivers are included in the operating system.

It looks like Sony are wrong and Microsoft are right for a change, coz the camera just wont talk to the computer.

Has anyone been able to get it to work?

A:Connect Sony DSLR-A350 camera to Win 7 x64

Seriously? No one has tried to connect a Sony Digital SLR camera to WIndows 7?

Read other 9 answers
RELEVANCY SCORE 44.8

Hi guys,
I've had my Sony dslr a200 for 2-3 years and suddenly the access lamp (little red light on back of camera) stays lit after power off. Sometimes it will flash 3 times and then stay lit. When you power on, it takes about a minute for the camera to actually turn on. It will take and record pics but battery drains fast. Ive read that this light being on means the memory card is being read to/from. Just wondering if I should buy a new memory card or go straight to repair shop.
Thank you!
 

A:sony dslr A200 access lamp stays lit

How big is the card and how full is it?

You could try a new card but I would make sure it's empty then try again.

The light will stay on even when powered off until the buffer in the camera has cleared itself to the card.

A new battery may solve this problem also.
 

Read other 2 answers
RELEVANCY SCORE 44

All the Menu, Function, ISO, and picture preview buttons on my camera stopped working. I had not used the camera for three weeks, and the battery was loaded. Now, only the selector dial (Auto/P/A/S/M etc) works.

How do I reset the camera? Please help.
 

A:Sony DSLR A200 Menu/Fn buttons stopped working

sproyy said:


How do I reset the camera? Please help.Click to expand...

Try Removing the battery ... Then put it back in
 

Read other 2 answers
RELEVANCY SCORE 41.6

hello ive got a hp envy from 2015 and i wish to reset it,but i says (gendannelsesmiljøet blev ikke fundet)no disc came with the computer?????how do i reset it it so???

Read other answers
RELEVANCY SCORE 41.2

Hey All!

Does anybody have any idea how to do this? possibly using ms paint? the jpeg will have to contain a date and the users login, so it won't be constant. I need to use this image to 'seal' various word documents and it will have to be inserted with a macro.

Thanks
 

A:creating a .exe that generates a jpg

Ehm...you can try BGinfo...its not *exactly* what you are looking for, but it may benefit you in some way..

http://www.microsoft.com/technet/sysinternals/Miscellaneous/BgInfo.mspx
 

Read other 2 answers
RELEVANCY SCORE 41.2

Hello,

My Windows 8 pro x64 is installed yesterday, behaves exactly like the old one from one week ago, exactly like the previous installation. If I run "sfc /scannow" my CBS.log is around 90-100 MB in size, it was 160 MB at some point. I am booting from a 60GB SSD if it matters. The system runs fine, I have no errors so the amount of errors reported by sfc is just... weird.

Dism reports every time that everything is OK, no errors found. Chkdsk also says nothing is wrong.
I did everything that was written in the sfc tutorials from within Windows, I ran sfc several times, I exported the log to sfcdetails.log and it has over 60 MB...

I looked into the file and all reported errors are the same type, like the one below with "file is missing" :

Code:
2013-07-25 09:54:06, Info CSI 00000012 [SR] Cannot repair member file [l:24{12}]"1394ohci.sys" of 1394.inf, Version = 6.2.9200.16384, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, file is missing


Now it's impossible to have the amount of errors reported, something else must be happening here.
Any ideas ?

Thanks.

A:sfc generates 90-160 MB logs

Hello jdaniel,

I totally agree with your logic, your findings, and your conclusion (implied) that sfc /scannow might not be all that it should. Specifically, I have seen many individuals report that "everything is fine" but they are compelled to do a "super-clean" check via running sfc /scannow only to be disappointed that it found many errors. This is why I recommend that users, not having a specific problem, should not run sfc /scannow. With that said, I am running it right now on my perfectly clean test rig. BTW, I looked at your log (briefly) and saw many missing files associated with the AMD architecture. Now, my test rig is an AMD based laptop so let's see what happens. I'll update my thread with my findings and we'll compare notes at that time so hang in ther and I'll be back shortly.

Read other 19 answers
RELEVANCY SCORE 41.2

Does anybody have any idea how to do this? possibly using ms paint?

Thanks
 

A:creating a .exe that generates a jpg

Read other 16 answers
RELEVANCY SCORE 41.2

I frequently run CCleaner with ERASER to clean up my C: drive. When I run RECUVA to see what has been cleaned off the c: drive I often have several ********d01 files that remain at the C:\?\ level. Do you have any idea what these file are? They can?t seem to be opened or deleted.

Thanks,
Snowball

Read other answers
RELEVANCY SCORE 41.2

I frequently run CCleaner with ERASER to clean up my C: drive. When I run RECUVA to see what has been cleaned off the c: drive I often have several ********d01 files that remain at the C:\?\ level. Do you have any idea what these file are? They can?t seem to be opened or deleted.

Read other answers
RELEVANCY SCORE 40.8

Hi folks,
I am not sure exactly when this started to occur, as I mostly use Linux on this box, and it's a while since I tried to install from an exe on the XP part.

When I try to run most installers for applications I get this error.
When I try to run SOME already installed applications (most are okay) I also get this error.

I have no idea what is causing it.
I have tested the ram and it came up okay. I tried to run a checkdsk on C: (which set itself to run on next reboot) but windows failed to boot when it came time.

THE ERROR:
"Access violation at address 004096DA. Write of address 00400000"

Any tool I've tried to install to try and fix it simply creates the same error and thus can't be installed. So my computer is a bit stuck!!

Does anyone have any bright ideas? I would really rather not reinstall Windows, which is about the only fix I can think of.

With thanks,

Jonathan

A:XP generates Access violation with most .exe's

Further information:
This error actually prevents quite a few programs from running. Not sure just how many.
I did not occur when XP is in safe mode. I can install and run programs to my hearts content.
In Safe Mode I have run various tools to clean up / fix the registry. I also ran a tool from http://wiki.djlizard.net/Repair_Permissions to repair registry permissions (in case that was the issue). All of these tools made a large number of changes. I also ran lastest Adaware and that cleaned a couple of minor things up.

Once back in normal boot mode, the problem persists.

I would really like to fix this.

With thanks,

Jonathan

Read other 3 answers
RELEVANCY SCORE 40.8

IE8 and a few other applications have been generating the "Not Responding" messages. I bring up Task Manager to close the failing application, and it to fails intermittantly. When I try to close the failing application(s), it requires several attempts to close the application(s); and at times I will get the not responding message from Task Manager itself. The event log for Applications shows several errors of the 1001 and 1002 codes. When I go to the Microsoft Help website the indication is there is no help for these problems. This condition has been happening for several weeks. Any help provided in solving this problem is appreciated. Thank you.

A:IE 8 generates Not Responding messages.

Did you run virus scan if not then do a scan, if you do not have any Antivirus installed use:

Microsoft Security Essentials - Free Antivirus for Windows

Read other 1 answers
RELEVANCY SCORE 40.8

While IE8 is open and I move an XL2007 cell's contents, I get an 'Cannot empty the Clipboard'.

Any fixes? Reinstall IE8?

Thanks

A:IE8 open generates XL error

This error only happens when IE is open. If I close it, no errors. If I have other browsers open, no error.

Ideas would be appreciated.

Read other 8 answers
RELEVANCY SCORE 40.8

Hi all,

I am working on creatign a standalone CA and a subordinate - both servers are Windows Core. I have *.req file generated from the subordinate, copied over to the standalone CA and now and wanted to get the certificate for subordinate.

When running:

certreq -Submit file.req
I only get the *.rsp file. 
However - when running:
certreq -Submit file.req file.cer file.p7b file.ful
I got the *.rsp AND the *.ful file only, not *.cer, no *.pb7 - nuffin.
Question is - what am I doing wrong here?

Read other answers
RELEVANCY SCORE 40.8

There is a feature in windows 7 that creates a tutorial for almost any task. It creates the tutorial and highlights what the user needs to click. Can someone please tell me the name of the feature.

A:Windows 7 generates tutorial

The only tutorials that I know about or have used, are from the excellent collection of this forum. I would be interested to see if anyone knows differently

Tutorials - Windows 7 Forums

Read other 7 answers
RELEVANCY SCORE 40.4

Lately I've been having some unusual network traffic. I've checked with Network Monitor 3.4 and the process name is either svchost or system or unknown.
How can I find out what generates the traffic ? There were mainly TCP packets, but others too.

I don't expect to solve the problem for me, just want some guides that you might know of, or tools to analyze network traffic, or some info on how to interpret Network Monitor frame details.

edit: antivirus/firewall/.. is hopeless

A:How to determine what generates network traffic?

You could try a packet sniffer/analyzer such as WinPcap... but they arent easy to figure out initially!

Read other 3 answers
RELEVANCY SCORE 40.4

Hey! I have a strange issue, I couldn't find anything like this. So I bought a Samsung S24D300 a few weeks ago. It works well, didn't have any pixel problems etc. But yesterday I noticed that after some time (let's say around 1 hour after turning it on), it generates a single red stuck pixel, which is only visible on black background. But, after I turn it off for 10 minutes, it disappears. And as I see, it becomes brighter and brighter, still not that big deal (at least I will turn it off more often), but it annoys me, as my previous B300 also had a blue stuck pixel, and I cannot return it now. What can cause this? I will try running JScreenFix and other softwares after it appears, however it does not disappear if I massage it gently. Has anybody had any problems like this? Thank you.

EDIT: now I didn't have the problem for hours, then I started Skyrim, and the red pixel appeared immediately.

A:Monitor generates a red pixel after some time

Help !!! i have the same problem ...same model....

Read other 3 answers
RELEVANCY SCORE 40.4

Whenever I try to start Star Wars Galaxies (great game) I always get a Program Error message saying that Launchpad.exe (the program that Star Wars Galaxies starts from) has generated errors and has been closed by windows. It does this every time.. quite annoying. Anyone know how I can get around this?
 

A:Game generates errors on startup

Read other 16 answers
RELEVANCY SCORE 40.4

Hi all,
I just installed W7 SP1 Pro and updated it using Windows Update. I also installed the ethernet driver. The windows host is in 10.30.0.0/24, along with my linux boxes and my Android phone. Windows can't resolve names, whatever the nameserver is (my local
DNS or 8.8.8.8). Other hosts have no issue whatsoever.
I have perfect connectivity on my local network and can successfully ping 8.8.8.8 at any stage in the following story. My Windows host got its IP via DHCP (10.30.0.15) and I flushed it DNS cache before each step. I also tried once with a fixed address in
the same network, with no better luck at getting DNS replies.
I disabled the firewall on my router and here is what happens;
C:\> nslookup microsoft.com. 8.8.8.8
DNS request timed out.
[...]
tcpdump on my router inbound interface (the one with address 10.30.0.1):
Aug 01 20:03:29.203979 00:26:9e:ae:61:f9 c4:6e:1f:03:ee:4c 0800 80: 10.30.0.15.58706 > 8.8.8.8.53: [bad udp cksum 1a7c! -> e69f] 1+ PTR? 8.8.8.8.in-addr.arpa. (38) (ttl 128, id 2104, len 66, bad ip cksum 0! -> 1837)
0000: c46e 1f03 ee4c 0026 9eae 61f9 0800 4500 .n...L.&..a...E.
0010: 0042 0838 0000 8011 0000 0a1e 000f 0808 .B.8............
0020: 0808 e552 0035 002e 1a7c 0001 0100 0001 ...R.5...|......
0030: 0000 0000 0000 0138 0138 0138 0138 0769 .......8.8.8.8.i
0040: 6e2d 6164 6472 0461 7270 6100 000c 0001 n-addr.arpa.....

Aug 01 20:03:31.218462 00:26:9e:ae:61:f9 c4:6e:1f:03:ee:4c 0800 73: 10.30.0.15.58707 &g... Read more

Read other answers
RELEVANCY SCORE 40.4

Hi Helpful Tech Support Guys,

When I try to get my mail with Outlook, I get a Dr Watson Error:
mapisp32.exe
Exception: access violation (0xc0000005), Address: 0x77f2bd02

System: Windows NT 4.0 Workstation
Outlook 97
Any thoughts or suggestions (other than the obvious, that I need a new OS and Office App ).

Here is the start of the logfile (full file is too long for this space):

Microsoft (R) Windows NT (TM) Version 4.00 DrWtsn32
Copyright (C) 1985-1996 Microsoft Corp. All rights reserved.

Application exception occurred:
App: outlook.dbg (pid=217)
When: 10/1/2002 @ 8:46:38.124
Exception number: c0000005 (access violation)

*----> System Information <----*
Computer Name: MINDTRAVEL
User Name: Administrator
Number of Processors: 1
Processor Type: x86 Family 6 Model 5 Stepping 2
Windows Version: 4.0
Current Build: 1381
Service Pack: 6
Current Type: Uniprocessor Free
Registered Organization: Cosmic Rocket
Registered Owner: Geoffrey I. Maltin

*----> Task List <----*
0 Idle.exe
2 System.exe
20 SMSS.exe
28 CSRSS.exe
34 WINLOGON.exe
40 SERVICES.exe
43 LSASS.exe
68 SPOOLSS.exe
76 Avsynmgr.exe
80 cpd.exe
87 mgasc.exe
93 mgactrl.exe
84 RPCSS.exe
89 PSTORES.exe
113 mstask.exe
127 VSStat.exe
130 vshwin32.exe
141 Avconsol.exe
133 WebScanX.exe
148 Mcshield.exe
132 nddeagnt.exe
175 explorer.exe
182 CPDClnt.exe
178 mgaqdesk.exe
177 mgahook.exe
176 dpps2.exe
104 AlogServ.exe
189 CMGrdian.exe
191 RuLaunch.exe
194 AllerCalc.exe
196 FINDFAST.exe
198 OSA.exe
200 tbnote.exe
217 O... Read more

A:Outlook Fails - Generates Dr Watson

See if this applies.
MAPISP32.exe Exception
 

Read other 1 answers
RELEVANCY SCORE 40.4

When ever I try to open Disk Management, it is generating error "An internal error occurred. Restart the Disk Management snap-in." Few days ago I think I disable few of the services, then the problem has been seen. Hope to get some solution.
Thank you in advance


Thank You in advance

Read other answers
RELEVANCY SCORE 40.4

Occassionally emails are sent to me and my friends with my name in the subject box. When you open the emails there usually a link to click to. My friends are upset they are getting these unwanted emails as well as myself. What can I do to terminate this problem. I have a laptop and desktop with Windows xp 7 and Windows Vista.
 

A:hotmail generates emails without my knowledge

Hi,

Change your email account(s) password(s) to strong ones (don't use same password for each of them!). Monitor situation for a few days to see if issue still occurs.
 

Read other 1 answers
RELEVANCY SCORE 40.4

Hi, I found a strange process running 'Autorunmex.exe' on a laptop. I realized that it generates a hidden annoying folder Reclyler on USB store devices, I tried to delete it but it regenerates, Antivirus or Antispyware software I used didn't detected it, what else can I do?
 

Read other answers
RELEVANCY SCORE 40

yesterday i went to open firefox, it just sat there, totally blank, unable to click on anything. So i went to IE....it worked ok, then suddenly started generating sh*&loads of new pages.....kinda like when you win at solitaire.
i did a Hijack this, ran adaware/spybot/avast/ewido........did not find a culprit.
Today, firefox still just sits there, IE seems to be behaving.
Any ideas?
 

A:firefox won't work and IE generates heaps of pages

Uninstall and re-install firefox is about all I can say to try right now. Also be sure to check how firefox connects, make sure its still set to however you connect.

Dunno about your IE problem, that doesn't sound healthy, but if you ran all that crap and didn't find anything then I guess thats all you can do.
 

Read other 5 answers
RELEVANCY SCORE 40

Starting three days ago started getting a popup in Internet Explorer and around desktop that says:"System Error! Your system was infected by unknown trojan.It's dangerous for your system (critical files can be lost)! click Ok to download the antispyware program to clean your system! (Recommended)"Based on internet research, sounds like "Smitfraud"? Have run spybot, adaware, spydoctor, housecall, panda, etc to try and remove it. SpyDoctor found it and said it removed it, but it's still there. Followed directions to run ComboFix, leading me here. PLEASE HELP!!I have ComboFix log saved, but Forum said not to post. Hijackthis log below. Screenshot attached.Logfile of Trend Micro HijackThis v2.0.2Scan saved at 5:09:37 PM, on 3/28/2008Platform: Windows XP SP2 (WinNT 5.01.2600)MSIE: Internet Explorer v7.00 (7.00.6000.16608)Boot mode: NormalRunning processes:C:\WINDOWS\System32\smss.exeC:\WINDOWS\system32\csrss.exeC:\WINDOWS\system32\winlogon.exeC:\WINDOWS\system32\services.exeC:\WINDOWS\system32\lsass.exeC:\WINDOWS\system32\svchost.exeC:\WINDOWS\system32\svchost.exeC:\WINDOWS\System32\svchost.exeC:\WINDOWS\system32\svchost.exeC:\WINDOWS\system32\svchost.exeC:\WINDOWS\system32\svchost.exeC:\WINDOWS\Explorer.EXEC:\Program Files\Common Files\Symantec Sha... Read more

A:Have Spyware That Generates Popup With Ie Strokes - (smitfraud Maybe?)

Hi,Please read and perform the instructions posted here:http://forums.spywareinfo.com/index.php?showtopic=107621Reboot afterwards, rescan with HijackThis and post the new log in your next reply.

Read other 6 answers
RELEVANCY SCORE 40

This is very strange situation. When asking for a new pasword as a registered user on a website like www.phpmydriectory.com from a Vista computer and then clicking on the confirmation link in the email sent by the website, generates 2 mouseclicks, so that the mail with the new password is sent twice. This only happens on Vista systems. All other OSs work fine, so it is not a bug in the script.
Any idea what the reason might be? And how to solve it?

Thanks

A:Single click generates 2 mouse clicks

Hi Frlill, and welcome to Vista Forums.

You might have your double-click speed set to fast in the Mouse settings in the Control Panel (Classic View). Check there (in Activities tab for me in Mouse settings) and slow it down a bit and test to see if that helps any.

Hope this helps,
Shawn

Read other 14 answers
RELEVANCY SCORE 40

I have a data logging program that runs 24/7 and which displays a continuous record of the data on the CRT. It is really an MSDOS program, but it runs fine on Win98. When it is running, it takes over the entire display. The problem is that it will not tolerate ANY sort of screen output from another program. It immediately locks up, although it doesn't take Windows down with it.

I would like to use the task scheduler to run a little .bat script that uploads a day's worth of data to web page. I can redirect the output generated by various commands in the .bat to the NUL device, and prevent the script from generating any output, but Windows insists on opening a MSDOS window when the .bat runs, even though nothing gets displayed in it. Just opening the window is enough to derail the data collection program. I had hoped that I could do something like "upload.bat > NUL" but it doesn't work.

I could always write the script to run from another machine to control the process remotely, but I'm not thrilled with the idea of keeping a separate machine on line just to run a 10 second task once a day.

Anybody know a way around this?
 

A:Is it possible to write a .BAT file that generates NO screen output?

If you were running this on Windows 2000 or XP I would suggest using this.
http://www.joeware.net/freetools/tools/quiet/index.htm

There is a way to do this with a vbscript as well. Basically runs a command shell invisibly in the background without seeing it. I will have to digg up that link.
 

Read other 2 answers
RELEVANCY SCORE 40

Ok, here is my setup.

Win XP installed on Seagate SATA 500GB drive. Win 7 installed on an old spare WD 120GB EIDE drive. After installing Win 7 I was never able to configure a true "dual boot" menu so I change drive priority via BIOS when necessary. EasyBCD never worked. MB is Intel D975XBX2.

Recently after running Win 7 for several days I reverted back to Win XP and at boot a long CHKDSK routine executed. When complete it stated changes had been made to the drive, not sure which one. The XP OS appears to be operating normally.

While operating in Win 7 I accessed the Win XP D: drive to extract media files and some dbases for installed software. I've backed up the dbases just is case there might be some corruption. System files were not accessed (as far as I know anyway).

I'm now very concerned about the Win XP drive as I didn't expect file corruption on the whole disk. Win XP is still my primary OS and this drive contains all my important data and applications. I thought a dual drive install would shield me from any serious problems.

I'd like to continue using Win 7 but file corruption is now a big concern. Does anyone have any suggestions short of physically disconnecting the drive? Is there any true file corruption occuring or am I just being paranoid?

Interestingly, on my E1505 I have set up XP/7 with a proper "dual boot" menu on a partitioned drive and I've never seen the CHKDSK menu.

Finally, I'm loving Windows 7. Can't wait for the RTM.... Read more

A:XP/7 dual boot to XP generates CHKDSK routine

file corruption can occur. i've had the exact same problem and at one moment i've lost a few pictures and i just could not recover them back. it's just a windows 7 bug, but it was solved several builds ago.

Read other 4 answers
RELEVANCY SCORE 40

After installing the latest Intel HD 530 driver update (v20.19.15.4454) for my XPS 15 9550, I am receiving the following error each time I boot my system.
======================================================
Faulting application name: IntelCpHDCPSvc.exe, version: 1.0.0.1, time stamp: 0x572a4b65Faulting module name: ntdll.dll, version: 10.0.10586.306, time stamp: 0x571af2ebException code: 0xc0000005Fault offset: 0x000000000002fe34Faulting process id: 0xadcFaulting application start time: 0x01d1d5adb2768847Faulting application path: C:\WINDOWS\system32\IntelCpHDCPSvc.exeFaulting module path: C:\WINDOWS\SYSTEM32\ntdll.dllReport Id: fb958e23-7617-428c-804e-ed3556b0189dFaulting package full name:
======================================================
Is there any further update available that will resolve this error?
JohnD

Read other answers
RELEVANCY SCORE 40

Win7 64bit I'm trying to create a windows recovery DVD and get the error "failed! error: 0xcaa0301 Idiskformat2data ->write failed!" This page gives this info... E_IMAPI_UNEXPECTED_RESPONSE_FROM_DEVICEThe write failed because the drive returned error information that could not be recovered from.Value: 0xC0AA0301

Read other answers
RELEVANCY SCORE 39.6

Hi, It seems my computer has been infected by virus/malware. Here are the symptoms. When I start up my PC "Windows Security Alert" asks me to block a program from accessing internet connections. The name of the file that the "Security Center" is trying to block keeps changing, the format being nnnn.exe (where nnnn is some randomly generated number). Also the "Microsoft Security Essentials" displays an attention message asking me to clean the computer. When I clean the computer the effect lasts only for the current session and when I start up the computer next time, I am back to the same problem discussed above. In addition to these symptoms, there is another that needs to be discussed. When I access "Windows Task Manager", it shows two entries in the "Applications" tab named "project1". I don't have any application named project1 running on my computer, so this seems to me like some application running in background. I have run HijackThis and I am attaching the log file. Please help to clean my computer. My operating system is windows xp and I am using "Microsoft Security Essentials" as my anti-malware.I am attaching the following files1. After-StartUp.GIF (The deskop after starting my PC)2. Cleaned-Up-Items.GIF (Microsoft Security Essentials log after cleaning up the computer)3. TaskManager.GIF (The application entries named "project1" can be seen)4. HijackThis.log (The HijackThis log).regar... Read more

A:Computer infected by virus that generates .exe programs at start up

Hi,Please do the following:Please download DDS from either of these linksLINK 1 LINK 2and save it to your desktop.Disable any script blocking protection Double click dds to run the tool. When done, two DDS.txt's will open. Save both reports to your desktop.---------------------------------------------------Please include the contents of the following in your next reply:DDS.txtAttach.txt. NEXTDownload GMER Rootkit Scanner from here to your desktop. It will be a randomly named executable. Double click the exe file. If it gives you a warning about rootkit activity and asks if you want to run scan...click on NO, then use the following settings for a more complete scan.
Click the image to enlarge it
In the right panel, you will see several boxes that have been checked. Ensure the following are unchecked IAT/EAT Drives/Partition other than Systemdrive (typically C:\) Show All (don't miss this one) Then click the Scan button & wait for it to finish. Once done click on the [Save..] button, and in the File name area, type in "Gmer.txt" or it will save as a .log file which cannot be uploaded to your post.
Save it where you can easily find it, such as your desktop, and attach it in reply.**Caution**Rootkit scans often produce false positives. Do NOT take any action on any "<--- ROOKIT" entries

Read other 1 answers