Over 1 million tech questions and answers.

X230 key board key reattach

Q: X230 key board key reattach

Pls se pic. I need to some advice how to attach this key to my key board without breaking it....


























IMG_5827.JPG ?3125 KB

Read other answers
RELEVANCY SCORE 200
Preferred Solution: X230 key board key reattach

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 110.8

Pls se pic. I need to some advice how to attach this key to my key board without breaking it....


























IMG_5827.JPG ?3125 KB

A:X230 key board key reattach

If none of the little tabs are broken, I think you can hook it on at the bottom (both sides) and press down.

Read other 3 answers
RELEVANCY SCORE 48

 hi,i just wanna know if i can to install normal ssd drive and msata card drive in my x230 laptop Many Thanks 

A:x220 and x230 , can i install normal ssd drive and msata card drive in my x230

yes

Read other 1 answers
RELEVANCY SCORE 47.6

my pc started occasionally coming up with everything large and saying that the rundll process had stopped responding... which would resolve by restarting... after checking the event viewer it said the fault was because of nvapi.dll (or something like that) which relates to nvidia... yeah? so i decided to update the nvidia driver...

i downloaded the latest version. detached my ethernet and turned off kaspersky. i then uninstalled the previous driver. then installed the latest nvidia driver. everything was going okay until i put the ethernet cable back in and then the pc turned off and restarted , starting with the windows safe mode option (chose start windows normally) and then a blue screen and then the desktop wallpaper...

tried this again... pulled out the ethernet then put back in and same thing... it turns off...???

tried pulling out other things from pc eg. mouse... but they are fine...

any ideas???

***update

Components:
antec 900 case (2 additional tricool fans included... rear fan does not have blue led)
asus p5k-vm intel g33 matx motherboard
intel core2duo E6750 2.66ghz (not overclocked)
Zalman CNPS8700nt cpu cooler
PCZ pc2-6400 2gig ram platX (2 x 1gig sticks)
WD 160GB sata II 8mb cache 720 hard drive
asus lightscribe dvd rw drive SATA
gainward GF8600GT 512mb
coolermaster realpower m520 modular psu

tried turning off reboot on error... pulled the ethernet out and then put back in... first time it did nothing... then i restarted my computer and did it again and ... Read more

Read other answers
RELEVANCY SCORE 47.6

I recently replaced my (still-working) Belkin PS/2 KVM w/ a TrendNET TK-209K USB KVM. Suffice it to say, I will be replacing it at my 1st opportunity, but funds don't permit that at the moment. My Lenovo Core 2 Duo w/ 4GB RAM + a fully-up-to-date Windows 7 Ultimate x64 can operate fine when the switch is pointing at the PC from boot. After that any switch away and the system will not reattach the keyboard+mouse. You get the sound of Windows attempting to attach, then it fails, it tries again, fails again, ad infinitum. Just updated the Intel USB2 Hub driver to a 2013 (?) vintage. Can pull the keyboard+mouse from the KVM and they immediately reattach. Just not w/ the KVM in the middle.

BTW, I'm typing this from a live Lubuntu UFD because of course Linux has no real trouble w/ the KVM on the Lenovo, just Windows on one of my PCs. My primary is a HP P4 dc5100 pizza-box, also Windows 7 Ultimate, Intel chipset-based as well, but an x86 mobo. Nothing of consequence to report about it and the KVM other than it works okay. A little twitchy, but okay.

I seriously doubt there's any hope for a solution, other than replace the KVM, but hope springs eternal that maybe there's a registry cheat or some such thing to workaround this for the time being. Thanx for the use of the brain-cells....

PS: Another tidbit is that any more than a half-sec use of the mouse scroll wheel and keyboard and mouse disconnect, never to reconnect (of course) on the Lenovo, til a reboot.

A:Windows 7 Won't Reattach USB Keyboard+Mouse via KVM

Can't you put the Belkin back for now?

Read other 5 answers
RELEVANCY SCORE 47.6

Hi there. I created a virtual drive on my windows 8 system recently. It's got some important files in it. The vhd file still exists, but after reboot the drive was gone. Now some forum for windows 7 says to click on disk management and attach vhd. But 'attach vhd' is grayed out, so nothing happens. What is the solution? Thanks in advance.

A:cannot reattach Virtual drive after reboot

Figured it out. Had to use diskpart command with 'select vdisk', and then attach vdisk. My files were all there.

Read other 4 answers
RELEVANCY SCORE 47.6

my pc started occasionally coming up with everything large and saying that the rundll process had stopped responding... which would resolve by restarting... after checking the event viewer it said the fault was because of nvapi.dll (or something like that) which relates to nvidia... yeah? so i decided to update the nvidia driver...

i downloaded the latest version. detached my ethernet and turned off kaspersky. i then uninstalled the previous driver. then installed the latest nvidia driver. everything was going okay until i put the ethernet cable back in and then the pc turned off and restarted , starting with the windows safe mode option (chose start windows normally) and then a blue screen and then the desktop wallpaper...

tried this again... pulled out the ethernet then put back in and same thing... it turns off...???

tried pulling out other things from pc eg. mouse... but they are fine...

any ideas???

***update

Components:
antec 900 case (2 additional tricool fans included... rear fan does not have blue led)
asus p5k-vm intel g33 matx motherboard
intel core2duo E6750 2.66ghz (not overclocked)
Zalman CNPS8700nt cpu cooler
PCZ pc2-6400 2gig ram platX (2 x 1gig sticks)
WD 160GB sata II 8mb cache 720 hard drive
asus lightscribe dvd rw drive SATA
gainward GF8600GT 512mb
coolermaster realpower m520 modular psu

tried turning off reboot on error... pulled the ethernet out and then put back in... first time it did nothing... then i restarted my compute... Read more

Read other answers
RELEVANCY SCORE 47.6

Hello!

Yesterday I moved my computer to a different room and heard something sliding around inside. We took the cover off to find the motherboard heatsink had come off somehow. It has two arms on either side that are quite stiff and seem to be there to spring it back in place- there are four croquette like metal hoops on the four corners of the mount on the mother board. One of these had come off aswell and is currently residing in the hover bag. (we can get it out again if need be, didn't realise what it was before it was gone!)

The heatsink has two adhesive strips along the sides as well as the remains of glue in the centre in a small square. I went into a shop and the techie bloke in there was totally useless (was going to charge me for his time searching the internet for the glue!!)

Can anyone tell me what the glue is called and where I can get it from? I'm in Ireland/UK so a EU shop would be great. Do I need adhesive strips too?
And how best to reattach said heatsink? Do I need to use the arms too or will it work well enough with just the glue?
Any other tips please would be greatly appreciated, I'm new to this whole DIY PC malarky.

Thank you
 

A:Heatsink fell off! What glue do I use to reattach?

there should be no glue mate... what you need is just a proper security for the heatsink so that it wont fell off. usually the "leg" is quite weak, plastic or carbon based material. u just need to snap in the "leg" and all will fit. however if yours is damaged, might think of getting new one.

i think the middle one is not glue,,, its a cooling gel for your CPU..
 

Read other 38 answers
RELEVANCY SCORE 46.4

Recently, the left mouse button on my touchpad popped off and I haven't been able to put it back on, so naturally, I popped the right mouse button off too to compare. Now BOTH are unable to reattach. I would rather not have to buy a whole new touchpad and have to take my laptop apart. Laptop is no longer under warranty and I'd rather not hand it over to a repair company. I'd simply like to reattach them myself. Thanks. Dean

A:How do I reattach touchpad buttons for HP 2000-2a22NR Notebo...

Hi Please find the link given below with manual might be helpful for you check page 66 Chapter 4 Removal and replacement procedures & TouchPad button board (includes bracket and cables) Part number 689688-001 Maintenance and Service Guide

Read other 5 answers
RELEVANCY SCORE 40.4

amd xp 1700(palomino) on a ga-7vt600, winxp sp2

i upgraded video/ram in my computer and now i can't even get the old(what was replaced) stuff to work. here's a few things to list:

install new vid card, update drivers/settings, reboot no picture to monitor.
unistall/reinstall card, boot and monitor has picture.
install another gig of ram, boot no picture.
take new ram out, boot no picture.
take new card out, put new card in, boot no picture.
take new card out, put old card in, boot no picture.
take all memory out, try known good stick in all slots, boot and no picture.
put all back in, boot, no picture.
turn power on and watch the led fans run on my 15lb paper weight.

it's a never ending combination that i've tried here and i cannot get a picture on this monitor. i've swapped monitors around and all are good, i've put components from this computer into another computer and they all worked. something is not letting this thing boot up, i get no picture to the screen and no beeps sounds or anything else, i turn the computer on and you hear the fans, hard drives, and burners powering up and everything, but there is no picture going to the monitor. it sounded like bad memory because i ran into a case of that before but all the components still work when placed into the other computer. my last guess is the board has gone sour. i was reading other posts and people have mentioned the power supply, but where do i check that at? it's a codegen 350w ... Read more

A:Last call for fix ideas(power/board issue?)....before I get a new board (Long Thread)

Read other 11 answers
RELEVANCY SCORE 40

my hp mother board lights up the green light on the board but it doesnot power on

Read other answers
RELEVANCY SCORE 39.2

Hello All,

I've been having this issue while playing games lately. I just got an Intel 2.8Ghz Prescott with 1Gig of DDR ram and I'm now using an ATI Radeon 9950 by Sapphire (256MB DDR). I dont have a sound card so I'm using the one on-board that comes with the Asus P4P800S-X motherboard (SoundMax).
While im playing a game after a reboot, everything is fine for about a minute, then the video starts lagging and lagging and getting worse and worse. Its like it locks up more and more, and the sound cuts alot. To the point that its not even close to being fun playing anymore. The game im playing is Guild Wars which requires alot less than I have. I also talk on Skype at the same time and when I'm fighting 4 or more guys, I cant even hear anything on Skype. I have a 3mbps connection on cable. And this is with the game graphics at the lowest.
Now get this... If I disable the audio in the Bios, and load up the game with full graphics... smooth nice game play... I've tested playing a long time and its perfect with no lag at all. Now I'm guessing that is pretty conclusive... Should I get a Sound Blaster Live! 5.1 or could it still be something else? Conflicts? Im also running windows xp sp2.

Thanks for taking the time...

XeroVariX
--=<{ SYSTEM CONFIGURATION }>=--

CPU: Pentium 4 2.8GHz 800Mhz FSB
MEMORY: 1Gig DDR400 RAM
MOTHERBOARD: Asus P4P800S-X Intel Chipset 800Mhz FSB
CASE: 450 Watt Power Supply
VIDEO CARD: Sapphire ATI Radeon 9550 256MB DDR... Read more

A:On-Board Sound on Asus P4P800S-X Board

Have you loaded the motherboard makers sound chip drivers, or is it just limping along on the default Windows drivers? Might make a difference.
 

Read other 2 answers
RELEVANCY SCORE 37.6

ok..bought a barebones pc of ebay.Came with a pc chips board..wouldnt post..reset jumpers and after a week of trying to get it to work finally said it was ead and went and bought a MSI KT6 board..thinking this will fix problem..installed cpu and heat sink...installed board into case and installed stick of pc700 ...turned it on..but same thing happened as before with pc chips board..fans on cpu and vga card spin but just a black screen...rset jumpers to clear and reset back..tried again..still wouldnt boot...checked to make sure it board wasnt touching case and shorting out..but everything seems to be good there..theres no beep codes...same as with pc chips board..KT6 board comes with a pci slot attachment with 2 usb and led error light..when i start pc the 4 light stay on red .In manual it says that means cpu is not installed correctly or either it is damages..reseated cpu and used some artic silver..but still same thing..and 4 led light stay red...im thinking there was nothing wrong with pc chips board..just like theres nothing wrong with msi board...Could it be the power supply? It has a cheap power supply..HERCULES..is the name on it..it weighs almost nothing...Ive tried different stick of memory and vga card..only 2 things that are comman with problem..cpu..a AMD Athlon XP 2600 333mhz and this cheap power supply..The problem has to be with either the cpu or power supply...thats what im thinking.....
 

A:from pc chips board to msi board..same problem

If ur not posting and considering what u've done coupled with the MSI diagnostics it is very likely there is a problem with this cpu.
You need to get a hold of another compatible AMD cpu just to see if u can post, from there u can confront the ebay seller for any restitution ovr the cpu if there was any kind of guarantee offered at all with the purchased items.
 

Read other 1 answers
RELEVANCY SCORE 37.2

Hi friends,
I have windows xp sp2 on 80gb harddisk , mother board mercury make,intel processor now this mercury mother borad what i have donot support ddr2 RAM, i had moved harddisk to intel motherboard box.

i am able to detect harddisk and windows apologies to start safe , last good menu and start normally and command prompt appears, i tried all options but fail to start windows xp.

MY IDEA IS AFTER LOGGING INTO WINDOWS , LOAD INTEL MOTHER BOARD DRIVERS.
Pl. find me solution to loginto windows and resume work.
THANK YOU

Regards
Vinod

A:moved windows xp sp2 harddisk from mercury mother board to intel mother board

welcome
you cant use the same xp on another motherboard.

Read other 2 answers
RELEVANCY SCORE 36

I'm looking at purchasing a used X230 laptop from someone and trying to confirm the LCD panel it has.  The description is listed at 2325-DN3 and I can't find any info on that model in any of the reference books.  The Lenovo website shows it with IPS but indicates it's a generic listing. The buyer is a large website so sort of difficult to have them send me the serial #. Any ideas how I can confirm before making the purchase? Thanks!

Read other answers
RELEVANCY SCORE 35.6

Hello,I recently by a Lenovo X230 from local dealer , but unfortunately with comutrace activated. I have concern that this canbe hacked and used for cyber atack or to obtain my personal data. I would like to disable this option , without need to install any custom BIOS. This is a  potential hacker targets because this computrace mechanism was already demonstrated to be vulnerable to attack. Thanks in advance

A:X230 Computrace

I am assuming the laptop is not flagged as stolen.  You can contact Absolute Software by email and ask that you want the machine "flagged for delete in their database" and the Computrace agent removed.  They will require some sort of receipt from when you bought it from the previous owner.  They also want the model and serial from the sticker on the back, plus, most important, the system board serial which you can get from the BIOS screen.  The systemboard serial is the key into their database.  They will then contact their registered owner and ask him if he or she will release the machine.  They will not remove the agent unless their registered owner agrees, even if the registered owner no longer is paying the license fee.

Read other 1 answers
RELEVANCY SCORE 35.6

Just got two new X230 laptops. Will this model take an mSATA SSD? Is the mSATA slot 6 Gbs or 3Gbs? Any recommendations are appreciated.













Solved!

Go to Solution.

A:X230 mSATA SSD

yes it takes the mSATA in the WWAN mPCIe slot under the palmrest. mSATA speed is 3Gbs.

Read other 9 answers
RELEVANCY SCORE 35.6

Hi All,  With reference to https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/X230-Laptop-4G-LTE-in-the-UK/m-p/2258754#M681... - trying to find a Lenovo FRU 04W3821 is like trying to find Rocking Horse doodah.... What other options are there for UK based WWAN cards ? i.e. the next best thing ? I'd love to have my x230 be 4G capable, however, I'd settle for a decent, and working 3G.I've got the cables internally - just not the card. I've found one that is being advertised as ... "60Y3255 60Y3279 04W3767" Another as "60Y3297"Another as "04W3786, 60Y3297" - stated as same model.And finally - a " 04W3767" I am not 100% sure about GPS or not - I use Linux, not Windows, so don't know if that would work, I guess, if there is a GPS that works (especially under Linux) then that would be a bonus, not a necessity. TIA K__R  

Read other answers
RELEVANCY SCORE 35.6

Hey,lately I noticed that I don't have red light on my x230(inside the thinkpad logo). How is that possible?Regards













Solved!

Go to Solution.

A:Red light on x230

ThinkPad X220/t and X230/t doesn't have LED indicators light on the ThinkPad logo.

Read other 9 answers
RELEVANCY SCORE 35.6

 This test is done from userbenchmark.com. Other benchmark programs give similar results. I am also not happy with the way the drive performs. I have no idea why it performs so badly. Anyone got any idea?

Read other answers
RELEVANCY SCORE 35.6

Hello, hopefully someone can help with this, since the issue persists. I am using the USB 3.0 Ultradock, but the 3.0 docks on the x230 are not working properly. Do I need to delete the generic USB 2.0 hubs?  As a sysadmin, I know better, but I am so incredibly angry that Lenovo can't address such a simple issue that I'm willing to try anything at this point.  Next step, of course, is to find a bloatware-free laptop that doesn't require 3 different update wizards (Windows, Lenovo, OEM) to operate, but since it's 2017 that may well be impossible so I'd better solve this problem (again) while I'm searching. My x230 is using the default Windows drivers (dated 2006) and the generic USB 2.1 hub.

A:x230 not using USB 3.0 with DisplayLink

Hello and welcome,
 
It may help others to help you if you provide some detail as to what you mean by "not working properly".
 
regards,
Z.

Read other 2 answers
RELEVANCY SCORE 35.6

My 230X ran Win 10 successfully from Jan 2016 until October 2016 (Build 10586.633).  Since last fall, Windows Update wastes about 1/2 hr every time the unit is booted to try to update to 1511. At this end of this process, the progress screen goes directly from 99% done (downloading, configuring, installing) to "can't finish ... now undoing the changes."  Sometimes an second reboot is needed to log on; sometimes not.  Same thing happens regardless of whether external monitor and/or mouse and/or keyboard are used and regardless of whether the unit is in its docking station.  Same thing happens whether or not I've deleted files in the "software download" folder or run clean-up utilities.  Using the PC is also interrupted by reminders that there are updates to install. Sometimes Windows Update will wait for the restart time I've selected; sometimes not.  Unit has 4 GB RAM, Norton 360 and a GoFlex back up drive. This model is NOT on the list tested for Win 10 1511 or Win 10 1607.  I don't know why, and a TA call to Lenovo gave no help.  I declined the offer of a paid TA session to solve this by reinstalling Win 8. Has any one had this problem? Is there a kill-switch for the automatic Win 10 updates? Other suggestions?  Tx!

Read other answers
RELEVANCY SCORE 35.6

 Hi everyone, I have a question about the RAM in the x230. I bought the base 4gb of RAM with the intention of upgrading it myself later. The stock RAM inside is a Samsung model with this serial: m471b5273dh0-cko However, I cannot find this model RAM to put in another identical stick into the open slot. The closest model available is: http://www.samsung.com/us/computer/memory-storage/MV-3T4G3/US Do you think these two sticks would be compatible? Did anyone else try a different type/model/amount of RAM? My gut feeling is that 8Gb of RAM would be great, and that 16Gb would be overkill. The other option is just to shell out a few more bucks and buy two pieces of matching RAM. I am considering Cruicals and Cosair Vengence RAM. Let me know what you guys think, Thanks, Jah

A:x230 RAM upgrade

hi. if you were to order from Lenovo: http://shop.lenovo.com/SEUILibrary/controller/e/web/LenovoPortal/en_US/catalog.workflow:item.detail?...you'd probably get Samsung, Hynix or Nanya, from my experience. most recently, i got Hynix. price may be higher than other places, though. from what i've read, Crucial is good quality, but Corsair may be hit or miss. cheers.

Read other 9 answers
RELEVANCY SCORE 35.6

Hi, I had a broken LCD problem (https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/x230-LCD-with-vertical-black-lines-fixed-by-t...).So I ordered a new screen but the connector is different: the new screen has a 30 pin connector while the old cable (n. 04W1679 from https://support.lenovo.com/it/en/partslookup) is bigger, now I don't know how to find a proper cable.The screen model is M125NWN1 R0.Which cable should I buy? I don't understand how to choose the right one.

A:X230 new LCD cable

Unfortunately, not a cable or connector are the key problem. Your new LCD has another signaling interface eDP, while x230 supports older one LVDS. They aren't compatible even if you'll find the cable with 30 pins connector. There is a way to use eDP LCD if you'll add additional, 3rd party, interface coverter kit, but it's a complicated enough action, needs skills.So, replace new LCD to LGD LP125WH2-SLB3, x230 compatible IPS panel.

Read other 2 answers
RELEVANCY SCORE 35.6

My thinkpad x230 was working on battery yesterday and it turned off. Now, there is no sign of funcionality. No light is on. I plugged, unplogged nothing happens. Power button does not do any thing. I searched online and I found that I can do the trick to remove statick charges by 10 times pushing power bottom and one more for 30 seconnds, but it did not work. Unfortunately it is not under waranty. I appreciate your help. 

A:x230 dead

Hi Mim1234,
 
Welcome to Lenovo Community!
 
I am sorry to hear that you are facing the issue with no power on your ThinkPad X230.
 

Remove the AC adapter, system battery and CMOS (coin) battery (under the palm rest) for about 30 seconds.
Reattach the CMOS battery, palm rest, AC adapter and system battery.
Power your ThinkPad system ON.
If it powers on successfully, then update the BIOS and Embedded Controller code.
If it did not power on successfully, then have the ThinkPad system board (planar) replaced.

Please let us know the findings after performing the above troubleshooting steps.
 
Hope to hear back soon!
 
Best regards
Hemanth Kumar.B




Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 9 answers
RELEVANCY SCORE 35.6

Would adding an SSD to my 4 year old X230 improve performance, or is the BIOS/Motherboard not new enough to make it worth while?

Read other answers
RELEVANCY SCORE 35.6

Hi all.I have read around a bit and don't personally see any reason neither of these should work, but I've read some reports of people having issues with the Corsair not working and having to return it and the second pair not working. Then the HyperX for some reason mentions all the chips sets around the QM77 which is used in the X230 but not the QM77 itself, which again puts doubt in my mind. Can you confirm if either or both of these RAM kits (2x8GB) would be suitable?http://www.ebuyer.com/370065-corsair-16gb-ddr3-1600mhz-vengeance-laptop-memory-cmsx16gx3m2a1600c10http://www.ebuyer.com/646128-16gb-1600mhz-ddr3l-cl9-sodimm-kit-of-2-1-35v-hyperx-impact-black-hx316l...In case links get blocked because I'm a new user they were:Corsair 16GB DDR3 1600MHz Vengeance Laptop Memory{Kingston} 16GB 1600MHz DDR3L CL9 SODIMM (Kit of 2) 1.35V HyperX Impact Black











Solved!
Go to Solution.

A:X230 RAM compatibility

Is the X230 actually using the QM77 or the HM77 chipset? Today I have seen websites claiming both. HM77 is listed as good for teh HyperX RAM whereas for some reason the QM77 isn't...

Read other 9 answers
RELEVANCY SCORE 35.6

Hi,I have a strange problem on my Thinkpad X230 (win7 64 bit, realtek drivers).After installing all drivers from Lenovo support page, everything was working well, then suddenly the sound was gone. No system sounds, no music, no video, nothing. What I tried:- reinstalling the drivers - Realtek High Definition Audio Driver  v. 6.0.1.7040, released 2013. 11. 11- uninstalling dolby- uninstall the Lenovo recommended drivers and installing generic ones from Realtek site (version 6.0.1.7541, released 2015.06.18)Every time the same happens: restart system, I have system sounds then after a few minutes the sound is gone.I mean I understand if I have no sound from start, it must be a hw problem or something, but how can something work for a while and be gone after? many thanks.

Read other answers
RELEVANCY SCORE 35.6

I am trying to do a clean install on my good, old Thinkpad X230 which came with 64-bit Windows 7 Professional. For some reason, I was not able to create a bootable media from the recovery partition. In any case, I wanted to avoid the recovery partition as I want a basic, non-bloated, and minimal install. Hence, I downloaded a copy of 64-bit Windows 7 Professional from Microsoft/ digital river website. After performing the checksum, I used Microsoft's USB DVD Download Tool to make a bootable USB on Kingston Flash Voyager (USB 2.0; 8 GB; FAT32). BTW, just for the heck of it, I verified  that it boots on my spare (and even older) Thinkpad X60 -- though it doesn't proceed when it sees that the X60 has a 32-bit microprocessor. The relevant BIOS values and settings are as follows: UEFI BIOS Version G2ET95WW (2.55)
UEFI BIOS Date 2013-July-09
UEFI Secure Boot Off

Config-->USB
USB UEFI BIOS Support Enabled

Config-->SATA
SATA Controller Mode Option AHCI

Security-->Secure Boot
Secure Boot Disabled

Startup
>>Boot
Boot Priority
1 USB HDD
2 USB CD
3 USB FDD
4 ATA HDD0 Hitachi...
...

Excluded from Boot Priority Order
<none>

UEFI/Legacy Boot Both
- UEFI/Legacy Priority Legacy First
- CSM Support Yes I am posting this query after trying a number of suggestions (and solutions) given he... Read more

A:X230 -- Can't boot from USB

Hello and welcome,
 
Since you used the MS tool, I'll assume you want to boot the flash drive and install in legacy mode.  Try turning off UEFI boot in BIOS if you haven't already.  Probably should set BIOS to defaults first.
 
If you actually want to to a EUFI install you'll need to prepare the flash drive differently.
 
Z.

Read other 8 answers
RELEVANCY SCORE 35.2

Any clue if motherboard x230i fits into x230?

Read other answers
RELEVANCY SCORE 35.2

My X230 has shut down unexpectedly multiple times. My BIOS is 2.59.I also checked the CPU temperature, one core is significantly higher than the toher (by 12 degrees C)Any thoughts on why this is happening?

A:X230 Shutdown unexpectedly

Hi,
 
Welcome to Lenovo Community Forums!
 
I?m really sorry to hear that your Lenovo ThinkPad X230 is randomly shutting down.
 
Abrupt shutdowns normally occur due to overheating issue. First of all, I would suggest you to ensure that air vents are not blocked and there is a proper air flow. Also, check the speeds at which the fan is spinning. Start using compatible cooling pads which will help in the flow of cool air into the underside vents of the laptop.
 
Check in safe mode and see if the system is restarting there also. Input "msconfig" in run command and click the tab "Startup" to disable all. Reboot and if the problem is resolved, narrow down to specific startup file which is causing the shutdown.
 
Run Lenovo solution center diagnostics to check if there is any hardware failure. Update BIOS to the latest version. Also, perform a Lenovo system update and Windows update.
 
Run a complete virus scan with a latest updated antivirus.
 
If none of the above said helped, take a data back and install a fresh copy of windows.
 
Please let me know the happenings!
 
Best regards,
Mithun.



Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 9 answers
RELEVANCY SCORE 35.2

For a few months my x230 with Windows 10 occasionally hangs when I put it to sleep. The screen turns black, but the fan keeps spinning, mute button is lit (if it was active) and the wifi light sometimes stays on (although not always). The only way to start the computer again is by pressing the power button for a few seconds to kill it and then start it again.  I have installed a msata SSD about two years ago and 4gb stick of ram about half a year ago.  I have tried:- installing Remix OS to see if the issue 8s within windows. Nope, hangs as well in a different system. - using only one stick of ram. I have tried all combinations, still hangs. - removing the original HDD from the bay. Nope, still hangs. - removing all USB peripherals. Nope, still hangs.  Next I might try downgrading the bios.  Could anybody suggest something else? 

Read other answers
RELEVANCY SCORE 35.2

Hello Experts, I have a X230  which has been serving me reliably during my African travels. Sometimes it lost power suddenly, but it was manageable.Since last week, however, it doesn't power on. Actually sometimes it does, a hard reset (pressing the power button for 30sec without the battery) helped a few times, but inconsistently. The notebook loses power in sleeping mode and I cannot turn it on, nor can I charge the battery: the LEDs don't even blink. When I am lucky, it will turn on another day and I can use it as long as it is awake. When I am unlucky I just keep pressing the power button with no results. Updating the BIOS also did not help. Since the notebook still has a warranty for 38 days, I took it to Lenovo Service Center in Lusaka, Zambia. They attributed the problem to faulty fan and overheating. Cleaned the fan but that didn't help. Unfortunately my situation does not allow me to wait two weeks for a new fan, also I am not certain it would help me turning the notebook on. I am now travelling to Malawi and Tanzania. I would very much appreciate an advice if it is possible to fix it, I have a small toolkit with me. If there's no other option than another service center, please advise whether it is possible to pre-order parts to another country. Please also let me know if you happen to now a magician/technician in these countries who could fix the issue. Many thanks in advance for your advice and opinion. 

Read other answers
RELEVANCY SCORE 35.2

I just received my X230 in the mail and while overall its a fantastic machine, light, capable, wonderful keyboard, sturdy, the trackpad is absolutely atrocious and I'm not sure if it's supposed to be (since many reviewers have been singing its praises). When UltraNav or generic Synaptic drivers are installed, the accuracy/resolution of the trackpad is absolutely dismal. If I slowly drag my finger across it, the cursor moves in 5-7 px "blocks," resulting in horrificully low resolution, chunky movement. It makes clicking on ANYTHING accurately nigh impossible. If I uninstall all Synaptic drivers (including UltraNav), the resolution is better (moves more in 1-2 px blocks) however the trackpad is exceedingly sensitive and touching it causes erratic movement (although you can see that it is more finite than before). What exactly is wrong here? It worked just awful out o fthe box. Am I going crazy or is this the way the X230 actually is and Lenovo messed this thing up? For reference, I've used Apple laptops for the past 5 years and am very used to having a large, smooth, accurate and fast glass trackpad. This is world's apart. The TrackPoint is accurate but its movement is too slow and laborous for me to enjoy. Please advise...

A:There has got to be something wrong with my X230 touchpad

I have the same problem! It jumps all over and makes me miss my t61. I have been changing every setting I can find without success.

Read other 9 answers
RELEVANCY SCORE 35.2
A:x230 Last update stops at 91%

What is your machine type and model and current OS?Please locate c\programdata\Lenovo\SystemUpdate\logs folder..zip this folder and attach in a post reply.

Read other 3 answers
RELEVANCY SCORE 35.2

I bought mSATA SSD to speed up my x230, I planned to install OS and most used programs on SSD and keep HDD as data storage, but I have problems with OS installation (Win10) to SSD and booting ntb from this SSD. Is there some problem (i read somewhere that this mSATA is not bootable what sounds pretty stupid to me)? Is somewhere step-by-step instruction how to install windows on mSATA? Thanks...

A:x230 mSATA - bootable?

It is bootable.  You need to make sure the bootloader is also on it.  First, back up any needed user data.  The easiest way is wipe the mSATA drive or remove all partitions.  Clear the 2.5" drive and  remove it from the machine, and then do an install with the mSATA as the only drive in the machine.  Install the 2.5"drive and it will be a data drive.

Read other 1 answers
RELEVANCY SCORE 35.2

Hi there, I've just purchased a X230 from a friend. I had not noticed the moment I took it, but the wifi LED is not working on my laptop.The wifi is working well but not the led. My X230 is working under Debian/GNU Linux, but it does not work with Windows too. I have tried to install a WWAN module from a X220 and got the Unauthorized network card error. Maybe something went wrong at that moment I don't know. I have just updated the BIOS to the 2.62 version but no change. Any idea ?

A:[X230] Wifi led is not working

Please notice that x230's wireless network status LED indicator is combined to one which is different from older ThinkPads. There's only one indicator looks like a WIFI icon for all wireless communications - WLAN/WWAN/Bluetooth/WiMAX, which means any one of them is on, the indicator is on, and all of them are shutdown, the indicator becomes off. So, if you are familiar with older ThinkPads, you may be confused.  

Read other 2 answers
RELEVANCY SCORE 35.2

I have a Lenovo X230, running on Win 10 x64 operating system, and I have two original 9 cell batteries (44++). Both batteries have been working fine a few days ago. Right now, when I connect the laptop to the power adaptor, the battery light would blink (as it normally indicates charging) and it shows the "plugged in, charging" in Windows. However, the battery percentage doesn't change at all. The same thing happens with both battery. I've tried rebooting, etc with no result. Anyone has any clue on what's happening? Thank you! PS: Computer still turns on when adapter is unplugged, but I'm afraid I won't be able to charge my batteries anymore.

Read other answers
RELEVANCY SCORE 35.2

I use on the 
Thinkpad USB 3.0 Dock
Model No DU9019D1
ASM   0A34193
FRU   03X6059
a Laptop X230
Machine Type: 2325
Model Number: 77G
Product Number: 232577
Serial Number: ********
 
and donŽt get a connection on the displays. IŽam to stupid to understand the compatibilty excel. Could you tell me someone which know it if this X230 can work on the 3.0 USD Dockingstation ? 
thanks a lot
 
Moderator note: serial number removed to prevent abuse.
 

Read other answers
RELEVANCY SCORE 35.2

I purchased recently Thinkpad X230.Upgraded to Windows 10 and updated but noticed in few days it works so slow.I unlugged the battery and left to work only on power supply/adapter.I noticed that CPU works only on 1.2GHz.Why is that?When I plugged the battery and plug in at wall socket CPU runs at 3.1GHz max.I was so dissapointed,which means CPU can't work at it's max frequency without battery,otherwise I wouldn't buy this notebook.Is this normal or not,and why is it happening?

A:X230 CPU running at 1.2GHz only,why?

Why would you want to run without a battery???
 
There are 2 power inputs.  If one is disconnecterd, the CPU will throttle down.

Read other 1 answers
RELEVANCY SCORE 35.2

Hello,Recently, I found out that Crucial has a 32GB DDR3 kit for laptops:Crucial says that it's not compatible with X230 because the X230 says that it supports up to 16GB of RAM. That was true when the X230 hit the streets, but not today.So, has anyone tried this combination?













Solved!

Go to Solution.

A:Lenovo X230 32GBRam

HiNo chance with original BIOS.

Read other 4 answers
RELEVANCY SCORE 35.2

I recently purchased an X230 thinkpad.I am having some issues, specifically;a. the screen is a yellowy colour - this seems to only be at night, not during the day!b. the right click on the bottom of the touchpad does not work conistently - sometimes it acts like a left click instead of a right click - this is incovenient as i do a lot of editing work in WordI ran a Linux check and these issues did not occur - so I think it may be software related - I am using Windows 10 Pro.Does any one have suggestions?thanks

Read other answers
RELEVANCY SCORE 35.2

I use on the 
Thinkpad USB 3.0 Dock
Model No DU9019D1
ASM   0A34193
FRU   03X6059
a Laptop X230
Machine Type: 2325
Model Number: 77G
Product Number: 232577
Serial Number: ********
 
and donŽt get a connection on the displays. IŽam to stupid to understand the compatibilty excel. Could you tell me someone which know it if this X230 can work on the 3.0 USD Dockingstation ? 
thanks a lot
 
Moderator note: serial number removed to prevent abuse.
 

Read other answers
RELEVANCY SCORE 35.2

I am thinking of buying X230 Type 2325-3Z5 but I can't find any spec for it.This sheet does not have this type: http://www.lenovo.com/psref/pdf/withdraw/ThinkPad_X230_WE.pdfI am wondering if it has IPS screen labeled as Premium in speec sheet. Does anyone know the answer?

Read other answers