Over 1 million tech questions and answers.

Portege Z30-A-12R fan control. Sounds noisy (picture attached)

Q: Portege Z30-A-12R fan control. Sounds noisy (picture attached)

Is the fan shuld work like that? on power options cooling policy PASSIVE. New thermal paste and allready cleaned from dust.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Portege Z30-A-12R fan control. Sounds noisy (picture attached)

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 65.2

Hi,

I have a problem with my new notebook Port?g? Z30-B-117,
It has realy noisy fan, I was forced to use baterry saving mode, without that I can not work on this machine.

The fan speed is absurdly designed.
It has much more speed even when it does not heat up.

Please make a new bios with clever fan speed, then it will be the best notebook on the market!

Thanks in advance.

A:Portg Z30-B-117 noisy fan

Sometimes the fan activity would increase in case the CPU is loaded by some background processes.
I had notebook from another manufacturer and the fan speed was high due to process which was running in the background. From time to time the process locked the CPU (up to 80%-90% CPU utilization) and during this time the fan speed was very high.

I spend lot of time to search for details about this process and finally I found out that my antivirus software (it was Norton) loaded the CPU. I switched to Avira and Avast and this issue did not appear anymore.

However, I guess that the CPU could be busy due to any background process?

By the way: you are right: the BIOS contains the fan table and this fan table contain information how to control the cooling modules. But fan activity does not depend only on BIOS? as I said above: background processes as well as the CPU utilization affect the fan speed.

Read other 19 answers
RELEVANCY SCORE 64.4

I own my Toshiba Portege Z-30B for the last 7 months. Received it with Windows 8 pro. installed, everything performed fine. I upgraded to Windows 10 about 5 months ago, after the upgrade the fan ran constantly at an unacceptable high noise. Toshiba service replaced the fan - no result. I've been advised by the service to install "eco" utility - done. No result. I've been advised by the service to upgrade to the latest Bios - done, no result. The noise is there when in dock station, there when in "charge" position and there when on battery. I seriously consider to sell and move to Lenovo or Dell. Anybody has some advice ?

Read other answers
RELEVANCY SCORE 59.2

hi
in my windows XP pro SP2, i disable the sounds (i.e., to no sounds) in sounds and audio devices in control panel. but still i heard the sound when clicking on folders in windows XP. i wonder about this. pls anyone can help me to stop the sounds.
my PC is Lenovo
 

A:Even I disable sounds in control panel, still i heard sounds

Read other 6 answers
RELEVANCY SCORE 56.4

I had my HP Pavilion Entertainment PC DV9700 laptop reformatted and now when I boot or wake it up from sleep mode my fan spins out of contol and loudly. Before the reformat I was using OS VISTA but now I have WINDOWS 7. Why?

A:Fan spinning out of control and noisy

You just gave it a work out, did you also give it a cleaning?  A 6 year old unit could very well have a very dusty fan, might even be time for replacement.

Read other 4 answers
RELEVANCY SCORE 54

My Portege M600 has a re-occurring problem.
After some time in use the screen suddenly shows columns about an inch wide and various colours.
It looks like stacks of varicoloured coins.

The speakers emit a loud screech at the same time. We have to hold down the OFF switch for some seconds to stop the computer. It will then start up normally but of course everything we were working on is lost.

On some days it does that around every half hour!
Other days once or twice a day. Some days not at all.

I feel it could be something to do with overheating.
I have the back of the laptop raised to aid air-flow. Laptop is usually used on a desk.

Is the M600 worth repairing?
At what cost maybe?

Regards,
Robmac

A:Portege M600 - Jagged screen picture and loud noise

Hi

An higher internal temperature cause notebook crash and yes, the symptoms described in your post above could be caused due to high temperature.

Did you ever clean the fans in the past?
Would recommend doing this using an compressed air spray. The dust inside the cooling vents might prevent the air from circulation and this leads to higher temperature level.

Of course the high temperature might be one of possible reasons causing this problem? however, check if cleaning the fans would help.

Read other 5 answers
RELEVANCY SCORE 51.6

I really want this problem to get fixed as soon possible.
I wanted to explain the problem but I myself don't know how to explain it.

My computer is ASUS P5pl2 it has a 1 GB RAM.

If you want any further details, tell me.

A:BSOD, Help please ( picture attached )

NOTE: I have severe eye problems. If I do not respond to your postings, please PM another staff member for assistance. Just FYI - I am having eye surgery on Wednesday - so I may not be on Wednesday or Thursday.

NOTE: Please provide the following information for a more detailed response: http://www.techsupportforum.com/foru...ta-452654.html

FWIW - the Asus P5 series of boards have a history of issues with Win7. Most of the issues in the past had to do with RAM settings - and the advice was to manually set your RAM settings in the BIOS (in other words, don't use the AUTO setting). To find the settings for your RAM, research that on the memory manufacturer's website.

A recent issue that came up was with the BIOS on the board. I do not recommend updating the BIOS without appropriate research. The process is exact and any error, no matter how small, can turn your motherboard into a door stop.

But, once we get the information that I requested, we can give you a better idea of what's going on.

Read other 13 answers
RELEVANCY SCORE 51.6

I got a new computer, an i am trying to get some files off my old computer (my old computer runs xp im pretty sure) but when i try to turn it on (my keyboard, mouse, monitor are all connected), but when i turn it on, all it does is makes beeping sounds non stop. I get no sound or picture on my screen...this has never happened before, and i have never had problems with any hardware, viruses or loose wires...please help!!!
 

A:Computer making beeping sounds non-stop (no picture)

Read other 6 answers
RELEVANCY SCORE 51.2

Hi, my computer keeps bluescreening. It was happening for a while, then it stopped. But it's fired up again, it's happened twice today. Normally it happens when im watching a youtube video, often if I go full screen it will go blank and then I would get an error saying the Capture Card or something had an error and had to restart, I am not sure. I will try to get a picture of it. And then, a few minutes later it will bluescreen!

If it doesn't happen within a few minutes it may take like 10 minutes to an hour for it to bluescreen, but it eventually does.

Here is a crappy gyazo screenshot I took with my phone of the bluescreen.

Gyazo - c62e6b098cd89d1c03bcd367bbc13f64.png

Thanks,

A:Hi, Bluescreen Error. Picture attached.

umm, By model of PC I assume you mean PC specs. Here:

OS Name Microsoft Windows 7 Home Premium
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name Confidential
System Manufacturer Acer
System Model Aspire 5552G
System Type x64-based PC
Processor AMD Phenom(tm) II N970 Quad-Core Processor, 2200 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date Acer V2.11, 25/03/2011
SMBIOS Version 2.6
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume2
Locale Australia
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name Confidential,
Time Zone E. Australia Standard Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 3.99 GB
Available Physical Memory 1.14 GB
Total Virtual Memory 7.99 GB
Available Virtual Memory 4.37 GB
Page File Space 3.99 GB
Page File C:\pagefile.sys



And my display specs:

Name AMD Radeon HD 6650M
PNP Device ID PCI\VEN_1002&DEV_6741&SUBSYS_04891025&REV_00\4&77C830C&0&0010
Adapter Type ATI display adapter (0x6741), ATI Technologies Inc. compatible
Adapter Description AMD Radeon HD 6650M
Adapter RAM 1.00 GB (1,073,741,824 bytes)
Installed Drivers atiu9p64.dll,atiuxp64.dll,atiuxp64.dll,atiu9pag,atiuxpag,atiuxpag,atiumdva,atiumd6a.cap,atitmm64.dll
Driver Version 8.783.2.0
INF File oem9.inf (ati2mtag_Vancouver section)
Color Planes Not Available
Color Table Entries 4294967296
Resolu... Read more

Read other 9 answers
RELEVANCY SCORE 51.2

hi guys

i wrote about my problem with restarting my speedtouch i cant restart it properly i should disconnect and reconnect it again it cant be done by itself (speedtouch) this is the picture
 

A:speedtouch problem picture attached

Read other 8 answers
RELEVANCY SCORE 51.2

My computer keep restarting over and over again. I disable the Automatic restart, and the bluescreen shows up. Can anyone help me?

P/S: I managed to login to windows after a few time (4 - 5 times) restart.
 

A:Computer keep restart *Picture attached

you dont mention anything about what you have such as RAM ammount etc
 

Read other 2 answers
RELEVANCY SCORE 50.8

Hi:

Just made a fresh intall of Windows 7 (32 bit). This was done from scracth with Toshiba CD. The drivers I downloaded from Toshiba website. Everything is ok, except the volume wheel it doesn't control the sound.

Does anyone know wich driver I'm missing? Every other butons and functions are active except volume wheel.

A:Portege M750 - Volume Wheel doesn't control the sound

Hi

Did you install the VAP (value added package) for Win 7?
On Toshiba EU driver page VAP v 1.2.40 can be found

Read other 15 answers
RELEVANCY SCORE 50.4

Need help enhancing just the ridges in this fingerprint. I've tried several filters and other edits, and just can't seem to get it right. If someone could try, i'd appreciate it. I'm needing the ridges in the print to be more visible.

Thanks,
JR
 

A:Picture filter help needed (see attached photo)

Ooops, sorry didn't mean for the pic to be so big. Anyway, any help would be greatly appreciated.

JR
 

Read other 1 answers
RELEVANCY SCORE 50.4

Hey, my PC has worked great the 2 months i've had it, but today I got this message when trying to start the pc. I have 64-bit.

http://img826.imageshack.us/img826/5564/img2659r.jpg

A:Error when trying to start windows 7 (picture attached)

Check to see if you have a dump report
http://www.sevenforums.com/crashes-d...tructions.html

http://www.sevenforums.com/tutorials...en-forums.html

Read other 9 answers
RELEVANCY SCORE 50

I get that error message when exiting IE7. This is a employee laptop and its a thinkpad T41 and it ran by Windows XP Professional SP2.

It did have Google toolbars but i removed it. No spyware, no viruses.

Can anyone assist?
 

A:Internet Explorer Gives Error While Exiting - Picture Attached

Try this:

Right click on the IE7 desktop icon and select 'Start without add-ons'.

See if you still get the Runtime error message upon closing IE.

If you don't get the error message then an add-on is causing problems.

Troubleshoot add-ons:

http://pcsupport.about.com/od/fixtheproblem/ht/disableie7addon.htm
 

Read other 1 answers
RELEVANCY SCORE 49.6

Hi everyone,


I am quite surprised about this attached file that is shown as a screenshot inside the content of the message, although the person who sent the message to me only attached th picture file with the message. However, when reading the message I see the picture is shown as a screenshot.
I really attached a picture file with my message and sent the message to an email. However, the picture file was not shown as screenshot. However, it was shown as a picture file only attached.
How can I let a attached picture file be shown as a screenshot inside the content of the message for the recipients who will receive the Yahoo message? (As in picture shown below)





Any comments would be greatly appreciated.

A:How can attached picture file be shown as screenshot to Yahoo!recipien

All email services have options to show or not show previews of attachments,
Usually located in mail options/ Reading mail.

Read other 9 answers
RELEVANCY SCORE 49.6

Greetings,

I've uninstalled WS_FTP, however the program events are still in the Control Panel. How do I remove the sounds from the Control Panel? I'm assuming I have to edit the registry.

Thanks,
Shane.

A:Remove Sounds in Control Panel

Have you tried Revo uninstaller?

Download Revo Uninstaller Freeware - Free and Full Download - Uninstall software, remove programs, solve uninstall problems

Read other 9 answers
RELEVANCY SCORE 48.4

I have a Creative Labs and a Logitech z-5500 5.1 sourround system. Originally, everything worked fine so I know this is not a hardware problem. I've recently had to reinstall Windows 7 Ult 64, and now I'm only getting stereo sound out of my 5.1 system. Going into Sounds/Diagnostics in control panel I see there's only an option for STEREO, not 5.1 Surround. When I go to the Creative diagnostics and switch from 2/2.1 sound to 5.1 sound, the drop down menu immediately switches back to 2.1. Any suggestions on how to get my sound system fully functioning? I've disabled the onboard sound in the BIOS of my motherboard and made sure the connectors are installed correwctly.

Thanks!

Chris

A:Stereo only option in Sounds applet in Control Panel

Download the correct 64-bit driver from the Creative support website if you haven't already.
The one installed by Windows 7 Setup may not allow the device to be fully functional.
Creative Worldwide Support

Read other 7 answers
RELEVANCY SCORE 48

Ok, so I noticed that for a while I haven't been here my microsoft sounds when I boot up and shut down my machine. At first I thought that I didn't have the sound files but that wasn't it.

I went into control panel, sound and audio devices and click on the sound tab. Under the program events list, I notice that many of the program events were missing such as windows start up and windows shut down. This is why I wasn't hearing any sounds when I would shut down and start my computer.

My question is, how do you get those items back on the program event list?

I use windows XP home edition computer.

Any help or suggestions? The thing is the a lot of the items in the program list are missing. So lets say I wanted to change the sound that I hear when I turn my machine on, I would go under windows and highlight windows start. But on my program list, it is not there. Hence I have no sound when my computer goes on. It is a stupid thing I realize that but I am curious how the items were lost and wondering if I can get them back. But hey, my computer is 6 years old and still runs great. I should just be happy with that.

A:Missing items on Program list in Control Panel Sounds

i have the identical problem. i have discovered that if i create a new user account, all the program events are available. if i try the run command for sfc / scannow it asks me insert the windows xp install cd but won't recognize it when i do. I don,t think there is anything short of doing an xp repair that will solve my problem. if you come up with something let me know.

Thanks, Jeff

Read other 4 answers
RELEVANCY SCORE 48

Somehow I have added over 100 picture links to my display desktop background options in the control panel. While this is not a great problem it is an annoyance and I have no idea how to pare the list down. I can not find where they are located. Can some tell me how to get the list down to just a few?

A:Too many picture links in control panel

Are you sure that you haven't added a folder (perhaps for backup) to the "My Pictures" folder? There's probably a registry entry that you could play with but I would firstly copy all the images you have in "My Pictures" to another folder on the drive. Then delete all the pics in "My Pictures". Check your display settings then and see if the list is empty. If it is then copy the files you want back to the "My Pictures" folder and you should end up with it all back to normal.

As a side note - I would be running a spyware scan of the system as it's never a good sign when you end up with "ghost" file entries. Either do it with your own software or head here for a more thorough check.

Read other 1 answers
RELEVANCY SCORE 48

Ok,

At the moment I have a common dialog box that allows the user to preview th path to which he/she will allocate a file type.

Once they have selected a file of their choosing they then select Open, and the file type path is then inserted into an invisible field.

Once the field has the path in it I want the form to automatically update the control source of the picture box (and thereby refresh the picture with the new image).
* The reason I am choosing to store pictures in this way is because I am having real difficulty getting access to preview file types other then bmp (when using OLE objects). So I thought that if I create a field that stores a path somewhere in the database I could get around my problem with the OLE's.
Any Suggestions Will Be Much Appreciated
Cheers
 

A:Changing The Control Source Of A Picture

DONT WORRY I HAVE DONE IT!!!!
 

Read other 1 answers
RELEVANCY SCORE 47.2

I'm not really sure how to explain this..I was trying to change a picture on facebook and some how it ended up as my desktop backround.When I go to the control panel to change it everything locks up..Any ideas

A:Trouble with control panel and desktop picture..

try setting a new wallpaper through your internet browser or other means such as right clicking a photo.

check if other control panel options are freezing. if so I advise a thorough virus and malware scan. perhaps run windows through a repair using the CD if problem. persist.

Read other 7 answers
RELEVANCY SCORE 47.2

Anybody know how to fix it???
 

A:Icon picture missing in control panel

http://faq.arstechnica.com/link.php?i=1841
 

Read other 7 answers
RELEVANCY SCORE 46.8

Problem:Cannot access Control Panel, MyComputer, Desktop Properties etc. with Admin account. Have licensed and run PC Tools and Norton - both think everything is OK.I then disabled both and ran the following HiJack log. I have good technical skills but am way over my head with this - need your expert help.Thanks for having this great community of support!!OS: XP SP2BigWaveDave ------------------- Log File ---------------------------------------------Logfile of Trend Micro HijackThis v2.0.2Scan saved at 11:33:00 AM, on 4/27/2008Platform: Windows XP SP2 (WinNT 5.01.2600)MSIE: Internet Explorer v7.00 (7.00.6000.16640)Boot mode: NormalRunning processes:C:\WINDOWS\System32\smss.exeC:\WINDOWS\system32\winlogon.exeC:\WINDOWS\system32\services.exeC:\WINDOWS\system32\lsass.exeC:\WINDOWS\system32\svchost.exeC:\WINDOWS\System32\svchost.exeC:\WINDOWS\system32\ACS.exeC:\Program Files\Common Files\Symantec Shared\ccSvcHst.exeC:\WINDOWS\system32\brsvc01a.exeC:\WINDOWS\system32\brss01a.exeC:\WINDOWS\system32\spoolsv.exeC:\WINDOWS\Explorer.EXEC:\WINDOWS\AGRSMMSG.exeC:\Program Files\TOSHIBA\ConfigFree\NDSTray.exeC:\toshiba\ivp\ism\pinger.exeC:\Program Files\TOSHIBA\ConfigFree\CFSServ.exeC:\Program Files\Common Files\Symantec ... Read more

A:Can't Access Control Panel - Hijackthis Log File Attached

Hello! Welcome to BC!Please download Malwarebytes' Anti-Malware and save it to your desktop.alternate download link 1alternate download link 2Double-click mbam-setup.exe to install the application.Make sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.If an update is found, it will download and install the latest version.If you have trouble with the update process, please download the latest updates here.Double-click the mbam-rules.exe file on your desktop and let it update the application.Once the program has loaded, select "Perform Quick Scan", then click Scan.The scan may take some time to finish, so please be patient.When the scan is complete, click OK, then Show Results to view the results.Make sure that everything is checked, and click Remove Selected.When disinfection is completed, a log will open in Notepad and you may be prompted to restart. (see extra note)The log is automatically saved by MBAM and can be viewed by clicking the Logs tab in MBAM.Please copy and paste the entire report in your next reply. Extra note:If MBAM encounters a file that is difficult to remove, you will be presented with 1 of 2 prompts, click OK to either and let MBAM proceed with the disinfection process, if asked to restart the computer, please do so immediately. Failure to reboot will prevent MBAM from removing all the malware.============================Your Java is out of date. Older versions h... Read more

Read other 1 answers
RELEVANCY SCORE 46.8

I am not able to record or hear sounds from my office based Packard Bell laptop running MS Windows XP Professional SP2.

The mixer device is Realtek AC97 Audio which appears to be installed and running OK. The driver is also current.
The attached speakers and Logitech headphones work OK on my personal laptop and are plugged properly.
The control panel volume options are grayed out for both "Device Volume" and "Speaker Settings" in Sounds And Audio Devices Properties.
I am using Windows Default Sounds.
There are no error flags on the "sound, video or game controllers" under Device Manager.
Sound playback default device is Realtek AC97 Audio and sound recoring default device is Logitech USB Headset. MIDI music playback default device is Microsoft GS Wavetable SW Synth.
Voice playback default device is Realtek AC97 Audio (using laptop speakers selected) and sound recoring default device is Logitech USB Headset.
Troubleshooting has not pointed to any problems.
The problem surely rests with the grayed out volume options with the volume slide set to 0. From my many attempts to Google a solution I am of the opinion that this is not an uncommon problem.
Can someone please help.

Cheers

Forto
 

A:Control Panel - Sounds and Audio Devices Properties - Volume Options grayed out

So dev mgr shows a-ok?

I'd still reinstall the sound drivers....
 

Read other 2 answers
RELEVANCY SCORE 46.4

Hey there-
Newbie on this forum and really hoping someone has seen or heard this scenario before-
When I'm already connected online I cannot open IE, control panel or outlook,just an hourglass for 2-3 sec. then nothing. but when i take the system offline, all the windows pop up, IE something is blocking them from launching while connected to modem. When i start my system off line, they open with no issue. And when i start the MS sctuff while off line, then connect, i cannot close them. Am i being jacked???
Any insight would be gratefully appreciated!!
Here is my hijackthislog:
Platform: Windows XP SP2 (WinNT 5.01.2600)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Symantec\Symantec Endpoint Protection\Smc.exe
C:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe
C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe
C:\Program Files\Lavasoft\Ad-Aware 2007\aawservice.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Memeo\AutoBackup\MemeoService.exe
C:\Program Files\DLink\Bluetooth Software\bin\btwdins.exe
C:\Program Files\Cisco Systems\VPN Client\cvpnd.exe
C:\WINDOWS\system32\LxrJD31s.exe
C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\mdm.exe
C:\Program Files\CyberPower PowerPanel Personal Edition\ppped.exe
C:\Progr... Read more

A:Strange MS stuff-IE, Outlook and COntrol Panel-Oh My HIjack attached=

Update-i dont think im tarded, but........
control panel was just able to launch but no IE or outlook-
Tanks and peas!!!
 

Read other 1 answers
RELEVANCY SCORE 44.4

Quick question - will a keyboard for a Portege S100 work in a Portege M100?

Layout looks similar; albeit a different colour.

A:Will a keyboard for a Portege S100 work in a Portege M100?

Hi

I think you cannot use the same keyboard because the Portege S100 supports the an-easy-to-use 84-key (US) or 85-key (UK) keyboard and the Portege M100 supports the an-easy-to-use 85/86-key keyboard.
Furthermore the connector of the S100 supports the CN3230 keyboard interface 34 pin connector and the M100 supports the PJ3230 keyboard 34pin connector.

So possibly this could be a problem.
I recommend using the original keyboards released for the each notebook model.

Read other 1 answers
RELEVANCY SCORE 43.6

I recently noticed I have duplicate icons :

Does anyone know how I can get rid of one please ? Both are clickable and provide the same function as usual.

Thanks
 

A:Solved: Duplicate "sounds and audio devices" icon in control panel ?

Read other 6 answers
RELEVANCY SCORE 42

I've had a problem recently. I think it started after installing StyleXP to change my Windows visual style. I've since uninstalled StyleXP, but it has not resolved the problem.

My user picture that is usually at the top of the start menu is missing. In addition the green arrow icons and question mark icons in the User Accounts control panel are also missing (I just see red X's). I've tried changing my user picture in the control panel and it does not make a difference. I made sure to restore the default icons in StyleXP before uninstalling, but that didn't matter either.

I've since switched to Windowblinds and IconPackager. I've tried restoring default WinXP icons from IconPackager as well with no luck. Any ideas here? I'll upload some screenshots when I get back home, but I hope someone can point me in the right direction.
 

A:Missing user picture and icons in User Acct control panel

I've tried logging in under another user and I have the same problem. Here's a screenshot of the issue. Notice the red X's and the blank user picture box in the start menu.
 

Read other 2 answers
RELEVANCY SCORE 40

Hi all; I have a weird problem. My Dell Dimension 3000 Running XP bla-bla....had no drivers installed when I got it back. Had to download Ethernet driver on another computer to a flash drive. And get it up and running. The writable CD-Rom sounds fine {it has a different driver than the player only] I double checked the driver twice and it is the exact one. I even tried a different cd-rom device and it had the audio quality problem. It just sort of sounds like it's clipping.I don't know where to go next........HELP!

 








  • RELEVANCY SCORE 40

    I am new to this website, but I heard Phantom010 works well, but not 100% sure it would work for my computer. Any solution please and thank you ?
     

    A:My computer sounds like its on helium, or sounds like alvin and chipmucks

    Read other 6 answers
    RELEVANCY SCORE 40

    Recently imaged compaq evo. Plays all sounds too fast regardless of format or program used to play them. Kind of funny in a way. Any idea what setting to check? sonething in the soundcard settings?

    Thanks.
     

    Read other answers
    RELEVANCY SCORE 40

    Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I don't hear the login one. I don't understand the problem. I went into personilazation and went to Windows Sounds, but when I select one and click "Play" I don't hear anything. I tried the other Sound Themes and they don't work either. I ran the Fix It program for Audio, and it didn't find anything wrong.

    A:No Windows Sounds, but regular sounds play fine

    Hello! I have the same problem you have (or had?) with Windows 7 64bit. Everything is working good, but no system sound at all! No sound when I login..no sounds when i insert or remove USB devices..and so on! But sound is ok in youtube or in videogames...how did you fix that? If you fixed it?

    Read other 4 answers
    RELEVANCY SCORE 39.2

    Hi,

    I've got a weird one: I hooked the HDMI from the PC to the television and get great picture, but the sound is weird. I get system "dings" and whatnot, but I don't get the audio from games or YouTube videos. I've already tried setting the default audio device to the HDMI port, but I get sound from the speakers on the PC, not via HDMI.

    The video card is an EVGA 750 Ti SC, running on a Biostar HiFi A85W.

    Thanks,
    Jack

    A:Get system sounds, but NO YouTube or game sounds. Help?

    If you have the Default Audio Playback Device set as HDMI then you should be getting sound only from HDMI. Sounds like that is not happening.

    You should have the NVDIA High Definition Audio and the regular PC audio (whatever that is) shown in the Device Manager, Sounds section. If you do not have NVIDIA High Defintion Audio, or only the generic Windows installed "high Definition audio driver (codec) shown for the HDMI audio that could be the problem.

    Uninstall the Video Card, in the Device Manager (do not uninstall the drivers) then restart the PC and when Windows starts it will detect and reinstall the Video Card. See if this corrects the problem. If not, install or reinstall the latest NVIDIA driver.

    Jack (too)

    Read other 3 answers
    RELEVANCY SCORE 39.2

    my computer won't play any sounds other than system sounds. i have a creative sound blaster PCI512 sound card and im running windows xp pro. i tried downloading the driver update from the creative website, but it had no effect.
     

    A:trouble hearing sounds other than system sounds

    try uninstalling your sound card from your device manager and check if your card is seated properly in the slot. re-install and boot.
    if problem persists call a doctor. lol.
     

    Read other 1 answers
    RELEVANCY SCORE 39.2

    Just set up my new Dell 660 desktop and noticed that with Windows Default sounds
    that the "navigation compete" sound effect and some others don't seem to be working.
    That one sound I mention is the familiar sound you get when using IE and clicking
    the mouse to navigate around the web pages but a few others are not working either.
    Is it possible that in 8.1 MS has eliminated those sounds?

    I went to browse the .wav files and don't see that sound listed.

    Any help would be appreciated.

    Read other answers
    RELEVANCY SCORE 38

    I can't use my Control with any other key to copy, cut, paste, or
    bring up task manager.

    Help please and thanks, Mary

    Here is my hijackthis text file.
     

    A:Control/C Control/V control/alter/delete doesn't work

    Mary, keyboard problems are not invariably software or malware-related. First things first - what OS are you talking about ? XP, Win 7, Win 8 or what? What type of keyboard is it? PS2, USB or wireless?

    Disconnect it and reconnect it a few times, reboot and try again. Turn the keyboard upside down, placing one end on the edge of a thick book, and thump a few times on the back with your hand. Sweep the crud onto the carpet.....

    Is it just a keyboard hardware problem, and if so which keys? http://windows.microsoft.com/en-gb/windows/keyboard-shortcuts#keyboard-shortcuts=windows-7 tells you a lot of key combinations with ctrl and shift and alt. Tell us if any or none work?

    Open a document and try typing a bit of text. Do all the characters work?

    If it appears the keyboard is faulty, can you borrow another to test?

    Quite often, keyboard problems are down to wireless problems: and can often be solved by re-installing the keyboard driver.
     

    Read other 2 answers
    RELEVANCY SCORE 38

    I have found this BUG in Micrososft Word 2007, that I consider to be a SERIOUS ISSUE for Microsoft Office Suite.


    If you copy an image from a website and paste in the Word file, the image pastes successfully the first time,
    but as you go on & paste other images from the site,
    the first image is repeated over and over again, in place of other images (which have the same dimensions).
    All other text data remain same, the image titles remain same, but only the image is repeated over and over

    PLZ SOMEONE...
    HOW TO FIX THIS PROBLEM?

    MY MICROSOFT WORD 2007 Spec:
    Microsoft? Office Word 2007 (12.0.4518.1014) MSO (12.0.6514.5000)
    Part of Microsoft Office Enterprise 2007

    A:Microsoft Office Word 2007 picture paste Bug *same picture is repeated

    Hi and welcome to SevenForums,
    I would not advise pasting images in doc files like that,
    I would use ms Paint to paste or save picture as
    I would really recommend using the windows snipping tool to get the images that way no bugs are being transferred to the machine or programs,
    Then use the Insert image option in word...
    It's just a safer way to do an operation,
    Cheers.

    Read other 4 answers
    RELEVANCY SCORE 38

    After right click properties on My picture folder and change a picture location in the location tab to an external hard drive in %userprofile%\My picture folder the My picture folder has disappear now from %userprofile%\ location.
    I went to the registry in the Shell Folder and User Shell Folder \ My Pictures REG_SZ and change back to %userprofile%\My picture value but that seem not taking effect.

    Regard,
    Thanks.

    A:After right click properties on My picture folder and change a picture location locat

    Hello Stuckfree,

    Double check through OPTION TWO in the tutorial below to see if it may be able to help restore your My Pictures folder.

    Personal User Folder - Restore Missing Folder

    Hope this helps.

    Read other 5 answers
    RELEVANCY SCORE 38

    I have been infected by "about blank" before and repaired it, this one is annoying me...help!
     

    A:Solved: Click to see larger picture...about blank pops up with no picture!

    Read other 9 answers
    RELEVANCY SCORE 38

    Hi all,

    Super bizarre.

    So I woke up this mornind to login into my PC and see that my profile pic is changed back to the previous one. I have not any changes myself.

    skype is linked to microsoft account. (skype had my old picture)

    other option is that someone logged into my outlook and chaged profile picture then it got synced...

    I cannot find any information on why or how picture would revert. ( even more so on a specific date )

    any ideas or leads ?

    A:login profile picture revert back to previous picture

    Hello newbiew, and welcome to Eight Forums.

    Since you Microsoft account is synced by default, then it most likely automatically changed back after syncing.

    If you wanted to have the same user account picture for all devices, then changing it for everything should help.

    If you only wanted to change it on this PC, then you could turn off syncing for Appearance under "Personalization settings" using the tutorial below.

    Microsoft Account - Switch to in Windows 8

    Read other 5 answers
    RELEVANCY SCORE 37.6

    I have recently re-installed XP home edition and now do not have any window sounds. I can get sounds from the Media Player and VLC media player. The sounds are enabled within sounds and audio device but do not play. My PC is a home build (not by me) Asus A8V-E Deluxe and it has been a real pig over the last few weeks and I am starting to pull out the last of my remaining hair in frustration.
     

    A:Help - no sounds in XP but sounds in media player

    Try reinstalling the realtek sound driver
     

    Read other 1 answers
    RELEVANCY SCORE 37.6

    YouTube? Picture in Picture (Beta)



    Users of this extension have also used
    Watch YouTube? videos in the corner while browsing the site, just like in the mobile apps.
    * Videos will continue to play in a picture-in-picture window when you navigate away from the page
    * Re-open video page at any time without interruption
    * Start videos in a picture-in-picture window with the right click menu

    This extension is a proof-of-concept and is still in beta, with a few known bugs. Playlists don't work correctly, and sometimes videos don't load right. If something goes wrong, opening a new video usually fixes things. If not, try opening a new tab.
     

    Read other answers
    RELEVANCY SCORE 37.6

    I m running windows 8.1 pro. Please help me to solve this trouble.

    Read other answers
    RELEVANCY SCORE 37.6

    YouTube? Picture in Picture (Beta)



    Users of this extension have also used
    Watch YouTube? videos in the corner while browsing the site, just like in the mobile apps.
    * Videos will continue to play in a picture-in-picture window when you navigate away from the page
    * Re-open video page at any time without interruption
    * Start videos in a picture-in-picture window with the right click menu

    This extension is a proof-of-concept and is still in beta, with a few known bugs. Playlists don't work correctly, and sometimes videos don't load right. If something goes wrong, opening a new video usually fixes things. If not, try opening a new tab.
     

    Read other answers
    RELEVANCY SCORE 37.6

    It seems ive tried different options and i still cant get to see a preview of the picture i have highlighted, i have to open it fully in order to see what it is .anyway to change this?

    windows 7 btw

    A:How do i get my picture icons to show the actual picture thumbnail?

    Have a look at this tutorial Thumbnail Previews - Enable or Disable
    Try this tutorial if preview is turn on Thumbnail Cache - Clear and Reset
    Jerry

    Read other 2 answers