Over 1 million tech questions and answers.

Cisco IOS 12.1 on Cisco router

Q: Cisco IOS 12.1 on Cisco router

I am trying to open up passive ftp to pass threw my network. The problem I have is with ftp data getting out to a server else where. The client on my network never gets a connection to the server and the file doesn't get transfered. Regular active ftp works fine. The problem has to be in my access-list somewhere.

Here are the lines in my access-list that might matter:

access-list 101 permit tcp any any eq ftp
access-list 101 permit tcp any any eq ftp-data
access-list 101 deny tcp any any
access-list 101 deny udp any any

now the ftp-data line shouldn't that let in any ftp traffic coming in?

would I have to try something like this:
access-list 101 permit tcp any eq ftp-data any gt 1023

Any suggestions I will have to do in off hours so I don't interupt any traffic.

Thanks in advance,
TK

RELEVANCY SCORE 200
Preferred Solution: Cisco IOS 12.1 on Cisco router

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Cisco IOS 12.1 on Cisco router

Is this a standard FTP port they are trying to connect to? The data connections use a wide rang of ports for the transfer of data, so limiting it to a specific port won't work. According to your access list the ftp-data is being allowed from any to any.

BTW, the remote server needs to support PASV.

Read other 2 answers
RELEVANCY SCORE 92.8

I have a Cisco catalyst 3500xl I ran the standard installation and entered a ip subnet and gateway that's all i'm new to Cusco but I want my ports all have internet access but not sure how
 

A:[solved] Cisco switch configure Cisco catalyst 3500xl

First question is what type of ISP service do you have and how many devices? If you want to connect 5 devices, you'll need 5 static IPs from your ISP. The reason is that 3500xl switch is a layer 2 switch only. Which means there is no routing /layer 3 functionality.
 

Read other 14 answers
RELEVANCY SCORE 86.8

Cisco does provide occasionally good study and reference material for free. It is well worth the registration to be on this list because this is the fourth offer I have received from them on material that is otherwise very espensive to get.

Thought I would share this with those who are interested in Cisco and its products.

The link is www.cisco.com/go/mssmbetour1 a walk thru their site you will find other white papers and books available for little or no cost and when your learning Cisco cost is a major consideration.

Read other answers
RELEVANCY SCORE 84

I am changing the wic on a cisco 1700 router from a t1dsu/csu to a 1enet. Is there anything I else I have to do or is it plug and play? Normally I would just do it and see what happens. I already configured DHCP, fa0, nat pools, static nat, static routes...everything but the s0 interface, DHCP WORKS TOO, horay! I should back up just in case. Anyone know if the 1enet is plug and play?
 

A:Cisco router wic

When I did my cisco 2621, I called the ISP, and they said that the WIC will gather all of the information from the line once it's up and plugged in.
So I would say that as long as you have your config backed up, plug it in and see if it works.
 

Read other 1 answers
RELEVANCY SCORE 84

I am trying to setup an internal router for my network. E0 would be 192.9.200.x and E1 would be 192.9.201.x. I have all of the interfaces working and I have all of my routes setup. Below is my configuration of my router. I just want to make sure I'm not missing anything before I place the router live on the network.

version 12.2
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
logging rate-limit console 10 except errors
enable password 7 00071C03175407131B2843401A4B554E
!
clock timezone central -6
ip subnet-zero
ip domain-name kennerpd.com
!
no ip dhcp-client network-discovery
lcp max-session-starts 0
!
interface Ethernet0
ip address 192.9.201.200 255.255.255.0
ip nat outside
hold-queue 32 in
!
interface Ethernet1
ip address 192.9.200.108 255.255.255.0
ip nat inside
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.9.200.145
ip route 192.9.100.0 255.255.255.0 192.9.200.248
ip route 192.168.205.0 255.255.255.0 192.9.200.170
ip http server
!
line con 0
transport input none
stopbits 1
line vty 0 4
password 7 02050B5E
login
!
scheduler max-task-time 5000
end
 

A:Cisco 806 router help

looks good to me
 

Read other 3 answers
RELEVANCY SCORE 84

Can you tie the ethernet port speed down on a cisco 2500 router to either 10MB or 100MB? I know you can tie ports down on a switch using the 'speed 10' command but that doesn't seem to work on a router. I know you've got the 'bandwidth' command but is that just for setting the speed of an ISDN line for example

thanks
 

A:Cisco Router

The ports on a 2500 are 10BaseT and cannot be set to a different speed.
 

Read other 1 answers
RELEVANCY SCORE 84

hi all, i have got a cisco 2425 modem/router from our cable company.yesterday i tried to fta through my internet explorer/and mozilla firefox.i have put in my ip address and username and password.and i cannot get through.i have turned off the firewalls and still no success.when i had my old netgear it was no problem.i have read on other sites that cisco have different things built into them.i rang the cable company and all they told me was to turn off the firewalls,which i did even exceptions in internet explorer tab.

any ideas lads.
regards jhaye2x
 

A:cisco router

Read other 16 answers
RELEVANCY SCORE 84

I have a cisco 806 router and want to share a bellsouth fastaccess dsl connection with two computers. When I connect the dsl modem to the router I cannot get a connection to the Internet. The pc I'm using to connect is running XP. I'm not sure but the interface on the router does not seem to be getting an IP address. I have tried to set up a static address on the interface and it still wouldn't work. Do I need to get a different router or is there something I'm missing in the configuration? Any and all help would be greatly appreciated.
 

A:cisco 806 router and dsl

Hi

If you post the running config i'll have a stab at it.
 

Read other 3 answers
RELEVANCY SCORE 84

Hello, I have recently inherited a pix 501 vpn router that powers up and I can get to the set ip address. Of course it gives me the login/password screen which I have NO CLUE! of. I've downloaded all the info from Cisco but they don't offer a way of a hard reset that I see anywhere so I can reset ips and passwords to factory defaults.
Has anyone had a chance to work with these routers before that could offer some advice?
Thanks as always in advance!
 

Read other answers
RELEVANCY SCORE 84

ok so I have a cisco WRT320N router, I am running windows 8 on 2 of my pc's and I am trying to set up a vpn. I was trying Hamachi but I can't seem to ping anyone and when I try to set up a vpn through windows I can't even connect to my own vpn on both machines. so unless I am doing something wrong I am at a loss here. i have been searching the web and i can't seem to find anything.

ps: if you know a better vpn client i am open to try it preferably something easy for the other people to connect to since they tend to not like complication at all thanks!

I should also note I have tried port forwarding for Hamachi and i even reset my router and still nothing.
 

Read other answers
RELEVANCY SCORE 84

Hello all:

I have quite a bit of experience with low end routers and never really had any serious issues. But, one of my clients asked if they should have a cisco router. Why or what could a cisco router do that the low end routers can not?

We are using a DSL connection in a Win2k/XP pro environment.

Thank you
 

A:should I buy a cisco router

Read other 7 answers
RELEVANCY SCORE 84

I am trying to add this to my computer and I go through there steps and then get an error message. I have tried everything and cannot get it to work. I cannot use out Netflix. Can you help? Thank you
 

A:Cisco router

Read other 10 answers
RELEVANCY SCORE 83.2

I am a newbie in CISCO world (just took the CCNA exam), and my company plan to add 1 more ISP for my company office network environment. So could you guys tell me which model of CISCO router support 2 ISP (1 is fixed IP, another is Dynamic IP) and what is the configurations that I have to make ?
Thanks!
 

A:How to let Cisco router to connect 2 ISP

You would need two wan interfaces in the router and the appropriate router settings to use them. Go to cisco's web site and lookup dual wan port configuration and your router model. A lot of times they have example configs.
 

Read other 1 answers
RELEVANCY SCORE 83.2

Anyone know how to get through a Cisco router?

I have a public IP that I am trying to access, but it is being given by a Cisco router with an IP of 10.x.x.x.

Any ideas on how to reach the public IP on the other side of a 10.x.x.x router?

Let me know.

Ted
 

A:Connecting THROUGH a Cisco Router

Not sure what you mean but, In order to access the network(internet or other resources) you'll need the 10.x.x.x given by that router, otherwise you won't be able to communicate properly with the resources within that subnet. The router should route the information from the public IP of the internet and direct it to your private IP(10.x.x.x) when needed. You could always set DMZ host if you need to make your computer have access to all data meant for the public IP.
 

Read other 2 answers
RELEVANCY SCORE 83.2

Hey guys
I'm trying to configure this router for my step dad. He has been having problems with the commands. apparently he connects to the router through "Hyper Terminal". He types "?"
to get a list of commands but every time he trys a command it replies
"incomplete command". Anyone know whats going on here?

Thanks Dreads
 

Read other answers
RELEVANCY SCORE 83.2

Hi - can someone recommend a good reliable CISCO PIX firewall router with wireless capability that will be used to support VPN service access?

This is to be used in a small office environment, thanks!
 

A:CISCO PIX router with wireless

PIX + Wireless are mutually exclusive from each other.

Either a Cisco 1800 series ISR.

Or better yet;

For small office stuff, I've seen great sucsess with Fortinet. http://www.fortinet.com/doc/FGT50_100DS.pdf

A Fortigate 50 or 100 will do it for you. You can get integrated wireless, email filtering, UTM, network AV, all kinds of buzzwords.

Cisco style command line or WEB/API managment. Great throughput, very scalable, great support infrastructure.
 

Read other 1 answers
RELEVANCY SCORE 83.2

We are adding an additional T1 internet connection (we have 1 from another ISP currently) in order to add redundancy and additional throughput. I have been told that we need to have class C addresses to use BGP. Does anyone know if that is true, and if so, is there any work around for it.

I know there are hardware T1 concentrators out there (FATPIPE), but they want $10,000.00 for a device that can handle 2 full T1's. If the above is not possible, does anyone have any experience with other devices that may not be so expensive?

Thanks
Steve
 

A:BGP Routing - Cisco Router

Just out of curiosity what is BGP?
 

Read other 3 answers
RELEVANCY SCORE 83.2

I received a cisco 2500 router am trying to login to it so I can set it up but I can't get in I have both a straight thur and crossover cable. I have tried using ipconfig all, to fid out the ip address but still don't work how can i login to get started with the setup yesd am a newbie...
 

A:2500 cisco router

What your looking for for this router is a cable to connect your PC to the console port and your PC has to have a serial interface. I have heard that you can buy serial to USB adapters but I have never tried those if your PC does not have that connector.

"Connecting to the Console Port
Take the following steps to connect a terminal (an ASCII terminal or a PC running terminal emulation software) to the console port on the router:
--------------------------------------------------------------------------------

Step 1 Connect the terminal using the thin, flat, RJ-45-to-RJ-45 roll-over cable (looks like a telephone cable) and an RJ-45-to-DB-9 or RJ-45-to-DB-25 adapter (labeled "TERMINAL") included with the router. (See .)

Step 2 Configure your terminal or PC terminal emulation software for 9600 baud, 8 data bits, no parity, and 2 stop bits"

http://www.cisco.com/en/US/docs/routers/access/2500/2501/software/user/guide/conf.html

This really isn't a router for a self described "newbie" IMHO. Your gonna wanna REALLY browse this documentation.
 

Read other 1 answers
RELEVANCY SCORE 83.2

hi,

i am runing a small scale internet cafe with 6 clients mechine, having a leased line conection 64 kbps using cisco 805 router. my ISP has given me 8 ips's.my mechines are under NAT.my problem is everything was fine and smooth untill the"sobigF" virus made it appearence since then my router get bussy time to time then i had to call my isp and they do some bloking and they log in to my router and do some changes.then its fine for few hours or some times few days and again same problem apears if i rboot my route.

i cleared all the virus from my mechines and all my mechines are clean even thoug all my mechines been switched off router seems very bussy like some one from outside accsess my router.

when i get the routers attack
routers TXD and RXD ligts blinks at once.then no one can serf it take hours to load a page. at normal operation both ligts blinks simulaniously. now the "sobigF" virus dust have setled so does my problem.

but still i have a small amount of that problem left. even though no one serfing, routers RXD and TXD ligst blinks like some one is using the systm but this happens in ever few minutes intrevel.

can some one give me soulution for this or some kind of softwer that can monitor my router who comes inand goes?

all my systems are usin win98

thanks in advance
 

A:cisco router problem

if i am correct your router should have log check your log dayly and see what is trying to connect to you or what traffic is going through at that time. But i have noticed with many of my clients even after they get the worm for some reason they keep having prblem with slow speed and no surf after the worm is removed.

I dn't know what to tell you remove all the computers and see if still happens and connect 1 by one 1 every 3 hours and see wich is the one that is causing the most traffic i hope this helps so you can narrow it down

laters

Ed
 

Read other 2 answers
RELEVANCY SCORE 83.2

Okay, so I'm CCNA certified, but that was like 5 years ago... and I really haven't touched cisco since then.

That being said, I've configured a router for a Library that I'm doing some volunteer IT work for.

In a nut shell they have a server that needs to host a public web page. So I needed to create a static route to said server (internal address 192.168.0.20) over port 80. I did this for PORT 80, 443 and 3389 (so I could remote in and configure)

I have no issue with 3389, works like a charm, but for PORT 80 I can't seem to get it to work.

I created the static route, and then an extended ACL allowing all traffic to said port.

If someone who with more current experience could take a look and point out what is probobly an obvious error, that would be helpfull.

And it's for a good cause too...

Thanks,

Here is the run config (i blanked out the outside ip for security reasons... it's obviously the correct ip in my config)

Building configuration...
Current configuration : 3730 bytes
!
! Last configuration change at 23:11:44 UTC Mon Oct 24 2011 by bdlmaster
!
version 15.1
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname bdlibrary
!
boot-start-marker
boot-end-marker
!
!
security authentication failure rate 10 log
security passwords min... Read more

A:Issues with Cisco 883 Router

Don't know if this will be helpful at all, but I'll post it anyhow.

I had one router (think it was a Belkin) that would allow me to forward port 80, but would ignore the forwarding. If I had remote management enabled I'd get the router's login page and if remote management was disabled I'd just get a "no answer."
 

Read other 2 answers
RELEVANCY SCORE 83.2

Upgraded from Win7 to 10. Lost internet connection. Got a winsocket error. Researched it. Tried fixes. Didn't work. My question - does this Cisco router require drivers? The Cisco website shows 2 downloads available for this product but neither appear to be drivers. The analog telephony / router is still working, just no net connection. Any guidance would be greatly appreciated.
 

Read other answers
RELEVANCY SCORE 83.2

Hello, I recently switched internet providers and with the new provider i was given a new modem and router.The modem can also be its own router and the person who set it up made it the router for the network. The router is a Cisco Dual Band Wireless-N Access Point model No. wap610N, and when i tried to set it up as the router, i was not able to allow it to broadcast. I can access both the router and modems IP website but the cisco router but when making a wireless network just won't appear. I was thinking it was a setting in the modem disallowing it to broadcast, any help in solving this issue will be greatly appreciated.
 

A:Problems with cisco router

Must be a setting or switch on the router. While unusual I think there are a few routers that have an exterior wireless switch.
 

Read other 1 answers
RELEVANCY SCORE 83.2

I've got a 675 that I am trying to disseminate its activities on the outside wan. Well, lets just call it what it is, the W-A-N =p

Anyways, I am trying to parse what is going on with the outside WAN as communication passes thru it (or not). I can see statistical information on the wan (and lan) and I can sniff the LAN port til i am blue. But I can't get the units included Syslog debunker to give up what is going on with the internet "WAN" with ip packets in terms of allowed, blocked, forwarded or similar.

I found some documentation on it and its more for UNiX. The 675/678 has the ability to broadcast the WAN packet logs (as I interpret reading it) to a logfile (for UNiX) but leaves out MS based options other then using basic Telnet or HyperTerminal which dont seem to log, to any screen.

Does any know how to log the WAN port communication on a 675/678 (6xx) series DSL Modem/Router to a MS based product or ever tried?

I'd really appreciate a-n-y info you might have

Z

*** To the Men and Women who have served or continue to serve for our country as well as the soldiers of other countries who stand by them, I Salute You! ***
 

A:Cisco 675/678 Router Logging.. Possible?

You need syslog daemon for Windows.

http://www.loop-back.com/syslog.htm

Free syslog daemons in there.
 

Read other 2 answers
RELEVANCY SCORE 83.2

hi everybody,

last time i checked my cisco router, i found (last configuration changed at 12h00.......) but it wasnt me, so i'd like to know if there is a command
to know who had changed the configuration

thanks friends,
 

A:who's connected to my cisco router

Read other 11 answers
RELEVANCY SCORE 83.2

Hi ,

I have a Cisco router connected to an external dsl modem. The router is configured to get dynamic ip from the ISP.

Is there a command I can use to see what is the ip address of default gateway provided by the ISP to my Cisco router WAN interface?

Thanks
 

A:Dynamic ip on Cisco router

Read other 14 answers
RELEVANCY SCORE 83.2

I bought this on someone here's advice, when I got it I just plugged it in and went to the net. Now when I try to get in the router, it wants a user name and password. I tried Admin with no password and get nothing is thier anyone here that knows how to get in this thing? it is a model RV052


Thanks
 

A:Cisco System Router?

I am assuming the router uses Cisco IOS? What are you using it for some sort of VPN?
 

Read other 5 answers
RELEVANCY SCORE 83.2

I have a cisco 2514 router, a dsl line, and 5 machines running 98,nt, and 2k. I would like to run my dsl line into my router and allow the 5 machines to share the line. I'm pretty sure I need to configure NAT on the ethernet ports, but am a bit unclear on a few areas. First, (these are hypothetical #'s) if my ip address(from provider) is say 4.60.224.74, and my subnet is 255.255.252.0, and my default gateway is 4.61.224.1. How would I configure my two ethernet ports? Port0 will have the dsl line running into it, and the eth1 port will have a connected hub with the 5 machines. Any advice will be greatly appreciated, I've been trying to find an answer for along time now
 

A:cisco 2514 router and dsl

Set up the DSL modem with the static IP address and have the other PC's use it as a gateway. Take the DSL ethernet and go to the hub/switch you shouldn't need another router.
 

Read other 2 answers
RELEVANCY SCORE 83.2

Hi
I am having issues with my Cisco Valet M10 router the computer says it does find the network but also say you are not connected to internet this is the funny part I am able to access Google as my search engine but I can not access nothing else its weird. Can some one help me? oh I am not a computer wizards and please use full words not mco bios I do not know what those things mean Tank you a millions
 

A:Cisco valet M10 router

Closing dup. Please do not start multiple threads on the same topic.
 

Read other 1 answers
RELEVANCY SCORE 83.2

This previous weekend our flash card on our router took a crap... We swapped out the router with another Cisco 1601 router and everything seemed to be working fine.

But....

When people log off or restart/shutdown their machine and log back in they lose access to the router. We have tried releasing and renewing the IP and dropping them from the DHCP server but we are unable to ping the router... until we re-install the network card... This doesn't happen everytime or to every user just sporadically happens.

help!

=)
 

A:Cisco 1601 Router

NM...

Found a ARP static mapping to the router and its MAC address in the login batch file.

Thanks for all the replys!! ;'( j/k
 

Read other 1 answers
RELEVANCY SCORE 83.2

I have this among other routes in this routers ip routes:

ip route 10.0.0.0 255.255.248.0 10.0.0.25

I need to change that to something like

ip route 10.0.0.0 255.255.240.0 10.0.0.25

I forgot the exact syntax and I don't want to mess anythig up

I know I need to be in enable mode and then configure terminal ?
Then ?

Thanks!
 

Read other answers
RELEVANCY SCORE 83.2

I need to configufre DHCP on a cisco 2500 router can someone please help
 

A:Cisco 2500 router

What version of IOS is it running?
 

Read other 2 answers
RELEVANCY SCORE 83.2

Can you block a particular MAC address via an access-list?
 

A:Cisco 1711 router (ACL)

Yeah. Depends on your code release.

Access-list range for 12.2T train.
<1-99> IP standard access list
<100-199> IP extended access list
<1100-1199> Extended 48-bit MAC address access list
<1300-1999> IP standard access list (expanded range)
<200-299> Protocol type-code access list
<2000-2699> IP extended access list (expanded range)
<700-799> 48-bit MAC address access list
compiled Enable IP access-list compilation
dynamic-extended Extend the dynamic ACL absolute timer
rate-limit Simple rate-limit specific access list

(example;
access-list 700 deny 0000.1111.2222 0000.0000.0000

dot11 association mac-list 700 (for AP)
or
int x/y
ip access-group 700 in)

What're you trying to do?
 

Read other 1 answers
RELEVANCY SCORE 83.2

Hi. I am making a small lab at home . I will have a DHCP server among others. I would like to get a router to separate my WAN from my network. So to recap I will have my FIOS on one side of the router and my LAN on the other. May also have a wireless access point connected to the router also if possible. So what is a good used Cisco router I could get
 

A:Cisco router recomendation

Depends on what you need out of, your current description is what any router does, a basic RV series router with or without wireless may be fine with you want a Cisco branded unit. Unless you want an enterprise level unit to experiment with. Depending on the speed of your internet connection you may want or need to get a router with a gigabit WAN port if your internet speeds exceed or will exceed 100Mbps. Also depends on how much you want to spend; ~$100 for small business units to hundreds, thousands, or even tens of thousands for enterprise units.
 

Read other 3 answers
RELEVANCY SCORE 83.2

I had this problem a few months back and it's come back again. I can't remember how I fixed it the last time and it's driving me batty.

I have a Linksys WRT120N wireless router. Well it was working fine up till a few days ago when it decided to quit working. I did the network trouble shooter and it says the LOCAL AREA NETWORK has an improper IP Address.

I did the usual stuff, unplug the cable modem, unplug the router, reboot the computer, command prompt, IPCONFIG, IPCONFIG /release, IPCONFIG /renew and nothing works.

How can I get my router working again. I've been to the Cisco site so far it's been worthless.

Please help

A:Cisco Router Problem

Never mind I found one of my earlier posts and it had the solution. I have to call the cable company to reset the modem box. Phwwwwwwwwwwwwww I wish there was a way to keep this from happening all the time.

Read other 1 answers
RELEVANCY SCORE 83.2

Hello!
Hopefully I am posting to the right forum for this subject. Please move it if I am posting in the wrong area.

So here is my situation: I am not a Cisco expert (though training is in the near future). I can get around, run basis commands and do normal stuff in routers.
We are trying to change our ISP from Embarq DSL to Comcast Cable due to faster speeds and better price. We currently have both services up and running. The Comcast Cable connection is working and waiting to be plugged into the network. Changing the IPs in the Cisco Router does not work though.

I will include some snips from the router config and post comments as well on each section. So here we go...
Code:

interface FastEthernet0/1
description connected to Internet
ip address 67.76.200.208 255.255.255.192
ip nat outside
duplex auto
speed auto
crypto map intmap

So the above is pretty obvious. The 67.76.200.208 is our current static IP from Embarq. So my understanding is this is one line we will have the change to the new IP from Comcast. So I change it to this:
Code:

interface FastEthernet0/1
description connected to Internet
ip address 173.161.9.62 255.255.255.192
ip nat outside
duplex auto
speed auto
crypto map intmap

Still doesn't work.
Further down in the config we see this:
Code:
ip route 0.0.0.0 0.0.0.0 67.76.200.193
ip route 10.6.0.0 255.255.255.0 67.76.200.193
ip route 10.12.0.0 255.255.255.0 67.76.200.193
ip route 10.14.0.0 255.255.255.0 67.76.200.193
ip route 10.16.0... Read more

A:Cisco Router - Changing ISP's and IP's

Read other 10 answers
RELEVANCY SCORE 82.4

Got a new router logged on to it but forgot to create a new username and password before i logged out.Im now failing to log back into the router!!! how do i go about it
 

A:Solved: cisco 857 adsl router

you should be able to use the default username and password
or you should be able to set back to factory settings - a button on the back or a hole marked reset - you need toput a paperclip straightened into the hole
hold for about 10secs the whole device should then do a poerup cicle again
 

Read other 2 answers
RELEVANCY SCORE 82.4

Hi all. I have very little experience with Cisco routers and was hoping to get some help. I'm trying to setup TightVNC for a client to use to remotely access their work computer. I have installed the "server" TightVNC module one the work system and the "Viewer" module on the remote system. I've checked and double checked TightVNC setup parameters and have found it needs ports 5800 & 5900 open (by default).
Here's the stickler. They have a Netopia router. I found no model number on the unit. The SN is 32646660.
I can access the routers internal IP address and I get a web based app called Cisco ADM 5.2(3). Device type: ASA5505,
ASA version: 7.2(3).
In the device, I went to the "Security" tab and added ports 5800, 5900 as "allowed" from interface "all" to interface "all".
Then I went to port forwarding and specified for port 5800 TCP, incoming from WAN IP to forward to 192.168.1.50 which is the static IP address of the work system. Same setup with port 5900.
I made sure both port numbers are open in firewalls on both computers.
I can't get the remote machine to connect to the server.
When I run a port test on the WAN address of the router, it shows the ports are still closed.
Can anyone give me very explicit instructions for exactly how to setup the Cisco router to allow this?

Thank you in advance!
Marty
 

A:Port forwarding in Cisco router

Read other 6 answers
RELEVANCY SCORE 82.4

This is a Cisco 1711 router:
I'm seeing a lot of Incompletes for Hardware Address when I do a "sh arp".

Here is a partial output of a "sh arp":
Router001#sh arp
Protocol Address Age (min) Hardware Addr Type Interface
Internet 10.2.111.110 0 Incomplete ARPA
Internet 10.2.111.107 0 Incomplete ARPA
Internet 10.2.111.106 0 Incomplete ARPA
Internet 10.2.111.105 0 Incomplete ARPA
Internet 10.2.111.126 0 Incomplete ARPA
Internet 10.2.111.66 0 Incomplete ARPA
Internet 10.2.111.64 0 Incomplete ARPA
Internet 10.2.111.72 0 Incomplete ARPA
Internet 10.2.111.82 0 Incomplete ARPA
Internet 10.2.111.90 0 Incomplete ARPA
Internet 69.192.122.1 0 000f.3547.fc54 ARPA FastEthernet0
Internet 10.2.111.42 0 Incomplete ARPA
Internet 10.2.111.52 0 Incomplete ARPA
Internet 10.2.111.59 0 Incomplete ARPA
Internet 10.2.111.3 0 Incomplete ARPA
Internet 10.2.111.1 - 000f.237f.4fce ARPA Vlan1
Internet 10.3.111.1 - 000f.237f.4fce ARPA Vlan2
Internet 10.3.111.12 5 000e.8482.509e ARPA Vlan2
Internet 10.2.111.13 4 000d.5683.9928 ARPA Vlan1
Internet 10.2.111.11 0 0011.43b2.3461 ARPA Vlan1
Internet 10.2.111.229 0 Incomplete ARPA

Any ideas on what would be causing the Incompletes? I have at most 5 devices conncted to the router.
 

Read other answers
RELEVANCY SCORE 82.4

I have a used router I recently bought. I'm trying to connect my laptop (XPpro) to the console port on the router.

I am using the console cable that came with the router. one end of the cable (rj45) connects to the console port, the other end connect to the Ethernet port (rj45) on the laptop.

However, I'm unable to make it work via Hyperterminal with the proper configuration.

DO I NEED A ADAPTER?? Such as a RJ45 to a DB9 adapter, so I can hook up to the serial port of my laptop.

Please let me know.

Thank you very much!!!
 

A:Connecting to a Cisco 2501 Router

Hi

You will need an adapter. The 2 most common available are 9 or 25 way D Female. The 9 way is most commonly used, as there is usually a spare 9 way....usually. The serial number for the 25 way is CAB-500DTF. The 9 way comes as standard so doesn't appear to have a Serial number.

If the 9 way slots in your PC are both used then you will need a 25 way. These days they do seem to be used for mouse/keyboard or USB adapters.

Laptops nowadays seem to come with only USB. If this is the case you will need something like a Belkin USB Serial Adapter (F5U103). If you are running XP, you may need to download the drivers as the Belkin adapter comes with 2 driver disks, neither of which has the correct drivers. (I add this as a tip, so you don't think you are specifying the wrong hyperterminal settings when you get a load of nonsense text up on hyperterminal, as I did)

I'm sure you know the hyperterminal settings, but they are 9600, 8, none, 1, None, just in case.

Hope this helps.
 

Read other 2 answers
RELEVANCY SCORE 82.4

I just upgraded to DSL and using a Cisco 675 Router w/ my laptop. I am trying to use ICUII software but need to open ports 2000 - 2038, 2050,2051,2069,2084-2086 and 3010- 3030 in my Router via Hyperterminal. My ISP wont help me, and CISCO wants to charge me $220 for the help. Anyone got any clues?
 

A:Cisco 675 Router port mapping

No clue, but I found this at cisco, should help you

http://www.cisco.com/univercd/cc/td/doc/product/dsl_prod/c600s/guidarch/c675inop/0467503.htm
 

Read other 1 answers
RELEVANCY SCORE 82.4

Hi I am a newbie on cisco routers I was able to get a cisco 1721 router with a 1 dsu/csu-t1 V2 and1 4esw WIC cards .... try to setup to replace my linksys which is also connect to a 8 port switch to complete my home network.. I try diferents ways and also I was able to get configmaker 2.6 from cisco and still no luck.....Please any help.......I so confuse at this point I forgot everything that I learn ...Thanks for any help in advanced
 

A:Cisco 1721 Router with Comcast ISP

Read other 8 answers
RELEVANCY SCORE 82.4

We're a design studio currently using an 1811 Cisco Router on a 10mbps Fibre connenction.

Once every 3-5 weeks, we'll face a situation where the our internet connection will completely drop off (ie: workstations in the office no longer have access outside our network).

The only way to bring back our connection is to physically switch on/off our router. Can anyone tell me why this might be happening? Poorly configured router? Problem on the ISP's side? As far as I can tell the router dies while someone is in on VPN, thought I can't confirm this is the case 'every' time. Any ideas?

thanks,
ev
 

A:Rebooting cisco router every 3-5 weeks

You need to do additional troubleshooting. There's nothing you've said where it gives any kind of hint on where the problem may lie. When this happens, you need to do various checks such as looking at the router's interfaces to see if the packet counts are going up both in and out of the interface and any error conditions. Other things you can check consist of looking at who much processor and memory is being consumed. Those are just some of the things to start with.
 

Read other 2 answers
RELEVANCY SCORE 82.4

Hi all,

I am not sure if I should have posted this in the hardware section or here. I have a cisco 2501 router. When I tryed to log into the router via Hyper teminal, I got the error message.
Can someone look at it and tell me if it is a problem that can be fixed. I think it might be hardware.
Thanks Charlie

System Bootstrap, Version 11.0(10c), SOFTWARE
Copyright (c) 1986-1996 by cisco Systems

Bad memory - wrote zero, read 0xFFFFFFFF at location 0x00000010
 

A:cisco 2501 Router trouble

Read other 8 answers
RELEVANCY SCORE 82.4

I have a router that I'm monitoring/managing and the tcp-timeout was:

ip nat translation tcp-timeout 460
I had a complaint from a user that was being disconnected last night about every 7-8 minutes. This happed when they were playing WoW or using AIM. So I adjusted the timeout to:

ip nat translation tcp-timeout 2400

The CPU/Memory utilization on the router is still low and I'm keeping and eye on it.

I thought the NAT tcp-timeout setting only affected translations after a period of inactivity. I wouldn't think playing WoW would equate to an inactive connection and I'm pretty sure AIM sends a keep alive packet every so often.
 

A:Cisco Router question concerning NAT tcp-timeout

Read other 16 answers
RELEVANCY SCORE 82.4

I purchased a Cisco 861w router and wanted to upgrade the firmware before I configure it. Can someone familiar with Cisco devices enlighten me as to whether the wireless component of the router(Aironet) has a separate firmware upgrade? Or would the most recent Aironet software be included with the most recent primary router bin for the 861w?

Thanks!
 

A:Cisco 861w Router question

I'd ask Cisco, they're the ones that know for sure.
 

Read other 3 answers
RELEVANCY SCORE 82.4

i have 2 cisco routers, both is identical, 1700 series.
network: 192.168.10.x
192.168.1.x

i'm at site 192.168.1.x sometime, when i ping from my PC to one of the server at the other site, lets say it has 192.168.10.7 as it's IP...
reply from 192.168.10.7
reply from 192.168.10.7
RTO
reply from 202.x.x.x : destination host unreachable
reply from 202.x.x.x : destination host unreachable
reply from 202.x.x.x : destination host unreachable
reply from 202.x.x.x : destination host unreachable
RTO
reply from 192.168.10.7

this should be a private channel, why a public IP replied? everytime this public ip replied, my network will down momentarily, and the weird thing is that it happens after lunch time and betweek 15:00 - 17:00. hacked?

i had opened a ticket to the link provider, but he asked me to ping P2P between my routers or send him the logging of my router.

i never had any experience in setting logging system in cisco router, how to retrieve it, does it need a PC which act like a logging server? anybody please share me your knowledge.
 

Read other answers