Over 1 million tech questions and answers.

My computer isn't detecting any audio device help please

Q: My computer isn't detecting any audio device help please

Drivers are all up to date, it's all plugged in fine and in the correct places. I have speakers plugged into the back and headphones plugged into the front, yet my computer still says no speakers or headphones are plugged in. I have even gone to the effort of reinstalling windows completely but to no avail. I am using on-board audio by the way and it is enabled in the BIOS, please help I've literally tried everything I can think of, looked online on all the forums but still nothing has helped and I am officially lost.

RELEVANCY SCORE 200
Preferred Solution: My computer isn't detecting any audio device help please

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: My computer isn't detecting any audio device help please

According to the ASRock site, this has RealTek HD Audio. Do you have the correct RealTek driver or do you have the generic Windows installed "High Definition Audio Codec"? If you only have the Windows installed High Definition Audio Codec, the first step is to get the correct RealTek Driver. ASRock only has Vista drivers but they are applicable to Windows 7. However, the most current RealTek driver can be downloaded direct from RealTek.

Your system has the RealTek ALC888 hardware. The RealTek High Definition Codecs are the correct drivers.
Realtek

Also, please post a screen shot of the Device Manager, Sounds section.
Screenshots and Files - Upload and Post in Seven Forums

Read other 9 answers
RELEVANCY SCORE 68

My speakers are not being detected by windows xp. on device manager it says i need a driver for pci device. I dont know what that is, and how to get the driver. I do beleive this is a driver issue. I have a 945-p ECS motherboard. I had used driver magician to backup my drivers before reformatting, and i used the restore drivers method, but it seems like it skipped a driver or somethin.
Thanks .
 

A:Audio Device not detecting

Read other 8 answers
RELEVANCY SCORE 66.4

Hi, i reformatted my computer 1 week ago and my problem seems to be that my system cannot detect my integrated sound card. When i try to play music in WMP i get this error message :

0xC00D11BA: Cannot play the file
Windows Media Player cannot play the file because there is a problem with your sound device, such as a sound card or sound controller. You may encounter this error message for one of the following reasons:

Your sound device is in use by another program. Quit other programs that may be using your sound device, and then try to play the file again.
Your sound device is not functioning properly. To troubleshoot the problem, see the Sound Troubleshooter in Windows Help or refer to your sound device's documentation.
You do not have a sound device installed on your computer. Install a sound device, and then try to play the file again.
Error ID = 0xC00D11BA, Condition ID = 0x00000000

i know my sound card is integreted and when i ran Belarc advisor, a program that scan your computer, i got this :

Main Circuit Board b
Board: ASUSTeK Computer INC. P5K-E Rev 1.xx
Serial Number: MS1C78BCZK02405
Bus Clock: 333 megahertz
BIOS: American Megatrends Inc. 0503 06/26/2007

and

Multimedia
None detected

heres the link of my motherboard on ASUS official site : http://www.asus.com/products.aspx?l1=3&l2=11&l3=534&l4=0&model=1655&modelmenu=1

here's a picture of unknown devices :

I built the computer myself. Anything would help. th... Read more

A:Problem detecting integreted audio device

Did you reinstall the mother boards chipset drivers when you reformatted?

Read other 5 answers
RELEVANCY SCORE 60.4

When I put a Memorex DVD+R Recordable Disk into my COMBO-52X16C DVD Burning ROM Device, my computer or the device don't detect the CD because when I try to burn something, it sais to insert an empty disk to write to. I do but nothing happens. The computer and the Device detect all other disks exept this one. Why?

How do I solve this?
 

A:Solved: Computer or DVD Device not detecting DVD+R disk

Read other 16 answers
RELEVANCY SCORE 58.8

I have a Windows 10 computer, and yesterday afternoon as I was calling a friend, I realized that my microphone wasn't working. After hours of trying to fix it and looking at all the online solutions to no avail, I decided to come here to ask. So basically, Discord, Skype and all the other applications (including the recording settings) don't detect any audio input. But this morning I opened Cortana and for some reason, the microphone managed to be detected. It isn't a hardware issue so what can the problem be and how can I fix it?
 

Read other answers
RELEVANCY SCORE 58.4

To cut a very long story short, I took my computer to a store nearby because I could not get the wireless modem installed on it. The guy there said it needed system pack 2 installing as it only had system pack 1. This did not solve the problem with the modem, which has since been rectified by obtaining a new modem that works! however, ever since on start up of the computer found new hardware window comes up, one for multimedia audio controller and one for unknown device. When i select to let windows intall it says it can not find software. Help!
 

A:Computer detecting multimedia device on start up since system pack 2 was installed

To make a short story longer, what is your computer? Dell, HP, Compaq, Sony? Model Number?... If you look in Control Panel, System, Device Manager, check to see if there are any yellow asterisks in the list. A multimedia audio controller is a sound card, and an unknown device could be something like a card reader or other USB device
 

Read other 3 answers
RELEVANCY SCORE 53.2

Hi to all.

On my Dell OptiPlex 755 E6550 2.33, I've had intermittent issues with the headphone socket suddenly stopping working for quite some time,sometimes problem is auto detected and fixed, sometimes I download a driver or three to resolve. This time nothing is helping no matter what drivers I've tried. Have Win 7 Ultimate installed with just on-board sound. No sound or audio shows up in device manager? Are 755's fickle with on-board sound or just too many sound drivers installed? Any ideas please.

A:Dell OptiPlex 755 No Audio Output device and no Sound/Audio in Device Manager

There could be multiple hidden audio devices.
* Press windows key + R* Enter cmd, click OK* Type cd\ [press Enter]* Type set devmgr_show_nonpresent_devices=1 [press Enter]* Type devmgmt.msc [press Enter]* Once the Device Manager opens, open Sound and see if you have multiple grey out items. If yes, delete them, then restart the computer and retest

Read other 12 answers
RELEVANCY SCORE 51.6

i am unalbe to get sound
i know it's not that i have got anyting muted or volume right down
i know the speakers work
i know i'm not putting it in the wrong jack (i even went as far as puting a speaking in all 3 jacks to make sure)

when i went to sound manager it said there was no aduio device
the are no driver issues being flagged in the device manager
even the ports on my optical drive won;t work (and i do have the sound cable in for that)
i am unabe to test the ports on the front of my case as can;t plug them in (due to the fact the cables no long enought)

and anyone help
 

A:Computer says no audio device - but I have one

Just one thought - If you have onboard sound and are attempting to use a sound card, do you have the correct one selected in Control Panel - Sounds and Audio Devices - "Audio" tab - Sound Playback/default device selection?

Also, not to be glum, but I have had 1 sound card and one onboard-audio sound card die in terms of outputting audio but they read fine in Device Manager, showed up in all the right places, passed diagnostics, etc., which leads me to believe that it was probably the final analog amp that sent this signal out through the mini-jack that died, not some digital part of the card that could be subjected to diagnostics by the software.

I now keep a spare USB-based sound card that I know is good to test this sort of thing. You may have to install a second set of drivers, but it gives you a process of elimination path in addition to your cable, speakers, etc. Just a thought.
 

Read other 20 answers
RELEVANCY SCORE 51.2

My son went on to the computer and deleted something through the Add/Remove Programs setting. After he did this we can no longer hear sound. In addition to this the computer has no sound device listed. I am wondering how I can reconnect everything. I dont know what type of sound card I have or motherboard for that matter.
 

A:I have an Audio Device, but my computer says that I dont.

please post more details about the computer, its parts, and the operating system (and service pack) it is running.
if your operating system is windows 2000 or xp, you can perform a system restore operation.
 

Read other 4 answers
RELEVANCY SCORE 51.2

I have just setup a computer for someone and there's no audio. I have the audio cable connected to the monitor, but when I open control panel and look at sounds and audio devices, it says "no audio device" and everything is greyed out (disabled). How can I tell my computer that there is an audio device (the monitor) connected to it?

A:computer can't detect audio device

See this:http://support.microsoft.com/kb/307918

Read other 1 answers
RELEVANCY SCORE 51.2

I have just setup a computer for someone and there's no audio. I have the audio cable connected to the monitor, but when I open control panel and look at sounds and audio devices, it says "no audio device" and everything is greyed out (disabled). How can I tell my computer that there is an audio device (the monitor) connected to it?
 

A:computer can't detect audio device

Read other 6 answers
RELEVANCY SCORE 51.2

Windows XP
Home Edition
Version 2002
Service Pack 3
Dell computer
Inter®
Pentium® 4 CPU 2.80GHz
2.79GHz, 512 MB of RAM

Sound quit working, don't know if it's the driver, sound card or what, don't know what kind of sound card I've got

start - control panel - sound and audio device properties - hardware tab - besides my 2 disk drives it lists: Unimodem half-duplex audio device, audio codex, legacy audio drivers, media control devices, legacy video capture devices, video codex

When I go through the troubleshooting steps I get to the part about checking my volume setting and get "there are no active mixer devices available"

Thank you for any help.

Richard Hanks

A:"No Audio Device" in XP, computer idiot needs help

1) What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?
2) Open device manager. Any yellow or red symbols? If so, with which devices are they associated?

Read other 8 answers
RELEVANCY SCORE 51.2

I had to do the system recover disk last night after trying to setup an ipod nano. I don't know what happened but my computer wouldn't do anything. After the recovery, everything was fine until today I noticed I have no sound. I went to the sounds, device tab and it says I have no sound device at all! I did do the backup on the recovery but I don't know where to look for a sound hardware.
My computer is a gateway and I have window xp.
If I try to watch a video with sound it says unable to locate file SFIDLOCK.dll???

A:No Audio Device Found On My Computer

Gateway what (model number, please)?In any case, you can go to the Gateway website and download the audio drivers for your system, if you put in the right info.http://support.gateway.com/support/drivers/dlcenter.aspLouis

Read other 3 answers
RELEVANCY SCORE 51.2

I recently reinstalled windows xp on my dell dimension 4600 after it was so badly infected with viruses that the keyboard completely stopped responding.

After wrestling with getting the internet connection to work again I've been stumped as to how to get my sound to work. I've updated all the sound drivers and I'm 100% certain that the wires are all hooked up correctly. When I go to audio devices in control panel it just says that there is no audio device attached, I've tried unplugging my speakers and connecting headphones and it's still the same story so I know it's not a hardware issue. I've tried everything I could find on the internet and still it just won't register the sound and there is no speaker icon in the bottom right corner where there usually is. What could possibly be going on?

A:Computer won't recognize audio device

Hello and welcome to the forum!Try these from Dell.Install the chipset drivers first.Edit: Dont use anything else!

Read other 8 answers
RELEVANCY SCORE 51.2

My sound does not work and says no audio device has been installed. I already uninstalled and reinstalled it and it doesn't work. I tried fixing the cable it still doesn't work. HELP ME! My parents doesn't know how to fix it either and doesn't want to buy a new computer. I am the only one in my house that is having this problem because everyone else has good computers with sound. They do not allow me to use it, that is why I need your help ASAP! THANKS IF YOU CAN FIX THIS PROBLEM!

A:Computer says for audio device "hardware changes might not h...

@SaS5Y?, welcome to the forum.' When requesting help you should always include the make/model (i.e. p6-xxxx) of the computer and/or monitor. This information is necessary for us to review the specifications of them.

Read other 1 answers
RELEVANCY SCORE 50.8

acidentally uninstalled my speakers in the device manager...how do i reinstall them
 

A:Audio device - Reinstalling audio after removal from device manager

This is the Chat & Socialize forum :rolleyes:
We cannot supply technical support in this forum
You could select: Audio and Video forum, for your issue

Hi ypamela0912 :wave:

Please read the following:




B00kWyrm said:





You should read how to post a new thread in this Guide.Click to expand...


 

Read other 4 answers
RELEVANCY SCORE 50.8

Hi, i just recently got my convertible laptop. I have found ou that the audio doesn't work due to there being no audio output device installed, and after researching, I found out that there was a problem with the the Intel SST Audio Device. The device status stated:  "The drivers for this device are not installed. (Code 28)There are no compatible drivers for this device.To find a driver for this device, click Update Driver." I tried updating the driver but the computer could not find any drivers for the device.  Can anybody fix this for me please? Thank You.

A:No Audio Output Device installed and Intel SST Audio Device ...

Hi @JD_gin?,Thank you for visiting the HP Forums! A great place where you can find solutions for your issues with help from the community!I came across your post about the Notebook, and wanted to assist you! I have looked into your issue about your HP Pavilion x2 Notebook and issues with sound drivers not installed correctly. In the Device Manager, right-click on Double-click on Sound, video, and game controllers and select all that are listed and uninstall the Driver Software. Here is the download to the Realtek High-Definition (HD) Audio Driversp69248.exe. You could  try using the Windows Update Troubleshooting tool to fix any updates that have not come through for Windows.  Please restart the Notebook twice to make sure all update have been completed! You could also try in the Device Manager, click the arrow next to Display Adaptors to expand that categoryRight-click on Graphics and select Update Driver Software if more than 1 Graphics adapter do 1 at a time.Choose the option to Search Automatically for Updated Driver Software.The Notebook should find and automatically install the updated driverAfter the installation is complete, restart your Notebook.Please let me know how this goes.You can say thanks for trying to help by clicking the Thumbs Up below!.Thanks.

Read other 2 answers
RELEVANCY SCORE 50.8

I have been trouble shooting my sound for quite some time with no results. I've deleted and reinstalled drivers, checked bios, etc. no luck.here are my speccy details:http://speccy.piriform.com/results/hABYADp66DTHtJPioAZ4aF0and here's an example of the messages i'm recieving.

A:No Audio Output Device Installed/ Audio Device Disabled

What is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

Read other 10 answers
RELEVANCY SCORE 50.8

Hey, posting this for a friend.

Thought i'd get her to send me a speccy. Here it is.
http://speccy.piriform.com/results/OcDhwAXNyahWdFWbrmNOKj6

She tells me the sound originally was working then once she "moved it too her room" it no longer worked.

msinfo32, dxdiag and speccy all detect no sound cards.

can anyone help?

A:Friend's computer dectects no audio device.

The first thing I'd have her do, is open the case and double/triple check all of the connections, to make sure nothing came loose.
If this happened during a move, that's the first thing I would suspect.

Read other 1 answers
RELEVANCY SCORE 50.8

I have a new computer with windows 7 home premium and I have no sound, example; playing a video

A:refurbished computer no audio device installed?

Use windows update to see if it installs sound drivers, if not look up your motherboard and find the audio driver

Read other 1 answers
RELEVANCY SCORE 50.8

whenever i plug in an audio device the computer crashes
what can i do? thanks for any help

A:whenever i plug in an audio device the computer crashes

Give us a little more info and maybe we can help you. Fill in the My System Specs and also more that what you have posted. What are you plugging in and where?

Read other 1 answers
RELEVANCY SCORE 50

My computer has been running like garbage for a couple weeks now. it is slow as if it were on dial up. i also started getting a pop up a week ago or so that kept saying "lame codec" and some other stuff. but i think i finally got rid of it. finally, i now have no audio device according to what it says when i check in the control panel. this seemed to coincide with the lame codec popup that i got. it is really frustrating. anyway, i use a windows xp on a sony vaio and here is the hijack this.

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 4:31:10 AM, on 8/23/2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal
Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\AGRSMMSG.exe
C:\WINDOWS\ehome\ehtray.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\Program Files\QuickTime\qttask.exe
C:\Program Files\BillP Studios\WinPatrol\winpatrol.exe
C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
C:\Program Files\Bonjour\mDNSResponder.exe
C:\WINDOWS\eHome\ehRecvr.exe
C:\WINDOWS\eHome\ehSched.exe
C:\PROGRA... Read more

A:no audio device and generally slow running computer

bump for help
 

Read other 2 answers
RELEVANCY SCORE 50

here's my dilemma. I snagged my dad's old pc to upgrade his operating system. He was running on windows 98 and he could not get dsl internet. when we upgraded to xp pro, he lost his audio driver. you would think i could just go to the manufacturer's website to download the driver, but the thing is, I don't know what kind of pc it is.. the only thing i can see that tells me what kind of computer he has on the casing is VBOX. no serial numbers, no customer support number. just Vbox. I tried to see if i could see a serial number or model number on the motherboard. no such luck. the V looks more like a green check mark. when I try to do a google search on it, I can never find anything about Vbox even making computers.. AARRGG.. can anyone help? is there a universal driver I can download that will be compatible with this old pc?
 

A:Lost Audio Device after upgrading to XP pro on old VBOX computer

You can try downloading and installing Everest Free 2.2 from Major Geeks.

I don't remember the section, but I think you want Multimedia...could just be Audio---it'll tell you everything from mainboard to chipset to modem to...you get the picture.

That will get you the specifics...if there was a Sound Blaster or some other mainstream audio device, XP probably would have recognized and installed it.

Much luck...

Oh...and some older boxes might even have used the voice modem as a sound device.
Can you post a screencap of the device manager with all the categories expanded?
There may be clues in the chipset there.
 

Read other 1 answers
RELEVANCY SCORE 50

I just recieved a new Toshiba from walmart.com in the mail today. It supposedly has Dolby Sound Room... however I am not getting it to play any thing. Its showing the volume thing in the toolbar as being set to mute... When i click on it it sayd no audio device is installed! I am not that great with computers and have tried everything I can... ANY SUGGESTIONS???
 

A:Just got a computer today, no sound, says no audio device installed

Yes. Don't mess with it and void the warranty. Take it back to Wal-mart in the morning.
 

Read other 6 answers
RELEVANCY SCORE 49.6

i recently uninstalled web n walk usb device from my computer.
and when i tried to restore it wont dectect it.
i have tried various methods, but it does not seem to be anywhere.
the device is working i have checked it on another computer.
i have a feeling i may have removed the usb mass storage device by mistake.
any idea

A:detecting a new device

Check the USB device section in Device Manager and see if any of the entries there have a red "x" or a yellow "!" mark next to them. I suspect they will probably show as alright. To update your USB connections right click on each entry in the USB section and select "Uninstall" (answer yes or okay to the prompt that comes up). Once they are all gone close device manager and reboot. Windows will reinstall them for you. Let us know if that gets it going.

Read other 1 answers
RELEVANCY SCORE 49.2

Recently  i bought Lenovo G50-80 notebook...
Intel i7 ,
4gb  RAM ,
2GB AMD Radeon R5 m330 Gpu ,
intel HD 5500 ,
 
before a week every thing was fine ..
but now Gpu not detecting , only intel HD graphics gets detected ...
?
ive installed latest AMD drivers...
ive switched to win 7 from 8 .. still not detected ..
plsss helppp...
when ever i try to open Catalyst manager Error msg pops us ..Error While opening Catalyst manager?
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity and moved to the proper forum.

A:G50-80 - AMD Gpu not detecting in device Manager

If the chipset driver for Intel are install. All should be detectable and driver for the OS installs. However, what led to this is not clear! What did you change and why are you switching OS's it sound like you are NOT using the OEM installed version of Windows and/or did clean install of something else which would easily create that problem.Best to call tech support for assistance if you're on Win 8.1 at least or Win 10.




T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Windows 7 Home Prem - 64bit w/8GBZ70-80 I7 - 5500U 16GB GB - 1TB HD Window 8.1 64bit FHD 17.3 inch Display, Nvidia G840 w/2GB memory

Read other 1 answers
RELEVANCY SCORE 49.2

Hi everyone,
I have windows 7 on core i5 laptop. my laptop is not detecting USB ( the memory device or the pen drive). when i go to the Devices and printers section the USB is categorised as unspecified. when i troubleshoot that icon it says that USB driver is not installed please advice what should i do
 

A:windows not detecting USB device

disconnect all USB devices

try uninstalling the USB hub and then rebooting and allow windows to re-detect and re-install

you may need to reboot twice
 

Read other 2 answers
RELEVANCY SCORE 49.2

My Hp Pavillion g6 laptop bluetooth can't detect any device when i put it on,it is pre-installed.Kindly help to rectify the fault.Thanks

A:Bluetooth not detecting device.

I have resolved it,human error,its due to my little knowledge of using window 8.Thanks

Read other 1 answers
RELEVANCY SCORE 49.2

The Zune is not detecting the Windows Phone which it was detecting normally a week ago.
I have tried reinstalling Zune, restarting, manually selecting drivers from Zune under Update Driver. But no affect.
Something else that I can try to solve this? The USB port is working fine, I have tested it with other devices.
-SOLVED-

A:Zune not detecting the device

How did you solve it? Posting what you did will help others that have the same problem.

Read other 2 answers
RELEVANCY SCORE 49.2

My laptop runs Win 7 Home Premium, all patches. I had an LG 500G phone and was able to connect it via a USB cable and copy off pictures. I lost that phone and got another. Connected it, Windows went "boo-doop", and that's it... no new drive, nothing in Device Manager, nothing. I tried re-installing the latest drivers from LGs site. Nothing. How can I try to get it to see the memory in my phone again?

A:Windows mostly not detecting USB device

Do you have a memory card in the phone?

While the phone is connected,

You may have to go to settings and tools/ USB mass storage device/ enable.

Read other 5 answers
RELEVANCY SCORE 49.2

Sir i m using windows 8.1. whenever i have used to connect my device on my pc it is not connecting .It is giving error as unspecified android devies &MTP driver error . So what is the solution for this problem

Read other answers
RELEVANCY SCORE 49.2

I have VMware workstation 6.02, and am running a windows XP SP2 virtual machine (VM). I connected my Texas Instruments Silverlink Cable to my host computer, and it wasn't detected in the VM. It was detected in my host OS however. In my VM I have the checkboxes "Enable high-speed support for USB 2.0 devices" and "Automatically connect new USB devices to this virtual machine when it has focus" both checked under the USB Controller settings for the VM. I don't know why it is not connecting and need help. Thanks for replies.
 

A:VMware not detecting USB device?

Read other 10 answers
RELEVANCY SCORE 49.2

I have a Liteon DH4O1S Blu Ray Drive installed, but PnP detects an Optiarc DB-Rom BR-5100S (CD only) drive. I have the drivers downloaded from Liteon (CP56.exe), but when I try to run this .exe I get the following error:

No matched drive detected !
This utility is only for ATAPI BD O DH4O1S drive.

Detected drives :
4-0-0-0 E:Optiarc BD-ROM BR-5100S 1.02​
How can I get the drivers to install correctly? I mentioned this to a stranger at the airport the other day, and he mentioned something about updating/changing my SATA drivers (which are current from my MoBo manufacturer). I'm running XP Pro.

Any ideas?
 

Read other answers
RELEVANCY SCORE 49.2

Hello folks,

Apologies in advance if this turns out to be the wrong forum for this particular problem, however I'm initially thinking it's an XP issue.

The problem relates to USB devices on my new system. My digital camera USB docking station is connected to my computer, however when I go into My Computer, I don't see the device. For example, on my old system, when I connected the USB cradle and camera, it would automatically appear in My Computer as the E: drive. This isn't happening with my new system.

I've checked device manager and all my USB ports are functioning correctly. The relevant LEDs on the cradle are lit which also which suggests the USB ports are fuctioning correctly.

Any ideas why my system isn't detecting the device? Is there an auto detect setting or something like that in XP that I need to set????

A:New system / XP not detecting USB device.

Normally you need to install the software that accompaied the digital camera. Can you connect a thumb drive or have another usb device to see if the port is working properly?


Quote:




For example, on my old system, when I connected the USB cradle and camera, it would automatically appear in My Computer as the E: drive. This isn't happening with my new system.




Was your software installed?


Quote:




I've checked device manager and all my USB ports are functioning correctly. The relevant LEDs on the cradle are lit which also which suggests the USB ports are fuctioning correctly.




Those lights are powered by the power cord, which should also be plugged in. Doesnt mean the port is working

Read other 1 answers
RELEVANCY SCORE 49.2

Recently  i bought Lenovo G50-80 notebook...Intel i7 ,4gb  RAM ,2GB AMD Radeon R5 m330 Gpu ,intel HD 5500 , before a week every thing was fine ..but now Gpu not detecting , only intel HD graphics gets detected ...?ive installed latest AMD drivers...ive switched to win 7 from 8 .. still not detected ..plsss helppp...when ever i try to open Catalyst manager Error msg pops us ..Error While opening Catalyst manager?

Read other answers
RELEVANCY SCORE 48.8

After installing Window XP Home my system lost it's audio device. I check Controls+Sounds and Audio Devices=No Audio Device. How can I install an audio device.
 

A:No Audio Device on System How to Install Audio Device

Read other 10 answers
RELEVANCY SCORE 48.4

yesterday i uninstalled the webcam driver via device manager and i installed dell webcam central.but now dell webcam central is showing "please plugin a supported device".and the device manager does not detect my webcam(it dosent even have the colum imaging devices) ,and face recognition is saying ,"unable to process biometric data please check camera"
my laptop details:M11x R2 Specs & Latest News | Alienware | The Verge please help me

A:device manager is not detecting my webcam

Webcam Central is the software, you will still need the driver for the webcam. is this a USB camera? When you plug it in you should be prompted in the notification area of a hardware change and have the option to install the driver.

Read other 8 answers
RELEVANCY SCORE 48.4

Please do help guys! In my laptop, from today morning wi-fi isn't up and in the device manager the driver is not showing up. Only ethernet driver is showing under Network adapters. I have downloaded the latest Broadcom 802.11 bgn wifi driver, but when it get near to the finishing time, installation wizard force closes. Any help guys? Please! Thank You!

Read other answers
RELEVANCY SCORE 48.4

Hi everyone,
I have windows 7 on core i5 laptop. my laptop is not detecting USB ( the memory device or the pen drive). when i go to the Devices and printers section the USB is categorised as unspecified. when i troubleshoot that icon it says that USB driver is not installed please advice what should i do

A:windows 7 not detecting USB (the memory device)

one thing that I would like to add is that I often connect my cellphone as mass storage device. my laptop is detecting it as usual. however there are problems with USB

Read other 3 answers
RELEVANCY SCORE 48.4

I recently purchased a new digital camera. I brought it home, connected it to my computer by USB, and followed the instructions to upload the pictures to my PC. I had some difficulty realizing that my computer actually recognized it as a mass storage device, but eventually it worked. I was very happy.

Less than a week later I had some more pictures I wanted to upload. I connected the camera to the computer and nothing happened. The camera did not respond (it essentually turns off while connected to my computer), the E:\ drive did not show on My Computer, and when I opened up the software I use to upload the pictures, no mass storage device was detected as being attached to my PC.

I didn't install any drivers for the camera, so there really isn't anything to re-install. It's like the computer is completely unable to realize anything is connected to it. I've tried uninstalling/reinstalling my USB root hubs, editing registry keys (http://support.microsoft.com/default...;en-us;314634), uninstalling the uploading software (hey, it was worth a shot), restarting my computer a million times, plugging the camera into different ports (I read that plugging something in to the ports on the back of my PC that are connected to the motherboard directly would do the trick--this just caused a power surge and froze my PC), and performed an exorcism.

My Device Manager doesn't show anything at all as being connected to my computer. The E:\ drive doesn't show up. Nothing.

I have a W... Read more

A:XP not detecting mass storage device

The fact that your PC froze sounds like a bad cable. The only other logical solution is a bad camera port. Take it to a Drug store self service photo booth & see if it works there. Many give the option of inserting the memory card or the USB cable.

There is probably nothing wrong with your PC.

Read other 2 answers
RELEVANCY SCORE 48

my wireless connection stopped working.  i updated the wireless driver.  Still nothing.  i uninstalled and reinstalled the driver.  now the pc is not even detecting the network device.

Read other answers
RELEVANCY SCORE 48

Trying to figure out where to start with this one.

I'm in Window 8 on a Toshiba L855-S5112 Satellite laptop. It's an inexpensive laptop, which was most likely my first mistake.

But... My wireless sees nothing, and when I check the device manager for the network adapter info, it's enabled and it reports that it's working fine. the wifi switch is definitely set to on.

With "show hidden devices" turned on, this is what I see for network adaptors:


So... anyone have any leads for me? Direction? I'd appreciate any help at all. Thanks.

Tom

A:WiFi not detecting anythiing. Device Mgr says it's fine!

Hi, welcome to the forum, in Device manager untick "show hidden devices", right click network icon, open Network and sharing center, select Change adapter settings and see whether looks like mine below.

Read other 2 answers
RELEVANCY SCORE 48

I'm about to explode with frustration!

Problems started when USB ports seemed to spontaneously stop working. Then Device Manager window is empty. Nothing shown at all. Also My Computer takes ages to load and system often seems to hang

Have run every spyware and virus scan possible. Followed instructions on Annoyances forum but still no joy. PnUP is switched on.

3.4GHz P4
1024 MB
750GB in 1x 200GB and 1x 500GB
Bulldog 8MB connection through LAN to router
Norton Internet Security 2006
3 xDVD writers
 

A:Device Manager empty. USB ports not detecting

I have a partial resolution to my problem!

Thanks to everyone who offered help.

First option was check that PuNP was started - OK. Later I discovered that Universal PuNP must NOT be started!

Second option was Aproposfix which I assume is to get rid of some specific spyware/adware/malware.

Third was I tried editing some permissions in the registry but I didn't really understand what I was doing.

Fourth was I ran sfc/scannow - whatever that is!

Also system was hanging on startups and shutdowns, sometimes needing the big switch to get out of it. Now you can click on IE or My Computer or Control Panel and it takes ages for them to load. Usually I find myself with about five instances of each all loading at once.

Frequently web links won't work. The only thing I can do is avoid a left click - use right clicks to save shortcut and then paste it into address bar. I have tpo switch back and forth betwen web browsers using teh Task Manager. OIften the Task Manager itself freezes with the button still "pressed down".

I've also been using my SpeedUpMyPC utility which allows you to give CPU priority to a particular window. A combination of this, Task Manager and a hell of a lot of patience just about keeps me going

Oh, and I updated all my chipset drivers along the way.

MY DEVICE MANAGER WINDOW IS NOW FULLY POPULATED!!!!!

Oh joy! The printer is working too. The solution? It was to do with permissions. I had to spend a lot more time and give a lot more ... Read more

Read other 1 answers
RELEVANCY SCORE 47.6

I'm having trouble detecting 2 audio devices. I have ports on the front and the back, I'm trying to switch between a soundbar and a headset. If I plug them in by themselves in either port they work fine, but as soon as I plug in the headset only the soundbar will work as they both show up as the same exact thing in the sounds menu.

Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home, 64 bit, Build 18363, Installed 20191227024817.000000-300
Processor: Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz, Intel64 Family 6 Model 158 Stepping 9, CPU Count: 4
Total Physical RAM: 16 GB
Graphics Card: NVIDIA GeForce GTX 1060 3GB
Hard Drives: C: 70 GB (17 GB Free); D: 848 GB (222 GB Free); E: 11 GB (1 GB Free);
Motherboard: HP 82F1, ver 1.01, s/n PGANA0D0Z955DA
System: AMI, ver HPQOEM - 1072009, s/n 4CE73935B9
Antivirus: Windows Defender, Enabled and Updated
 

Read other answers
RELEVANCY SCORE 47.6

Hi,I own an Elitebook 850 G3 with 64 bit windows and touch screen. I recently purchased and refurbished with new SSD drive and upgraded the RAM. The touch screen was working about a week ago and I recently noticed that the touch screen no longer works and the device manager does not show "hid-compliant touch screen" device. Furthermore, scanning for recent hardware changes has no effect and my "touch and pen settings" show no device available.  I've been trying to see if there is a driver fix or if this is because of the Windows 10 update that installed itself about 3 days ago. To make it more interesting, I upgraded the hard drive last week, so either one could be the cause. Any thoughts? Help! Thanks in advance 

Read other answers