Over 1 million tech questions and answers.

T440 MiniDisplay/HDMI audio NOT working since Lenovo update 2020

Q: T440 MiniDisplay/HDMI audio NOT working since Lenovo update 2020

I have just updated my T440 (running win 10). I am connected to my TV via MiniDisplay to HDMI adaptor and now have NO audio or video playback. without HDMI cable plugged into the adaptor i get audio/video playback on laptop. So i think somethinh has gone wrong with HDMI port, drivers or something. I have seen som other post but they do not include T440, and all my drivers are up to date. Please help, i am a bit of a ham fisted monkey so please, comments or suggestions make them idiot proof please.

RELEVANCY SCORE 200
Preferred Solution: T440 MiniDisplay/HDMI audio NOT working since Lenovo update 2020

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: T440 MiniDisplay/HDMI audio NOT working since Lenovo update 2020

my battery low on 0 percentage its iot charging with nothing only when i put the charger it show the charge sign but not charging the moment i i unplug the device will shut down.or even while keeping the charger

Read other 1 answers
RELEVANCY SCORE 77.2

My Windows 10 N22 does not output audio to my digital TV when connected with an HDMI cable. I have tried it on several TV's with the same result. I get video, but the audio comes from the laptop speakers. The TV is not even available to select as a Playback Device in Sounds, only the speakers show up. I have tried to udate the BIOS, as the latest BIOS is supposed to resolve an HDMI audio issue.  However, when I try to update it, I get a message that reads "ERROR 180 - BIOS part numbers do not match!" My current BIOS version is 0YCN14WW.

Read other answers
RELEVANCY SCORE 70.4

Intel duel band wireless AC 8265 WIFI not working after recent Windows 10 critical update. I uninstalled update and wifi works again. Is there a way to fix the wifi issue with the AC8265, so that I can install the update which remedies a security vulnerability?Thank you. 

Read other answers
RELEVANCY SCORE 68.8

It has been very strange that the DP-port canot recognize my external monitor on Windows 10 after the BIOS upgrade to 1.24 (may be unrelated). It was working before. I am using a DP-VGA adapter, and I was suspecting there is a problem with the adapter. But when I switch to Ubuntu, it works. In Windows 10, the computer screen flashes to black and back when I connect the external monitor to it. But in the display setting, it cannot detect the second monitor. Anyone experiencing similar problem? How can fix this problem? Thanks.



-----------------------------------------------------------------------------TPs own: X31 (2003), X61T, X200T, Tablet 2, P50 (2016); Win 7/8.1/10, Ubuntu8.04-16.04.

Read other answers
RELEVANCY SCORE 61.2

After standby or hibernate must need a reboot to recognize Philips TV audio.It is frustrating to view a film with Infinity (http://www.infinitytv.it/)Thanks

Read other answers
RELEVANCY SCORE 60.8

Hi, I have just bought a lenovo USB C to HDMI adaptor however when i plug it into my laptop it says "This device is not recognized and the display device is limited. please help as it works on my hp laptop but not on my lenovo laptop. Regards 

Read other answers
RELEVANCY SCORE 60.4

Hi there. I have a Lenovo T440 and I'm trying to connect it to a FHD Samsung TV using a miniDP to HDMI adapter. This is the adapter: http://www.chiptec.net/acessorios-diversos/cabos/cabos-hdmi/adaptador-mini-displayport-m-hdmi-f.html The T440 doesn't recognize the TV. Can anyone help me?

Read other answers
RELEVANCY SCORE 60.4

Hello I bought a V310-15IKB Laptop (Lenovo) and after installing all the drivers still no I got No Audio using a HDMI port on tv and there are no option for HDMI in sound playback devices Can someone please help me to fix this problem?

Read other answers
RELEVANCY SCORE 59.6

We've recently gotten this Flex 5 laptop with Windows 10 and we were trying to connect it to our old Panasonic TH-42PX80U TV through HDMI. The laptop detects the TV, and if I play a video the audio plays through the TV, but there is no picture.I don't have a 2nd HDMI device to test to see if the laptop's port is bad. I have tested two HDMI cables, and in all the TV's ports.I've spent 2 hours changing video settings, resolutions, custom resoutions, refresh rates, updating drivers, etc and nothing has changed. I've even tried setting the TV as the main display. I got to learn the Windows + Shift + Arrow key shortcut to fix that one.My desktop connects to the TV's HDMI ports with no issue, and my DVD player connects with no issue, so I would suspect either the laptop's port, or some sort of driver issue, since Googling brings up tons of stories of issues with Lenovo HDMI ports.Is there anything else I can to do get this to work? It was a refurbished model so it doesn't get any warranty and support from Lenovo.

Read other answers
RELEVANCY SCORE 59.6

I'll apologize in advance for adding yet another thread on this topic, but I have been through the existing threads with no luck. I suspect that what I've got is a simple configuration problem that I have missed, and I am hoping that someone can point me in the right direction.


Here's my setup:Shuttle SN68PTG6 (nVidia GeForce 7050 PV/nForce 630a chipset)
Samsung HDTV (Model LN46C630)
Windows 7 Ultimate (64-bit)
nVidia driver version 260.99 (HDMI audio driver 1.0.0.6, 7/16/2007)
Up until a couple of weeks ago, both audio and video transmitted fine over the HDMI cable, and all was good. Until it wasn't. I still get video over HDMI, but I have lost audio.


I have isolated the problem to the computer:Problem still occurs when using a different HDMI cable
Problem still occurs when using a different HDTV as display.
That leads me to believe I have a config problem in the computer. Here is the Playback page of my Sound control panel:



I have been through the nVidia KB, and had tried installing the "HDMI_Audio_Win7_WinVista" drivers in KB 2384. The installer said its drivers don't match my hardware.


So, here are my questions: Can anyone suggest:A fix for this problem?
Further steps for troubleshooting it?
Point me to a resource on the issue?
Thanks for your help.

A:HDMI audio not working

Can you try an earlier restore point before it stopped working and see if it works? Could have been a driver update that screwed up something.

Read other 3 answers
RELEVANCY SCORE 59.6

Hi, first of all, I am new here so I really apologise if I have put this in the wrong place but I need help urgently. I have looked at another post similar to my problem but it didnt help me. I have recently installed windows 7 home premium 64bit on my sony vaio vgn-fz38m laptop. I had problems initially getting the graphics card to work but have managed that, my main use for my laptop is watching my edited/downloaded files on my plasma screen which with vista I had no problem connecting to via HDMI. Now since installing win7 I have had nothing but problems, I have tried disabling/enabling drivers and hardware and uninstall and reboot for windows updates to find the right driver and have just downloaded nvidia driver for HD but it says it cant find the driver so didnt install. I have picture fine through the HDMI but no audio,

Please can someone help me......

I am using nvidia geforce 8400m gt graphics and the sigmatel HD audio codec but the sound settings show my digital output (HDMI) as not plugged in.

I have googled and tried every known idea and I am hoping someone can help my specific problem.

A:Please help! HDMI audio not working

OK so I did a system restore to a point when I got the sound working for a very short period. On start up I now have the HDMI codec as enabled and I have set it to default service, however the sound is still only coming from the laptop! I have tried test on the HDMI speakers and it says failed to play set tone.

Can someone please help me once and for all, as this is my third day of trying to configure my computer since the installation of windows 7, and I am getting really frustrated, especially as it was working briefly until I had to do an update then it disappeared again, hence first post....

Please help

Read other 9 answers
RELEVANCY SCORE 59.2

Hi, My VGA port is not working but my HDMI port is working well. I already tried to Uninstall and reinstall the display driver and VGA port Driver but my second screen still black screen when I connected to Vga port. TQ

Read other answers
RELEVANCY SCORE 59.2

Hi, My VGA port is not working but my HDMI port is working well. I already tried to Uninstall and reinstall the display driver and VGA port Driver but my second screen still black screen when I connected to Vga port. TQ

Read other answers
RELEVANCY SCORE 59.2

My P50 used to recognize my ASUS dispay.  Today, for no known reason, it no longer recognizes that there is an HDMI connection on either port.  Windows 10, 




Regards,Pete

A:Lenovo P50 - HDMI not working

P50/P70 Problems Master Thread 

Read other 4 answers
RELEVANCY SCORE 59.2

Hi, I just got my new Lenovo P50 a few days ago, and so far it was a great experience.The only thing that doesn't work is the HDMI connector. I understand the HDML is connected directly to the NVIDIA GPU. I assumed it will work when setting the BIOS to discrete graphics, but that didn't help as well.Steps I took  (The HDMI cable is, of course, connected, and "Project" settings (Fn F7 or Windows-P) is set to "extend")1) Update NVIDIA drivers2) Use NVIDIA drivers recommended by lenovo3) Reduce resolution to HD and Full HD (the projector I am connecting supports both resolutions)4) many many restarts  I have noticed another thing - In the BIOS there is a way to configue the device to which the boot screen will be sent to. The options are "ThinkPad Display", "DisplayPort" and "Display On Dock". But the documentation on the right side is also saying there SHOULD be an Option "HDMI". Which is not there. When looking into the NVIDIA native system information, it shows 1 native output (the laptop's screen) which is "connected". Other than that ttere are 3 (!) display ports, all 3 not connected (thou the projector is on, and the cable is connected). To me it seems like the HDMI port is disabled, but I can't find any way to enable it! Any help will be appreciated.  

A:Lenovo P50 - HDMI not working

RaananW wrote:The only thing that doesn't work is the HDMI connector. I understand the HDML is connected directly to the NVIDIA GPU. I assumed it will work when setting the BIOS to discrete graphics, but that didn't help as well.Steps I took  (The HDMI cable is, of course, connected, and "Project" settings (Fn F7 or Windows-P) is set to "extend")1) Update NVIDIA drivers2) Use NVIDIA drivers recommended by lenovo3) Reduce resolution to HD and Full HD (the projector I am connecting supports both resolutions)4) many many restarts   When looking into the NVIDIA native system information, it shows 1 native output (the laptop's screen) which is "connected". Other than that ttere are 3 (!) display ports, all 3 not connected (thou the projector is on, and the cable is connected). To me it seems like the HDMI port is disabled, but I can't find any way to enable it!   don't know about HDMI port, i have seen similar problem with the miniDisplayPort->HDMI display. i got it work in mirror mode (1920x1080) once when i first connect a monitor. the next time i connect, somehow it thinks there are 2 displays mirrored to the internal P530 graphics, but limited to 1280x720, cannot change that.  the external display (connected to the M2000) shows nothing. windows resolution, intel graphics control panel, nvidia control panel, none can fix it. the only way i got it to work is switch to extended, the internal shows 4K option again and the e... Read more

Read other 9 answers
RELEVANCY SCORE 59.2

Hi, today my hdmi port stopped working. I used my 22" LG monitor every day until it stop working today. In the morning i unplugged the monitor because i needed to take the computer at the university. Back home a few hours later plugged everything and all seemed to work fine. Then i restarted my pc after an installation. At the startup the pc won't recognize the monitor. So i tried to connect to another monitor, still not working. Tested the hdmi cable with another pc and it's working perfectly. So had to be my hdmi. Unistalled both intel and nvidia card, reinstalled back, still not working. The only thing haven't tried yet is a clean installation (did the last one a week ago).Also i noticed that sometimes the image on the screen was "waving" like there was a bad contact with the cable but after 1 or 2 seconds back normally. Don't know if i had to wipe and reinstall all again or give up and send the pc to customer service for replacemante or repair. If someone had this problem and solved i appreciate every suggestion, thanks  EDIT: Forget to say that when i plug in the hdmi cable the regular blinking light of the screen stay on for 2 o 3 second, the appear a no input signal on the screen and start blinking again. Like the screen somehow see the input but can't display the image

Read other answers
RELEVANCY SCORE 59.2

[Mod Note: Message moved to IdeaPad section for visibility and serial number removed for privacy. AG]
 
305-15IBD Laptop (ideapad) - Type 80NJ - Model 80NJ007VMJ (Serial#xxxxxxxx)
305-15IBD Laptop (ideapad)
 
This is my Laptop model, it has VGA connector and HDMI connector. My HDMI connector works well. but my VGA connector still not connected to monitor. I already bought a new VGA cable, but it still not connected to the monitor.

Read other answers
RELEVANCY SCORE 59.2

I have Lenovo Yoga 370 and has a problem of getting multichannel audio work through Lenovo Thunderbolt 3 Dock with HDMI port. I couldn't get the audio output with 5.1 channel audio on that HDMI and Dislay Port. Is there something wrong with my setup or this is a limitation of Thunderbolt 3 Dock to provide multichannel audio. I can use only 2 channel stereo audio only.

Read other answers
RELEVANCY SCORE 58.8

so I have a dell xps1530 with vista. awhile ago i used my laptops hdmi to my tv, the sound and everything worked fine. for some reason now i can't get the sound to default over to it. i know how to usually do it but when i hit make hdmi default audio nothing happens. the kicker is that when i hit 'test' on the hdmi the audio works through the tv, so the cord works and everything, my computer just won't let it become the default. i attached a hijack log if it helps

Logfile of Trend Micro HijackThis v2.0.3 (BETA)
Scan saved at 8:51:59 PM, on 2/3/2010
Platform: Windows Vista SP1 (WinNT 6.00.1905)
MSIE: Internet Explorer v7.00 (7.00.6001.18000)
Boot mode: Normal

Running processes:
C:\Windows\system32\Dwm.exe
C:\Windows\system32\taskeng.exe
C:\Windows\Explorer.EXE
C:\Program Files\Google\Gmail Notifier\gnotify.exe
C:\Program Files\Common Files\Roxio Shared\9.0\SharedCOM\RoxWatchTray9.exe
C:\Program Files\Dell\MediaDirect\PCMService.exe
C:\Program Files\Fingerprint Reader Suite\psqltray.exe
C:\Windows\System32\rundll32.exe
C:\Windows\System32\rundll32.exe
C:\Program Files\iTunes\iTunesHelper.exe
C:\Program Files\Intel\Intel Matrix Storage Manager\IAAnotif.exe
C:\Program Files\DellTPad\Apoint.exe
C:\Windows\OEM02Mon.exe
C:\Windows\system32\wbem\unsecapp.exe
C:\Program Files\Replay Media Catcher\FLVSrvc.exe
C:\Program Files\McAfee.com\Agent\mcagent.exe
C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
C:\Program Files\Common Files\InstallShield\UpdateS... Read more

A:HDMI Audio stopped working

Read other 6 answers
RELEVANCY SCORE 58.8

Hey ! I have an ASUS A42F laptop. I just formatted it to windows 7 and the Sony HDTV to which i connect my laptop does not output any audio at all! the TV does not even show up in the playback devices tab.Before formatting it was just plug and play. I think it's a driver issue but have tried everything but to no avail....please help!!! really frustrated!
 

A:Solved: HDMI audio not working!!

Did you install all the necessary drivers starting with the chipset driver?

Drivers can be found here http://support.asus.com/download.aspx?SLanguage=en&m=A42F&os=17

Select your operating system from the drop down menu and download and run all the necessary drivers. (for your sound issue this is chipset drivers then the latest audio driver.)

What operating system was on before?

Go to control panel --> device manager
Do you see anything with a ! next to it?
What's listed under Sound, video and gaming controllers? (a screen shot would help)
 

Read other 3 answers
RELEVANCY SCORE 58.8

hello i searched the forum but i iddn't see anyone fix the error so i just upgraded my hard drive and did a fresh install of 64 bit win 7 and everythnig went good except no audio out of hdmi. thats the only cable hooked up to my tv and the whole time i did the installation and got to teh desktop no audio whent to nvidia got the newest nforce drivers 15.37 i believe and installed it and restarted and everything but it selected spdif for audio and said hdmi is not connected but hdmi is the only cable connected to the tv and video works find 1080p but no audio. i have 64 bits windows and the video card i have is aonboard geforce 8200 and it is capable of audio pass through because it worked in windows xp so i know its not hardware isssue suggestions or comments are welcome

A:onboard hdmi audio not working

Did you remember to install the Realtek drivers for the onboard audio? If not you can find links to the latest version here,

Latest Realtek HD Audio Driver Version

Read other 6 answers
RELEVANCY SCORE 58.8

I have a Thinkpad T550 with a dual boot with Windows 7 - Ubuntu.  I purchased a minidisplay port-HDMI cable to connect it to my HD tv.With Ubuntu I am able to stream both audio and video correctly, with windows there is no way, I get only Video. I've tried basically every solution listed in the forum.I go to Control Panel > Sound control panel but my tv isn't listed, even when ticking the box "Show Disabled Devices" and "Show Disconnected devices". I can only see Speakers (Speaker/HP, Realtek High Definition Audio) as Playback device.  No other choice. I tried to update my drivers for Realtek High Definition audio, but no success. I've also tried updating the drivers for the Video card (Intel HD Graphics 5500), but no success again. It still does not show my tv under the sound control panel.  I don't know what to try next. Is there any driver version I should install to get it working? Please not that the cable IS working, since it works under Ubuntu with the same laptop and tv.  Thanks for the help

Read other answers
RELEVANCY SCORE 58.8

Hello, my pc is a SATELLITE P50-A-14G, and I'm writing this because when I conect the HDMI to my pc, the audio doesn't work. I've tried almost everything, but it doesn't seem to recognize the HDMI as sound player. Image is good, but sounds keep playing from the speakers of the laptop itself.

I've checked the playback tab on the sound config and it doesn't appear HDMI device to select.

I've also checked on the Device Manager and uninstalled the "IDT High Definition Audio CODEC" wich was automatically updated once reset the laptop, but I didn't appreciated any changes at all. I have also checked if the HDMI output was in disabled, but it doesn't appear at all. I don't know what else to do! Help me, please!

A:HDMI audio is not working on my Satellite P50-A-14G

Originally Posted by valeriiish


I've checked the playback tab on the sound config and it doesn't appear [/COLOR]HDMI device to select.



Hi

Click with right mouse button and enable options “show disabled devices” and “show disconnected devices”.

Is HDMI device shown now?
If your notebook recognized TV the sound device must be detected too.

Do you use original preinstalled OS that you got with your notebook?

Read other 4 answers
RELEVANCY SCORE 58.8

Basic Specs

Brand New Toshiba Satellite C855
Win 8 64-bit
6 GB RAM

Display Adapter: Intel(R) HD Graphics (2000)
Driver: Intel 9.17.10.3040

Playback Devices
Show Disabled Devices - checked
Show Disconnected Devices - checked

High Def Audio Device displays as not plugged in


Cable is plugged inCable has been tested on backup laptopCable connected to HDTVVideo is fineNo Audio



I have spent hours installing and uninstalling drivers from the Toshiba and Intel sites. Tech support said to return it but I have just spent 2 days installing software. I never took a break to watch Netflix. Any suggestions will be greatly appreciated!

A:Audio Over HDMI Cable Not Working - HDMI Cable Not Plugged

The video is apparently not detecting the HDMI cable. Assuming you have a good HDMI cable it suggests a hardware problem in the new PC.

Read other 25 answers
RELEVANCY SCORE 58.8

Hello, I'm in IT where I work and we have a few Lenovo P50 laptops. They are all on the same image that I've created but one in particular has the HDMI port that will just not work. I've tried the Thunderbolt firmware upgrade but in order for that to work it says that you must connect it to an external monitor through HDMI and have it displaying which it will not do. Since we've had this one it used to display just fine on HDMI but now it does not. Any ideas for getting the firmware upgraded to see if it helps?

Read other answers
RELEVANCY SCORE 58.8

Hello guys, I have levono y410p laptop win 8.1, and my HDMI is not working at all, I updated the intel and nvidia to the latest driver, not fix. I bought the HDMI cable from ebay and it is 9 feet long, this hdmi cable does work on my hdtv to direct tv device/moden, but does not work on my HP 2311 monitor that has hdmi port. My laptop vga does work on vga port to hp 2311 monitor. There is no setting on bios to enable the hdmi at all, please help, thanks.

Read other answers
RELEVANCY SCORE 58.8

Hello, My HDMI port was working fine since the time I bought my laptop. This morning the HDMI port stopped working. When I connect the HDMI cable, the second monitor is detected but nothing is displayed. I am using the display port for the time being. If somebody could help me out it would be great. I unistalled and reinstalled both Intel and Nvidia graphics drivers. Additionally, I opened the laptop to check the solder connection of the HDMI port and it looks fine.

Read other answers
RELEVANCY SCORE 58.8

Hi guys, Sorry if this is a repost (I did my best exploring this matter before posting this). I have a Lenovo 520 with 1 HDMI I/O and 1 USC-B I/O, I'm trying to connet it two a dual monitor setup.For some reason my original Lenovo USB-C to HDMI adapter is not working at all (no image even on a single monitor setup). Any suggestion?Much appreciated,Tom

Read other answers
RELEVANCY SCORE 58.8

I just got this computer directly from Lenovo. If I use an HDMI connection it will take FOREVER to load or not load at all. If I use a VGA connection it will load instantly. I hear contacting Lenovo sucks so that is why I am trying here. For example. I had it loading and it has been nearly 30minutes loading connected to the HDMI connection and is now on the Windows 8 screen.  Just got a new computer running Windows 8.1. If I have a VGA cable connected to it, Windows seems to load very rapidly and works well with no issues. If I use just the HDMI cable, Windows takes up to 30 minutes to load and every things takes a long time to load. How can VGA vs HDMI depend on how fast Windows loads and works.  What is causing this issue??? PLEASE help. I did try to install my old video card from my old computer that was purchased about 8 months ago. It does have a windows 8.1 64-bit driver but the hardware would never be found and it would not go directly to the on-board VGA with the graphics card in.  Please HelpMod Edit:  Merged duplicate posts re same issue - Hamluis. 

A:Lenovo K450e HDMI vs VGA working

How PC connects to monitor does not affect boot speed of the Windows OS the reason why HDMI connection affecting boot process of the Windows OS could be your monitor is not setup correctly which could result of no image on monitor display or Windows OS or graphic card software is not set correctly make sure to adjust the resolution, color quality, and refresh rate, mode for multiple displays and select the signal format for a standard TV or HDTV (high definition television). You can use the graphic card software to adjust settings.

Read other 3 answers
RELEVANCY SCORE 58.8

Hi! I bought a Lenovo 730-15IWl preinstalled with Windows 10 Home edition and the onboard HDMI was working OK. Then I formated and installed Windows 10 Pro version 1809 with updated drivers from Lenovo website and NVidia, and coincidence or not the onboard HDMI stopped working. I checked that I have the most updated drivers, updated the Windows 10 to version 1903, but without sucess. I can connect to an external monitor using a USB-c Hub with HDMI, but not from the onboard port. Does anyone experienced something similar? do you have any idea how can I test if the port is not broken? Thanks!!  

Read other answers
RELEVANCY SCORE 58.8

After a windows 10 update, the HDMI connection stopped working.  I know that the HDMI cable and screen are working fine. I have the Intel VGA Driver for Windows 10 (64 bit) - Lenovo M30-70 version 10.18.15.4240 driver installed.    

Read other answers
RELEVANCY SCORE 58.8

Hi Everyone, I am trying to connect the system to my Monitor using HDMI.I went to the BIOS and selected the IGD from the video devices, pressed F10 ( Save and exit).Immediately lost power supply to CPU and, the system didn't start.  Called Customer Service and followed the instructions pressed the power button for 10 sec by unplugging the power cord and the system started again normally. After that I tried to connect my monitor using HDMI and its still not working. I went to the BIOS again and changed the Video device to Auto and pressed F10 again. Same problem repeated again. Customer service said that they cannot do any thing as if I open the system to disconnect the expansion card,if any damage happens it voids the warranty as I got the system (new)  yesterday. Any help to connect to use HDMI by disabling the expansion slot will be really helpful and appreciated. Also,why the system is losing the power supply after I do a save in the BIOS? Here are the specs of my system and currently using DVI ports to connect my monitor: ? 4th Generation Intel Core i7-4790 Processor (3.60GHz 1600MHz 8MB)? Windows 8.1 64? NVIDIA GeForce GTX 750 2GB? 32.0GB PC3-12800 DDR3 SDRAM 1600 MHz? 2TB 7200 RPM + 8GB SSHD? DVD Recordable? Broadcom 802.11b/g/n Wi-Fi wireless  Thank you,Manohar

A:Lenovo K450e HDMI not working?

I had the same problem and just returned mine today (tech support suggestion).  I'm guessing you've probably gotten this fixed by now but how about connecting your monitor using the mini HDMI connector on the NVIDIA card.  I read this in another post "after" I've sent mine back.  My understanding is that the on-board graphics port (HDMI/VGA) are disabled since you'll be using the NVIDIA card.   I'm using two monitors and did get one to display using the DVI-I on the NVIDIA card...but tech support said if "not" using the NVIDIA card I should still get a signal using the on-board ports.  I'm interested in seeing how this turns out...I purchased the same machine as you did.  Now I'm waiting for a replacement....

Read other 4 answers
RELEVANCY SCORE 58.8
A:HDMI not working on lenovo y410p

Can you try testing the same HDMI cord on another machine? Chances are that cord could possibly be faulty. Thanks.  - Price 

Read other 1 answers
RELEVANCY SCORE 58.8

Hello!The story begins 1 year ago, when I decided that I don't want my Windows OS and I want Linux. So I tried to install Ubuntu and installed it on its own, so no Windows anymore on my HDD. After that point my USB 3.0 and HDMI ports didn't work. I've tried everything on my Linux distribution(Arch Linux) and nothing works, dmesg -w doesn't even react in any way when I connect anything to any of the ports. I installed recently Windows 10 and the ports still don't work.In both Linux and Windows can't be the drivers fault, nor loading different modules in Linux.Does someone, who really understands Lenovo hardware know something of this? I've already given up, so I just want to understand what I broke during the installation of Linux. Thanks in advance! 

Read other answers
RELEVANCY SCORE 58.4

I just received my X1C7 laptop, I wanted to use it for monitoring purpose. I want to have at least 4 monitors connected (including the laptop monitor), for that, I have bought a Lenovo Powered USB-C Travel Hub which has HDMI/VGA/USB2/USB3/RJ45. This gives me two HDMI. This is what I have connected: to the HDMI of the laptop a Dell P2217H screen.to USB-C the Asus MB16AC screento USB-C  the Lenovo Powered USB-C Travel Hub HDMII can get those 3 monitors working together: Laptop monitorUSB-C Asus MB16AC screenUSB-C HDMI OR USB-C Lenovo Powered USB-C Travel Hub HDMII am not able to use both HDMI and the USB-C together but if I unplug the USB-C screen, I am now able to use two HDMI signal together.  I am on Linux dka 4.19.0-6-amd64 #1 SMP Debian 4.19.67-2+deb10u1 (2019-09-20) x86_64 GNU/Linux How can I get two HDMI + USB-C monitors working at the same time? My bet is that this laptop does not support 2 HDMI monitor + 1 USB-C Monitor. I haven't tried on windows but is that even working on Windows?I have another USB3 screen Asus MB168B+. It uses DisplayLink driver, it does not have official support for Debian but theoretically, could it work as an extra screen considering I can't use (yet) two HDMI + 1 USB-C screen together.  

Read other answers
RELEVANCY SCORE 58.4

Hello community!

Recently I've been pondering buying the AT2020 microphone (just a detail) and was thinking of getting the normal USB version, to save myself some hassle. As some of you might know, Windows 8 has some sort of driver problem with USB mics, so now I'm thinking of getting the AT2020 XLR version and buying something like a Blue Icicle to convert it into a USB signal and connecting it into my PC.

The main question is: Will this work? Will the volume levels still be affected?

I'm no Pro on these things, and since both mics would be connected to the computer via USB I really don't know why it'd matter if the original signal is USB or XLR. May someone enlighten me?

A:Audio-Technica 2020 XLR microphone on Windows 8.1?

I have a recording studio.

If I wanted a standard P.A. type mic to use with a PC, I would get either a small preamp to amplify the low level mic signal to a useable level by the PC (almost "line level"), or just get a USB connected recording interface unit. There are some inexpensive units that would do the job.

USB isn't a problem, that I've found with my USB devices, but if you are using Windows 8.1, some devices must have 8.1 devices to work or work properly. All my devices work on 8.1. I have a Roland Studio-Capture and an Octa-Capture USB recording interface units. A Behringer BCF2000 control surface and a Frontier Tranzport that only has Vista drivers but works OK.

Read other 14 answers
RELEVANCY SCORE 58

I'm trying to run audio to a stereo receiver over an HDMI cable attached to my computer (T420s) through a DP to HDMI adapter. I have the DisplayPort++ symbol on my computer, so a passive adapter should work. The only playback device listed though is Conexant 20672 SmartAudio HD. I've tried installing the Intel Graphics Driver listed on Lenovo's site, hoping it might install the Intel Display Audio driver. It did not seem to. I still have to Intel audio in the device manager. Any ideas on what to do to get audio to my stereo receiver?

Read other answers
RELEVANCY SCORE 58

Ever since I bought my Yoga 900, I have never managed to get the HD Audio passthrough over HDMI to work. I can get the compressed audio (Dolby Digital or core DTS) to bitstream out, but never the uncompressed versions (Dolby TrueHD or DTS-HD Master Audio). I have tried 2 different USB C to HDMI adapters (both claiming to support the HD Audio codecs), multiple HDMI cables, and several different driver configurations. I have 2160p/60hz working fine and tried an adapters that only supported 2160p/30hz just to rule out a bandwidth issue. I've lowered video resolution to 1080p/60hz as well to free up bandwidth all with no success. All my A/V components support HD Audio and it works fine on my wife's Dell with built in HDMI 1.4 and Skylake Processor. The Skylake Processor supports HD Audio as well, so by specs, the hardware supports it. I can't tell if its the USB C to HDMI adapter refusing the connection or a problem with my laptop. I use Kodi to play my files and have confirmed it is configured correctly to passthrough audio to my AV Receiver to decode. Computer Specs:Yoga 900i7 6500u512gb SSD8gb ramWindows 10 Creators Build (version 1703) Just checking to see if there are any other audiophiles on this forum that have made this work successfully with a Yoga 900?

Read other answers
RELEVANCY SCORE 58

EDIT:

Here is the drivers that worked on my 8600 GT (aparently, work on other Nvidia GPUs as well)*:

179.28 - HDMI Audio works fine, no overscanning, full function, no problems with unwanted clocks.

182.50 - HDMI Audio works fine, no overscanning, full function, no problems with unwanted clocks. (Possible best solution, so far)

190.56 - HDMI Audio works fine, OVERSCANNED, crazy clocks (boost on full 3d clock when opening windows with Aero enabled, and after the clock boosts it only go down after rebooting the system)**

Soon I'll post a list of drivers I already tried and the AUDIO didn't work.

*: For more info about working drivers, check on this thread on nVidia forums: http://forums.nvidia.com/index.php?showtopic=103307

**: For more info about the clock problem, check on this thread on laptopvideo2go forums: http://forums.laptopvideo2go.com/top...-64bit-nvidia/

If any nVidia GPU owner have a different driver and is successfully using HDMI Audio, please feed.
------------ ORIGINAL POST (PROBLEM) --------------
Hello guys..

I have seen several topics with this issue, but on pretty much all of them there was no recognition of the hdmi device itself, even while connected.

My problem is a little different.

My computer is a Asus Notebook G1S, with a Geforce 8600M GT.

My tv is a LCD Philis Full-HD. Got to check for better specifications about it.

I'm currently using Windows 7 RTM 7600 Trial with a multi language pack.

With Windows VISTA, everything worked fine,... Read more

A:HDMI audio not working on windows 7 (Vista did)

Please do fill out your system specs in your user cp it helps those with more knowledge than I to help you. Make sure you list what version of 7 your using build and 32 bit or 64. thanks.

Read other 9 answers
RELEVANCY SCORE 58

I can not get HDMI to work after win 10 upgrade. All drivers updated. Windows took everything over. Any Ideas? Even Intel video is not listed anymore. It seems like everything went to Windows generic drivers??

A:After windows 10 update I have no hdmi video or audio outpu...

Hi: I suggest you reinstall the W10 Intel graphics driver and the audio driver from your notebook's support page. The Creators update replaced the audio drivers on my PC's with generic ones too, and I had to reinstall the drivers to get full functionality back.

Read other 1 answers
RELEVANCY SCORE 58

Hi . I'm using laptop lenovo s540 on windows 8.1.  I have problem If I connect  second monitor LG using HDMI cabel.(Laptop has only HDMI port )    Second monitor writes me that HDMI is in power saving mode. I update mi graphics drivers. I also checked if the cabel is fine and also if secondary monitor is fine.  I think that everything is clear because monitor and cable work fine with another laptop. I think that the hdmi port is wrong.  Thanks for answer.  













Solved!

Go to Solution.

A:lenovo s 540- External HDMI Monitor Not Working

Hi Morten123,
 
Welcome to Lenovo Community!
 
Is the Graphic driver updated with latest version on your system?
Uninstall the current version and download from the below link and check.
 
http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/grd222ww.exe
 
Hope this helps.
 
Best regards,
Hemanth Kumar





Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 6 answers
RELEVANCY SCORE 58

I bought my IdeaCentre Horizon 27 about 3 and a half years ago. For about a year the HDMI worked perfectly. We connected it to our TV regularly to display videos and such on a larger screen. But then it started working on and off. And now it doesn't work at all. How can I fix this problem?

Read other answers