Over 1 million tech questions and answers.

Windows startup and Shutdown sounds do not play

Q: Windows startup and Shutdown sounds do not play

I have had this problem for as long as I can remember... I have no idea why they dont play. In the control panel Sounds & Audio or whatever, i selected Windows Default sound scheme, both Windows Startup and Shutdown sounds are activated and the sound files work fine. All other normal windows sounds work.

Anyone know what the problem is? Thanks

RELEVANCY SCORE 200
Preferred Solution: Windows startup and Shutdown sounds do not play

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Windows startup and Shutdown sounds do not play

Long shot but it could be a third party program which is set to disable to logon/logoff sounds in an attempt to speed up the process.

Read other 12 answers
RELEVANCY SCORE 89.2

yesterady they just played and cut out half way, now the startup and shutdown down sounds wont play at all, i restored the bios, and the drivers to the realtek ac97 sound card to factory default, yet even doing that, the startup and shutdown sounds refuse to play anymore...... do radeon 9600xt graphics cards cause these startup and shutdown sounds to not work correctly? or is it something else? is there anyway to fix this problem so that i can not only play these sounds again, but also play them to thier full duration, and not just cut out half way? also, every other sound works, just not the shutdown and startup sounds

i have direct x 9.0c and am not sure if the drivers for that are conflicting with it, sandra says no, but it also says that the drivers for my ac97 audio card are obsolete, yet when i go to update them, it can find no updates.... even installing the generic ac97 audio drivers that were released a month ago do not solve the problem, anyone who can offer help so my startup and shutdown sounds not only work, but play the whole file again would be greatly appreciated!

bill Hemb
 

A:XP startup and shutdown sounds refuse to play

Read other 16 answers
RELEVANCY SCORE 88.4

PLZ help me!

Windows XP cant play sounds by startup/shutdown (and also logout and login).
I've tried the options from another thread: http://forums.techguy.org/windows-xp/578449-no-sound-startup-shutdown.html
and here it is:
1. Go to start menu run and enter REGEDIT and press resturn
2. This will start the regestry editor. Goto the file menu and select export and save the regestry as a file, make sure you have Export Range / All selected at the bottom of the save file window. This will save the whole regestry as a file, remember where you save the file... You have now backed up the regestry. Now close the regestry editor
3. Copy all the following text starting from Windows Regestry Editor Verion 5.00 by highlighting it, right clicking and selecting copy

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]
"midimapper"="midimap.dll"
"msacm.imaadpcm"="imaadp32.acm"
"msacm.msadpcm"="msadp32.acm"
"msacm.msg711"="msg711.acm"
"msacm.msgsm610"="msgsm32.acm"...
blah, blah, blah,...
for the writer it worked, but after I did it, a bluescreen appeared with the following code: 0x0000007E
I already fixed it, but how can i play these sounds?
 

A:Cannot play startup/shutdown sounds by these actions (XinXP

Closing dup.
 

Read other 1 answers
RELEVANCY SCORE 88.4

PLZ help me!

Windows XP cant play sounds by startup/shutdown (and also logout and login).
I've tried the options from another thread: http://forums.techguy.org/windows-xp/578449-no-sound-startup-shutdown.html
and here it is:
1. Go to start menu run and enter REGEDIT and press resturn
2. This will start the regestry editor. Goto the file menu and select export and save the regestry as a file, make sure you have Export Range / All selected at the bottom of the save file window. This will save the whole regestry as a file, remember where you save the file... You have now backed up the regestry. Now close the regestry editor
3. Copy all the following text starting from Windows Regestry Editor Verion 5.00 by highlighting it, right clicking and selecting copy

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]
"midimapper"="midimap.dll"
"msacm.imaadpcm"="imaadp32.acm"
"msacm.msadpcm"="msadp32.acm"
"msacm.msg711"="msg711.acm"
"msacm.msgsm610"="msgsm32.acm"...
blah, blah, blah,...
for the writer it worked, but after I did it, a bluescreen appeared with the following code: 0x0000007E
I already fixed it, but how can i play these sounds?
 

A:Cannot play startup/shutdown sounds by these actions (WinXP)

Oh, and if you ask me to do this on the other thread: the thread has been closed
 

Read other 1 answers
RELEVANCY SCORE 76

Please Help!!!
I have searched Google, Windows Knowledge Base and Kelly's Corner Web Site to no avail.


When the PC is turned on and off the default Start Windows
and Exit Windows sound is not played through the speakers
which are turned on. All other Windows sounds are played
correctly.
I have checked the sound properties in Control
Panel/Sounds and Audio Devices /Properties and the Windows
Default Sound Scheme is selected. The corresponding .wav
files are in place i.e. Windows XP Shutdown.wav and
Windows XP Startup.wav.


Please advise how I can rectify this fault.
Thanks

A:Windows Xp Startup And Shutdown Sounds Are Not Working!

Find the sound files on the hard drive and remove them and then copy new ones in their place. The sound files are more than likely corrupt.

Read other 2 answers
RELEVANCY SCORE 75.2

i have this really annoying problem with my HP pavilion pc. its running windows xp. it does not play the startup sound when it is started, it does not play the shutdown sound when i shut it down, it doesnt play the logon sound when i logon nor does it play the logoff sound when i log off? any idea why? Thanx in advance.
 

A:Windows Startup/Shutdown and Logon/Logoff Sounds

Read other 16 answers
RELEVANCY SCORE 75.2

hello, i have a realtek ac97 acl658 for via chipsets (via 3059) with direct x 9.0c and driver version and have just installed that latest drivers dated 7/4/2004. the install of these new drivers did not fix the problem i am having. only occuring with the startup and shutdown sounds in windows xp, the sounds go less than halfway, and stop, then the XP loads or shuts down just fine with no errors, nothing else is wrong, but this problem i hope can be fixed by tweaking something hardware or software wise so my startup and shutdown sounds will run the whole length of thier duration, which works fine in all audio players. the following is the list if files the driver loads... are their any than can be disabled so that the sound files can work? or is this problem fixed else where?

C:\WINDOWS\soundman.exe
C:\WINDOWS\system\crlds3d.dll
C:\WINDOWS\System32\a3d.dll
C:\WINDOWS\System32\ALSNDMGR.cpl
C:\WINDOWS\System32\ALSNDMGR.wav
C:\WINDOWS\System32\audio3d.dll
C:\WINDOWS\System32\drivers\ALCXSENS.sys
C:\WINDOWS\System32\drivers\ALCXWMD.sys
C:\WINDOWS\System32\drivers\drmk.sys
C:\WINDOWS\System32\drivers\portcls.sys
C:\WINDOWS\System32\drivers\stream.sys
C:\WINDOWS\System32\ksuser.dll
C:\WINDOWS\System32\RTLCPAPI.dll
C:\WINDOWS\System32\RTLCPL.exe
C:\WINDOWS\System32\wdmaud.drv

if none of these can offer a solution, can you recommend what will fix this problem with the startup and shutdown sounds?

Bill Hemb

i also have a list attached of files my machine uses at startup according ... Read more

A:Windows XP startup and shutdown sounds cutoff problem

Welcome TexasWestern. My PC does the samething shutting down and starting up. But it runs just fine.
 

Read other 1 answers
RELEVANCY SCORE 74.4

Please Help!!!!

I'm running Win XP Home Edition SP2 and I've searched Google and Win knowledge base to no avail...also Kelly's Corner web site.

When the PC is turned on and off the default Start Windows
and Exit Windows sound is not played through the speakers
which are turned on. All other Windows sounds are played
correctly.
I have checked the sound properties in Control
Panel/Sounds and Audio Devices /Properties and the Windows
Default Sound Scheme is selected. The corresponding .wav
files are in place i.e. Windows XP Shutdown.wav and
Windows XP Startup.wav.
Please advise how I can rectify this fault.
Thanks
 

A:Solved: Windows XP Startup and Shutdown Sounds aren't working!

Read other 9 answers
RELEVANCY SCORE 70.8
RELEVANCY SCORE 68.8

I'm new here, and to many things "PC", so forgive me if I sound dumb.

I just recently reinstalled Win. XP Home - clean install. After I installed my SB Audigy 2 sound card I removed it's silly splash screen from starting up when the PC booted. After I removed, somehow my standard Windows startup and shutdown sounds vanished.
I already have been through the Control Panel's "Sounds and Audio Devices" settings and it shows them as being there.
Anyone have any idea of what may have happened?

TIA
 

A:Startup/Shutdown Sounds Gone?

No one?
Eeek!
 

Read other 2 answers
RELEVANCY SCORE 68.8

I upgraded from SE to XP home. SB Live sound card and updated driver work fine in all sounds EXCEPT on Windows startup and shutdown, there are no music. Check the .wav files and when I click on them directly or in the Control Panel/Sounds, they play just fine. But not on startup or shutdown of windows.
Does anybody have any ideas how I can get them back?? (BTW, they worked just fine in SE)
 

A:No sounds on XP startup or shutdown

Read other 11 answers
RELEVANCY SCORE 68

I am using a windows XP professional SP2 on a Fujitsu laptop. My windows always starts up and shuts down silently although the startup and shutdown tones are turned on in the control panel under sound schemes. All other windows sounds are normal. The speakers work fine.

How do I get the sounds back. Does this mean there is any intrinsic problem in the registry?
 

A:Missing startup and shutdown sounds

Read other 14 answers
RELEVANCY SCORE 67.2

Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I don't hear the login one. I don't understand the problem. I went into personilazation and went to Windows Sounds, but when I select one and click "Play" I don't hear anything. I tried the other Sound Themes and they don't work either. I ran the Fix It program for Audio, and it didn't find anything wrong.

A:No Windows Sounds, but regular sounds play fine

Hello! I have the same problem you have (or had?) with Windows 7 64bit. Everything is working good, but no system sound at all! No sound when I login..no sounds when i insert or remove USB devices..and so on! But sound is ok in youtube or in videogames...how did you fix that? If you fixed it?

Read other 4 answers
RELEVANCY SCORE 66.4

Please help.

Allow me to give you my specs.

https://defuse.ca/b/j46gAeWk

Password: helpmeplease

Thank you all.

It started happening 1 month ago all of a sudden. I don't know what information I can give you else. Please ask if you need it.

As of right now, starting and stopping the audio service doesn't do anything and the sound on start up and login for Windows 7 plays loud and clear. However, playing star wars battlefront 3? No sound. Literally after the start up sound plays, nothing else does.

However, sometimes when I turn on the computer, the sound comes on again and works consistently fine after a few reboots with no sound.

When I attempt to Test the sound configuration, it simply states:

I have no other devices except the built in IDT Audio from my laptop with Dre Beats Software enhancement. Please help.

A:No Sound on Computer. Suddenly. Startup sounds play.

Since you haven't mentioned what you've done, I'm going to start with the obvious by saying uninstall your audio drivers, reboot, and reinstall them. Search for the latest drivers for your laptop model off the manufacturer's website.

Also, are you using USB speakers/headphones or analog ones?

Also, what happens when you play media files from windows? Is the problem present only with games?

Read other 4 answers
RELEVANCY SCORE 59.2

Hi,. i for some reason cannot get my windows sounds to play. In the control panel/sounds and audio devices box, it is set to play them. But for soem reason doesnt. It also doesnt preview them. All other sound play, and when i manually play the files via c:/windows/media they play fine through windows media player. Can anyone help with this?? I have also noticed i can't seem to get sounds to play through webpages. For example, www.ebaumsworld.com, none of the sounds from there will play. Any help would be appreciated, thanks

Dan

P.S windows XP Pro
 

A:Windows sounds will not play.....

Read other 16 answers
RELEVANCY SCORE 58.4

Hello,I was hoping someone could help me with a problem that I am having with my computer. I have been searching all over the internet for a solution and nothing so far has worked. The problem is that none of my Windows XP (SP3) system sounds work. If I go into the Control Panel to try and change the sound schemes, the Preview button is grayed out. I also do not get any audio in Realplayer or any web sites that use Flashplayer like Youtube. However Windows Media Player and Winamp both seem to be working fine. This seems to have just started randomly a few days ago.Some people have suggested installing the K-Lite codec pack and using a tool that is included to repair the sound. I have also tried reinstalling my sound card drivers and Flashplayer with no luck. Other people have suggested checking my registry for a missing "wavemapper" key which wasn't the problem either. When I try system restore it goes through the process and then tells me that no changes were made so unfortunately I can't use that.I haven't made any major hardware or software changes recently and I am out of ideas at this point.My motherboard:http://www.giga-byte.com/Products/Motherbo...me=GA-M57SLI-S4Thanks in advance for your help.

A:Windows won't play system sounds

Hi .Have you tried replacing any missing/corrupt system files...by using the sfc /scannow command?LEARN how to use SFC.EXE (system file checker) in this article! - http://www.updatexp.com/scannow-sfc.html Did you try the K-Lite solution?Louis

Read other 9 answers
RELEVANCY SCORE 58.4

Some of my Windows sound scheme sounds do not play. In the sound scheme settings, under Program Events ,regardless of sound scheme selected, the Sound events for Windows DO NOT play, but sound events for Windows Explorer, and every single other application, DO play. When I click Test, the sound always plays, but in practice, never does. This only happens with the sound events under the Windows category? everything else plays fine.

I?ve tried changing the sounds around (using different sound files), and it?s not the sound files themselves, my sound drivers, or anything like that. I?ve tried checking the registry, and that seems to be set up correctly. I?ve tried creating a new user profile, and it has the same problem.

If you redirect me to a thread about similar problems, chances are, I?ve already read it if it?s easily found by a Google search. Not everyone has had the same exact problem anyway (where it plays when I click Test and only the Windows events are affected). Please don?t tell me to re-format, re-install, or repair Windows. :-)

Thanks!

A:Windows Event Sounds Do Not Play

Update… I noticed something strange… the restore up, restore down, minimize, and maximize sounds still don’t play in Windows or any Windows program, except for Excel. I have Excel 2007. For some reason, Excel is allowing these sounds to play.

Read other 2 answers
RELEVANCY SCORE 58.4

Hello! I am having a problem with the sound drivers/cards on my Dell optiplex gx620. I can only run 1 program with audio (normally windows media player). I treied youtube on Google chrome, lunascape, IE and firefox. wont work at all. and if windows media player isnt the first program i run, then it gives me an error message that states that i may not have sound cards/drivers installed or may be in use by another program. i have gone through my audio devices and found nothing. I click on the volume controll and an error message that says "There are no active mixer devices available"

If any other details are needed then feel free to let me know.

Great melinko

A:Windows wont play sounds

Hi,

Try to restore your current setting. From Advanced Boot Options (By pressing F8 on BIOS) select Last Known Good Configuration (advanced).

Read other 7 answers
RELEVANCY SCORE 58.4

I am fully aware threads of this nature exist, however they conflict with other threads and videos that are out there.

According to this post is is not possible, but there is a work-around. However according to so many articles and videos it is entirely possible to re-enable the sound.

I have checked the enable startup sound, disabled fast booting/hybrid boot, and done the registry edits to allow me to customize normally unavailable windows sounds.

So what gives? Windows should be playing the startup .wav I have selected.

Read other answers
RELEVANCY SCORE 58.4

hi. got windows 8.1 64 bit enterprise on a windows toshiba satellite pro laptop. and using a screen reader jaws for windows from Freedom Scientific Home Page. second time had to install windows 8.1, the first time was messing around and got locked out, and had to have sighted help from my parents, to restore my windows 7 64 bit pro, on dvds i had created for backup. so did do the registry hack, but did not work. so, is there a software package, that will install or enable the shutdown and wake up sound, for windows 8.1 i had for windows 7. can any one suggest any thing, do not really want to mess around with the registry if possible. got my machine set up the way i want. thanks. marvin from adelaide, australia.

Read other answers
RELEVANCY SCORE 58

Hi all - I didn't have time to go thru' & read all the threads here to see if there's a solution to my problem. Man! You guys are prolific!

I actually have two problems, but I'll stick with this sound one for now.

I customized my sounds for the opening & closing of Windows way back in the XP days. The changes have played thru' all the updates & the older Windows like Millennium & Vista, but now on Win 7, they won't play. (??) If I go to my control panel, they are there, if I hit the test button I can hear them. For all intents they should play, right? But they don't.

Now problem two - I am a pinhead when it comes to computers so any solutions you might have for me are going to have to be explained like you're talking to a hamster?
It's so weird that I can operate a blog, run a hockey board, but can't do the simplest things with Windows.

A:Sounds for opening & closing of Windows will not play

I haven't tried it on my Win 7 install, but I too used to use custom startup and shutdown wavs. However, I recall there was something I saw on the web about Win 7 not working or working properly with user sounds and the reason I've never tried it.

Read other 8 answers
RELEVANCY SCORE 58

Windows start and shutdown wavs not played
Hi.
I'm using XP sp3 with onboard Sigma Tel Audio. High Definition Audio Codec driver ver 5.10.5067.0
Sigma Tel audio loads at system start. All sounds are perfect after boot.
The problem is I don't get the Windows Start or Windows Exit sounds.
The sounds are enabled in Control Panel Sounds, and when I sample them, they're fine. They just don't play when starting or shutting down Windows.
Help will be most appreciated.
Thanks,
bill48nj2
 

A:Windows start and shutdown sounds not played

Reinstall the sound drivers
 

Read other 6 answers
RELEVANCY SCORE 57.2

recently reinstalled Windows due to upgrading my PC and now whenever a system sound is played (for example the error sound or exclamation sound) all other sounds, whether they be music files or games or anything else, will have their volume significantly reduced, even for a short time after the sound has played. makes it very irritating when, for example, listening to music while editing documents (exclamation sound playing on closing to save) I've already disabled the option in Communications tab of the sound settings but can find nothing else and a google search hasn't helped either

A:windows play system sound and all other sounds go quiet

I would try this: go into the device manager in the system section of the control panel; completely uninstall the sound card and any other associated components; reboot; let windows hopefully re-detect the card and any other components and reinstall them; reboot a second time. Try this out and see if it resolves your issue.

Read other 3 answers
RELEVANCY SCORE 57.2

Hello!
Windows do not play any media files and more but I can hear the sound effects windows play (Critical Alarm, Windows Start-up, Windows Shut-down, ding, beep etc..) and also I can hear any sound/music, etc from Firefox browser.
I can also hear any music/sounds etc from games
the only problem I have is the media files.

Windows Media Player won't play any media file I throw at it the same problem happens with Media Player Classic Home Cinema (codecs are optional)
this has happened after I followed these guides:
Remove Favorites, Libraries, and Homegroup from Navigation Pane
Computer - Add or Remove from Navigation Pane

I clearly wanted and I still want to hide some items from navigation pane.
If you use it much some items are not needed and are bothersome if you have them.

So I hid Libraries and done everything as it says to remove Homegroup.

So what I have to in order for Media Players play media properly once again?

Except of Restoring everything as it was.

A:Windows do not play any Media Files (you can hear sounds though..)

1. Go to device manager, find the audio device, and make sure it's enabled.

2. Update your on-board audio device.

3. Click on Start and type SOUND. Click the tab PLAYBACK. Right click to show Disabled and Disconnected devices. Make sure your speaker is Enabled. Right click on speaker and run Test. Should hear up and down notes. Double click on your speaker to bring up Speaker Properties. Go to tab Levels and make sure nothing is muted.

Read other 9 answers
RELEVANCY SCORE 55.2

boh whens windows starting aint plays the startup sounds and when is shutting down too,

 

Read other answers
RELEVANCY SCORE 54

Although I have associated sounds with the Windows Startup and Exit Events and tested the sounds, no sound plays when these two events occur. All other sounds work fine. What could be the problem?

Correction: Actually none of my Windows Events Sounds works. My AOL Events Sounds work fine. And all sound files that I play manually work fine. It is just the Windows Events Sounds that don't work.

Computer:

Dell OPTIPLEX GX280, Intel(R)
Pentium(R) 4 CPU 380 GHz
3.79 GHz, 3.25 GB of RAM
Windows XP Professional
 

A:Solved: Windows Startup and Exit Sounds

Read other 7 answers
RELEVANCY SCORE 54

Hello TenFourms! I hope this is in the right place, if not then please move this thread. Anyway, I have written a small little program (about 4.47MB) in VB.NET (in case anyone wants the source just ask) to play the startup sound on login. The program automatically adds itself to the startup key in the registry. It includes 10 Windows Startup sounds from the past, as well as the ability to add custom sounds. It is a single EXE, all you have to do is put it wherever you want and then run it once. This will mark it in the startup programs list and allows you to customize the sounds. Running the app with no args gets the GUI for configuring it. If the program is run with the /playsound argument then it plays the startup sound.

Download:
Version 1.0
https://onedrive.live.com/download?r...int=file%2cexe

Anyway I hope you enjoy this program! I had a little extra time on my hands .

Read other answers
RELEVANCY SCORE 52

I think it because of Intel Management Engine Interface (MEI) Driver or powercfg settings/power Option failure, need help to troubleshoot please, because i cant play my games like before. or my laptop has virus?   

Read other answers
RELEVANCY SCORE 50.8

I've got the RC beta of W7 installed on the 5th.
My motherboard is an Asus P5Q-E with Soundmaxx audio.
I plug my headphones into the front audio jack and it is NOT seen by W7.
I move the plug to the rear jack and it is not recognized.
Go to Sound control panel and the headphones are listed as the default device but it is greyed out and can't be used.
When I look at the volume settings for the system I see the green bars moving. There is sound in there somewhere but I can't access it.
The headphones work.
The front jack works.
According to W7 my drivers are OK.
I do not have enough knowledge to know where to look next.
Hope somebody can help me fix this.
Thanks.
Halfbaked

A:W7 does not play any sounds. Need help.

Hello Halfbaked,

First of all, have you the latest Vista driver for your chipset ? You can find it here : http://dlsvr01.asus.com/pub/ASUS/mis...10_Vista_n.rar

Then I heard of that problem, it seems that your headphones are the default device whereas you should have the speakers as a default, try to install the driver i linked in order to see if it can solve that problem.

Good luck !

Read other 1 answers
RELEVANCY SCORE 50.8

Well, that's it, mostly. I know VB.Net can play sounds, but I have no idea how to do it. Little help please?
 

Read other answers
RELEVANCY SCORE 50.8

Greetings,

Over the past couple of days, my kids have been saying that they hear sounds starting to play out of nowhere. I've checked active programs and processes, the only thing that is suspect is an item in start-up: c:\progamfiles\commonfiles\alg.exe ... I've ran MalwareBytes, removed the items it suggested, uninstalled the torrent and p2p program the kids were using, and performed the log scans as outlined. Here they are. Any help would be appreciated...

JP Balzen


DDS (Ver_09-11-24.02) - NTFSx86
Run by John at 21:35:53.21 on Fri 11/27/2009
Internet Explorer: 8.0.6001.18828 BrowserJavaVersion: 1.6.0_17
Microsoft? Windows Vista? Home Basic 6.0.6002.2.1252.1.1033.18.1918.785 [GMT -5:00]

SP: Windows Defender *enabled* (Updated) {D68DDC3A-831F-4FAE-9E44-DA132C1ACF46}

============== Running Processes ===============

C:\Windows\system32\wininit.exe
C:\Windows\system32\lsm.exe
C:\Windows\system32\svchost.exe -k DcomLaunch
C:\Windows\system32\nvvsvc.exe
C:\Windows\system32\svchost.exe -k rpcss
C:\Windows\System32\svchost.exe -k LocalServiceNetworkRestricted
C:\Windows\System32\svchost.exe -k LocalSystemNetworkRestricted
C:\Windows\system32\svchost.exe -k netsvcs
C:\Windows\system32\svchost.exe -k GPSvcGroup
C:\Windows\system32\SLsvc.exe
C:\Windows\system32\svchost.exe -k LocalService
C:\Windows\system32\svchost.exe -k NetworkService
C:\Windows\system32\rundll32.exe
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
C:\Program Files\Alwil ... Read more

A:Sounds play out of nowhere

Hi,

Please do the following:

Download Combofix from either of the links below, and save it to your desktop.

Link 1
Link 2



**Note: It is important that it is saved directly to your desktop**

--------------------------------------------------------------------
IMPORTANT - Disable your AntiVirus and AntiSpyware applications, usually via a right click on the System Tray icon. They may otherwise interfere with our tools. If you have difficulty properly disabling your protective programs, refer to this link here
--------------------------------------------------------------------

Double click on ComboFix.exe & follow the prompts.When finished, it will produce a report for you.
Please post the C:\ComboFix.txt for further review.

Read other 8 answers
RELEVANCY SCORE 50.8

Hi there,
Recently I've been having a problem with the sound on my computer. I can only play MP3s and WMAs, but only in Windows Media Player. .wavs do not play, which means there are no system sounds. And when I'm watching something on a site like youtube, the sound won't play either. I've also tried to install codecs, but that didn't work either. I'm using Windows Vista.
 

Read other answers
RELEVANCY SCORE 50.8

Windows XP Home Edition
IE 7
Windows Media Player 11
(All of these installed a week ago)

Issue:
Webpages with mp3 backgrounds (i.e., bgsound) are not played by IE7; there is no sound.

What works:
- Playing the same file directly from my PC (no IE).
- Get sound OK from this webpage using another PC.
- Get sound OK playing YouTube vids

Checked:
- Browser Setting - Playing sound from webpages is enabled.
- Volume: All volumes up; no volumes muted.

Tried:
- A popular registry import fix (no change); re-imported original key settings
- Installed Windows Media Player SDK (no change).
- Ran FileMon during the time when the webpage would be initiating the mp3. Some files were shown as "not found", but those may normally not be found, for all I know.

Add-Ons listed by IE:
Adobe PDF Link Helper
Diagnose Connection Problems...
HP Clipbook
HP Print Clips
HP Print Enhancer
HP Smart Select
NitroPDFBHO Class
PDF Download
PDF Download - Options
Shockwave Flash Object
Windows Messenger

I don't see a Windows Media Player ActiveX listed. Should there be?

Thanks
 

A:IE does not play sounds

Read other 7 answers
RELEVANCY SCORE 50.8

My IE will not play sounds from sites like ebaum, youtube, etc. I went into IE advanced settings and checked the box beside play sounds but nothing is working. Any advice would be appreciated.
 

A:IE7 will not play sounds

What are the settings on "control panel">device volume>advanced???
Ben
 

Read other 2 answers
RELEVANCY SCORE 50.8

I installed the latest build 7100 and it won't let me play my music. I get a popup window with the message:

Windows Media Player cannot access the file. The file might be in use, you might not have access to the computer where the file is stored, or your proxy settings might not be correct.

I tried taking ownership of the directory, but still no go.
What am I doing wrong??

A:Won't let me play my sounds

Did you install the driver for your soundcard?

Read other 9 answers
RELEVANCY SCORE 50.8

Hi there,
Recently I've been having a problem with the sound on my computer. I can only play MP3s and WMAs, but only in Windows Media Player. .wavs do not play, which means there are no system sounds. And when I'm watching something on a site like youtube, the sound won't play either.

A:Certain sounds won't play

I've also tried to install codecs, but that didn't work either

Read other 2 answers
RELEVANCY SCORE 50.4

I have Ibm thinkpad computer with 512mb ram problem #1 my computer does not shutdown when I exit windowsXP
it stops responding problem#2 it takes a long time to startup at the task bar
Thank!!!
spata
 

A:Windows XP startup & shutdown

First thing to try is to start it in Safe mode by tapping the F8 key as soon as you switch on and select Safe Mode from the advance boot menu.

See if it boots into Safe mode any quicker and then see what the shut down speed is like.

Post back your findings. Also tell me (in Normal mode) if there are any other problems during normal operation, anything taking longer than usual to happen. Look in task manager when no software or browser is open and tell me what the CPU is running at.
 

Read other 1 answers
RELEVANCY SCORE 50.4

Every morning it takes me several attempts to get Windows 7 up and running. The computer goes through the POST OK and during the "windows is starting" logo (after about 15 seconds) everything turns off (except system fans). No blue screen - just nothing. I have tried safe mode and other modes and have also disconnected hardware (usb, ram, hd etc) but it still happens. Booting from the Windows DVD no problems. After half a dozen attempts the system boots up fine and runs all day, even rebooting OK if I need to. Almost like a car that doesn't like cold starts. Logs only show typical boot up errors. Diagnostics and windows repair can't find anything wrong. Only solution so far is to leave the PC on 24/7 - not good. Everything is backed up just in case one day I cannot start up at all. System is a few yrs old (AMD 64, FOXCONN mb, IDE HDs, 2GB (max) ram) and I had several hardware problems during installation. Any ideas please.

A:Shutdown during Windows startup

Has this always been the case??

Read other 2 answers
RELEVANCY SCORE 50.4

I have a IBM thinkpad with 512 Mb ram computer Problem #1 it taks a vary long time before the task bar has finshed loading all the startup applications Problem#2 when I exit windowsXP may computer does not shut down automaticly

ManyThanks!!!
Spata
 

A:Windows XP startup &shutdown

Please do not create more than one thread for the same issue.

Closing duplicate.
 

Read other 1 answers
RELEVANCY SCORE 50

Audio output in media player 9/10 sounds like it is playing too fast, the person's voice sounds like they are one of the chipmunks. No not Alvin hahaha
Anyway what would cause this? ALVIN!!!!!!!!!!!!!!!!!!!!!! hahaha
 

A:CD's play but it sounds like the Chipmunks

WMP9 win2K rebuilt computer a while back and it has been this way since. Maybe up for XP and WMP10 but would like avoid that if possible for a year or two. XP's not cheap. Any help would be very much appreciated. Jim Croce doesn't cut it as one of the chipmonks.
 

Read other 2 answers
RELEVANCY SCORE 50

The volume on taskbar is turned all the way up like it playing but no sounds plays.
I dont know what happen to the sounds.I went to sounds and its say it's works.

A:Sounds wont play

Originally Posted by lynn618


The volume on taskbar is turned all the way up like it playing but no sounds plays.
I dont know what happen to the sounds.I went to sounds and its say it's works.



Hey lynn,


Did the sound work before?

When you went to sounds and it was working do you mean here?
[IMG]file:///C:/Users/pooch/Desktop/Capture.JPG[/IMG]

If yes then try clicking configure and follow the Wizard to setup your speakers

Next click on properties
and then on levels
Then make sure that the sound is turned up
I hope this helps

Pooch

Read other 2 answers
RELEVANCY SCORE 50

Some system event sounds won't play in Vista on my Dell Inspiron 1525. It was working until about a week or two ago and I have no idea what happened. I've searched here and elsewhere, chatted with Dell tech support and tried absolutely everything I can think of.

The problem is some even sounds work, like Startup, Shutdown, mail notification and some don't like Asterisk, Default Sound, Close Program. When I use the Test button in the sound scheme scheme area the sound will play, but then the sound won't play when the event happens in Windows.

Things I've tried:
-updated sound driver (confirmed with Dell support)
-upgraded to SP2
-checked items in services.msc to make sure Themes support and other sounds items are running
-used default sound theme and overall theme
-checked Mixer to make sure nothing is muted (even though some sounds are playing)
-other things I can't even remember
-scannow

After upgrading to SP2 I apparently don't have restore points going back far enough.

Anything I can try? This is driving me nuts even though it's not anything critical. Thanks.

A:*Some* System Sounds Won't Play

other drivers can conflict with this..u can try getting drivermax its free and it will tell u what drivers need updated and things like that..idk try that

Read other 5 answers
RELEVANCY SCORE 50

It's wierd,I can play music in Itunes but I can't hear sounds from anything else! I opened sound properties everythings like grayed out! And when I try to play windows sounds it says that it can't play the sound and my video may be in use. I tried starting the service but it wan't work!
Here's what I see:

 

A:Solved: Cannot play sounds

Read other 16 answers
RELEVANCY SCORE 50

Hello, from my username you can tell I am experienced with Macs. However, I am using a Windows computer for a school project and I am having trouble with Powerpoint.

I'm using several sound files for my presentation. Most of them are midi files from Clip Art. Everything was working fine, and all the sounds were playing, so I saved the presentation and then I added another file, in wav format.

This file wouldn't play in previews or in the slideshow, so I deleted it and tried again. Still didn't work. I took it out again, and tested the presentation without it. None of the other sounds would play.

How can I get the sounds to play, and what do you think caused this? I didn't move any files or anything. This is so confusing!

Any help would be appreciated.
-macbook_girl
 

A:Powerpoint Won't Play Sounds?

What version of PowerPoint are you using?

Are you sure the sound has NOT been "muted' on this system?
 

Read other 2 answers
RELEVANCY SCORE 50

I've been having this really strange problem lately. Sometimes when I plug in or in rare cases when I unplug my headphones random sounds starts playing. Advertising, sounds from movies, music, anything.

It seems to start playing, not at the beginning of the "sounds", and it does not play until the end of them. Also, these sounds are NOT on my computer anywhere. They are completely unrecognized by me. When they play, a strange "program" appears in the sound mixer. See attached screenshot.

Anyone else having this problem?

A:Random sounds play

Sorry for another post, it seemed like the image was deleted from the host server.

Also, I might add that there are often several random sounds playing simultaneously.

Read other 3 answers
RELEVANCY SCORE 50

Hi, I've recently had a lot of spyware on my computer that I've been trying to get rid of. I've got a big part of it removed, but after my efforts my speakers have something weird going on. I can play music from my iTunes fine, but any sound I try to play from my browser won't play. I don't get any errors, I just don't hear anything.

The only audio device I have in my device manager is "Unimodem Half-Duplex Audio Device", which makes little sense to me. I'm not sure if that's referring to my speakers or not. When I go to Sounds and Audio Devices in the control panel though, it tells me there are no audio devices connected.

So my questions are: Is this "Unimodem Half-Duplex Audio Device" referring to my speakers? And if not, what can I do to get my computer to detect the speakers? Obviously they're hooked up right and functional, so what else could the problem be?

My operating system is XP. Hopefully I gave you guys enough information. Any help would be greatly appreciated.
 

A:Solved: Some sounds won't play

Read other 10 answers