Over 1 million tech questions and answers.

Precision 7510 Outputs to Only One Monitor through E-Port Plus Advanced Port Replicator

Q: Precision 7510 Outputs to Only One Monitor through E-Port Plus Advanced Port Replicator

Has anyone had any issues with the Precision 7510 only outputting through one DisplayPort output on the E-Port Plus Advanced Port Replicator?Our organization recently started to introduce Precision 7510 units to our employees, and we're finding that they will only output to one single monitor connected via DisplayPort through the E-Port Plus Advanced Port Replicators - even though there are two monitors connected into the two DisplayPort outputs on the E-Port Plus APR. If the monitors are connected via DVI, the Precision 7510 is able to output to both of them through the E-Port Plus APR. We have tried Precision M4800, Latitude E7450, and Latitude E7470 units in these E-Port Plus APR's with two monitors connected into the two DisplayPort outputs - and they all work correctly.The Precision 7510 units have the NVIDIA Quadro M1000M video cards, and the E-Port Plus APR's are connected to either a pair of P2417 monitors or a pair of U2414 monitors.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Precision 7510 Outputs to Only One Monitor through E-Port Plus Advanced Port Replicator

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 126.8

Here is my situation,
I own a Lattitude E7450, and needed to connected two displays to it. I went ahead and bought the Dell E-Port Plus Advanced Port Replicator with USB 3.0, since it has 2 DVI ports on the back. It shows it is compatible with my laptop.
I set up my dock, connected my laptop, as well as both external monitors. Only one monitor shows a duplicated desktop. When I go into the display settings, I cannot see any existence of another external display being connected.
All of my drivers are up to date, restarted laptop many times. Pretty bummed out.
Anyone have any solution/knowledge to this?

Read other answers
RELEVANCY SCORE 126.8

I recently started using the E-Port Plus Advanced Port Replicator with my Latitude E7450, but the headphones are not working. Sound comes from the laptop itself, even when the headphones are plugged into the dock or laptop. The headphones work with other devices, and the laptop works with the headphones when it is not docked.

Read other answers
RELEVANCY SCORE 112

hi all!

just wondering and hoping if you could help me.

I have been using a toshiba tecra with the advanced port replicator III plus. using dual monitor (simply plugging a normal CRT monitor into the VGA port on the docking station. its been working great but over the weekend it has just stopped working. if i connect it directly into the vga port on my laptop it works fine however in the port replicator it just wont come on at all. the pins are all good.

the hardware came with no drivers so no idea how to reinstall them or update them.

any ideas on how i could fix this? i was thinking of bringing in a DVI to VGA adapter cuase it has that on the back. hmm

would apprecaite any help!

Cheers

Joel
 

Read other answers
RELEVANCY SCORE 112

Kind of a multi part question here.
I have a Precision 7510 and a TB16 Dock. I have the quadro m2000 graphics card. When I have my dock connected I connect a display port cable from my dock' s display port out to my dell 4k monitor. The max resolution is either FHD at 60 hrz or 3840x2160 at 30hrz. The 30hrz option is not acceptable for me. I end up trying it with a mini display port to the dock with a display port to the monitor adapter cable that came with the monitor. That gives me the full 3840x2160 resolution.
Two questions here.
1 why am I not getting proper output from the full size display port on my dock and is there something that can be done to correct it as I think I should be able to connect another 4k monitor and was thinking about getting another of the dell ones but don't want to unless I know it will work.
2 I see a lot of info on the different revisions of both display port and hdmi. I think the latest display port revision is 1.4 or something and  hdmi is 2.1. What version is my machine able to support? In looking for help online with question 1 I found info that makes me believe it could be related to what version of display port is supported by my machine. That is why I am looking for that info.
Thank you
Matt

Read other answers
RELEVANCY SCORE 112

Dell Precision 7510 is not outputting via Display Port when switchable graphics is disabled. HDMI does work.
External Display is U3417w and isn't even detected.
Ch king latest BIOS and drivers. Nvidia drivers are downloaded  from Dell not Nvidia website.

Read other answers
RELEVANCY SCORE 112

Hi,
I need some help and if anyone can help me I will be very appreciated. My system is Windows 7 Ultimate X64.
1. USB port.
I used to have a Lenovo thinkpad W520, the USB ports can still provide power and the devices connected to the port won't be disconnected after the PC turning into sleep mode even power off, but everytime when I wake up my Precision 7510, the keyboad need a long wait to be reconnected and all of the external hard drives are reconnected too (Auto play also pops out). And I cannot charge my cellphone even if the precision is in sleeping mode with power connected to it.

2. External Monitor,
I get a Dell P2417H monitor. I connect the monitor to my PC through Display port. 
Then I use the Screen Resolution to Identify the monitor. I then use "Identify" to identify the monitor, at first both of the monitors show (1\2), which is correct because windows is set to duplicate the monitors. Then I selected Show desk top only on 1 and then "Identify" the monitors. Both of the monitors show a big 1. Then I selected show desk top only on 2 and then "Identify" the monitors. Both of the monitors show a big 2.(My p2417H is actually 2)
Then I select apply so only p2417H shows the display and close the laptop's lid. (I set the power options, so that the PC won't be turn off when I close the lid or after a long deactivation) 
As long as I close the lid and turn the laptop into sleep mode and wake it up. The monitor setting... Read more

A:Precision 7510 USB port problem, monitor problem and Intel Rapid Storage problem

Some of what you're experiencing may be due to the different hardware than you had in the older system - however, one BIG possibility:
Windows 7 does not fully support the power management features of the Skylake CPU and chipset in your system.  Even if Windows 7 is correctly installed, there will be missing features (Microsoft never implemented the advanced Skylake power management features in anything older than Windows 8).
You'd likely experience some of the same issues with a Skylake Lenovo system.
The Skylake platform in your system WILL run Windows 7 (it's the last Intel platform that will;  the newly released Kaby Lake won't run it at all), but it won't implement all the Skylake power management features it has no drivers for (and never will have drivers for).  Unless you're completely stuck with Windows 7, most of the issue -- or all of them -- will go away if you move to Windows 10.  If you don't do it now, this is the last hardware you'll be buying -- as above, Windows 7 is history as of the release of the new Kaby Lake platform.

Read other 2 answers
RELEVANCY SCORE 111.6

Through work, I have a Precision 3510 and docking station (E-Port Replicator (331-7950)) through our IT department. According to Dell support, the E-Port Replicator is the correct one to use with a 3510, but there's a 3 inch gap between the back of the laptop and the docking station because the bus socket is located at the back of the laptop instead of the middle.
Is there a way to fix this? Everything works fine, but it makes the whole setup look flimsy and badly designed.

A:E-Port Replicator poor fit for Precision 3510

That gap is there because the early E Series Latitude models (and the Precision models that used the same docking connector) had their docking connector closer to the center of the laptop's underside, which of course resulted in the laptop being situated much closer to the "main" part of the dock.  Around the Exx40 series models and the corresponding Precision models, the dock connector was moved right up against the rear edge of the system, creating this gap when docked.  Normally, if you order one of these models AND order a dock at the same time, Dell includes a "spacer", which is essentially a piece of plastic that covers that gap that you see and allows somewhat easier positioning of the laptop over the docking connector.  It's still not great for fitment or aesthetics, but it's better than what you have.  You might be able to find one on eBay or something if you really want one, or maybe call Dell Spare Parts.  I'm not sure the spacers are actually sold separately, though.

Read other 3 answers
RELEVANCY SCORE 110.8

I have a refurbished Precision 7510 with Windows 7 64bit installed (UK warranty until May 2019).
NONE of the USB ports are recognised by the OS evn though each time a device is plugged in the device powers up. The OS does not respond AT ALL. Device manager reports that the Universal Serial bus controller has found no driver.
The Intel USB3.0 extensible host controller driver (ver 4.0.6.60) does not seem to work and CAN NOT be uninstalled from control panel or anywhere else.
This laptop must have worked at some stage as the same model is still on sale online with the same OS (AND a Windows 10 pro License included). Is there ANY WAY to roll back the drivers or install a factory fresh copy of Windows 7 Pro 64 bit (or Windows 10 Pro 64 bit if it's on offer) so that I have USB ports that actually work.
Also the Dell command update repeatedly installs the Intel rapid storage technology F6 (14.8.9.1053) and Intel management engine interface driver (11.0.0.1167) for some reason.
I am going to try and boot from a live usb image of Ubuntu 14.04 to see if the USB ports are recognised and actually functional.
I can suply my service tag if required.

A:Precision 7510-No USB port works-No driver found-Win7 Pro 64 bit

If you are going to install Windows 7 Professional on it you need to use the Dell Skylake .iso as normal Windows 7 .isos lack the USB 3.0, Storage Controllers and NVMe support. See here for details:
http://dellwindowsreinstallationguide.com/download-dell-windows-7-64-bit-reinstallation-sp2-oem-iso-for-a-uefi-bios/ 

Read other 1 answers
RELEVANCY SCORE 109.2

We purchased a new Precision M6600 less than 10 days ago and everything was working fine with multiple monitor support - I was able to have the desktop extended across the laptop's display and two external monitors connected via DVI and the port replicator.
This morning, I had a BSOD and what seems like an driver update whilst I was at a meeting (using only the laptop screen). I have now connected the laptop to the port replicator, and I cannot get it to use both external monitors - one or another, but not both. I have restarted the laptop a number of times.

In the Nvidia Control Panel -> Set Up Multiple Displays, it lists all three displays but if I select the third, a bubble appears saying that "this GPU supports up to 2 displays" -  but it was supporting three yesterday :(

A:Precision M6600 / Nvidia 4000M / Port replicator / 2 monitors

I think after a number of times this has happened, and tried various techniques, the problem is that the Optimus option in the BIOS (under Video) for some reason becomes disabled. Enabling it resolves the issue.

Read other 9 answers
RELEVANCY SCORE 100

P50 20EN , nVidia Quadro M1000M / Intel HD Graphics 530 through 40A5 Port Replicator to Asus VC279 monitor. Can set external monitor to desired resolution but it reverts back to default after reboot. Have updated Port Replicator firmware/driver and installed everything relevant via TVSU. Have installed/updated the ASUS driver. Am considering updating the nVidia info directly from them but they have a warning about OEM specifics that scare me away from that. Again, the bug is that we have to reset the external monitor resolution after every reboot. Thanks in advance-Randy

Read other answers
RELEVANCY SCORE 100

I currently have a Z930 that I used with the older USB3 Dynadock 1080p device to get 1600x1200 on my 24" monitor from the z930.

Now I am looking at the Z30. They seem to have different specs for maximum external video modes, even though both have the built in screen resolution of 1366x768

Z30 specs on External Video Modes say:
Max Resolution : 1,920 x 1,200
Max Refresh Rate : 85 Hz
Non-interlaced resolution with max refresh rate : 1,280 x 1,024

Z930 specs on External Video Modes say:
max. resolution : 2,048 x 1,536
max. refresh rate : 100 Hz
non-interlaced resolution with max. refresh rate : 1,600 x 1,200

I originally bought the Dynadock because it had "a built in video card" so I could run it with the z930 on a 24" monitor at 1600x1200, which I did and it worked fine, but 1600x1200 was the max the laptop would go to with the Dynadock

Now with the Z30 I am wondering if I ever really needed the Dynadock on the Z930, but I see there is now a Dynadock 4K for th Z30
And now there is also a HighSpeed PortReplicator III (no port replicators for the Z830/Z930), but the port replicator doesn't have an actual HW video card built into it like the DynaDock4K


I just want to make sure I can drive a 24" monitor at 1600x1200 with a new Z30. Do I even need a port replicator or Dynadock4K to do that? Can I just plug hdmi direct to the monitor and get that?
The one thing that worries me is the Z930 has this "non-interlaced resolution with max refr... Read more

Read other answers
RELEVANCY SCORE 98.8

Hello,

I have a Tecra A7 (Mod.No. PTA71E) I use with often on an Advanced port replicator III and an external 19" monitor (1280x1024).

Now Ichanged the monitor with a new LCD 22" Samsung 223BW with a 1680x1050 resolution.

Attached to the VGA I have a lot of flickering problems bu the reolution it's OK.
Attached to the DVI I haven't any flickering but the monitor get a resolution of 1280x1024 with a desktop of 1680x1050 which scroll according to the mouse position.

How can I use the DVI and get the right resolution (like in VGA mode) but without flickering ?

Thanks,
Davide Rubbiani

A:Tecra A7 with port replicator - wrong external monitor resolution

hi,

I guess the Toshiba ATI driver does not support the 1680x1050 resolution.
The only way to get the 1680x1050 resolution is to install another driver.

maybe you will find here a working one.
http://drivers.softpedia.com/get/GRAPHICS-BOARD/ATI
cu

Read other 1 answers
RELEVANCY SCORE 96.8

Hello everyone,

I am having some trouble with my Tecra M11 with an external monitor going through a Express Port Replicator II.

It is very specific, but i am running texlive 2010 on my laptop for writing a thesis. Whenever i use my laptop screen the functionality is fine, and it runs very quickly, with no lag when i compile my document. Upon docking it into my docking station at work to use on a large monitor, whenever i use the same program, it slows up a lot, eventually causing the program to crash. Its frustrating to lose lots of your thesis like this! When i connect the external screen straight to the laptop, it works fine again.

Something is going wrong in the docking station. Does anyone know how i can correct this? Im a little confused, and out of ideas. maybe i driver or something im not aware of. Maybe my docking station is defective?

Thanks

Jake

A:Tecra M11-LaTeX runs slow on external monitor using Express Port Replicator

Which port do you use on port replicator? VGA or DVI?

It will not be easy to offer answer to your question. It is not possible to test all available software with docking station and search for solutions.
I would say: bad luck.

Read other 1 answers
RELEVANCY SCORE 96.8

Hi

Running a Portege R930-1d0 through High speed port replicatior II.
Is it possible to output to dual displays?

Thanks

A:Portege R930-1D0 + High speed port replicator II - dual monitor support

By ?dual display? do you mean the internal + external display or do you mean two external monitors?
The Hi speed port replicator II supports the RGB port as well as the display port and HDMI port but both (display port and HDMI) cannot be used simultaneously.

You can use the internal notebook?s HDMI port and for example one of the Hi speed port replicator II ports to connect another external monitor.

Read other 3 answers
RELEVANCY SCORE 85.6

Hi,
I searched the forums and the only posts involved the AMD card and I have an Nvidia card.  I couldn't find any information on the K4000M so I called tech support and they told me it was 2560x1600.  But then I found another forum where they said even the K1000M can do 4k.
I hooked up my 4k TV to the HDMI and used the Nvidia custom resolution to set up 3840x2160 at 30 hz and the display works.  The graphics look great, but the text is super fuzzy.  The TV supports 4K at 60Hz, but I'm not sure if the HDMI port on the back of my M6700 supports 60Hz.
Does the HDMI support 60Hz at 4k?  What about the display port?  Any idea why my text is super fuzzy while the graphics are razor sharp?
Thanks,
Ali

A:Precision M6700 Nvidia Quadro K4000M max resolution 4K monitor display port hdmi refresh rate

Hi,
First, I'm going to refer you to this article from Nvidia discussing Ultra 4k Resolution.  The important statement is this:

The current HDMI 1.4 standard only has bandwidth for 4K at 30hz. HDMI 2.0 will add support for 4K at 60Hz. Details should become clearer in late 2013. There are a few TVs on sale today that support 4K @ 30Hz through HDMI.

Now, according to this review and article about the K4000m card specifications, it states that the card has HDMI 1.4 connections, which means it won't, theoretically, handle Ultra 4k resolution at the 60Hz bandwidth.
I also found this on documentation online about the Precision 6700.   

The Precision™ M4700 & M6700 incorporates HDMI version 1.4. Features

So, unfortunately, it doesn't sound like that card will support the higher refresh rate needed.   
As for Display port 

DisplayPort cables are much simpler to define: There’s just one type! The current version, DisplayPort 1.2, delivers enough bandwidth to carry video resolutions of up to 3840 by 2160 pixels at a refresh rate of 60Hz
 


So Display Port would be a much better option for you, if available.
I hope this answers your questions.
Todd

Read other 2 answers
RELEVANCY SCORE 85.6

I am looking for a port replicator or docking system. I want to be able to plug my laptop into it and use my normal keyboard, monitor and mouse. It has to have dual video though. It will be a Dell inspiron latptop and Dell is no help in this case. Yes I know Dell sucks but it isn't for me it is for my boss. Any suggestions?
 

A:Looking for a port replicator

Dells do not suck. There are a great number of Dells with huge numbers of happy owners. Some of the cheap ones suck. And some with the wrong owners suck.
There are many port replicators, and many are sold on eBay and at Dell support sites.
But I would get my boss to buy a Dell that has a specific port replicator...
Or else I would learn how to burn my files to disk, or a backup external hard drive.
We need to know which Inspiron, age, operating system, memory, hard drive and such.
I would want to back up my data to an external hard drive, then tune up the existing install.
 

Read other 2 answers
RELEVANCY SCORE 85.6

How to remove the port replicator?
 

A:port replicator

How about some real information about what you have and what you're trying to do?
 

Read other 1 answers
RELEVANCY SCORE 85.6

I am trying to set up an external monitor (hp 22uh led) via the 3001pr usb 3.0 port replicator to my hp envy 15 x 360 laptop. I have downloaded all of the software and drivers but the devices don't seem to be recognized. Any suggestions - did I miss a step? The monitor is plugged in with VGA cable. Thanks in advance.

Read other answers
RELEVANCY SCORE 85.6

Hello,
I'm having a problem with a dell Inspiron laptop that seems to have a loose ac port. If I hold the plug in, it will boot and start up. As soon as I let go of the plug, it shuts off. I've read that a port replicator or docking station will take care of this problem. If I do that, will it be a work around or will I still have to take this thing apart and repair the broken port? If I still have to fix it, then I don't see any reason to buy a replicator.
Thanks in advance.
 

A:port replicator

Read other 6 answers
RELEVANCY SCORE 85.6

Could it=s driver  not being present be responsible for Usb 3 flash drives not being recognioxed.  I have tried and tried to reinstall the driver but I continuosly get the errior uninstall in progress not complete restart the computer to complete but that never happens.  I have tracked down its oem inf and pratcially stalked it to get it out but to not avail.

Read other answers
RELEVANCY SCORE 85.2

I have a Dell Precision 7510 laptop with the TB16 dock.  
I have the computer connected to two external display out of the dock.  1 - is a 4k Dell display connected to the dock with a mini display port to display port cable at the monitor.  2 is a dell FHD monitor connected via HDMI
When I first turn on the computer or restart the computer the display appear correctly.  The 4k in 4k the FHD in FHD.  I leave my computer on while I am in the office and if I run out to a meeting or something I have it go to sleep after 10-15 minutes.  When I move the mouse it wakes.  What is not right is when it wakes the 4k display goes to 1920x1080.  I open the NVIDIA control panel and it sees the display, but it does not give me the 4k resolution as a usable resolution.  The highest it goes is to 1920x1080.  I then have to restart to get everything back to how it was.  This is very annoying as the main reason I have the 4k display is the high resolution I need for graphic design and it really causes issues.

Anyone have any idea why this is happening or what to do to stop it?

Matt

Read other answers
RELEVANCY SCORE 84.8

e series port replicator power light not turning on when placing e5550 in dock? Port replicatior working fine with other e series laptops

Read other answers
RELEVANCY SCORE 84.8

I just purchased a port replicator and would like to understand how I can make my Monitor, Keyboard and mouse from my home desktop work with my work IBM Laptop.

It is my understanding that I can use this device so that I can view all information on my laptop on my desktop?

Am I correct and how do I make it work
 

A:IBM ThinkPad Port Replicator II

Read other 8 answers
RELEVANCY SCORE 84.8

hi  HP 3005pr USB 3.0 Port ReplicaPart Number: H1L08AA#ABU  is that product compatible with my laptop (hp envy dv6 7202se) ??  

A:HP 3005pr USB 3.0 Port Replicator

Hi, Yes it is. It uses USB 3.0 connection therefore it is compatible with nearly all laptops with USB 3.0 ports and also backward compatible nearly all laptops with USB 2.0 ports. Regards.

Read other 1 answers
RELEVANCY SCORE 84.8

Hi!Canīt find the software for HP 3005pr 3.0 Port Replicator from HP support.

Read other answers
RELEVANCY SCORE 84.8

Hi, Why does hp usb 3.0 3005pr port replicator work with HP EliteBook 820 G3 Core i7 8GB 256GB SSD 12.5"`??? I plugged in the replicator to the laptop, started the laptop but get a black window saying Missing operating system.I unplugged the replicator, re-started the laptop, no black window, I log in as always and everything is fine.I plug in the replicator again, but the system doesn't recognize it.When viewing the list of devices and what's connected to the laptop, it says "Unknown device connected" but updating the driver doesn't help. I download the driver from hp.com but each time I restart the laptop I get the black window and "Missing operating system". When I finally manage to update the driver of the replicator, I get the following message:"Incompatible disply driver. The installed version of DisplyLink USB Graphics software does not support this graphics card, which uses a newer version of the Windows Display Driver Model. Please visit http://www.displaylink.com/software to check if a newer version is available." When I visit the site and download the newer version, I get blue screen. So, it seems to be impossible to install the replicator to this laptop. I tested the replicator to another HP laptop from 2011 and it worked perfect! What can I do to make it work???  

Read other answers
RELEVANCY SCORE 84.8

Driver mismatch between the newer drivers available on the HP.com site and when you plug in the port replicator and the drivers on its drive letter. I did see a firmware upgrade on the HP.com that has been removed. How do I update the driver on the port replicator so they agree? Is there a firmware updated file for the port replicator (3001pr 3.0 USB port replicator)

Read other answers
RELEVANCY SCORE 84.8

I replace my old lenovo notebook running XP with a new HP G62 running W/7 home. When I installed the most current driver from the lenovo site I found that my port replicator (part # 40y8150) will not allow my extended monitor to display. I can't seem to find a driver for this replicator that is specifically for W/7 and when I called Lenovo they insisted on proof of purchase before they would even talk to me about it! Does anyone know of a work around?

Thanks
Dan
 

Read other answers
RELEVANCY SCORE 84.8

So my laptop doesn't have a VGA input and I have a port replicator which does(hp port replicator). So I connected the monitor which only has vga to the port replicator and the port replicator is connected to my laptop but it says it cannot find a second monitor

Trying to do this because my laptop screens gone bad and won't be able to fix it for a while
 

Read other answers
RELEVANCY SCORE 84.4

I have dual monitors......my primary display monitor is a Chimei CMV223D
My secondary display monitor is an Acer AL1916W.

My graphics card is an HD ATI Radeon 5800.

PROBLEM:

My primary display monitor which usually has a display resolution of 1680x1050 is currently stuck on 640x480 and in the property settings it won't let me change the resolution. The cable running from the Graphics card is an HDMI cable with a HDMI/DVI converter. I have also tried using the DVI port of the video card to the DVI port of the PC which comes up with same problem. Using a DVI/VGA converter and a VGA cable the VGA port on the monitor works fine!!! SOOOO long story short there is definitely something going on with the monitors DVI port.........

This randomly occurred overnight and is driving me insane to know what I need to fix. I have used different cables and to no such luck. My secondary monitor is just humming away just fine! But I really need my primary display.

I've uninstalled and reinstalled video drivers for the graphics card which is the Catalyst control centre suite and all monitor drivers appear to be up to date.

WHY oh why is my monitor locked at this resolution!!??? How to fix please help!!!

A:DVI port on monitor is stuck res of 640x480 VGA port works fine

Never mind!!!!

SOLVED CHECK THIS!!!!!

Force DVI/HDMI resolutions and refresh rates

Read other 1 answers
RELEVANCY SCORE 83.6

I have problem with HP Universal Port Replicator (hstnn-ix07). Every time I start my NB (ProBook 470 G3), after some time (every day is different time) port replicator stop working. When I unplug and plug again USB cable, everything is OK, until I restart my NB. I'm using port replicator for: HDMI - external monitor, USB - keyboard, USB - mouse, RJ-45 - LAN and power source. I've searched event log, by there's nothing, only events about lose internet connection.

Read other answers
RELEVANCY SCORE 83.6

Not sure if this is the correct forum. I tried searching but must not have used correct key words as nothing came up.

Dell Dock model PR01X which is as I read, a Port Replicator. Does not work on my Latitude D620 running Vista Home Premium. I've also tried XP Pro SP3 on the same machine and still, nothing on the Dock works except the power plug and one light on the top.

I searched Dell user forums. Found this problem has persisted for over 5 years yet Dell has still not addressed it. Many of those users have had some success by installing the XP copy of usb.inf. Vista would not allow that. So I loaded XP onto another drive, swapped it in. Still nothing worked other than the power plug and that one top light that comes on when the lid is lifted. The network cord would not 'pass thru'. I had to un-dock, plug the network cord in to get on-line and go to the Dell site to download and install drivers to get the wi-fi working.

A chat with Dell Tech about this Dock problem was a total waste of time. They wanted to either sell me support or sell me a different Dock. Done a lot of searches, and reading, something led me to Dell R181862 which is Dell Notebook system Software Utility. This installed Client Configuration Utility allows my to edit the system Bios. I used that to add 'Docking'. After making those changes I found during Setup there is now 'Docking' listed and made those selections. It didn't change a thing. Nothing on the dock work... Read more

A:Dell Dock (Port Replicator)

Have you got the power adapter for the Dock ? I read online you need that connected as well as the laptop's own power adapter for the Dock to work.
 

Read other 3 answers
RELEVANCY SCORE 83.6

I have a sony viao which restarts all of a sudden when I plug it into my port replicator. Otherwise it works fine.

I checked the log and it gives me "ds1410d service failed to start" error log. It seems like a hardware device is looking to load the driver.

Can I post a minidump from that laptop and somebody willing to help me?

Thanks
Muhy
 

A:Laptop Restarts when in port replicator

Thanks Rick. The problem is I dont know which hardware device is causing the malfunction. I checked vaio's site and searched for the error but couldnt find anything. I really dont know which driver to update. So thats why I was wondering if anyone can help me out.
 

Read other 3 answers
RELEVANCY SCORE 83.6

Good Morinig,I have two port replicator 3005 pr that is two or three days that turn on and turn off the display.I have this device from about three month they work well untill two or three day ago , in this two or three days many times a day turn off and after 2/3 seconds turn on again the monitor. I one of the LapTop I have upgrade Win 10 at the last versionin the other I haven't upgrade the SO yet.Many thanks for help. Luca 

Read other answers
RELEVANCY SCORE 83.6

Hi all, I'm having trouble to get Ethernet connection with HP 3005pr USB 3.0 Port Replicator. Basically it does not recognize the LAN cable when inserted and I don't get Internet connection. The LEDs on the bottom of the port do not light up. In Control Panel of Windows, it can see the adaptor ("HP USB Giga Ethernet") and it says "Network cable unplugged". Troubleshoot I did so far: Upgraded the driver to the latest version from the HP websiteRebooted my laptopWhen the same cable was connected directly to the laptop, I got Internet connection.Used a different cable.Checked the port. No sign of visible damage.Tested other ports. USB 2.0 and HDMI ports are working fine.Tried the minimal connection (just LAN and power cables). LEDs underneath the LAN port didn't light up.  Get a replacement from HP. The same issue. To me, it's a hardware issue, not a software issue. That's why I got a replacement, but I'm still having the same issue. It's difficult to imaging that two different units are broken in the same place. Things I want to know:What happens if you just connect power and LAN? Do the LEDs light up, just like when you hook up a LAN cable to a PC that is turned off? If so, then I need to get yet another replacement from HP. Mines don't light up no matter what I do.  I appreciate any comment/suggestion on this. Thanks, Ken

A:No Ethernet on HP 3005pr USB 3.0 Port Replicator

@Ken_B? Just found the 3005pr. http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=7834518&swItemId=ob_165468_1&swEnvOid=405... REO

Read other 2 answers
RELEVANCY SCORE 83.6

Hello All, I wonder if the panel can help with a small problem Im having with my Home Office

My kit is a Toshiba Tecra M11 with Win 7 Enterprise, which I use with an Express Port Replicator and which I have just upgraded from a Seimens Lifebook, also with a docking cradle. The way i like to work is to use the laptop to log on to the central company network over the internet by VPN then use my Home PC to connect to the laptop via RDC - so I can use the widescreen monitor and large keyboard (my work involves very large excel spreadsheets). This worked fine with the Siemens, and mostly works with the Toshiba, but for one small problem.

After I have logged on to the network and connected to the laptop, I like to put the lid down, then put the laptop and its docking cradle out of the way on a shelf. This worked fine with the Siemens, but everytime I try it with the Toshiba it puts the machine into standby as soon as the lid closes and the RDC session on the main PC hangs. The Toshiba is mounted on its docking cradle throughout this process. Both the laptop & docking cradle and the main pc are all connected by a wired link to the same netgear router

How do i stop this happening, ie how do I use the unit on its docking cradle with the lid down ?

regards

Mark
Bristol, UK

A:Use of Tecra M11 on Express Port Replicator II

Sounds like you are missing some important drivers.

Have you installed the Toshiba Value Added Package and updated the BIOS?

Read other 2 answers
RELEVANCY SCORE 83.6

Can anyone suggest a dock/port replicator for a Flex 5.I'm looking for:VideoEthernet2-3 USB ports Thanks!

Read other answers
RELEVANCY SCORE 83.6

Hi I am in need of a port replicator for a Hammerhead p233.Preferably the
angled one or Flat one which can be used mobiling.There are a couple of items
on ebay but they are not complete or the right ones.
Quentin
 

Read other answers
RELEVANCY SCORE 83.6

I have the Yoga 900-13ISK Laptop (ideapad)  /  PF0E7C54. What USB Port Replicator with Digital Video will work with this laptop with the latest Windows 10 installed? Can you provide a specific product and page URL?

Read other answers
RELEVANCY SCORE 83.6

Hi, 
Just done a fresh install of Win10 and I'm getting really poor performance from my Precision M6800 when connected to the E-Port II replicator, it can take 4-5 seconds to switch tabs in task manager, all screen re-draws are terribly slow.
When the laptop is running stand alone all is fine. 
I just checked and there are no drivers for the replicator, but does anything updated as far as the graphics to power this dock.  Could be a faulty dock but then it's a bit of a coincidence that it only happened after the OS upgrade. 
My twin Dell U2412 monitors are connected to the dock via DVI. 
Also, anyone know if it's possible to test the docking station? 
Thanks 

A:Poor performance via e-port II replicator

http://www.dell.com/support/article/us/en/19/SLN148687/EN

Read other 2 answers
RELEVANCY SCORE 83.6

I bought an HP 3005 port replicator to use with my HP Spectre x360 - 13-4109na. When on its own, the laptop performs just fine. When I connect it to the HP 3005 port replicator, the laptop slows down significantly and becomes a nightmare to use. I have not been able to remedy the issue. Also, the drive of the port replicator is set to "read only" and I have not been able to amend this. What can I do?

A:Port replicator slows down laptop

> What can I do? Measure, measure, measure. Use the Windows "Task Manager" or the "Process Monitor" to view the resources (CPU, RAM, disk-drive, Internet) that your computer is using, to try to identify which application is consuming the most resources. Windows has an option to virus-scan (and also to run Disk Defragmenter) all newly-attached disk-drives -- that can take a while. 

Read other 1 answers
RELEVANCY SCORE 83.6

I'm desperately looking for a compatible port  replicator device for the above mentioned Yoga. Couldn't find any. Anybody can help? Thanks in advance.

Read other answers
RELEVANCY SCORE 83.6

OK, I'm using an HP Spectre i5 notebook upgraded to Windows 10 together with an HP 3005 pr USB 3.0 Port Replicator. The Port replicator has one USB 3.0 connection to the notebook and my network connection, audio connection, external USB hard drive, wireless mouse and keyboard and monitor all connect to the Port Replicator. It works well, actually it's a great setup, but I have no way of knowing if I have the latest drivers fokr the Port Replicator.  I downloased what looked like the newest driver from the HP website and tried to install it and it said there was an older driver installed, did I want to remove it.  Rather tentatively it said yes, then it asked me if I wanted to reboot now and told me to select 'No' if I was going on to install new drivers.   But that just threw it into a loop. So now I don't know what will happen when I do restart. Assuming that doesn't cause a problem how do I check the current driver version, and how do I upgrade to a newer version - and which one?   

A:HP 3500 pr USB 3.0 Port Replicator drivers

RedHead. This one is dated 24 Mar 2016 7.9.1550.0 Rev.A http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=5256508&swItemId=cp_163873_1&swEnvOid=419... REO

Read other 1 answers
RELEVANCY SCORE 83.6

Hi all!I have to purchase 2 2in1 laptop for my company, and I want to connect at the office 1 screen, keyboard, mouse, ethernet cable and power supplyWe use to have HP laptop with docking station. But as I read in the forum, no docking station for this one.The remaining option is port replicator, but I'm little bit confused with all read here.Can someone advise me for a 720-81C3000CAX which port replicator should I use (prefferably le novo brand) to be sure I'll be able to connect 1 screen, keyboard, mouse, ethernet cable and power supply with only one cable?Thanks in advance for your support Romain

Read other answers
RELEVANCY SCORE 83.6

Hi! Since today I don't have any sound on my sound jack of the port replicator II (PA3680E-1PRP) to run my external speakers. Instead, the internal speakers are running. On the notebook himself, the jack is working well, only the replicator port seems to be dead.

It worked fine over 10 months now without any complaint. I saw some similar cases in forums but no answer could help me. I don't have updatet any drivers yet.

I work with WIN7/64bit Servicepack 1.

Does anyone know how to fix?

Thanks, christophe

A:No sound on port replicator II (Tecra S11-12M)

Hi

Would recommend checking this thread:
http://forums.computers.toshiba-europe.com/forums/thread.jspa?threadID=56460

*Milo_Tweenie wrote:*

+Didn't realise that the 3.5mm audio output jack is actually driven by a USB hub within the port replicator.+
+Found that the USB Multimedia Audio Device had no driver installed for the audio port. Clicked the update driver button, it found the driver automatically, and now I have sound.+

Read other 1 answers