Over 1 million tech questions and answers.

X1 Yoga freeze when undocking WiGig

Q: X1 Yoga freeze when undocking WiGig

HiI have massive problems here with my setup:2 screens connected to WiGig 40A6. 1 HDMI, 1 DPX1 Yoga 1st Gen (20FQ) freezes every time when I undock. Freeze means: only possible way to get out of this is the power button. It seems, that it is not always the same:Worst case is, if both screens are connected. Then it freezes at every undock.A bit better is, if only DP is connected.A lot better is, if only HDMI screen is connected. I tried a fresh Win10 64 Bit install with all windows updates.I tried with the drivers on the X1 Yoga site at lenovoI tried with newest drivers for WiGig, from Intel, with newest driver for Intel HD graphics 520 from IntelI tried with older driver for Intel HD graphics 520 from X1 Yoga site at lenovoI did not find any working configuration. Undocking (and also rebooting, or shut down) is not possible without freeze. Does a working configuration exist?Thank you for any suggestion!Roger

Read other answers
RELEVANCY SCORE 200
Preferred Solution: X1 Yoga freeze when undocking WiGig

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 65.2

Hi, Does anyone know when x1 yoga with wigig will become available?  Looks like its available in Europe already.

A:x1 yoga wigig

Hi Green,  Just ordered it for my X1 Yoga, and should arrive in about 2-3 days. I'm located in DK.  Can see on Lenovos site that you can now order the X1 Yoga in a bundle where the WiGig dock is included.   

Read other 5 answers
RELEVANCY SCORE 64.4

I have yoga 260 with normal wifi+bt adapter  without vpro and i'm curious if its possible to upgrade to wigig, do you know if there is some solution for this?

Read other answers
RELEVANCY SCORE 63.6

New out of the box Lenovo ultrabook yoga X1. laptop can see wigig via *connect* function, but cannot connect. clicking on *connect* on the device results in message stating trying to connect. After 15-20 seconds, it says *we didn't get any response from device. Please try again*. wigig is 12" from laptop and well within 120* radius required. rebooted laptop. reboot wigig. reset wigig. No change in behavior after multiple attempts. light on front of Wigig is *breathing* indicating it is trying to connect. it is the correct wigig as I checked the name of the wigig under connect and matched to SN printed on bottom of wigig. Any suggestions? thx

Read other answers
RELEVANCY SCORE 63.6

I see this model is available in US and UK. In Australia, I am still waiting for this to be available to order. Does anyone have feedback on this? Like the quality of OLED, is it really work waiting for?  Also Wigig, Does it work as well as it should. Since this is a first release, I am worried like every other first release products, it will be full of bugs. So I am thinking should I wait for 2nd Gen. Any feedback will be great. Side note, I am thinking about upgrading from X1 carbon 2nd gen to X1 yoga. Cheers 

Read other answers
RELEVANCY SCORE 63.6

New out of the box Lenovo ultrabook yoga X1. laptop can see wigig via *connect* function, but cannot connect. clicking on *connect* on the device results in message stating trying to connect. After 15-20 seconds, it says *we didn't get any response from device. Please try again*. wigig is 12" from laptop and well within 120* radius required. rebooted laptop. reboot wigig. reset wigig. No change in behavior after multiple attempts. light on front of Wigig is *breathing* indicating it is trying to connect. it is the correct wigig as I checked the name of the wigig under connect and matched to SN printed on bottom of wigig. Any suggestions? thx

Read other answers
RELEVANCY SCORE 63.6

Can body help me with what I need to do to upgrade my think pad x1 yoga to Wigig??????? Also I will like to install windows 8.1??????

Read other answers
RELEVANCY SCORE 63.6

Hello everybody, I have x1 yoga 20FQ with Win10 Ent 64bit, no matter what I do it doesn't seem to work with the WiGig Dock. everytime I try to install the Intel dock manager it says " A WiGig device is not installed on your computer", although when I checked in the bois I have the WiGig device enabled also I made sure to install the WiGig Drivers. But no luck still.any ideas what I am doing wronge, or is my X1Y support the WiGig Dock ? Thanks For the Help.


























wigig.JPG ?36 KB

Read other answers
RELEVANCY SCORE 63.6

Hi All,I have purchased the lenovo thinkpad wigig dock for my Lenovo yoga ideapad 13 which i didnt realise wasnt compatible until now.I would like to swap out my network adapter (current- Realtek RTL8723A) for one with wigig compatibility.I'm not sure which adapters are suitable for this laptop. Any ideas? ThanksLuke

Read other answers
RELEVANCY SCORE 63.2

I use Yoga 370 Model 20JH002KMZ with Thunderbolt 3 Docking Station. Connected with USB-C Cable (Original).I use external Wireless Bluetooth Keyboard (Lenovo KT-1255) and Logitech MX Master Mouser Bluetooth.All Items are brandnew.If I disconnect USB-C Dock-Cable, alle Bluetooth Devices (Keyboard and Mouse) are disconnecting and don't work.Windows 10 shows both Devices as "Connected" and the Devices themselves are "blinking" (searching Notebook).I tried this:- Windows Bluetooth Device-Manager, disabled "windows can set device to energy save"- Drivers are all up-to-date- Drivers re-install- Thunderbolt Firmware Update (up-to-date)This all brings no solution. All Devices disconnecting if I disconnect the USB-C Docking.Only solution I found is:- FN-F10 multiple turning Bluetooth off and on in Windows.- It needs often 3-4 turning off-on's until it works again. What can I do?

Read other answers
RELEVANCY SCORE 45.6

Hi All,I have a yoga 520 bought 3 months back. I have been constantly facing laptop freeze issue. It randomly happens while doing normal work like opening any file in Windows explorer or surfing net on Chrome. Below are the observations: The pointer moves but nothing opens/closes.I am not even able to open Task manger when this happens. CTL+ALT+DLT doesn't do anything.The action centre opens sometimes but all the options becomes disabled when this happens.The thing to note here is that no heavy task is running which might consume the CPU/memory. So I am pretty sure this is not a performance issue but something else. I have to long press the power button and start it again to get it working. Also my Windows 10 is upto date. I suspect that this has started happening after Windows Fall Creator update but I am not really sure. I have also referred below link which suggests to update the BIOS which I did but no results.  https://forums.lenovo.com/t5/Lenovo-Yoga-Series-Notebooks/New-Yoga-900-Constantly-Freezing/td-p/2229... Could anyone please help on this? let me know if you are facing the same issue.

Read other answers
RELEVANCY SCORE 45.6

My Yoga 910 often freezes and not responding even I am just using Chrome and Excel. The CPU usage shows 40% usage. It happened more and more frequent. After I restart it, it will work fine for days but suddenly, without reason the problem will happen again (It is happening when I am writing this...) I have updated all the updates and my win10 system.

Read other answers
RELEVANCY SCORE 45.6

hello all, i am running ubuntu 18.04 with all patches loaded n the laptop is flashed to the latest bios 2JCN39WWstill it freeze up on me on and off. this happened after i had a usb-c port sum power power port issue.  services and repaired.after the repair, i have noisy fan issue n static shock at time when working on the laptop. anyone similar issue. advice appreciated.

Read other answers
RELEVANCY SCORE 45.2

Hello, I'm experiencing issues with my Lenovo Yoga 2 13. It started at the time of the anniversary update of Windows 10 Home although I can't be sure it really started there. Before that everything was running smoothly. Symtoms:- In some applications the sound gets noisy, like an old scratched vinyl disk.- When running my old Warcraft III (normally in Win XP compatibility mode), the computer freezes in a loud buzzing sound after a random time, from 2 minutes to 1 hour. Forced shut-down pressing the power knob is the only way to unfreeze it. What I tried and didn't improve the situation:- Reinstalling the applications.- Changing the audio drivers to a generic version.- Updating Windows and all possible drivers.- Reliability monitor -While trying to update the BIOS using Insyde H20FFT from the Lenovo Support I get an error:"Get platform ROM map error in SMI!"SMI Return Code: 0xEF I'm trying to figure out if it's a hardware issue before reinstalling everything. I'd be happy to try your suggestions.

























Win10issue.png ?52 KB

Read other answers
RELEVANCY SCORE 45.2

After multiple calls to Lenovo  support, no  satisfaction. Win 10 driver update indicated current network adapter drivers installed. Turns out not so....Intel's web site indicated driver needed update.....after installation, problem solved. 

Read other answers
RELEVANCY SCORE 45.2

I havve searched and find no solution.    Periodically the on board keyboard stops functioning in the middle of typing.   Solution is reboot the laptop and back in business. Device specifications: Device nameProcessor DESKTOP-K4UABTOlntel(R) Core(TM) i5-7200U [email protected] 2.SOGHz 2.70GHz Installed ram 8.00 GB (7.85 GB usable) Device ID 368D7C60-SAAC-4FEE-BD84-93623D562306 Product ID 00331-10000-00001-AA888 System type 64-bit operating system, x64-based processor Pen and touch support with 10 touch points Windows specificationsEditionVersionOS Build   Windows 10 ProVersion 1709OS Build 16299.248

A:YOGA 710 keyboard freeze periodically

Been there a number of times. 
 
Some things to check.  First, and we all say this, update all your drivers and BIOS. Let's just make sure that's ALL up to date. Everything.
 
If it's still happening, check two things: Event Viewer System logs. Look for errors and let us know what they are. Second, use Task Manager to see if something's eating up resources that would overwhem the keystroke buffer. The latter has been my problem a number of times.
 
Let us know what you find.
 

Read other 1 answers
RELEVANCY SCORE 44.8

Hi everyone, It has been like 3months since my power button had stoped working so since that time i switch on my yoga 500 with the Novo button (right next to the power button) and it worked pretty well. But yesterday i wanted to dowload a software (to dim the blue light from the.screen) and I needed to restart the computer, I clicked on RESTART then (I had some windows open) but it froze sudenly. I couldnt do anything so I waited all night so that it could switch off by itself but this morning it s exactly the same: grey screen with the mouse but nothing is moving, the keys dont work either. I ,of course tried to press the Novo button as usual but it doesnt work and also I dont want to press it too long cause I dont want to reset my computer at all.  Can you help me? Thanks in Advance

Read other answers
RELEVANCY SCORE 44.8

I have come to my last resort, which feels like I have wasted money on this Yoga - It has taken me almost a year, I still don't have a clean event log and the only thing I have minimized is the locking up of the machine when the nvidea goes haywire.  Simple answer - on edge and explorer I force fed it the crappy Intel chip.  Now it's 'rev up' is limited.   I'm running Win10Pro 64bit. up to date on everything.  This situation has been since the first day I used this thing.  I can't trust it enough to use for work, so here it sits. just something to do nothing much with.   Is there a real fix for this that makes better sense than having a GPU that isn't used?

Read other answers
RELEVANCY SCORE 44

I have a fairly new Yoga 920 I purchased back in November, 2017. Yesterday morning, when I was trying to start it from a shutdown, it got stuck on the splash screen. After several tries and getting stuck at the same splash screen, I tried a CHKDSK, which didnt's find any errors on the disk. Then I tried booting in Safe Mode, which worked with no problems. Since it boots fine into Safe Mode and but  not in normal start, I thought this was a driver issue. So, I started disabling components from the device manager, one by one, to see what driver was causing the issue. Qualcom WLAN Driver was the reason. I could boot in windows per usual after disabling the wifi adapter from the device manager. So, I decided to reinstall the driver after uninstalling the old one, but as soon as the driver starts installing laptop froze again. No BSOD or restart. Just frozen image on the screen, no response after waiting 5-10 mins. I actually had to disable wifi from bios to be able to use the laptop again with ethernet adapter I have. I am guessing this is a hardware related issue, so I ordered an intel 8260 ac adapter to see if that fixes my problem. Any ideas on what kind of issue there might be with the Qualcom adapter?

Read other answers
RELEVANCY SCORE 44

I have a Lenovo Thinkpad x61s with a docking station. Is there any way that I can disconnect it from the dock without turning it off?

Thanks.
 

A:Undocking w/o turning off

You can for USB docking ports
Usually by clicking "disconnect" on the connected USB device icon near your system clock

But for the ones mounted at the back (or underneath) and usually clipped in. No
 

Read other 1 answers
RELEVANCY SCORE 43.6

HiI'm experiencing video problems in the following machine:- Yoga 910-13IKB (BIOS:2JCN39WW)- Intel HD Graphics 620 diplay adapter.- Windows 10 . Ver 1709 - 16299.309.The problem is that video will show a lot of "squares" and the machine will freeze after a few seconds of loading Windows 10 GUI.- Video - https://photos.app.goo.gl/ekQlBQMmZ4nlAfqB2Trying to find a solution I had found out that booting in safe mode will make the system stable. If I remove the Intel HD Graphics driver, I would have an stable GUI (not fast but stable) on Windows normal mode. Windows update will try to install the Intel HD 620 driver again and it will screw up the machine again.I had tried the following Intel HD Graphics 620 drivers with the same results:- Version 21.20.16.4550 - 11/11/2016- Version 23.20.16.4849- Version 23.20.26.4944 - 02/04/2018I also tried a Windows refresh and a full install of Windows 10 (Ver 1709 - 16299.309) with the same reults. There is a strange behaviour. If I connect a "Lenovo USB-C Travel Hub" that I have arround and connect a second monitor the system remains stable. If I unplug the hub the system freeze and the "squares" get back very fast.I run out of ideas on how to fix this video problem. Any idea/tip is welcome. Otherwise I think it is time to open a ticket. Regards

Read other answers
RELEVANCY SCORE 43.6

Ever since I updated windows 10 to creator's update I've had freezing problems with my notebook.  It occurs anytime I do ANYTHING connected with my web camera, display and audio settings.  It's not random - I can recreate the freeze.  I've updated my bios to the latest version, and every device driver from the Lenovo web site for my product, and every necessary driver from Intel and windows 10 update.  I also used Lenovo one step recovery to go back to the original factory settings and began applying all of the windows 10 updates since 11/2015.  I got as far as version 1079, and began having some windows update issues and that process was consuming too much of my time.  So,  I decided to restore everything back to where I was before one step recovery - meaning I can still 'make' my notebook freeze on demand if I try to change the dispay settings, adjust the volume or try to use the webcam.  Anybody have any similar problems and resolve them?

Read other answers
RELEVANCY SCORE 43.2

On http://www.xbitlabs.com/articles/mobile/display/a4-roundup-2_33.html I can read

"The docking station is connected via Toshiba?s exclusive connector. It is very handy that you can disconnect the station ?on the fly?, i.e. without powering the notebook down. To do so, you should use a special lever and look at the indicator ? when it goes out, the station can be undocked."

but the manual tell you to turn off computer before docking and undocking.

What is the right, can you do hot docking or not???

A:Libretto U100 hot undocking

Hi

Well, I don?t know exactly how to handle the undocking procedure on the Libretto but a friend of mine uses a Tecra with a docking station and he don?t turn off the notebook for undocking the notebook.
But maybe it?s is another case on the Libretto.
I would recommend following the guideline the user manual and turn-off the notebook if you want to remove the docking station.

You are on the safe side if you will follow the instruction in the user manual.

Read other 1 answers
RELEVANCY SCORE 43.2

Hi,

I work in the helpdesk and am having trouble resolving an issue for a co-worker. I asked him to best describe the issue and here is his response....

"I will undock it from my desk, close the lid,take it to a meeting where it?s left undocked and unplugged, open the lid, andit?ll bluescreen within a few minutes of the screen coming back up"

Its a Lenovo T430 running Windows 7 (32 bit) and SP1. There is no minidump folder in the Windows directory (I followed the tutorial on how to create one but it still doesnt create one). I ran the System Update and updated the drivers that were available. I am not sure what else to try here.

I have had past success resolving issues by getting help from the gurus on here, so if you might have a suggestion on what to try, please let me know. Any help is greatly appreciated.

Thanks,
Kevin

A:BSOD when undocking laptop

Hello Kevin mate it seems like that machine has a real problem if it is not giving up those dump files.

If you haven't already can you run these for starters

http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

http://www.sevenforums.com/tutorials/433-disk-check.html< if necessary include the /f and /r in the command line as per Option2
then these if no go

http://www.superantispyware.com/

http://www.malwarebytes.org/products/malwarebytes_free/

http://www.bleepingcomputer.com/download/adwcleaner/

ADW download from bleeping computerdelete any rubbish found with the malware scans

(with ADW ifyou are running Kaspersky it will throw it up as malware just overrideKaspersky by ignoring it or disabling it for the duration of the scan)

Read other 1 answers
RELEVANCY SCORE 43.2

Running into an issue where the machine completely powers down after undocking.  Drivers have been updated, battery has been swapped out and so has the docking station. Just curious if this is a board issue or a larger concern.  Any insight would be appreciated. Thanks, NALIT

Read other answers
RELEVANCY SCORE 43.2

Hi All, I have a T440s in an Ultradock with the monitor closed and three external monitors connected (1 HDMI, 1 DVI, 1 VGA). Everytime that i undock the laptop and open the display, the display stays black.  This doesn't seem to happen if i put the laptop to Sleep, undock the laptop, and then turn the machine back on.  The only solution after undocked is to do a hard shut-off (losing any open data) and then turn the laptop back on. I've used the Lenovo Updates and Drivers application as well as the support website to validate that the Intel HD Graphics drivers are on the latest version. Any help is appreciated!  

A:T440s Display off when undocking

Hi Fightnaggie08,
 
Welcome to Lenovo Community Forums!
 
I?m sorry to hear that you are facing the issue with Display issue on ThinkPad Ultradock with ThinkPad T440s.
 
Regarding this issue I suggest you to check with updating the ThinkPad Ultradock firmware to resolve the issue.
 
Please click here to visit the link to know the steps on how to perform the firmware update.
 
Hope this helps. Do post back if issue persists!
 
Best regards,

Hemanth Kumar

 




Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 9 answers
RELEVANCY SCORE 43.2

Someone can help me to identify this issue. What is it?###Description of the issue:* Eventually pop up white horizontal lines. Especially when you stretching the screen.* Sometimes screen stay freeze when the horizontal lines show up, as in the video.Thanks for reading.*Additional notes*:* I saw the lines in the BIOS setup.* I tried a preview of a linux OS, I saw the lines too. The two things above indicate that isn't a software problem.

Read other answers
RELEVANCY SCORE 43.2

I love the wireless nature of the Wigig dock. But will there ever be a Wigig Dock 2.0 for the X1? The reason i ask is because that fan is killing me. My yoga X1 is silent, but the dock is waling like an old hag. It needs a better cooling system, and iŽd pay big bucks for a better designed unit.

Read other answers
RELEVANCY SCORE 43.2

When will the X1 be available with WiGig option?

Read other answers
RELEVANCY SCORE 43.2

I have a problem with the WiGig not enabling on first boot to connect with my WiGig dock.   I believe it may be something with the boot process not enabling WiGig.  After the initial boot, I restart and everything works fine.  Not very limiting but still annoying.  I have searched extensively and found nothing. Any ideas? Thanks in advance. 

Read other answers
RELEVANCY SCORE 43.2

Hi All,I've connected my Meridian Eplorer DAC to the Wigig USP port, I can see that it is active in the playback devices but it does not reproduce any sound.It works if I connect it to the USB port of the laptop.Anyone got the same problem? ThanksGiovanni

Read other answers
RELEVANCY SCORE 42.8

used to use ThinkVantage's Access Connections to manage my network connection profiles on my Thinkpad. I just recently uninstalled it because I decided to just rely on the Vista has natively.

Since our office requires static IP, I set that up at the LAN properties.

Everything works fine when I start from a clean boot. It's when I undock and redock to the docking station that problem starts.

I lose the static IP configuration. Instead Vista assigns:
IP: 169.254.77.37 (supposed to be 10.11.2.xxx)
Subnet: 255.255.0.0 (supposed to be 255.255.254.0)
Gateway: blank
DNS: correct

I now find myself having to do a reboot everytime I just need to undock and go to a 30 minute meeting when I used to be able to undock and redock without any problems whatsoever.

Why does Vista assign this random IP when it is hard configured?

How can I solve this problem?

Thanks.

A:Vista loses IP config when undocking

Are you performing the undock as described in Windows Vista Help: Dock or undock a mobile PC?

Read other 9 answers
RELEVANCY SCORE 42.8

When I come to work I dock my laptop, lid closed, press the power button on the dock and after a few seconds I'm ready to work. When I leave for home I undock and put in my bag. It takes me an hour to reach home during which time the laptop is in my bag, not being used. When I get home it is hot since it didn't go into sleep. At home when I leave it for a while, it goes to sleep (plugged is 15 minutes or unplugged 30 minutes) 1. Why won't it go to sleep after I undock?2. Why won't it go to sleep after an idle timeout wake timers are disabled when unplugged and powercfg -requets shows an empty list. How do I fix this situation? I know I can undock, open the lid (wait for it to come on), then close again, but this is tedious and a lot of times I'm in a hurry and forget. 

Read other answers
RELEVANCY SCORE 42.8

I used to use ThinkVantage's Access Connections to manage my network connection profiles on my Thinkpad. I just recently uninstalled it because I decided to just rely on the Vista has natively.

Since our office requires static IP, I set that up at the LAN properties.

Everything works fine when I start from a clean boot. It's when I undock and redock to the docking station that problem starts.

I lose the static IP configuration. Instead Vista assigns:
IP: 169.254.77.37 (supposed to be 10.11.2.xxx)
Subnet: 255.255.0.0 (supposed to be 255.255.254.0)
Gateway: blank
DNS: correct

I now find myself having to do a reboot everytime I just need to undock and go to a 30 minute meeting when I used to be able to undock and redock without any problems whatsoever.

Why does Vista assign this random IP when it is hard configured?

How can I solve this problem?

Thanks.
 

A:Vista loses IP config when undocking

I suggest re-installing the working solution, perhaps that's why it's there.
 

Read other 1 answers
RELEVANCY SCORE 42.8

Hello all. We are seeing this issue on a handful of T440's. When the user has the laptop docked and hard wired his network drives are connected and accessable. When they undock the laptop the drives is still showing but when they try to open any home drive folders they get the error " This file is currently not available for use onthis computer". The users are connected to our network wireless before they undock so it would seem that the connection to the home folders would still be there. Any help would be great. thanks, Matt

Read other answers
RELEVANCY SCORE 42.8

Hi I have had two X260's now which after undocking ( from a Lenovo Think pad pro dock ) the laptop keyboard stops working, charcaters dont appear on the screen until you tap the small red mouse in the centre of the keypad, each time you want to type you need to hit it again.  Once the laptop is redocked the keyboad works as normal again.  Is this something anyone has come across before ?

Read other answers
RELEVANCY SCORE 42.8

Hi, I have a User that is being disconnected every time she undocks. It remains disconnected for about 5 mins, unless she reboots and it connects straight away. The Dock is connected via a Ethernet cable, would this override the WiFi connection whren docked? If so would this then when she undocks it has to restart the adadpter and reconnect to the WiFi? If so is there a way to disable this feature?SpecsX250 Thinkpad40A0 basic dockO/S windows 7 enterprise 32 bitIntel Duel band Wireless AC 7265 adapter Thanks in advanceSU91

Read other answers
RELEVANCY SCORE 42.8

The August 3rd Troubleshooting guide says in order to undock you must "Click the Safely Remove Hardware icon in the notification area, at the far right of the taskbar".  Where is that icon?  I have the Thunderbolt icon, but it does not offer any remove option.  The link is:http://h20565.www2.hp.com/hpsc/doc/public/display?sp4ts.oid=11122586&docLocale=en_US&docId=emr_na-c0...In that same document it links to the Zbook dock white paper (4AA6-5088EEW) which says to just pull the cable out, "When removing the HP Elite Dock with Thunderbolt 3 or HP ZBook Dock with Thunderbolt 3 from your HP notebook or HP ZBook Mobile Workstation, it is recommended to unplug the dock first, wait until the Thunderbolt icon (see Figure 3) in the system tray is gone, and then put the notebook or mobile workstation into Standby, Hibernate, Restart or Shut-down state".Which one is correct?

A:Zbook Dock: Proper Undocking

Hi, Safely remove will remove the thunderbolt icon therefore you have to remove the dock first. Please click the arrow up, you should be able to see remove hardware (USB, Thunderbolt ....).                      Regards.

Read other 4 answers
RELEVANCY SCORE 42.8

Hi folks, I've just gotten a new laptop at work (Dell E7270 - Windows 7 Pro 64-bit) and every time I undock it I get the BSOD. I've trained myself to make sure nothing is open when undocking but have a been burned a few times, where I lost open files.

Hoping someone can lead me in the right direction to get this resolved.

Thanks in advance.

Read other answers
RELEVANCY SCORE 42.8

Hello,

I have had this problem with both the RC and the RTM builds of Windows 7 Ultimate x86 on two different Dell laptops--a Latitude D830 and a Latitude E6500. Both are running nvidia Quadro display adapters (the D830 is a Quadro NVS 140M and the E6500 is a Quadro NVS 160M). In the case of the D830 I am running the latest drivers from nvidia's site (Dell didn't post Win7-specific drivers for this laptop). For the E6500 Dell has posted Win7-compatible drivers on its support site for the NVS 160M so that is what I'm using there.

In any case here is the issue. I install Win7 on the laptop and install the video drivers... native rez on the laptops is 1900x1200 (WUXGA). Aero glass is enabled and all is well and good.

I then take the laptop and connect it to the Dell-specific docking station (the D/Port in the case of the D830 and the E/Port for the E6500). In both cases there is an external monitor connected via DVI that also has a 1900x1200 native rez. The laptop lid is closed and the laptop is in suspend/sleep mode when docking.

Once in the docking station I power the laptop back on (it resumes from sleep) and then it goes about detecting the presence of the dock and the attached peripherals. The welcome screen comes up on the external monitor and I type in my password to get back to the desktop.

The only problem is that aero is now disabled (the taskbar and window borders are now opaque and aero peek no longer works, etc.). I have looked all over the net and tried ... Read more

A:Aero turning itself off when docking/undocking

I am actually running into a very similar issue. If I try to use Aero Peek with two HD resolutions Aero Peek will disable itself. If I do a monitor that is mirrored Aero Peek works fine. I also have a Dell Latitude E6500. Have you found a resolution to this issue?

Read other 3 answers
RELEVANCY SCORE 42.8

Hi, I have a User that is being disconnected every time she undocks. It remains disconnected for about 5 mins, unless she reboots and it connects straight away. The Dock is connected via a Ethernet cable, would this override the WiFi connection whren docked? If so would this then when she undocks it has to restart the adadpter and reconnect to the WiFi? If so is there a way to disable this feature?SpecsX250 Thinkpad40A0 basic dockO/S windows 7 enterprise 32 bitIntel Duel band Wireless AC 7265 adapter Thanks in advanceSU91

Read other answers
RELEVANCY SCORE 42.8

A user of mine is telling me she gets a BSoD often when she wakes up her laptop from sleep, or if she tries to undock it. My free tools for analyzing the dump file aren't giving me anything useful, so I figured I'd post it here in case someone with better tools would give it a shot.

Thanks!

A:BSoD when coming out of sleep or undocking

I've just had a quick look and the dump is blaming memory corruption, it would be worth doing some memory tests while you wait for the BSOD folks to take a good look at the dump.

RAM - Test with Memtest86+


Code:
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 7A, {c0415e08, c0000185, 46c58860, 82bc15f3}

GetPointerFromAddress: unable to read from 82b74830
Probably caused by : memory_corruption

Followup: memory_corruption
---------

1: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

KERNEL_DATA_INPAGE_ERROR (7a)
The requested page of kernel data could not be read in. Typically caused by
a bad block in the paging file or disk controller error. Also see
KERNEL_STACK_INPAGE_ERROR.
If the error st... Read more

Read other 3 answers
RELEVANCY SCORE 42.8

Could someone please explain to me why I cannot get an ip or connection when I plug my ethernet cable directly into my laptop. I usually use a docking station. However, I have security issues so I thought I would see what happened when I undocked.

Also, when I am docked I get an ip address for a linksys router as an IP. I don't have any wireless routers connected and the radio on my machine is disabled. Any ideas?

A:no ethernet after undocking and connecting to laptop

I am not sure of the connection between security issues and undocking! But have you tried re-docking the laptop to see if internect connection is re-established, assuming it was working before you undocked??

while undocked, have you checked Device Manager to see that the network adapter was present and had no driver issues.?? also did you click on Start >Settings> network connections to see that the Local Area Connection was listed with a red X on it??

Read other 1 answers