Over 1 million tech questions and answers.

Base System Device on Compaq CQ40

Q: Base System Device on Compaq CQ40

Hello all,

I have some problem here, i have install Windows 7 and i got missing driver name "Base System Device"

What driver for that Base System Device, and how can i got that driver for Windows 7.

FYI, i am using Compaq CQ40-126AU..

RELEVANCY SCORE 200
Preferred Solution: Base System Device on Compaq CQ40

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

A: Base System Device on Compaq CQ40

First of all, are all your peripheral devices (printers etc) working?

If they are is there anything in your pc that is not working?

Read other 9 answers
RELEVANCY SCORE 81.6

help pls.. compaq cq40 system disable key 56802920

A:help pls.. compaq cq40 system disable key 56802920

@superhidden2008? Enter   49760306 Regards, DP-K

Read other 1 answers
RELEVANCY SCORE 71.2

Dell Vostro 1400, Core2Duo. Installed Windows 7 64 bit a year and a half ago. For those not familiar, the Vostro is not entirely compatible with 64 bit, so the drivers are a little hit and miss.

Computer runs slow sometimes, has since the install. I don't think I've ever seen the yellow triangles before, but I may have never looked at the device manager ... the computer is a secondary machine in the house.

My question is, do these indicate a performance problem or can I ignore them and assume the computer is working as best it can?

A:Base system device, core processors yellow triangle in device manager

please check out this webpage. it may help you to get started: Device Manager - yellow exclamation point

The yellow icons showing an exclamation point can indicate missing or improper drivers. The system does not seem to recognizing your hardware. Hope this gets you started.

ranger72

Read other 8 answers
RELEVANCY SCORE 71.2

hie i have just installed window 7 and this devices are missing, any help will be very much appreciated.
base system device
device id
PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00
PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF
PCI\VEN_1217&DEV_7110&CC_088000
PCI\VEN_1217&DEV_7110&CC_0880

UNKNOWN DEVICE
LOCATION; INTEL(R) 82801 DBM LPC INTERFACE CONTROLLER-24CC
HARDWARE ID;
ACP1\FUJO2BI
FUJO2BI

VIDEO CONTROLLER
LOCATION; PCI bus 0 device 2 function 1
HARDWARE ID
PCI\VEN 8086&DEV_3582&SUBSYS_120E10CF&REV_02
My laptop is FUJITSU-BIBLO MG13D

A:base system device, video controller and unknown device missing

Before I can help you, follow these instructions to let me know more about it: New to SevenForums? Fill out your system specs (this tool may help you out a great deal).

Read other 4 answers
RELEVANCY SCORE 70.8

I need assistance finding the drivers for my elitebook 8570w.  Hardware ids are attached.  Please help thanks

Read other answers
RELEVANCY SCORE 70.8

Base System Device Error in Device Manager in windows 10 how can I solve this

Read other answers
RELEVANCY SCORE 70

 I have hp 6570b with os win 7 professional 32 bit.it appear in device manager that there are some hardware need driver software.it shoes Base system device and unknown device.. Base system device hardware IDPCI\VEN_197B&DEV_2392&SUBSYS_17AB103C&REV_30PCI\VEN_197B&DEV_2392&SUBSYS_17AB103CPCI\VEN_197B&DEV_2392&CC_088000PCI\VEN_197B&DEV_2392&CC_0880 unknown device hardware IDACPI\HPQ6000*HPQ6000  

A:hp 6570b Base system device and unknown device

Hi, Should be the Card Reader driver below. http://h20566.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=5212928&swItemId=ob_115197_1&lang=en&cc=u... And HP 3D DriveGuard on the following link. http://h20565.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=5212928&swItemId=ob_110813_1&lang=en&cc=u... Regards, DP-K

Read other 1 answers
RELEVANCY SCORE 68.8

Olá pessoal, Preciso de uma ajuda, instalei o Windows 7 e o 8 em meu notebook HP Probook 4530s Intel Core i3. E em ambos casos o Wi-fi não funciona (embora eu possa desligar e ligar o led de ativação/desativação da função), mas ele não consegue identificar nenhuma rede. E o som também não funciona, embora eu tenha instalado o driver de som, mas aparece a seguinte mensagem quando coloco o cursor sobre o ícone na systray "the audio service is not running", embora quando eu vá nos serviços do SO ele esteja iniciado. Talvez seja algo com o chipset, mas eu já instalei tanta coisa que não sei mais o que fazer. E a seguir, os Hardware Ids que aparecem no Device Manager. 1) Base System DevicePCI\VEN_197B&DEV_2393&SUBSYS_167C103C&REV_30PCI\VEN_197B&DEV_2393&SUBSYS_167C103CPCI\VEN_197B&DEV_2393&CC_088000PCI\VEN_197B&DEV_2393&CC_0880 2) Base System DevicePCI\VEN_197B&DEV_2392&&SUBSYS_167C103C&REV_30PCI\VEN_197B&DEV_2392&&SUBSYS_167C103CPCI\VEN_197B&DEV_2392&CC_088000PCI\VEN_197B&DEV_2392&CC_0880 3) Unknown DevicePCI\VEN_8086&DEV_1C3A&SUBSYS_167C103C&REV_04PCI\VEN_8086&DEV_1C3A&SUBSYS_167C103CPCI\VEN_8086&DEV_1C3A&CC_078000PCI\VEN_8086&DEV_1C3A&CC_0780 4) Unknown DeviceUSB\VID\_03F0&PID_311D&REV_0001USB\VID\_03F0&PID_311D 5) Unknown DeviceACPI\VEN_HPQ&DEV_0004ACPI\HPQ0004*HPQ0004 Por hora... Read more

A:Base System Device & Unknown device

Hi, Need a little help, I installed Windows 7 and 8 on my notebook HP Probook 4530s Intel Core i3. And in both cases the Wi-fi doesn't work (although I can turn off and on the LED on / off function), but it cannot identify any network. And the sound doesn't work, although I have installed the sound driver, but the following message appears when I put cursor over the icon over systray "the audio service is not running", but when I go to OS services it is started . Maybe it's something with the chipset, but I've installed so much drivers and I don't know what else to do. And then, the Hardware Ids that appear in Device Manager. 1) Base System DevicePCI \ VEN_197B & DEV_2393 & REV_30 & SUBSYS_167C103CPCI \ VEN_197B & DEV_2393 & SUBSYS_167C103CPCI \ VEN_197B & DEV_2393 & CC_088000PCI \ VEN_197B & DEV_2393 & CC_0880 2) Base System DevicePCI \ && SUBSYS_167C103C VEN_197B & DEV_2392 & REV_30PCI \ VEN_197B & DEV_2392 && SUBSYS_167C103CPCI \ VEN_197B & DEV_2392 & CC_088000PCI \ VEN_197B & DEV_2392 & CC_0880 3) Unknown DevicePCI \ VEN_8086 & DEV_1C3A & SUBSYS_167C103C & REV_04PCI \ VEN_8086 & DEV_1C3A & SUBSYS_167C103CPCI \ VEN_8086 & DEV_1C3A & CC_078000PCI \ VEN_8086 & CC_0780 & DEV_1C3A 4) Unknown DeviceUSB \ VID \ _03F0 & PID_311D & REV_0001USB \ VID \ _03F0 & PID_311D 5) Unknown DeviceACPI \ VEN_HPQ & ... Read more

Read other 6 answers
RELEVANCY SCORE 68.8

Hi Guys I have the above laptop and under divice manager two ! marks with base system device next to them, when I try to update drivers, it reports drivers cant be found. Any help would be great

Read other answers
RELEVANCY SCORE 68.4

Hi everyone,

It seems like the BSOD is chasing me...

This time it's about my own laptop.

Its a Compaq cq40 and It's been acting very strange since a couple of weeks.

Suddenly a BSOD will come up and restar my computer.... but I can still use it...

I'd like to fix it before trying to format the entire disc....

I'm posting the dump files...

Thanks in advance!
 

A:BSOD Compaq cq40

It seems like you may have bad memory and reinstalling windows will not fix this issue.
What you should try to do is get a copy of MemTest.

http://www.memtest86.com/

Burn it to a CD and check your RAM. Let it test about 3 times, as if it passed 100% once it may not be an accurate result!

Post back if you need more help or if you are ready to continue.
 

Read other 3 answers
RELEVANCY SCORE 68.4

hi,


Code:
Operating system installed
FreeDOS
Processor type
Pentium? Dual-Core Mobile Processor T3200
? 2.0 GHz, 1 MB L2 Cache, 667 MHz FSB
Standard memory
1024 MB
Memory type
DDR2 667MHz
Memory layout
(1 x 1024 MB)
Maximum memory
Supports up to 8 GB DDR2 memory
System features
Internal drives
160 GB
Hard disk drive speed
5400 rpm
Optical drive type
SuperMulti 8X DVD?R/RW with Double Layer Support
Display size
14.1? Diagonal WXGA High-Definition HP BrightView Widescreen Display
Display resolution
1280 x 800
Graphic subsystem name
Intel Graphics Media Accelerator 4500MHD (shared)
External I/O ports
3 USB 2.0, 1 HDMI, 1 VGA, 1 RJ-11, 1 RJ-45, 1 Stereo headphone-out, 1 Microphone in
Speakers and microphone
Altec Lansing? speakers
Webcam
Webcam with Integrated Microphone
Network interface
Integrated 10/100BASE-T Ethernet LAN (RJ-45 connector)
Modem
High speed 56K modem
Wireless technologies
Wireless LAN 802.11b/g

it so happened that a laptop of my friend suddenly freezes that it needs to take of the battery for it to shut-off. during that point any options regarding back-up is impossible. So what i did is reformat it in windows XpSP2 but i have audio problem. Now i purchased vista premium but i cannot get the correct drivers for sata. Does anyone here has a copy and would like to share to me will be highly appreciated

A:compaq CQ40 108TU

What OS are you running & what was the previous OS?

Your system info says

Code:
Operating system installed
FreeDOS
You mentioned that you installed XP SP2. You are in the Vista Support forum.

Read other 1 answers
RELEVANCY SCORE 67.6

Hye.... My notebook cannot be able to format.
Compaq CQ40, and i want to know that what software the best for my notebook...

A:Enable to format Compaq CQ40

Why do you want to format?
You need to be more specific of what you want to do

Read other 1 answers
RELEVANCY SCORE 67.6

Hi,

Ever since I've bought this computer (beginning of 2009) my Compaq Presario CQ40 has been extremely slow. I don't really run much software on it, but it takes around 10-15 minutes to start up all processes.

I run Microsoft Security Essentials and Windows Firewall as security, but it previously had Trend Micro Internet Security in 2009.

I do Disk Cleanups, a full defrag through CMD and a chkdsk /r but it's still painfully slow.

The CPU fan is nearly always running all of the time, and after a quick Google this seems to be a problem in the Presario?

Any help would be greatly appreciated.
Andrew.
 

A:Slow Compaq Presario CQ40

Read other 10 answers
RELEVANCY SCORE 67.6

I want to change my OS into Windows 7.I need the drivers of my notebook.Where i can find the drivers??.(I need all the drivers to get the best performance)

Thranks,my english is very bad

A:Drivers For Compaq CQ40-505LA

Just select 32 bit or 64 bit 7. Fabe http://h10025.www1.hp.com/ewfrf/wc/s...roduct=3966049&#

Read other 4 answers
RELEVANCY SCORE 67.6

I have just acquired a Compaq presario R3000 notebook, it's telling me it needs a Base
System Device or maybe a driver for same. I am running WIN2000 Pro. Any ideas.
 

A:Base System Device

Have you tried going to http://h10025.www1.hp.com/ewfrf/wc/product?lc=en&cc=us&product=442915 to solve the problem?
 

Read other 1 answers
RELEVANCY SCORE 67.6

I got a Gateway NE56R for my birthday in 2012 pre installed with Windows 8. Now that I have Windows 7 on it, I'm missing 2 base system device drivers. What do I do? Can I disable them without messing up my system?

A:Base system device

Select each missing Device right click select Property's / Details Tab ...

In the Volume section there should be some info there ..

Please Post it ..

Read other 9 answers
RELEVANCY SCORE 67.6

In device manager under 'other' there is a yellow Based System Device. I try to update it and it gives me a error "no driver found". I got to dell and download the Richo chipset. I try to insta1l and I get this this error, "You have to run the 64bit version DPInst.exe on this machine."

So I put one and one together I believe this is causing the Based System Device error.

What do I do?

A:base system device

So you have installed the 64Bit version of the drivers?

Can you provide details of the step 3, in this tut.

Driver selection for your Hardware devices.

Read other 8 answers
RELEVANCY SCORE 67.6

Hello, My OS is Windows 10 Pro and when I check the Device Manager I notice there is an device called 'Base system device'  under the 'Other devices' section which has a yellow alert icon on it. I have tried 'Update driver software' Windows option in order to look through Internet for a new driver but it hasn't found anything.  Also I have checked your website for a new/updated driver for this device, but you don't have an option for Windows 10 OS. Therefore, how do you suggest I proceed, please?  Kind regards.  

A:Base system device

Does the installed OS a 32 or 64-bit architecture? It is likely that the Base system device driver that is missing is the media card reader. Check in the Device Manager to see if there is one installed or not. Your notebook has either a JMicron or an Alcor Micro media card reader.  You can try installing the Windows 8.1 version of the driver in compatibility mode. Use the driver that is present in the driver download  section of the support portal for your notebook. Right click the downloaded Windows 8.1 driver and select troubleshoot compatibility. How to install a driver in compatibility mode

Read other 1 answers
RELEVANCY SCORE 67.6

AFTER INSTALL OF WINDOWS 10 FROM WINDOWS 7 i HAVE 2 BASE SYSTEM DEVICE DRIVER   AND 1 COPROCESSOR DRIVERMISSING.  PLEAS ANY HELP IS APPRECIATED . AND THANKYOU IN ADVANCE. HARDWARE ID FOR 1ST ONE IS,     PCI\VEN_1180&DEV_0592&SUBSYS_30CF103C&REV_12                                                                   PCI\VEN_1180&DEV_0592&SUBSYS_30CF103C                                                                     PCI\VEN_1180&DEV_0592&CC_088000                                                 &n... Read more

A:BASE SYSTEM DEVICE

Hi: You need these drivers... Base system devices: This package contains the driver for the Ricoh 5-in-1 Card Reader for the supported notebook models and operating systems. http://ftp.hp.com/pub/softlib/software9/COL19729/ob-55777-1/sp37726.exe Coprocessor:  This driver has to be manually installed as follows... Download and run this file.  It will most likely not install the driver automatically. This package provides the driver for the NVIDIA nForce AR Chipset in the supported notebook models and operating systems. http://ftp.hp.com/pub/softpaq/sp37501-38000/sp37730.exe Go to the device manager, and click on the coprocessor device needing the driver. Click on the driver tab.  Click on Update Driver. Select the Browse my computer for driver software option, and browse to the driver folder that was created when you ran the file. That folder will be located in C:\SWSetup\sp37730. Make sure the Include Subfolders box is checked and the driver should install. Then restart the PC.

Read other 1 answers
RELEVANCY SCORE 67.6

Hi All,

I have a Dell Latitude D800 Notebook and just reloaded Win XP SP3 on the computer. I loaded all the drivers from the Dell site for this dell computer (by service tag number). My device manager still shows that the Base System Device is under other devices.

When I double click on it the device status says: The drivers for this device are not installed. (Code 28) The device type is Other devices. The manufacturer is Unknown. And the location says PCI bus 2, device 1, function 3
Does anyone know where can I download the driver for this device please.

Thanks,

A:Base System Device

Did you also install the smartcard drivers for the laptop? This seems to be a big cause of this, also if your laptop has quicklaunch buttons near the power button they too sometimes require a driver.http://support.us.dell.com/support/downloa...mp;fileid=67337^ smartcard driver for D800if those don't do the trick, http://support.us.dell.com/support/downloa...p;fileid=145696these are a bit more up to date

Read other 2 answers
RELEVANCY SCORE 67.6

My computer crashed a while ago and I had to reinstall everything. Who knows what happened. I bought a new printer and am using it through a usb. I get an error message that "windows cannot detect device". I went into device manager and under the system device tree there is an exclamation point next to Base System Device. Can anyone tell me what that is and how to fix it? Could that be my problem with my printer install. I thought that Windows automatically detected any new hardware (I tried the new printer on another computer and it works fine).

Thanks
 

A:Base System Device

right click on device listing in device manager to choose update driver. have driver cd in drive for manual browse after choosing device to be installed. correct driver will be highlighted. a driver was not installed by windows itself.
 

Read other 1 answers
RELEVANCY SCORE 67.6

I upgraded OS of Compaq Presario R3000 from Windows XP to Windows 7 and upgraded RAM to 1GB (2 x 512 MB).Under device manager, I have one device under with exclamation mark (OTHER DEVICE/BASE SYSTEM DEVICE) saying that this devie needs driver as below that I was not able to find. "The drivers for this device are not installed. (Code 28)There is no driver selected for the device information set or element.To find a driver for this device, click Update Driver." "No driver files are required or have been loaded for this device" The hardware ID is: PCI\VEN_104C&DEV_8201&SUBSYS_006D103C&REV_01PCI\VEN_104C&DEV_8201&SUBSYS_006D103CPCI\VEN_104C&DEV_8201&CC_088000PCI\VEN_104C&DEV_8201&CC_0880 The compatible ID is: PCI\VEN_104C&DEV_8201&REV_01PCI\VEN_104C&DEV_8201PCI\VEN_104C&CC_088000PCI\VEN_104C&CC_0880PCI\VEN_104CPCI\CC_088000PCI\CC_0880 I would appreciate it very much if any expert could help me out.











Solved!
View Solution.

A:Base System Device

Hi: I do not believe there are Vista or W7 drivers for that card reader. You'll have to try the XP driver from your PC's support and driver page. Try manually installing it if the auto install method doesn't work. http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-29677-1&cc=us&dlc=en&lc=en&os=228&product=442914&sw_lang=

Read other 9 answers
RELEVANCY SCORE 67.6

I'm having a lot of issues with my HP Pavilion dv7 -2173d.  The video goes black after only about five minutes despite the settings being set for 2 hours.  We might have that fixed, but now I have "Base System Device" showing up in Device Manager as not being the right driver for this system.  Also my DVD drive either won't show up at all or plays my DVD at hyper speed so it sounds like everyone is on helium.  Any help would be appreciated.Thanks,Amy

A:Base System Device

Hi: You need this driver for the base system device... This package contains the JMicron Card Reader driver for the supported notebook/laptop models and operating systems. http://ftp.hp.com/pub/softpaq/sp45001-45500/sp45046.exe For the DVD drive issue, the only suggestion I can offer would be to try each of the resolution steps at the link below. https://support.microsoft.com/en-us/kb/314060

Read other 1 answers
RELEVANCY SCORE 67.6

ACER / ASPIRE 5270G, recently changed from Vista Home to Windows 7 Ultimate N. In Device Manager...> Other Devices.... There are Two Base System Devices & One Unknown device are highlighted with yellow icon.
Problem are
1. my laptop camera not detecting
2. Bluetooth not working
3. pre-built webcam...Crystal Eye not working.

Note. These all were funtioning well in vista. Please Help?

A:Base System Device

Use the Vista drivers in compatibility mode... Compatibility Mode

Read other 4 answers
RELEVANCY SCORE 67.6

laptop speaker are not working  i found some issue that base system device showin me exclamation mark im not able to update also so.. could please help me with it..

A:base system device

Hi: You need this driver for the BSD: http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=5212928&sp...   Hope this helps, for any further queries reply to the post and feel free to join us again  **Click the White Thumbs Up Button on the right to say Thanks**Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem. Thank You,GBL84I am not an HP Employee

Read other 1 answers
RELEVANCY SCORE 67.6

My PC can;t install drivers and I want to remove the devices, every time I uninstall them, they re-install when I next switch on. It's driving me crazy and they are making my system overheat and shut down, two are called Base System Device and the other is called Coprocessor.

A:Base system device

Please explain exactly what is going on with your system in detail. Is there some specific problem with your system? What exactly are you trying to do and WHY are you trying to do it?

Read other 1 answers
RELEVANCY SCORE 67.6

hello i have hp pavilion dv4 series entertainment notebook came with vista , i formated it and install window 7 but i discover that my touch mouse on the notebook is not working properly also base system device is not found . please advice me on what to do

A:base device system

Welcome to seven forums hostalla: At the bottom of this page and any page with similar issues you'll find threads on that issue. Most of the times it is a card reader driver or Richo or Alps touchpad driver. So go to HP site and find your laptop and download drivers for these 2 items(* if not 7 Vista will work in compatibility mode) and it should resolve your issue. Or you can go to device manager>click on the item>click properties>details tab>drop down menu>hardware id and copy and paste the code and we can find the driver for you. Also read the threads with the check mark on them below for more information.Compatibility Mode Good luck Fabe

Read other 7 answers
RELEVANCY SCORE 67.6

hi, i just installed Windows Seven ultimate on my notebook which is a HP Pavilion dv7t-2000 CTO Entertainment Notebook PC and in the device manager there are unrecognized Base system Devices. Here's a screenhttp://www.elmundodemartin.com.ar/screenshot.jpgI installed the intel chipset drivers from HP but its the same. I also installed the webcam drivers and the webcam doesn't start! it says that the side-by-side configuration is wrong. Can anyone help me please?Thanks 

A:Base system Device

Hi,' Base System Device ' is card reader and ' Unkown Device ' is remote. There are two drivers posted for card reader on Your support site so if You want to know for sure which is correct then go to:   Control Panel -> Devices Manager click with right button of Your mouse on Base System Device and choose properties. Then go to ' Details ' tab and paste here Hardware Ids . This way we will know what it is.Below You've got example how to do it:

Read other 6 answers
RELEVANCY SCORE 67.6

I was surprised to see this discussion was 7 years old. I just got the Windows 10 creator's update - and got the very same symptoms, hardware IDs etc.  But there is no driver update so I guess the multi-card reader is dead - I guess it's the price of using a laptop bought in 2010. It worked flawlessly until now.

Read other answers
RELEVANCY SCORE 67.6

I have recently installed my Toshiba Satellite a665-s6904 with Windows 7 Professional x64. When I went to use it, I had several devices that couldn't be found and now my computer is incapable of doing anything. I even tried to plug in the Ethernet cable and I still can't get online. How do I fix this? Any information will be appreciated.

A:Base System Device

Quote:
I had several devices that couldn't be found and now my computer is incapable of doing anything


Win7 boots and you are logged on?
Goto "device manager" and look for "other devices" or devices with a question mark or exclamation mark. Righ click on each of them and check their properties. In DETAILS tab select "Hardware-id" and post them

Read other 3 answers
RELEVANCY SCORE 67.6

My laptop crashes anytime and also there is no error generated but i came to know its base system device proble. I am using windows 7 and i have Lenovo Y 410 32 bit laptop.pls help.

Ashwin
 

A:Base system device

Not saying it is the same problem.........but on my unit I have to get the card reader driver to take care of the base device...Its listed as a chipset driver though..2 chipset drivers..I am not sure of the reasoning behind it.
Have you looked on the lenovo site for the drivers?..did the unit come equipped with w 7 or did you upgrade it
 

Read other 3 answers
RELEVANCY SCORE 66.8

My up presario CQ40 series popped with the message enter adminstrator password and I tried my regular pass word that I always use to log in to no avail the system disable message came up as 58530902 if anyone can figure out the power on pass it would be greatly appericated.help me, please!System DisableKey: 58530902

A:enter administrator password (HP compaq cq40)

Try this Password:47498324 or 00586459

Read other 4 answers
RELEVANCY SCORE 66.8

Hello all.Just as the title said.

My Notebook is HP/Compaq CQ40-323AX. When I seed the windows7, I love it at once. And I have installed win7 to virtual pc. But I want to install win7 to my notebook but not virtuall pc. So some problems occured. It's the driver. Because the win7 was based on the vista, I think it may run well when useing the vista drivers (The drivers were downloaded at www.hp.com.cn)


Who can tell me I can do as I think? It's my thought right?
Or someone can give me a better way!

Thank!

A:Can I install windows7 to my HP/Compaq CQ40-323AX?

How is the performance under Vista Ultimate? If you are using Vista Ultimate there should be no problem upgrading or even 'Fresh' installing windows 7.

Yes, a lot of Vista drivers work with Windows 7 (just right-click the setup file and in properties select Compatability for Vista). This works about 90% of the time, if installing build 7068 you may not even need to update your drivers.

NOTE: You will need to backup you existing files (pictured/documents/music/videos etc) and make sure you've got an installation disk for Vista in case the upgrade/install fails.


P.S sorry for the late reply

Read other 9 answers
RELEVANCY SCORE 66.8

Hi Everyone,  please inform me the driver motherboard for Compaq Presario CQ40-530TU Notebook PC which is compatible with Windows 7 - 32 bit. In HP Website, I only found the driver for Windows Vista (32-64 bit). I really need your help all. 

A:Compaq Presario CQ40-530TU Notebook PC

 I think most, if not all, of the Vista drivers will work on Windows 7. Actually, when I upgraded a Vista laptop some years ago most of the drivers were included in Windows 7 so you may not need all. Seems like I only needed graphics and wireless driver. How does your Device Manager look?

Read other 1 answers
RELEVANCY SCORE 66.8

Hi! My computer is Compaq Presario CQ40. It's 8 years old and can only be used when directly plugged in to the electric socket. It's been working fine until last night when it suddenly shut off. At first I thought that maybe the plug was accidentally pulled out from the source but when I tried to plug it in again, the light indicator beside the power supply in the unit itself won't turn on. I tried to unplug and plug the charger adapter but nothing happened. May I know what could have possibly happened? Is there a way for me to check the possibile problem? I know that my laptop is very old, but I still find it very useful and I wish to continue to use it in the future. Hope to hear from you soon.Thank you!

A:Unexpected shutting off - Compaq Presario CQ40

If you are lucky the AC adapter has just died. To understand more, no light comes on the adapter brick when you plug it in the wall and no light comes on next to the AC jack when you plug into the laptop? Where do you live? On an 8 year old laptop you can find a useable "3rd party" charger for a few dollars.  

Read other 1 answers
RELEVANCY SCORE 66.8

HI  so i got this laptop that does not boot and does not even turn the screen led on... the power lights are onn plus i noticed the caps lock and the num lock lights keep flashing at the same time every 3 or 4 sec... before this it was working fine i remember the last time i use it the screen turns black... because the battery was low... then when i went home and connect my charger... nothing seem to show up... the things that I tried is rreplacing the ram modules, unplug battery and the power adapter then just connect the power adapter without the battery but still nothing.. plus i already tried connecting to a external monitor, a projector and also a tv with hdmi cables, still nothing.. i tried spamming the f9 f10 f2 but nothing shows... I am seriously worried now because all my documents are in the laptop... any suggestions? 

Read other answers
RELEVANCY SCORE 66.8

After installing Win7 I've got 2 yellow exclamation marks. The laptop works so I don't know what problem the errors are causing

Under PROPERTIES, DEVICE FUNCTIONS . . .

Device Function Summary
Manufacturer - Unknown
Location - PCI bus 5, device 9, function 2
Device Status - The drivers for this device are not installed (code28)

Device Function Summary
Manufacturer - Unknown
Location - PCI bus 5, device 9, function 3
Device Status - The drivers for this device are not installed (code28)

Any thoughts would be gratefully received

A:Base System Device - Samsung R70

Did the machine come with an installation CD?

After you install and update 7, you need to then install your chipset drivers, sound drivers, video card drivers, and then DirectX updates. You can find these all at Samsung's web site: Support for NP-R70 SAMSUNG
http://www.microsoft.com/downloads/e...cd92a3&pf=true

The issue you face is that the machine doesn't officially support Windows 7 and so you must use the corresponding Vista driver.

Did you install the 32 or 64-bit version of 7?

Read other 6 answers
RELEVANCY SCORE 66.8

PNP Device ID  PCI\VEN_197B&DEV_2392&SUBSYS_167E103C&REV_30\4&3441E46D&0&03E2 Base system Driver needed,also 4  PCI\VEN_197B&DEV_2393&SUBSYS_167E103C&REV_30\4&3441E46D&0&03E2Thanks











Solved!
View Solution.

A:Base system device driver

Hi, Try the Card Reader driver on the following link. http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=5045463&swItemId=ob_116003_1&swEnvOid=4058 Regards, DP-K

Read other 2 answers
RELEVANCY SCORE 66.8

i got question mark on my system device in Devise Manager...

what driver or software should i install? my laptop is dell inspiron 1420

A:Base System Device Problem?

  
Quote: Originally Posted by kupalski


i got question mark on my system device in Devise Manager...

what driver or software should i install? my laptop is dell inspiron 1420


\

K

can you go into device manager go to the question mark>right click it>go to properties>details>pull down device description toll you see hardware IDs. take a screenshot of it and upload to us.
If you need help let us know

Ken

Read other 8 answers
RELEVANCY SCORE 66.8

can anyone help please - my daughter has a dell inspiron 1520 - windows vista - had a problem and returned back to factory settings but now keep getting install driver software base system device - i dont know how to put this on or where to find this - i am not very computer literate - any help in simple terms would be very much appreciated - thanks jayne

A:base system device driver

Go HERE. Download this file. Do not use the download manager option when the screen pops up use the download with web browser option.
After you download it run it to install it. This should clear up your issue

Read other 15 answers
RELEVANCY SCORE 66.8

I have recently reinstalled Windows 7/64 (ultimate) to my Vaio VGN-Z710DD (sold in Canada only).
For Device manager the driver is not installed.
I have downloaded the driver from Vaio website (Memory Devices for WIndows 7 x64).
After the install, the system tell me the installation was no succesfull and should try again.
After the second attempt, the system tell me that the driver is for Vista OS.

This was tried many time with no difference.
Contacted Vaio (US/Canada) and Microsoft Techies - NO difference.
I feel lost in cyberspace Any suggestions?
Appreciate the help

A:Base System Device Driver

Hi there ... Welcome to Seven Forums .. This is weird indeed .. Are you sure you changed the OS from Vista to Windows 7 ..? At the Sony download website

Read other 9 answers
RELEVANCY SCORE 66.8

Hi, I'm having trouble with my laptop and I can't figure it out...I'm having the Base System Device Driver error and my computer won't recognize one of my external drives, I'm on a Dell Studio 17 and any help would be much appreciated, thanks.

A:Base System Device Drivers

Hi ststeven91, Welcome to the forums, The base system device driver is normally the Ricoh card reader driver Drivers & Downloads Select your model number and download the correct driver

Read other 2 answers
RELEVANCY SCORE 66.8

Hello all,

I succesfully installed Windows 7 Home Premium x64.

Only one device in devicemanager has no driver, or is not functioning correct.

see picture below:


Does someone has a suggestion how to solve this?

Thanks in advance!

zx81

A:Base System Device no driver

Wouldn't worry about it and just disable it.

Unless you actually know what it does and want the functionality. In this case, right click it in the device manager, properties, details tab, change dropdown to hardware ids. Copy and paste what you see to here.

Read other 9 answers
RELEVANCY SCORE 66.8

i am installing drivers for dell inspiron 6400, I want to install drivers for the Base system Device. I also want to know what they are and what type of drivers should i download.
 

A:Solved: What is Base System Device

In the device manager click on update driver where theres yellow question marks and sometimes it will install the correct driver needed. if not try the dell website and look under support drivers and downloads for the drivers needed for that model of computer. if you type in the service tag it will give you the exact ones needed for that computer.
 

Read other 2 answers
RELEVANCY SCORE 66.8

I already figured out that for my notebook there are no official device pci drivers in windows 10.My question is that is there any reliable third party who has compatible base system device drivers or should i just hope that there will an official version soon?

A:base system device drivers

Hi: You will have to use the Vista card reader drivers from your notebook's support page... This package contains the driver for the Ricoh 5-in-1 Card Reader for the supported notebook models and operating systems. http://ftp.hp.com/pub/softpaq/sp37501-38000/sp37809.exe

Read other 1 answers
RELEVANCY SCORE 66.8

Hi guys,

I have had to reformat one of the machines here at work. After getting everything installed I found under the device manager that there is an exclamation mark next to a "Base System Device driver".
I've been searching the web but I'm getting conflicting answers as to what to do.

The machine is a Sony VPCJ128FG running Win7 Ultimate.

Thanks,

Sean

A:Base system device missing

J series huh? Have you accounted for the bluetooth, card reader, and that weird 'magic gate' thing they all have for sony pro stick support?

Read other 3 answers