Over 1 million tech questions and answers.

Ultra dock USB 3.0 specific app display issue - DraftSight/Google Sketch Up

Q: Ultra dock USB 3.0 specific app display issue - DraftSight/Google Sketch Up

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Ultra dock USB 3.0 specific app display issue - DraftSight/Google Sketch Up

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 226.8

Good day everyone: I'm experiencing an issue with my Lenovo E570 ThinkPad(Windows 10 Professional)/Ultra dock USB 3.0 combo when using either DraftSight or Sketch Up .  I have two ViewSonic monitors, one plugged into the Display Port and one into the HDMI port.  When I open DraftSigh or Sketch Up the drawing enviroment is displayed in gray colour only.  The tool bars surrounding the drawing enviroment are displayed correctly and are fully active.  When the cursor is moved over the drawing area it disappears from view however the program is still aware of the location of the cursor as the corordinate system tracks its movement in the drawing enviroment.  This issue persists when a known good drawing is opened.  If I unplug the Thinkpad from the dock and plug one of the external monitors into the Thinkpad directly both DraftSight and Sketch up funtion normally.  I believe that I have the driver updated to the most recent vesion as per the Lenovo support site and various fix posts, see screenshot below.  My Lenovo set up is only a few weeks old.  My previous laptop/docking station combo (non-Lenovo) drove the twin viewsonics and diplayed DraftSight and Sketch Up correctly.  Has  anyone had a similar issue that they have been able to correct or does anyone have any thoughts on what could be causing this issue?   

Read other answers
RELEVANCY SCORE 94.4

I have a P40 Yoga attached to an Ultra Dock 3.0 USB.  I have/had an HDMI cable coming off the dock to a ViewSonic monitor.  I am getting a maximum resoltion of 1920 x 1080 and colors are not displaying correctly or in some cases not displaying at all.  I found mention on the ThinkPad site that 4K is only supported via the DP off the dock.  So I tried a DP to HDMI cable and that does the same thing.  If I plug the monitor directly into the HDMI port on the laptop everything works great. Why doesn't the dock work as advertised and expected?  Is there a different setup required?

Read other answers
RELEVANCY SCORE 77.6

Hello,  I've been having a hard time finding this exact issue. We use T480s with the ultra dock 40AJ0135US. 98% of the machines dock without issue but I have a small stack where the display on the T480s with go dark with a slight flicker as soon as its docked. No external connections are activated and I'm not able to do anything until I undock and the screen goes back to normal. Specs are below.  Intel i5-8350U CPU 1.70GHzIntel UHD Graphics 6201703 office build

Read other answers
RELEVANCY SCORE 77.6

I'm considering to upgrade my workstation. It would be a T470p w/a 2560x1600 display, 940mx and 4G support. The screen is a Dell Ultrasharp U2718Q. Do anyone know if it supports HDR through the Ultra Dock?

Read other answers
RELEVANCY SCORE 76.4

I've been having some issues with dual display with a T440s and a 40A2009US Ultra Dock. OS is Windows 7 64 Enterprise. I two identical Dell LCDs connected to the dock. One via VGA and the other DVI. Both displays are being mirrored and I can't seem to change it. There is only one monitor listed in Device manager.Both external monitors will only display an image if the PC is started closed from the docking station power button. Removing the laptop and replacing it on the docking station does not wake the monitors and there is no image until the laptop is manually shutdown and restarted. I have updated graphics drivers, as well as any driver related to the dock (USB3.0 etc). I have tried a displayport to DVI connector as well, no go. After some research I discovered the firmare may need to be updated. The synaptics package from the lenovo support downloads site gave me the message that my firmware was already up to date. The other fwdphb06.exe that is recommended elsewhere would not update. When I double-click the package there is no install prompt or process being run. There is an external monitor connected to the dock. I have swapped the dock for another, as well as the power supplies for each. I'm stumped. Any idea what my issue may be?

A:T440s+Ultra Dock Dual Display issues

I have the same problem and worse, when resuming from sleep it will often fail to bring up one or both of my monitors and I have to manually unplug their power cords to revive them. Worked fine with my old Thinkpad and dock. Trying the firmware update now... Lto 3 tapes

Read other 1 answers
RELEVANCY SCORE 75.6

I have a T460 with Windows 10 Pro. It is normally docked in an Ultra Dock. I have an external 4K monitor connected to the Display Port on the Ultra Dock. A week or so ago the display suddenly changed to vertical lines in strange colors. I have determined that the problem is not the cable or the monitor. I changed the DP cable, and the problem remained. When I connect the monitor directly to the mini DP on the T460 it works correctly. This seems to exclude the monitor, the display drivers and the DP driver in the T460 When I connect the monitor to the HDMI connector on the T460 it works correctly. This seems to exclude the monitor, the display drivers and the HDMI driver in the T460. When I connect the monitor to the HDMI connector on the Ultra Dock it works correctly most of the time, but I see occasional flashed of the vertical lines. When I tried a replacement Ultra Dock with the DP connector, the problem remained, but the connection between the T460 and the Ultra Dock was not secure. I returned the second Ultra Dock. All this seems to point to something in the T460 after the DP hardware but before the connector to the Ultra Dock.  Has anyone else seen this problem?   

Read other answers
RELEVANCY SCORE 74.8

I have a W540 and ultra dock, have been using it with a U2713HM and sometimes also a U2412 on the dock's displayport outs, no problem. I just bought a 2nd U2713H (2nd hand - I wanted them to match, thoughHM and H models are subtly different), and for the life of me I CANNOT get the new monitor to work with either DP output on the ultra dock...  (just by itself, using either port output and either of 2 cables I have... while the original 2713HM works either display port out with either cable) basically windows shows a 2nd monitor is attached, and at the right resulution... and the monotor shows that it knows it's plugged in, but claims it's not being sent any video. so it's just black... But I did get it to work via DVI cable out of the dock(though at limited resolution) And I did get it to work with the miniDP out on my actual W540 using an old mini DP to DP connector (while also using the dock's displayport out with my other U2713.Can someone let me know what on earth is going on?? While it's releiving to at least be able to see my new monitor running alongside the old one for 2 x 2560x1440, I need that port on my laptop free for other purposes (it's a DP/thunderbolt port and I use it for thunderbolt too!) so I need this fixed or I have wasted money buying a 2nd monitor..  

Read other answers
RELEVANCY SCORE 74.8

When connected to the Thinkpad DisplayLink, the driver shuts off useability of the Jack sound ports (on both the computer and the display link). Earlier I could not initiate the driver installation of my USB-ports, and thus could not use the rest of my computers' USB ports -- The Display Links' Ports work. This issue was solved when connencting to the port while the DisplayLink was disconnected.I was connecting a Samsung phone System & Device Firmware/ USB Composite Devices: 10.0.16299.15 peripheral Jack Driver vers. 10.0.16299.15DisplayLink driver vers. 8.3.1905.0USB Root Hub, USB Hub Drivers SuperSpeed and not: 10.0.16299.334USCI USB Connector Manager: 10.0.16299.251eXtensible Host Controller 3.0 10.0.16299.431SAMSUNG Mobile USB Composite: 2.12.5.0Phone Driver: Samsung Galaxy S7: 2.9.317.215Realtek Driver: 6.0.1.8224DisplayLink//Lenovo Audio: 8.3.1888.0 most of rest of drivers are firmware vers.: 10.0.16299.15my processor driver vers is 10.0.16299.371

Read other answers
RELEVANCY SCORE 74.8

I have a W541 and it always worked well with the dock and dual external monitors, that is until the firmware was updated by Lenovo System Update to the Latest Version: 2.33.000 about a week ago. Now when you boot the laptop in the dock, the post shows on the two external monitors then they go black and seem to disconnect as the power saving icon shows on both monitors. If you undock the laptop at this point and immediately re-dock, the two monitors light up and no more issues. While this isnt a huge issue, it is very annoying since it always worked properly before the update. Any suggestions on a possible fix are much appreciated. Thanks in advance.

Read other answers
RELEVANCY SCORE 74

Hi, I installed the most recent firmware update (fwdphb07) and run into problems with my T450s: My displays (two attached via DP, the main display with DP 1.2) stay blank until the windows login screen shows up (no windows is starting screen). The problem is that I have a SSD password so the password dialog is not shown on the external screen. I downgraded the firmware to fwdphb06 (installed fwdphb03 before, because fwdphb06 does not allow for a direct downgrade) and everything works fine again. @Lenovo: can you please fix this issue - if you need more information please contact [email protected] users with the same issue: try to downgrade the FW Have a nice dayMichael  

Read other answers
RELEVANCY SCORE 74

I am trying to connect two Sceptre U27 4k monitors via display port to the Thinkpad Ultra Dock 40A2 and i'm not having any luck. With a Thinkpad T470s) I can get 1 working but the other monitor just doesn't see a signal. The only setup i've gotten to work is one monitor at 4k @ 30hz on a Display Port and the other at 1920x1080 via DVI I have tried:both display port, 4k @ 30hz (<--- what i'd like to get working since both at 60hz isn't an option with this dock I don't believe)one display port, 4k @ 30hz, one hdmi 4k @ 30hz (via hdmi on the back of the dock)one display port, 4k @ 30hz, one hdmi via hdmi port on the side of the laptop Is anyone familiar with what magic combination of cables and ports would allow me to run both 4k monitors at 30hz, via the two display ports at the back of this dock? I would think updating the docks firmware may help ( https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/ThinkPad-Pro-Dock-ThinkPad-Ultra-Dock-or-Thin... ) but there inlies another issue.  Our corporate image on these laptops is RHEL 7.5 and I do not see an option to flash any firmware available from linux unfortunately. Any help would be greatly appreciated. 

A:T470s and Ultra Dock 40a2 dual 4k display port monitors not functioning

I'm thinking my best bet may be to use a Display Port to USB-C/Thunderbolt 3 cable for one monitor and the docking stations display port for the other.

Read other 1 answers
RELEVANCY SCORE 74

My company has issue me a Lenovo T470s and an Ultra Dock to replace my existing equipment. I have two external monitors connected to the docking station with display port cables. The problem that I am experiencing is that if the laptop is docked and the cover is open, I get video on the laptop display and one external monitor. The other external monitor gets no signal and goes to sleep. If I close the laptop cover, I get video on both external monitors. A co-worker told me that this was working as designed and that the solution for getting video on all three monitors was to connect one external monitor to one of the display ports and the other to the DVI port. (He hadn't tested this configuration and is using two display ports with the laptop cover closed.) I tried my coworker's suggestion and got the same result but prior to switching to DVI, I downloaded and installed the latest(?) driver for the HD Graphics 620 adapter from this website (lenovo.com) and that seemed to solve the problem (when using two display ports) but after shutting the laptop down, I had the same issue the next day. What I want, is to have the laptop cover open and still be able to use two external monitors and get optimal resolution on all three monitors. What's the best configuration for achieving this? (Don't guess, like my co-worker. Give me something you've tested and that you can confirm that it works.)

Read other answers
RELEVANCY SCORE 74

I am trying to connect two Sceptre U27 4k monitors via display port to the Thinkpad Ultra Dock 40A2 and i'm not having any luck. With a Thinkpad x470s) I can get 1 working but the other monitor just doesn't see a signal. The only setup i've gotten to work is one monitor at 4k @ 30hz on a Display Port and the other at 1920x1080 via DVI I have tried:both display port, 4k @ 30hz (<--- what i'd like to get working since both at 60hz isn't an option with this dock I don't believe)one display port, 4k @ 30hz, one hdmi 4k @ 30hz (via hdmi on the back of the dock)one display port, 4k @ 30hz, one hdmi via hdmi port on the side of the laptop Is anyone familiar with what magic combination of cables and ports would allow me to run both 4k monitors at 30hz, via the two display ports at the back of this dock? I would think updating the docks firmware may help ( https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/ThinkPad-Pro-Dock-ThinkPad-Ultra-Dock-or-Thin... ) but there inlies another issue.  Our corporate image on these laptops is RHEL 7.5 and I do not see an option to flash any firmware available from linux unfortunately. Any help would be greatly appreciated. 

Read other answers
RELEVANCY SCORE 74

Hi there, when I undock my X280 from the Ultra dock (notebook closed but running) and open the lid the device will not respond to keyboard or trackpoint input.I need to close the lid again which triggers entering 'energy saving' mode.Then opening the lid again will resume everything to normal. I can reproduce this every time on two identical Docks. Funny thing is, my wifes identical X280 does not show this behaviour but works fine. Any idea what I could try to solve this small (but a bit annoying issue)?Thanks.Q.    

Read other answers
RELEVANCY SCORE 72.4

Hello Everyone, I am having an issue with the NIC on the Ultra Slin dock 2013.  It will occasionally lose connectivity throught the NIC on the dock.  If I go into Device Manager, there is a bang on the Intel Ethernet Connection I218-LM.  I downloaded a fresh copy of the driver from the HP site and it installs without issue.  This reactivates the NIC on the dock and it will work for a period of time but then it will drop and show a bang on the NIC again. Also, there is a bang on the Intel Mnagement Engine Interface.  When attempting to reinstall the drive it fails and the shows a code 10 error in Device Manager. I am not sure if this is an issue with the dock or the laptop itself.  Any ideas, suggestions, input, or opinions are greatly appreciated.  Thank you all in advance for the time.  Have a fantastic day!  Respectfully, George D.

Read other answers
RELEVANCY SCORE 66.4

I'm not able to use an external display during the boot process + Bitlocker Screen. T480s on a USB-C 40AF Dock. This functionality exists with T470s and the 40A2 Ultra Dock. There is the proper Display On Dock BIOS setting avaible. This funcitionality exists with the P52s and the USB-C 40AC Dock. It seems like the T480s is missing this functionality, and I want to know if there is a planned BIOS update to fix this issue. I've tried every other possible BIOS configuration, and both USB-C ports on the T480s, there is no way to get an external montior to display during boot when that external display is plugged into a USB-C dock. Please let me know. Thanks!

Read other answers
RELEVANCY SCORE 64.8

I have Dell E5540, Dell E-Dock Plus, Dell U2412M, Dell S2240T.  The U2412M is using DVI-D and S2240T is using VGA.  Windows 8.
I can only get U2412 (primary display) to 1920x1080 not 1920x1200.  Can someone help explain to me how to get to 1920x1200 on U2412 please?

Read other answers
RELEVANCY SCORE 64.4

I have read a lot and tried updating the firmware - nothing works.When I put the laptop in the docking station - it does not recognize the monitar and also says AC power is not connected when it is. Help appreciated!

Read other answers
RELEVANCY SCORE 64.4

Hi, Everyone. Got me a nice little x270 to replace my old x201.  Happy enough with the machine, but getting it connected to my accessories (monitor, keyb, mouse, ethernet) is a bit of a chore. This machine appears to have a "proper" dock port on the bottom.  Is there a compatible ultradock available for the model 20HN x270?  By proper - I mean, Not USB.  A nice dock I can simply drop the machine into when I'm at the home office.. Thanks!

Read other answers
RELEVANCY SCORE 64.4

 Has a solution ever been provided for this.  Several models are doing this.  https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T/Bitlocker-PIN-USB-C-Thunderbolt-dock/m-p...

Read other answers
RELEVANCY SCORE 64

Yoga 260 could not wake up from sleeping mode when it is connected to Onelink plus dock.Yoga 260 is connected to a Onelink plus dock and one external montior is connected to the dock using DP cable. Yoga 260 goese to sleeping mode when user closes its lid, but it could not wake up when user opens its lid - there is no display on both screen. However, if we disconnect the laptop from the dock right away and open the lid, there is display on the laptop screen, further, if we connect the laptop back to the dock, both screen will have display.  We have updated drivers on the laptop and changed Onelink plus dock. But the problem is still there.  Any one had the same? thanks,

Read other answers
RELEVANCY SCORE 62.8

I am having an issue with the Thunderbolt 3 dock with my Gen 5 X1 (20HR). Upon purchasing the correct replacement (Lenovo Recommended)  cable for length reasons. I cannot use the dock. The port one the dock heats up and the cable cycles on and off. Thus giving me undesired results. I've tried 3 different cables now and still the same results. The computer acts as if I've disconnected and reconnected the cable over and over. Until it is disconnected. What should we do?

Read other answers
RELEVANCY SCORE 60

So I have a 6th Gen X1, I also bought a Ultra Dock 3.0 to go with it. I read through the instructions. Downloaded the newest driver for the ultra dock and deleted the old driver. My problem is that the display on the X1 just blinks over and over again like a strobe light. It won?t fully connect, the monitor goes black like it is about to connect but still nothing just a constant flash from the X1. Any ideas? I?ve been waiting for a while to chat with support about it. 

Read other answers
RELEVANCY SCORE 59.6

I have a few thousand Ultra Dock scattered across NA. We are in the process of replacing all monitors attached to these docking stations. Before we can send someone to replace the monitors, which maybe VGA, DVI, HDMI or DP, I need to determine how each monitor is connected to the computer. This is so that I can ensure that the correct cables and monitors are sent to each location. This last piece I already have done using a 3rd party software, they use details collected from Windows to detect the monitor connection type and it works perfectly on all computers and docking stations.  However, what we have noticed is that on the Ultra Dock no matter what monitor connection type (VGA, DVI, HDMI, or DP) is used, the Ultra Dock always shows that they are connected via DP. My questions are:Is this a known issue with Ultra Dock's?Is there a way to have the Ultra Dock show the true monitor connection type? If so how can this be done?

Read other answers
RELEVANCY SCORE 59.6

Will the USB 3.0 ports on a Ultra Dock 40A2 run an external monitor?

Read other answers
RELEVANCY SCORE 59.6

I have a few thousand Ultra Dock scattered across NA. We are in the process of replacing all laptops attached to existing docking stations. Before we can send someone to replace the laptops,we need to know exactly how the monitors are connected to each existing computers/docking stations. The monitor connections maybe VGA, DVI, HDMI or DP, I need to determine how each monitor is connected to the computer/docking station. This is so that I can ensure that the correct cables and monitors are sent to each location. We are using a 3rd party software to determine how monitors are connected to computers/docking stations. They use details collected from Windows to detect the monitor connection type and it works perfectly on all computers and docking stations. However, what we have noticed is that on the Ultra Dock no matter what monitor connection type (VGA, DVI, HDMI, or DP) is used, the Ultra dock always shows that they are connected via DisplayPort (DP). My questions are:Is this a known issue with Ultra docks?Is there a way to have the Ultra dock show the true monitor connection type? If so how can this be done?

Read other answers
RELEVANCY SCORE 58.8

Hi, I am looking for some help, I have a T450 that has been working away on a Thinkpad Ultra Dock with no issues, then all of a sudden it will not charge while docked!! Take it out of the dock and charge directly and it works fine, I tried replacing with a new docking station the exact model but again it does not charge the laptop while in the dock, I have switched out the battery and it is still the same. I have fully updated the BIOS etc and still have the same issue, I tried updating the Ultra Dock firmware but run into issues as the firmware update will only run while docked and also has power, but as the laptop is not detecting power I cannot proceed , I tried updating out of the dock but it does not proceed either as it cannot detect the docking station. Everything else works via the docking station HDMI, USB, DVI, Ethernet  all working perfect, has anyone came accross this issue?

Read other answers
RELEVANCY SCORE 58.8

Hi, I have a T470 Thinkpad running Windows 10 in a brand new Ultra Dock with two monitors plugged in by display port: a Asus PG278Q and an AOC i2352Vh.The AOC works fine, but the Asus monitors mostly sits at "no signal" with intermittent flashes of the display working.I found some old threads detailing a similar issue, but the fix seems to be to update the dock firmware, but mine already appears to be up to date (2.33.000). The Asus monitor works fine using the same cable in my desktop PC, and I've tried swopping the monitors around in the display port ports on the dock itself. Could anyone please assist me in getting my second monitor working?

Read other answers
RELEVANCY SCORE 58.8

so - I tried saving money on a 2nd ultra dock for my W540 (I have 2 offices I travel between with desks setup..) And I bought something off ebay for an OK price.. Despite the dock and power supply being described in the auction body as the 170W version, when it showed up it's actually the 90W version... Now the dock and power supply came halfway across the world from Israel, so I'm preferring not to have to waste my time and money sending it back. The vendor has offered me $20 refund to keep it and use it as-is, which I think is pretty unfair seeing it's their mistake, and it'll cost more than that to make it good I think.... On the flipside, if I send this back at my cost it'll be $30-$40 to send.... and what if it goes missing on the way back? I was hoping that even though the part numbers on the actual docks are slightly different (my old one = SD20A06041, this new one = SD20A06046) they look pretty much identical, and  I can still at least use this new dock at 2nd office , and continue to lug my power supply between offices. Am I right here? Would prefer to ask rather than try as trying involves opening the plastic on the dock, which is factory sealed right now... also would hate to damage it..Then, Ideally I need to sort out a 2nd PSU as one of the main points of having 2 docks was going to be I didnt have to keep disconnecting and reconnecting and lugging that huge brick from office to office!  I'm wondering wh... Read more

A:W540 with 90W ultra dock (and the 540's 170W PSU)

hmmm... looks like buying the cheap 170W adapter and frankensteining the 90W rectangular cable onto it could be problematic?? these square connectors have ID resistors in them and I'd have to hack open the overmould to fix this? Looks like there's a nice cheap 3rd party adapter on ebay for connecting an old round power supply into a new rectangular laptop, but these adapters also need hacking open to change an ID resistor?   

Read other 1 answers
RELEVANCY SCORE 58.8

Hi, I have Lenovo L470 and i would love to add extra monitors. Idea: Two DELL S2719DM (max resolution 2560x1440) monitors and connect this monitors using Ultra Dock. Cabels DisplayPort to HDMI (monitos support only HDMI input). Laptop: Lenovo L470i7-7500UIntel HD Graphixs 62024 GB RAMUbuntu 16.04LTS (latest updates) My questions: 1) Is this possible?3) Maybe i'm wrong with choosing correct Dock and maybe i need different one?2) Does enyone knows if Ubuntu supports Lenovo Dock?

Read other answers
RELEVANCY SCORE 58.8

I have a Thinkpad 540W. Itīs docked to a thinkpad ultra dock 135W.If I have to monitors connected via display port to my ultra dock, can the ultra dock handle 2560x1440 resolution on both screens? cheers

A:2560x1440 resolution - ultra dock

I have the same problem, did you already get a solution? Just trying to find a solution like a crazy all day long

Read other 1 answers
RELEVANCY SCORE 58.8

What are the differences between the 40AJ0135US and 40AJ0135UK?  Is it simply the cable from the power brick to the wall socket?  Or is it something internal to the dock?  If it is just the cable is it possible to buy only a cable?  IE - I purchase the US version then purchase the cable for the UK version?

Read other answers
RELEVANCY SCORE 58.8

I just connected my new T440s to my new Ultra Dock. I an have external monitor connection and a live AC charging function. However, none of my USB ports are live. Nothing I plug into the Dock's USB ports works (everything plugged directly into the laptop works fine). After an hour with a Lenovo Tech, I was told, "send it back. We'll send you a new Dock". I am in the process of do that. But-has anyone experienced this; and know the cause of it (i.e.; is the laptop docking connection bad)? 

A:T440s and Ultra Dock (USB connections)

Hi Charnjohn,
 
Welcome to Lenovo Community Forums!
 
I?m sorry to hear that none of the USB ports in your docking station is working fine.
 
I would suggest you to Open Device Manager. Scroll down to the bottom of the Device Manager Window, and click on ?Universal Serial Bus Controllers? to expand it. Uninstall the devices listed there, and reboot the system. This will refresh the USB drivers. Now check if the USB ports in the docking station works. Try updating the BIOS and power management driver to the latest version.
 
If the above said didn?t help, it probably indicates some fault in the docking station and I would recommend you to get it replaced.
 
Best regards,
Mithun.



Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 9 answers
RELEVANCY SCORE 58.8

Is there any way to connect the T480' Ultra Dock with my T470?

Read other answers
RELEVANCY SCORE 58.8

Hi, I have an T540P connected to a Ultra DOck 40A2 station which in turn connects to two monitors via ViewPort cables. My problem is that when I press the sleep button the monitors turn off but the workstation does not go to sleep mode. Once I press the enter key on the keyboard the login screen comes right away, then I have to click "change user" and then, without logging in, I press the sleep once again, only then will the workstation go tot he sleep mode! This is driving me nuts as I have tried updating the Viewport hum firmware, have set all possibel power settings, have downloaded the Lonovo Power Manager, but to no avail. My workstation is just stubborn and will only sleep after the second attempt, as described above. Any help would be appreciated! Cheers, Nermin

Read other answers
RELEVANCY SCORE 58.8

I just purchased an X1 Carbon (5th gen) and a USB 3.0 Ultra Dock for my daughter to use when she is away at school.  It looks like everything (keyboard, mouse, monitor, network, etc.) EXCEPT power is routed from the dock to the X1 Carbon through the USB 3.0 cable.  The one thing that doesn't seem to be being routed is power.  I assumed that there would be one cable to connect between the dock and the X1 Carbon but that doesn't seem to be the case.  It looks like I need to connect both the USB 3.0 cable and the power cord.  Is that correct?  Power is not routed to the X1 Carbon from the dock through the USB 3.0 cable? If I have to plug in two cable, a power cable and the USB 3.0 for everything else, can I simply run a cable from one of the UBB-C ports on the dock to the charging port on the X1 Carbon and at least draw power from the dock instead of the power supply that came with the laptop? I really wish I could just plug in one cable. Mart

Read other answers
RELEVANCY SCORE 58.8

I would like my screen on the T440 to be visible on an external screen (Philips TV) using the HDMI connection from the dock. I have read the other contributions containing the upgrad to firmware 2.30, but the solution is not stable.Occasionally, using this sequence would give a result, but seldom:1. Apply power to TV set, but do not turn it on2. Apply power to the Ultra dock3. Place the T440 in the dock and turn it on (usually from sleep)4. Turn on the TVBut on most occasions, both screens turn black, and it is not possible to get any picture on either PC or TV (which just states "no signal")When it works, both picture and sound comes over fine (in control panel, the TV sound function has to be set active)Connecting the TV directly from the T440 using a dvi-hdmi converter cable works flawlessly. What do I do wrong?  




Hans-HenrikT440 20B7-S0HN00 replacing T60 2007-VPX CoreDuo T2400 1,83GHz, ATI x1300 SXGA+, Win8.1 Pro, 4Gb RAM (=3), Kingston SSDNow V200 128GB, MS Office 2007, OpenOffice. 3 more T60 in family - all now running Windows 10

Read other answers
RELEVANCY SCORE 58

I am running 2 monitors (Dell U2414H @ 1920 x 1080 60Hz) on my ThinkPad USB 3.0 Ultra Dock.  I also have my Yoga 900 monitor on and the desktop is extended to all monitors.  I have a regular issue where the Displayport monitor turns off for 1-3 seconds then comes back on for no apparent reason.  I have searched the internet and the only similar issue I have found suggestes the dock is under powered to run 2 monitors however that does not seem consistent with what other people are doing.  There is no particular application that causes the issue. Can anyone help?  It's very frustrating waiting for the monitors to come back on. 

Read other answers
RELEVANCY SCORE 58

Hi,  I'm using a Lenovo P51 with M2200 graphic card and have a docking station 40A2. I wish to connect the two monitors to my docking station, one is VGA cable and another one is HDMI. When I dock my P51 to the docking station, the monitors could not be detected. I tried to configured my bios setting to discrete graphic setting but nothing changed. Try to put shared on dock display also but nothing works.  When I connected one of the monitor HDMI cable to the laptop directly without going through the docking station, it works perfectly but I could not connect the VGA cable monitor to the laptop without a converter and it defeat the purpose of having a docking station.  Anyone encounter this problem and has a solution for this problem? 

Read other answers
RELEVANCY SCORE 58

Trying to figure out how to charge my Yoga 3, while using my new Thinkpad Ultra docking station. The power USB for the Yoga 3 and docking station USB only work in the Yoga 3 power port. None of the other USB ports on the Yoga 3 will work. Do I need an adapter? 

Read other answers
RELEVANCY SCORE 58

I have a n employee with a T470 and a Ultra Dock (40A2) together with two displays. A HP Envy 27s and a Thinkvision P27q.She would like to use [email protected] on the Envy and 2560 x [email protected] on the Thinkvision display. The Ultra Dock does only support 1920 x 1200 @60Hz on one DP if I use [email protected] on the other one. Is there any possibility to achieve this?Can I connect one display to the HDMI port on the thinkpad and one to the DP on the docking station? Will this help in any way? Otherwise: It seems like the ThinkPad Thunderbolt 3 Dock is compatible with this T470 (20JNS13U00). Anyone can confirm this?  

Read other answers
RELEVANCY SCORE 58

I have T570 and two same "thinkpad ultra dock" docking stations - one at the office and the other at home- with two monitors connected on each of them (DP & HDMI). At the office, I close the lid (2 screens) and at home I keep it opened (3-screen setup). A while ago it started flickering / blanking external monitors on *both* of them. Sometimes, when computer is left locked for some time (sleep is disabled!) external monitors are blanked and I can only revive them by removing + attaching the laptop to the dock again. I tried firmware updates on dock, driver updates on windows / lenovo... nothing helps. Windows 10, latest updates. I find it weird that two docks would go bad almost simultaneously. What else can I try - it is driving me crazy as I cannot work normally (sometimes it blinks like every minute or so but other times it is OK for more than an hour)?

Read other answers
RELEVANCY SCORE 58

Hi All, I have recently come into a few issues with X270 laptops not booting after being docked into a docking station. This seems very random and has happened in only 3 of over 100 laptops/docking stations I have rolled out. Once this occurred the power button will briefly light up then nothing happens. The only way I have got a device to work again is to arrange Lenovo support.Just wondering if anyone has come across similar issues?  Kind regards,Rhys

Read other answers
RELEVANCY SCORE 58

HiI have a docking station pro and a T480s with windows 10.Probably since the last firmware update for the T480s (but this might not be related), my external monitor (display port) isn't recognized anymore (I have a Samsung 28 Zoll 4k monitor). I can only connect using the HDMI port from my T480s to connect.Any idea how to solve this issue? I updated everything today (Lenovo, Windows as well as drivers/firmware for docking station) but this didn't resolve the issue. CHeersRenger

Read other answers