Over 1 million tech questions and answers.

Cannot enable IE Mode in Edge

Q: Cannot enable IE Mode in Edge

Hello.
Why the setting in Edge to turn on IE mode is dimmed?
Edge> Setting> Default browser > Internet Explorer compatibility
I can successfully turn on IE mode by updating group policy, but this method is too difficult for my application's user.s
How can I have the setting enabled instead of updating the group policy?
Thank you.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Cannot enable IE Mode in Edge

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 72.8

I can't use GP to enable Enterprise Mode in MS Edge as we have old AD (not sure if this can be fixed by adding some admx). 2008 Server (not even R2).
I have already enabled Enterprise Mode for IE11 via registry and it works fine on Windows 10. I have found an article (updated a month ago). Which mentions
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\MicrosoftEdge\Main\EnterpriseMode registry to enable it in Edge. But i don't have such registry on 1607 build. The article
https://technet.microsoft.com/en-us/itpro/microsoft-edge/emie-to-improve-compatibility
So, has this registry moved somewhere else, or maybe it was removed recently? Is there any other way to enable EM for Edge other than GP?

Read other answers
RELEVANCY SCORE 54

Since receiving Microsoft's latest Anniversary Update I have not been able to use the New InPrivate Window as the feature remains grayed out. Does anybody have any help or suggestions as to how I can enable this feature as my searches and questions to other sites have left me frustrated?

Thank you,
BigLee

Read other answers
RELEVANCY SCORE 53.6

It seems that MS have enabled desktop emulation in Win10 Mobiles - but neglected to tell anyone how the heck to flip the switch either way.

Would some kind person please enlighten me?

Phone is a Lumia 640

A:enable Desktop emulation in Edge Mobile?

Hi,
If you tap the little dots at the bottom right and select Settings

The top item should be for Mobile or Desktop sites

Read other 0 answers
RELEVANCY SCORE 53.6

I have window 10 pro updated to the anniversary edition. I would like to use Microsoft Edge. The only problem is that the javascript is not enabled so most pages are not viewable. My system:
Toshiba C640 Laptop with intel i5 2nd generation.

It initially had Win7 Pro which I updated to Win 10 pro and then recently to win 10 pro with anniversary update. Before the anniversary update I had the same problem since the end of December last year (2015). I was able to enable javascript by fixing the registry. This fix got overturned after the anniversary update. Unfortunately I have forgotten the regedit fix steps. The group policy route is not relevant since the allow script option is not visible under group policy.

A:How to Enable javascript for Microsoft Edge in Windows 10 pro

Hello and welcome,

Java, ActiveX, Silverlight, Browser Helper Objects (BHOs) and other plugins are not supported in Microsoft Edge. Most modern browsers are moving away from plugins and toward standard HTML5 controls and technologies.

Read other 0 answers
RELEVANCY SCORE 53.6

I currently have Windows 10, and I disabled all animations. I only want Edge to have window animations. When I enable window animations, the start menu gets animations enabled. Is there anyway I can browse into Edge's files and enable its animations without enabling it for the entire system?

Read other answers
RELEVANCY SCORE 53.6

I have an Lenovo Thinkpad L480 and want to enable edge scrolling, running Windows 10. The problem is that I can not find any option to do so. In the Windows 10 "Settings" (translated from norwegian) app (for devices) under the touchpad group the option to enable/disable two-finger scroll is there but it only applies for that. There is also a "More settings" (translated from norwegian) link that takes me to a "Mouse Properties" dialog box with the "ThinkPad" tab selected.  The tab has an "advanced settings" button there (which according to the text leads me to settings for the touchpad).  It takes me to an app titled "Elan Smart-Pad".The "Elan Smart-Pad" has options for "PalmTracking", sensitivity and SmartArea.  None of these contain options to enable edge scrolling. Going back to the "Mouse Properties" dialog, there is also a "Hardware" tab.  The (only) two devices mentioned there (which both have the type "Mice and other pointing devices")with properties are: "Elan Input Device for WDF":- Manufacturer: ELAN- Location: plugged into PS/2 mouse port- Device status: This device is working properly.- Advanced-button -> Details ->Property "Class": MouseHID-compliant mouse- Manufacturer: Microsoft- Location: on Elan Miniport PTP Driver- Device status: This device is working properly.- Advanced-button -> Details ->Property "Class": Mouse To me it seems like either the touchpad is (except for the multi-finger options) int... Read more

Read other answers
RELEVANCY SCORE 51.2

I have a motherboard Asus p5k se/epu( intel p35 board). I felt that my sata drive emulated in IDE mode... So i want to fully utilize the sata drive in xp.

Therefore I follow the method provided by other forum's member.
http://forums.pcper.com/showthread.php?t=444831

But the problem is that my bios setting only have one option that allowed me to select.. which is IDE mode ONLY!!! Where is the AHCI mode ?

Or any of you have your own standard way to enable AHCI mode? teach me please...?

Read other answers
RELEVANCY SCORE 47.6

Using Edge 81.0.416.68 64bit I am not seeing the IE blue "e" so I am apparently still running in Chrome mode on two sites that require Internet Explorer:


I have configured the two required GPO's:

and I have used the v2 builder to create the list:

which outputs what I was expecting:

<site-list version="5">
  <created-by>
    <tool>EMIESiteListManager</tool>
    <version>12.0.0.0</version>
    <date-created>05/04/2020 23:21:15</date-created>
  </created-by>
  <site url="tgs/POPS">
    <compat-mode>IE8Enterprise</compat-mode>
    <open-in>MSEdge</open-in>
  </site>
  <site url="tgs/sites/projects">
    <compat-mode>IE8Enterprise</compat-mode>
    <open-in>MSEdge</open-in>
  </site>
</site-list>


Edge is seeing the list:

and the registry looks fine (to me anyway :) ) 


I have tried several combinations of settings in the ENT MODE SITE LIST MANAGER but not succeeded.  
I simply want the two sites specified to open inside Edge in IE mode. 
As soon as that is done, I will block iexplore.exe from running on machines as a security improvement.
If you have any idea what I am missing or doing wrong, I would appreciate your comments and thoughts.



Ian Ma... Read more

Read other answers
RELEVANCY SCORE 47.2

Hi!
Is there a possibility to set the default document mode in IE edge to IE 5 so that IE opens all webpages in version IE 5?
Thanks
Michael

Read other answers
RELEVANCY SCORE 47.2

Hello,
Does anybody know if Edge has a Kiosk mode? I would like to use it on A surface 3 to have the on screen keyboard functionaltity.
in internet explorer it was  iexplore -k
Thanks in advance!

Read other answers
RELEVANCY SCORE 47.2

Hi,

I'm using Windows 10 and I'm trying to configure it so that when I open a certain page in Microsoft Edge, it will detect show to open it in Internet Explorer. I'm trying to do this by using Enterprise Mode. 

I read all the articles on TechNet and it seems to be configured properly, but it simply won't work! Here's what I did...I first used the Enterprise Site Tool to create my XML file, which looks like this:

<rules version="5">
  <emie>
    <domain exclude="false">helpdeskgeek.com</domain>
  </emie>
  <docMode>
    <domain docMode="10">www.online-tech-tips.com</domain>
  </docMode>
</rules>

Next, I went into the registry and change these two settings:

1. User Configuration\Administrative Templates\Windows Components\Internet Explorer\Use the Enterprise Mode IE website list 
2. User Configuration\Administrative Templates\Windows Components\Microsoft Edge\Allow you to configure the Enterprise Site List

For both, I entered the local path to my XML file. Here is where I think something is wrong. This is the path I am using:

file:///c:\\Users\\Aseem\\Documents\\list.xml

When I type this into IE or Edge, it opens the file just fine, but like I said, when I visit the webpages in Edge, it just loads them normally. It does not give me a message to open the pages in IE. 

What am I doing wrong? I res... Read more

Read other answers
RELEVANCY SCORE 46.8

i've tried what Microsoft suggests. i've Tried EasyBCD but still it snot enabled, and i still show 3.5GB of 4GB usable. (where thers 512MB Hardware reserved) Any idea how to force this to work?

A:Cant Enable PAE mode

I'm afraid 32 bit windows 7 has a 3.5GB RAM limit no matter what. The limits then vary working your way up the 64 bit version ladder. (the unofficial PAE stuff for Windows 7 is unstable)

Actually, scratch that. Apparently the limit is 4GB for all 32 bit versions but starter :/

Read other 9 answers
RELEVANCY SCORE 46.8

This is probably an easy question for you guys with good video cards but this is my first (high end video card virgin here) anyways I figured out why my GeForce 5200 ultra card wasn't working... VGA mode isn't enabled. I can temporarily enable it by pressing F8 on bootup but when I reboot it disables it. I'm running windows XP ... how do I enable it so it stays enabled all the time?
 

A:How do I Enable VGA mode?

Originally posted by Ninja Roach
This is probably an easy question for you guys with good video cards but this is my first (high end video card virgin here) anyways I figured out why my GeForce 5200 ultra card wasn't working... VGA mode isn't enabled. I can temporarily enable it by pressing F8 on bootup but when I reboot it disables it. I'm running windows XP ... how do I enable it so it stays enabled all the time?Click to expand...

Looks like you're gonna stay a virgin, cause that ain't no high-end video card you got there.

Now on to the real topic. I'm not quite sure what you are saying as regards enabling VGA mode. All you need to do is make sure you disable any onboard vga chip in the bios (because you are using an add-on video card), and that's it. Your PC should boot and video should eminate from your card. Pressing F8 during boot simply allows you to select 'safe mode', which is normally used when you are experiencing problems such as misbehaving drivers. You shouldn't need to do this at all normally.
 

Read other 12 answers
RELEVANCY SCORE 46.8

Help...

I have an issue that I can not figure out...

No matter what I set the BIOS to, I can not get DMA Mode...The device manager lists PIO mode as the current transfer mode.

My Computer:
ASRock K7S8X Motherboard running SiS746FX chipset
512 RAM - 1 Chip
Video Card
Firewire Card
Maxtor 80 gb drive ata/133 w/8mb cache
windows XP pro
 

A:Can't Enable DMA Mode

Read other 12 answers
RELEVANCY SCORE 46.8

Is there a way to disable this?
Recording history in an "InPrivate" window seems like a contradiction in terms, no?

A:Edge records history InPrivate mode

Well, that is rather interesting observation.

Did you observe that during your browsing or after you're done? Please post the screen!

Read other 0 answers
RELEVANCY SCORE 46.4

Hi All

I have just been trying to enable Promiscuous mode on my PC Network Card - im not trying to achieve anything dodgy!- just wanted to see how to do it

It appears my Card is able to be set in this mode but i cant find the setting in the Device manager/Driver

Cheers
 

A:Enable Promiscuous Mode

Some nics cannot be put into promiscous mode. If you could give me the make and model of the NIC I could probably help you alot better.
 

Read other 2 answers
RELEVANCY SCORE 46.4

Hi there. I have WinXP home with sp1. I have the following components:
 

A:Cant seem to enable hibernate mode.

Read other 8 answers
RELEVANCY SCORE 46.4

Hi
please somebody help. I have a new website developed and there is a problem at the shopping basket. As soon as I confirm the item in the basket it takes it to zero items. The problem is "overcome" by disenabling "Enable Protected Mode" in the security settings of the IE Browser 8. Is this just my machine or are all recent browsers with the above options affected? I need to know so a big favour - please someone with IE8 go to the website "Marthascloset.co.uk" and place any item in the basket and try to confirm it. Does it go back to zero price? (don't go any further). Many thanks to anyone who will help - I know it sounds crazy but this is a genuine request - everyone I know seems to be on Win XP and that works fine.
Thanks - Graham
 

Read other answers
RELEVANCY SCORE 46.4

Hi there,it seems i need some support to enable the hibernation mode on my desktop. I did everything as described in this http://support.hp.com/us-en/product/HP-Pavilion-550-100-Desktop-PC-series/8499648/model/9728895/docu... tutorial but it won't work.I can klick the 'Start --> On/Off --> Hibernate' button or push the sleep button on my keyboard which i've configured to hibernate but the PC performs a shutdown. Normally my PC should come up again using my mouse or the keyboard but nothing happen. Only the power button works but the system comes up like after a shutdown, all open applications are closed. I've also refreshed my BIOS but no change after this. What's the trick? Rgs. Walther

A:Can't enable hibernate mode

Hey there!                      Thank you for visiting the HP Forums! A great place where you can find solutions for your issues with help from the community!I understand that you have issues putting your PC in hibernation mode. Difference between sleep mode and hibernation: Sleep ModeSleep mode is a power saving state that is similar to pausing a DVD movie. All actions on the computer are stopped, any open documents and applications are put in memory while the computer goes into a low-power state. The computer technically stays on, but only uses a bit of power. You can quickly resume normal, full-power operation within a few seconds. Sleep mode is basically the same thing as ?Standby? mode.Sleep mode is useful if you want to stop working for a short period of time. The computer doesn?t use much power in Sleep mode, but it does use some.HibernateHibernate mode is very similar to sleep, but instead of saving your open documents and running applications to your RAM, it saves them to your hard disk. This allows your computer to turn off entirely, which means once your computer is in Hibernate mode, it uses zero power. Once the computer is powered back on, it will resume everything where you left off. It just takes a bit longer to resume than sleep mode does (though with an SSD, the difference isn?t as noticeable as it is with traditional hard drives).Use this mode if you won?t be using your lapt... Read more

Read other 7 answers
RELEVANCY SCORE 46.4

Hi there,it seems i need some support to enable the hibernation mode on my desktop. I did everything as described in this http://support.hp.com/us-en/product/HP-Pavilion-550-100-Desktop-PC-series/8499648/model/9728895/docu... tutorial but it won't work.I can klick the 'Start --> On/Off --> Hibernate' button or push the sleep button on my keyboard which i've configured to hibernate but the PC performs a shutdown. Normally my PC should come up again using my mouse or the keyboard but nothing happen. Only the power button works but the system comes up like after a shutdown, all open applications are closed. I've also refreshed my BIOS but no change after this. What's the trick? Rgs. Walther

Read other answers
RELEVANCY SCORE 46.4

Hi there. I have WinXP home with sp1. I have the following components:
 

A:Cant seem to enable hibernate mode.

Read other 8 answers
RELEVANCY SCORE 46

What I I need is a reliable method of opening a website using EDGE 'InPrivate' Mode. It would have been nice to have a simple single command-line method but apparently this cannot be done.

On a system with a brand new install of Windows 10 that has been in use for only a few days (The only change being to make Chrome the default Browser) I can get the suggested "Microsoft-edge:" to work from Win+R but not from CLI so not sure how to accomplish this from a script.

I was able to get Chrome to open a specific website using Incognito Mode from a single line command but have had no luck at all using Edge. The last post I could find was on a Microsoft forum and perhaps indicates that there is no way to accomplish this.

Failing a simple method , is there any way to create a script in batch,PS or VBS that would accomplish the same thing?

Read other answers
RELEVANCY SCORE 46

Hey all! I've been sporting my Lenovo Edge 15 for about two years now. I run Windows 10 and have done so since I first got the computer (I believe when I purchased it I upgraded right away). If you need more specifics I have this PC right here! Airplane mode works if I manually activate it via the wi-fi settings, but the hotkey, F7, won't turn it on/off.  The key doesn't appear to be broken, just the hotkey function it carrys, as using Fn activates the basic F7 function. All my other hotkeys work perfectly. Anyone have the same issue? Know of a fix? 





Sleepy animation student, does her best.

Read other answers
RELEVANCY SCORE 46

Hello all, I bought my lenovo Edge 2-1580 in December, but recently, the display won't turn on after I wake it up from sleep mode. The rest of the notebook still turns on and the power button is lit, but the screen will stay black even if I move the mouse or press any keys. I have to do a manual shutdown and then turn it on again, which works but then the problem occurs again when it goes to sleep mode. I've updated the drivers and disabled the notebook from going to sleep, but if I manually put it into sleep mode the problem continues. I've seen this as a common issue regarding Windows 10 as well. Any help would be appreciated. Thank you!










Solved!
Go to Solution.

A:Lenovo Edge 2-1580 won't wake up after sleep mode

I just resolved this issue recently with my Flex 3 1580, so hopefully my solution works for you.  First, update the video/graphics driver (intel or nvidia) from the Drivers & Software page on support.lenovo.com.  Test sleep mode again.  If the screen is still not turning back on, then update your BIOS.  Back on the Drivers & Software page, look for the latest BIOS update and run it.  In both cases, but especially for the BIOS update, make sure your laptop is plugged in.

Read other 4 answers
RELEVANCY SCORE 46

Recently my Lenovo 15 Edge (no longer under warrranty) and with a sealed in battery NOT in battery conservation mode is not charging when plugged in. I have gone through the forum looking for a solution. I cannot remove the battery like many suggest and I have installed the Lenovo power managment and checked that it is NOT in covservation mode. I have also checked that Windows Power Options is not in conservation mode. When I got to Lenovo Power Settings it alternates between battery is good and battery not installed. I have also tried calibrating the battery with no success. I have spent close to 5 hours working on this with no solution. Please help or send a Lenovo support contact number so I can call someone (even though it is not under warranty). This laptop is only a little over a year old and required for my business and now down to 16% battery life. Thanks so much.

Read other answers
RELEVANCY SCORE 45.6

Hey guys,

As the program is now I have the shift key disabled and the access interface hidden and the only way a user can get into the design mode or actual coding is if the user has the password. As of now if the user knows the password i enable the shift key and automatically close the program and ask the user to open it holding the shift key but the problem then is that what if the authorized user forgets to disable the key.

So my question is...Is after i verify that the user has the right password, instead of enabling the shift key is there any other way of opening the program in design mode? that is bringing the Access Db window??

Any help will be great thanks.!
 

Read other answers
RELEVANCY SCORE 45.6

I thought i'd post a video here to show what's happening, any time I try to load the desktop it crashes out and shows wallpaper only, then right click and the start tiles show again.

if you look at the top right the third time I do it you can see the deskop icons flash up just for a moment, i've also ran malwarebytes on this system and it's clean.
 

A:desktop mode wont enable

Read other 16 answers
RELEVANCY SCORE 45.6

Hey all,
I'm new here so just so ya'll know I'm Jason. Anyways, I'm working on trying to create a Hackintosh (yes, it is possible on AMD) but it requires you to change your HD to ACHI mode. I looked in the BIOS and there is no options. Any Ideas?
 

A:Enable ACHI mode in BIOS?

Read other 10 answers
RELEVANCY SCORE 45.6

I've recently had a problem with Windows, and I can only boot in Safe Mode. Everything there works as it should. However, the drivers for my CD burner do not activate in safe mode.
In order to fix my problem, I need to create a recovery disk for vista, and I have the disk image (iso), and the software needed to do it. Only I can't, because of those pesky little drivers and their reluctance to run in safe mode.

I know it is possible in XP to solve this issue through regedit, I simply wondered if anyone knew how to load the necessary drivers for CD burning in Vista's safe mode.

Thanks in advance!

Read other answers
RELEVANCY SCORE 45.6

I am fairly computer literate. I am running WinXP on an AMDK7/600mHz machine with plenty of memory and harddrive space. When I added SP2 to WinXP, among some other things the AutoProtect Mode in my NAV 2003 application appears permanently disabled; even though I have gone through all the enabling steps (NAV Options), AutoProtect won't run. I have run a complete NAV scan, both from my application and from the Symantec site. I also regularly run updated versions of SpybotS&D, Pest Patrol (plus the full suite of PP products like MemCheck, Clean, etc), Ad-Aware (6.0 Plus) and HijackThis (1.98.2). I have scoured the Symantec and other KnowledgeBases for details on AutoProtect not running, but I've either tried all the remedies--except uninstalling, then reinstalling NAV--or the suggested remedy does not fit my situation.

As I've discovered, NAV is very difficult to uninstall; the reinstall is likewise difficult, even if it's an Upgrade and NAV detects any remnants of the previous version. I've even had problems upgrading to a brand-new licensed program (such as when I installed NAV 2003). So I've tried to avoid the NAV uninstall/reinstall "solution" 'cause it's seems to be so difficult.

I know how to use Regedit to search/modify the Registry, but I'm reluctant to try anything unless I'm following a very specific checklist from a reliable KnowledgeBase (like Symantec or Microsoft). I know I have at least one Pest ("buried deep in the operating syst... Read more

A:NAV 2003 AutoProtect Mode Won't Enable

Hi and welcome to TSF!

Please print out or copy this page to Notepad. You should not have any open browsers when you are following the procedures
below.

The Temp folders should be cleaned out periodically as installation programs and hijack programs leave a lot of junk there. Download Index.dat Suite to clean out all the temp folders. Do not run it yet.

Download CWShredder and click on Fix (it will automatically fix anything it finds for you). If it asks if you want to delete a certain random file, choose No and post that filename here.

Go to My Computer->Tools->Folder Options->View tab and make sure that Show hidden files and folders is enabled. Also make sure
that the System Files and Folders are showing/visible also.

Turn off system restore by right clicking on My Computer and go to Properties->System Restore and check the box for Turn off System Restore. Click Apply and then OK. Restart your computer. After we are finished with your log file and verified that it's clean, you may turn it back on and create a new restore point.

Reboot into Safe Mode (hit F8 key until menu shows up).

Make sure to close any open browsers. Go into HijackThis->Config->Misc. Tools->Open process manager. Select the following and click
Kill process for each one if they are still listed (they shouldn't be - but double check it):

O4 - HKLM\..\Run: [rtjemuejmtif] C:\WINDOWS\System32\aorcpcsz.exe

Check and fix the following in HijackThis if ... Read more

Read other 7 answers
RELEVANCY SCORE 45.6

Trying to setup a Hackentosh and the instructions say I need to put the Hard Drive into AHCI mode but have no clue how to do this

Any help is appreciated

Read other answers
RELEVANCY SCORE 45.6

Hi all, I have just read a very enlightening article in PC Magazine concerning SP2 Security Center Spoofing Threat - http://www.pcmag.com/article2/0,1759,1639276,00.asp The article says, essentially, that the XP Firewall could possibly be spoofed by malicious script which would tell it to "open the door" for an attack. I am probably not doing the article justice so please read it, as well as Microsoft's response.I am running XP Pro on one machine only. I am set as the Administrator and the only user. The article says, in part:"...The one mitigating factor that we found is that to change the WMI, and spoof the Security Center, the script has to be running in Administrator mode. If executed in Windows XP's Limited Mode, it will give an error, and not allow changes. Unfortunately, most home users who will be at risk, run in the default administrator mode."[The question(s) part:] What are the advantages/disadvantages of running XP Pro for a single user in Limited Mode? Where do I go to make the changes?P.S. This is my first foray into the world of BC outside of the infamous Privacy Tools 2004 thread in the Breaking News - Security Forum.

A:WinXP's 'Limited' Mode - How to Enable?

Your question is a good one, Xsara. A part of my present problem is lack of understanding with regards to what I find as a damnable part of winxp pro...the logon feature, and user groups in general. I too use xp pro on one machine only and have found it diffficult to with clarity and foresight manipulate the OS in such a way to accomodate my needs. If you don't mind killin' some time, references to the problems, not the fixes are within this post of mine and links within it:my problems (in particular, the most recent parts of the thread)and this, from a post re: freshly installing windows which kinda sums it up:the questions I had in mind... I've done it a half dozen times (re-installation) and know that variations exist and they do exert influences on the issues of system stability and speed of operation to an extent.Configuring the OS, especially winxp pro can be done well, or not so well. I'm in between with regards to my own experience.I'm convinced, from the very start of it's operation, that winxp is more friendly to a large corporation with multiple PC's in multiple locations with multiple users on each one than it is to the single user who initially wanted the extra security features within the file structures themselves and may have been sorta duped by the thought that it was better to get the most advanced operating system so that preparation for the future was assisted, as well. Naturally, I'd like to hear more from someone... Read more

Read other 7 answers
RELEVANCY SCORE 45.6

I am using a USB device for Internet Service. I need to boot into safe mode with networking support. Is there a solution that USB port could be detected in safe mode , letting me use Internet

I am using Windows 7 Ultimate x64 running on
HP G6 pavilion note book

A:How can I enable USB Support in Safe mode

Your USB controller driver should load normally in Safe Mode. If not look in Device Manager to see if it is detected and in error. If so uninstall it in Dev Mgr, reboot into Safe Mode to see if it loads.

Otherwise install it from the Support Downloads webpage for your model PC, probably contained in chipset.

May I ask why you are working in Safe Mode?

Is this the original corrupt HP bloatware preinstall? If so you should strongly consider doing what most tech enthusiasts do and Clean Reinstall - Factory OEM Windows 7,
or at least Clean Up Factory Bloatware.

Read other 4 answers
RELEVANCY SCORE 45.6

Hello,
Currently we are using IE 10 with compatibility mode is IE=7 and we are upgrading the browser version IE11 edge mode.
The application work fine in IE 11 and IE10 with existing compatibility mode ie. IE=7 but when it is change to IE=edge the application is not working as expected in IE10 browser for examples page is not loading & unnecessary popup's whether as in IE11
it is working fine.
I tried as per the below link say edge mode in IE 10 is Internet Explorer 10 and edge in IE11.So i set to compatibility mode to
Internet Explorer 10 still the application is not working in IE10 and working fine in IE11
https://technet.microsoft.com/en-us/browser/mt126196.aspx
Please request to help us to resolve this issue.

Regards,
Santoshi Ramaraju

Read other answers
RELEVANCY SCORE 45.6

Lenovo ThinkPad Edge E545 laptop with Win7 pre-installed.
 
Had it about 5 days, and just tried to boot F8 Safe Mode.
 
It refuses to acknowledge the F8 key and boot into the Safe Mode menu screen.
 
According to Microsoft website, F8 is supposed to work in Win7.
 
Is this a known bug in my hardware?  In Win7?
 
Or, I hope not, is my Windows installation corrupted?
 
 

A:F8 Safe Mode does not work, Lenovo ThinkPad Edge E545

Are you tapping the f8 key repeatedly or just one time . . .
 
If msconfig is working you could just use it to force safe mode on the next reboot.

Read other 15 answers
RELEVANCY SCORE 45.2

I am trying to follow this Tutorial which involves using the following command line
 
'bcdedit /set {default} bootmenupolicy legacy'.  However, every time I try, with a range of variations, the response is  that there is no such command as 'bcdedit'.  Running it, as suggested, produces no response.
 
Can someone help, please?
 
clayto
 
 

A:How to enable the F8 key to start Safe Mode in Windows 8

Did you use an elevated command prompt by typing CMD in the Search box and Right click > Run as Adminstrator?
 
What do you get if you simply type bcdedit /? at the command prompt? bcdedit.exe should be located in C:\Windows\System32.

Read other 17 answers
RELEVANCY SCORE 45.2

Hi Tech Guys,
I'm facing a problem. I'm trying to start my windows (7 64bit, Ultimate, also tried on Proffessional) in test mode but unfortunately its not starting in it. I've tried "bcdedit.exe -set TESTSIGNING ON" & "bcdedit.exe /set TESTSIGNING ON" both with administrative privileges to cmd and also tried "Driver Signature Enforcement Overrider" But still its not starting in test mode.
Both Method successfully executed before restart but after restart, nothing happens. No logo appears over clock area of Desktop.
 

Read other answers
RELEVANCY SCORE 45.2

Autopilot cannot be enabled, it auto toggles back to user mode, and game mode cannot be switched off. How can this be fixed?
 

Read other answers
RELEVANCY SCORE 45.2

Hi everyone. I'm very new here. I just got my Lenovo Yoga 2 Pro i7 8GB last month. And I'm wondering if it's possible for the keyboard to be enabled while in tablet mode. Since I wanna make it as my external keyboard and I'm gonna use an external monitor for bigger screen through MicroHDMI-HDMI connection. Please let me know how to do it. I hope someone can help me here. Thank you

A:Yoga 2 Pro: Enable keyboard in tablet mode

Follow this post: http://forums.lenovo.com/t5/Idea-Windows-based-Tablets-and/Yoga-2-Pro-Screen-Rotation/td-p/1503752 Once we figure out what program fixes his issue, you just got to uninstall the program in question. 

Read other 9 answers
RELEVANCY SCORE 45.2

Hi, in IE11 I am trying to enable enterprise mode by clicking on it under the Tools menu however, when I click on it nothing happens. It doesn't place a checkmark next to it nor does it display the icon in the URL bar like it should. Any ideas on how to
get this to work?

Read other answers
RELEVANCY SCORE 45.2

How do I enable stealth mode on my netgear router? My model is: N300 Wireless Gigabit Router WNR3500l

A:How can I enable stealth mode on my netgear router?

I think you are referring to turning off SSID broadcast which will be on the wireless set up page.

This would prevent casual users from seeing the routers wireless signal although there are still plenty of ways around this.

The setting is listed under Getting Started with Netgear Genie which is #2 under contents, page 27 shows where the setting is in the link below.

http://documentation.netgear.com/wnr...usermanual.pdf

You just need to uncheck where it says Enable SSID Broadcast.

Read other 29 answers
RELEVANCY SCORE 45.2

I would like to know how I can enable the physical keyboard in my convertible laptop using the tablet mode? I am not referring to the onscreen keyboard, but the actual physical keyboard, which is normally disabled in the tablet mode. 

Read other answers
RELEVANCY SCORE 45.2

I installed Crysis 2 (Beta 5620) and must say that the game is awesome. The final release will be probably DX9/DX10/DX11, but by now, the beta is only DX9/DX10. Even running in DX9 mode the graphic effects are very intense. I know it's possible to run the beta in DX10 mode, but all that I tryed failed.

Can anyone help me ?

~edit~

PS: Crysis 2 (r5620) is avaiable for download in BetaArchieve FTP (for BA members of course).

A:Crysis 2 Beta - How to enable DX10 mode ?

Here are some screens (DX9 )

Read other 8 answers
RELEVANCY SCORE 45.2

I'm in the midst of reconfiguring IE Enterprise mode for a customer. Here's the current state:

There is a site list at http://ieem.internal.domain/production.xmlThe site list is readable by all users and contains the correct current list of sites and rendering modes (maintained by the Site Manager tool)Active Group Policy settings:Computer Configuration > Policies > Administrative Templates > Windows Components > Internet Explorer > Use the Enterprise Mode IE website list: Enabled, Location = http://ieem.internal.domain/production.xmlUser Configuration > Policies > Administrative Templates > Windows Components > Internet Explorer > Use the Enterprise Mode IE website list: Enabled, Location = http://ieem.internal.domain/production.xml
If I browse to a site in the Site List, Enterprise Mode is not enabled.
If I now set EITHER of these policy settings:

Computer Configuration > Policies > Administrative Templates > Windows Components > Internet Explorer > Let users turn on and use Enterprise Mode from the Tools Menu: Enabled; ORUser Configuration > Policies > Administrative Templates > Windows Components > Internet Explorer > Let users turn on and use Enterprise Mode from the Tools Menu: Enabled;
the user is still not forced into Enterprise Mode. However, they can turn on Enterprise Mode manually and the site list appears to apply correctly (as long as they turn it on on a page where it's supposed to b... Read more

Read other answers
RELEVANCY SCORE 45.2

Hi All,
Is there any code snippet available in javascript  to Enable the Enterprise mode in IE11,To overcome the javascript compablity issues in IE 11 After upgrading the browser from IE8.

Read other answers