Over 1 million tech questions and answers.

T470 - external display through USB-C port not working anymore

Q: T470 - external display through USB-C port not working anymore

Hello, I was using my samsung tv as an external monitor using a USB-C -> HDMI adapter without any issues since the day I got my T470.Since a few days, when I plug in my adapter, nothing happens anymore, as it is no longer recognized at all, using the HDMI port works fine though.I tried with a different USB-C -> HDMI adapter and got nothing either, so I assumed it is an issue with the port itself. Here are my thunderbolt options in the BIOS : Then I checked in the deviced manager to see if the Thunderbolt controller is showing, it's not. I redownloaded the Thunderbolt software from T470 support page and reinstalled it, version is 17.4.78.15Then I downloaded the Thunderbolt firmware update (https://pcsupport.lenovo.com/id/fr/downloads/DS121681) and ran it in Administrator mode.The update fails with this message "no thunderbolt controller found, or thunderolt software is not present in the system" I saw in that similar post (https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/Thunderbolt-TB3-NOT-found-in-device-manager-f...) that turning off the option "Thunderbolt BIOS Assist mode" in the BIOS made the thunderbolt controller appear in the device manager, but this option is not available in the T470. Everything is up to date according to Lenovo System update software.Trying to restore windows to a previous point failed at each attempt.My current windows 10 build is 1607 (14393.2214) I'm running out of ideas on how to resolve that, a bit of help will be greatly appreciated before considering a complete Windows reinstallation (or moving to build 1709 at first) Thanks

Read other answers
RELEVANCY SCORE 200
Preferred Solution: T470 - external display through USB-C port not working anymore

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 74

Hi all, I work IT for a US HQ company and we have a user in our smaller London office who has a T470 and he is trying to connect 2 external displays to it.  Both displays are Dell P2210 https://noteboox.de/mediafiles/Sonstiges/Dell-Professional-P2210-Users-Guide.pdf which have 1 VGA, 1 DVI-D and one DIsplayPort. We don't have any T470's here in US that I can test to replicate his issue on. The T470 has an HDMI port and a USB-C port. He currently has one of the monitors successfully connected via a HDMI(male) to VGA(F) adapter. When he tries to connect his 2nd monitor via the USB-C the PC will not detect it. He is using a USB-C to DIsplayPort cable  USB Type C(Thunderbolt 3) to DisplayPort [email protected] UHD 6 Feet CableFrom all I have read on this machine, it should be able to use the USB-C and HDMI port at the same time for video. I don't want to just tell him to go get a different cable, as I'm not sure if there's something I'm missing here.The T470 does support video over USB-C am I correct? All the specs sheet says on the 470 is "Lenovo USB-C to VGA adapter, optional." This is not very helpful and does not specify if it will support video over other means, nor if this "Lenovo adapter" is a converter or simply an adapter.  Can someone please help me pinpoint where my issue might be? Thanks.

A:Cannot use external monitor on USB-C port (ThinkPad T470)

I'm having the same problem with that dock on x1 Carbons. What's odd is that the computer thinks the second monitor is working fine. If I Remte Desktop into the computer I can use the second monitor fine. The Monitor even wakes up when the computer boots but then displays 'no signal detected' after searching it's available ports.

Read other 2 answers
RELEVANCY SCORE 74

Dear all, since a few days my fingerprint reader is not working anymore. The device manager shows the reader but says it's not working (Code 10). I deinstalled the driver and downloaded it again as well as all other updates via Lenovo Companion. Does anyone has an idea what to do? Thanks in advance. 

Read other answers
RELEVANCY SCORE 73.6

Hallo Community, I am using my X1 Carbon gen 4th with an external Monitor via HDMI cable. Now i would like to try to add another external Monitor on it. Without any docking station would be perfect. I notice that there is also a mini display port on my device. I suppose I can connect one monitor via HDMI and the other with mini Displayport? Will these two monitors work together at the same time? I would like to ask, if anyone has experience about that?   Thanks for the  inputs in advance! 

Read other answers
RELEVANCY SCORE 71.6

I have a Thinkpad T470 and wanted to try out the charging feature and display connectivity features that the usbc can handle. But after two days of using the port it suddenly stopped working. i have checked and reinstalled drivers for the battery, charger controllers and the usb drivers. Checked settings in bios and disabled fast startup and unchecked the "allow disable device" setting for the usb driver. Noe windows is updated to the latest version and vantage says all critical and optional updates are installed. A day after the usbc port died the pc stopped charging. Now i have checked the settings once more but alas i cant find the problem or solve it. The only option i havent tried is take out all batteries including the internal battery and force shutdown and restart the pc reinstalling battery and charging drivers. I have not used the port for any orher things that to connect to my phone, charge from a power bank or recgarge the power bank/ headset/ phone. It seems odd that it should just stop working. Any help is greatly appreaciated! The device is within the warranty period. 

Read other answers
RELEVANCY SCORE 70.8

I have a Thinkpad T470 and a Thinkpad USB 3.0 Pro dock. I have Win 7 on it with Bitlocker enabled. What I would like to do is setup the laptop to boot to one of the external displays so I get the bitlocker screen on my main monitors. I went into the bios and it seems to have an option to do that but that doesn't seem to work. Is there something I can do to make that work?

Read other answers
RELEVANCY SCORE 70.4

Windows 7 EnterpriseSystem does not see or react to external display when connectedNothing displays when connectedExternal display says nothing connectedTried multiple dongles - same results
Other system that include a VGA connector work just fine to same external display.

Read other answers
RELEVANCY SCORE 70

I have 2 external displays connected through a 40A1 pro dock for VGA and Display port and 1 HDMI display connected using USB-C external adaptor. The three displays worked perfectly until yesterday for the last year. I had a power cut and now only the VGA connected display works. Both digital outputs will not recognise the externally connected display.During the power cut both displays remained powered, even though only the laptop had battery power, which I thought was quite strange. Does the USB-C adaptor provide power through the HDMI port to power the display, I thought this was impossible.However after the power came back both displays connected through display port and HDMI no longer work. I would like to know if this has been seen before and how to fix. I have updated all drivers and completed the diagnostics tests, everything seems fine and up to date.I am guessing that there is some fault on the motherboard due to excess power fed to the external displays during the power event and now the laptop needs a new part. However, I would love for this to just be a software fix.

Read other answers
RELEVANCY SCORE 70

I have a T470 (Win10) connected directly to a ViewSonic VG2030wm via HDMI - no docking station. The cable is known to be good, as I used it with the same monitor with a T460 without the following problem: Intermittently and sporadically the screen goes blank. It does not matter what order I turn on the devices or connect the cables. Randomly the screen will go black - sometimes the image comes back within a few seconds; sometimes the image blinks on and off for up to a minute; sometimes the image is steady and the monitor is usable for an hour or two; sometimes the image stays off for so long (about 30 seconds) that I get a "No Signal Detected" message from the monitor, only to have the image return (sometimes within seconds, sometimes within minutes, sometimes within hours). ViewSonic does not offer any updates to the driver. All other drivers on the laptop are up to date. It does not have anything to do with what I'm doing, such as a loose connection. I use an external keyboard, and the laptop itself is on a box that improves airflow, so the only vibration to the laptop is what little is communicated thru the desk, and somewhat insulated box the box. Nothing I do can 'encourage' the image to reappear on the laptop, such as disconnecting/reconnecting the cable, turning the monitor on/off, etc. Any questions/suggestions will be greatly appreciated.

A:T470 HDMI Port not working intermittently

Additional: I've removed the battery and pressed the power button for 30 seconds, then restarted the laptop w/out any change in behavior. 

Read other 1 answers
RELEVANCY SCORE 69.2

Hi, We recently purchased two T470 laptops. Both of these appear to have display issues when outputting to an external monitor. Text will appear fuzzy/blurry and after a couple of minutes your eyes starts to hurt from trying to focus on it. Has anybody experienced any similar issues? We also have a T470s that is doing the same but it even has blurry text on the built in screen.

Read other answers
RELEVANCY SCORE 69.2

A T470s on the UltraDock running two Samsung 3840x2160 monitors scaled to 2560x1440 at 29Hz. One monitor uses the docking station's HDMI output, the other uses the DVI output. Nine times out of ten reboots, both monitors come up fine. It's that tenth time that is challenging - Both monitors will comes up normally, but the HDMI one intermittently blinks a partial screen, rectangular image horizontally offset from the actual background image. It flashes two/three times and then disappears. Then a minute later it's back. The size of the partial image varies, the flashing interval varies, but a reboot tends to fix the problem. I've swapped HDMI1 and HDMI2 plugs on the monitors, I've switched the actual monitors, and I've switched the cables. But after ten or so reboots, the image shows up on the HDMI monitor again. It's annoying, but sending the T470s in would take time, and the problem could be at my end - Cable length? Cable routing? I just don't know. Any thoughts out there? (Maybe someday I'll capture that "image" and post it, but so far it's as hard to capture as it is to understand.) 

Read other answers
RELEVANCY SCORE 69.2

I have a new T470 docked in a Lenovo ThinkPad Ultra Dock 90W connected to a Lenovo ThinkVision P27q screen.When I use a Display Port cable between the dock and the screen the "found new device sound" pings every like 5-10 seconds . Only when the computer enters Screen saver mode (no screen saver). Eventhough I have the sound to be relayed to the screen  where I have plugged in Headphones, instead of Laptop Speakers, the foud new device sound goes out through the Laptop speakers for all to hear. This can be VERY annoying to collegues when I go away.  Using a HDMI cable = no problem. This only happens using a DIsplay port mini on the dock to Display Port on the screen.  As the screen is black in this mode I can't see any error messages (Or found new device) on the screen.As soon as I go out of screen saver mode, by touching the mouse/keyboard the sound stops repeating. Any ideas?

Read other answers
RELEVANCY SCORE 65.6

I have ThinkPad T470 laptop with Windows 10 pro x64 installed. Sound plays just fine from the laptop's speakers, and when I plug external speakers into the laptop's 3.5mm audio port they work just fine too.But...when the laptop is docked in my Ultra Dock 90W docking station and the external speakers cable is plugged into the dock's audio port, no sound is heard. If I'm playing music through the laptop's speakers, as soon as I plug a cable into the dock's audio port no sound is heard. I can still use the laptop's audio port to connect external speakers, but that defeats the object of having an audio port on the Ultra Dock. I believe the driver of external speaker plugged into dock is well-installed and well-detected by the device managerI already set it as default audio output and can see the volume symbol up-and-down while testing it.I also had my T450 docked and the audio port from this Ultra Dock worked just as expected!! It seems everything works fine but still no sound can be heard when T470 is docked.Is it a bug when using Dock with T470 docked ??What do I need to do to get the Ultra Dock's audio port working?Anyone can help ?? Thanks a lot in advance!Kind regards,Jimmy


























1.jpg ?41 KB

A:Audio port on Ultra Dock docking station not working with T470 docked, but it worked with T450.

But...when the laptop is docked in my Ultra Dock 90W docking station and the external speakers cable is plugged into the dock's audio port, no sound is heard. If I'm playing music through the laptop's speakers, as soon as I plug a cable into the dock's audio port no sound is heard. I can still use the laptop's audio port to connect external speakers, but that defeats the object of having an audio port on the Ultra Dock. I believe the driver of external speaker plugged into dock is well-installed and well-detected by the device managerI already set it as default audio output and can see the volume symbol up-and-down while testing it.I also had my T450 docked and the audio port from this Ultra Dock worked just as expected!! It seems everything works fine but still no sound can be heard when T470 is docked.Is it a bug when using Dock with T470 docked ??What do I need to do to get the Ultra Dock's audio port working?Anyone can help ?? Thanks a lot in advance!Kind regards,Jimmy

Read other 1 answers
RELEVANCY SCORE 65.2

I have a Dell Inspiron 720 with an HDMI port in the back. I have been using it with my Samsung TV to watch movies on. Now it no longer works. I ordered a new cable but it keeps telling me to check power supply, cable connection, and the make sure it's on the right setting. I have 2 hdmi ports on the back of my TV but still come up with the same error condition when I switch them. It appears the port in the computer is not working anymore. I have tried everything but nothing works. I am running an ATI 4200 which is on the motherboard. Can this be fixed or would I have to buy a new graphics card to get it working again. I did swap the cables but still get the same results. Does anyone have any ideas because I have run out of them???

A:HDMI Port not working anymore

The only way to fix it is to buy a new motherboard, do yourself a favor and buy a new video card instead, Dells are not worth fixing. But if it`s under warranty well then that is a different story.

If that`s a laptop then your ONLY option is to replace the motherboard, very simple to do.

EVGA - Products - Graphics

MSI USA - Computer, Laptop, Notebook, Desktop, Mainboard, Graphics and more

What keeps telling you to check the power supply ???

Read other 1 answers
RELEVANCY SCORE 64.8

Here is my situation,
I own a Lattitude E7450, and needed to connected two displays to it. I went ahead and bought the Dell E-Port Plus Advanced Port Replicator with USB 3.0, since it has 2 DVI ports on the back. It shows it is compatible with my laptop.
I set up my dock, connected my laptop, as well as both external monitors. Only one monitor shows a duplicated desktop. When I go into the display settings, I cannot see any existence of another external display being connected.
All of my drivers are up to date, restarted laptop many times. Pretty bummed out.
Anyone have any solution/knowledge to this?

Read other answers
RELEVANCY SCORE 64.8

Recently got i5 7567....GTX 1050 Ti ...I have an old AOC monitor which supports VGA input....through HDMI to VGA adapter connected my laptop to monitor... On duplicate screen mode and second screen only, it works.....but the monitor goes blank saying "input not supported" on 'extend display '.
display settings has detected the external monitor...while intel hd graphics setting and nvidia control panel are not detecting the external monitor... 
Need help folks...!

Read other answers
RELEVANCY SCORE 64

Hi,

I have a Satellite Click 2 Pro since March 2013 (actually, it's property of my employer). I've been using it on an external monitor through the HDMI port in the docking station, connecting with an HDMI-to-DVI cable to a 24-inch Dell monitor.
The first year this worked perfectly and to much of my satisfaction, but then the port started not working sometimes, as the monitor lost "connection" to the computer and would go black and idle for some seconds. This slowly became more common and now it never shows anything.
I don't know if it's a hardware or software problem, but I'd guess the former.

I'd like to get the computer fixed. Cleaning the port didn't solve the problem.
What could it be?

Being localized in Bologna or Rimini, Italy, where could I get the computer fixed? I need a repair shop who's willing to work, in terms of repair order and payment, with the public administration, as the computer is property of the University of Bologna.

Thanks
Roberto

Read other answers
RELEVANCY SCORE 63.2

Hi
I have a Travelmate 4272WLMi with XP Professional

To play videos on my TV I had been using a S-Video cable. My friend got a Monitor to Component Video cable from a Jay Car store. I tried this from my laptop to my TV and it didnt work there was no picture. Since using that cable I am unable to get my S-Video output to work. I have tried restarting it, changing the settings in the ATI control centre and still nothing.Could the monitor to component video cable have damaged the video output? The laptop LCD works fine. How can this be fixed? What will need to be replaced and where can I get it?

Thanks Brendon
 

Read other answers
RELEVANCY SCORE 63.2

Hi
I have a Travelmate 4272WLMi with XP Professional

To play videos on my TV I had been using a S-Video cable. My friend got a Monitor to Component Video cable from a Jay Car store. I tried this from my laptop to my TV and it didnt work there was no picture. Since using that cable I am unable to get my S-Video output to work. I have tried restarting it, changing the settings in the ATI control centre and still nothing.Could the monitor to component video cable have damaged the video output? The laptop LCD works fine. How can this be fixed? What will need to be replaced and where can I get it?

Thanks Brendon
 

A:External Tv not working anymore

There is probably a switch/function that must have been set to power on the component and relay the video signals to the TV. Check if you can use any other monitor before making a conclusion to replace parts.
I'll assume you used some some external DC source to power your component, if the voltage or the power rating exceeds the comps requirements, then some parts might be damaged...
Try this; press fn+ crt/lcd buttons in a split of a few seconds and see what happens.
 

Read other 1 answers
RELEVANCY SCORE 62.8

We have T470 (20JM) and T470s(20JS) in our environment. Both models are having a problem connecting to external displays using HDMI Intermittently and sporadically the screen goes blank. It does not matter what order I turn on the devices or connect the cables. Randomly the screen will go black - sometimes the image comes back within a few seconds; sometimes the image blinks on and off for up to a minute; sometimes the image is steady and the monitor is usable for an hour or two; sometimes the image stays off for so long (about 30 seconds) that I get a "No Signal Detected" message from the monitor, only to have the image return (sometimes within seconds, sometimes within minutes, sometimes within hours).

Read other answers
RELEVANCY SCORE 62.4

Good day I am using the ThinkCentre M910s and would like to use a projector from VGA and the local screen on display port. However, both display ports are not giving any signal to the monitor. I have tried another monitor and a different cable with no luck. The computer does not Auto detect the monitor as well. Plaease assist with any solutions or ideas you might have to resolve this. Much appreciated.  

Read other answers
RELEVANCY SCORE 62.4

I have a customer who has the above model Lenovo laptop. She hooked up an an external display via HDMI using a HDMI-mini HDMI adapter connected to the mini-HDMI port of the laptop which was working fine for more than a few months. She was using the Best Buy Insignia brand. All of a sudden, the external display no longer detected the laptop and the laptop didn't detect the second display. I remoted in and checked everything out and it seemed OK as far as drivers and such so, for simplicity sake (and after having her verify the external display was working wtih other devices), I had her pick up an Insignia HDMI-miniHDMI cable and just bypass the adapter. She tried that, no luck. So I remoted in again and uninstalled the Intel and Nvidia drivers and reisntalled them using the drivers from the Lenovo website. There was no change. I've done some extensive research about this issue in the forums and there have been other models with similar issues and the fixes were... using a different cable, different adapter, or both. These were mainly solutions to solve the problem of secondary displays not being detected at first, not fixing the issue of it working just fine for a while until one day... nothing. Has anyone come across an issue similar to this? I'm trying to get more of a definate solution versus swapping more adapters and cables around. One last idea I have is to hook it up to my monitor via an HDMI to DVI adapter using her HDMI to mini HDMI cable but I have a feeling, th... Read more

Read other answers
RELEVANCY SCORE 62.4

I contacted Lenovo support today and got NO help in answering my question on this T470 Thinkpad. Is the T470 able to support two external monitors at the same time (one) using the HDMI port, (one) using the USB-c port (connected VIA an HDMI adapter lets say) to two 32" LGMA68HY-P 60HZ ISP LED's ( max res 1920 x 1080) that ARENOT 4K displays!!  Man it was like pulling teeth, upside down, in the dark, getting astraight answer from tech support on the issue. It looks like my Pro Dock will be useless in this application. As soon as I plugged in a VGA monitor the HDMI port died. HELP!!

Read other answers
RELEVANCY SCORE 62

Hello, I am attempting to use the mini display port outpt on the Thinkpad Yoga14 to connect to an HDMI monitor using a miniDP to HDMI adapter. I've tried two different adapters. The monitor is never recognized. However, the mini-display port will work with a miniDP to DVI or miniDP to VGA adapter cable (I verfied this at a store where there were multiple cables and monitors to use). miniDP to HDMI: does not workminiDP to DVI: worksminiDP to VGA: works Has anyone else seen this problem?

Read other answers
RELEVANCY SCORE 61.2

 Can I use 2 external monitors on X1 Carbon Gen2 using onelink rtl8153-2 (Pwr,VGA,Ether) and Display port. Want to turn off lcd and use just 2 ext monitors without getting A usb C adapter. My plan is to use a DP-> VGA adapter. 1080P resThanks

A:2 external monitors using onelink & Display port

Hi 944V8! Welcoem to our forums community. Base on the product reference: http://psref.lenovo.com/Product/ThinkPad_X1_Carbon_2nd_Gen, you can connect a maximum of two external displays. The maximum resolution is : 3840 x 2160 at 30 Hz through the mini display port and 2880 x 1620 max resolution at 60Hz through the HDMI port. We highly suggest you to connect it directly to the external monitor because passing it to a VGA port would degrade the display quality.

Read other 1 answers
RELEVANCY SCORE 61.2

I use a XPS 9350 for about a year now. Its a certified refurbished with core i7, 16 GB and 512GB SSD.
I had an issue with usb C adapter tha has a lan port, HDMI port and usb 3 port. When I detach and reattach the adapter with laptop power on I almost always loose the external monitor (extended desktop mode) display. Display properties showed that cant detect the external display. the external monitor also goes to idle state. I need to turn off / restart laptop several times to get the external display on, sometimes for a whole day it did not come back at all.
I found a work around, when this happens go to display properties and change the "Extended desktop mode" to "Duplicate the display" mode and the apply, the other monitors get back to normal. you can reapply the Extended mode afterwards and it works fine.
I use kwmobile usb c hub.
I hope this post also help someone else. It s pity that a fine laptop has so much issues still to be addressed. (Auto wake up is killing me!!)

Read other answers
RELEVANCY SCORE 61.2

 Can I use 2 external monitors on X1 Carbon Gen2 using onelink rtl8153-2 (Pwr,VGA,Ether) and Display port. Want to turn off lcd and use just 2 ext monitors without getting A usb C adapter. My plan is to use a DP-> VGA adapter. 1080P resThanks

Read other answers
RELEVANCY SCORE 60

Hi there, I have a spectre x360 which I am using with 2 monitors: 1 x 24in monitor plugged via HDMI - HDMI lead1 x 27in monitor pluged via mini DP - full size DP lead I have the laptop screen and the 2 monitor screens on at the same time - so effectivily im using a total of 3 screens. Everything works fine until the laptop goes to sleep. When I wake up the laptop, the laptop screen and the monitor plugged in via HDMI turn on. The monitor plugged in via display port doesnt wake up. The only fix is to unplug the mini displayport cable and plug it back in to the laptop - this wakes up the monitor. The issue with unplugging and plugging the cable back in is all the windows that I had opened get moved about and its very frustrating. Please advise how I can get the laptop to wake up both monitors. thanks    

Read other answers
RELEVANCY SCORE 60

Thinkpad X230iI have an Acer R221Q external monitor. If I connect my Thinkpad to the monitor's HDMI port using the Mini Display port, in Windows 7, I get the dreaded blinking.If I connect from Linux Mint, everything works perfectly OK!!!!! Is there a solution for the Windows fault?

Read other answers
RELEVANCY SCORE 60

I have a new Lenovo Thinkpad T490 with an Intel UHD Graphics 620 controller and whenever I try to connect an external display through the HDMI port the display is detected, but nothing shows on it. The screen either remains black or a "No signal" message is displayed on it. Displays seem to be working fine through the USB-C display port. I am primarily using Ubuntu 19.10, but I tested the problem on Windows 10 and it is the same. The graphic card drivers and the BIOS are up to date. I also tried with different monitors and none of them works. Here's an output from the xrandr command, where the display is detected on the port HDMI-2. I tried multiple resolutions, refresh rates, but nothing works. Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 16384 x 16384
eDP-1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 309mm x 173mm
1920x1080 60.00 + 59.97* 59.96 59.93
1680x1050 59.95 59.88
1600x1024 60.17
1400x1050 59.98
1600x900 59.99 59.94 59.95 59.82
1280x1024 60.02
1440x900 59.89
1400x900 59.96 59.88
1280x960 60.00
1440x810 60.00 59.97
1368x768 59.88 59.85
1360x768 59.80 59.96
1280x800 59.99 59.97 59.81 59.91
1152x864 60.00
1280x720 60.00 59.99 59.86 59.74
1024x768 60.04 60.00
960x720 60.00
928x696 60.05
... Read more

Read other answers
RELEVANCY SCORE 60

Win7 Pro SP1 current.IN2VDO73WW6.exe intel display driver applied. There is no Nvidia in laptop. Plug monitor to HDMI port but intel driver doesn't see it. NWN/NWN2 play fine on laptop builtin screen. What am I doing wrong? Huge thanks to Lenovo for having a current win7 driver list for this old laptop.!!box label





_________________________________________________________IdeaPad V570-1066A9U, Built 5-22-2011, BIOS 44CN36WW(2011-08-04)Win7 Pro x64 clean install. Sammy 840 Pro 128GB SSD. Fast! Used nice hardware manual to re-grease CPU and remove tiny bit of lint.

Read other answers
RELEVANCY SCORE 60

Win7 Pro SP1 64bit current.IN2VDO73WW6.exe intel display driver applied. (8.15.10.2342)  Plug monitor to HDMI port but intel driver doesn't see it. NWN/NWN2 play fine on laptop builtin screen. What am I doing wrong? EDIT: bios said 43CN43WW, KBC 43EC29WWran 44CN43WW.exe in win7 admin modebios now says 44CN43WW, KBC 44EC29WWNow when I click detect in resolution it saysAvailable display output on: Intel HD Graphics familyBut still no ouput. Installed the intel driver update software but it didn't find anything to change. Huge thanks to Lenovo for having a current win7 driver list for this old laptop.!! Moderator note: image containing serial number removed to prevent abuse.  If you re-post the image, please obscure the serial number.





_________________________________________________________IdeaPad V570-1066A9U, Built 5-22-2011, BIOS 44CN36WW(2011-08-04)Win7 Pro x64 clean install. Sammy 840 Pro 128GB SSD. Fast! Used nice hardware manual to re-grease CPU and remove tiny bit of lint.

Read other answers
RELEVANCY SCORE 60

When I put my laptop to sleep, the display would not turn on.  However, the HDMI output still works with an external monitor.  I reset Windows and the display worked fine again.  Then, after putting the computer to sleep, it went black again.  I don't want to reset Windows as there appears to be some type of bug in the BIOS/Windows drivers/Intel drivers.  Has anyone experienced this type of issue and been able to resolve it?

Read other answers
RELEVANCY SCORE 59.6

Hello, everyone.
I am using a Latitude 3540 laptop with switchable graphics (Intel HD Graphics, AMD Radeon HD 8850M). As soon as I got the laptop, I upgraded to 8.1 (probably a mistake!).
All of my drivers are up to date according to Device Manager, and I've updated the chipset and BIOS and everything according to the Dell website. But for as long as I've had this laptop, the VGA port will not work! I'm using a VGA cord that has worked with other laptops before without issue. The laptop will not output to projector, external monitor, or a TV. Pressing the win-P combination brings up the ability to extend and duplicate my screen. When I change those settings, my screen resolution will change, but the external monitor/projector doesn't display anything. When I try to detect displays in my graphics properties, it just doesn't detect anything that's connected.
Is my VGA port faulty? Or does anyone have any suggestions on what else to try at this point? My laptop is still under warranty, so I suppose I could always send it in to be fixed.
Thanks for the help!

A:Latitude 3540, Win 8.1: VGA port faulty? Will not display to external monitors or projectors

did you get response on your question?

Read other 1 answers
RELEVANCY SCORE 59.6

I have a P1 GEN2 OLED. While the internet is flooded with complaints of the OLED screen itself, the thunderbolt 3 port of my P1 GEN2 magically stopped working for no reason.  I have been using the laptop with an external display ever since I got the laptop. All went well. Suddenly from yesterday, the external display starts turning into a blue sreen with "NO SIGNAL" shown on it.  I had a windows cumulcative update (KB4532693) and windows security update (KB4524244) yesterday and I suspected that the update might be the culprit. I rolled back the OS. No change. Still NO SIGNAL.  I searched this Forum. Played with Thunderbold 3 menu in the Bios. Everything was enabled and every single option of "security level" was tried. Still NO SIGNAL.  I checked Intel Mangaement Engine software. It is already the latest version. Reinstalled it. Still NO SIGNAL.  I checked Nvidia driver. Latest version already.  In sum, the problem is: the thunderbolt port is still able to power the extenal display but just simply does not pass signal to the external display. HDMI port, however, still passes signal if use an HDMI cable.  I want to give it a shot here to see if anyone has experienced similar issues and how they sovled the problem before I call Lenovo technical support, the staff of which does not seem to know more than some people here on this Forum. 

Read other answers
RELEVANCY SCORE 58.8

Hi guys I bought a laptop on the 27/01/2017. HP Omen with Windows 10 home 64bitI have a Toshiba 1TB external HDD USB 3.0 which is not being recognised in the USB 3.0 ports however the HDD works fine in the USB 2.0 port.Likewise my Sandisk 32 gig USB 2.0 flash drive works fine in the 3.0 usb port.Before this laptop I owned an HP Pavillion with windows 10 and my external HDD worked fine on the USB 3.0 ports.-I have updated to latest drivers for all system components including motherboard.-I have downloaded the latest drivers for the Toshiba HDD, - I have uninstalled and re-installed and updated all USB drivers, hubs, USB 3.0 drivers etc.-I have switched on and off either way the "Legacy support" in the BIOS to no avale.-I have done hardware tests as well as on the HDD The HDD is not being seen in disk management or in Device manager.The hard drive still workd perfectly in my old laptop (still have it)It also works perfectlky on thid laptop but in USB 2.0 port.When i swap the drive between the two 3.0 ports Sometimes it will be recognised by the left hand port. An inconsistent result that I cant draw any conclusions from. Any ideas? Please help.

Read other answers
RELEVANCY SCORE 58.8

Hi,I am having a problem with the top VGA port on my computer. I have been trying to set up dual monitors but with no luck. Today, I plugged in my second monitor to the top VGA but nothing happened. I then tried plugging in my monitor that I use everyday into the top VGA and neither worked. However, I tried both monitors at seperate times on the bottom VGA port and the display came up. I'm not too tech savvy so I decided to post this topic to see if I could get any sort of help. 


























IMG_1770.JPG ?1066 KB

A:Top External VGA port not working

Top-upper-VGA-monitor-video-port-does-not-work

Read other 1 answers
RELEVANCY SCORE 58.4

Hi all! I just got an Z230 Tower workstation, IntelŪ CoreTM i7-4790 processor and I need to use two monitors.There are 1 DVI port and 2 Display port. DVI is working fine, but none of the displayport is working. I tried updating the Intel Graphic HD 4600 driver and looking at BIOS, but didnīt work. Does anyone have an idea on how to fix this? ThanksLucas

Read other answers
RELEVANCY SCORE 58.4

I have a E-port plus 2 Model pro2x. Laptop is a Latitude E5540. The computer is hooked to a large TV Toshiba 40RV525R with HDMI. it has been plugged up that way for so long and so many times that the hdmi port works sometimes and not others. I tried the display port and DVI-D port dont make the display show up. Is there any type of settings that I am missing when turning the display working?
Thanks

Read other answers
RELEVANCY SCORE 58.4

Hello, I have the acer E5-573 , i bought it recently and i also got an external hard drive with a 3.0 cable . the thing thats bugging me is it wont work when i plug it in the usb 2.0 port and i cant figure out why , i have been searching all day and ive also unchecked ' allow computer to turn off to save power ' in the properties tab in device manager and it wont work.. ive charged my phone + used flashdrives and this external hard drive wont work .it does work when i use the 3.0 port, maybe it doesnt have enough power?? i dont know .  maybe someone can help me..thanks 

Read other answers
RELEVANCY SCORE 58

My Laptop: Helix (Type 3xxx) Laptop (ThinkPad)Serial Number: R9Z7FE3Machine Type Model: 369843GGot a mini display port connectorGRAPHIC Display adapter: INTEL HD 4000, Driver version: 10.18.10.4358 External Monitor: IIYAMA ProLite LE4041UHS-B1 4K (3840 x 2160)https://iiyama.com/gb_en/products/prolite-le4041uhs-b1/Interfaces & connectors Headphone connectorYesVideo INVGA, DVI, 2x HDMI, DisplayPortVideo OUTDisplayPort (daisy chain)Audion INMiniJackAudio OUTMiniJack, speakersControlsRS232C (IN/OUT) The monitor comes with it a mini display port to display port cable. My questions:Q1. Can I get 4k 3840 x 2160 resolution @ 60 Hz if I connect the monitor to the laptop by using the aforementioned cable?Q2. if I decide to daisy chain via displayport the monitor to another monitor with the  same specification what is the maximum resolution and hz I can get in the second monitor?  Thanks in advance  

Read other answers
RELEVANCY SCORE 58

Hi, Since today, my Lenovo T470 cannot recognise my 40A9 USB-C Dock anymore. Nothing coming through: no external displays, LAN, power etc. What I've tried so far: - Updated to Thinkpad USB-C Dock Driver version V10015 (Mar. 2019)- Tried similar USB-C dock's from colleagues --> Not working- Tried a similar T470 from colleauge on this USB-C dock --> Works fine- Checked and installed all windows updates- Checked whether the UCSI USB connector manager had best driver, which it did: version: 10.0.17134.1- Failed in installing the new USB-C dock firmware to v3.7, as I get the error: "Thinkpad USB-C Dock can't be detected" Other info:- Windows Pro 10, version 10.0.17134, 64 bit- Don't see any errors in the Device Manager Does anybody have any tips? Thank you,Gjalt Would any 

Read other answers
RELEVANCY SCORE 58

Dear all, I've just been affected a lenovo T580 for professionnal purpose, and I wanna have a 3 screen setup to work on. Sadly, when I plug a USB-C > HDMI adaptator and then to the external display, my main screen is just flashing every 2 or 3 seconds (like if the resolution was changing everytime) but I have no single display on my second screen. First question : Is the USB-C of the T580 made for displaying ? Second question : Have I forgotten something and missed a step to use it as an external display port. Thanks a lot !

Read other answers
RELEVANCY SCORE 58

Hi all, I recently bought a HP Envy desktop 750-103a but can't get the monitor to work using the HDMI ports 0 and 1? I have tried to use the playback devices to recognise it but I don't seem to be able to get anything. Could someone please assist me, I'm not sure what to do. Thanks Rick

Read other answers
RELEVANCY SCORE 58

This machine uses a Intel HD630 integrated display card and has two display ports and one D-Sub port. The display ports does not work and I have to use the D-Sub to connect to my monitor. The rsolution is 1920*1080 but the color dept is 8 bit. I want to be able to get a better display but there were no where to set up the display port. I had navigated the BIOS but the video section only have auto, Integrated display card and PCI display card options. I am using Windows 10 and the monitor is a Benq BL3200 Any suggestions will be apprepiated.   

Read other answers