Over 1 million tech questions and answers.

Robocopy Synology

Q: Robocopy Synology

Hello everyone been lurking around for awhile, so much knowledge on this forum.

I hope someone can help me, I am just a noob, don't know to much.

I ecently purchased a synology Network Attached Storage (NAS).

and I would like to set up so that files tranfer from one folder to the next automatically, I am not sure what type of line to put into the command prompt?

The original folder is C:\user\recordedtv the other one is on my network and shows up as DISKSTORAGE i have a folder on there called beyondtv and would like to copy all files from C:\user\recordedtv.
How would I do this?

RELEVANCY SCORE 200
Preferred Solution: Robocopy Synology

I recommend trying the free service from Zip Cloud. It's currently our users' favorite backup and storage solution and will save you headaches down the line.

You can get it direct from this link http://goo.gl/rFYDxc. (This link will open the Zip Cloud homepage.)

A: Robocopy Synology

Welcome to Seven Forums,

You may definitely setup to sync and backup files automatically to your NAS. Pls check out SyncToy, its a Free cool utility from Microsoft and its easy to setup. Sync files with your NAS ? Cogito, ergo sum

Read other 7 answers
RELEVANCY SCORE 45.6

I am unable to connect to synology when disk drives are in. It is ping-able when drives are out but as soon as the server loads the drives, it is no longer ping-able nor can I connect to it via web browser. Any suggestions?

Read other answers
RELEVANCY SCORE 45.6

I can't manage to find a UK supplier for a Synology SUS-201 NAS server.

Does anyone know of a similar device at a sub 50 price?
 

Read other answers
RELEVANCY SCORE 44.4

I read about this device in a magazine which is a kind of NAS enclosure but with a media server built-in and a Torrent client, so this thing can even download your torrents for you, without you comp having to be turned on.

It seems quite a lot of money, but worth it if it does what it's supposed to.

Has anyone had any experience with this? Does it do what it says on the tin?
 

Read other answers
RELEVANCY SCORE 44.4

Hi everyone,

I have a Synology ds212j NAS connected to my home network with a gig port switch. However, when I transfer the files from my LAN PC to the NAS, its max write speed is only around 10mbps with wired connection. Is this normal? Shouldn't it be higher than 10 as it's 100mbs port on the NAS?
 

Read other answers
RELEVANCY SCORE 44.4

im planning to upgrade my home network, please try to suggest if this works:

D-link DI 524 router
PC1-Win 7 ultimate- gigabit network card
PC2-Win 7 home - 100mb network card
D-Link DGS-1005D 5port switch - gigabit
NAS Synology 110j - gigabit

cables -
CAT6 between PC1 and switch, NAS and switch, router and switch

CAT5 between PC2 and router.

The question is- will my ftp server built in the NAS will be able to communicate and send files at "gigabit". I know there will be a loss of speed, but I want to make sure that it wont slow down on 100mb because of the router...
thanks
 

A:NAS Synology+switch+router

Hope you're using a gig switch somewhere
 

Read other 7 answers
RELEVANCY SCORE 44.4

Hi all, after upgrading to version DSM 3.2-1981 I had frequent disconnection problems from the network and also extracting files from compressed archives (rar) and copying them on the attached USB hard drives were not successful.

Because of these problems I have tried to downgrade the firmware to restore the previous version of the DSM (3.2-1979).
To downgrade the firmware I followed the instructions indicated at the following url:
http://forum.synology.com/wiki/index.php/How_to_reinstall_current_or_previous_firmware

I followed the first three steps listed on that page, but at the end of the procedure my USB Station 2 didn't work anymore and the three leds continued to blink without interruption.
The device is no longer detected on the network, even by the Synology Assistant and I can no longer manage it through the web interface. It's no longer accessible even via ssh.

I've tried to connect a USB TTL serial cable, that I bought on ebay (http://www.ebay.com/itm/JP1-2-JP1-3...492?pt=US_Remote_Controls&hash=item4ad23df444), to a 2x3 JP1 connector on the mainboard, but it doesn't seem to work, because I didn't receive any signal from the device neither with Hyperterminal nor with PuTTY. There is another 2x10 female connector next the JP1 on the mainboard, but I don't know what it is.

Is there anyone who can explain to me how it is possible to unbrick the Synology USB 2 Station via serial port or any other method?

Thank you very much


&n... Read more

Read other answers
RELEVANCY SCORE 44.4

I noticed that Macrium Reflect Free had stared to fail on scheduled backups and in fact was unable to connect to my NAS nor could file explorer, both using the server name. Connection could be made using the IP address. I could see the NAS as a media device but not as a network device in file explorer. To simplify things I uninstalled MediaMonkey and suddenly all was back to normal with the NAS showing up in the left hand pane of file explorer and Reflect happily backing up. I have no real idea of the cause of the problem, whether it was Windows or MediaMonkey or maybe any additional media programme but it might be something to check if anybody is having problems reaching a NAS using its share name.

Read other answers
RELEVANCY SCORE 44

I have a Synology DS213 and I am trying to setup remote access to it. I have a Business class account with Comcast using a SMC cable modem. The DS213 is connected to a Cisco E1200 wireless router.
I enableD DMZ on the SMC cable modem to the IP Address on the DS213 and setup port forwarding on the SMC. When I access using my public IP Address I receive the sign on page for my SMC cable modem not access to the DS213.

I do have a static IP.

What am I missing so I can access the DS213 via FTP?

Thank you for looking.
 

Read other answers
RELEVANCY SCORE 44

Google CVE-2013-6955
 
I'm not going to put in the link.
 
"Taipei, Taiwan—February 14, 2014—Synology® confirmed known security issues (reported as CVE-2013-6955 and CVE-2013-6987) which would cause compromise to file access authority in DSM. An updated DSM version resolving these issues has been released accordingly."
 
Check your Diskstations, toot sweet. Mods, elevate if so inclined. 

A:Heads Up: Synology security update

Synology Security Issue and How-to Harden your NASVulnerability Summary for CVE-2013-6955

Read other 1 answers
RELEVANCY SCORE 44

Hi, I am trying to set up a Synology NAS DS212j to have remote access. I'm using a Netgear DG834PN router, trying to host it via a no-ip.com DDNS.

In trying to get it set up manually every time I tried the no-ip.com account it would give me remote access to the router not the NAS unit.

Following the EZ-internet wizard to set it up the DDNS info on the NAS unit finds the gateway info but lists the status of the DDNS as "Forwarding. Please wait..." (waited for an hour no change). When trying to access the no-ip.com account it times out saying the server is taking to long to respond.

I have been using the following to try and set it up -
http://forum.synology.com/wiki/index.php/Remote_Access_on_the_Synology_DiskStation
http://www.networkedmediatank.com/wiki/index.php/Network_Synology_NAS_setup

On the router I changed the DHCP range to 192.168.0.2 - 192.168.0.240 and set the NAS IP to 192.168.0.250 (static internal IP?)

I forwarded port 80 via the EZ-internet wizard as demonstrated by the first link above.

Thanks for any help you can provide, if you need any more information just let me know what you need.
 

A:Solved: Synology NAS external access

Read other 11 answers
RELEVANCY SCORE 44

Hi all, Today I installed my new Synology DS211j NAS. Since the install I've been receiving BSODs very randomly, sometimes half hour apart, sometimes hours apart. Any help is greatly appreciated. Please let me know if anymore information is needed.

System Specs:
Windows 7 Pro x64
Originally installed
Full retail
System age: System built in March, all components installed then.
I reinstalled the OS in November I believe

Thanks!

A:BSODs all day since Synology DiskStation (ZIP Attached)

  
Quote: Originally Posted by flex737


Hi all, Today I installed my new Synology DS211j NAS. Since the install I've been receiving BSODs very randomly, sometimes half hour apart, sometimes hours apart. Any help is greatly appreciated. Please let me know if anymore information is needed.

System Specs:
Windows 7 Pro x64
Originally installed
Full retail
System age: System built in March, all components installed then.
I reinstalled the OS in November I believe

Thanks!


Not much inf in those DMp's but I would remove AVG and replace with Microsoft Security Essentials
AVG - Download tools

http://www.microsoft.com/security_essentials/
ken J

Read other 3 answers
RELEVANCY SCORE 44

Hello TSG,

What would someone recommend for a home network running a laptop Synology diskstation or Netgear Ready Nas?

I would like to have two disk drives, one just for media and the other for file storage. That is what i would like to do .

Can someone tell me the best system for this to work.

Thanks,

Russ
 

Read other answers
RELEVANCY SCORE 43.6

I have 3 OS's in my house Win XP, 7 Home Premium SP1 and 8.1 all connected to my DS412+ with cat 5 cables and wireless just fine. The XP and 7 OS's are setup as a dual boot system on the same machine. The 8.1 system is on a wireless laptop. I have a cable modem provided by the local cable co. running into a ES3000 wireless router connected to a Netgear 8 port switch. I am running the free version of AVAST. Everything was running fine all together until about a week or two ago. Something happened on the Win 7 machine to where it would no longer connect to the DS412+ box. The Win XP and 8.1 computers connect fine. When I try to connect to one of the servers in the box, via IE 11 on the Win 7 system, I see a Windows Tab saying "Waiting for 192.168.xxx.xxx with the spinning circle. I can ping the address and that works fine. I have checked the settings in the DS box via Win 8.1 for anything that would block Win 7 from accessing it, nothing found.I looked through the security settings in Windows 7 and didn't see anything that was blocking the DS box. I have disabled AVAST to see if it was causing problems, nothing there. I have done a factory reset on the ES3000 and the XP, 8.1 systems still connect just fine. No connection for Win 7.

I have asked these same questions on the Synoloyy forums and have checked everything they suggested. Just for the heck of it, I booted up with my Acronis 2010 boot disk and was able to see the drives and files on both servers in the DS box wit... Read more

A:Lost connection to my Synology DS412+ NAS box via Windows 7

Nothing wrong with having an 8 port switch, I have one too as I have 8 wired devices! Anyways, onto your problem.

Can you see other things on the network with the Windows 7 computer? We can probably rule out hardware since the WinXP & Win7 PC's are on the same hardware. I would check the IP addresses assigned to the Win7 PC and see there isn't a conflict going on somewhere.

Might also be worth booting into Safe mode with Networking and seeing if you can access the NAS from there. If you can't there's something wrong with Windows or the network somewhere. If you can see the NAS in Safe mode with Networking then you could try and enable services and other startup items a few at a time to see what one seems to be the culprit.

Read other 3 answers
RELEVANCY SCORE 43.6

I have two windows laptops one running Win 7 one running Server 2008. The Sever laptop isn't using the sever function just being used as a free alternative to Win 7. The Win 7 computer connects to Diskstation just fine but the Server one will not. When I went into Windows explorer and typed in \\DiskStation the Win 7 computer lead me to login. The Server computer however says that it cannot access disk station. Once I clicked on diagnose it said this:

file and print sharing resource (DISKSTATION) is online but isn't responding to connection attempts.

The remote computer isn’t responding to connections on port 445, possibly due to firewall or security policy settings, or because it might be temporarily unavailable. Windows couldn’t find any problems with the firewall on your computer.

I have tried turning off the firewall and other security measures but with no success.

What is wrong and how do I fix it? Help is greatly appreciated. Thank you.

A:Server 2008 cannot connect to Synology DiskStation

Maybe the following link will help you sort this out.

Synology to Windows Home Server Using iSCSI | The OS Quest

Read other 3 answers
RELEVANCY SCORE 43.6

Hello,

I moved my computers to a different location and I set up a new network. There were a lot of issues with the NAS so I tried different solutions, nevertheless I am now stuck on this. The NAS works just fine as long as the only one iMac is not connected to the network, no matter if by ethernet or wifi.

As soon as I do that, the NAS loses connection. You cannot ping it nor reach it through browser or windows explorer. The only solution is to plug it off as there is no other way to shut down the system.

If the iMac is already online when I start the NAS, this one keeps connection for a few seconds then disconnects. Both the iMac and the NAS have static IP adresses.
Please help me, thank you.
 

A:iMac on network makes Synology NAS disconnect

Read other 6 answers
RELEVANCY SCORE 43.2

For the last 12 mths I have had my Synology NAS connected to my LG TV and have been able to watch movies. Suddenly the NAS is not showing up on the TV.

TV is connected to the network wirelessly and is working. I can browse the internet from the TV and when I check my router I can see the TV listed. IP address: 192.168.0.9

Media server is installed on the NAS.

Normally to watch a movie from the TV on the NAS you just have to select the inputs i.e. NAS, TV, AV etc. But it is not showing here.

I've also tried restarting NAS, Router and TV.

Any ideas?
 

Read other answers
RELEVANCY SCORE 43.2

Hey,
I tried to search for an answer to my question already but nothing showed up
I bought a Synology DS411 slim NAS which I want to access remotely. I made a DNS and did portforward in my router (Cisco by Linksys WRT160N v2. The problem is I am part of a bigger scientists network where all ports are closed so it wont work. I even tried installing a OpenVPN server on the NAS and then connect though that but with no luck.
If you need any more information please let me know!

Greetings from the newest member,
Jakob
 

A:Connect to NAS (synology DS411 SLIM) that is behind a firewall which I can configure

Would you elaborate more on this scientist network? It seems like you don't have adminstrative privileges on this network. Have you contacted the admins to ask them to help you with your issue?
 

Read other 3 answers
RELEVANCY SCORE 43.2

I would appreciate any help troubleshooting the below issue.

I have a Mac Mini (running OS X) which has a USB Drive connected to it.

The Mac Mini's USB drive is mounted as a share in Windows 7 Ultimate 64x fully patched. I am running on a custom built machine that has been stable for years and have had no hardware changes in the last few months, the most recent being the addition of an Crucial M4 SSD as the boot drive.

I am copying (or trying to) 1.7TB of data from the mounted USB shared drive to a Synology Disk Station. I usually step away from the computer for an extended period of time as the transfer will take about 20 hours. When I go to check on the process the computer has restarted due to a BSOD. This has happened 2 times and I suspect will happen again.

To help troubleshoot I have uploaded the C:\Windows\Minidump\(3 files)
and The System Health Report per the BSOD Posting Instructions.

The MEMORY.DMP file is whopping 571MB (is that normal?) so I could not attach it. My expertise lies primarily in OS X, though I am in the process of moving over to Windows. Any help from the community would be greatly appreciated. If the MEMORY.DMP file is of importance I can find a way to get it to you.

Thanks,
Jeff

The Computer:
Mobo: GIGABYTE EP43-UD3L
CPU: Intel Core 2 Quad Q6600
Memory: 2x2GB Corsair 400.0 MHz (PC2-6400)/ 2x2GB Kingston 400.0 MHz (PC2-6400)
GPU:ATI Radeon HD 5770 (JUNIPER XT)
SSD Boot Drive:M4-CT256M4SSD2
NIC:RealTek Semiconductor RTL8168C/8111C PCI-E Giga... Read more

A:BSOD copying from Network Share to Synology DS1812+ NAS

Related to atikmpag.sys AMD multi-vendor Miniport Driver from Advanced Micro Devices, Inc.

In addition please remove and replace Zone Alarm with MSE.

And dtsoftbous01.sys (from the makers of daemon tools)
Update these drivers

Code:
vncmirror.sys 3/14/2008 1:43:05 PM fffff880`06d9b000 fffff880`06da2000 0x00007000 0x47dab929
Rt64win7.sys 2/26/2009 5:04:13 AM fffff880`06d16000 fffff880`06d48000 0x00032000 0x49a65b0d
GEARAspiWDM.sys 5/18/2009 8:17:04 AM fffff880`06d7e000 fffff880`06d8b000 0x0000d000 0x4a1151c0
How To Find Drivers:




Quote:
- search Google for the name of the driver
- compare the Google results with what's installed on your system to figure out which device/program it belongs to
- visit the web site of the manufacturer of the hardware/program to get the latest drivers (DON'T use Windows Update or the Update driver function of Device Manager).
- if there are difficulties in locating them, post back with questions and someone will try and help you locate the appropriate program.


- - The most common drivers are listed on this page: Driver Reference Driver Reference
Driver Reference Table (DRT)

Read other 4 answers
RELEVANCY SCORE 43.2

I recently set-up a Synology 415Play in RAID5 to use as my home NAS/File server, replacing an old WHS, and am trying to remap drives on my PC from the WHS to the NAS. I'm having some issues copying files and mapping Win7 drives that I believe are Windows related, hoping someone can provide some insight. I've been unable to find similiar issues elsewhere, and posts to the Synology forums go unanswered preumably for teh same reason:

I am able to access the NAS from windows using UNC paths in file explorer (i.e. I can open \\DiskStation\Users the NAS and create folders), Windows File Service is enabled on the NAS, NFS is not.
I've also created a user account on the NAS with the same name as as the user name on my Win7 PC. I've enabled Read/Write permissions on the NAS Shared folders for both my admin and user account. I'm having the following issues that may be related:

1) When I create a folder in a NAS share from Windows, it has Read Only and Archive permissions by default. Same when I copy files/folders from my old WHS server (using Total Commander in this case). Why is it doing this?

2) I can map a drive to the top level shared folder (\\DiskStation\Users), but not any sub folders (\\DiskStation\Users\myname), even after removing read only/archive permissions on these folders. If I right click a sub folder, there is no Map Network Drive option. I also can't change the path when mapping the top level shared folder -- the Folder path field and Browse button are greyed o... Read more

A:Can only map drive to Synology main shared folder, not sub folders

Welcome to Seven Forums!

Instead of using and mapping NAS's name have you tried the NAS's IP Address - e.g. \\192.168.1.11\Users\myname?

Also, make sure that the computers that are connected to the shared folders from your NAS have identical User Names and Passwords that you have created from the NAS.

Read other 1 answers
RELEVANCY SCORE 42.8

Hello,
 
I have a synology diskmanager linux server that I access with my local computers on my home network. My dell optiplex 960 desktop runs windows xp pro, and I was experiencing a 10-15 second stall when I click on the diskstation in my network places, under workgroup. I went through with Dell and they suggested a repartitioning, reformatting and reinstallation of windows xp, which I've done. Unfortunately this did not change the response time. When I called back the support person (bear in mind this is their 'gold' service contract) said it was outside of the scope of services...
 
So I was hoping that someone could help. Another problem was one of my shared folders on the diskstation could not be viewed from the xp computer. So I created a new folder and copied over these files and it's fine now.
 
I run Malware (full version), MS Security essentials and firewall.
 
Thanks,
 
James

A:Access to local synology server in my network places stalls

Do you have other pc's that are running windows 7 that don't have this problem with the share?
 
Anyhow, try this: http://www.mcmaster.ca/ctl/slwebclient.htm

Read other 2 answers
RELEVANCY SCORE 41.2

Hi my friends
Everything was working well until the company changed the ISP from Frontier to Spectrum. All computers could be connected to sinology disk station d1515+. Now two computers can not connect to sinology disk station. (Network Error
Code 0x80070035). I have tried the following solution:
1) I can see sinology disk station under NETWORK. I can ping it and it respond.
2) Network discovery is turned "on"
3) I have removed "Antivirus Software"
4) I have enabled NetBIOS over TCP/IP
5) I deactivate "Firewall (off)" at a moment
6) I can access "sinology disk station" via Internet Explorer 11
Please if anyone can tell me what to do?

Thanks in advance

Read other answers
RELEVANCY SCORE 38

Need to back up data-drive regularly on drive F and send to data-drive G

Robocopy has been mentioned as win7 built-in. I'm confused what is it & how to use it?

A:Robocopy how?

ROBOCOPY - Create Backup Script

Read other 2 answers
RELEVANCY SCORE 38

I am reporting a bug with the program robocopy.  My system is Windows 7 32bit.
The bug was introduced when hotfix kb3125574 was applied.

The bug seems to be that now, robocopy, is using the "access time" of the source
file to determine if the file is to be copied to the target.

Every copy that is executed by robocopy in annotated in the robocopy log with
the tag "new file" "newer" "older" "changed" ... etc.  With this bug, the copy
is noted in the log, but the tag (field) is blank

I was able to duplicate this, the console session is attached.

This bug has rendered robocopy useless.
console log listing

Read other answers
RELEVANCY SCORE 38

how do I access a command line to be able to use robocopy? when I use the regular command prompt, I get an error message that says Robocopy is not recognized as an internal or external command, operable program or batch file. What am I doing wrong?
 

A:Robocopy

Where did you get the program? Sounds like it's corrupted.
 

Read other 2 answers
RELEVANCY SCORE 38

I'm trying to use robocopy to copy files and subdirectories from a zip drive to a hard drive and include the original modification dates using the /copyall attribute. By just copying it within Windows 7 professional every subdirectory shows up
with a current modification date. So when using /copyall I keep getting the error message "you do not have the manage auditing user right". Don't know what that means - right as in correct, or right as in permission. Either way, is
there some way to do this?

Read other answers
RELEVANCY SCORE 38

I am runing  window 7 32bit.  I run  robocopy to backup  files and dirs  ? I noticed lately that the process is coping files that are not subject to copy, ie the source and target files are exactly the same ? I use the /mir robocopy
switch  

When  roboopy copies a file from the source to the target, it will tag the copy in the log, ie ?newer? ?new files? ?older?   - etc ? in this case there is no tag on the copy log  and the summary at the end of the job reports all the source
being copied. 

I have windows 7 on other computer and this  operation works  correctly on those computers  ? the only difference were this is not working it seems that version of windows 7 has fix  KB2639043 installed. 

I went  as far as to write a program to show the 64 bit time stamp (both the modified and create times) and an compare them  on the source and target files and they are EXACTLY the same (the file size is also the same in both files) 

Lastly, I tried ?synctoy? and that ?did the right thing? ? so there is some sort of bug with robocopy  ? How can I report this issue?   

Read other answers
RELEVANCY SCORE 38

Does Robocopy /MIR copy all files or just the ones that are added and those that are changed? I don't want to start this if it is going to take hours and hours. thanks...

A:Robocopy /MIR

Just the changes.

Read other 7 answers
RELEVANCY SCORE 38

I am trying to use robocopy in a batch file to move log files that are older than 5 days into a subdirectory of the current directory.  Also I want it to report only how many files were copied just like copy and xcopy do.
Here's what I have now:
robocopy . ./OldLogFiles *.log /MOV /MINAGE:5 /NS /NC /NDL /NJH /NJS
When I run it, it looks like it recopies the files in the /OldLogFiles folder too.  It list all the filenames and the filepath.
I am trying to run this also on Windows Server 2008 R2 Standard (if that makes a difference).
Thanks for any help,


Fred

Read other answers
RELEVANCY SCORE 38

I have Windows Vista Home Premium and somebody recently mentioned to me about Robocopy to use from cmd. Unfortunately I got into a mess and cmd froze so that I had to force shut down.

Can somebody kindly let me know how to use robocopy to copy files and directories my document on C: drive into external hard drive J: in a simple language as possible.

Thank you very mcuh.

A:Robocopy

Welcome
This is how robocopy is used:
How to Copy Vista to Another Hard Drive | eHow.com

That being said, I would like to mention that in several years of helping out at the Vista Forum, this is the first question about robocopy. Most members use Macrium Reflect to make monthly backups. These backups are always available in the event of a catastrophe with the OS. It can also be used to transfer to another drive.
Macrium Reflect FREE Edition - Information and download

Read other 10 answers
RELEVANCY SCORE 38

I have been forced by the man to switch to vista. I had a simple xcopy to duplicate a folder structor. Would someone be kind enough to translate this into robocopy for me?

xcopy r:\_DND\*.* r:\SMcbrid2\ /E /O

Thanks for the help

A:Robocopy

Here you go:

Code:
ROBOCOPY r:\_DND\ r:\SMcbrid2\ *.* /E /COPYALL

Read other 1 answers
RELEVANCY SCORE 38

Basically I would like to copy from my Skydrive to copy to my NAS once a day everyday. I know some of the basics but need help with specifics like copy to folder and making sure the newest file exists as the saved copy.

Here we go!

Robocopy C:\Users\Clive\SkyDrive\Documents B:\ /
Thanks guys for comments!

A:Robocopy. Can someone help please!

If your looking for a clean way to do that, you should look at Microsoft Richcopy which is a GUI'd + version of Robocopy. I've used it for years and it works fine under Windows-8.

For more info see: Free Utility: RichCopy, an Advanced Alternative to RoboCopy
Online Guide & extra info: RichCopy Guide - ETCwiki

Hope it helps.

Read other 3 answers
RELEVANCY SCORE 38

I have created a robocopy.bat as below :

robocopy C:\Users\Faust_000\Documents\Alfredo "F:\Backups Documents" /e /mir /z /np /tee /log:Alfredo_log.txt

and I have created a Planned Activity into the Planning Utility to run at certain time every day.

Now my question is :
1. if manually activeted by double click robocopy.bat it perfectly works and the log.tx file is created
2. if I execute the robocopy by the Planned Activity (by manually Excute or automatically at the planned time) the robocopy is done correctly but the log.txt file is not created or updated.

I did both on W7 Professional 64bit and on W8.1 64bit but no difference.
Could someone help me to understand why the difference of results manually and via Planned Activity ?
Thank in advance.
Blau0179

A:Robocopy

I don't use Robocopy or Planned Activity but it might perhaps be related to the current directory when the bat file is executed. If so, the other log file should be somewhere on your system and you could search for it.

I mean when you manually run the bat file you get a certain "current directory", but in the other scenario you get another directory. You can try to include a path for the log parameter or move to a certain directory with the cd command in the bat file, before the robocopy command.

Read other 2 answers
RELEVANCY SCORE 38

Hello all,

To save my life I could not get the Robocopy GUI to work. I have no problem using it with command line by dropping in to CMD.

Tried the GUI it reported that the job is finished as soon as I click "RUN" but nothing copied.

Thank you kindly,
Nid

A:I need some help with Robocopy GUI please.

Why not just put the command line commands in a bat file and run them like that? It's how I do my backups.

Read other 2 answers
RELEVANCY SCORE 38

Hi, I have 2 questions which I desperately need help with. Here's the question: 1. robocopy shoud Run in a separate terminal window and recheck file system changes every minute. 2. write a continous logfile that contains all detected file system changes including full pathnames of affected files. How do I do this?

A:Robocopy (help please)

This is one way, put this in a batch file:

:Start
robocopy command here
timeout 120 > nul
goto Start

Lots and lots of robocopy parameters, one of which is /log:file (file being the file you want info logged ion). > nul hides the Timeout in n seconds message.

Read other 5 answers
RELEVANCY SCORE 38

Hi there,

I want to use ROBOCOPY to move any file that is older than 30 days.
I've tried this command but it seems to move the file anyway, even though the file is only 4 days old:

robocopy * C:\b2d C:\archive /mov /minage: 01-04-2011

From "/minage: 01-04-2011" i thought it would only move files that are at least 30 days or more old. But this seems to move everything.

Can anybody explain why this is happening? Is it because i used a wildcard on files, will that not look at the file age?

Thanks!
 

Read other answers
RELEVANCY SCORE 38

We are looking to migrate a SQL database to a new server. The database is for an imaging software and has pointers to the images. We are going to move the database in the next week or two. I wanted to start copying the image files to the new server to prepare for the migration (about 300 gig of 17k files). I understand that robocopy is a good program to accomplish this. I am looking to copy all the files, folders, and subfolders over, then copy only the changes over nightly. What is the correct command line that I should use to accomplish this? Can I save it to a bat file and use windows task scheduler to have it run nightly?

Thanks in advance for all of the help!
 

A:robocopy

Are you migrating to a server that will be running the same software? Why not use an SSIS package? That way, you can migrate the complete database to the new server and just point your programs as necessary.
 

Read other 3 answers
RELEVANCY SCORE 37.6

With Robocopy I use these switches in my batch file
/MIR /xf desktop.ini /e /np /tee

Is there a switch to show screen output for only changed or newer files?  I prefer not to see all unchanged files scrolling through the screen.

Thanks in advance.

Read other answers
RELEVANCY SCORE 37.6

I'm trying to use Robocopy to copy from My Documents to a network path similar to the following: \\it\shared documents\my folder. When I try to use Robocopy, I receive the following in the log file.

D:\Documents and Settings\<my user>\My Documents\TMI\
2008/09/29 13:05:45 ERROR 31 (0x0000001F) Changing File Attributes D:\Documents and Settings\<my user>\My Documents\TMI\
A device attached to the system is not functioning.

Googling this error code hasn't gotten me very far. Any ideas?
 

Read other answers
RELEVANCY SCORE 37.6

Evening all,

Just curious to know if anyone uses the built in utility to backup software on your machine, im trying to backup my itunes folder to an external HD but having a few issues to get this to work properly! I also use sync toy for backing up but just really want to know what everyone else uses?

As for image backups you cant beat Macrium Reflect imo

A:Anyone use robocopy to backup?

I don't use it myself, but have you tried the Robocopy GUI? On the same site there is a write-up of the RichCopy tool.

I haven't tested RichCopy on Win7 but I have tested the Robocopy Gui and it works fine.

EDIT: I just downloaded and installed RichCopy and it appears to be working fine in Win7.

Read other 2 answers
RELEVANCY SCORE 37.6

I have been running Robocopy under Windows 8 for a long time without any problems. Now, all of a sudden, I keep getting the error that Robocopy cannot find the Backup_log.txt file, even though it is quite visible in the C: tree directory. Following
is the BAT file we have always been using:-

robocopy Z:\     F:\backup

robocopy Z:\IDENTITIES        F:\Backup\IDENTITIES /e /mir /np /z /tee /log:backup_log.txt
robocopy Z:\LIBRARY           F:\Backup\LIBRARY /e /mir /np /z /tee /log+:backup_log.txt
robocopy Z:\EX_MEMBERS        F:\Backup\EX_MEMBERS /e /mir /np /z /tee /log+:backup_log.txt
robocopy Z:\Magazine_index    F:\Backup\magazine_Index /e /mir /np /z /tee /log+:backup_log.txt
robocopy Z:\VENUES            F:\Backup\VENUES /e /mir /np /z /tee /log+:backup_log.txt
robocopy Z:\MEMBERS           F:\Backup\MEMBERS /e /mir /np /z /tee /log+:backup_log.txt
robocopy Z:\CATHS EVENTS      F:\Backup\CATHS EVENTS /e /mir /np /z /tee /log+:backup_log.txt
robocopy Z:\COMPANY LOGOS     F:\Backup\COMPANY LOGOS /e /mir /np /z /tee /log+:backup_log.txt
robocopy Z:\EQUIPMENT         F:\Backup\EQUIPME... Read more

Read other answers
RELEVANCY SCORE 37.6

Within ROBOCOPY i need to write a script that will compare one folder to the other. The differences will be copied to a third folder and after copied to a third folder be copied back to the second folder.

Compare Folder 1 to Folder 2. Differences in 1 to 2 get copied to Folder 3 and after copied it will be copied to folder 2.

Anyone have any ideas?
 

A:RoboCopy question

Hi and Welcome!
May be better in the development section of the forum, as that is for scripting.
Click the red triangle next to your post and ask for it to be moved.
Kind Regards
Anthony
 

Read other 1 answers
RELEVANCY SCORE 37.6

Hi all, quick question.

I have used Robocopy to back up all my photos etc. for yonks, set it so that it mirrored by files on my main laptop. I have since had the need for faster and bigger storage and so have invested in a NAS. Awesome.....BUT...

when I run my script it no longer detects that a copy of the file already exists - it thinks every file is 'newer' and so it copies everything again (not funny given it's 50Gigs!)

My script consists of several lines like this...it's very simple(!)..

robocopy "c:\Users\Steve\my pictures" "\\LS-XHLA97\backup\sr-backup\pictures" /mir /xd *.lrdata

robocopy "c:\Users\Steve\Modo" "\\LS-XHLA97\backup\sr-backup\Modo" /mir

Any ideas? Or suggestions for another way of doing this type of backup?

Many thanks
Steve
 

A:Robocopy and NAS problems...

Read other 8 answers
RELEVANCY SCORE 37.6

I have a quick question, is the Robocopy.exe in Windows 8.1 compatible with Windows XP or do I have to use the one in the Resource Kit?

I could download the kit, but I don't want to download the entire resource kit on each client that uses our software, as our software that utilizes it only requires the robocopy.

A:Question about Robocopy

You can use the Download Windows Server 2003 Resource Kit Tools from Official Microsoft Download Center for XP

Read other 2 answers
RELEVANCY SCORE 37.6

I've never had a backup routine but am about to begin. Was going to implement RAID 1 but after some forum education am finding out a removable backup disk is what I really want. So, should I assume Robocopy (likely with GUI) is still the way to go for my simple /E /Purge needs? I will be mirroring both a small system drive and a 2Tb data drive.

Cheers!

A:Robocopy still the best option?

Use Macrium Reflect Backup and Hard Disk Imaging for Windows 7, Vista, XP and Server 2003/2008

Read other 9 answers
RELEVANCY SCORE 37.6

We are migrating our file server from Novell to Windows and I will be using Robocopy to do the copy. i know I cannot move the Novell rights so I have setup the folders (blank) on the destination ahead of time with the rights I want. I was going to just use the MIR switch to keep things in sync but read that MIR could overwrite the rights on the destinantion, is this true? I am not trying to do anything with rights and don't want any rights being assigned or changed.
Am I better off using /E /Purge or /MIR.....or would I be better off with a different program like RichCopy.
Thanks for the advise,
Scott

Read other answers