Over 1 million tech questions and answers.

X1 tablet 2nd gen presenter module not working

Q: X1 tablet 2nd gen presenter module not working

Hi. I have a thinkpad x1 tablet 2nd gen with 1.32 ver of BIOS. When I place the projector module and I turn it on, only the Lenovo logo appears and it does not happen there.I configure the application to clone the screen but nothing happens.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: X1 tablet 2nd gen presenter module not working

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 59.6

I've just purchased an "equip" presenter remote http://www.computeruniverse.net/pro.../equip-wireless-notebook-presenter-2-4ghz.asp

I have a new macbook running osx10.6.4. The remote works on my friends' old and new macbooks as well as on PC at my workplace. The only machine i can't get it to work on is my own. My usb ports are working with other remotes and mice and usb memory sticks.

Things Iíve tried:

I've tried taking out the batteries.

Rebooting my computer.

Testing the usb port

Other remotes do work on my computer, but they don't belong to me

This remote does work on other computers both PC and mac.

The only combination that doesn't seem to work is this remote on my machine.

Thank you for your time and hopefully, your help.
 

Read other answers
RELEVANCY SCORE 58.4

Hello all, This is a really annoying one, I do live making presentations and a few months ago my P70 refuses to go into presenter view. I have searched MS forums, here and in the Internet without any luck. Is this only me or is a known issue? Not being able to use presenter mode makes my life considerable (and unnecesarily) more difficult. Any suggestions will be more than welcomed and thanks in advance!

Read other answers
RELEVANCY SCORE 58.4

Hi, my yoga mouse is not working properly with the presenter mode with powerpoint. Strange thing is, it is working perfectly with volume up / volume down lighted button (orange) on presenter mode,but "<" button (go back slide) and ">" button (next slide) isn't working. It was totally fine up until recently and I don't know what to do. How should I fix this to make < and > button work again on presenter mode? I already re-pairing the mouse and it didn't work.

Read other answers
RELEVANCY SCORE 58.4

Hello all, This is a really annoying one, I do live making presentations and a few months ago my P70 refuses to go into presenter view. I have searched MS forums, here and in the Internet without any luck. Is this only me or is a known issue? Not being able to use presenter mode makes my life considerable (and unnecesarily) more difficult. Any suggestions will be more than welcomed and thanks in advance!

Read other answers
RELEVANCY SCORE 58.4

hi guys,
i am also using the productivity module with the extra battery for the tablet. The behaviour I am facing is there is no smooth transition between batteries as the one in use becomes empty. basically the tablet dies and does not switch to the other battery automatically when it hits a certain level. even if I restart the machine, it does not pick up the other battery as primary...have to plug in the tablet to make it boot. Am I doing something wrong? if this is the way it should be, it is pretty useless to have the extra power if you can't properly access it. thanks

Read other answers
RELEVANCY SCORE 54.8

Hey Tech Guy and Gals,

I have a Gateway CX2618, w/ windows XP tablet edition 2005 version 2002, sp2. And wanted to wipe it clean and reinstall just the things I use. Plus my Tablet side of things hasn't worked in a long time and I was hoping the clean install would fix that.

But my recovery DVD isn't working (could be user error). I DO have apps that I need to keep and I think I've backed them up to my external HD correctly.

Need lots of help, I don't want to get rid of this lappy cause I love its style, but I need it to have better performance.

Thanks in advance
 

A:Win.XP.Tablet. Tablet part not working, recovery DVD not working. Plz Help

Bump
 

Read other 2 answers
RELEVANCY SCORE 54.8

I have upgraded my X201 Tablet to Windows 10 32bit. As far as I can tell, everything is working, including the WACOM drivers and touchscreen.  Wireless has worked perfectly so far, not sure about Bluetooth as I don't use it. My only issue is that the buttons on the display do not work. The power button located on the display does work. I tried installing the Tablet Button Driver II and it will go through the install but the buttons do not work.  This is the download link:http://support.lenovo.com/us/en/downloads/ds027627 The document claims Windows 10 compatability and was Last Updated :08 Jun 2015. On inspection, all the files extracted are dated from 2012 and when trying to manually run the software Windows throws up an error that the software is not supported on this PC.   I removed and reinstalled and noted that the driver information page when running the installer does NOT have Windows 10 listed as a supported system. My assumption is that the driver that they have linked on the download page is NOT the most current driver and is infact the driver for Windows 7 from 2012. Does anyone know how to contact Lenovo to get the correct driver posted to the page, or know of an alternate source to try and find it?

A:X201 Tablet Windows 10 Tablet buttons not working

hi, I can't help you with your question, sorry! Gooed to hear everything else is working fine on your system. Can you tell me what to do to get the x201 tablet's touchscreen to work!? I will have a clean windows 10 install. Where do i get the (right) drivers (windows, Wacom?) Thanx!Carlo

Read other 1 answers
RELEVANCY SCORE 46

my itunes works fine BUT when i plug in my ipod it wont load up it comes up with the do not disconnect on ipod and charges it and all but it wont come up on itunes like it doesnt recognise its there at all. but my computer does it comes up with it as a new volume.
i have gone through everything the say on itunes help from the 5 R's to to deleting and re installing butnnothing has helped at all!
please some one help me get some new music on my ipod!!!
 

A:ipodservice module not working

run

type in "msconfig"

go to the rightmost tab

enable these services:
iTunes helper
iPod service

Reboot
 

Read other 3 answers
RELEVANCY SCORE 46

My HP Split x2 came with Verizon Wireless SIM card. In Kenya we do not have this network company. I desided to change the SIM card to the local kenyan network provider but the tablet does not register any network or it reports  HP lt4114 LTE 4G Module not working what should I do?

Read other answers
RELEVANCY SCORE 46

Hey All,
I have created a powershell module that until recently was importing successfully. Now I get the error:
The specified module domainComputerProfileCheck.ps1 was not loaded because no valid module file was found in any module directory.
I've googled for awhile and none of the solution have helped me. All the module does is hold some variables that I don't want to put in the script for security reasons. How can I troubleshoot this issue?
Thanks In Advance,

A:Import-Module not working

I figured it out. A recently adding item to an array was missing an end quote.

Read other 2 answers
RELEVANCY SCORE 45.6

Dear Experts, In my HP spectre X2 12-a009nr laptop, LTE service is not working in india as it seems to be equipped with lte4110/4112 driver modules. It came with verizon SIM inside it but after inserting local operator's 4G SIM, It doesn't recognize the local lte network may be it is mapped to vz lte. I tried installing 4112 gobi driver but then cellular service itself is not recognized. Any help will be of great appreciation. Regards,RV

Read other answers
RELEVANCY SCORE 45.6

Just happened this morning, I don't why, I didn't do anything the day before that stopped working, already did a system restore to 4 days before this problem started, but still happening. Also, when it happened, I got some BSODs, unfortunately, system restore wiped the other 4 .dmp files.
Code for the persistence module.:

Code:
Problem signature:
Problem Event Name: APPCRASH
Application Name: igfxpers.exe
Application Version: 7.15.10.2119
Application Timestamp: 4bcf36ed
Fault Module Name: ntdll.dll
Fault Module Version: 6.1.7601.17725
Fault Module Timestamp: 4ec49b60
Exception Code: c0000005
Exception Offset: 00052d86
OS Version: 6.1.7601.2.1.0.768.2
Locale ID: 13321
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
Edit: I updated my graphics card driver to 320.18 WHQL, when I saw the official forum (https://forums.geforce.com/default/t...ased-5-23-13-/), I saw that there are complaints about the driver, others are getting BSODs, is this connected? I still have my CD installer for the 314 version, should I rollback? I installed the 320.18 driver a week ago (more or less, but surel... Read more

A:Persistence module stopped working

I have had absolutely no problems with the new driver, but rollback to 314 to see if it fixes your problem. Don`t use the cd, just go to the site and do a custom/clean install.

Drivers | GeForce

Read other 3 answers
RELEVANCY SCORE 45.6

bluetooth 365 module not working on windows 8 rtm in my dell studio 1558 laptop. windows 8 cannot detect my device. cannot find any updated windows 8 driver in dell site too.

A:bluetooth 365 module not working on windows 8 rtm

I had the same problem on my dell n5010 .
after reading this  thread carefully and investigating the problem i found that :
setup.exe inside win64 folder :has problem is in the installer program version : latest support win 2003 server.
you can use the file named inst.exe as administrator which successfully installed the driver and working now .
I hope this will help.

Read other 71 answers
RELEVANCY SCORE 45.6

I get the above error message every time I start up. This started happening after my grand daughter installed itunes so I could load my CDs onto an Ipod. She tried many things to get rid of the messages but they still appear. When I am in a website and am redirected to a sub site ,I can't get in. PLEASE HELP. Thanks in advance.

A:HPWAMain module has stopped working

Hi and welcome to TSF have a read here http://www.techsupportforum.com/f217...ng-468235.html

Read other 1 answers
RELEVANCY SCORE 45.6

I am now unable to connect to the internet using People PC dial up service. I keep gettting a message stating "Bart Shell module has stopped working - this program cannot display the webpage". This is after I log on and my password is accepted by People PC.

People PC says they can't find a problem, it must be my hardware. Dell says my hardware is fine, that I have a spyware software virus that has corrupted the files to go online.

I plan to cancel People PC. Can you please help me get the Bartshell virus/malware off of my computer?

Bartshell Shock
 

A:Bartshell module has stopped working

Hiya and welcome to Tech Support Guy

Are you still having thsi problem? If so, can you post a HijackThis log as follows:

Click here to download HJTInstall.exe

Save HJTInstall.exe to your desktop.
Doubleclick on the HJTInstall.exe icon on your desktop.
By default it will install to C:\Program Files\Trend Micro\HijackThis .
Click on Install.
It will create a HijackThis icon on the desktop.
Once installed, it will launch Hijackthis.
Click on the Do a system scan and save a logfile button. It will scan and the log should open in notepad.
Click on "Edit > Select All" then click on "Edit > Copy" to copy the entire contents of the log.
Come back here to this thread and Paste the log in your next reply.
DO NOT have Hijackthis fix anything yet. Most of what it finds will be harmless or even required.

Regards

eddie
 

Read other 1 answers
RELEVANCY SCORE 45.6

I have a Dell all-in-one that boots up and operates just fine but within a couple hours of being powered on, it will display the error message "igfxEM Module Has Stopped Working" with the usual offers to find a solution on the Internet or stop the process. If I choose to find a solution on the Internet, nothing come back. If I choose to stop the process, it stops and the computer has no further problems. I have searched where I know to find a solution and ended up here. What information do you need further to help with this?

Read other answers
RELEVANCY SCORE 45.6

I get "app_filter Module has stopped working" almost everytime I turn on my computer. It doesn't seem to affect anything but it is quite annoying. I have tried looking up similar problems but no one has any problems with app_filter.

I do have all the latest drivers and updates for everything listed.

My Specs are:

OS: Vista 32bit sp2
GPU: 2x Nvidia GTX280 (SLI)
CPU: Intel Quad Core Q9550 (3.5ghz overclock) (Liquid Cooled)
MB: Asus Striker II Extreme (Liquid Cooled Chipsets)
SOUND: SupremeFX II Onboard Card
MEM: 4x 1GB Kingston 1333 9/9/9 Sticks
PS: Antec 1000W TPQ
HD: 1 TB WDC


I also sometimes get random freezes/crashes where everything stops working and I have to reset the computer. When this happens it is very bad because I have to reset the cmos to get the computer to even post again. This has only happened twice, but maybe this app_filter is directly responsible for it? I have no clue.


Any help would be nice.
Thanks

Here is a image of the problem I am getting:

A:app_filter Module has stopped working

Perform a search for this file and see if it is on your PC anywhere:
nSvcAppFlt.exe

If it is on your PC uninstall your nvidia drivers and upon restart of the PC make sure that ONLY a generic VGA driver is installed. Look again for
nSvcAppFlt.exe and if it is still there delete it.

If that file is not there look in the control panel of your PC for programs and if you have the old NVIDIA network access manager remove that as well. In fact remove anything else that says NVIDIA.

Once done download the driver sweeper from the Guru of 3D website, Boot into safe mode and remove all driver remnants using this software tool. Boot normally back into Windows and reinstall the latest WHQL drivers.

Read other 1 answers
RELEVANCY SCORE 45.6

Hi all!

I just bought a libretto w100 10d with built in 3g module over the internet.
When I opened the box immediatly the sim socked seemed strange, the little plastic holder for the sim card was very thin, weak and appeared bended, i tried to insert the SIM card but the plastic holder couldn't hold the sim and it got broken, I managed to insert the sim without the plastic holder but the "toshiba wireless manager" says no 3g modem found.
What should I do?

Thanks

A:Libretto W100-10D - SIM module is not working

> When I opened the box immediatly the sim socked seemed strange, the little plastic holder for the sim card was very thin, weak and appeared bended, i tried to insert the SIM card but the plastic holder couldn't hold the sim and it got broken

Hmmm?. possibly you have damaged this module :(
In your case I recommend contacting the ASP in your country and the technician should check this module? maybe it needs to be replaced.

Read other 1 answers
RELEVANCY SCORE 45.6

After creating a new user profile and switching to it, I keep getting the following message:

"SystemK Module has stopped working
A problem caused the program to stop working correctly.
Windows will close the program and notify you if a solution is available"

It invites me to "close [the] program" and shortly after I do, the message reappears.

Any ideas will be much appreciated.

A:SystemK Module has stopped working

According to this page it's not good:
systemk.dll - Should I Block It? (MD5 5e83d035d9d176ccda3e1e1bc3c84840)

I would scan with MBAM

Read other 2 answers
RELEVANCY SCORE 45.6

My brandnew notebook is a Dell XPS 15 (9530) with W 8.1.

Suddenly I am getting this msg after login, with:
c:\windows/Minidump\100914-6828-01.dmp
c:\users\barend\AppData\local\temp\WER-47842656-0 sysdata.xml

This seems very cryptic to me...the "explanation" (half a screenful) MS offers is send them the problem. Yeah, duh.

Anyone understanding what this means and how I get rid of the message?

- Got Start8 installed (happy with it)
- Been busy installing a program from the XP days; tried starting the exe in the guise of W95 and all the rest- used to work as Vista, after a day that stopped starting, then as XP, same situation.
- I've hardly used the XPS for something else, man this 8.1 has a real steep learning curve...

A:igfxtray module stopped working

The file is part of the Intel Graphics setup. I think it is the utility which sits in the Hidden Icons tray on the Taskbar.

The message seems to be telling you of another message and a dump file you could attach for someone to analyze.

Have you checked the Event Viewer or the Action Center for error messages? Trying to load old software on an 8.1 system may not be the best idea... You may think about running XP in some type of Virtual mode and there are some on the forum who can help with that.

But you may need to refresh or reinstall the Intel Graphics drivers to solve the problem.

Read other 2 answers
RELEVANCY SCORE 45.6

Hi, I'm chasing some help with an error message that I get at start up on my laptop. The error reads HPWAMain Module has stopped working. It doesn't seem to of caused any other issues with my laptop. The whole message reads as follows.

HPWAMain Module has stopped working

A problem caused the program to stop working correctly.
Windows will close the program and notify you if a solution
is available.

Any help would be appreciated.

Thanks guys

A:HPWAMain Module has stopped working

This is most likely your HP wireless assistant software.

To fix it:
- go to the HP support website ( http://www.hp.com/#Support ) and download the latest version of the HP wireless assistant software
- then uninstall the current software using Control Panel...Programs...Uninstall a program
- then install the freshly downloaded software

Read other 2 answers
RELEVANCY SCORE 45.6

For the last sveral weeks I keep getting this message whenever I reboot. Here is what the description says:

Problem Event Name: APPCRASH
Application Name: hkcmd.exe
Application Version: 7.14.10.1437
Application Timestamp: 47b0984d
Fault Module Name: Secur32.dll
Fault Module Version: 6.0.6001.18272
Fault Module Timestamp: 4a3667bc
Exception Code: c0000005
Exception Offset: 000021b3
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 7fc3
Additional Information 2: b340b829bfef5ecbce008d352ac8fc73
Additional Information 3: 3f81
Additional Information 4: 361018d5bd4b35ffe61de54fac6636c4

What can I do about this? Is there some kind of driver I can re-install? I am also getting a message, though not as often, "Desktop Manager has stopped working"

What's up with that?

With all the unemployment in the world, why have these all stopped working??!!

Thanks.
 

A:Hkcmd Module has stopped working

Recovery Console

Boot into Recovery Console and delete 'hkcmd.exe'. It's not important to Windows, or anything.
 

Read other 20 answers
RELEVANCY SCORE 45.6

I get an error message that says igtx tray module has stopped working everytime I bootup my machine. Can anyone help me fix the problem.
Also need a driver for my laptop that will give me wifi that stays on all the time, mine will work one day and then will not work the next, the driver I have will delete any driver I download. Help me please

Read other answers
RELEVANCY SCORE 44.8

I just received an emachines computer with vista home premium. I am trying to update it. But i get the message module installer has stopped working. I went to services and right clicked on windows modules installer and clicked on properties to make sure it was on manual. Stopped and restarted the service but to no avail. How do i update my computer when the trustedinstaller.exe doesn't work. http://www.techsupportforum.com/foru...w/banghead.gif

A:windows module installer has stopped working

Hi, go to start, search, and type:- cmd, right click on the returned cmd.exe and select "run as administrator" at the prompt type:- (pressing enter after each command)

Net stop wuauserv
cd %systemroot%
Ren SoftwareDistribution SoftwareDistribution.old
Net start wuauserv

Restart and try your updates now.

Read other 3 answers
RELEVANCY SCORE 44.8

Hello All,
 
Having an issue with Windows Vista. I keep getting a box that states, Windows Update Module has stopped working. Vista won't complete the updates.
I can dowload updates ( I think ) but they will not install. Searched this forum and didn't see anything close.
 
Any help would be appreciated.
 
Thanks!

A:Windows Update Module has stopped working.

Press the Windows key + R to open a Run box.
 
Type services.msc
 
Press Enter.
 
Locate the Windows Modules Installer service.
 
Double-click it and make sure it's on Manual, not Disabled.

Read other 6 answers
RELEVANCY SCORE 44.8

I tried to install a sound driver on my computer and noticed that it seemed to be hanging when I told the install to restart my computer. When I went to click on the icon in the task bar, I received the error that my Installdriver module had stopped working. I used Revo to completely remove the driver and the software, but the problem still occurs.

Read other answers
RELEVANCY SCORE 44.8

I started getting this error message 2 days ago on my laptop @ startup. "X10 module stopped working and was closed. A problem caused the application to stop working correctly." This delays startup. Am running Windows XP Hope some one can help.
 

A:Error Message: X10 Module stopped working

Read other 7 answers
RELEVANCY SCORE 44.8

I keep getting "NCS2Prov Module stopped working and was closed" throughout the day, every day. Sometimes it reboots itself and comes back up, but sometimes it crashes the entire computer. It is crashing because of something related with TeamAgent.DLL.
I am seeing an increase in times it crashes the computer (in comparison to crashing behind the scenes) while playing a video game on Steam (Tropico 3). Below is the error log:
Version=1
EventType=APPCRASH
EventTime=130956314930138432
ReportType=2
Consent=1
UploadTime=130956322806382270
ReportIdentifier=5626b400-ac06-11e5-aee5-005056c00008
IntegratorReportIdentifier=5626b3ff-ac06-11e5-aee5-005056c00008
Response.BucketId=122456273
Response.BucketTable=4
Response.type=4
Sig[0].Name=Application Name
Sig[0].Value=NCS2Prov.exe
Sig[1].Name=Application Version
Sig[1].Value=18.5.42.0
Sig[2].Name=Application Timestamp
Sig[2].Value=51f05711
Sig[3].Name=Fault Module Name
Sig[3].Value=TeamAgent.dll
Sig[4].Name=Fault Module Version
Sig[4].Value=18.5.42.0
Sig[5].Name=Fault Module Timestamp
Sig[5].Value=51f057bb
Sig[6].Name=Exception Code
Sig[6].Value=c0000005
Sig[7].Name=Exception Offset
Sig[7].Value=00000000000311b7
DynamicSig[1].Name=OS Version
DynamicSig[1].Value=6.1.7601.2.1.0.256.48
DynamicSig[2].Name=Locale ID
DynamicSig[2].Value=1033
DynamicSig[22].Name=Additional Information 1
DynamicSig[22].Value=0c74
DynamicSig[23].Name=Additional Information 2
DynamicSig[23].Value=0c743d75d14ecbc88c3b2b... Read more

Read other answers
RELEVANCY SCORE 44.8

I got my hands on a used (kinda old) tablet PC (Fujitsu C-500) that I was able to put WinXP on. It has side keys on it, like a number pad and other things like volume control, and brightness. These work fine, but I can't get the tablet to recognize that I am using the touchscreen itself, even though the other side keys are attached via the touchscreen. It didn't come with a stylus, and I have found a website online to purchase a replacement stylus, but they only sell them in a pack of 5.

First of all, will purchasing a new stylus enable me to use the touchpad itself? And second, is there a generic driver for XP that would allow me to use the stylus or other pointing device (such as a finger) as a "mouse"?
 

A:Tablet PC not working

Read other 8 answers
RELEVANCY SCORE 44.4

Dear All,

I have a Wireless Presenter. It comes with a USB receiver and the presenter device. No driver software or any app provided. Simple plug-n-play and works fine on my PC.
I need an app to configure the device...a Software (which will work in Win-8 64 bit) that will allow me to customize the control keys of the Presenter. Meaning via that software I can configure the vol up control of the presenter to fast forward a movie playing on my PC. Any help in this regard pls?

Thanks,
Troy.

A:App to config Wireless Presenter?

Hello Troy,

That idea sounds interesting but I doubt you will find a software solution that will give you the ability to control the volume and fast-forward movies via your Presentation remote control. The roadblock, as I see it, would be the hardware itself. So, unless your hardware has those functional buttons, how would you ever get it to work?

Read other 6 answers
RELEVANCY SCORE 44.4

Hi all! I am using real presenter 5.0 and power point 97. I am making a ppt slideshow and converting to a real media presentation. Everything is ok except for at the start of the presentation. There is an intro page with the title on it and no sound that goes with it. I then bring up the 2nd page and start playing the matching wave files. When I am done and play the presentation, the first few seconds that the intro page should be showing, it does not. Then the sound starts and then everything lines up. If I slide the play arrow back to the beginning and re-start, it then shows the intro page. I have checked all settings, but obviously am missing something. Is there a setting in real or ppt that I am missing? Something is telling this thing to not show the first page when run. But like I said, if you drag the arrow back to the beginning of the presentation, it shows. ??????????? Thanks! Mike.
 

A:Real presenter and ppt problem.

Real presenter--never touched it.

Powerpoint-not sure, Mike, but check the settings on slide one to make sure transition isn't automatic after 0 seconds, which is what it sounds like...

Or, try setting the transition to 20 seconds, see if it helps, then put it to what it ought to be.

You're always welcome to email the PPT file.

------------------
~dreamboat~
WeDoManuals
Brainbench MVP for Microsoft Word
Brainbench
 

Read other 1 answers
RELEVANCY SCORE 44.4

OK here we go ---I should have returned it when I opened the pack-- it has a CD and a note attached to it that says do not install the software from this CD as your mouse will not work right
ONLY IN AMERICA

so they say to download the new drivers from MS
well it works with the dogle that comes with it
however it also says it will work with the onboard blue tooth rec.
well the side buttons will not work with the onboard BT
has anyone found a fix MS is not willing to do much about it however they are willing to give a refound ---I want it to work !!!!! not my money back
I wonder when MS is going to be made to put out a product that will work right out of the box
I have installed this on my new lappy Sony PCG-AR170
Windows XP Pro
with Bluetooth onboard

I thank you for any help that may be sent on to me
Joe B
 

Read other answers
RELEVANCY SCORE 44.4

I have a Dell 7020 which we upgraded to Windows 10 that boots up and operates just fine but when you remote into the machine, it will display the error message "igfxEM Module Has Stopped Working" with the usual offers to find a solution on the Internet or stop the process. If I choose to find a solution on the Internet, nothing come back. If I choose to stop the process, it stops and the computer has no further problems. I have searched where I know to find a solution and ended up here. What information do you need further to help with this?

Read other answers
RELEVANCY SCORE 44.4

This message appears frequently in my Dell laptop having vista basic 32 bit, service pack 1 configuration. I would like to know whats wrong happening with my laptop and how to get a solution for this ..Suggestions please//////

Read other answers
RELEVANCY SCORE 44.4

hi
I have 2 problems which I think are related
1/ "Ati External Event Utility EXE Module stopped working" appears every now and then
2/ When I use Ulead VS 10 + to capture my video off my Sony Handycam I get the message "failed to biuld a preview graph" and doesn't capture DV footage off the Cam
I am running Vista Business and I have downloaded patches & updates galore for the Video Card, ULead VS 10 and AMD
I am out of ideas help!!
thanks
Tracker
 

A:ati External Event Utility EXE Module stopped working

Hiya and welcome

For the first part, see if this helps:

http://forums.techguy.org/windows-vista/558862-annoying-pop-up-message-windows.html

As for Ulead VS 10 on Vista, it appears that version 11 is mainly for Vista only.

VideoStudio 11

Ulead VideoStudio 10
However, reading here, you may be able to use it in compatability mode:

Installation: VISTA compatibility for old versions

Regards

eddie
 

Read other 1 answers
RELEVANCY SCORE 44.4

Hello,

I have just reinstalled the software on my Libretto W100-10D, starting the recovery procedure from internal HDD recovery partition.

After the procedure I have a clean new Libretto; all is working fine, except my 3G Module isn't recognized anymore: the Wireless Manager SW is not installed, and the 3G module does not appear in the Device Manager anymore!!!

It looks like the 3G module is not installed! of course before the recovery procedure it was working like a charm!

I suspect something has deactivated the 3G module (usually something similar happens in the BIOS...)

Can somebody help me to have the 3G module working back?

Many tanks and best regards

A:Libretto W100-10D - 3G Module not working after system installation

Hi

Did you check the settings within the BIOS?
To be honest I?m not quite sure if BIOS contains separate 3G on/off or Wlan option but you should definitely check it.

To access the BIOS press ESC and F1
In case the BIOS would contains 3G or Wlan option, please ensure that this is enabled.

Then visit the Toshiba EU driver page and download and install the Ericsson 3G Driver
This is the driver for 3G module.

Read other 1 answers
RELEVANCY SCORE 44.4

It works on my admin account, but not on this one...I'm guessing the driver can't start up on this standard account? Is there a way to change this?

A:wacom tablet not working =x

What model tablet are you using? I have the one listed in my specs (see below) and that works perfectly for me. In fact, I had to resort to using it for a while when the left mouse button failed (I have since got a new mouse).

Read other 7 answers
RELEVANCY SCORE 44.4

I got my new graphics tablet today. A hanvon graphicpal. I installed the cd and went to configurate the tablet but once i click the .exe file nothing happens. I downloaded another driver and when i click the configuration icon now i get a windows prompt saying "run a cpl legacy elevated". I have no idea what to do anymore. Even when i try opening from system32 nothing happens. Ive uninstalled and reinstalled the driver about 20 times now. BTW im using a an asus laptop i made sure the system requierments are met.

Thanks for any help
 

A:Graphic tablet not working

Read other 6 answers
RELEVANCY SCORE 44.4

Hi! I tried searching to see if this was already covered and didn't find anything, but maybe it is and I didn't see it. So my Y70 touch screen isn't working, which I enjoy using cause this thing is huge and it's faster with some things. Tablet mode is on, I have Windows 10, it was working a week or so ago. I've finally had time to investigate today. What would cause this to happen? Could updates have installed and done something strange? Thank you!

A:Y70 tablet mode isn't working...

Hi Tea,
 
Welcome to the Lenovo community!
Did the touch screen ever work in tablet mode?
 
Regards,
Shashi
 
Tap that kudos button if I helped  If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Read other 5 answers
RELEVANCY SCORE 44.4

Dodocool 3 usb 3.0 + ethernet + PD 2.0.So when I plug it in and only charging works. Sometimes if I boot with it windows might reconginize it but it could also give error 43 in device manager.Microsoft seems to have a solution but driver update via windows is disabled. How can I change that?

Read other answers
RELEVANCY SCORE 44.4

My Tablet mode and touch screen are not working for this product. I tried using it for the first time today and have not been able to find any information about how to troubleshoot this problem on my own. One of the reasons I bought this laptop is because it was supposed to be touch screen as well. The salesman showed me the same laptop on display the NoteBook 15 and turned the tablet mode on and was able to use the touch screen and pull up a touch keyboard. Once I turn tablet mode on I can find the touch keyboard and use my mouse to pull it up but the tocuhscreen itself is not working. Anything I can do?

A:Tablet Mode Not working

Hi,This model doesn't come with touchscreen display panel from factory.Description: GNRC PANEL 15.6 INCHHD BV WLED SVA220 eDPSlimRegradsVisruth

Read other 1 answers
RELEVANCY SCORE 44.4

Hi

I have a windows 8 quantum view tablet. It was taking ages too get charge and sometimes the screen just goes black. On the charger is a power setting for volts I turned it up and now my tablet won't come on the light on the charger is blinking instead of a full blue light and the light on the tablet does the same any ideas if the batterie is gone or what can I do

Thanks
 

A:Windows tablet not working

You might have a universal charger if it has a volts switch. My brother told me a friend of his bought a
universal charger and he bumped the voltage up too high and it fried the battery and charging circuit of the laptop. Had to send it to the factory for repair, big bucks! never use an adjustable charger! Is it still in warranty? Support here, couldn't open their files https://azulletech.com/support/quantum-view/
 

Read other 1 answers
RELEVANCY SCORE 44

Hi!My short storry here: I have Ideapad 700 15ISK nb. and Lenovo P2 smartphone. I vant mirroring the P2 screen to the notebook, but it was wrong - "Error happened on connecting! Try again to connect to <notebook name>..."So, it's possible, notebook wifi card( Intel dual Band AC 3165) not compatible my smartphone wifi?I ask hungarian Lenovo community, they said, it's android problem (Android 6.0.1).Otherwise the phone is able to connect other Lenovo nb. modell and other.Is it the reason why I would like change the nb. wifi module.Please, help me choose the best wifi module or find the solution to connection. Best regards: telex00

Read other answers
RELEVANCY SCORE 44

authorSTREAM, the online PowerPoint presentation sharing platform has launched its synchronized video presentation service which allows users to add videos to their presentations from different devices such as web cameras, DV cams and mini DV cams. Also, presenters can enrich their PowerPoint sharing experience by using the audio or video supported formats (.AVI .WMV .WAV and .WMA), through files stored on the hard disk, USB or firewire based devices. Online Presentations With Synchronized Video on authorSTREAM - Press Release

Read other answers