Over 1 million tech questions and answers.

T440s CANNOT boot from M.2 SSD?

Q: T440s CANNOT boot from M.2 SSD?

I just installed one ssd m.2 to my T440p, and use tool to move system startup to this ssd, but when i move this ssd to boot first, but pc could not work normally. Who do this same as me? Please help me, thanks

Read other answers
RELEVANCY SCORE 200
Preferred Solution: T440s CANNOT boot from M.2 SSD?

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 50.4

I'm running Ubuntu on a T440s and after this weekend the computer will no longer boot. It brings up the temporary boot options listing ubuntu, ata hdd0: Samsung SSD 840 pro series, and pci lan as boot options. Selecting any of these just brings me back to the same menu. I loaded ubuntu off of a flash drive and ran boot repair tool which came back successful but still no luck. It gave me this link and I'm not sure where to go from here. Any help would be appreciated. http://paste2.org/4neavpyg

Read other answers
RELEVANCY SCORE 50

Hi, yesterday I let Lenovo Companion (I think that's what it was called) perform a system update in Windows 10. At one point I saw it updated the BIOS and then went to reboot itself. Now it won't boot up. I press the power the button, the keyboard backlight flashes, and it then remains "on" for 65 seconds, then turns itself off. The screen remains blank during this whole time and pressing keys doesn't appear to do anything. I've tried doing all the stuff with removing the internal and external batteries, pressing the emergency reset button, trying booting only on battery, trying booting only on AC power, holding the power button for 30 seconds with everything disconnected, removing the RAM, removing the SSD, etc, etc. It just seems stuck in this state. Any ideas? Thanks.

Read other answers
RELEVANCY SCORE 50

Hi all I did a recovery from a recovery USB-device I created two years ago using the lenovo-application to create such media. The recovery went fine but now while booting I get a bluescreen that displays for a second and then it starts over. Booting in save-mode results in the same bluescreen so i'm kinda lost. Any ideas? The computer runs on a SSD so maybe there could be a driver problem? Could the SSD-driver that was packed into the recovery-media not be compatible with a nowadays BIOS? Any help is appreciated. Markus

Read other answers
RELEVANCY SCORE 50

after formating ssd to gpt on my thinkpad t440s it will not boot into the ssd. i have tryed to use uefi only and csm support on and off.

Read other answers
RELEVANCY SCORE 50

Hi all, I have a T440s lenovo laptop whose motherboard was replaced a few months ago. Today I wanted to make a clean installation (windows 8) using the recover USB key I created before the motherboard replacement (note that I already used it and it was working before changing the board). It goes through the different steps, deleting files and creating the partitions, but when it is done the computer is not able to boot on the hardrive. I have the following messages : Intel (R) Boot agent Ge v1.5.43 copyring (C) 1997-2013 , Intel corporation............. initializing and establishing link... PXE-E61 - Media test failure, check cablePXE-M0F - Exiting intel boot agent(so looks like it is trying to boot on the pci lan) Then it comes back to the boot menu where I have a choice between :ATA HDD0PCI LAN If I select the first one nothing happens, and the the PCI LAN gives the above error message. I tried to reset the bios parameters to default but it did not help. So I am wondering if it has something to do with some change in the motherboard ID, bios version....I also launched the lenovo quick storage device test to check the hard drive and all was ok. So if you have any inputs or suggestions of what I could try I would be very gratefullthanks!  Edit : problem solved, I had to change a bios option to UEFI (the new motherboard was set by default to Legacy, messing up all the recovery process)








... Read more

A:[Solved] T440s do not boot after recovery

I finally fixed the problem. I spent a couple of hours trying to fix the bcd with various methods described on the web using Bootrec /RebuildBcd, Bcdboot and also to set the proper partition as active. However none of the methods worked as I always got various error message telling me it's not possible to access the hardware (or "Failure when attempting to copy boot files." after bcdboot for example). After what I realized that the new motherboard default settings were set to "Legacy" for the boot mode. I switched to UEFI, then went to the recovery process again (with new partitionning) and it was ok. I hope this will help others, avoiding to loose time trying to fix the dcb in the command prompt (actually i don't know if it could have been fixed this way...)

Read other 3 answers
RELEVANCY SCORE 50

Hoping someone can help me out.  I was just using my T440s when the screen suddently went gray, except for a single line down the side. There was also a constant beep coming from the speakers.  After powering it off, it won't boot. With the charger connected and both batteries connected, upon powering the unit up,  the power LED blinks (1 second on and 1 second off) the fan turns on and off (1 second on and 1 second off) and the keyboard backlight does the same.  I've tried doing the emergency reset, unplugging the internal battery, holding the power button to force a discharge, removing/reseating the memory and hard disk, and so on.  At one point, with just the external battery and charger conencted, the unit had constant fan, no keyboard backlight and a blinking power LED (2 fast blinks followed by 1 slow blink).  At this point, I think it's a bad system board, but I'm hope not.  Any suggestions? Thanks in advance!

Read other answers
RELEVANCY SCORE 49.2

Hi All, I just got my T440s a couple of weeks ago. I stupidly ordered it with only 4GB of RAM, thinking that I couple upgrade it myself if neccessary (and it would be much cheaper that way). Well it seems 4GB definately isn't enough for my needs, so I ordered another 4GB stick. I installed it, plugged the machine in and powered it up. And was met with the tone for a memory error. Probably the module isn't seated correctly, but I suppose it could be faulty. Anyway, you'll notice I said that I plugged it in before powering up. That means that the internal battery has been reactivated. I can confirm this because it will start (and give me the error) without being plugged in and without the external battery connected. So my problem is, how do I disable the internal battery again to remove or reseat the problem DIMM, since I can't get to the UEFI/BIOS configureation to disable it. Please help.











Solved!
Go to Solution.

A:T440s: disabling internal battery if can't boot

Hello.
 
First of all, what kind of RAM did you add?

Read other 9 answers
RELEVANCY SCORE 49.2

I have a T440s (20ARS10H00) with a Secure Boot issue where it shows as off. Looking at the pictures below, the main BIOS page shows UEFI Secure Boot - Off. Skipping forward to the Security tab, Secure Boot is ENABLED. Then, moving to the Startup tab, it's set to EUFI only. The final pic is a screenshot of msinfo32 showing the latest BIOS fimrware (2.48) is installed, but it also shows Secure Boot State as Off.  Any ideas on why and how I can troubleshoot this? Thank you 

Read other answers
RELEVANCY SCORE 49.2

I'm trying to do a clean install Windows 10 Pro x64 v1703 (Creators Edition) from a UEFI USB flash drive created with Microsoft's Windows Media Creation Tool. It gets to the point of trying to partition Lite-on SSD it gives an error. BIOS updated to latest version 2.42 3/14/2017.I've tried to format SSD on another pc w/ diskpart select disk x, clean, convert gpt Has anyone been able to install Windows 10 with UEFI/Secure Boot enabled / CSM off? I'm guessing this model doesn't support full UEFI mode for Windows 10?

Read other answers
RELEVANCY SCORE 48.8

I have a Lenovo T440S that had Windows 10 installed. I needed to downgrade to Win 7 due to some software compatibility issues. I deleted all of the partitions, created one large partition, used the clean function in diskpart and converted to MBR, I then put my windows disk on a USB, formatting the USB drive in FAT32 for the install of win 7 since I have no optical drive. I also changed the bios from UEFI to legacy first and the CSM support to on. I booted to the USB with no problems and installed Windows 64 professional. The install seemed uneventful, I named the computer, selected a password and then the install completed and did the final restart. At that point it started to boot, the Lenovo "ThinkPad" splashscreen came on and went dark, as if it was going into windows, but then it repeated, the "ThinkPad" splash screen with the "To interrupt normal start up, press enter" message came up again and this repeats over and over with out end. I tried the reinstall and various and sundry bios settings but nothing helps. I also tried to repair using the USB win 7 installation drive, but I got a "This version of System Recovery Options is not compatible" error. Possibly because the drive is FAT32 and the installation is NTFS?? Right now my T440S is a brick and I am pulling my hair out. Any insight or suggestions would be greatly appreciated.

Read other answers
RELEVANCY SCORE 36.4

Hi all, My enter key fell of today while writing an essay. It turns out the keycap is broken, but I can't find a replacement anywhere as it is different to all the sites I have seen (See Photo)I only need the actual cap, not the hinge or anything.Can anyone point me in the right direction? The model number of the laptop is 20AQ0069UK, a T440s  Thanks All


























IMG_E6190[1].JPG ?706 KB

Read other answers
RELEVANCY SCORE 36

Hi!I started getting low memory messages (*) every 4-5 days. I have a T440s with the following specs (W7 Professional). What you recommend I do beside hardare upgrading the RAM? And can I safely upgrade the RAM? Thank you!(*) Your computer is low on memory To restore enough memory for programs to work correctly, save your files and then close or restart all open programs.

Read other answers
RELEVANCY SCORE 36

Dear Users, Since a few moments I am a (happy) owner of Lenovo?s new and business class model T440s. As I could find out, Lenovo is building in two different displays. On the one hand there are several model with aLG-DisplayModel: LP140WF1 (sp)(k1)P/N: 0C00349FRU: 04X0626 And the other from AUOModel: AUO B140HAN01.2FRU: 04X0436 (You can look up your displaymodel via BIOS, Everest or any related program) As far as I could find out in the world wide web there are several users reporting with a LG Display in their T440s that it is in quality inferior to the AUO Display. It seems that Lenovo is ready to replace the LG with an AUO display, sending out a tech. My question is what your experiences are and what can we, the owner of a  LG-Display, do?Is there a real quality gap between these two types of Display? My T440s, as i mentioned, has a LG Display. I can live with this one, if there are no great difference in the quality to the AUO Display. I am excited about your opinions.Thanks Fire

A:T440s - LG or AUO Display

Don't sweat it. Both are absolutey huge upgrades over the TN panel. While the AUO is a bit better, its not worth the trouble. I have both and I like both. I did a compare on the same thread u heard about the issue.

Read other 9 answers
RELEVANCY SCORE 36

i have a t440s and my screen is very dim i need to use a flashlight to see it, i checked the cables and all are connected there is a blue or orange one that isnt i thought that it was weird but i saw on a picture that its like that when i turn it on the lenovo logo comes on but very dim and windows is also very dim i hooked it up to the dock and ran a hdmi cable to it but that didnt work eighter i tested it with my other t440s and it did work when i connect the d-sub cable directly to my laptop it does work and the screen is just black with nothing on it. what can i do?

Read other answers
RELEVANCY SCORE 36

Can someone please look in the BIOS under startup and see if something appears under HDD2 even though there is nothing there.
 
Thanks

Read other answers
RELEVANCY SCORE 36

i have a t440s and my screen is very dim i need to use a flashlight to see it, i checked the cables and all are connected there is a blue or orange one that isnt i thought that it was weird but i saw on a picture that its like that when i turn it on the lenovo logo comes on but very dim and windows is also very dim i hooked it up to the dock and ran a hdmi cable to it but that didnt work eighter i tested it with my other t440s and it did work when i connect the d-sub cable directly to my laptop it does work and the screen is just black with nothing on it. what can i do?

A:VERY DIM SCREEN ON T440S

Make sure drivers are updated and not using a generic VGA driver. This would make the dock not work and not be able to adjust screen brightness. If it is to the point where you can hardly see it at all then it most likely is a bad screen.

Read other 1 answers
RELEVANCY SCORE 36

Question for T440s owners with AUO panel (B140HTN01.2, non-touch). Is it PWM flicker free across all brightness level?

Read other answers
RELEVANCY SCORE 36

Apologies if this question has been previously answered.  I searched and couldn't find a response.   I'm still using the original HDD that came with the laptop.  I'm thinking of upgrading to an SSD and cloning the HDD to the SSD.  My question is what to do, if anything, with the, M.2 16gb cache that came with the laptop.  Should this drive be left alone as is in the laptop after the HDD to SSD upgrade?  Should it be removed?  Should anything be done to the M.2 drive if I upgrade the HDD?  My understanding is it currently speeds up the computer at start-up and with an SSD, this wouldn't be all that necessary.   I appreciate everyone's time.  Thank you.   -Rich

Read other answers
RELEVANCY SCORE 36

Hello,On my T440S, since BIOS v2.37.1.13 (with little hope that v2.39 would fix it, I installed it to no avail), I can no longer enter hibernation.When I try to do so, the red LED blinks multiple times and then the computer immediately wakes up. The event viewer only shows:The system has returned from a low power state.Wake Source: UnknownThe workaround is to either unplug all usb devices, or disable USB 3.0 support in the BIOS, which sucks for a 1000e + laptop.Otherwise, the computer enters a sleep-hibernate-wake up loop which is draining the battery.When do you plan on releasing an update (BIOS or USB 3.0 driver) to fix this hibernation issue?Thank you.

Read other answers
RELEVANCY SCORE 36

Just wondering - where does the 12 GB RAM limit for the T440s come from? Is it related to the motherboard or BIOS or the operating system? (for example, if I run 64 bit Linux can I potentially enjoy 16 GB of RAM?)

Read other answers
RELEVANCY SCORE 36

Hello.I have T440s with discrete graphic Nvidia Gt730M (optimus model).Is it possible connect external monitor 4k 60Hz over display port? or only 30 Hz?Same question for display port in Dock? Whick model of docks support 4k 60 Hz?

Read other answers
RELEVANCY SCORE 36

Hello! I tried to calibrate display with Calibrize software and ended up changing system's Pnp Generic Monitor icm file. Is there a way to get it back or download somewhere without installing Windows 10 again? Thanks.

Read other answers
RELEVANCY SCORE 36

So I'm having trouble with my wifi card on my t440s.I began by putting the windows 7 x86 hard drive in the laptop from my x220, the wifi didn't work so I uninstalled the old drivers and replaced the drivers with the recommended t440s drivers on this site. The wireless worked, I then installed all the stuff lenovo bridge suggested, the start bar stuff annoyed me so I took it out. From then on no operating system, or drivers I have installed, have been able to find the hardware for the Wifi drivers.The bluetooth is working and I have tried using the bios to make sure the wifi function key isn't broken.I have also tried installing windows 7 x64, which is what im working with now, to try and find the hardware.When I go into network adapters, its literally just not there.

Read other answers
RELEVANCY SCORE 36

I just installed a MYDIGITALSSD Super Boot 2 42mm SATA III 2242 M.2 SSD 256-GB in my T440S. The laptop does not recognize a second drive. I can't find the drive to format and use. Does anyone have an idea why that would be? Did I miss something? Thanks!

A:T440S will not recognize M.2 256-GB SSD

For some reason the title changed, I did not type that in. I updated the title. Also, I removed the SSD from the M.2 slot because all of a sudden I lost my track pad. It would not work at all. I could not even access the BIOS. I removed it and everything went back to normal. No idea what could be going on. Any help would be greatly appreciated.

Read other 1 answers
RELEVANCY SCORE 36

I recently updated my BIOS on my T440s to 21.20.When I try to change the boot order priority, the screen becomes filled with random characters thus rendering my unable to change some settings in the BIOS. Any thoughts? Thanks.?

Read other answers
RELEVANCY SCORE 36

I T440s which I updated to Windows 10.  I updated the Lenovo drivers after updating and I have the latest Trackpaad/trackpoint drivers.  I want to use the track point but not the touchpad.  When I go into settings and choose either "Classic Trackpoint" or "Trackpoint Only", the buttons on the trackpad do not work.  Help, Please.
 
Jim
 
 
Moderator comment: Model added to subject for clarity.

Read other answers
RELEVANCY SCORE 36

Hello,I recently got a ThinkPad T440s and I noticed that if it gets into the hibernation mode, I cant get out of it. The fans make every 5 seconds or so bursts of air, but I can not get it to start neither to power off by pressing the power button for some time. I have to let the battery run out of juice before using the laptop again.Please help!

Read other answers
RELEVANCY SCORE 35.6

Hi I have a 3 month old T440s. The computer won't boot and the LED lights behind the Fn, F1 & F4 keys are permanenty lit. Holding down the power button isn't force restarting or doing anything.  Any suggestions as to what to do? Thanks

A:T440s not responding / restarting

Hi Swazi,
 
Welcome to Lenovo Community!
 
I?m sorry to hear that you are facing the issue with not responding on your ThinkPad T440s.
 

Please check with connecting only power adapter.
Check with removing the battery and connecting only power adapter.
Check with removing both power adapter and battery, press and hold the power button for 30 seconds and after 30 seconds connect only power adapter and try to switch ON the system.

If the issue still persist after performing above troubleshooting, then it might be issue with system hardware so we request you to visit nearby authorized Lenovo service center.
 
Click here to open a link where you can select the country and get the exact contact support number. I?m sure they will be a great help.
 
Hope this helps! 
 
Best regards,

Hemanth Kumar





Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 8 answers
RELEVANCY SCORE 35.6

We are beta testing this laptop for our company and seem to have a number of issues with this laptop. One issue we get says, ?Close programs to prevent information loss" although only a few light applications are open.  We ran Lenovo Diagnostics tool (everything was clean). We installed RAM on our own, which we purchased from this link http://www.amazon.com/Crucial-PC3-12800-SODIMM-204-Pin-CT2K8G3S160BM/dp/B008LTBJFW/ref=cm_cr_pr_prod... The laptop has a built in 4GB stick of RAM. The brand is Micron. Where as our 8GB stick is Crucial. Does anyone have any idea whats going on? 

A:T440s RAM Issue 12GB

Hi,firstly let me explain that Micron and Crucial are one company. Micron is selling stuff to enterprise, while Crucial is selling products to smaler customers. Anyway in your case it seems, you've bought some kind of "Apple" version of DDR3L. Maybe the problem is there? Unfortunately I'm not aware if there is any difference between memory for Mac and PC. Can you see 12 GB available in Windows? in BIOS? in AIDA64? Easiest solution seems to be to go to the nearest PC shop and try different memory there...

Read other 7 answers
RELEVANCY SCORE 35.6

I have 3 Dell U2414H monitors that support DisplayPort 1.2 daisy chaining.  I purchased the T440s with docking station.  The laptop arrived before the dock.  It has Windows 8.1 Pro x64 running.  I setup the monitors to daisy chain off of the T440s miniDP port.  I got exactly as I should.  3 separate monitors.  I could maximize windows inside a monitor and they'd maximize to their monitor.  I could drag windows between monitors.  Everything is working. When the dock came in (today) I left the monitors daisy chained.  I did change out one cable (that I know is working) so that the DP input would attach to the dock's DP output.  I am not getting a picture on the monitors.  If I use just one monitor, and turn off DP1.2 (in the monitor's menu), I get a picture on one monitor.  Do these docks not support daisy chaining?  I've verified that I'm on FW 2.17 for the dock.  I also want to submit a support ticket with Lenovo, I just don't know how to do that yet.  Thanks!













Solved!

Go to Solution.

A:UltraDock for T440s + DP1.2 Monitors

I'm seeing the same issue, same monitors. If I plug in the DP cable directly to the laptop and it works fine. If I go through the dock, it doesn't work. I'm using Win7

Read other 9 answers
RELEVANCY SCORE 35.6

Hi, I'm aware I'm not the first one asking this question, but none of the proposed solutions in other threads worked for me so far. Problem: the Touchpad can only perform a leftclick and rightclick but it cannot move the cursorSetting: T440s, Windows 10 attempts:- uninstalling driver and installing Synaptics driver (no effect)- installing Windows Updated (no effect)- updating BIOS (no effect)- disabling device in devmgmt and rebooting (curser can be moved while pressing the touchpad down) reenabling and rebooting (cursor cannot be moved anymore)- disabling and reenabling touchpad in BIOS (no effect)- reverting to an older driver version (no effect) and updating driver again (touchpad works for a couple of seconds as it should, even the cursor is moving! Then it stops again )- uninstalling driver and let Lenovo System Update do its job (no effect)- refreshing Windows (no effect)- completely formatting harddrive and reinstalling Windows from DVD (no effect) then trying all of the above again (same effects) I know its not a hardware failure, because when booting Ubuntu the touchpad works just fine! Settings->Touchpad->Additional Settings->ThinkPad shows the Touchpad in Grey. The Dropdownbox "Pointing Devices" only offers "Use Trackpoint Only" and "Use Classic Trackpoint Mode Only". This does not change at any time while performing actions listed above. Both selections where tested after all of the attemps listed above, none showed any effect.&n... Read more

Read other answers
RELEVANCY SCORE 35.6

Hello I've got T440s (20AQ004URT) and I want to connect it to my Sony Bravia TV (Miracast certified) wirelessly.I've made clean Windows 10 installation. At this point WiDi connection works 8 times out of 10. Then, Windows automatically installs necessary drivers (for touchpad, graphics, etc.). At this point I could hardly get WiDi working, it starts to connect to my TV and then just fails. So, I went to Intel forum and found out that I should install latest drivers from Intel (graphics, networking and Intel WiDi Pro software). I have installed all that stuff, but nothing changed. My hardware seems to be compatible with Intel WiDi Pro, as I could install necessary software. Also, my antivirus/firewall is disabled. But I still can't get WiDi working - laptop sees my TV, it starts to connect, my TV shows connection, but then it fails.  Please, help me resolve this issue.

A:T440s, Windows 10 and WiDi

Same issue

Read other 1 answers
RELEVANCY SCORE 35.6

Hi,
 
How do i know if my notebook has a WWAN port installed or is only ready?
However, a simslot is available, but i cannot find a WWAN port in the device manager.
MTM is 20ARS0H107.
Its a CTO, but i'm unnable to find out the configuration..PCsupport device info says "WWAN option"
 
Thanks in advance
BR Mario
 
Moderator note: the laptop s/n is removed













Solved!

Go to Solution.

A:T440S WWAN Port

Welcome to the CommunityThe wwan modem is absent in the factory configuration of your laptop. The wwan antennas kit is there, i.e.the laptop is "wwan upgradable"I've removed the s/n from your post

Read other 1 answers
RELEVANCY SCORE 35.6

Hi guys, i have a t440s and every think worked fine until i cracked my display. I replaced it by myself and it worked again, not for long though. Now i have a laptop which i can only use as a desktop because the display isn't working at all, but the display and vga ports work fine!The display is not showing any reaction when turning on the computer, there's no light, no black screen or blue screen, nothing! I checked the wiring and everything seemed to be fine and well connected... any suggestions?

Read other answers
RELEVANCY SCORE 35.6

Hi, I have a T440S power on issue for a month now.When  I push the power on button, nothing will happen no matter what I do.Using with the AC adapter or with the external battery. 1. I try using the AC power adapter, disconnect the external battery, do not work.2. disconnect the AC adapter, connect the external battery, do not work. After reading some post, I finally get the laptop power on by disconnect the external battery and the internal battery.Then I connect the AC adapter and hit the power button, it will turn on.however, when I put the internal battery pack in place, and turn off the computer, It will not turn on (with or without the AC adapter). Is anyone has a permanent solution to fix the issue? thanks,Peter  However, is anyone has a permanent s

Read other answers
RELEVANCY SCORE 35.6

Hi All, I have a T440s in an Ultradock with the monitor closed and three external monitors connected (1 HDMI, 1 DVI, 1 VGA). Everytime that i undock the laptop and open the display, the display stays black.  This doesn't seem to happen if i put the laptop to Sleep, undock the laptop, and then turn the machine back on.  The only solution after undocked is to do a hard shut-off (losing any open data) and then turn the laptop back on. I've used the Lenovo Updates and Drivers application as well as the support website to validate that the Intel HD Graphics drivers are on the latest version. Any help is appreciated!  

A:T440s Display off when undocking

Hi Fightnaggie08,
 
Welcome to Lenovo Community Forums!
 
I?m sorry to hear that you are facing the issue with Display issue on ThinkPad Ultradock with ThinkPad T440s.
 
Regarding this issue I suggest you to check with updating the ThinkPad Ultradock firmware to resolve the issue.
 
Please click here to visit the link to know the steps on how to perform the firmware update.
 
Hope this helps. Do post back if issue persists!
 
Best regards,

Hemanth Kumar

 




Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 9 answers
RELEVANCY SCORE 35.6

Hello All, i'm using my T440s laptop with latest Windows 10 proand my wifi driver is : Intel-Dual-Band-Wireless-AC-7260 Version : 18.33.7.2 i think it's the latest version my issue is sometimes the wifi connection getting slow and when i open task manager and see the performance of wifi connection i found that is no sent and recieve signalthis issue happen manytime for 2 or 3 min then it worked fine

Read other answers
RELEVANCY SCORE 35.6

Hi AllIs it possible to replace a touch screen on a T440s for a standard LED ? are the connections the same

Read other answers
RELEVANCY SCORE 35.6

My thinkpad t440s has for some time been a problem with the fan, this does not work properly, makes a noise and stops, the fan is started and stops at repeated times and does so at any timeI do not know very well the reason for this, but it happened after one night I let it run and the next day this just happenedI would appreciate it if you could help me

Read other answers
RELEVANCY SCORE 35.6

Hello, I have Lenovo t440s and it has 2 memory slots (at least Speccy shows that it has 2 slots). One slot has 8gb module installed and other slot is empty. So basically, would it be possible to add another 8gb module and have 16Gb of ram or 12 is maximu? 

A:Lenovo t440s with 16gb ram?

Welcome to the forum!
 
The 4GB slot is soldered to the motherboard, so you have only one slot free, meaning max RAM stays on 12GB (4GB soldered + 8GB in the free slot).
 
Regards
 
-

Read other 2 answers
RELEVANCY SCORE 35.6

Something is wrong with the keyboard my 3-year old T440s. Windows 10 hangs on start-up. Pressing Enter key doesn't go into BIOS at start-up. Pressing F1 does take me to BIOS but within BIOS no other keys work, enter, arrow keys, F9, F10 all don't work. On the other hand, it seems that the Fn key is always in effect -- pressing space key can change the keyboard light (which was supposed to be Fn+space). Any idea what the problem could be? At least what can I do first so that Windows 10 can be loaded?

Read other answers
RELEVANCY SCORE 35.6

I am trying to add a 4Gb SODIMM to a Lenovo T440s (model 20AQ0062MS with 4 Gb soldered on the motherboard). The RAM is Lenovo part number 0B47380 and should according to http://www.lenovoquickpick.com/deu/accessory/0B47380/lenovo-4gb-ddr3l-1600-pc3-12800-sodimm-memory be suitable for the T440s. I specifically checked that it is 1,35V DDR3L, and I've also tested the same module in another computer, verifying that the module itself works. This computer (BIOS and all firmware versions newest available per System Update) will not detect the added RAM at all, it just continues to report the built-in 4096 Gb as before, and does not give any POST errors. Hardware diagnostics do not report any failures in any of the components, but tests only the same 4 Gb when doing the memory test. A complete hardware reset (removal of all batteries including clock backup) did not change things at all. What am I doing wrong? This is the first time ever I encounter this problem with a ThinkPad, since I started working with the original ThinkPad 700 and 700C back in the early nineties (I used to work at IBM Helpware and OS/2 Hotline 1992-95) . Thankful for any hints. /MarcusBr, Finland 

Read other answers
RELEVANCY SCORE 35.6

Problem: Can't connect to 3G on my Sierra EM7345.Win10 latest patch. Error: Can't connect to the network. Enter an APN and try again. Tried:1. Creating a APN based on service provider's recommendation (ISP).22. WWAN is enabled in BIOS3. wwan card is powered and turned on.Open the command prompt window (win+R, cmd), type in the following string:netsh mbn sh rad int=* Output:C:\Users\user>netsh mbn sh rad int=*The given interface is not present or not a Mobile Broadband interface.3. Check out whether the wwan card is visible by the system and its firmware versionnetsh mbn sh int Output:There is 1 interface on the system:Name : UnknownDescription :GUID : UnknownPhysical Address : UnknownState : Not connectedDevice type : Mobile Broadband device is embedded in the systemCellular class : GSMDevice Id : 013937000072866Manufacturer : Sierra Wireless Inc.Model : Sierra Wireless EM7345 4G LTEFirmware Version : FIH7160_V1.2_WW_01.1528.04Provider Name : MY MAXISRoaming : Not roamingSignal : 19%RSSI / RSCP : 6 (-101 dBm)4. Check out whether the SIM card is recognizednetsh mbn sh read int=*Output: C:\Users\user>netsh mbn sh read int=*The given interface is not present or not a Mobile Broadband interface.5. What are the card USB IDs and current mode:double click on the "Sierra Wireless EM7345 4G LTE", Details tab, Option list, "Hardware ID" item. The values is in the field below. Output: USB\VID_1199&PID_A001&REV_1729&MI_0... Read more

Read other answers
RELEVANCY SCORE 35.6

I would like to start by saying the headphones used to work fine previous times I had them plugged into my T440s.  While not using the headphones, my T440s would default to the internal speakers as they should.  When I plugged in my headphones, I could hear through my headphones (as I should).  The other day, I shutdown my laptop at the end of the day (I usually just hibernate it), but when I started it up again, I lost fucntionality of the headphones.  It wouldn't revert to the headphones when they were plugged in.  Hoping I can get some help.  Thanks.

A:T440s-headphones not working

Hi Bfongh1,
 
Welcome to Lenovo Community!
 
As per your query we understood that you are facing issue with Audio port on ThinkPad T440s.
 
This could be issue with drivers, hence I suggest you to check with updating the Audio drivers from Lenovo support page.
 
Below is the link to enter the downloads page and download latest application accordingly, please click on "Select Product" then in "QUICK PATH" enter the MTM no. select the exact model.
 
http://support.lenovo.com/en_US/downloads/default.page#
 
Hope this helps!
 
Best regards,
Hemanth Kumar





Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 8 answers