Over 1 million tech questions and answers.

Installing Sound Files

Q: Installing Sound Files

Deleted as I found my answer.
Thank you.

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Installing Sound Files

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 52.4

i recently upgraded from win98 to xp pro my sound card driver was not xp compatable, found an xp driver for it (labway qs3000a xp) opened the zip files and its 2 sys. files, pci audio and joystick controller. having a very difficult time getting these to install...help!
 

A:installing sys files for sound?

Read other 9 answers
RELEVANCY SCORE 42

Any other suggestions? I emailed gateway about the problem a couple of weeks ago and they sent a link to reinstall the driver and it worked for a few weeks. Then a couple days it started getting crackly again so I reinstalled the driver and it was fine...but now this past week it's been doing it like crazy and now it seems like it's not even taking to fixing it for more then like 10 minutes.

Is there anything else I can do before I have to send it into Gateway AGAIN!
 

A:Re-installing sound driver no longer helping crackly sound

You could always buy a sound card. I'm assuming you're using an onboard one right now, so if you buy a sound card you'll have better quality sound, if you buy a good one, and it could speed up your games a bit, if your CPU is the bottleneck, since the card does the soundwork instead of the CPU. But if you don't want to do that you could try reinstalling windows. If that doesn't work you'll probably have to send it back to gateway.
 

Read other 2 answers
RELEVANCY SCORE 42

I've had a few problems with my hard drive & it is being exchanged by the manufactuer. I have backed the hard drive using the back up facility in sytsem tools windows 2000. I have backed it up to another PC I have on a peer to peer network.
My question is this. After formating the new hard drive will I have to install the O/S or just restore the backed up file. I should mention that I did a "back up everything on my computer" back up & I'm unsure if that would back up the O/S as well.
Anyway do i just restore or load the O/S then restore.
Many thanks in anticipation.
 

A:advice needed for installing back up files after installing a new hard drive

Read other 6 answers
RELEVANCY SCORE 41.6

I installed a Sound Blaster Audigy Fx to run digital communication with my ham radio gear. After installing the SB the original IDT ports don't work. The IDT does not show in the Deives Manager. I tried down loading the IDT drivers but got a message not compatable and download failed.  I have done this on other HP computers I have owned with no problem.Thank you any help you can give me. LarryC4 

A:On board sound gone after installing Sound Blaster Audigy Fx...

Hi: See if your BIOS has an onboard audio setting. If it does, it may have automatically gone to disabled when you installed the add on video card. Check the options you have for the onboard audio setting. If it is on Auto or Disabled, change it to Enabled, save the setting where you made the change, and again when you exit. The sound should work on both devices then. And if the audio card doesn't work with the onboard audio setting on enabled, then change it to Auto if the onboard setting had been on disabled.

Read other 1 answers
RELEVANCY SCORE 41.6

My husband and i are in a band and are trying to upload our music to a local site. It said we needed mp3 files so we tried coverting our wave file to an mp3 file ( my husband downloaded something that said it could do this) and now we have no sound. The speakers still make little crackling noises like they are still live but we get no sound.

HELP!
 

A:Tried to convert music files from wave files to mp3 files and no NO SOUND WHATSOEVER

Try a different program.

Are you converting from CD, or a wave file on the hard drive?

.
 

Read other 3 answers
RELEVANCY SCORE 40.8

I'm sure you have had alot of these, and the last time I re installed windows xp professional I had this problem and somehow managed to fix it but now I am stuck, I have simply re-installed service pack 2 from the disk and there is no sound playing at all, obviously something to do with drivers or lack of.

I downloaded lavalys's Everest and it has told me that...
Audio Adapter: SiS 7012 Audio Device

This is all I know, also when I attempt to play something in Winamp, I get this message.

Bad DirectSound driver. Please install proper drivers or select another device in configuration. Error code: 8878000A
Could someone please direct me on what to download etc? I think the last time I fixed it, it was something to do with realtek however I tried installing the codecs and everything and it has solved nothing.

Please help, Thanks, Toby.
 

A:Sound Help / No sound after re-installing windows xp professional

The manufacturer's drivers for the SiS 7012 are here...

Directions for using the DirectX troubleshooter are available from Microsoft here...
 

Read other 3 answers
RELEVANCY SCORE 39.6

Another question straight from the depths of my ignorance. I am going to reformat my hard drive again this coming Friday, why Friday?, you ask. Beacuse that will give me the weekend to try to get things going again, The question: I have just copied Program Files form the to be formatted drive to another hard drive on the system. Will I be able to install programs from the transferred Program Files onto the reformatted disk? For example, will I be able to install Zone Alarm or AVG to the newly formatted disk before I make an internet connection?
 

A:Solved: Copying and installing files from Program Files

Read other 7 answers
RELEVANCY SCORE 39.2

I just install new sound card on my dell dimension e310. Update the sound drivers with cd that came along with sound card. i still have no sound on my pc, i checked device manager and under other device there is a yellow question mark for PCI INPUT DEVICE. Any help would be helpful. Thanks

A:no sound after installing sound card

Hi Antony, The yellow question mark usually means that you need to install the drivers for that device. If you right click on the PCI input device and select properties you will see how to do that. Its pretty self explanitory. You also might try posting at the link below for additional help with your new sound card. Thats where our hardware techs are located in this forum. They're really good at it too. I'm not saying that you did anything wrong by posting here, just that they might be able to help you better. Let me know if I can help further.

http://www.techsupportforum.com/f23/

Reguards
Patmark

Read other 3 answers
RELEVANCY SCORE 39.2

I installed a driver for my sound card, only to find out that sound just wouldn't play on my laptop. (It says that the sound is playing, it's just that it isn't coming through the speakers.) I know that the drivers are updated, so if you're going to ask if my driver is updated, the answer to that is yes.

At first, I had thought that it was only a problem with the driver, or the hard drive, but that's not it... I don't know what the problem is. I've tried looking for solutions online, but absolutely nothing worked.

Can someone help me? I don't want to be stuck with the generic "High Definition Audio Device" which will just mute the speakers at the most random times.

Oh, and the sound driver that I have is "SoundMAX Integrated HD Audio", just in case anyone was going to ask.

A:No sound after installing sound drivers?

Are you using the correct HP provided sound driver? Generally, the PC Vendor's driver works or works best. Non-Vendor drivers in many cases do not work properly.

If the new driver install was recently, rollback the driver - function available in the Device Manager or use the System Restore and restore the PC back to an available restore date prior to the driver install.

Read other 1 answers
RELEVANCY SCORE 39.2

I've tried a lot of things to figure this out and it's been going on for quite awhile, still if anyone can post any reason why it won't stream sound, please do so, I want help badly.

I tried an instill of a new hard drive and made it the master drive, however I couldn't install windows from a disc (pci.sys) so instead i copied my os off of the old hard drive but everything had to be copied. (If you can tell me an install process to help me with my sound that'll work too)

youtube doesn't work.. etc
absolutely everything from the internet = no sound except if it caches a file and plays that file instead.
checked volumes, "play sound in webages", downloaded codecs, flash, updates.
post anything, please?

Read other answers
RELEVANCY SCORE 38.8

As the title says, I will be installing windows 7 (maybe home premium) on a hard disk without any OS, but with lots of files in it.
How do I do it without my files getting deleted?

I have experiences about saving files when installing a new OS, but only with an existing OS on the same disk. (The windows.old thingy) but I have no idea when doing a fresh install.

I don't have any spare hard drives or large external hard drives hanging, so this is my only choice. I really need to save those files, at the same time installing an OS. Help me please. Thanks!
 

A:Installing W7 on a disk without any OS, but with files in it. How to save the files?

Read other 13 answers
RELEVANCY SCORE 38.4

I am running Audacity on a new 64 bit computer, running Vista. I had got my sound really good, good enough to do voice auditions, but now when I convert my Wav file to mp3 and send it to myself, the sound is awful. Why is there such a difference, when it sounds so good in Audacity or on my file converter?
 

A:Crappy Sound after emailing sound files

Read other 13 answers
RELEVANCY SCORE 36.8

I have reformatted my computer and loaded Windows XP. All went well with the exception to the sound. All of the other drivers were found and updated. I have a Gateway computer with Soundblaster Live, and Boston Digital BA735 speakers. I have read the microsoft instructions, Creative's information, Gateway's and Boston's. I have downloaded the driver specified and continue to have NO sound. Any suggestions to resolve this issue?
 

Read other answers
RELEVANCY SCORE 36.8

Ever since I installed SP2 WMA sound files say they are playing but no sound comes out of the speakers. A few games now also do not have sound, but some do.

I installed K-Lite Codec pack about the same time as SP2, but I have already tried uninstalling this and it did not help. I have already tried reinstalling sound drivers.

Help please.

A:No Sound After Installing Sp2

WHat you are going to have to do is find the program that has the sound tied up. I use recorders and have to be careful which one's ahve the option for certain items like line-in are selected or I loose my sound in other programs. What you have to do is open these programs and go into options and check the settings.

Read other 3 answers
RELEVANCY SCORE 36.8

After i installed windows xp pro sp2 i cant get any sound onmy pc i have tried to install the motherboard drivers and still i am unable to install any sound drivers. If i attempt to install any sound drivers then the pc simply crashes and re-boots. I have used belarc analysis to identify the MB and this is what it said -
Board: NEC COMPUTERS INTERNATIONAL GA-8SIMLNF 1.x
Bus Clock: 100 megahertz
BIOS: American Megatrends Inc. 1.0I 06/23/2003

A:No sound after installing Win XP Pro Sp2

Are you using on-board sound or are you using a added sound card?

Read other 1 answers
RELEVANCY SCORE 36.8

this may sound confusing but bare with me i need your help BADLY

i installed the latest version of itunes and my sound stopped working i got this message:

itunes has detected an audio configuration audio/video playback may not operate properly

in deleted itunes from my computer and still no sound

i went into windows media player and got this message after double clicking a song:

Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly

i contacted itunes technical support and they said i should delete quicktime and and reinstall it, i did as told and still NO sound



please somebody help me get my sound working again



also after the WMP pop up i had an option for more information and i clicked it and got this":

C00D11BA: Cannot play the file
Windows Media Player cannot play the file because there is a problem with your sound device, such as a sound card or sound controller. You might encounter this error message for one of the following reasons:

Your sound device is in use by another program. Quit other programs that might be using your sound device, and then try to play the file again.
Your sound device requires an updated driver. To determine if an updated driver is available, see the Windows Update Web page at the Microsoft Web site, or see the sound device... Read more

A:No sound after installing....

Hello APCA and welcome to TSF

go to your Device Manager and see if you have any red or yellow quotation marks , if you do you may need to uninstall your drivers for that device then reinstall or update them for they might have gotten damaged from the install of itunes

Mike

Read other 19 answers
RELEVANCY SCORE 36.8

I'm sure you have had alot of these, and the last time I installed sp2, there is no sound playing at all, obviously something to do with drivers or lack of. My mother board is D101GGC.

This is all I know, also when I attempt to play something in Winamp, I get this message.

Bad DirectSound driver. Please install proper drivers or select another device in configuration. Error code: 88780078
Could someone please direct me on what to download etc? I think the last time I fixed it, it was something to do with realtek however I tried installing the codecs and everything and it has solved nothing.
 

A:No Sound After Installing SP2

You make it difficult to help you because you don't provide enough information.

I determined your motherboard to be an Intel D101GGC and was able to locate the Intel site with the hardware drivers for it.

http://downloadcenter.intel.com/fil...XP+Home+Edition&lang=eng&strOSs=45&submit=Go!

If you go to the Realtek and ATI sites, you'll find more current drivers available.

--------------------------------------------------------------
 

Read other 2 answers
RELEVANCY SCORE 36.8

I installed windows 10 on my laptop using the media tool. All went fine except i have no sound
any suggestions?

A:No sound after installing 10

and I have a laptop that just upgraded via GWX and problem with sound also.

In Playback, it says under Speakers: Wi-Fi Display Virtual Audio Device Not plugged in.

I should mention, that a jack/mic headset was plugged in during upgrade (not USB connection).

I noticed in Notifications, I had two things there: "Wi-Fi Sense needs your attention" and "Finish Installing Device Driver". Clicked on both of those, checked in Device Manager and there are no more bangs, but it still has the red X on the audio icon and the troubleshooter says it's not connected. Will try another reboot (#4).

EDIT: Reboot did not fix things. I tried to update drivers for the IDT High Definition Audio CODEC but I keep getting an error: Windows encountered a problem installing the driver software for your device. A device attached to the system is not functioning.

I'm pretty sure it's working - it was before the upgrade.

Read other answers
RELEVANCY SCORE 36.8

Um hello people.I have recently purchased an SSD as i wanted an upgrade from my old 1tb.The installation/migration went smoothley without any problems. Everything seemed to be fine but when i launched a youtube video.. I got no sound from the built in speakers in the Monitor. After i plugged in my headphones into the built in headphone jack (in the monitor) i still got silence. Is there any fix? To be honest I dont think its a problem with the monitor (Its brand new). Or Maybe i fu**ed something up during migration that the sound now isnt working.Please get back to me.. Tyler

Read other answers
RELEVANCY SCORE 36.8

Hi
Three days ago, I had to reinstall XP, everything was fine until I installed sp2, after I rebooted there was no sound, and nothing I have tried seems to help.
I am running a AJP Laptop with a an AC'97 audio card, I know it's not the sound card as it works fine with PCLinuxOS.
Hoping for a answer.
Jim

A:No Sound after installing sp2

Check that your sound driver is installed and not corrupt. Go to Control Panel > System > Hardware > Device Manager and look for any yellow or red marks. These marks indicate a missing or corrupt driver. Reinstall the driver if any of these marks are found.

BMR777

Read other 19 answers
RELEVANCY SCORE 36.8

this may sound confusing but bare with me i need your help BADLY

i installed the latest version of itunes and my sound stopped working i got this message:

itunes has detected an audio configuration audio/video playback may not operate properly

in deleted itunes from my computer and still no sound

i went into windows media player and got this message after double clicking a song:

Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly

i contacted itunes technical support and they said i should delete quicktime and and reinstall it, i did as told and still NO sound

please somebody help me get my sound working again

also after the WMP pop up i had an option for more information and i clicked it and got this":

C00D11BA: Cannot play the file
Windows Media Player cannot play the file because there is a problem with your sound device, such as a sound card or sound controller. You might encounter this error message for one of the following reasons:

Your sound device is in use by another program. Quit other programs that might be using your sound device, and then try to play the file again.
Your sound device requires an updated driver. To determine if an updated driver is available, see the Windows Update Web page at the Microsoft Web site, or see the sound device manufacturer's Web s... Read more

Read other answers
RELEVANCY SCORE 36.8

Hai,

I have encounterd a problem after installing XP SP2 & SP3.

The problem is, I could not receive sound from my system after installing XP SP2. The audio driver is Realtek High Definition.

But it works in XP SP3 with same hardware and driver.

The XP SP2 is installed in IDE HDD and SP3 is installed in SATA HDD.

My system is Intel Atom Kit with 1.6 GHz processor speed.

I tried so many things to sort it out but itz all invain.

Please help me out.

Thanks.

A:No sound after installing XP SP2

How do you have 2 hard drives on a single netbook ? Are you swapping the drives around, booting one external, or what ?

I doubt the sound issue is related to the Service Pack. Check Device Manager, click "show hidden devices" and report any flagged devices. You probably need to reinstall the audio drivers.

What is the exact model number of the netbook ?

Read other 3 answers
RELEVANCY SCORE 36.8

Hey folks -- About a week ago, my computer was hit hard by a virus. After cleaning it out, I downloaded a registry checker which recommended I delete a bunch of suspicious or bad keys. I did so, but after that, the computer wouldn't boot up again. It wouldn't boot up in Safe Mode, nor get to Last Good Config, nor did the System Recovery work. It was well and truly screwed up. Fifteen hours of pulling my hair out, one service call from a tech, and $60 later, my computer is running again; sort of. I ended up doing a System Restore, just to be able to get into it.

It's an HP Pavilion with P4, and its original OS was WinXP Home Edition, but since I bought it used on eBay, I didn't get the installation disk with it. Consequently, I had to install Win2000 Pro off the disk for my other computer. The computer now recognizes some of its drivers, but not all. It was a heck of a time to get the video drivers installed, but I still can't get any sound at all out of the speakers.

I did the obvious stuff, like opening the Sounds and Multimedia Properties in Control Panel, but none of the default sounds are accessible, and the volume slider won't move. In Device Manager, it says that all of the Sound Controllers (audio codecs, etc.) are "working properly", but under the Multimedia Audio Controller tab it says there are no drivers installed for it. And yes--I've tested the speakers (they're fine) and they're definitely plugg... Read more

A:After re-installing OS, no sound

Well to start with HP does not supply restore disks with there computers since about the turn of the century. There is a hidden partition on the HDD with the restore files in it. To access this partition start tapping the F10 key after turning the computer on.

If you wish to try this and install the XP Home OS then let us know, if not then we can proceed with trying to get the drivers for the hardware that is not working.

You don't know what procedure you used to install 2k, if you FDisk'd the drive then you might have removed the hidden partition.

Read other 3 answers
RELEVANCY SCORE 36.8

Hi,
Had to re-install XP after a major infection. We now have no sound. I've looked in the settings for sound etc and everything is lo-lighted. I'm a novice on computers, any nice simple to understand help would be appreciated.
Thanks
 

A:No sound after re-installing XP

Read other 8 answers
RELEVANCY SCORE 36.4

Hi, I am running Cel 2 350 with win98. I have a QDI legenX mother board with a built in sound card (yamaha) that sucks! I just bought the Sound Blaster pc 512 sound card and want to install it. The instructions say to install the card and then use the CD for the drivers. All seems very easy.

A friend of mine told me that the instructions with the SB 512 wouldnt work because I had to remove the Mother boards sound card through the BIOS or it would keep trying to recognize both sound cards. Is this true? Will the SB 512 installation take care of this for me? Is it easy to take care of this in the BIOS?

Thanks
Jimbo
 

A:Installing sound card

First, make sure you have a BIOS option to disable the onboard sound device. If you don't have the option, it may be a jumper setting on the board. If you can't find the BIOS option, check the board's website for the correct jumper.

If you have the BIOS option, it should be a simple matter of removing the onboard sound device from Control panel>system, and then shutting down. Go into your BIOS at startup, find the onboard sound and have it toggled to "disabled". Let the machine boot up and then shut it down. Then you can install the new sound card, start it up, and install the new drivers..

I have a built-in soundPro16 which was giving me DirectX problems so I put in a Sound Blaster16 ISA card and it works fine. (Had the BIOS setting, so it was a snap to do.)
 

Read other 2 answers
RELEVANCY SCORE 36.4

I a'm about to install a Delta sound card in my Dell computer with XP. Is this hard to do?
Any suggestions?

thanks
Mark

A:sound card installing

What type of Delta sound card?
What type of Dell?
What version of XP?

Other than that I should be a matter of inserting the card into the ISA/PCI slot hooking it up to your CD-ROM and installing and updated drivers after XP tries to load it's own drivers.

Read other 3 answers
RELEVANCY SCORE 36.4

Hello my dear friends, i've been searching for solves from all forum, since i didn't find anything i though i can ask for ur help for me guys, so i have installed drivers, device manager says it work properly, since when going on volume right-click playback devices, i got an message that there is no devices installed, i'm using realtek high definition audio drivers, feel free to ask for more specs or etc, and please help, i was trying to fix this for like 8hrs without going any1,still get nothing..

A:No sound after installing windows 8

Instead of waiting for people to ask, why don't you just provide all of your specs upfront and any unique driver versions you have tried and where they came from? IMHO, you should be doing all that that without the need for any forum member to have to pull that information out of you... one piece at a time. Good luck.

Read other 6 answers
RELEVANCY SCORE 36.4

i recently reinstalled XP and i can't install my sound. I didn't get no CD for a soundcard or motherboard. From EVEREST, it said my sound is called VIA AC'97 Enhanced Audio Controller.
The last time i installed my sound this is what i did, i went to device manager > other devices > multimedia controller > reinstall driver > install software the software automatically (recommended) and it would find the files and it would work. Now it doesn't find anything, but i went to install from list and i tried the XP cd and i went to "i will choose the driver to install" > i found VIA AC'97 Enhanced Audio Controller from the list, it installed properly, but i hear no sound!

A:Having trouble installing sound

going to hate this comment but have done it more than I care to mention...are you in the right jack...IE not the mic or headset jack... are the speakers powered...do they have power??? Do they work on another PC

Read other 3 answers
RELEVANCY SCORE 36.4

I've just installed Vista SP2 on a Vista Home Premium SP1 system.
Now my sound doesn't work anymore from the back. Front connections still work. The motherboard is an ASUS model P5K64 WS. The onboard sound is a RealTek ALC888 chip. The drivers seems to be installed correctly. Within the Realtek HD Audio Manager, everthing seems to be ok. It also recognises when I remove and plug-in the connector. I've already removed drivers, reinstalled the newest drivers from RealTek and ASUS, rebooted several times, etc. but nothing helps. Even removing SP2 didn't help. Does anyone have anonther idea?
 

Read other answers
RELEVANCY SCORE 36.4

Hi, I am trying to install this driver on my computer:

http://members.driverguide.com/driver/detail.php?driverid=436766&action=summary

I downloaded the file, extracted it, and now just have a bunch of files with no "setup" file. This i what it looks like:

Could somebody please help me out on what to do at this point? Thanks!!
 

A:Installing Sound Driver

hope this helps
in device manager right click on your device sound device and choose update driver and click the No, not this time box and click next and then choose install drom a specific location and then next
on the next screen, check the box to include this location and then hit the browse button and browse to
smwdmCH5 file you have in that folder and then next and it should install
 

Read other 2 answers
RELEVANCY SCORE 36.4

I recently got a new soundcard, plugged it into my comp, installed the new drivers, and disabled the old sound card (it was integrated). I still am not getting sound.
 

A:Installing a new sound card

Read other 6 answers
RELEVANCY SCORE 36.4

we added xp and had no sound....were told to upgrade sound card to which we did....re-booted and still nothing....everything is plugged in right, and all volume bars are at max.

we have uninstalled windows 98 and us 56k robotic sound card...we are novices at pc's but cant believe it would be this hard
just to add xp and a sound card....thank you
 

A:absolutely no sound after installing xp

Read other 16 answers
RELEVANCY SCORE 36.4

My CD rom is down in my computer and I need to install a new sound card. I am running Windows ME, I have an
Aopen AW37 3D Wave Table Audio Card. I need the drivers, app. and manuals. AND STEP BY STEP INSTRUCTIONS on how to install. Am a novice, and would appreciate all the input I can get.
Thank you,
Odessy
 

A:Need help installing Sound Card!

manual here, installation instructions should be included
http://english.aopen.com.tw/scripts/util/ftplist.asp?pub/manual/multimedia/aw37.exe

No drivers available, they state to use winme built in drivers
 

Read other 1 answers
RELEVANCY SCORE 36.4

I just got the blue gears hda x-mystique sound card. I don't have any spare pci slots, so I removed my modem that I do not use and plugged in the sound card. I could not screw it in because it was sticking out too much for the screw to be screwed in. It does not go in any further! When I started my computer I put in the cd and it says, please insert hda xmystique sound card. What am I doing wrong?
 

A:installing my sound card

I know I probably sound like I'm repeating myself here but try running Lavalys Everest and see what it reports in terms of installed hardware. Seems like your sound card is not installed properly for the PC to detect it. If the sound card is sticking up so that you can't screw it in at the back then (a) it is either mis-assembled or (b) it's not seated in the slot properly. The latter would seem like the more likely explanation but you never know. Check the blanking plate attached to the card just in case there is something funny about it or it's misaligned or something.
 

Read other 1 answers
RELEVANCY SCORE 36.4

Im a nub so I need help. lol. Nah I just got a new headset playtronics and the mic doesnt work properly in cs. And Im thinking the problem is needingto reinstall the sound driver. BUt have no clue how. Also my sound card is a REaltek Ac97. Plz help. TY
 

A:help installing sound driver

Have you tried the volume control applet? Checking the properties of the volume control including the level? If that is not the problem you may want to consider uninstalling the drivers you installed and allowing Xp to install its own default WMA drivers. This will probably do the trick.
 

Read other 2 answers
RELEVANCY SCORE 36.4

Please Help: My HP d530 sff (DG058A) has no sound after I installed windows 7, I believe its a ADI SoundMax AC97 Integrated Digital Audio Driver. Can you please link me to the latset audio driver. Regards 

A:No sound after installing windows 7

Hi: You should be able to use the Vista driver from your PC's support page.  Install and restart the PC. This package contains the audio driver for the ADI AC97 Integrated Digital Audio Controller in the supported desktop models and operating systems. - Provides the initial release of the drivers for the supported desktop models and operating systems. ftp://ftp.hp.com/pub/softpaq/sp36501-37000/sp36530.exe    

Read other 1 answers
RELEVANCY SCORE 36.4

I have onboard sound right now.. I want to install a new soundcard I have... is there anything I might need to do incase the onboard sound doesn't have problems with the sound card?

Thanks!
 

A:Installing Sound Card ...

Hi Ryan,

I would disable the onboard audio. Probably in the BIOS.
 

Read other 1 answers
RELEVANCY SCORE 36.4

Hi I have just formatted my computer to re-install windows 7 on my computer. I am now suffering from the same difficulties from when I first upgraded from windows XP....I have no sound! I cant remember how I solved the problem last time.

I have GA-81915P Due Pro with integrated sound card.

(A)
There is a RED X next to Sound symbol (bottom right hand corner).
EXCLAMATION MARK in YELLOW triangle on audio device (in Device Manager).
Right click on audio device and go into Properties reveals:
General tab; Device cannot start (Code10)
Details tab (Hardware Ids); HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_00010083&REV_0900
HDAUDIO\FUNC_01&VEN_434D&DEV_4980&SUBSYS_00010083

I got rid of it by installing the XP C-Media drivers from my motherboard CD manually:
Device Manager --> Sound, Video and Game Controllers --> HD Device (right click) --> Update driver software --> Browse Comp --> Let me Pick --> Have disk --> Browse --> Audio and then find .inf files

Now both RED X and Exclamation mark are gone and I can see the visualisation fluctuations appear when playing something....but No Sound???

[Note: Whilst it installs I can hear a thud coming from the speakers similar to when you start-up or shut-down the computer]

(B)
I then installed latest Relteck, C-Media and AC'97 software from there websites, but to no avail. I then thought that they might be conflicting with each other so therefore I installed th... Read more

A:No Sound after Installing Windows 7

it used to happen to me with vista, i would fix it by going to "device manager" and uninstalling the sound, and then letting windows install it automatically.

Read other 3 answers
RELEVANCY SCORE 36.4

I installed Vista SP2 last night, and it seems to have broken my sound. I cant get any playback at all. I checked the device manager and everything is set up correctly, device detected and everything. I reinstalled updated drivers about 5 times already to no avail. I am using onboard Realtek HD Audio drivers. Any help would be really appreciated.

DxDiag:

------------------
System Information
------------------
Time of this report: 8/5/2009, 15:28:02
Machine name: NEIL-PC
Operating System: Windows Vista™ Ultimate (6.0, Build 6002) Service Pack 2 (6002.lh_sp2rtm.090410-1830)
Language: English (Regional Setting: English)
System Manufacturer: Gigabyte Technology Co., Ltd.
System Model: EP45-DS3L
BIOS: Award Modular BIOS v6.00PG
Processor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
Memory: 4094MB RAM
Page File: 1699MB used, 6661MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: AT... Read more

A:No sound after installing Vista SP2

http://support.microsoft.com/kb/948481/
 

Read other 2 answers
RELEVANCY SCORE 36.4

Hello. I had been using windows 7 and sound worked perfect. Then i reinstalled win7 and heard no sound I have integrated sound card. Thought it was drivers, tried to find ones, but there was no drivers for windows 7. Motherboard : Nforce4 CK804. Is it drivers problem or not? In sound options it says that no audio devices were installed. Tried to connect both headphones and speakers. Any ideas?

A:No sound after installing windows 7

try this,
Realtek HD Audio 2.48 Driver download from Guru3D.com

Read other 8 answers
RELEVANCY SCORE 36.4

Ok, the User Guide that came with my sound card says to disable my on-board sound card and remove any drivers that it uses before installing the new card. I have disabled the card in BIOS but I have no idea how to remove the drivers. Can some please post how to do this step by step? I'm using Windows XP Home Edition. Thank you.
 

A:I need help installing my new sound card.

Use Add/Remove Programs in Control Panel.
 

Read other 1 answers
RELEVANCY SCORE 36.4

Realtec speakers indicate they are working properly but I cannot hear anyting.

Read other answers
RELEVANCY SCORE 36.4

Hi i have just reinstalled windows on my computer for the first time, now there is no sound. I have no disks to install drivers and i don't know what sound card i have. Thanks
 

A:Help installing sound card.

It would help if you said what pc you have and what windows version you are using.
 

Read other 10 answers
RELEVANCY SCORE 36.4

About a week ago, per an HP notification we received, we downloaded an service pack 1 update to MS Office, AND an update for the Realtek HD audio driver. Now we have no sound. Everything indicates that sound is working, but it is not. Assuming it was the driver update that caused the problem, we rolled back to a previous version with no luck. Then we tried deleting the driver completely and rebooting to auto-find/load a driver. This didnt work either. Can someone help me with a solution? And please explain as simply as possible as I am a novice.

i thought about deleting the service pack upgrade but it appears that it is going to delete all of the Office Software and I wasnt sure I wanted to do that...?

Thanks in advance,
Lily
 

A:No sound after installing updates

Read other 11 answers
RELEVANCY SCORE 36.4

Hello, I recently went from windows vista to windows 7 Both on seperate hd's but Vista realtek plays fine loud as it should be, On 7 The NORMAL sound driver that installs that is not realtek with the realtek hd audio manager is LOUD like it should be, After I install realtek it drops down to like 30-50% sound at full blast.I have tried all the latest and old drivers using driver sweeper and uninstalling over and over to figure it out and it does not work, PLEASE READ THIS FORUM LINK I POST SO THE SAME THING IS NOT SAID IT INCLUDES EVERYTHING I HAVE TRIED.

ASUSTeK Computer Inc.-Forum- p5n-D with windows 7 Low Volume from Realtek


I dont want to be rude, but I am seriously getting sick of this and hate normal windows default sound I miss realtek, and their tech support is horrible, they could not find the problem, yet my comp works fine with vista and realtek and my comp works fine with win7 without realtek for sound but as soon as realtek is installed poof low sound, and guys I do not want to stick with normal windows sound I require realtek very much and I am not looking to buy a sound card because whats the point if it doesnt work, I just want a fix for this its really bugging me, Thankyou.

A:Low Sound After Installing Realtek

  
Quote: Originally Posted by ForceFedFlesh


Hello, I recently went from windows vista to windows 7 Both on seperate hd's but Vista realtek plays fine loud as it should be, On 7 The NORMAL sound driver that installs that is not realtek with the realtek hd audio manager is LOUD like it should be, After I install realtek it drops down to like 30-50% sound at full blast.I have tried all the latest and old drivers using driver sweeper and uninstalling over and over to figure it out and it does not work, PLEASE READ THIS FORUM LINK I POST SO THE SAME THING IS NOT SAID IT INCLUDES EVERYTHING I HAVE TRIED.

ASUSTeK Computer Inc.-Forum- p5n-D with windows 7 Low Volume from Realtek
I dont want to be rude, but I am seriously getting sick of this and hate normal windows default sound I miss realtek, and their tech support is horrible, they could not find the problem, yet my comp works fine with vista and realtek and my comp works fine with win7 without realtek for sound but as soon as realtek is installed poof low sound, and guys I do not want to stick with normal windows sound I require realtek very much and I am not looking to buy a sound card because whats the point if it doesnt work, I just want a fix for this its really bugging me, Thankyou.


OK read your other thread ( I assume you are Irwin)

Does it do the same thing when you boot in safe mode?

what does it say in device manager?
Please go to start>search>type device manager.
Ar... Read more

Read other 2 answers