Over 1 million tech questions and answers.

Lenovo z710 Built In Camera Fails

Q: Lenovo z710 Built In Camera Fails

I am having an issue again with the built in camera of the z710 laptop. I never cared for it before and this is my second attempt to try to get it to work. I have searched google and various forum topics, however nothing seems to work. The camera does show up under 'Cameras' in the device manager, but only if I select to 'Show Hidden Devices'. I have tried to install the windows generic driver as I found via a suggestion but this did not resolve the issue. I am looking for any help in getting this fixed, anyone? I could use a USB camera, but I already am using all my ports and honestly, I don't want another device plugged in where I have to worry about more choords to move around. When I click on Properties of the greyed out camera it says: Currently, this hardware device is not connected to the computer. (Code 45)To fix this problem, reconnect this hardware device to the computer. I do think the camera is reconized somehow because randomally the light next to the camera will flash green. This does happen very randomally when I use the laptop (Even when I'm not trying to actavate the camera, it's just a random green flash). I really hope that someone/anyone can help me! Please!

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Lenovo z710 Built In Camera Fails

I recommend downloading and running DAP. It can help sort out any driver and firmware related issues on your system

It's worked out well for many of us in the past.

You can download it direct from this link http://downloaddap.org. (This link will open the download page of DAP so you can save a copy to your computer.)

RELEVANCY SCORE 72.8

I have uninstalled and reinstalled the driver for Lenovo z50-75 camera and nothing is working. I need some assist because calling into the call center was the worst experience in my life.  

Read other answers
RELEVANCY SCORE 72.8

I have uninstalled and reinstalled the driver for Lenovo z50-75 camera and nothing is working. I need some assist because calling into the call center was the worst experience in my life.  

Read other answers
RELEVANCY SCORE 71.2

Hello everyone, I have problem with built-in camera that is not working at all. I have a Lenovo G500 Laptop with operating system Windows 8 Pro (64-bit). My built-in camera is not working, Widows Photo app asks me to connect camera, and Skype reports that it hasn't found any camera device. When I go to Device Manager, there isn't such tab as "Imaging Devices" but there is a tab "Other Devices" where is one "Unknown Device". Device location is listed as "Port_#0004.Hub_#0005", device status reports: "Windows has stopped this device because it has reported problems. (Code 43)", and hardware ID says only "USB\DEVICE_DESCRIPTOR_FAILURE". I am almost sure that this is my malfunctioning camera.Automatically find drivers for it doesn't work. I've also tried uninstalling driver for that unknown device and run scan for recent hardware changes resulting only in re-appearing of mentioned unknown device. I've tried to download driver from http://support.lenovo.com/sk/sk/products/laptops-and-netbooks/lenovo-g-series-laptops/lenovo-g500-no... , however when I try to install it, an error message appears: "no appropriate driver to be installed". I've tried DriverScanner app as well. But this found only unknown device, just as Device Manager. I am sorry to bother you, but I am really hopeless now. Am I really forced to buy external camera or is there a solution fir this issue?

A:Lenovo G500 - built-in camera not working

I have exactly the same problem...word for word. I see that sadly no one has yet offered any help. Can anyone tell me how to contact Lenovo direct?Thanks in advance.

Read other 1 answers
RELEVANCY SCORE 70.4

While recording videos using the Lenovo Legion Y520 built in Camera with default Camera Application, the Camera/Camera Application keeps freezing.  Usually I can record one long video. After that, the Camera/Camera Application freezes after a minute to two minutes of recording use. Once the issue happens, I have to power cycle the notebook and even then the issue sometimes happens immediately. I tired using a third party application and the same thing keeps happening, which is leading me to assume it's probably the hardware and not that default Camera Application. I have done all the latest Windows and Lenovo updates to this point. Please help if possible.

Read other answers
RELEVANCY SCORE 69.6

I have done what is suggested on these pages:
 

Checked the devise driver
Checked settings
Downloaded driver for EasyCam from site for my laptop
Added an extra key to the register EnableFrameServerMode =0x0

Nothing works.
 
But starting Lenovo settings, it asked me to update it. Twice I've done that and it asks again to download updates.
 
What gives? 
 
 
Mod's Edit:  this post was moved to its own thread.
 
 

Read other answers
RELEVANCY SCORE 69.6

I have done what is suggested on these pages:
 

Checked the devise driver
Checked settings
Downloaded driver for EasyCam from site for my laptop
Added an extra key to the register EnableFrameServerMode =0x0

Nothing works.
 
But starting Lenovo settings, it asked me to update it. Twice I've done that and it asks again to download updates.
 
What gives? 
 
 
Mod's Edit:  this post was moved to its own thread.
 
 

Read other answers
RELEVANCY SCORE 60

Hello, how to turn an ox on the laptop Lenovo z 710. Settings changed. WiFi card or cable card can not take a magic packet. Please describe the whole process of inclusion of the reception of the magic packet, all of the items!

Read other answers
RELEVANCY SCORE 60
RELEVANCY SCORE 60

Hello, how to turn an ox on the laptop Lenovo z 710. Settings changed. WiFi card or cable card can not take a magic packet. Please describe the whole process of inclusion of the reception of the magic packet, all of the items!

Read other answers
RELEVANCY SCORE 59.2

Hii have Lenovo Z710 with Windows 8.1 & 10 also(i'm used in 10)the DVD/CD-ROM is not working, not show in the computer, and not show in BIOS.Even the red light does not work, and it does not open.Previously he worked until a few months agowhat could be the problem?I'd love to help, Thank you

Read other answers
RELEVANCY SCORE 58.4

Hi to evreyone! So recently I bought a brand new Lenovo Z710 (i7-4700mq, intel hd 4600 and nvidia gt745m). I then installed windows 8.1 (genuine) and all the drivers on the cd that came with the machine. But it seems there is a big problem with the graphics card. Nvidia gt745 seems like its not there. The Geforce Experience and nvidia control panel fail to recognize it, although it's there on Windows Driver Manager.When I try to load a game (WOW) it crashes on the loading screen. "Display driver has stopped responding..." bubble appears and a minute or so afterwards, there is a bsod. The game works on the integrated card (intel hd 4600) when nvidia is disabled or its driver is uninstalled.I tried reinstalling the drivers, downloading and installing the recent ones, removing all graphic drivers and reintalling them in different order, tried safe mode, changed some bios settings, but still nothing happened.Could this be any kind of driver compatibility issue or simply a windows thing, or is it a hardware problem? Could the nvidia be faulty or the laptop itself? I want to try anything before turning it back to where I bought it for a look... So your ideas will be vastly appreciated. Thanks!

A:Lenovo IdeaPad Z710 GPU problem

http://www.nvidia.co.uk/content/DriverDownload-March2009/confirmation.php?url=/Windows/344.11/344.11...try this driver and see how you get on

Read other 9 answers
RELEVANCY SCORE 58.4

Hello All,This weekend my Z710 seems to have become a brick!.  Some water has spilled on the cover but I am not sure if any seeped into the device.   While traveling, by car, my computer was nestled underneath my bike, which dribbled some water from the water bottle onto the computer.  Later I tried to boot the computer and had no response what so ever.  The battery should have been fully charged but still I thought that perhaps the battery drained whil in my car.  I plugged in to power but still no response.  Normally I see a little light on the front to indicate power, or charging, this time I didn't see a thing not a flicker of LEDs, or a flash on the screen.  I tried removing the battery and booting with just the power brick.  Still nothing. I removed the battery and the power supply and let it sit overnight.  Still nothing. I found a suggestion to perform a hard boot: Remove battery and power and hold the power button for 60 seconds, then try again with just power.  Still nothing. I am hoping there is something I can do to but I do not know what that might be.  Any suggestions? Thanks all. Not that it matters but it is a dual boot linux and windows 10. 

Read other answers
RELEVANCY SCORE 58.4

Two years ago i bought above laptop in Germany and windows were on German language,that time i manage to change windows  language from German to English,one year ago i upgrade laptop from windows 8 to windows 10 and there was no change of language,but few days ago laptop itself made upgrade to probably new version of windows 10 and he change again windows language to german,it is written that windows are:Windows 10 Home,version 1703,build 15063.0.I follow steps to change language in control panel under languages and there is written that chosen language is English,keyboard is English but actually everything is still on German,control panel,documents,everything is on German.Also on the taskbar near clock is written ENG,that means that everything should be on english.I tried to go to old control panel and there change language but no help.I don't know much about that update,but after finnishing it came like first windows screen with tutorial etc.Does anybody know how to solve this problem and change windows to english?I don't understand german so i don't want to dig too much because if i screw something i will not be able to return to safety.Any help will be appreciated..... Thanks a lot....

Read other answers
RELEVANCY SCORE 58.4

Two years ago i bought above laptop in Germany and windows were on German language,that time i manage to change windows  language from German to English,one year ago i upgrade laptop from windows 8 to windows 10 and there was no change of language,but few days ago laptop itself made upgrade to probably new version of windows 10 and he change again windows language to german,it is written that windows are:Windows 10 Home,version 1703,build 15063.0.I follow steps to change language in control panel under languages and there is written that chosen language is English,keyboard is English but actually everything is still on German,control panel,documents,everything is on German.Also on the taskbar near clock is written ENG,that means that everything should be on english.I tried to go to old control panel and there change language but no help.I don't know much about that update,but after finnishing it came like first windows screen with tutorial etc.Does anybody know how to solve this problem and change windows to english?I don't understand german so i don't want to dig too much because if i screw something i will not be able to return to safety.Any help will be appreciated..... Thanks a lot....

Read other answers
RELEVANCY SCORE 58.4

Is Lenovo IdeaPad Z710 i7-4710 M.2 compatible?  I am considering to replace the WiFi card for an M.2 SSD card.  Now the question is my computer M.2 compatible.with those standard. If you know more about this subject let me know. Sincerely

Read other answers
RELEVANCY SCORE 58.4

I have a Lenovo Z710 and though the charger is in the laptop, it does not charge the battery at all. What should I do? I have no Windows but I have installed Ubuntu 16.04 on it. This is the output of the 'upower' command to check the status of the battery. native-path: BAT0 vendor: Lenovo model: L12S4E01 power supply: yes updated: So 26 Feb 2017 15:47:22 CET (53 seconds ago) has history: yes has statistics: yes battery present: yes rechargeable: yes state: charging warning-level: none energy: 0 Wh energy-empty: 0 Wh energy-full: 30,19 Wh energy-full-design: 37,58 Wh energy-rate: 0 W voltage: 10,325 V percentage: 0% capacity: 80,3353% technology: lithium-ion icon-name: 'battery-caution-charging-symbolic'

Read other answers
RELEVANCY SCORE 58

Hi All Just recieved my new (rethink) z710.no matter what I try I can not get the wifi to connect to my virgin super hub 2. I can connect to next doors wifi but not the virgin hub. Any sugestions?Adapter is Broadcom 802.11n SteveN

Read other answers
RELEVANCY SCORE 58

Hi Dear Lenovo Community! I bought a new Lenovo Z710 laptop with intel i7 processor... 8 gb RAMI have big problem! Very very slow wifi connection and Bluetooth connection.I'm using Windows 8.1 operating system is. The wifi is in itself capatible maximum 1000 Kb / s up to speed! In this moments the Bluetooth mouse is starting to slow motion. I tried the driver from the newest intel wifi driver disk and without it! I am very angry, the laptop is 4 years old, so he was able to 3x fast internet speeds!And in my country don't support lenovo not to ask for help by phone.I waiting for the ideas and suggestions! Best regards,Attila Kálmán

A:Wifi and Bluetooth problem on Lenovo Z710

When I get an answer?or not to wait?

Read other 2 answers
RELEVANCY SCORE 58

Hi, my first post up here  I've stuck with my friends Z710 laptop. He wanted the SSD drive inside, so we bought the adapter to connect extra hdd to a sata dvd drive slot.The problem is, when there are 2 hdd's connected the system doesn't boot, just the lenovo logo is flashing.Weird thing is, when I start with recovery button and choose "boot options" and manually click on SSD with the system, the system starts with both drives working properly. I'm already out of ideas, I was cloning the drive from HDD to SSD and backwards, trying switching slots, putting on UEFI -> Legacy, changing boot order. Nothing. Any help would be appreciated.Thanks,DZ

A:Z710 reboots on Lenovo start logo, 2 hdd's

I was also trying disabling the secure boot and going to legacy mode, but neither helped. In legacy mode laptop acts like there was nothing to boot from...

Read other 9 answers
RELEVANCY SCORE 58

Hey, I have an afterglow headset for gaming. It has a line out 3mm headphone jack on it, and a USB.
Usually, the USB controls the Mic, and the headphone jack controls the audio. But when I plug it in, the sound is coming through the USB (Chat volume), unless I plug it into another power source, like a wall charger for phones. Than the sound will come through the headphone/Line out jack, allowing me to use the Bass boost feature. My brother has the same headset, and it does the same on my computer, and I have no idea why. The sound sounds like garbage coming through the USB. Also my laptop only has one Line out jack. I think the Line in and Line out jacks are combined into one. I don't know if that is messing it up.
So when I have the USB and Line out plugged into my laptop, the sound level is controlled by moving the adjuster to the "Chat" volume, rather than the "Game volume". But if I plug the USB into a wall wart, and the headphone jack into the laptops line out jack, it's normal and controlled by the game volume adjuster on the headset. But than the MIC won't work since it's through the USB.
Any ideas??

A:Audio Issues With Lenovo Z710 Ideapad

USB headsets have their own built in "sound card" to convert the digital USB audio signal to analog so it can be heard in the headset. With USB, the PC's sound card is not used. With this information take another look at what you have or are doing.

Read other 1 answers
RELEVANCY SCORE 58

Hi
I have ordered a Cruial MX200 Msata card. yesterday i have receive it.
Unfortunately it will not be recognized by the the bios and also not by Windows disk Manager?
According to the Crucial website should my notebook compatible and suitable for this Msata module.
How can i get it working?
 
I have a Lenovo Ideapad Z710
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.
 
 

Read other answers
RELEVANCY SCORE 57.2

Hello everybody. I can't get my laptop operate at CPU turbo frequency any more! I got my Z710 with windows 8.1 preloaded. The laptop came with Intel's i7 4710 MQ CPU (2.5 GHz base freq, 3.5 GHz max turbo freq) and I could let the processor go up to the turbo frequency using lenovo's pre-installed energy manager software. I then upgraded my OS to windows 10 through microsoft update, keeping the energy manager which was compatible with the new version of windows and everything kept working OK. With the energy manager's high performance option, CPU single core frequency went up to 3.49 GHz (tested with CPU-Z and Si Sandra). However, after getting a new SSD I did a clean install of windows 10 and tried to do the same thing with windows built-in power management (since lenovo doesn't provide a power manager for windows 10 as far as I know) and it doesn't work. With the "High Perdormance" option and minimum processor state = maximum processor state = 100%, the speed never goes over 2.5 GHz. Is there some extra configuration I need to make or do I need extra software like intel's XTU or something like that?Any advice would be greatly appreciated.

A:Lenovo Z710 CPU turbo mode not working after win10...

I don't know why Turbo boost doesn't kick under load automatically. But my upgraded Z70 is in the same boat.



T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Windows 7 Home Prem - 64bit w/8GBZ70-80 I7 - 5500U 16GB GB - 1TB HD Window 8.1 64bit FHD 17.3 inch Display, Nvidia G840 w/2GB memory

Read other 1 answers
RELEVANCY SCORE 57.2

Hi, I have tried everything I can think of to try and get my fan to not run nearly 100% of the time.  Drivers, BIOS, complete reinstallations of windows, compressed air, physically removing the back of the laptop and cleaning the fan by hand, about 50 different internet solutions; nothing works.  Also the temperature is fine, running around 35 degrees, so it's not that. Help would be appreciated.

Read other answers
RELEVANCY SCORE 57.2

Hello I have problem with my battery. When i unplug AC power laptop is not started. It's running only when the AC is plugged in. Mabe it's a problem  with windows 8.1. Did anyone has this probelem before?Please help.












Solved!

Go to Solution.

A:Lenovo Z710 Battery Plugged in Not Charging Proble...

hi MlodyDziura,
 
Welcome to Lenovo Community Forums!
 
Can you Verify that when the Computer is Plugged in and Turned on the battery icon on the lower right states that it is Plugged in not Charging.
      And how many Percent it says on the status.
 
Thanks
Solid Cruver




Did someone help you today? Press the star on the left to thank them with a Kudo!If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.Follow @LenovoForums on Twitter!

Read other 7 answers
RELEVANCY SCORE 57.2

Ich möchte gerne Ubuntu auf USB im Live-Modus, also von USB, testen. Dazu wird empfohlen entweder die Startreihenfolge zu ändern oder im gesonderten Startmenü USB auszuwählen. Problem: mein Gerät (Z710) bietet zwar an, im UEFI-Modus von USB zu booten, das Startmenü des Bootmanagers bietet aber kein USB an. Von USB bootet der PC nur, wenn ich im Windows die erweiterten Startoptionenn einstelle. Das ist mir aber zu Aufwand, denn ich möchte ja nicht erst Windows starten, um dann später Ubuntu starten zu können. Der Start im Legacy-Modus führt zwar über den USB-Boot direkt zu Ubuntu; Windows 10 lässt sich dann aber nicht mehr so schön starten; (Ruckler, Fehlermeldungen etc.) Sonstige Rahmenbedingungen: Windows 10 64bit (Version 1607), Secureboot deaktiviert. Also, nochmal meine Frage: Warum lässt sich der PC unter UEFI mit deaktiviertem Secureboot nicht sofort und ohne Umweg über erweiterte Startoptionen von USB starten?

Read other answers
RELEVANCY SCORE 57.2

Hi, I have tried everything I can think of to try and get my fan to not run nearly 100% of the time.  Drivers, BIOS, complete reinstallations of windows, compressed air, physically removing the back of the laptop and cleaning the fan by hand, about 50 different internet solutions; nothing works.  Also the temperature is fine, running around 35 degrees, so it's not that. Help would be appreciated.

Read other answers
RELEVANCY SCORE 57.2

My Lenovo Ideapad Z710 works just fine most of the time, but when I try to play games, first some individual pixels and as time goes on the entire screen starts flickering until it?s almost impossible to play. If I turn off my graphics card, a NVIDIA GeForce GT 840M , it worked fine again. Now first of all, it would be nice to know whether anyone knows what the cause of this first problem is and how to fix it, as I would like to be able to use my regular graphics card when playing (enables me to play on a higher resolution). Added to that, I?ve now noticed that on other games, there is a flickering, without the pixel flickering first, no matter whether or not I deactivate my graphics card. Anyone have an idea where this problem could stem from?

Read other answers
RELEVANCY SCORE 57.2

Hello,I'm having problem with my graphics card Nvidia GeForce 840M and need help or advise.The laptop is a 17" IdeaPad Z710 with dual GPU: Intel HD 4000 and Nvidia GeForce 840M running on Windows 10.After some time the display started showing artifacts (moving dots and lines) when displaying 3D graphics. The problem appears even on the Nvidia control panel / 3D settings (Adjust image settings with preview). See the attached screenshot.All application (mainly games) using NVidia for 3D graphics are suffering from this problem.I can select default GPU for each application, so I noticed that some games are running OK with the Intel GPU and having this problem with Nvidia. But strangly enought, some games have the same problem with both GPUs.So, I believe is more a config/driver issue. All driver seems to be up to date.I did not paid attention what triggered this problem, since the laptop is mainly used by my son.I would appreciate any help, advise, assistance to diagnose and possibly resolve this problem.Thanks!


























ControlPanel.png ?205 KB

Read other answers
RELEVANCY SCORE 57.2

Hello ! I'v got a z710  Someone help me ! 1. My dedicated graphics card ( nvidia 840 m) lost or dead , I don't know..2. I take of the back cover and find a damage 0.1µF 0603 surface-mount cap. (Capacitor ) Laptop is still workin , but my dedicated grapichg card is not working . I don't want to buy a new motherboard or a laptop. Any idea ? 

Read other answers
RELEVANCY SCORE 56.8

Hi all,My moms pc  (Ideapad z710) has rebooted. I don't know If she pressed something, or one of the kids did, or what.I'm by no means a computer expert, and just trying to help my mom. When launching okr and trying to load up the last backup it says that the image is invalid, and i don't know what do to.It's a Win 8 os. If there's any information i can provide that will help you understand the problem please ask for it.Thanks for your help.

Read other answers
RELEVANCY SCORE 56.8

Hi all,My moms pc  (Ideapad z710) has rebooted. I don't know If she pressed something, or one of the kids did, or what.I'm by no means a computer expert, and just trying to help my mom. When launching okr and trying to load up the last backup it says that the image is invalid, and i don't know what do to.It's a Win 8 os. If there's any information i can provide that will help you understand the problem please ask for it.Thanks for your help.

Read other answers
RELEVANCY SCORE 56.8

Hi!I am planning to purcahse an Intel Dual Band Wireless-AC 7260 mini-PCI card for my Lenovo Z710. My Z710 recently does have an Intel Wireless-N 7260 wifi card which is non-dual therefore does not cooperate with my router on 5.0 GHz (only 2.4 MHz). My concern is that according to some comments on the Internet Lenovo blocks the 5.0 GHz option of the Dual Band Wireless-AC 7260. Can you confirm or deny? I would appreciate any comments on that issue. Thanks. Zoltan 

A:Upgrade Lenovo Z710 with an Intel Dual Band Wirele...

Looks like someone found an AC card for the Z710. https://www.reddit.com/r/Lenovo/comments/4gx2gw/lenovo_z710_wireless_ac_upgrade/

Read other 1 answers
RELEVANCY SCORE 56.8

My Lenovo Ideapad Z710 (Windows 10) works just fine most of the time, but when I try to play games, first some individual pixels and as time goes on the entire screen starts flickering until it?s almost impossible to play. If I turn off my graphics card, a NVIDIA GeForce GT 840M , it worked fine again. Now first of all, it would be nice to know whether anyone knows what the cause of this first problem is and how to fix it, as I would like to be able to use my regular graphics card when playing (enables me to play on a higher resolution). Added to that, I?ve now noticed that on other games, there is a flickering, without the pixel flickering first, no matter whether or not I deactivate my graphics card. Anyone have an idea where this problem could stem from?

Read other answers
RELEVANCY SCORE 56

Hi!, my z710 is almost dead. When I put on the battery or the AC adapter the webcam blinking and the optical drive searching for a DVD... no response from power button pression. From the front is visible the led of the charging blinking. Hard reset procedure already done. Anyone with some suggestions? thanks in advance

Read other answers
RELEVANCY SCORE 56

Hey all, I'm brand new to the forums, but I've used the site countless times to help solve problems I've had with various computers.

I'm usually not one to directly ask for computer help, being the acclaimed "Computer Guy" in my circle of friends and family, it takes a little too long to get an answer if I need to fix something fast, but this case is a little different.

A few weeks ago my friend bought a brand new Lenovo Ideapad Z710 laptop pre-installed with Win8. I "Upgraded" to Win7 for him, as neither of us can stand the new OS. Usually I have no trouble reinstalling drivers after installing a new OS, but for some reason his touchpad driver will NOT install.

I'm using the official driver for his computer, it's apparently a synaptics driver and it says it should work completely fine with Win7, but when I try to run the installation, I get the error "Synaptics Device Not Found!"

There are a few issues that I believe are related to the driver not being installed that may tell you guys something. When he closes his laptop lid and open it again, his mouse jumps over the screen endlessly, and he cannot use the computer until he restarts. Also, he can't turn his touchpad off, which I assume is a function that comes with the driver.

Any help or input is greatly appreciated, if you need any more information please feel free to ask.

Thanks again,
-Tyler

A:Friend's new Lenovo Ideapad Z710 refuses to install touchpad driver.

Hello and welcome Yui download the driver for 64bit 7 from here and see if it rectifies it.
Drivers and software - IdeaPad Z710 Notebook

Read other 9 answers
RELEVANCY SCORE 55.6

Hii got new Lenovo G510 last week windows 8 64bit operating system core i3In its specs it se clearly shown that it have 720 p hd camera but when i opened the camera app from start menu it only shows 0.1MP (4:3) and 0.3 (4:3) option and result is so dark and laggy  I checked the driver in device manger it shows properly installed by this name 'Lenovo Easy Camera" driver details are Microsoft driver version 6.2.9200.16664 i tried to update it from internet but it says its updated i tried manually install the driver from here " C:\drivers\Camera Driver (AVC, Liteon, Bison, Chicony)" but Warning message pops up  " NO APPROPRIATE DRIVER TO B INSTALLED" Then i tried to install it from her C:\drivers\Camera Driver (AVC, Liteon, Bison, Chicony)\HD\Bison\3.13.301.1 but setup gets "failed" at the end and says "please plugin the device and restart the setup" PLEASE HELP ME PLEASE

A:Lenovo G510 Camera Dark Poor camera Result Issue

I bought g510 week ago and the camera is terrible black, and blur i tried many drivers many ways but nothing succed... how to fix it!

Read other 9 answers
RELEVANCY SCORE 53.6

My new netbook has a built in camera that I'd like to use - however, there doesn't appear to be any on-board software to do so.

When the netbook was new the camera would show up in "My Computer" but now it doesn't - which I believe was caused by my disabling a number of services. The only other cause I can think of would be the removal of bloatware, but I tried to be very careful when doing this by researching everything first.

Anyway, the OEM tech support was no help at all (send it in? sure thing - NOT!). Device Manager shows the camera as functioning properly. Can I simply install an app to use it?

If so, can anyone recommend a good piece of freeware so I can use the camera's basic functions (taking pictures and video)?

Thanks Much
 

A:Need An App For My Built-In Camera

Read other 6 answers