Over 1 million tech questions and answers.

Lenovo thinkcentre M920S SCCM PXE Boot windows 10

Q: Lenovo thinkcentre M920S SCCM PXE Boot windows 10

SCCM Windows 10 boot Lenovo Thinkcenter M920S after booting automatically restart how we solve this issue

Read other answers
RELEVANCY SCORE 200
Preferred Solution: Lenovo thinkcentre M920S SCCM PXE Boot windows 10

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 92.8

Hello every one, I will get a new ThinkCentre M920s and I would like to upgrade the video card (NVIDIA GT 730) with a superior model. Do you know what models of video cards can be placed on that computer? Or where I can get that information? Thank you for your help!  

Read other answers
RELEVANCY SCORE 74.8

 I recieved my new ThinkCentre M920s and noticed two defects shown above in the photos:- 1. The headphone jack appears pushed to the side with a sharp copper wire sticking out of the hole 2. The vent to the right appears bent and misshapen My question is, am I being too picky about build quality or are these legitimate issues? Are they even issues at all actually or is there a legitimate reason that a sharp copper wire should be to the side of the headphone jack? Is the vent to the right bent and misshapen or is it supposed to be "curved" or something? I spent over 1250 ($1630 American) on just the tower alone, so I expected a premium product. Thoughts appreciated!

Read other answers
RELEVANCY SCORE 67.2

We're trying to re-image all 250 of our Lenovo Yoga 260's using SCCM. Since we're not sure if our previous captured image is clean, we're imaging with the Windows 10 1803 WIM file from the ISO. This works on all of our Dell's and the Yoga 12's, but not the Yoga 260's. We try to add the tp_yoga260_w1064_201710 SCCM driver pack, but either way, after imaging, it blue-screens on the first boot after imaging, then when starting up with logging, it says:"The operating system couldn't be loaded because a critical system driver is missing or contains errors:File: \WINDOWS\System32\drivers\AtiPcie.sysError code: 0xc0000359" I'm also getting a red X when trying to import the entire driver pack, but when I leave out the camera driver, it imports fine. (I've tried imaging without the camera driver--same result.) Thanks in advance for any insight you can provide. 

Read other answers
RELEVANCY SCORE 67.2

Hi, We have a problem with an SCCM image applying on this model? It works on other model, and I've injected the relevant drivers. but after the image has been copied and it does it's first reboot, thats where it fails? just before I've done the first reboot, I've looked at the smsts logs and nothing is obvious and the only issue I can see is when I've run a diskpart, the drives showing are a 13gb drive, and the USB boot drive? At first I thought it was the drivers, but now I'm unsure Any help would be greatly appreciated. ThanksSteve

Read other answers
RELEVANCY SCORE 63.6

I see a lot of documentation about running BIOS updates in SCCM with the WINUPTP bios exectuable.  Unlucky for me the M710q seems to use flash2.exe.  I can't find any documentation on exit codes, or successful run sequences.  I've got 200 machines I need to flash by task sequence for quick deploy.  Can anyone help me?

Read other answers
RELEVANCY SCORE 63.6

I'm trying to automate the process of flashing the BIOS version for all models during a SCCM Task Sequence.with all of them - all is looking great! we run "wflash2x64.exe [filename].rom /ign /sccm /quiet", then initiate a restart task, the BIOS gets updated and the Task Sequence continues. the only issue we have is with M93 and M900 that behaves differently. we downloaded the latest BIOS versions and when we run the restart command it just continues the task sequence without performing the upgrade.if we remove the /sccm from the command, the machine restarts automatically and the BIOS gets updated but then we kill the TS progress and have to start over.I've seen some blogs here and there that talks about using wpeutil shutdown during the task sequence, but corrent me if I'm mistaken, this will also break the whole TS progress... my questions are:1. why these models specifically behaves differently than any other Lenovo model?what's the purpose if the /sccm argument if the admin needs to do other manual steps that aren't listed anywhere officially?P.S - it will also behave that way if we will try to run the flash command from a running operating system and not just from PE 2. maybe I just missed something and there's a more fluent solution for BIOS flashing via a Task Sequence?

Read other answers
RELEVANCY SCORE 63.2

Hello Everyone ! I turn to the Lenovo community because I have a problem with Ethernet driver deployment on Lenovo Thinkcentre M720s towers. Here is our infrastructure :Windows Server 2012 r2 DatacenterSystem Center 2012 SP2 5.00.8239.1000ADK 8.1 (Winpe 5.0) I install by a task sequence Windows 10 64 Bits 1709, so I add the ethernet drivers intel i219lm (7) to my boot image, I configured the bios of my thinkcentre in legacy mode I press F12 for launched the boot image, everything goes well I name my post, installation sequences scroll, it applies my Lenovo Intel i219-lm (7) ethernet driver package (official Windows 10 64-bit drivers took on the site of Lenovo then at the end of the installation my post reboots, but I have no network ... and therefore the end of the installation is done and he did not join the domain ....I took the Lenovo Thincentre 720s ethernet drivers from Lenovo's official site here. In the .inf file I have Intel i219-lm (7) Windows 64 Bit, if then I install these same drivers manually with a usb key these works perfectly under Windows 10 1709 64bitsIn addition, if I use this same sequence of tasks on a laptop Lenovo L580, the installation is perfectly the ethernet drivers for these laptops are Intel i219-lm (4)So I do not understand what's wrong with these Thinkcentre m720s.... Here is my sequence of spots in pictures (below) :Sorry it's in french because I work in France           ... Read more

Read other answers
RELEVANCY SCORE 62.4

Having an issue with a m725s when imaging the PC it boots fine then on restart it comes up with no bootable devices, confirmed that the SSD is visible and not malfunctioning. Tried swapping SSD from a known good working m725s and the same issue comes up.(Also swapped the drive to the other computer and it boots fine) Not sure if this would be bios related or other hardware causing it.  

Read other answers
RELEVANCY SCORE 62.4

I just got a recent AMD Polaris card (RX 550) for Lenovo ThinkCentre M91p, and it simply doesn't boot with it. It doesn't even get to the starting splash screen with Lenovo logo. The monitor remains blank. I updated the BIOS to the last release I could find but it still didn't help. Can anything be done with it? It works with Nvidia cards, but I'm running Linux and want to use open drivers, so AMD is a much better option. I replaced the power supply by the way with better one.

Read other answers
RELEVANCY SCORE 62.4

Hello everyone, I need some help, I have a Lenovo ThinkCentre A55 9636 Desktop, and I need to boot off a CD but when I insert the CD in the CD/DVD-ROM and restart, it won't boot of the CD, it doesnt even give a message at startup to change the boot sequence (like press F2 for boot) or something like that. anyhelp would be greatly appreciated. thanks,    












Solved!

Go to Solution.

A:cHANGE BOOT ORDER ON A Lenovo ThinkCentre

Hello, I am still struggling with this, and I hope that someone will be able to get the chance to assisst me with this. Thanks,

Read other 9 answers
RELEVANCY SCORE 62.4

Having an issue with a m725s when imaging the PC it boots fine then on restart it comes up with no bootable devices, confirmed that the SSD is visible and not malfunctioning. Tried swapping SSD from a known good working m725s and the same issue comes up.(Also swapped the drive to the other computer and it boots fine) Not sure if this would be bios related or other hardware causing it.  

Read other answers
RELEVANCY SCORE 62

Hi,

Yesterday I received my Lenovo ThinkCentre Edge E73 and the first thing I did was update my Windows 7 professional. However, after it had rebooted about 3 times it froze on the 'loading windows' screen.

After a reboot, the startup repair launched and was restoring to a previous state. The pc rebooted and tried to do a CHKDSK but it failed and loaded the welcomescreen but froze with the message that winload.exe was damaged. Knowing about the system recovery partition I booted it at start and selected the option to restore the whole pc to factory state. Unfortunately, this happened.

I tried using a retail windows 7 pro-disc to repair the computer since the recovery partition shortcut (f11) didn't work anymore. However, it didn't even recognize that the old windows was there, untill I looked at the partition manager.

It seems the recovery partition is still intact but I can't boot to it anymore. Will it work if i delete the old windows7_os partition or do I have to do anything else? The bios is setup to start from the harddisk.

Thanks in advance,
Joeri

A:Lenovo ThinkCentre Edge E73 fails to boot [winload.exe]

Hi, Welcome to Seven forums.

Try this **FIX** Winload.exe Is Missing Or Corrupt (No Its Not). Might be of some help.

Read other 8 answers
RELEVANCY SCORE 62

Legacy boot works fine. UEFI network boot fails on configuring interface after pulling down ipxe.efiTried on a Lenovo laptop with the same network adapter just fine

Read other answers
RELEVANCY SCORE 56.4

Hello Everyone, 
 
I had a quick question here. In 2016, I purchased a 2012 Lenovo ThinkCentre M92p. It is Windows 7 Professional, and has 8GB of Ram. Intel CPU up to 3.20 GHz. 
I love it to be honest,  but have just now received word that Windows 7 will no longer be supported after January of 2020. I was wondering if it will be possible for me to upgrade this system to a Windows 10 ? I do not want to buy a new computer, and do not want to try and continue using Windows 7 after it is no longer supported. Can anyone tell me if this is possible ? Thanks. 
 
Mod:  Edited Subject line and text to correct date of system. 
 













Solved!

Go to Solution.

A:2012 Lenovo ThinkCentre M92 & M92p, can I upgrade to Windows 10? Yes, with "How to"

What form factor, and what processor?

Read other 6 answers
RELEVANCY SCORE 56.4

Hello Everyone, 
 
I had a quick question here. In 2016, I purchased a 2012 Lenovo ThinkCentre M92p. It is Windows 7 Professional, and has 8GB of Ram. Intel CPU up to 3.20 GHz. 
I love it to be honest,  but have just now received word that Windows 7 will no longer be supported after January of 2020. I was wondering if it will be possible for me to upgrade this system to a Windows 10 ? I do not want to buy a new computer, and do not want to try and continue using Windows 7 after it is no longer supported. Can anyone tell me if this is possible ? Thanks. 
 
Mod:  Edited Subject line and text to correct date of system. 
 













Solved!

Go to Solution.

A:2012 Lenovo ThinkCentre M92p, can I upgrade to Windows 10? Yes, with "How to"

What form factor, and what processor?

Read other 6 answers
RELEVANCY SCORE 56.4

Hi,I have a new Lenovo Thinkcentre M920Z with MultiTouch Display and 256GB SSD. As of the Lenovo homepage this model should support Hello logon using the RGB/IR camera. But my Windows 10 1803 with all newest drivers and patches does not recognize this camera as Hello compatible. And on the Microsoft compatibility page, the Thinkcentre with this camera is not mentioned. I even modified my settings using GP editor to allow biometrical logon, but this didn?t help. Any idea, how I could get Hello running? michael

Read other answers
RELEVANCY SCORE 56

Hello everyone Now Lenovo have a new model of Desktop M920s and the drivers dosen't support OS Win 7Can you please provide me with drivers working for this model M920s for windows 7Mouse & KeyboardLAN Realtek Lan Driver

Read other answers
RELEVANCY SCORE 55.6

We have a number of these machines at our company and I must say they have performed well over the years under the Windows 7 Pro OS.As Windows 7 is approaching EOL very soon, we undertook the task of upgrading all of these machines to Windows 10 Pro.The upgrade (well actually, a complete wipe and install of Windows 10 Pro) process seems to go through without any issues.However several of our users have begun to complain of random freezes whilst they are working where the whole system locks up (no visible errors on screen). The only way out of this is to perform a reset of the system and login to Windows again. I have performed as much diagnostics as possible and scoured the Internet for any possible solutions but have not come across anything yet.I'm hoping that someone on this forum has experienced somthing similar and if you have then any advice/pointers would be most appreciated.It seems a bit of a waste in throwing away these machines as they still have some life in them.Some further machine details - Lenovo M93 (small form factor) - MT-M 10AB 003GMHCurrent OS - Windows 10 Pro (v1903) Thanks for reading.

Read other answers
RELEVANCY SCORE 55.6

Hi everyone. I am in the process of deploying a new sccm environment with W10, we have a bunch of different Lenovo clients but this model is the only one that is causing me issues. The problem is the Lenovo Application Interface driver wich refuses to work, the key here is that we are using Microsoft Baseline Security, wich denies drivers that are not WHQL signed to be used. I have tried both the 1.0.0.8 and 1.0.0.9 driver for the Application Interface, but both returns Code 39 and does not work. If i deactivate MS Baseline Security both drivers work, but i don't have that option on the environment. I have tried importing them in SCCM and run the extracted exe as a package, with no result. In short, does a WHQL driver exist for this interface?

Read other answers
RELEVANCY SCORE 55.6

Hello Everyone,  I had a quick question here. In 2016, I purchased a 2016 Lenovo ThinkCentre M92p. It is Windows 7 Professional, and has 8GB of Ram. Intel CPU up to 3.20 GHz. I love it to be honest,  but have just now received word that Windows 7 will no longer be supported after January of 2020. I was wondering if it will be possible for me to upgrade this system to a Windows 10 ? I do not want to buy a new computer, and do not want to try and continue using Windows 7 after it is no longer supported. Can anyone tell me if this is possible ? Thanks. 

Read other answers
RELEVANCY SCORE 55.2
RELEVANCY SCORE 55.2

Hi There I've read the other threads on this PXE error but have yet to find a solution PXE-E16 No Boot Offer Received These are new machines we're looking to introduce into our environment have not been able to successfully build at all. I've updated to the latest BIOS that I can find for the Lenovo N24 WinbookBIOS Version 6HCN15WWMTM 81AF000KAUTried the Lenovo Usb 2.0 to Ethernet adapter U2L 100P-Y1Tried the Lenovo Usb 3.0 to Ethernet adapter  RTL8153Tried The Simplecom USB 3.0 to Ethernet 4088153RYUsing IP HelpersAll other machine type builds work fine with same adapters.Using UFEIOddly not able to start a legacy PXE boot at all just doesn't any usb adapters when legacy boot option is selected. As soon as UFEI is enabled the adapaters are seen by the BIOS. 1606 SCCM Environment (Using Exclude Reg Key for USB adapters but have also tried creating the computer objects with the MAC)1607 WIMTrying to build to Win10 MOE SCCM PXE LogClient lookup reply: <ClientIDReply><Identification Unknown="0" ItemKey="16783273" ServerName=""><Machine><ClientID/><NetbiosName/></Machine></Identification></ClientIDReply>
SMSPXE 14/08/2017 11:25:30 AM 340 (0x0154)
3C:18:A0:0C:03:7F, F8597137-F636-2017-0617-165601000000: device is in the database. SMSPXE 14/08/2017 11:25:30 AM 340 (0x0154)
Request using architecture 9. SMSPXE 14/08/2017 11:25:31 AM 340 (0x0154)
Client boot action reply:... Read more

Read other answers
RELEVANCY SCORE 55.2

Hello,Can anyone help with information ,   where i can find drivers for Lenovo E560 ,  to use with SCCM version 1602. maybe i can use drivers from any other model?? thank you!

Read other answers
RELEVANCY SCORE 55.2

I'm trying to downgrade from windows 10 to windows 7. While doing this USB Keyboard and Mouse is not functioning at the language selection page. We tried with UEFI and Legecy in bios but no luck. Kindly Suggest something on this. Model No: Lenovo Thinkcentre s510 

A:USB keyboard and Mouse are not functioning while installing windows 7(Lenovo s510 Thinkcentre)

Windows 7 does not have drivers for the Intel Skylake processor in your S510.   There's many tools (Microsoft, Gigabyte, ASUS, etc.) and ways, including videos on Youtube, to 'inject' those drivers into Win 7 install media. 

Read other 1 answers
RELEVANCY SCORE 55.2

Running a M93p SFF w/Win7 64-bit w/16GB RAM. Using a Samsung HD105SI 1TB (1000.2 GB) drive for data only with no problems. Installed some updates thru Lenovo Syatem Update. Now it is no longer recognized by Windows but is now considered a 1863GB Intel Raid 0 Volume SCSI Disk Device (SATA).  What happened and what can I do to get the data back? Drive Installed updates thru LenovoHow AOMEI Partition Assistant Pro sees itHow Crystal Disk Info sees itHow BIOS sees itis no longer recognized by Windows but is now considered a 1863GB Intel Raid 0 Volume SCSI Disk Device (SATA).How Windows Disk Management sees it  

Read other answers
RELEVANCY SCORE 54.4

We have a number of these machines at our company and I must say they have performed well over the years under the Windows 7 Pro OS.
As Windows 7 is approaching EOL very soon, we undertook the task of upgrading all of these machines to Windows 10 Pro.
The upgrade (well actually, a complete wipe and install of Windows 10 Pro) process seems to go through without any issues.
However several of our users have begun to complain of random freezes whilst they are working where the whole system locks up (no visible errors on screen). The only way out of this is to perform a reset of the system and login to Windows again. 
I have performed as much diagnostics as possible and scoured the Internet for any possible solutions but have not come across anything yet.
I'm hoping that someone on this forum has experienced somthing similar and if you have then any advice/pointers would be most appreciated.
It seems a bit of a waste in throwing away these machines as they still have some life in them.
Some further machine details - Lenovo M93 (small form factor) - MT-M 10AB 003GMH
Current OS - Windows 10 Pro (v1903)
 
Thanks for reading.
 
Mod:  edited Subject line to add feature release number, 1903

A:Lenovo ThinkCentre M93P (10AB) and Windows 10, 1903, random freezing & locking up

Hello,
It sounds as if you have done about all you can do to troubleshoot the problem. The bottom line is that 1903 was not built to run on older hardware. The only thing I can suggest is to keep watching the list mentioned here to see if your hardware is added as compatible. https://forums.lenovo.com/t5/Windows-10/Lenovo-devices-tested-for-Windows-10-version-1903-May-2019/t...

Read other 4 answers
RELEVANCY SCORE 54

Hey folks,
 
Got an M93 with Win 10. Lenovo solution center asks to do upgrades on BIOS and a bunch of drivers. Did that, and now I can't boot the computer. 
 
Tried pressing F1 after pressing start button, no help. Can't enter BIOS, still stuck at lenovo screen. Also tried Ctrl+Alt+Del on that screen, blacks out then stuck at lenovo screen again. 
 
Please help and inform, thanks!!!
 
James
 
Mod:  edit Subject line with system type













Solved!

Go to Solution.

A:ThinkCentre: Stuck at Lenovo splash screen after lenovo solution bios upgrade

I would try resetting the BIOS using the jumper, or by taking out the CMOS battery, wait a minute or two, and then replace it and try booting up. See page 73 of the Hardware Maintenance Manaul linked below for location of the Clear CMOS/Recovery jumper (# 20) https://download.lenovo.com/pccbbs/thinkcentre_pdf/m83m93p_hmm.pdf Clearing the CMOS (BIOS)1. Remove all media from the drives and turn off all attached devices and the computer. Then, disconnect all power cords from electrical outlets and disconnect all cables that are connected to the computer. 2. Remove the computer cover. 3. Locate the Clear CMOS /Recovery jumper on the system board. 4. Move the jumper from the standard position (pin 1 and pin 2) to the maintenance position (pin 2 and pin 3). 5. Reinstall the computer cover and connect the power cord. 6. Turn on the computer and leave it on for approximately 10 seconds. Then, turn off the computer by holding the power switch for approximately five seconds. 7. Repeat step 1 through step 2. 8. Move the Clear CMOS /Recovery jumper back to the standard position (pin 1 and pin 2). 9. Reinstall the computer cover and connect the power cord. Good Luck, 

Read other 6 answers
RELEVANCY SCORE 54

Hi All
 
i'm trying to turn on TPM via a task sequence set whilst building the machine via SCCM 2012
 
I have included the following cmd as a step in the task sequence:
 
cscript.exe SetConfig.vbs SecurityChip Active
 
then use a 2nd step in the task sequence to enable  bit locker encryption and use TPM.
 
Now step 2 works fine as we have used this on our previous HP laptops, but it will not work on the lenovo's Am i missing something in the first step of the task sequence?
 
Regards
 
Stewart
 
 
Moderator comment: Detail added to subject for clarity. Model clarified per previous posts.

Read other answers
RELEVANCY SCORE 54

I am trying to download the SCCM Driver package for the Lenovo Gen 3 20BT000DUS model.     I've found this page:   https://support.lenovo.com/us/en/downloads/ds120962  but the problem is the download is a compiled .EXE.  that is Not what we need.  We need a "SCCM" formatted driver package.   Once you extract the file you should see something like this: AudioCameraChipsetDisplayInputPower_ManagementSecuritySensorStorageVideoWireless and then each folder contains the required .dll, .inf files  etc...etc.... where do I find that for this model?  

Read other answers
RELEVANCY SCORE 53.2

This is the second time that happens. Now I do not want to reset and loose all my programs installed on it. Please give me a safe and 100% solution for that. I already look up for it and found dozens of suggestions but I m not sure since this is my very new pc and so is better have a solution from you LENOVO. Endless looping boot is what happens. Or when I try to fix in the blue screen, I have actually only one option because all the rest goes and does not conclude saying it's not possible to do. Only option that works is to reset loosing all my programs already in it. Did once, in it won't do it again. Need a solution ASAP. Please   

Read other answers
RELEVANCY SCORE 52.8

Have anyone found a way or created a Windows 10 (64-bit) SCCM for Thinkpad X131e ? And if they are not available, can I possibly use the Win 7 SCCM drivers (or Win 8) to use on Windows 10 ? Thank you 

Read other answers
RELEVANCY SCORE 52.8

Hi. We have not seen any updates to this package since september, so i hope Lenovo could release a new sccm driver package, as a lot of drivers have been released since then, that fixes some annoying issues.

Read other answers
RELEVANCY SCORE 52.8

Hi. Since i can't post in the enterprise solutions forum, i'll post my request here.Yoga 460 has not been out for more than a few months, and in that time, pretty much all drivers have been updated, as is normal for a new model. What annoys me is that i have to run system update on all new laptop installed by SCCM, since there has not been a new SCCM package released since the original one, that fixes several important issues. Therefore, i request that Lenovo releases a new SCCM package with all the latest updates. Thanks!

Read other answers
RELEVANCY SCORE 52

I am trying to image an N23 laptop via PXE to connect to our SCCM server. It appears to be connecting initially but then just boots into windows. Below is the information that I have so far that seems relevent. Let me know if there is something else that would be helpful. >>>Start PXE over IPv4.Station IP address is 10.8.8.48Server IP address is 10.8.0.58NBP filename is smsboot\x64\wdsnbp.comNBO filesize is 39932 BytesDownloading NBP file?Succeed to download NBP file. It is correctly seeing the server (10.8.0.58) and appears to be correctly pulling the boot file. After it succeeds the download though it just loads into the pre-installed Windows anyways.Using a Cable Matters 202013-BLK usb to RJ45 adapter. BIOS version 2QCN18WW 

Read other answers