Over 1 million tech questions and answers.

Lenovo Y50 Update Issue

Q: Lenovo Y50 Update Issue

I have a Lenovo y50. Just now i was trying to update my bios but during the process my system was stuck. Its been in this state for about an hour and i dont know what to do. kindly help me with this issue. I have uploaded the picture of the state in which my screen is stuck right now.
Thanks!

RELEVANCY SCORE 200
Preferred Solution: Lenovo Y50 Update Issue

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Lenovo Y50 Update Issue

Contact Lenovo. If you power it down, you can end up with a dead laptop.

Read other 1 answers
RELEVANCY SCORE 53.6

Hello everyone, today there was an update for Lenovo Solution Center V.3.3.002 and I performed the update and when it was done I got an error message that reads ''LSC is unable to run because a required file is missing. Your installation may have been corrupted. Please reinstall the application and try again'' I uninstalled it and downloaded the update again and it still showed the same error. I ran maintenece and cleared cookies and cleared registries as I always do when performing maintenence on my pc. I would really appreciate the help and Thank you In advanced. here is my computer info. Lenovo ThinkCentre M73 10B6001SUS Desktop ComputerOS name: Microsoft Windows 10 ProVersion: 1511 ( OS build 10586.318)x64 based pcLenovo mt 10b6Intel(R) core (tm) i5-a4590 cpu @ 3.30GHZ 3301 mhz 4core(s) a4 Logical pro...Bios version/date Lenovo FCKT70AUS, 4/23/2015  

Read other answers
RELEVANCY SCORE 53.6

Starting this morning, my Lenovo Yoga 910 IKB appears to go through a system update . It has been going on for quite some time, the update takes up to 30% of the CPU and my battery life has decreased substantially. In addition, it says that it is a Lenovo System Update(32 bit), while I know that my system runs on 64 bit. My questions are:1. How long should a system update take?2. Is it normal that the system update is 32 bit?3. If it is not normal, how do I stop the system update and how do I run a 64 bit one?Thank you!

Read other answers
RELEVANCY SCORE 52.8

Hello, Lenovo team Can you please, add to your next BIOS update for Lenovo Y50-70 a fix, that my laptop won't lose CPU speed after i return my laptop from sleep mode. Right now i'm using BIOS version (3.03) There is no other way to fix this issue, only you can do it with a BIOS update for that model of laptop. Thank you.

Read other answers
RELEVANCY SCORE 45.6

hello. My name is Raghavendra mishra.my mobile number is +918860610601.I Purchased a laptop on 9 th of feb 2017.when i open this laptop when i reach home then i found a red pixel on the screen.then i call to support team of lenovo for DOA. After hearing me they tell to send the picture of screen to sosupport after one day they say that we cant see any pixels so i visit customer service centre at noida after diagnosing my system they send all report that they found spot on screen to lan care.after one day i received call from support team and they say your DOA request and part replacement team has been denied they say that this is a general issue.and we cant do any thing.i m very disappointed after buying this laptop because i don't expect this type of service from lenovo.I attach the pics of screen where a red spot on left upper side of screen is found. thanks&rgards Raghavendra Mishra

Read other answers
RELEVANCY SCORE 42.8

Spoiler (Highlight to read)IMPORTANT!!IMPORTANT!!Friends from Lenovo,Yesterday I did the update to the new version of Windows 10, called Windows 10 Fall Creators Update or Windows 10, version 1709, and after the update was done I find out that the hotkey driver, that controls the Fn commands on the keyboard of my Lenovo ThinkPad X220, doesn`t work correctly with this new version of Windows 10. Therefore, I would like to know what can I do to fix this issue, so the hotkey commands work properly again in my notebook, or if it is going to be an update of this file (8jvu43ww.exe) that I could install in my notebook to fix this issue. Could you please tell me what can I do to make the Fn commands work properly with the new update of Windows 10 (Windows 10 Fall Creators Update) or if it is going to be an update of the hotkeys that is compatible with the new version of Windows 10?I look forward to hear your comments, and I hope you already have an idea, an answer to solve this issue. Yours truly,Cristián Palau

A:Lenovo ThinkPad X220 Hotkey Update for Windows 10 Fall Creators Update

Intel 2nd gen CPU machines are not supported in Windows 10. 3rd gen (X230) is the first one.





__________________________________ThinkPad (1992 - 2012): R51, X31, X220, Tablet 8.Do you care about privacy and security ? Leave Google behind

Read other 1 answers
RELEVANCY SCORE 42.4

T460p here. After I updated my Windows 10 to Fall Creator Update - Lenovo System Update Shows 11 Updates that are already installed - so it want's to install the same drivers over and over again. Probably a bug. Anyone with the same experience?

Read other answers
RELEVANCY SCORE 41.2

What is happening with Lenovo System Update? We are getting an error that the package catalog is being updated? We have several models here and its happening on all of them. I can't find anything relating to this update on any Lenovo site, and the response I got from calling support was "Sorry." They were also not able to tell me when they think this will be fixed. EDIT: Spelling.

























LSU.jpg ?19 KB

Read other answers
RELEVANCY SCORE 41.2

Hi How can I run "Lenovo update" automatically from fresh installation? - I tried different parameters from the documantation, but nothing happens.  Thanks

Read other answers
RELEVANCY SCORE 40.4

Since you have to hunt around different Lenovo sites (and other sites) to find out about these softwares, I decided to make a post to get feedback from actual Yoga owners on how these programs interact, what they do, which ones are prerequisite, and which ones are unnecessary. Please don't take this as a blanket answer. This is just what I have found. It might be right - it might be wrong. I'm looking for others to post their experiences as well. Lenovo System Interface Foundation Driver - Necessary prerequisite (missing driver in device manager without it). It allows the Lenovo Utility and Lenovo Companion to work. Lenovo Yoga Mode Control - Necessary if you want to use your yoga to seemlessly change between all the different modes (laptop, tablet, tent, stand). This software is responsible for autorotating and putting Windows into tablet mode. Lenovo Utility - Recommended(?) This one I'm not too sure on. I remember that I was missing some function that I wanted but I can't remember what it was now. Maybe battery cycle count and health? Lenovo Companion - I don't have this one installed and don't think it's necessary but would like someone else to shed some light here.

Read other answers
RELEVANCY SCORE 39.6

I posted the same on their tech support forum but I'm beginning to think the issue, while it may have been exacerbated by the game Guildwars 2, is likely on my end, but I have a number of suggestions, none of which has worked. Also tried my own stuff.
 
Anyway, here is what I posted on their own tech forum:
------
 
Having a lot of issues getting into gw2…I have bits and pieces of problems others have had in the past, but nothing seems to work, so I’m re-downloading the game, basically. All I want to do is play the freaking game, why does it have to be so much trouble?
 
 
Once in awhile I will get that blue and yellow graphical glitch on something. Just more info for diagnosis. If and when this happens, it’s always immediately apparent at character select. However…The biggest problem I have with GW2 is also on login – it either crashes or bluescreens my computer right after clicking play and the client tries to load for 5-10 seconds. For the past few days, 90% of the time it just crashes. If I try to patch after that point, the patcher stops at Downloading 0KB and will not budge from it. Not even to log in. I have to reboot my computer to get it past “Downloading 0KB”.
 
 
One post I found said that they started having all these problems after downloading a number of games on Steam (which I have done off and on due to a friend getting me a few gifts) , until their HD shrank down to 30 gigs. Same here, an... Read more

A:Odd memory issue? HD space issue? Also, can't update GPU driver (GW2 crashing)

Unfortunately, though I thought I did, I have no images of the odd cyan/yellow graphics glitch, and I have no way of getting one (google didn't turn up any that looked the same as mine, granted some were similar).
 
Edit - I also noticed after re-enabling page memory on my primary drive after freeing up some space, that in the error logs, the amount of paged memory in use is for some reason higher. I can't imagine why this is, but maybe I don't understand the process.
 
 
 
*--> System Memory <--*
Physical:   845MB/ 2047MB  41%
Paged:     5375MB/ 7009MB  76%
Virtual:    822MB/ 2047MB  40%
Load: 58%

Read other 19 answers
RELEVANCY SCORE 39.6

Window 7 x64 pc with Avast virus
 
Notice the issue yesterday, not sure how long it might have been affecting Firefox.
 
Yesterday, Avast could no longer access server to update.  Went to Avast website to manually download virus file.  Said it was up to date.  After two days, I highly doubt it is still upto date.  Tried downloading a fresh copy of the software and reinstalling.  No change.
 
Now I just noticed Firefox also can not access anything and when I try to update it, it says it is up to date.  I have version 22.00, not the current 23.  Don't know how long it has been blocked from updating.  Didn't find anything to improve the problem in thier troubled shooting area.  Tried downloading new copy of Firefox..... and download failed.
 
Two days ago, I downloaded a Windows update, classified as Critical.
 
I do have another computer running on the same internet connection.  It appears to be fine and has to current Firefox version.
 
Is this a virus or a result of the Window's update?
 
Thanks for your help!
 
FP

A:Avast and Firefox update blocked, virus or Window Update issue?

I forgot to say, Internet Explorer and other programs are working just fine.  No issues accessing anything on the internet.  The only problems,  appear to be Firefox and Avast unable to connect to server.
 
Hope everyone has a great weekend!

Read other 1 answers
RELEVANCY SCORE 38.8

Hi all I have been trying to get my .net to update. It keeps failing. I have tried everything from the window help and it still will not update. I tried the offline update and download it an it also failed.
Here is the log for that failure.

OS Version = 6.1.7601, SP = 1.0, Platform 2, Service Pack 1
OS Description = Windows 7 - x64 Home Premium Edition Service Pack 1
MSI = 5.0.7601.18896
Windows version = amd64_windowsfoundation_31bf3856ad364e35_6.1.7601.17514_none_615fdfe2a739474c.manifest
Windows servicing = 6.1.7601.18766
CommandLine = D:\6c4fab9be643e644a590da1f14\\Setup.exe /x86 /x64 /redist
TimeZone = Central Daylight Time
Initial LCID = 1033
Using Simultaneous Download and Install mechanism
Operation: Installing
Package Name = Microsoft .NET Framework 4.5.2 Setup
Package Version = 4.5.51209
User Experience Data Collection Policy: AlwaysUploaded
Number of applicable items: 14
RmShutdown failed with error: 351
Exe (D:\6c4fab9be643e644a590da1f14\SetupUtility.exe) succeeded.
Exe Log File: dd_SetupUtility.txt
ServiceControl operation succeeded!
ServiceControl operation succeeded!
ServiceControl operation succeeded!
ServiceControl operation succeeded!
Exe (D:\6c4fab9be643e644a590da1f14\SetupUtility.exe) succeeded.
Exe Log File: dd_SetupUtility.txt
MSI (D:\6c4fab9be643e644a590da1f14\netfx_Full_GDR_x64.msi) Installation failed. Msi Log: Microsoft .NET Framework 4.5.2 Setup_20150728_153208501-MSI_netfx_Full_GDR_x64.msi.txt
Final Result: Installation failed with error code:... Read more

A:Issue instaling .net 4.5.2 through windows update and offline update.

Completing this tutorial would make life easier for our expert.

Windows Update Posting Instructions

Read other 1 answers
RELEVANCY SCORE 38.8

I am testing October 2016 Win7X64 Updates in our network. We install Critical and Important updates. In testing, the updates install fine, then the machines restart and gets stuck at the Configuring Updates - Do Not Power Off your machine screen.
I can see that the machines disk activity stop after a few minutes. Keyboard responds so pc has not frozen but nothing happens. I have to power off the pc manually and next boot is fine. I can install the updates one at a time withour problems. My question
is how can I identify which update is causing the problem ? Which logs should I check and where should I look ?
Thanks for any suggestions.

NC

Read other answers
RELEVANCY SCORE 38.8

Hi,

I am having some issues with my windows update. It will not update at all. I am also unable to update my internet explorer.

Any help is appreciated. Please see attached logs and below code

Thanks

Regards




Code:

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->
Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-*****-*****-FYVQB
Windows Product Key Hash: BiGPTnEmebjLKyvsFO9OMYyy/gc=
Windows Product ID: 55041-008-1336017-86675
Windows Product ID Type: 6
Windows License Type: Volume MAK
Windows OS version: 6.1.7601.2.00010100.1.0.004
ID: {3AD4711B-834B-4D8B-A7D1-D1E6DF23B036}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Enterprise
Architecture: 0x00000000
Build lab: 7601.win7sp1_gdr.111118-2330
TTS Error:
Validation Diagnostic:
Resolution Status: N/A
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: 2.0.48.0
OGAExec.exe Signed By: Microsoft
OGAAddin.dll Signed By: Microsoft
OGA Data-->
Office Status: 100 Genuine
Microsoft Office Enterprise 2007 - 100 Genuine
OGA ... Read more

A:Windows Update Issue - Error 80073712 will not update

Hello habeeb786 and welcome to the forums

Could you follow the instructions here please:

Windows Update Posting Instructions

Tom

Read other 5 answers
RELEVANCY SCORE 38.4

Any suggestions??

A:Update issue.. UEFI firmware issue

Is this path correct??

Read other 15 answers
RELEVANCY SCORE 38.4

hi, I have a couple of Lenovo Z50-70 computers (modelnr 20354). EAN: 0888772511395I want to upgrade the laptops with a Samsung 840 Evo SSD.But, after migration (with Samsung Migration software) the laptops have problems with booting from the SSD.When i use a HDDcaddy (instead of the optical drive) i have the same problems.The computer de bios herkend de originele hdd en de SSD, but i think there is a HDD priority issue in the BIOS.I do a lot of SSD upgrades for my work, but this is new for me.I also tried to install the original image of the HDD on the SSD(Our image server makes the image usable for SSD). I Hope someone can help me with this problem. (apologize for my bad english  

A:Lenovo Z50-70 SSD issue

So, sometimes the notebook boots well, sometime's it won't boot, sometimes after a very long LENOVO screen...

Read other 9 answers
RELEVANCY SCORE 38.4

Hi,I've got problem with 802.11n same as here:https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/Lenovo-Y50-70-802-11n-issue/m-p/1874163#M79896BUT, i've got arleady the channel width on 20_40Mhz, because my router doesn't support 20Mhz, only 20_40 and 50.My internet speed is 72Mpbs (in Wi-Fi condition), but on speedtest.net it's like 25Mbps. Somebody knows how to fix this, speed it up to 150Mbps?It happened after router change i guess.Thanks for all.

Read other answers
RELEVANCY SCORE 38.4

When logging on, I am directed to a temporary account that was created by Lenovo in my name instead of the original. I can not delete the account.

Thanks
 

A:XP/Lenovo Log on Issue

Read other 12 answers
RELEVANCY SCORE 38.4

Hi ! i've bought a B50-30 with a Celeron N2815 2Go and 320Go HDD, but i can't add RAM !
in this computer, there a only 2GB stick, DDR3L PC12800, so i bought another stick (4GB Kingston , same type, same speed)
 
and now, there the probleme ! whene i put the 2GB stick in the slot 1 , and the 4gb in the slot 2, the computer start, i see "lenovo start screen , and .. reboot indefinitly, that's a weird probleme isn't ? but , whene i put the 4gb in slot 1 and the 2gb in slot 2, the computer have sceen issue ! the lenovo splash screen was green with little white dot, like a over-overclocked graphic card ... i don't know what the probleme ! can you help me ? (whene i put only 4 or 2 gb alone, it's work great)
 
Mod's Edit: Additional information added to Subject line for clarity of issue.
 

A:Lenovo B50-30 _ RAM issue!

Hi Miingap,                           
                                              
Welcome to Lenovo Community!        
                                                                                                                       
As per the query we understood that you are facing the issue with your system as it reboots.
 
As you have mentioned that when you try with both the RAMs the system reboots, try to upgrade the BIOS to the latest version and check for the issue.
 
Also ... Read more

Read other 4 answers
RELEVANCY SCORE 38.4

I find myself pretty good with computers but my laptop is having an issue that I've never seen, had, or heard of before. And it's something I couldn't find a solution for online at allI own a Lenovo Y50-70 (2016, specs at bottoms) I bought it refurbished with a 1 year warranty almost a year ago on the dot. Saturday night it bassicly ate the dustWhen I power the laptop on, the keyboard light starts up, the power and low battery light work. But nothing else. The fans don't start working either until about 20 seconds after pressing the power. USB items (my mechanical keyboard and mouse) don't receive any power. I tested with an external monitor to see if the display was dead and it didn't even post to the monitor I tried disconnecting the battery and nothing changed with it plugged in, I did a 10second reset with no battery. I have tried checking the fans and making sure nothing came unplugged under the hood and couldn't find anything wrong Another thing, when I unplug it it makes this awful beep noise (single)If anyone has a suggestion or a known fix PLEASE tell me, I'm a high school student that just spent all their savings on a car which I still need to register. I will be incredibly thankful Laptop: i7-4720HQ, 8Gb ram, GTX 960m, 1TB/8GB SSHD

Read other answers
RELEVANCY SCORE 38.4

Hi,I'm concerned about my GPU (960m) it gets over 100 celcius hot(according to superb game boost) while playing Cs:GO.(same with other games) and fps jumps from ~10 to ~130 (even tho cs go should run well with high settings) also noise is quite strong coming from the fan. I consider changing fan to my y50, could it help? and if the GPU is damaged, is it possible to somehow check it?(I have latest drivers installed and 960m selected as primary gpu) -Thanks

Read other answers
RELEVANCY SCORE 38.4

I'm a new owner of a Flex 4-1570 Ideapad. I have a critical update awaiting install, however the window popup says it is for the YOGA not the Flex. Thus, I have not installed it. My question is, should I install it? If not, how do I turn the notification off? Thanks! 

Read other answers
RELEVANCY SCORE 38

I created this topic because i need an update for bios for hp omen laptop. I hope developers will see this topic and will fix the problem in the new version of bios (F.09 Rev.A).I have had throttling at normal temperature, core frequency reached 0.8 ghz and fps in games dropped.  Here is the videos from other peope, who have the same problem with omen:https://youtu.be/W1ua6Tq0BCghttps://youtu.be/5tHDO3w4WuY Here is the topics in forum:https://h30434.www3.hp.com/t5/Gaming-Notebooks/HP-Omen-laptop-Model-17-w033dx/td-p/5683302http://h30434.www3.hp.com/t5/Gaming-Notebooks/Freezing-Lagging-FPS-Drops-Workaround-Solution-HP-Omen... I installed F.05 Rev.A bios and it solved my problem. Please, make an update for bios to fix the problem. Thank you.

Read other answers
RELEVANCY SCORE 38

Hi, I have recently just got done building my computer. Did the hardware, pretty much all the software till all I had to do was install 231 important windows updates. So I aloud it and it took a good hr to install it all.. than the computer shuts down and I turn it back on, than it goes into configure the updates mode.. 20 minutes later it says failed windows updates and is now reverting back.. and not in those exact words.

When I was finally able to get out of the revert update screen which took about 30-40 minutes everything seemed normal, till I opened the update history screen and showed about 95% of the updates failed. I also noticed that it had installed the updates on my HDD which is my D: storage but should have installed it on my C: SSD storage. Now I need to figure out how to get rid of that locked folder on my HDD and place all the windows updates on my SSD.

Specs

i7 4790k cpu

gtx 750 ti gpu

ddr5 2400 memory

evga 850 g2 psu

Z97 gaming 5 mobo

Samsung 500gb SSD

1.5tb HDD (seagate I think)

windows 7 64bit home

I've been searching around to see if there was a fix but a lot of people have had a really hard time with this issue and seems to be so many people unable to fix it.. I'll be turning off windows update till I figure this out.

Thanks guys

Read other answers
RELEVANCY SCORE 38

Hey everyone, Recently, my Lenovo Y50-70 started acting up. All of a sudden, i could not connect to a WiFi network. Whenver i check devicemanager, i see this "other devices -> networkcontroller" which has a yellow triangle with an exclamation point in it. So i figured... this must be the problem.  Now whenever i check properties on this device, i get alot of stuff that i dont even know what it means. But the path directory to this device should be (it says this in the properties) ..\Driver\ACPI.  I dont really know what to do now... should i just delete this device and reinstall? because i could not find any ACPI drivers for my device. If anyone could help me out, that'd be great. Since i can not stay connected to this ethernet cable for ever.I will respond to any messages, so if anyone tries to help me, we can find whats up. Thanks,Yves


























Screenshot_1.png ?37 KB

Read other answers
RELEVANCY SCORE 38

I just bought the Lenovo N21 Chromebook.  Really like it a lot but my issue is that i cannot get the battery to show a 100 percent full charge. It only reaches 92 percent and light goes green and will not go further no matter if i leave it plugged in. I seem to be getting good hours on a charge but worry that unit is defective. Any help...Thx

Read other answers
RELEVANCY SCORE 38

I recently bought a lenovo n22 laptop and it indicates a message on the battery icon that: 95% available (plugged in , not charging). Does anyone know about this message?, What consequences does it have?

Read other answers
RELEVANCY SCORE 38

Good evening to all! I have been using this laptop for almost a year now with no issues. However, after not using it for almost 8 months, my computer developed this keyboard problem? Whenever I switch it on from boot or sleep, the keyboard has a mind of its own?? Or whenever i'm streaming a video, the space bar will work on its own.   pls advise

Read other answers
RELEVANCY SCORE 38

Hi, I have a laptop of lenovo  G5080 but i am very confused.its touchpad stop working properly i thought it is just as usuall after a restart it will be fine but after a restart the Synaptic software detects that continous movement on the touchpad but iam not using touch pad aim using a mouse i tried reinstalling driver but still facing the same problem the buttons are working but the touchpad is not working properly its like it takes severl seconds to respond but still moves a little i have the touch pad coverd with plastic sheet nothings goes in it was working perfectly but sufddenly the software is bugged here is the link of that error:https://youtu.be/XnU6j5X2-nwp.s:i was using mouse 

A:Lenovo TouchPad Issue with G50-80

Hello Jim09Thanks for using the Lenovo forums.Try a static discharge for this, it may help to resolve the issue or at least get rid of any built up static on the motherboard.(If the battery is internal, please just skip the remove/replace battery steps.)1. Turn the unit off2. Remove the battery and the Mains adapter3. Press and hold the front power button for 30 seconds4. Replace the battery and the Mains adapter5. Turn the unit on as normal
Hope this helps, let us know how you get on.==================================================================================Did someone help you today? Thank them with a Kudo! If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
 
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Read other 2 answers
RELEVANCY SCORE 38

Hi, my laptop (Lenovo G405) has this issue:

Frequently it doesn't boot the operating system, i turn it on and then a black screen appears and it gets frozen there, when it boots to windows it gets frozen so i have to restart it to get the same problem, i have seen that when i remove the battery and put it again it works but its not a definitive solution because it goes to the same problem again.

I removed the HDD to boot my laptop with Ubuntu (USB) and it works better than with HDD but still i get that problem but way less than when I boot it with my HDD, atleast i can use Ubuntu with no problems until i want to restart the computer.

What is happening? Is that a sign that the motherboard is going to be totally damaged? by the way befre i got that problem, i got BSODs with the message THREAD_EXCEPTION_NOT_HANDLED.

I firstly thought it was malware so i formatted my PC and reinstalled Windows 10, still doesnt work, gee it works worse when i reinstalled it than before i reinstalled it.

It may be an HDD issue but I don't understand why using USB I get the same issue (not as bad as with HDD but still annoying).

What should I do? Get my motherboard repaired? Get a new motherboard? Get a new laptop? or what else should I do? and by the way what is causing the problem and why?

By the way if I can change the motherboard can i put a more powerful one? Later Lenovo G405 models.

Thank you for your answers and Merry Christmas and Happy New Year!

If someone doesnt underst... Read more

A:Issue with my Lenovo G405

Sorry, wrong section, I request to move this issue to the right one.
 

Read other 1 answers
RELEVANCY SCORE 38

My laptop has a intel and nvidia GPU. When I run games off of the Nvidia I get 5 fps. Ive done verything from wiping my computer to downgrading drivers. Please help...

A:Lenovo y50 touch GPU issue

I just bought a refurbished lenovo y50 touch with the 860m. I cant even run csgo or gmod without getting 5-10 fps. No games work. Ive looked up multiple solution such as updateing bios, installing old drivers, chaning setting through nvidia control panel and the such. Does any1 have the solution to this or is this laptop a lost cause? If yes, what are refund policies? Thanks
 
Mod's Comment: Please do not start multiple posts on same issue as this only splinters the discussion. Instead, keep your current discussion updated with any additional information. Your postings have been merged. Thanks !
 

Read other 1 answers
RELEVANCY SCORE 38

I bought my laptop more than a year ago and i'v got an issue with keyboard that when i use programs that make load on Processor the ( ALT Key starting to automatically pressing ) and i figured that out through On - Screen Keyboard to see which key is stuck i really wish someone can help me cause it's very annoing Thanks in Advance  

Read other answers
RELEVANCY SCORE 38

Problem began a few weeks ago with the lap turn not shutting down...would only go to hibernate... now I can't run any virus software or malware software both of which are installed on hard drive, it gives me a message that foxfire is running and I need to close it but it won't allow me to close anything...even loaded malware on external hd and tried to run it from there but the computer won't open it up...
 

A:Lenovo laptop issue

What OS (Operating System) are you using? To shutdown firefox, right click the taskbar & on the menu that pops up left click Start Task Manager & go to the Processes Tab,find firefox,highlight it & click End process. You might get a pop up asking you to confirm it,click yes & X out of Task Manager.
You need to install Malwarebytes on the harddrive. Once its installed, update it & run a (full) scan.
 

Read other 3 answers
RELEVANCY SCORE 38

Basically i was messing around with MSconfig the other day and i removed either a critical startup action or file because i restarted my computer and it booted to the BCD error screen. I have a windows 8 recovery USB but It wont let me boot from there since this laptop is a freaking Lenovo with UFEI. If i cant access f12 how the FFFFF am i supposed to boot this computer to the usb? Please guys i came here once before and i did not receive much help but a couple of links that did no help AT ALL.

The error i am getting is: Recovery
File:\ BCD error code 0xc0000034

A:BCD issue on a Lenovo. UFEI? HELP

Dude does F2 or any other key defined by lenovo allow you get into BIOS?

The error code ur receiving is a corrupt boot sector, and it can be fixed by running startup recovery.

Read other 23 answers
RELEVANCY SCORE 38

Hey Lenovo, I recently bought a G51-35 and noticed a problem with posterization, otherwise known as color banding or the absence of dithering. My googlefu has come up with various ideas on fixing the issue, such as updating the Radeon R5 drivers, recalibrating the display, and using the Lenovo Settings to tweak the color settings -- all to no avail.  I began to think it was a problem with the screen being unable to produce 32bit colors, so I hooked it up to an external monitor that does show 32bit. The problem persists over to the other screen, so I don't believe it to be the laptop screen. Another thread from last year on this forum said the solution was to adjust the angle of the monitor, but in practice, this doesn't fix the problem; if anything, it worsens it. This narrows it down to the BIOS configuration or driver issues.  At this point, I can't think of anything else to try and resolve the issue. Any ideas? Because of the posterization, I can't reliably use the computer for any form of graphic design, which is part of the reason I bought it. My gut is telling me that dithering is disabled somewhere in the BIOS config, but I have no idea how to enable it. Any insight into checking this would be nice. Any help would be appreciated, thanks! EDIT: Not sure why this posted in the wrong forum, might need moved by a moderator.

Read other answers
RELEVANCY SCORE 38

My laptop accidentally dropped then i restarted its stucked on the default boot device missing or boot failed page. i tried bios changed to eufi to legacy and its still the same issue . anyone knows how to fix this ? 


























IMG_2762.JPG ?2556 KB

Read other answers
RELEVANCY SCORE 38

My laptop accidentally dropped then i restarted its stucked on the default boot device missing or boot failed page. i tried bios changed to eufi to legacy and its still the same issue . anyone knows how to fix this ? 


























IMG_2762.JPG ?2556 KB

Read other answers
RELEVANCY SCORE 38
RELEVANCY SCORE 38

Hey guys, I was doing the dishes with my laptop nearby and some water spilled on the keyboard, not too much though. The laptop was fine but maybe a few hours later some of the keys would make errors. For example when i press the 1 key the output is "`1" and i get the same output when i press the ` key. Many of my keys are doubled up like this such as five which outputs 54, and two which outputs f-two, and two. The computer is very tough to use in this state. I have been using it for quite a while since and just assumed its a hardware issue. Oddly, once in a while it will work for about ten minutes, then go back to being broken. Does anyone know how I can fix this?Thanks!

A:Lenovo Y50 keyboard issue

After water damage, it's best to let the computer sit for about 24-48 hours. Turning it on could cause more damage. If you can, try removing the keyboard and putting it in rice. If the keyboard still acts up after letting it sit, you'll need a keyboard replacement (which in this case means the upper case) Let me know if the keyboard still has issues after drying, and I'll find the correct part to replace fo ryou. 

Read other 1 answers
RELEVANCY SCORE 38

Hello everyone, I have the Lenovo G50-45 model, with 4gb of DDR3 (DDR3L exactly) ram and 1tb HHD and AMD Radeon R5 GPU. The issue is that I wanted to increase the ram to my laptop that had 4GB and buy an 8GB and investigate as I could which was compatible with mine at the end today, I bought the new Ram. but it does not work, It has two slots supports maximum 16gb 2x8gbAnd had to be DDR3L ? PC3-12800 ? CL = 11 ? 1600Mhz ? 1.35V And the one I purchased is:NO serie: KVR16LSE11/88GB DDR3L SO-DIMM ? PC3L-12800 ? 1600Mhz ? CL11 ? 1.35V ? 204-Pin ? ECC ? Dual Rank Please tell me if there are any problems that I am not fixing. Or that I am doing wrong. 1 test:Install the new Ram in slot # 2 and the old one stayed as usual in slot # 1Result: no video (started the fan but did not give bios or start anything black screen only) 2 Test:Install the new ram in slot # 1 only.Result: again did not give video like the first test. 3 Test:Place the old ram into slot # 2 only without the new one.Result: turned on as usual. And did not fail anything, everything normal. 

Read other answers