Over 1 million tech questions and answers.

Yoga 910 - no video output

Q: Yoga 910 - no video output

Hi Just bought a Yoga 910. Have a USB-C to HDMI converter. When plugged in, the computer can see the TV - it is in the list of devices. And the TV can see the computer - the HDMI indicator is highlighted. But there is no video output from the computer. TV showns the message 'no signal'. Intel multi screen function says it can't detect the TV. Any ideas please. ThanksJon

RELEVANCY SCORE 200
Preferred Solution: Yoga 910 - no video output

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

A: Yoga 910 - no video output

Welcome to the forum.

Is your adapter from Lenovo? Yoga 910 Platform Specifications indicates that both HDMI and VGA dongles are available but does not give part numbers. If you have a Lenovo adapter then perhaps you could call Lenovo and confirm that it's the correct one.

In this thread Yoga 910 USB-C Adapters user PhilipHendry says, "I've used this Dell USB-C to HDMI Adaptor and it works perfectly with the 4K monitor at 30hz I've got a work." Other posters on that thread report problems with other brands of adapters. It seems that the Y910 is particularly finiky about this.

Read other 1 answers
RELEVANCY SCORE 62.8

Hi, I'm having problems with the palm rejection on my X1 Yoga. When using the TB3 port for video output to external monitors, the palm rejection gets twitchy when I have my palm on the screen and the supplied pen jumps all over the screen while drawing. The same exact thing happens with my Wacom Bamboo. When I stop using the TB3 port (either unplugging or set display to PC only), the insane jitter goes away and the palm rejection works normally. Also, if I use the pens with my hand lifted off the screen, there is no jitter. I tried the same thing on the HDMI connection and the palm rejection seems to be working fine. Any suggestions? I'm on Windows 10 Build 17134 & BIOS Firmware N25ET39W (1.25) and have all the latest updates installed through Lenovo Vantage. Thanks!

Read other answers
RELEVANCY SCORE 55.2

I have had my Thinkpad connected to a Samsung TV via HDMI cable (through a Thinkpad dock) for months with no problems. After the latest Lenovo updates (see attached screenshot file) my Thinkpad intermittently fails to recognize the Samsung TV as an audio output... it does not register as an audio device in audio settings nor in control panel, yet it does still connect to the TV as a 2nd monitor and video works fine. It seeems to alternate every other time that I boot up the computer. One boot-up it fails to recognize the TV as an audio output, then I'll reboot and it works.

Read other answers
RELEVANCY SCORE 53.2

I have an S-Video port on my computer and I am going to run it to my 46" Projection TV.

What I want to know is how to switch b/t S-Video out and the VGA out so I can switch between my monitor and TV - is there a keyboard combination I have to hit (like on a function key on a laptop)?

I will only be viewing video files on my TV (so it won't be too often that I use the S-Video out port).

I remember doing this a while back, but it seems like I had to do a restart and unhook my VGA connection to get the S-Video feed to work - there must be an easier way.

Thanks ALL!!!
 

A:Switch b/t VGA Monitor output and S-Video Output

Depending on the card, I am personally better versed with ATI, but I know my Nvidia also, you can set up a dual display and set the S video to play all movies at full screen, and through the control disable the TV when not in use.
 

Read other 1 answers
RELEVANCY SCORE 53.2

My daughter has a Pavilion p7 with an AMD A6-5400K processor which has no video output on either the integrated MB connectors or on an add-in card.Since this seems to indicate that the GPU on the CPU has failed I am also wondering if there is circuitry on the MB which would cause this.The bottom line is: should we be looking at replacing either the MB or the CPU or both?Any guidance concerning this will be greatly appreciated.FredBK

Read other answers
RELEVANCY SCORE 49.6

I'm trying to upload my Sony dcr-trv19 camera mini-dv tapes using "Video 2 PC" with no success. I've tried S-video to S-video, yellow to yellow, and yellow to yellow, white, red without success. I get an MPG file but when I play it there is no video or audio. Please advise.
 

A:Sony video-cam, video 2 pc, no video or audio output

There should be a Firewire (otherwise called IEEE 1394 or DV Link) port on the camera, it looks like a mini USB port. Using a Firewire cable, connect this port to the Firewire port on your laptop or PC. If your PC has no Firewire port, you can add one by buying a PCI Firewire card.
 

Read other 3 answers
RELEVANCY SCORE 49.2

Okay, here's what I want to do. I want to send video output to a Plasma in my family room and also have output to the computer monitor in the adjacent office. I have the option of using either VGA or DVI to either monitor, so I can use a video card that has dual VGA/DVI outputs. Or, I can buy a separate PCI video card. Right now I have an ATI All-in-Wonder 7500.

Am I better off to get a new video card with dual monitor output or have two separate video cards. If the former, what video cards do you recommend? I know I've seen recommendations for the 9600 Pro, which seems to have dropped significantly in price? I'd like to stay with ATI as I've always used that.
 

A:Dual Video Output or Two Separate Video Cards for Plasma Display?

Read other 10 answers
RELEVANCY SCORE 49.2

Is there are any video splitter , preferebly free which keeps the output video size same as original video size. I have tried some but in the end, they convert/re-encoding the splitted video and the output video becomes large. If anyone knows a video splitter as I stated, please advise.

Read other answers
RELEVANCY SCORE 48.8

So I recently decided to update my graphics for the new Battlefront and got a pop up from Catalyst Control asking if I wanted to activate some 'super high' setting for my Toshiba 32BV702B 32" tv. I foolishly clicked okay and now my tv won't display any video.

I'm not sure where to go to turn that setting off but I can get back my video by plugging in a DVI output at the same time. I just use this extra monitor for when stuff breaks cause the BIOS options don't show on HDMI output - right now it's allowing the TV to display the picture but if I remove that cable the video goes again. I'm guessing it's a different video profile when they're both plugged in from when they aren't or something and I don't know how to make changes to just the TV when both are plugged in for me to be able to see.

Any help would be much appreciated.
Kind regards,
Nick

Extra info:
AMD Radeon HD 7800 4gb card
Windows 7 Ultimate 64bit
TV Resolution, when DVI plugged in: 1920 x 1080 32-bit 30hz - Generic PnP Monitor

If you need any further info about my setup just let me know and I'll try to provide it asap.
 

Read other answers
RELEVANCY SCORE 47.6

I have a Laptop (Specs up to date on Profile), which I want to connect to a Phillips CRT Television.
The connection between the two is a THREE cord chain. Beginning with the Laptop's (7 Pin - S-Video output) and ending with the TV's (4 Pin S-Video input), The 3 cords go like this: [1] [2] [3]

[7pin>>Yellow Female Composite] >>> [DOUBLED ENDED Yellow Male Composite] >>> [Yellow Female Composite>>4pin]

Is this configuration even possible, and if so, how does one enable the graphics card to send out the signal?
 

A:Solved: (S-Video output) to a CRT TV (S-Video input)

Read other 7 answers
RELEVANCY SCORE 47.2

I connected to a 4K TV using HDMI but Windows does not detect HDR support.  The TV supports HDR.  I updated Windows and Intel Graphics to the latest versions.  Do I need to connect using the USB-C port?  Which USB-C to HDMI adapter is recommended?  I see many posts saying that certain adapters don't work.

Read other answers
RELEVANCY SCORE 47.2

Can anyone print the output of lm sensors on a yoga 720 laptop? I would like to know what sort of sensors it has. 

Read other answers
RELEVANCY SCORE 47.2

Hi! My new Yoga was working great. However, suddenly the volume does not work. When I hover over the sound icon it says "No audio output device is installed". When I click on the sound icon it immediatley takes me to a box taht says "detecting problem" and then no problem is detected. I need help please! Thank you!!

Read other answers
RELEVANCY SCORE 46.8

Hello, My laptop specs:Yoga 720 13" - Platinum SilverPart No: 80X60067USConfiguration Details?  Processor: 7th Generation Intel® Core? i7-7500U Processor (2.70 GHz 4MB) ?  Display Type: 13.3" FHD IPS AntiGlare Multitouch (1920x1080) with integrated camera?  Memory: 16.0GB DDR4 2133 MHz (Onboard) ?  Graphics: Intel® HD Graphics 620 My external monitor is BenQ ZOWIE XL2411 24" 16:9 144 Hz LCD I asked this question in intel forums about the maximum available resolution of this laptop and they refered me here.Right now I output [email protected] using the above monitor and laptop (using DVI-DL cable and adapters).The questions is can I output [email protected]?On intel website, the tech specs of the cpu/gpu describe the max res:https://ark.intel.com/products/95451/Intel-Core-i7-7500U-Processor-4M-Cache-up-to-3_50-GHz-?sf181299...but this is only for [email protected] Thanks,Alon  

A:Yoga 720 13" maximum output resolution

Hi zarka,
Welcome to Lenovo Community! And happy to have you here.
 
Looking at the Platform Specifications of Yoga 720 13" it says Max resolution: [email protected]  using DP port. And IMHO it can output [email protected] if you are using DP port only according to this. But the monitor which you have mentioned doesn't have DP input. 
 
I hope the above information helped you.
Please feel free to post in Lenovo Community Forums if you have any further queries!
 
Regards,Prabhansh_______________________________________________Tap that Kudos button if I helped.If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Read other 1 answers
RELEVANCY SCORE 46.8

I have a Thinkpad Yoga S1 and when I connect it to my Asus External 24" LCD Monitor via mini-HDMI to HDMI it drops connection every few seconds.  The cable is properly fitted so its not a loose connection and I checked that my video driver is up to date. Any suggestions? regardsSteve   

A:Yoga S1 and external display output

hello Lenovo Support, Are you able to help with this? RegardsSteve 

Read other 2 answers
RELEVANCY SCORE 46.8

I am very frustrated at this point because I cant find a solution to my problem, I recently bought a Samsung 4k monitor, to try to use my laptop to power the monitor and that way begin a desk setup, I also got a Micro HDMI to HDMI, I am able to get 4k at 30hz only, I tried both HDMI and I get the same, even tho Samsung claim you can get 60hz in HDMI 2 in this monitor, I will list everything I have and what Ive tried, so far 0 result to get 60hz, I am now using the monitor in 2k 1440p in 60hz because the lag in 4k is just super annoying at 30hz, please someone give me a solution for this, thank you all for the time and efford to help. My Laptop (Yoga 710) : http://www3.lenovo.com/us/en/laptops/yoga/700-series/Lenovo-YOGA-710-15IKB/p/88YG7000772 My Monitor : https://www.amazon.com/Samsung-U28E590D-28-Inch-LED-Lit-Freesync/dp/B00YD3DBOC/ref=sr_1_1?ie=UTF8&qi... I also bought this in Amazon thinking it would solve the problem throught Displayport but I dont get a signal when I connect, I tried different hdmi and all, no signal whatsoever https://www.amazon.com/gp/product/B01M7149Y6/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1  Thanks Again every1!

Read other answers
RELEVANCY SCORE 46.8

Hi to everyone, with my previous pc i listened to music with a toslink on TRS cable plugged into an av receiver. Now, with the yoga 710, it seems, that it is not possible to do as well. is it that the soundchip is not able to give out digital audio signals or is it a software/driver issue? the digital audio output signal is not listed in the audio devices list. thanks for help specs: yoga 710-14ikb; i7; 8gb 

Read other answers
RELEVANCY SCORE 46.8

Hi I have a lenovo yoga 720 and I?m trying to play 4K HDR content in my Sony X900F I have them connected trough a Belking USB-C HDMI adapter but I don?t see any HDR option to enable it and when I play a movie that should activate HDR the tv doesn?t trigger it is there something I have a to do or the Lenovo yoga doesn?t support HDR output? I attached the display settings I het when I have them both connected

Read other answers
RELEVANCY SCORE 46.8

Does anyone know what's the maximum output resolution of the micro HDMI on the Yoga 710? Is it able to output 21:9?

Read other answers
RELEVANCY SCORE 46.8

Is there any way to get higher than 1080p resolution on an external monitor through HDMI from a Yogo 150 14-IKB? I've just bought a monitor that can do up to 2560x1440 @ 60Hz (as it can when connected to my other laptop which has a 16" screen that natively runs 1366x768, using AMD Radeon R5 graphics) but it appears that the Yoga 520-14IKB can't do so. What I've tried so far is to update the drivers on the Yoga for my new monitor, so that Windows 10 doesn't use the default PnP monitor driver, but this didn't immediately unlock any other settings. The default maximum resolution through the output is 1920x1080, which means that pixel size on the external (24") monitor is >1.5x pixel size on my laptop screen (14"). I've looked at the Intel HD Graphics Control Panel (as it runs Intel HD 610 graphics), and I can add this extra resolution as a custom resolution, but the monitor claims the signal is out of range when I try the 2560x1440 (60Hz) that I can get from the other graphics chipset. Is there anything else to try?

A:Yoga 520-14IKB HDMI output

Actually, though further inspection on my 15.6" laptop, the output is downsampled in software before going through HDMI at a 1920x1080 resolution, which is what the monitor can use, so it looks like it might be a driver issue rather than anything hardware related.

Read other 1 answers
RELEVANCY SCORE 46.4

I broke my screen and completely removed the top half, cables and all. Until I can find a replacement, I wanted to use to an external display, but now I'm not getting anything from my mini-HDMI port... Any one have any idea why?

Read other answers
RELEVANCY SCORE 46.4

Hello everyone,I was reading something on my computer and I wanted to listen to music, but I couldn't hear anything. I thought that I maybe muted sounds but it wasn't the problem apparently. I looked at the audio icon and it shows red x. And when I move my mouse to the icon it shows that "No Audio Output Device Is Installed".   Maybe some of you know some kind of solution to this problem. Thank you. 

Read other answers
RELEVANCY SCORE 46.4

I have a problem with my audio output.sound only in the left channel!Any suggestion?
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity.
 

A:Yoga 900-13ISK - Output soud problem!!!

Hi there, Pedrogonc ?
 
Thank you for writing in to the Lenovo Forum - happy to have you here today.
 
Did the issue persist same with headphones as well?
Please share the system model number for further assistance.
 
Update us how it goes.
 
 
 
 
Regards,         
 
Tap that kudos button if I helped  if you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Read other 2 answers
RELEVANCY SCORE 46.4

Hello, I bought a Lenovo YOGA 730-13 several weeks ago and since then haven't been able to use the sound on it. It says that there is no Audio Output Device installed on it, and when I push the sound icon it just troubleshoots, but never fixes the problem. Is there anything that I'm supposed to do or missing? Thanks!

Read other answers
RELEVANCY SCORE 46.4

Appreciate some help I am using the lenovo usb c to hdmi adapter (GX90M44577) on my yoga 900 13isk2. My monitor is a HP Envy 27s which supports 4k.  I've been fiddling all day but cannot get the resolution beyond 2560x1440. I know that the adapter only supports up to 30Hz and i don't mind that. The problem is I cannot even set it at 3840 x 2160 at any frequency! Please help!  

Read other answers
RELEVANCY SCORE 46.4

Hi guys, I need to stream live screen to TV,  due to existing coax cabling I decided to use HDMI to QAM Modulator, I cant get Video signal, I tried the same thing with Asus and HP laptops - it works fine, but not with my Y700.  I use h264 encoding, [email protected] resolution and QAM 128 if it will help anyhow. 

Read other answers
RELEVANCY SCORE 46

Specs:
Asus M3A76-CM
AMD Phenom x3 Processor
2 gigs DDR2 PC6400 memory
Video: PCI-Express 2.0 Palit Nvidia GeForce 8800 GT 1gb Sonic
OS Windows XP Pro SP3
Power Supply 750w
Avg Temp: 38c

No Video through S-Video output in windows.

I have just upgraded my MB and Video Card on a computer I use as an arcade machine.
I need the output to go to a Television through S-Video
The problem is odd because I can see the bios loading and even the "Loading Windows XP Loading bar across the screen on the TV, but once Windows starts the screen goes blank.

Steps taken in preinstall:
I removed all the display drivers prior to installing new hardware and after the install, started the computer with monitor and installed the new Nvidia drivers.

Trouble shooting steps and results:
Pre:
I tried to verify the TV connection but the Nvidia Control Panel will not find my S-Video TV connection, only the VGA is found. I connected the TV and restarted but the TV could still not be found in the Display properties or the NVidia Control Panel.

1. I Connected the VGA connection while the screen was blank on S-Video output.
Result:
The screen DID display on the VGA connection.

2. Loaded windows into Safe Mode.
While loading drivers before safe mode comes up, it hangs at gagp30kx.sys
but continues to load after a while. The display shows on the television in safe mode.

Additional information:
After doing a bit of research I found out that the gagp30kx.sys
is a Via AGP driver.Could this be the... Read more

A:No Video through S-Video output in windows XP

Read other 6 answers
RELEVANCY SCORE 45.6

Hello,  A while back I updated my laptop and the realtek audio began to work here and there. To get it to work, I would have to go into the realtek audio manager and press the 'play' button until I heard the noise coming through the speakers. It was rather annoying, but I dealt with it for a while. Recently, however, I updated my laptop again and instead of having audio sometimes, I don't have audio at all. I found a similar post in the forum, but when I went to download the link, it showed that I downloaded it, but nothing worked. I would really appreciate some help. Here are some photos. 

Read other answers
RELEVANCY SCORE 45.6

Somehow I lost audio on my computer. It was working 2 nights ago. The speaker icon has a line through it. I went to the noaudioinput.com and am wondering if this is the best option.

Read other answers
RELEVANCY SCORE 45.6

I am not able to get any sound from my speaker.  Any assistance would be appreciated.   Thanks.

Read other answers
RELEVANCY SCORE 45.6

A while ago my sound suddenly sopped working on my lenovo yoga 910. It might have been after a windows update, but i can't remember. There is a red cross next to the sound icon which says: no audio output device is installed. I have tried reintalling the correct realtek audio driver from lenovos website, but without succes. When i go to device manager I can only see one sound driver from intel, and not the one from realtek i have tried installing. I really don't have any idea of how to fix thisThanks in advance

Read other answers
RELEVANCY SCORE 45.6

Two days ago, my internet was being slow, and I had the adapter reset as per usual through the WiFi troubleshooter. The adapter for the first time caused a BSOD when doing this. So I thought "Fine, its a one time thing", I didn't get the chance to get the error message but the cause involved the adapter, I know that much. When my laptop restarted, I noticed a nice little "x" on the speaker tray icon. Scrolling over it, it told me that "No Audio Output Device is Installed." Nothing I did would fix it, including the basic solutions across the internet such as uninstalling the drivers, etc. While looking at the drivers, not all of them were missing, only maybe one or two, definitely one in the Sound, video and Game Controllers area with the name (MEDIA) in it (that much I remember, I believe it was from NVIDIA too), along with one that was put into the "Other Drivers" area, or whatever it was called, by Intel but with a yellow exclamation mark on it and it related to audio. I got the problem to be fixed by doing a system restore back to the 10th, before some updates occurred.Last night, my keyboard was malfunctioning (not allowing me to backspace, only allowing me to type in certain areas, not allowing me to use the letter "C", and telling me to backspace by hitting "Alt + LeftArrow." (And this was occurring in multiple browsers, not just one)I did another system restore and the audio problem reappeared, but this laptop is quite new, I've ran out of restore points to go back to.... Read more

Read other answers
RELEVANCY SCORE 45.6

my monitor supports 3440x1440 but no matter what I do the Y730 only outputs a max of 2560x1440.  I am connecting with hdmi.   also I have updated bios and all the drivers. any ideas?

Read other answers
RELEVANCY SCORE 45.2

Greetings, Lenovo community. I've had this laptop (ThinkPad Yoga 14, running 64-bit Windows 8.1) for about four years, and, for the past few months, I've been having small issues with my audio. Video files will play fine, other than them being completely silent. Strangely, though, audio from YouTube videos and (some) installed video games will play. I then decided to update the audio drivers. I found the correct drivers for my machine and uninstalled the Realtek HD Audio device prior to the installation. It completed without any issues. However, when I restarted my laptop, I was greeted with several issues. Firstly, I have no audio, period. Secondly, the computer isn't recognizing the built-in speakers or the headphone jack as being installed. And thirdly, in the Device Manager, neither the speakers nor the headphone jack are listed, and the Realtek HD Audio device under the 'Sound, video, and game controllers' submenu has been replaced with 'Audio Device on High Definition Audio Bus'. It is marked with a yellow warning triangle, and the Properties window states that it has not been configured correctly (Code 1). If I click on 'Update driver,' and tell Windows to either search online or allow me to manually locate the driver files (either way, I get the same outcome), it will process for a few seconds, and then say that it is installing the drivers, only to encounter an error--that the Realtek HD Audio device is configured incorrectly. However, this is an endless circle of th... Read more

Read other answers
RELEVANCY SCORE 45.2

Greetings, Lenovo community. I've had this laptop (ThinkPad Yoga 14, running 64-bit Windows 8.1) for about four years, and, for the past few months, I've been having small issues with my audio. Video files will play fine, other than them being completely silent. Strangely, though, audio from YouTube videos and (some) installed video games will play. I then decided to update the audio drivers. I found the correct drivers for my machine and uninstalled the Realtek HD Audio device prior to the installation. It completed without any issues. However, when I restarted my laptop, I was greeted with several issues. Firstly, I have no audio, period. Secondly, the computer isn't recognizing the built-in speakers or the headphone jack as being installed. And thirdly, in the Device Manager, neither the speakers nor the headphone jack are listed, and the Realtek HD Audio device under the 'Sound, video, and game controllers' submenu has been replaced with 'Audio Device on High Definition Audio Bus'. It is marked with a yellow warning triangle, and the Properties window states that it has not been configured correctly (Code 1). If I click on 'Update driver,' and tell Windows to either search online or allow me to manually locate the driver files (either way, I get the same outcome), it will process for a few seconds, and then say that it is installing the drivers, only to encounter an error--that the Realtek HD Audio device is configured incorrectly. However, this is an endless circle of th... Read more

Read other answers
RELEVANCY SCORE 45.2

My mini HDMI output has stopped working. No video no sound on the external screen. I've updated everything- Windows, Intel Graphics drivers, all the critical updates on the Lenovo companion app but still no luck. The computer doesn't even seem to recognise that the output is connected (the little sound that plays when the cable is plugged in doesn't play). I have tested the cable and monitor on another lenovo device and all works fine.  Frustratingly the output seems to work when connected via the Thinkpad Dock.  Also of note: the advanced display settings no longer takes me to the desktop verison of the application. Even if I go through the control panel, but takes me to the basic windows 10 interface, Anybody have any ideas- I really need to be able to project from my computer

Read other answers
RELEVANCY SCORE 45.2

when i open my CPU theres no video output the try repluging in video card but still no video output please help
 

A:no Video Output

Read other 12 answers
RELEVANCY SCORE 45.2

I have the ATI Radeon X700 Pro AGP graphics card. It has a VGA, DVI, and S-Video output on it. Right now I am using and adapter to go from S-Video to a regular yellow video cable to go to my TV. The problem is, the text is extremely hard to read on the TV.

Is there anything I can do to make things easier to read on the TV?
 

A:Video output to a tv

I have the same problem. Actually my old computer had video out, as well as my new pc I built two months ago. On both computers, even with my radeon x800 gto pci express video card I use now I see a reduction in video quality using the tv out feature. I read somewhere that most tv's are specifically designed to show moving pictures rather than static images, making small text hard to read. Newer lcd and plasma tv's may be an exception. The only thing you can do to improve your picture quality is to use the s-video cord and not an adapter "This is supposing you have a tv that supports s-video". I have heard that there is a noticeable difference in quality if you do this although I never got around to trying it. Another thing you can do is see if you can tweak the tv sharpness, and make sure the refresh rate is set good for your tv and also try to increase the flicker reduction. Your ati installation disc should have given you the ability to adjust these things, do remember though that this will only help to a point.
 

Read other 2 answers
RELEVANCY SCORE 45.2

Hi Guys,

I am hoping you all can help me to troubleshoot an issue. I have two systems here. One is an IBM rebuild that I am afraid to open up because the case would break. Literally. Looking for a new case for it. The other is a home built system that I got about two years ago.

Thursday evening, I turned on the first system to look at it's specs. It was brought to me wiht a modem issue so I wanted to see if it even had a modem installed. As soon as I turned it on, I got something like an "Ann Clist" error which I have never seen before and another error telling me that the system was too unstable and would shut down. I haven't had any video output since then.

The other system had been put away for about a year due to not having a monitor for it. I finally got another monitor and plugged her in. She seemed happy. Turned her back off and set her up. Turned her on the next day to do my defrag and such. No video output.

On this system, I traded out the video cards as well as the RAM and it still did not work. There were no beeps coming from the motherboard at all. I can hear everything spinning up and running such as fans and hard drive.

I have tried different monitors and these montiors do work with other systems. The outlets are giving enough power as I have had other systems plugged in and they work. It shouldn't be a power supply issue as I plug the monitors directly into the power strips and not the back of the systems.

I am really hoping i... Read more

A:No video output

Bump?
 

Read other 3 answers
RELEVANCY SCORE 45.2

have Asus N53J laptop with win7 home premium . when trying to output video to tv using HDMI cable the laptop screen goes blank and the tv says no signal.I have to unplug cable and restart to get display back. I have tried the win key +p and changed to duplicate and to extended . have another Asus x53e laptop and when i plug HDMI cable into that one it outputs to tv with no problem so i know the cable is good and the tv input source is set right. ran sfc/scan and no problems were found.
 

Read other answers
RELEVANCY SCORE 45.2

Hello,.
Using Toshiba C660D, recently I upgraded to W10, but due to several problems I re-installed W7 from scratch (used recovery media from Toshiba), so is genuine. . Before I upgraded to W10 when I put my computer on TV display I got a ribbon type selection bar on my screen to select video output, when pressing fn and F5 navigated, with arrow keys . Now after re-install I get an on screen display of function keys and an on screen display of video output options navigable only by use of touchpad/cursor and left click button.
Any idea how to return to ribbon type selection bar. I just prefer this method.
Thank you Rayal49

Read other answers
RELEVANCY SCORE 45.2

I hooked up my s-video to the tv. It is showing up on the tv but the video I am trying to play is not showing up on it. Does anyone know what am i doing wrong? Please help thanx.
 

A:Video Output HELP!!!

Read other 6 answers
RELEVANCY SCORE 45.2

Hi all,I was messing around with the bios settings this morning and changed my video settings from peg/pci to a different setting and now I have NO video output therefor I can't see the bios screen to change it back.  For reference I am running a thinkcentre 3664-a21 desktop.  At first when I would reboot I would hear the sound like Windows was still loading in the background but now I don't even hear that so who knows what I've done.  is there any way to do a reset with having a totally black screen? im trying to avoid taking apart the computer if at all possible. 

Read other answers
RELEVANCY SCORE 45.2

My parents have a Gateway that they've been using since 02. It's worked fine until now, and all I've added to it was a PCI video card (PNY Nvidia FX 5200). The problem arose when the computer was booted and all that was displayed was the monitors sort of box for changing the brightness/contrast ect. I have connected this monitor to my laptop and used it as a display to test it, it works fine. I've also tested 2 other monitors on the computer, still no output. I've moved the connectors to the second vga output, and to the original onboard video, still nothing. I cannot remember if I disabled the onboard video when I installed the video card. I've even tried removing the video card and connecting to the onboard with still no luck. I can't figure out what to do. Is there a way to reset the BIOS back to its default settings without a display? Thank you, all help is appreciated.
 

A:No video output

Read other 16 answers
RELEVANCY SCORE 45.2

Hi All,

I am running an IBM 6850-10u Intellistation M Pro:

Xeon 1.5 GHz (256 KB), 256MB RAM, 40GB 7.2 EIDE, Matrox Millennium G450

I brought it over from North America to Europe and now I can't get the video to come up on the monitor. I don't get anything, including a start-up screen, the monitor appears to stay in power saver mode. I know that the video card is good (Matrox Millennium AGP), and I have also tried a ATI Radeon 256 PCI video card, but it dosen't change the situation.

Would power be an issue? The Power Supply is self converting, 120 - 240V, but I'm not sure on the Power in France. All fans start, power to floppy, CD, and Hard Disk.

Any help would be greatly appreciated. Any more info needed I will get back as soon as possible.

Regards,
Doublekgk
 

A:No Video Output

I'm sure it's a power problem. Is there a red switch on the back of the power supply? If so, move it from the 115v to the 240v. If not, you may have to replace the existing one that will allow switching.

Also check all components are firmly seated.
 

Read other 1 answers