Over 1 million tech questions and answers.

M93z WIFI problems

Q: M93z WIFI problems

I have a older model M93Z and i am in my office with my wife on her HP touch screen desktop , our internet goes out and she says we can use the neighbors and she logs onmto his wifi with the password , and i go to my avaiable wifi networks and it does not even show up on my Lenovo are there settings i am missing or is my wifi adapter just weak please help me understand this

Read other answers
RELEVANCY SCORE 200
Preferred Solution: M93z WIFI problems

I recommend downloading and running Reimage. It's a computer repair tool that has been proven to identify and fix many Windows problems with a high level of success.

I've used it in the past to identify and fix everything from blue screens (BSOD's), ActiveX errors, corrupt files and processes, dll/exe/sys errors, recover lost memory, Windows update problems, defragging, malware removal etc.

You can download it direct from this link http://downloadreimage.com/download.php. (This link will automatically start a download of Reimage that you can save to your computer.)

RELEVANCY SCORE 63.2

Is there a 300M dual band card, RTL to fit AIO M93Z? Where I can find the info?

Read other answers
RELEVANCY SCORE 44

HiI am testing BIOS update during a Task Sequence using SCCM and I need an older BIOS version in order to test.But I cannot find it under "BIOS" on the support page:http://pcsupport.lenovo.com/dk/da/products/DESKTOPS-AND-ALL-IN-ONES/THINKCENTRE-M-SERIES-DESKTOPS/TH... Could you provide a link for older BIOS versions?Thanks in advance. 

Read other answers
RELEVANCY SCORE 44

Hi group!Little trouble here. We are trying to enable VT-x technology on our M93z AIO and can't seem to get a straight answer. Is this even possible? We've tried every possible BIOS update. Nothing appears to be working. Maybe someone here can help. Thank you!

A:ThinkCentre M93z and VT-x

Sorry and we may have forgotten to mention we are using Windows 7 enterprise.

Read other 1 answers
RELEVANCY SCORE 44

I am currently trying to PXE boot an M93z, however I get the error "NBP is too large to fit in free base memory". In BIOS, Boot Mode is set to Auto, while Boot Priority is set to UEFI First - which is the working configuration on a number of other Lenovo computers.What is the cause of this issue, and how do I solve it?

Read other answers
RELEVANCY SCORE 43.6

Would any significant problems be expected if I was to try to run my M93Z off of a modified sine wave inverter? I know that pure sine wave inverters are recommended, but it also sounds like a lot of desktop computers have components that monitor and smooth out the power input anyhow. I don't intend to use anything too heavy like video games, just a lot of Excel. Any thought woukd be greatly appreciated - thanks in advance!

Read other answers
RELEVANCY SCORE 43.6

I'm trying to find out if I can get a digital surround sound output from my M93z. As far as I can tell there is only one digital audio output native on this PC - the DisplayPort audio connection.  This shows up as Intel HD Audio in the driver list.  I am running Windows 10 x64 and have updated all of the drivers and utilites from Lenovo using their tools. I have had my DisplayPort connected to my TV through the Lenovo supplied DisplayPort to HDMI dongle.  I recently purchased an HDMI audio extractor, one with a switch where you can have it request the PC to provide it with 5.1 audio output.  Even with the TV disconnected from the audio extractor the PC sees the audio extractor device, so this should eliminate the TV from the setup. I know that the PC will only output the audio format that it has to play from a particular program.  However, when I go to Playback Devices and check the properties of that audio connection it states that the maximum supported channels is 2.  I would expect that if everything is being detected correctly that it would state 6 or 5.1 or something like that. (Yes, I realize there are other options to try and get this to work.  Before anyone suggests to purchase a USB sound card please try to answer my question below or help solve my problem.  Changing to a USB sound card is not what I'm asking about here.) So my question becomes: Does the Intel HD Audio device that is built into the M93z... Read more

Read other answers
RELEVANCY SCORE 43.6

We got in office new AIO ThinCenre M93Z. When turning on the PC, there is no noise at all; however after working 2 hours, the noise of fan drives everybody in room crazy. It not so loud, however it sounds like wind around the blocks in autumn and the noise is not at same frequence but always going up and down, depending on speed of fan.We already checked internet for ours, nothing helped. The CPU temperature is about 40 degree celcius. The tool fanspeed cannot detect the fan, in bios we already put to "acoustic" (sounds like a joke for this setting).We would be so happy if anybody could help! For Thinkpads, there are special tools for fan control; however there seems to be nothing for Thinkcenter AIO PCs. If it would be a private PC - no problem to open the case, put better fan inside; however it is new brand new PC from company and we cannot do hardware modifications. 

A:M93Z AIO fan noise is terrible ; help please!

Hi there, I also bought a Lenovo M93z and the fan drives me crazy.It's a privat computer and I've opened it. But there is nothing you can do. I also tried the program Fanspeed. But the same problem. It can't find my moherboard. Throughout the internet I found nothing exept following information:http://support.lenovo.com/en_NZ/research/hints-or-tips/detail.page?DocID=HT081544&rd=news The problem for me, I don't know if I really can use this bios. When I search through the driver update page. I doesn't show me the same bios. I'm using at the moment the version "FEKT80A". Could you please tell me if you could solve the problem? Thank you very much

Read other 9 answers
RELEVANCY SCORE 43.6

I have Lenovo ThinkCentre m93z All-in-One desktop in for work, and I have my own laptop I bring it with me some time.I connect my laptop to work's desktop using VGA cable and press the little button in the side of screen to view  the laptop in bigger screen to do very private work sometimes.
 
My question is: Is it possable for anyone (IT admin, hacker or whoever...) who able access to work's desktop, can he/she views my laptop screen?
 
Mod's Edit: System model added to the front of Subject line to improve visibility / clarity and moved post to the correct forum.
 

Read other answers
RELEVANCY SCORE 43.2

So I just opened the back and sprayed a 4oz can of compressed air on the fan and areas around the fan. It did work somewhat. It is now quitter but still not enough.  Do I have to unscrew parts inside and dust beneath them?

Read other answers
RELEVANCY SCORE 43.2

I am looking for a ACPI\LEN4001 driver for M93Z All in one system. Found this page: http://support.lenovo.com/en_US/diagnose-and-fix/detail.page?DocID=HT071645Does nto help.Tried this driver: http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS029250Does not work.Why Lenevo would not offer SCCM package for the latest All In One model??????? Thanks for the help.













Solved!

Go to Solution.

A:M93z All In One ACPI\LEN4001 Driver

Can anyone from Lenovo respond to this question?  

Read other 9 answers
RELEVANCY SCORE 43.2

Every now and then, the screen for my M93Z will become very fuzzy and the colours will skew towards green(ish). Sometimes, temporarily shutting off the screen fixes the issue, sometimes even switching between programs helps (if say one program was a full screen isntance and then the screen goes completely black while switching). Any idea how I can solve this? I am wondering if it's an overheating issue, a graphics issue, or a driver issue... Next time it happens I will take a picture and try to upload it on to here... I tried to screen shot it when it happened but the screenshot picture looks normal :/

Read other answers
RELEVANCY SCORE 43.2

Buen día a todos Le monté una imagen de win7 pero al reiniciar el equipo se queda en el logo y no arranca pero si le desconecto el teclado funciona bien lo vuelvo a conectar y trabaja perfecto ya lo cambie de puerto usb y cambie el teclado pero sigue igual que puedo hacer gracias por su ayuda 

Read other answers
RELEVANCY SCORE 43.2

Running Win10 Pro 1709, the FEKT9DA update for the M93z slowed my system way down.I reverted the BIOS, things sped up again...I applied Microsoft's microcode update from https://support.microsoft.com/en-us/help/4090007/intel-microcode-updatesand I didn't lose speed (at least in my usage) and I am now fully protected.Just an FYI for anyone who has these machines.

Read other answers
RELEVANCY SCORE 43.2

So it is an all-in-one, so that is already 1 monitor. On top of that I would like to add 2 more 27" monitors, making a total of 3. Is that possible? I tried it, but it doesn't recognize the 3rd. I think it might be the outlets that are screwy. The VGA doesn't seem to work well.

Read other answers
RELEVANCY SCORE 43.2

After I installed a msata ssd(intel 525) on my machine,the machine does not recognize the ssd(also in the BIOS).Does M93z not support msata ssd?i touch it is hot.

Read other answers
RELEVANCY SCORE 42.8

Working with an M93Z (model 10AF), currently on Win7. Started the Win10 upgrade but the installer said Intel HD Graphics 4600 won't work. Yet I see Win10 drivers for that card on both the Intel and Lenovo sites. Why is it throwing this warning?  Thanks, Mark

Read other answers
RELEVANCY SCORE 42.8

I have Dell 27" U2713H as 2nd monitor; I need to turn on/off Dell monitor power switch to bring it up from sleep mode. Any clue how to fix this? I tried differenet Displayport -> HDMI cables already.

Read other answers
RELEVANCY SCORE 42.8

We recently purchased 5 ThinkCentre M93z's to complement the 100+ E93z's that we currenlty use in our school district cafeterias. These computers have Windows 7 OS and the only other software we install is Meals Plus software to track students and food purchases. These computers have a Genovation Mini-Terminal model 905-S version 7.20 keypad attached that can either scan a student's ID  card or they can punch in their student ID number to purchase their meals and we install the latest driver for that device. With all 5 of the M93z's we purchased the computers will hang at the Lenovo splash screen (most common) or hang at the Windows Startup screen at the point when you first start to see the colored balls appear. It will stay stuck at this point until you unplug the keypad at which point it will finish booting up.  At point you can plug the device in and use it but once you restart it it will hang up again.  This happened no matter which USB port you use (two on the side or the four on the back). We have never had any issue with the E93z computers. 
 
I have updated the bios. I have removed and reinstalled the lastest USB drivers for this computer.  The bios is set to start up from the hard drive. USB is not one of the startup options.
 
It conistently does this with all 5 of our M93z's.
 
Any suggestions?
 
Thanks for any help you can provide.
 
 
Mod:   edited Subject line to clar... Read more

A:M93z: hanging at startup with USB Keypad (Genovati...

I've had the ThinkCentre M93 since July 2014. I run it constantly and have only shut it down a dozen times. When I first went to restart the computer, it only got as far as the Lenovo splash page. It would freeze, I would hold the power-on button for seven seconds, it would shut down. Doing this three or four times, and finally it would start windows and I could use the pc again. Suffice it to say, because of this problem, I rarely turn off the machine.A couple of times I used the OS Recovery Disc that I got with the pc purchase. It has helped a few times.But I feel like there is no true solution yet. Everything I try that works is really just luck. Anyone else having this issue? And found a solution yet? Thanks.

Read other 2 answers
RELEVANCY SCORE 42.8

We recently purchased 5 ThinkCentre M93z's to complement the 100+ E93z's that we currenlty use in our school district cafeterias. These computers have Windows 7 OS and the only other software we install is Meals Plus software to track students and food purchases. These computers have a Genovation Mini-Terminal model 905-S version 7.20 keypad attached that can either scan a student's ID  card or they can punch in their student ID number to purchase their meals and we install the latest driver for that device. With all 5 of the M93z's we purchased the computers will hang at the Lenovo splash screen (most common) or hang at the Windows Startup screen at the point when you first start to see the colored balls appear. It will stay stuck at this point until you unplug the keypad at which point it will finish booting up.  At point you can plug the device in and use it but once you restart it it will hang up again.  This happened no matter which USB port you use (two on the side or the four on the back). We have never had any issue with the E93z computers.  I have updated the bios. I have removed and reinstalled the lastest USB drivers for this computer.  The bios is set to start up from the hard drive. USB is not one of the startup options. It conistently does this with all 5 of our M93z's. Any suggestions? Thanks for any help you can provide.  

A:ThinkCentre M93z hanging at startup with USB Keypa...

I've had the ThinkCentre M93 since July 2014. I run it constantly and have only shut it down a dozen times. When I first went to restart the computer, it only got as far as the Lenovo splash page. It would freeze, I would hold the power-on button for seven seconds, it would shut down. Doing this three or four times, and finally it would start windows and I could use the pc again. Suffice it to say, because of this problem, I rarely turn off the machine.A couple of times I used the OS Recovery Disc that I got with the pc purchase. It has helped a few times.But I feel like there is no true solution yet. Everything I try that works is really just luck. Anyone else having this issue? And found a solution yet? Thanks.

Read other 1 answers
RELEVANCY SCORE 42.8

We recently purchased 5 ThinkCentre M93z's to complement the 100+ E93z's that we currenlty use in our school district cafeterias. These computers have Windows 7 OS and the only other software we install is Meals Plus software to track students and food purchases. These computers have a Genovation Mini-Terminal model 905-S version 7.20 keypad attached that can either scan a student's ID  card or they can punch in their student ID number to purchase their meals and we install the latest driver for that device. With all 5 of the M93z's we purchased the computers will hang at the Lenovo splash screen (most common) or hang at the Windows Startup screen at the point when you first start to see the colored balls appear. It will stay stuck at this point until you unplug the keypad at which point it will finish booting up.  At point you can plug the device in and use it but once you restart it it will hang up again.  This happened no matter which USB port you use (two on the side or the four on the back). We have never had any issue with the E93z computers. 
 
I have updated the bios. I have removed and reinstalled the lastest USB drivers for this computer.  The bios is set to start up from the hard drive. USB is not one of the startup options.
 
It conistently does this with all 5 of our M93z's.
 
Any suggestions?
 
Thanks for any help you can provide.
 
 
Mod:   edited Subject line to clar... Read more

A:M93z: hanging at startup with USB Keypad plugged i...

I've had the ThinkCentre M93 since July 2014. I run it constantly and have only shut it down a dozen times. When I first went to restart the computer, it only got as far as the Lenovo splash page. It would freeze, I would hold the power-on button for seven seconds, it would shut down. Doing this three or four times, and finally it would start windows and I could use the pc again. Suffice it to say, because of this problem, I rarely turn off the machine.A couple of times I used the OS Recovery Disc that I got with the pc purchase. It has helped a few times.But I feel like there is no true solution yet. Everything I try that works is really just luck. Anyone else having this issue? And found a solution yet? Thanks.

Read other 2 answers
RELEVANCY SCORE 42.4

Brand new AIO, touch screen worked great under Windows 8.  Stopped working after upgrade to 8.1.  Lenovo phone support of no help.  They say, "Reinstall Windows and delete all your data and don't upgrade to 8.1!!!"  LOL, really?  When my customer said no, they said, we will send a tech out to "REPLACE the SCREEN!!!"  LOL  Wow!! Problems I've found that keep reverting are:1 - Services, "Touch Keyboard and Handwriting Panel Service" keeps reverting back to "Manual" startup and "not running" after reboots.  (after I've changed it to "automatic" )2 - Registry show "HKLM\System\CurrentControlSet\Services\TabletInputServices" Start key keeps reverting back to 3 (manual) after I changed it to 2 (automatic)3 - Under Device Manager, Many hidden Human Interface devices are grayed out as not connected.4 - Customer is not happy and Synnex is out of stock and can't replace it promptly.  This is really looking bad for Lenovo.  Their phone support hasn't a clue how to fix this problem! Anyone else have this problem?  Anyone actually succcessfully fixed this problem? type: 10ACModel: 0011US Thanks!

A:M93z AIO Touch screen stopped working after 8.1 upgrade

Have had same issue after update of Win 10 - did you find a solution?

Read other 1 answers
RELEVANCY SCORE 41.6

Hello, I have been using Lenovo ThinkCentre M93z All-In-One 10AF-001B for last 3 years now. It has 465 GB of allocated disk space from the time of purchase. I did not find means to use the space. The default disk allocation programme is giving me the following message (attached image). Please suggest a solution.  I am using Window 10 Pro. 64 bit OS.

Read other answers
RELEVANCY SCORE 41.6

After a Win 10 update my hid compliant touch screen driver is missing from device manager and getting an error 45 not connected when it was there. Now I can't find it in hidden or visible Human Interface Devices at all. Lenovo update and Windows scan can't find it or update it and say I have all the drivers but I clearly don't. Where do I download it and get the Touch interface and functionality back? I've tried many things but no system restore won't even get me back there...

Read other answers
RELEVANCY SCORE 41.2

Hi all, We are having issues applying Thinkcentre M93z BIOS update.  The update itself completes successfully but the following reboot produces the error: "Error 0162 - Setup data integrity check failure"?Press F1 to enter Setup, F2 to resume? At this point it doesn?t matter how many times you press F2 you always receive the same error during POST.  The workaround has been to enter the BIOS and press F9 then F10 to save and exit.  Once this has been done the machine boots without displaying the 0162 error.  If we were manually walking around updating the BIOS on each machine it would be less of an issue but since we are carrying out the BIOS updates via SCCM, visiting each machine is not an option.  It doesn?t matter if you apply the BIOS manually or via SCCM, you see the same error.  For reference we are updating to the latest BIOS revision: FEKT50AUS. Any ideas? Many thanks

Read other answers
RELEVANCY SCORE 40

We have had WiFi for about 10 days now, and everything was ok until yesterday. WiFi went down, for some reason. We have 2 desktops PCs connected to router via cables, and 2 smartphones (Google Nexus S running Android 4.0.3 and Nokia N96 running old Symbian, if it matters) that go with without wires. The thing is, when my brother, turns on his PC, WiFi doesn't work for any of us, not on my PC nor on any smartphone, or his PC. When he shuts his PC down, it's all OK again. He did install (automatic) Windows Update.
Why is this all of a sudden happening? And how do we fix it?

Modem model: Speedtouch Thompson 510i
Router model: TP-LINK TL-W340G

If you need any more info, ask And thanks!
 

A:WiFi problems, when one PC is on, WiFi isn't working

What is he doing on his PC?
 

Read other 1 answers
RELEVANCY SCORE 38

I'll skip all the backstory and cut to the chase.  Have formatted my hard drive.  I have a Windows 10 USB installer and a DVD installer.  I can boot both of the installers but once Windows Setup loads the keyboard and mouse immediately stop working.  From what I've read Windows 10 has built-in USB 3 drivers - which seems like it is working since Windows Setup is running from the USB thumb drive.  I just can't click Next to proceed with setup since the keyboard deactivated (no Num Lock or Caps Lock).  Keyboard works just fine in BIOS. I don't think Setup is not locking up.  The reason I am at this point is because the keyboard and mouse stopped working in my 8.1 install.  (I could remote control using my remote app, but no local keyboard and mouse).  Was able to upgrade to 10 which worked but still no keyboard and mouse.   Tried different ports and different keyboards. The BIOS does not have a way to disable xHCI on the USB that I could find. Any ideas?

Read other answers
RELEVANCY SCORE 35.2

Just bought a new lenovo labtop and I can't connect to my home WiFi but I can connect to my friends wifi.please help.

A:WiFi Problems

Have you tried resetting the router?

Read other 7 answers
RELEVANCY SCORE 35.2

For years I've had a Cisco wireless router with no problems. Recently Comcast sent me a new modem that is WiFi capable. It has its own network ID and password. My Cisco router is still connected, and there were no problems for a few months. But now my Internet has gotten really slow. Is there a connection between these two facts? I have a Lenovo computer with Windows 10.

Along the same time, I had some damage to my cell phone and, since it was still under warranty, I got a free replacement. But I started having Internet problems again, getting only a couple of 3G bars, whereas before I was getting steady 4G. Verizon (my cell phone provider) said I needed to replace the SIM card, wbich I did, but that did not help. It was suggested that I might need a wifi booster. But I still have low bars when my cell phone is right next to the router.

Anyone have any ideas? Thanks.
 

A:WiFi problems

Who's the ISP?

I can say the wireless in comcasts nodems is most likely squat compared to a standard router.
 

Read other 1 answers
RELEVANCY SCORE 35.2

sorry if this is wrong area.. new here.. i have just installed windows 8 and can not for the life of me get wifi working .. i have downloaded on spare laptop the correct drivers and Acer Aspire ultrabook wont let me delete driver to reinstall as advised or update driver i am restoring it to see if that helps any advice anyone.. if this does not work can i go back to windows 7??

A:wifi problems

Have you tried deleting them in safe-mode?

Read other 1 answers
RELEVANCY SCORE 35.2

Hello again guys, there seems to be one slightly complicated issue with my PC after a a few weeks of use.

My USB WiFi adapter seems to work intermittently - some days connects to my router easily and other days just will not connect at all. I do not move the PC at all, it is about 4-5 metres away from the router, a few walls in between.
The adapter is the "TL-WN725N V2" and I have downloaded the latest drivers from the TP-LINK website.

At first, I assumed it was a USB issue, as my computer used to crash whenever I plugged in my external USB HDD (Powered by mains) and I had to cold reboot to recover. Also the backlights on my keyboard used to flicker between red and blue randomly (point is whenever I reconnect keyboard it resets itself to blue lights). I realised I had not installed any drivers for the motherboard, so I used the all in one package, NEC USB3 driver and the SATA3 Marvell driver from here:

ASRock > 890FX Deluxe4

This sorted the crash issues with external HDD and the flickering keyboard lights.

But I still cannot connect to the internet consistently :/ One thing I have noticed is that in Device Manager, the devices "USB Controller" (shows two instances) and "Ethernet Controller" do not have their drivers installed. Of course, updating via Windows Update when I had internet access did sod all.

I have also noticed, when attempting to connect to my router, if it does connect properly the signal strength is 4-5 bars before conn... Read more

A:USB/Wifi problems?

Hi Dom If your Ethernet Controller is not working proper . You should be able to get the Driver from the Motherboards website .. Regarding your USB issue sorry dont have a clue about that

Read other 9 answers
RELEVANCY SCORE 35.2

I've been having problems connecting to WiFi from my laptop. When I connect to my home WiFi it says unidentified network and then there is a red cross between that and the internet.
It also says its a public network and the access is local only.

Can anyone help?

A:WiFi problems

Did you use the correct password?

Read other 5 answers
RELEVANCY SCORE 35.2

Over the last couple days my computer has not been able to connect to the wifi, however, it works fine for my phone. The wifi connection either can't connect at all or only shows one bar. I've restarted my computer and reset the network with no success.
 

Read other answers
RELEVANCY SCORE 35.2

Whenever my HP notebook connects to my WiFi it knocks everything else connected to the WiFi and itself off. How can I fix this problem?
 

Read other answers
RELEVANCY SCORE 35.2

just bought a wifi max for nintendo wii. i thought it would be as easy as, install disks plug wifi max in and that would be it!! how wrong was i! the thing has baffled me! when i plug the donngle in it comes up with someone elses wireless network. when i click on the desktop icon the box opens up and says the wifi dongle setting are correct to se the auto setup button,choose another channel or consult the trouble shooting page in the manual. none of the above things work and theres no trouble shooting page!! the network card selection says:- ip 81.106.245.249 realtek rtl 8139/810x family fast ethernet nic- packet scheduler miniport. the other one says:- ip 169.254.169.117 xpc 802.11b/g wireless kit#4 packet schedular miniport. i have no idea what these thing mean or what rellevance the hold, but i thought i'd note them anyway!

when i double click on the zd icon the wireless lan configuration tool plus zd1221 window opens these are the setting on in it:-authentication- open system. wep-disable. fragment-disable. fragment-disable rts/cts disable. preamble-long. bridge adaptor has 3 settings nno bridge, realtekrtl8139/810x family fast ethernet nic and 1394 net adaptor. it is set at no bridge.

the bottom toolbar wireless icon when the pointers held over it says wireless connection 7 speed 54.0 mbps signal strength: no signal status:limited or no connectivity.
when i open it up the network connection details are:-
phyisical address 00-0e-03-fd-31
ip address 169.254.169.117... Read more

A:wifi max problems for wii help!!

why would you need a wifi max? if you have a wireless router in your house sending out the wirless signla then your wii will pick that up fine...mine connects to our router no problem...the reason ur wifimax is picking up someone elses wireless is because ther router is in range...so i am guessing you dont have a wireless router in your house?? you will need one of those to use the internet on your wii, DS, PSP or any other wireless device
 

Read other 1 answers
RELEVANCY SCORE 35.2

Here is the story. Did some unprotected downloads, on my HP pavilion running windows 8. (I know stupid) Since then I noticed that my wifi signal on my computer no longer shows full strength. I am trying to connect to google at the moment and my traffic on the network is showing that I have downloaded 2.15 MB in the last 25 minutes.
Laptops placed right next to the desk top show full strength signals, both apple and IBM.
I have ran and installed a couple of security and malware programs and ran the scans. They have found and fixed a lot (so they claim) yet nothing restores my Wifi.
There is also a hidden network showing on my networks list, as well as an unsecured xfinitywifi.
Is someone stealing my signal?
Has anyone ever heard of this?
(Google still loading...2.65MB 33min)
 

A:Wifi problems

Install or reinstall the latest wireless driver (from HP's web site for an integrated adapter; else from the adapter manufacturer's site).

How are downloads with an ethernet connection?

What firewall or security suite is, or ever was, on the system?

TCP/IP stack repair options for use with Vista and 7 and 8.

Start - All Programs - Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt. [For Windows 8: <Windows Logo> + x - Command Prompt(Admin)]

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

Reboot the machine.
 

Read other 1 answers
RELEVANCY SCORE 35.2

Hi, I am having issues connecting to my WiFi all of sudden. It recognises my wifi router under network settings but when I try to connect to it, it states ?Nointernet?, secured and gives me the option to ?disconnect? The router is working on my other devices. Any insight gratefully received. Thanks

A:G50 WiFi problems

What version of Windows are you running? Even though your other devices are working, I would start by rebooting your router(s), and then once booted back up, reboot your computer and try to connect.    I find that often just resetting the router(s) will resolve many odd connection issues, even though some devices still appear to have no issues. It could also be a corrupt device driver for your WiFi adapter, so you might try updating the driver to the latest version, or if already on the latest, uninstall and reinstall the WiFi Adapter via Device Manager, and then reboot to allow it to be re-detected.    Sometimes it is necessary to select the option to "Delete the driver software for this device" while uninstalling the device to remove any potentially bad driver software, and then start clean by downloading and installing the latest driver for your specific G50 model.  Bad DNS server information would cause that message you are seeing too, so if all else fails, try setting your DNS servers manually to Google's DNS servers and test. How to Switch to OpenDNS or Google DNS to Speed Up Web Browsinghttps://www.howtogeek.com/164981/how-to-switch-to-opendns-or-google-dns-to-speed-up-web-browsing/ Cheers,

Read other 1 answers
RELEVANCY SCORE 35.2
RELEVANCY SCORE 35.2

please can someone tell me what a yellow star on top of my wifi signal bars mean. It says i have excellent signal but when i put security key in to connect it tells me it cant. My other pcs connect and run with no problems. Please help
 

A:wifi problems

Hey demolitionma,
The yellow star that you had on the top of your wifi signal bars means that either a driver is missing or the hardware is down. so what you got to do in this case, is to check that your device manager and check if the Networks Adapters'drivers are installed, otherwise you need to install the driver . and you may want to check your firewall because it can block your internet connection too.
And from my point, i think if you are sitting far from the access point, that could be a reason to get a low internet connection or no connection at all, and in this case you will see the yellow star on top of your wifi signal bars.
 

Read other 2 answers
RELEVANCY SCORE 35.2

I recently bought the 'linksys wgkpc354g' and im having more than a few problems getting it set up, i went over all the instructions more than a few times, but regardless of what i do it doesnt seem to connect.
Im using an adsl connection with aol (in the uk)

Has anyone got one or know of how to set it up. ill give screen grabs if required.

Any help would be greatly appreciated.
 

A:WiFi problems

Read other 8 answers
RELEVANCY SCORE 35.2

I am considering buying the WIFI Max that allows for wireless internet connection to my PSP.

I have read a lot of stories on the net regarding problems that people have had in setting up their connection and would be grateful if anyone that has bought one can give me any information as to their experiences in using this.

One of the problems that I have noticed is that it appears that you must set your connection to a 'shared internet connection'. The problem I have is that when I right click on my connection (NTL broadband modem) there is no option to share my connection which apparently is indicated by an icon of a hand underneath the connection). Does this matter - is it only for dial up users?

Any help/advice/experiences etc would be appreciated.
Jampot
 

Read other answers
RELEVANCY SCORE 35.2

Ahoy Nerds,

I usually have no problems with connecting to any wireless networks, just with one specific. I have a Toshiba Satellite L350D, using Windows Vista Home Premium 32bit. For wifi I am using this driver: Realtek RTL8102/8103 Family PCI-E FE NIC. It's telling me that I can find the network, but it says the access (IPv4- and IPv6-connection) is limited. I can't receive anything from the network.

I am just translating from German, that's why it may not be the same terms as in English, sorry for that.

Can anyone help me? I am not that keen on computers, but hopefully someone can tell me what the problem is. I am happy to give any other details if necessary.

Cheers, Monika

A:problems with wifi

Are you able to connect to that network using any other computers or devices (such as a smartphone)?

Read other 11 answers
RELEVANCY SCORE 35.2

Hi there..

I just recently bought a D-liink DIR-615. When I 1st plugged it to my modem then to my PC it didn't work. but in the Comp. Shop where I bought it worked there. The HELL???

I've been trying to fix this prob for 2 days

When I plug my modem to my PC it connects.but in the wifi, it doesn't

Any suggestions?

A:WiFi Problems?

Simple.

Exchange it at the store where you bought it with a new one.

I bought one of these myself and I had a variety of problems from multiple pcs not accessing the internet to no ip addressing. I am experiencied in networks and have owned dlink products with no problem. So, I did an even exchange at the store i got it and the new one works fine.

Out of curiosity, what type of modem do you have? Consider updating the firmware from dlink.

D-Link Wireless N 300 Router

Read other 2 answers
RELEVANCY SCORE 35.2

I discovered Windows needed an update to get more powerful wifi. On my laptop it kept connecting, discontecting. Disappearing. It is better now. I need something for week signals.

Read other answers
RELEVANCY SCORE 35.2

I have a Inspiron 3250 from dell i'm running on windows 8 and my Wifi is randomly connecting and disconnecting It will work fine than disconnect for about a minute then come back. My computer is the only one that does this in the house. Please help!
 

A:Help Wifi Problems

Read other 8 answers